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JAK BEZPIECZNIE U¯YWAÆ TELEFON KOMÓRKOWY Zapoznaj siê 
z poni¿szymi wskazówkami. Nieprzestrzeganie zaleceñ mo¿e byæ 
niebezpieczne lub niezgodne z prawem. Szczegó³owe informacje 
znajdziesz na dalszych stronach tej instrukcji.

BEZPIECZEÑSTWO NA DRODZE JEST NAJWA¯NIEJSZE Nie korzystaj 
z komunikatora podczas prowadzenia pojazdu. Najpierw zaparkuj 
samochód.

ZAK£ÓCENIA RADIOWE Wszystkie telefony bezprzewodowe mog± 
odbieraæ i powodowaæ zak³ócenia radiowe.

NIE U¯YWAJ TELEFONU NA TERENIE SZPITALA Stosuj siê do 
obowi±zuj±cych przepisów i zasad. Wy³±czaj telefon w pobli¿u aparatury 
medycznej.

NIE W£¡CZAJ TELEFONU NA POK£ADZIE SAMOLOTU Telefony 
komórkowe mog± zak³ócaæ dzia³anie systemów pok³adowych. U¿ywanie 
telefonów komórkowych w samolocie jest prawnie zabronione.

WY£¡CZ TELEFON, GDY TANKUJESZ SAMOCHÓD Nie u¿ywaj 
telefonu na stacjach benzynowych i w pobli¿u sk³adów paliw lub 
chemikaliów.

WY£¡CZ TELEFON W REJONIE PRZEPROWADZANIA WYBUCHÓW 
Nie u¿ywaj telefonu w czasie odpalania ³adunków wybuchowych. Zwróæ 
baczn± uwagê na wszystkie ograniczenia i zastosuj siê do obowi±zuj±cych 
przepisów.

U¯YWAJ TELEFONU Z ROZWAG¡ Rozmawiaj±c, trzymaj telefon przy 
uchu. Unikaj dotykania anteny.
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KORZYSTAJ Z POMOCY FACHOWCÓW Instalacje i naprawy zlecaj 
wy³±cznie wykwalifikowanym specjalistom.

BATERIE I AKCESORIA U¿ywaj wy³±cznie baterii i akcesoriów 
zatwierdzonych przez producenta komunikatora. Nie pod³±czaj urz±dzeñ 
nie przeznaczonych do wspó³pracy z tym komunikatorem.

NAWI¡ZYWANIE PO£¡CZEÑ ZA POMOC¡ APARATU TELEFONICZNEGO 
Zamknij pokrywê, w³±cz telefon i sprawd¼, czy ma kontakt z sieci± 
komórkow±. Wprowad¼ ¿±dany numer telefonu wraz z numerem 
kierunkowym i naci¶nij . Aby zakoñczyæ rozmowê, naci¶nij . Aby 
odebraæ po³±czenie, naci¶nij .

TELEFONY ALARMOWE Zamknij pokrywê urz±dzenia. Upewnij siê, ¿e 
telefon jest w³±czony i ma kontakt z sieci± komórkow±. Naci¶nij na kilka 
sekund klawisz , aby skasowaæ zawarto¶æ wy¶wietlacza. Wprowad¼ 
numer alarmowy i naci¶nij . Podaj miejsce zdarzenia i inne potrzebne 
informacje. Nie przerywaj po³±czenia, zanim nie otrzymasz na to zgody.

ZRÓB KOPIE ZAPASOWE Koniecznie zrób kopie zapasowe wszystkich 
wa¿nych danych.

POD£¡CZANIE INNYCH URZ¡DZEÑ Przed pod³±czeniem dodatkowego 
urz±dzenia zapoznaj siê z instrukcj± jego obs³ugi i przepisami 
bezpieczeñstwa. Nie pod³±czaj urz±dzeñ nie przeznaczonych do 
wspó³pracy z tym komunikatorem.



PROMIENIOWANIE PODCZERWONE  ¦RODKI OSTRO¯NO¦CI 
Nie kieruj wi±zki promieniowania podczerwonego (IR) w stronê oczu. Nie 
dopuszczaj do zak³óceñ pracy innych urz±dzeñ wykorzystuj±cych 
promieniowanie podczerwone.
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êp1. Wstêp
Gratulujemy Ci zakupu naszego produktu, którym jest Nokia 9210 Communicator. 
Komunikator ten to komplet urz±dzeñ komunikacyjnych, a wiêc telefon 
bezprzewodowy, modu³ wymiany informacji, terminal i podrêczny organizator – 
wszystko to w jednej miniaturowej obudowie.

Rysunek 1

Telefon

S³uchawka

Panel przedni Panel tylny

Mikrofon
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êp Nokia 9210 Communicator sk³ada siê z dwóch czê¶ci: telefonu oraz modu³u 

komunikatora. Telefon znajduje siê na pokrywie urz±dzenia, a komunikator – pod 
t± pokryw±. Oba modu³y pokazane s± na rysunkach 1 i 2.

Rysunek 2

Oba modu³y korzystaj± z tych samych zasobów pamiêci komunikatora – nie s± to 
wiêc oddzielne urz±dzenia. Na przyk³ad telefon wykorzystuje numery telefoniczne 
i ich opisy przechowywane w katalogu 'Contacts' (Kontakty) modu³u 
komunikatora. Modu³ komunikatora korzysta natomiast z telefonu do 
kontaktowania siê ze "¶wiatem zewnêtrznym", na przyk³ad podczas wysy³ania lub 
odbierania faksów b±d¼ ³±czenia siê z Internetem.

modu³ 
komunikatora
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êpWskazówka: Modu³ 
komunikatora nie ma 
wy³±cznika zasilania – 
w³±cza siê automatycznie, 
gdy otwierasz pokrywê, a 
wy³±cza siê, gdy j± 
zamykasz.

Modu³ komunikatora zawiera szereg aplikacji s³u¿±cych do komunikacji i do 
organizacji pracy. Du¿a klawiatura, klawisze poleceñ i wy¶wietlacz u³atwiaj± 
korzystanie z tych aplikacji. 

Telefon jest tak skonstruowany, ¿e szybko i bez trudu mo¿esz nawi±zywaæ i 
odbieraæ po³±czenia. Komunikator wygl±da i dzia³a podobnie jak inne telefony 
bezprzewodowe firmy Nokia. Ró¿nica jest taka, ¿e s³uchawka i mikrofon znajduj± 
siê na tylnym panelu urz±dzenia. Telefon w³±cza siê i wy³±cza przez naci¶niêcie 
przycisku  na pokrywie.

WA¯NE: Nie w³±czaj telefonu w miejscach, w których korzystanie z telefonów 
bezprzewodowych jest zabronione lub mo¿e powodowaæ zak³ócenia 
radiowe b±d¼ inne zagro¿enia.

Jak korzystaæ z pomocy
Pomoc online
Komunikator ma wbudowan± funkcjê pomocy, dostêpn± z ka¿dej aplikacji i 
niezale¿nie od tego, co znajduje siê na wy¶wietlaczu. 

Aby skorzystaæ z pomocy, naci¶nij klawisz  na klawiaturze modu³u 
komunikatora. Pojawi siê wówczas strona z informacjami odnosz±cymi siê do 
wykonywanych w³a¶nie czynno¶ci. Spis tematów pomocy pomo¿e ci natomiast 
znale¼æ wskazówki dotycz±ce innych obiektów czy poleceñ.

Uwaga: Funkcja pomocy jest zapisana w karcie pamiêci. Je¶li wyjmiesz tê kartê 
lub u¿yjesz innej, korzystanie z pomocy nie bêdzie mo¿liwe a¿ do 
ponownego zainstalowania karty pamiêci, co mo¿esz zrobiæ za pomoc± 
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êp oprogramowania ’PC Suite’ z dostarczonego wraz z komunikatorem 

dysku CD-ROM. Wiêcej o tym przeczytasz w rozdziale 20, na stronie 
286 oraz w instrukcji obs³ugi pakietu 'PC Suite', na dysku CD-ROM.

Kilka s³ów o instrukcjach obs³ugi w pakiecie 
sprzeda¿nym
Aby u³atwiæ sobie pocz±tki pracy z komunikatorem, przeczytaj do³±czon± do niego 
broszurê "Pierwsze kroki". Znajdziesz w niej opis procedury uruchamiania oraz 
podstawowe informacje o korzystaniu z ró¿nych aplikacji.

Niniejsza instrukcja obs³ugi szczegó³owo wyja¶nia, jak dzia³a Nokia 9210 
Communicator. Poszczególne czê¶ci komunikatora, ich funkcje i zastosowania 
omówione s± w rozdziale "Informacje ogólne".

Pozosta³e rozdzia³y tego podrêcznika dotycz± g³ównie aplikacji komunikatora i 
samego telefonu. Na koñcu instrukcji znajduje siê krótki s³ownik terminów i 
skrótów zwi±zanych z u¿ytkowaniem Internetu i sieci bezprzewodowych.

W instrukcji obs³ugi pakietu PC Suite dla Nokia 9210 Communicator opisane s± 
wszystkie funkcje tego oprogramowania. Pakiet ten pozwala przenosiæ, kopiowaæ, 
synchronizowaæ, tworzyæ kopie zapasowe, jak równie¿ odtwarzaæ dane 
w komunikatorze i kompatybilnym PC.

W dokumentacji oprogramowania na dysku CD-ROM (Software on CD-ROM Guide) 
opisane s± funkcje ró¿nych aplikacji, które mo¿esz zainstalowaæ w komunikatorze 
bezpo¶rednio z CD-ROM.

Wspomniana dokumentacja wraz z instrukcj± obs³ugi pakietu PC Suite znajduj± siê 
na dysku CD-ROM, w czê¶ci “Using the Nokia 9210 Communicator”.
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êpW "Przewodniku po dodatkowych aplikacjach" (Add-on Applications Guide) 
znajdziesz krótkie wprowadzenie do innych aplikacji przeznaczonych dla Nokia 
9210 Communicator. Przewodnik ten jest dostêpny jedynie w wersji ksi±¿kowej.

Lista sprawdzaj±ca ustawienia (Settings Checklist) u³atwia ³±czenie siê z ró¿nymi 
us³ugami za pomoc± Nokia 9210 Communicator.

Je¶li zmieniasz model Nokia 9000 Communicator, Nokia 9000i Communicator, 
Nokia 9110 Communicator lub Nokia 9110i Communicator na model Nokia 9210 
Communicator, zapoznaj siê z tre¶ci± punktu ‘Jak przesy³aæ dane z innych 
urz±dzeñ’ na stronie 40 oraz z informacjami w instrukcji obs³ugi pakietu PC Suite 
na dysku CD-ROM.

Uwaga: W niniejszej instrukcji obs³ugi (jak te¿ w broszurze "Pierwsze kroki") 
nazwy poleceñ na wy¶wietlaczu s± pogrubione, a opcje i ustawienia 
wyró¿nione s± kursyw±.

Co trzeba wiedzieæ o komunikatorze
Informacje o us³ugach sieciowych
Opisany w tej instrukcji telefon jest dwupasmowy, a wiêc mo¿e korzystaæ 
z ka¿dego z obu pasm przenoszenia: GSM 900 lub 1800.

Szereg funkcji omówionych w tej instrukcji to tzw. us³ugi sieciowe. S± to 
wyspecjalizowane us³ugi, ¶wiadczone przez operatorów sieci komórkowych. Aby¶ 
móg³ korzystaæ z tych us³ug, musisz najpierw wykupiæ abonament na wybrane 
us³ugi u operatora sieci komórkowej, który udzieli ci równie¿ odpowiednich 
wskazówek. Dopiero wtedy bêdziesz móg³ uaktywniæ te funkcje w sposób opisany 
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êp w niniejszej instrukcji. Rêcznie wprowadzane polecenia, które uaktywniaj± 

okre¶lone us³ugi, nie s± omówione w tej instrukcji. Na przyk³ad nie podano tu 
sposobu korzystania ze znaków  i  do w³±czania i wy³±czania ró¿nych us³ug. 
Warto jednak wiedzieæ, ¿e Nokia 9210 Communicator jest przystosowany do 
przyjmowania wydawanych w ten sposób poleceñ. Wiêcej o tych poleceniach 
dowiesz siê od dostawcy us³ug sieciowych.

Krótkie wiadomo¶ci, Internet i faks to typowe us³ugi, na które trzeba wykupiæ 
abonament.

Poniewa¿ rodzaj i liczba us³ug specjalnych zale¿y od oferty danej sieci, nie da siê 
tu przedstawiæ wyczerpuj±cej listy wszystkich us³ug wraz z ich odmianami i 
ustawieniami. W podrêczniku tym mog± zatem byæ podane tylko ogólne informacje 
o us³ugach dodatkowych. Prosimy o zwrócenie siê do operatora sieci komórkowej, 
który udzieli szczegó³owych informacji o dostêpno¶ci us³ug w sieci macierzystej.

Wskazówka: Zapisz 
informacje udzielone przez 
dostawcê us³ug na li¶cie 
sprawdzaj±cej ustawienia 
(Setting Checklist), aby¶ 
móg³ z nich pó¼niej 
korzystaæ.

Je¶li dana us³uga wymaga osobnego numeru telefonu lub okre¶lonych ustawieñ, 
musz± byæ one uwzglêdnione i zapisane w ustawieniach komunikatora. Przyk³ad:

Wysy³anie i odbieranie krótkich wiadomo¶ci jest mo¿liwe tylko wtedy, gdy sieæ 
oferuje tê us³ugê i jest ona uaktywniona w karcie SIM, a ponadto numer centrum 
wiadomo¶ci jest zapisany w ustawieniach aplikacji SMS.

Z dostêpem do Internetu zwi±zane jest wymaganie, aby sieæ oferowa³a tê us³ugê i 
aby by³a ona uaktywniona dla karty SIM. Trzeba te¿ mieæ tzw. punkt dostêpu do 
Internetu, przydzielany przez dostawcê us³ug internetowych.

Naklejki na pakiecie sprzeda¿nym
Na tych naklejkach znajduj± siê wa¿ne dla serwisu i obs³ugi klienta informacje. 
Przechowuj te naklejki w bezpiecznym miejscu.
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naklejkê jest oznaczone ramk±.

Naklejkê  przylep do 'Club Nokia Invitation Card', które to zaproszenie znajdziesz 
w pakiecie sprzeda¿nym.

Kody dostêpu
Nokia 9210 Communicator ma kilku kodów dostêpu, które uniemo¿liwiaj± osobom 
postronnym korzystanie z komunikatora i karty SIM. Do najczê¶ciej u¿ywanych 
nale¿± nastêpuj±ce kody dostêpu:
• kod blokady (predefiniowanym, domy¶lnym kodem blokady jest 12345) i
• oraz dostarczony wraz z kart± SIM kod PIN.

W¶ród kodów dostêpu do telefonu i modu³u komunikatora s± takie, które mo¿esz 
zmieniaæ. Wiêcej o kodach dostêpu przeczytasz w punkcie ‘Phone security 
(Zabezpieczenia telefonu)’ na stronie 250.

Aplikacje internetowe komunikatora zabezpieczone s± has³em i nazw± 
u¿ytkownika. Uniemo¿liwia to osobom postronnym korzystanie z Internetu i 
¶wiadczonych przez tê sieæ us³ug. Dane te (has³o i nazwê) mo¿na zmieniæ 
w ustawieniach aplikacji internetowych.
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Wskazówka: Informacje 
o kontaktach 
w komunikatorze mo¿na 
synchronizowaæ 
z odpowiedni± aplikacj± 
w kompatybilnym PC. 
Wiêcej szczegó³ów na ten 
temat znajdziesz 
w instrukcji obs³ugi 'PC 
Suite', na dysku CD-ROM.

Wszystkie informacje o kontaktach (nazwy, adresy, numery telefonów itp.) 
przechowywane s± w katalogu 'Contacts' (Kontakty). Telefon, modu³ komunikatora 
i ka¿da aplikacja maj± swoje w³asne okna w katalogu 'Contacts'. Rodzaj 
wy¶wietlanych informacji zale¿y od tego, z jakich informacji dana aplikacja 
korzysta. Je¶li na przyk³ad nawi±zujesz po³±czenie telefoniczne, mo¿esz wy¶wietliæ 
opis (nazwê) oraz numer telefonu kontaktu (abonenta). Numery faksów, adresy 
e-mail, stanowiska s³u¿bowe itp. nie pojawiaj± siê wówczas na wy¶wietlaczu.

Uwagi o transmisji danych w sieciach 
komórkowych
Nokia 9210 Communicator wykorzystuje mo¿liwo¶ci cyfrowej transmisji danych 
w sieciach GSM do przesy³ania faksów, krótkich wiadomo¶ci i poczty, a tak¿e do 
nawi±zywania po³±czeñ ze zdalnymi komputerami.

Po³±czenia tego rodzaju mo¿na uzyskaæ niemal z ka¿dego miejsca, w którym dzia³a 
telefon bezprzewodowy. Zaleca siê jednak wybór takiego miejsca, w którym moc 
sygna³u sieci komórkowej jest mo¿liwie najwiêksza. Gdy sygna³ jest dostatecznie 
silny, transmisja danych przebiega praktycznie bez zak³óceñ. Nie nale¿y jednak 
oczekiwaæ, ¿e jako¶æ po³±czeñ w sieci komórkowej bêdzie taka sama, jak 
w kablowej sieci naziemnej; ró¿nice mog± wynikaæ z charakterystyki otoczenia i 
warunków, w jakich dzia³a sieæ komórkowa. Nastêpuj±ce czynniki mog± mieæ 
niekorzystny wp³yw na jako¶æ po³±czeñ w sieci komórkowej:
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¬ród³em zak³óceñ radiowych mog± byæ ró¿ne urz±dzenia elektroniczne, w tym 
równie¿ inne telefony komórkowe.

Zmiana warunków odbioru
Gdy u¿ytkownik telefonu przemieszcza siê z jednej do drugiej sieci komórkowej, 
moc sygna³u sieci ulega zmianie i zmieniæ siê mo¿e jego czêstotliwo¶æ. Nale¿y 
wówczas poszukaæ takiego miejsca, w którym moc sygna³u bêdzie dostatecznie 
du¿a. Z uwagi na zmieniaj±ce siê obci±¿enie sieci, zjawisko to mo¿e równie¿ 
wyst±piæ w warunkach stacjonarnych. Zmiana warunków odbioru mo¿e 
powodowaæ niewielkie opó¼nienia w uzyskiwaniu po³±czeñ.

Wy³adowania elektrostatyczne
£adunki elektrostatyczne zgromadzone nawet na palcu mog±, w momencie 
roz³adowania, spowodowaæ zak³ócenia w dzia³aniu urz±dzeñ elektronicznych. 
Skutkiem wy³adowania elektrostatycznego mo¿e byæ zniekszta³cenie obrazu na 
wy¶wietlaczu i niestabilne dzia³anie oprogramowania. Po³±czenie w sieci 
komórkowej mo¿e staæ siê zawodne, dane mog± ulec uszkodzeniu a ich transmisja 
przerwana. W takiej sytuacji nale¿y przerwaæ po³±czenie, zamkn±æ pokrywê, 
wy³±czyæ modu³ telefonu i wyj±æ bateriê. Nastêpnie trzeba ponownie w³o¿yæ 
bateriê i nawi±zaæ nowe po³±czenie w sieci komórkowej.
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'Martwe miejsca' to obszary, w których nie mo¿na odbieraæ sygna³ów radiowych. 
Zaniki sygna³ów mog± wyst±piæ na obszarach, w których sygna³y radiowe s± 
t³umione lub ich moc jest zmniejszona przez rze¼bê terenu (np. wzgórza) lub inne 
przeszkody.

Zniekszta³cenia sygna³ów
Du¿e odleg³o¶ci lub przeszkody terenowe mog± spowodowaæ zmianê fazy 
sygna³ów radiowych. Mog± byæ te¿ przyczyn± pojawienia siê sygna³ów odbitych. 
Oba te efekty os³abiaj± moc sygna³ów sieci komórkowej.

Niska moc sygna³ów
Z uwagi na du¿± odleg³o¶æ lub przeszkody terenowe, sygna³ sieci komórkowej mo¿e 
byæ niestabilny lub o zbyt ma³ej mocy, aby zagwarantowaæ dostatecznie dobr± do 
transmisji danych jako¶æ po³±czenia. ¯eby wiêc uzyskaæ mo¿liwie wysok± jako¶æ 
komunikacji, we¼ pod uwagê nastêpuj±ce wskazania:
• Dla transmisji danych najlepiej jest, gdy komunikator znajduje siê w pozycji 

stacjonarnej. Nie zaleca siê prób uzyskiwania po³±czenia ze znajduj±cego siê 
w ruchu pojazdu. Zniekszta³cenia wystêpuj± czê¶ciej przy przesy³aniu faksów 
ni¿ przy transmisji danych.

• Nie umieszczaj komunikatorach na przedmiotach metalowych.
• Sprawd¼, czy moc sygna³u pokazana na wy¶wietlaczu komunikatora jest 

wystarczaj±ca. Przemieszczenie komunikatora, szczególnie w kierunku okna, 
mo¿e spowodowaæ wzmocnienie sygna³u. Je¶li moc sygna³u sieci nie jest 
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poszukaj natomiast miejsca, w którym odbiór sygna³ów jest zdecydowanie 
lepszy.
Uwaga: Gdy antena jest wysuniêta, sygna³ jest silniejszy.
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W tym rozdziale opisane s± zasady dzia³ania i sposób zasilania komunikatora. 
Informacje o pierwszym uruchomieniu i ustawieniach komunikatora znajdziesz 
w broszurze "Pierwsze kroki".

Wy¶wietlacz komunikatora

Rysunek 3

Modu³ komunikatora w³±cza siê przez otwarcie jego pokrywy. Na wy¶wietlaczu 
pojawi siê ta aplikacja, która by³a ostatnio u¿ywana.

Zamkniêcie pokrywy spowoduje wy³±czenie wy¶wietlacza i zapisanie 
w komunikatorze wszystkich danych.

Pasek przewijania

Polecenia

Przyciski poleceñ

Pole wyszukiwaniaWska¼niki

Nazwa i ikona aplikacji
Pasek menu



©2001 Nokia Mobile Phones. All rights reserved. 

14
In

fo
rm

ac
je

 o
gó

ln
e Wskazówka: Polecenie 

przyciemnione jest 
niedostêpne (nie mo¿na 
z niego korzystaæ).

Ka¿demu poleceniu odpowiada przycisk, tak jak to pokazano to na rysunku 3.

Okna aplikacji pojawiaj± siê w ¶rodkowej czê¶ci wy¶wietlacza. Wska¼niki informuj± 
o dzia³aniu aplikacji i o danych systemowych.

Do poruszania siê w obrêbie wybranej ramki i do wyboru elementów s³u¿y klawisz 
ze strza³kami, znajduj±cy siê w prawej dolnej czê¶ci klawiatury.

Je¶li w dolnej czê¶ci wy¶wietlacza znajduje siê pole wyszukiwania, mo¿esz wpisaæ 
tam nazwê szukanego elementu.

Rysunek 4

Je¶li widocznych jest kilka ramek, tylko wybrana ramka jest pod¶wietlona. Do 
prze³±czania siê miêdzy ramkami s³u¿y klawisz tabulatora. (Patrz rys. 4).

Wybrana pozycja Szczegó³y pozycji

Lewa ramka jest pod¶wietlona. Aby pod¶wietliæ praw± ramkê, naci¶nij 
klawisz Tab.

Polecenia, które mo¿esz 
wykonywaæ
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Rysunek 5

Przyk³ad okna z dwoma stronami pokazany jest na rysunku 5.

Wska¼niki
W obszarze wska¼ników widoczna jest ikona i nazwa aplikacji, z której aktualnie 
korzystasz. (zob. rys. poni¿ej).

Ikony w wierszu 'Inbox/Outbox' (Skrzynka odbiorcza/nadawcza) zmieniaj± siê 
zale¿nie od aplikacji i bie¿±cej sytuacji. Wska¼niki na³adowania baterii i mocy 
sygna³u sieci s± takie same, jak te na wy¶wietlaczu w³±czonego telefonu.

To jest strona

To jest okno dialogowe

Do wyboru pozycji na stronie 
s³u¿y klawisz ze strza³kami.

Kolejna strona. Aby do niej 
przej¶æ, naci¶nij klawisz Menu.
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Status po³±czenia
- Masz po³±czenie g³osowe; g³o¶nik i mikrofon zestawu 

g³o¶nomówi±cego s± w³±czone. (Patrz str. 76).

- Po³±czenie g³osowe; zestaw g³o¶nomówi±cy jest wy³±czony. 
G³o¶nik i mikrofon s± wy³±czone.

- Po³±czenie z transmisj± danych (zob. rozdz. 'Internet' na stronie 
149). 

- Komunikator odbiera lub wysy³a faks.

- Komunikator próbuje nawi±zaæ po³±czenia przez port na 
podczerwieñ.

- Po³±czenie na podczerwieñ zosta³o nawi±zane.

- Po³±czenie na podczerwieñ zosta³o przerwane.

- Komunikator jest pod³±czony do komputera PC.

- Komunikator jest u¿ywany jako faks-modem.

Ikona aplikacji

Nazwa aplikacji

Skrzynka odbiorcza/nadawcza

Moc sygna³u sieci i poziom na³adowania baterii

Czas
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e- Komunikator dzia³a w profilu; w tym przypadku jest to profil 
‘Meeting’ (Spotkanie). (Patrz punkt ‘Ustawienia aplikacji 'Telephone' (Telefon)’ na 
stronie 86).

- Godzina. Godzinê ustawia siê w aplikacji 'Clock' (Zegar). (Patrz str. 
244).

Skrzynka odbiorcza/nadawcza
- Wska¼nik skrzynki odbiorczej informuje o nadej¶ciu faksu, krótkiej 

wiadomo¶ci lub listu e-mail.

- Skrzynka nadawcza zawiera niewys³ane wiadomo¶ci. (Patrz punkt 
‘Outbox (Skrzynka nadawcza)’ na stronie 183).

Poziom na³adowania baterii
- Bateria jest s³aba i nale¿y j± do³adowaæ.

- Trwa ³adowanie baterii. Pasek przesuwa siê a¿ do momentu pe³nego 
na³adowania baterii. Ikona gniazda wtykowego oznacza, ¿e komunikator jest 
pod³±czony do zewnêtrznego ¼ród³a zasilania.

- Bateria jest w pe³ni na³adowana. Wska¼nik ma postaæ czterech pasków.

Moc sygna³u sieci
- Komunikator jest po³±czony z sieci± bezprzewodow±. Gdy widoczne s± 

wszystkie cztery paski, odbiór sygna³u sieci jest dobry. Je¶li sygna³ jest s³aby, 
sprawd¼, czy antena jest wysuniêta. Odbiór sygna³u mo¿na poprawiæ poprzez 
zmianê po³o¿enia komunikatora lub przez wybór trybu g³o¶nomówi±cego.

- Telefon jest w³±czony, ale znajduje siê poza zasiêgiem sieci.
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Nie mo¿esz równie¿ odbieraæ wiadomo¶ci w ¿adnej aplikacji komunikacyjnej (SMS, 
dane, faks czy e-mail).

Klawiatura komunikatora

Rysunek 6

Oprócz klawiszy alfanumerycznych na klawiaturze komunikatora znajduje siê kilka 
klawiszy specjalnych, które pokazano na rysunku 6.

Przyciski aplikacji
Przyciski w górnej czê¶ci klawiatury otwieraj± odpowiadaj±ce im aplikacje lub 
grupy aplikacji. Do tych aplikacji nale¿±: Desk (Biurko), Telephone (Telefon), 
Messaging (Wiadomo¶ci), Internet (Internet), Contacts (Kontakty), Calendar 
(Kalendarz), Office (Biuro) oraz Extras (Dodatki).
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Gdy pokrywa otwarta, na wy¶wietlaczu pokazana jest ta aplikacja, która by³a 
ostatnio u¿ywana. 

Aby prze³±czyæ siê do innej aplikacji, naci¶nij odpowiadaj±cy jej przycisk. Mo¿esz 
to zrobiæ nawet w trakcie po³±czenia. Nie musisz zamykaæ aplikacji, aby uruchomiæ 
jak±¶ inn±. Nieaktywne aplikacje pozostaj± w tle do momentu uruchomienia jednej 
z nich.

Uwaga: Otwarcie aplikacji WWW powoduje automatyczne zamkniêcie 
wszystkich innych aplikacji, aby w ten sposób zarezerwowaæ pamiêæ 
dla aplikacji internetowej.

Aby móc nawi±zywaæ i odbieraæ po³±czenia, a tak¿e wysy³aæ i odbieraæ wiadomo¶ci 
za pomoc± aplikacji komunikacyjnych, telefon musi byæ w³±czony i znajdowaæ siê 
w zasiêgu dostatecznie silnego sygna³u sieci komórkowej.

Uwaga: Nie musisz troszczyæ siê o zapisywanie danych. Gdy naci¶niesz Close 
(Zamknij), prze³±czysz siê do innej aplikacji lub zamkniesz pokrywê, 
Nokia 9210 Communicator samoczynnie zapisze wszystkie dane.

Jak utworzyæ skrót do preferowanej aplikacji
Niektóre przyciski aplikacji, takie jak Office (Biuro), Desk (Biurko) oraz Extras 
(Dodatki) nie otwieraj± bezpo¶rednio tych aplikacji. Mo¿esz jednak wybraæ z grupy 
aplikacji jeden preferowany program, który bêdzie mo¿na uruchamiaæ 
bezpo¶rednio z klawiatury. Preferowan± aplikacjê mo¿na otworzyæ, naciskaj±c 
kombinacjê Ctrl + przycisk aplikacji. 
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aplikacji Office (Biuro) 
wybierzesz aplikacjê Word, 
naci¶niêcie w dowolnej 
chwili kombinacji 
Ctrl+Office spowoduje 
uruchomienie tego 
programu.

Aby wybraæ preferowana aplikacjê, otwórz odpowiedni± grupê aplikacji (np. 
Office), naci¶nij klawisz Menu i wybierz Tools > Preferred link… (Narzêdzia > 
Preferowane ³±cze…). Wybierz ¿±dan± aplikacjê z listy. (Patrz przyk³ad podany na 
marginesie tego paragrafu).

Klawisz Escape (Esc)
Aby anulowaæ jak±¶ czynno¶æ, naci¶nij klawisz 'Esc' lub Cancel (Anuluj). Klawisz 
'Esc' zamyka te¿ okna dialogowe i usuwa z wy¶wietlacza ró¿ne komunikaty.

Tabulator, czyli klawisz Tab
Klawisz 'Tab' (Tabulator) s³u¿y do przemieszczania siê miêdzy ramkami. W edytorze 
dokumentów klawisz 'Tab' przemieszcza kursor o jeden punkt tabulacji.

Klawisz Shift
Klawisz Shift jest u¿ywany wraz z klawiszami literowymi do wstawiania du¿ych 
liter, a z klawiszami numerycznymi – do wstawiania znaków specjalnych. Nie 
musisz przytrzymywaæ klawisza Shift podczas naciskania drugiego klawisza skrótu: 
naci¶niêcie klawisza Shift, zwolnienie go, a nastêpnie naci¶niêcie klawisza 
literowego lub numerycznego powoduje wstawienie ¿±danego znaku (du¿ej litery 
lub znaku specjalnego).

Kombinacje klawiszy literowych z klawiszem Control nazywane sa skrótami 
poleceñ. (Patrz ‘Skróty’ na stronie 31).

Podczas edycji tekstu klawisze 'Shift' i ten ze strza³kami s³u¿± do zaznaczania 
fragmentów tekstu (zob. ‘Skróty’ na stronie 31).
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Klawisz 'Ctrl' naci¶niêty z niektórymi innymi klawiszami tworzy skróty poleceñ, 
z których mo¿na korzystaæ podczas przegl±dania i edytowania tekstu. (Patrz punkt 
‘Skróty’ na stronie 31).

Klawisz Character (Chr)
Naci¶niêcie klawisza 'Character' powoduje otwarcie tablicy znaków, z której 
mo¿na wybieraæ i wstawiaæ ró¿ne znaki specjalne. Klawisz ten jest tak¿e u¿ywany 
do uzyskiwania dostêpu do znaków i poleceñ wy¶wietlanych na zielono. Wraz 
z innymi klawiszami pozwala powiêkszaæ i zmniejszaæ rozmiary ogl±danych 
elementów oraz uaktywniaæ i wy³±czaæ ³±cze na podczerwieñ.

Klawisz ’Help’ ( )
Z pomocy mo¿esz skorzystaæ w ka¿dej chwili, naciskaj±c na klawiaturze 
komunikatora klawisz . (Wiêcej informacji na ten temat znajdziesz w punkcie 
‘Pomoc online’ na stronie 3).

Klawisz Menu
 Wskazówka: Klawisz 

menu czasami udostêpnia 
opcjê Zoom (Powiêksz). 
Pozwala ona powiêkszaæ 
wy¶wietlany obraz.

Naci¶niêcie klawisza 'Menu' otwiera dostêp do ró¿nych opcji. Dostêpno¶æ 
okre¶lonych opcji zale¿y od u¿ywanej aplikacji. U¿yj klawisza ze strza³kami, aby 
przej¶æ do ¿±danej opcji, po czym naci¶nij Select (Wybierz).

Wybrana opcja odnosi siê tylko do aktualnie zaznaczonej pozycji – otwartej lub 
bêd±cej w trakcie wysy³ania. Klawiszem Menu uzyskuje siê te¿ dostêp do opcji 
ogólnej Settings (Ustawienia).
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Wskazówka: 
W przegl±darce WWW 
klawisz ze strza³kami s³u¿y 
do poruszania wska¼nikiem 
w obrêbie wy¶wietlacza. 
(Patrz str. 170).

Klawiszem ze strza³kami mo¿na te¿ zmieniaæ po³o¿enie kursora i wybranych ramek.

Klawisz ’Enter’
Gdy na wy¶wietlaczu widoczny jest kursor, naci¶niêcie klawisza 'Enter' 
przemieszcza kursor do pocz±tku nastêpnego wiersza lub powoduje dodanie 
nowego. Klawiszem 'Enter' mo¿na te¿ otwieraæ foldery i dokumenty oraz 
uruchamiaæ aplikacje. Je¶li polecenie jest podkre¶lone, zamiast przycisku aplikacji 
mo¿esz nacisn±æ klawisz 'Enter'. Gdy wy¶wietlane s± notatki, mo¿esz nacisn±æ 
'Enter' zamiast OK. Do zmiany warto¶ci w opcjach i ustawieniach mo¿na u¿yæ 
klawisza 'Enter' zamiast przycisku Change (Zmieñ).

Z³±cza
Nokia 9210 Communicator mo¿e byæ pod³±czany do wielu ró¿nych urz±dzeñ. Na 
rysunku (7) pokazane s± nastêpuj±ce z³±cza:
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Rysunek 7

Port na podczerwieñ s³u¿y do ³±czenia siê z komputerem PC, drukark±, cyfrowym 
aparatem fotograficznym i drugim komunikatorem. 

Jak na³adowaæ bateriê
Uwaga: O eksploatacji i konserwacji baterii przeczytasz wiêcej na stronie 25.

Wskazówka: Poziom 
na³adowania baterii mo¿na 
odczytaæ ze wska¼nika  na 
wy¶wietlaczu komunikatora 
lub aparatu telefonicznego.

1 Pod³±cz wtyczkê kabla ³adowarki do gniazda na spodzie komunikatora, jak 
pokazano na rysunku 8.

do po³±czeñ na 
podczerwieñ

do pod³±czania 
³adowarki

do pod³±czania 
kabla RS232 typu DLR-2L i 
zestawu g³o¶nomówi±cego 
HDC-8L
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Rysunek 8

2 £adowarkê pod³±cz do gniazda sieciowego pr±du przemiennego o odpowiednim 
napiêciu. W trakcie ³adowania baterii na wy¶wietlaczu przesuwaæ siê bêdzie 
wska¼nik ³adowania.

3 Gdy bateria bêdzie ju¿ w pe³ni na³adowana, wska¼nik ten przyjmie postaæ 
czterech nieruchomych s³upków. Mo¿esz wtedy wyj±æ z komunikatora wtyczkê 
kabla ³adowarki.
Uwaga: Podczas ³adowania mo¿esz korzystaæ ze wszystkich funkcji 

komunikatora.

Gdy poziom na³adowania baterii jest niski (jej ³adunek wystarczy zaledwie na kilka 
minut pracy), us³yszysz ostrzegawczy sygna³, a na wy¶wietlaczu telefonu pojawiaæ 
siê bêdzie w regularnych odstêpach komunikat 'BATTERY IS LOW' (Bateria s³aba). 
Gdy bateria bêdzie ju¿ niemal ca³kowicie roz³adowana, na wy¶wietlaczu zobaczysz 
komunikat 'RECHARGE BATTERY' (Na³aduj bateriê) i us³yszysz sygna³ ostrzegawczy. 
Je¶li wtedy nie pod³±czysz komunikatora do ³adowarki, wy³±czy siê on 
samoczynnie.
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eUwaga: Je¶li bateria by³a ca³kowicie roz³adowana, up³ynie od 30 do 60 sekund, 
zanim na wy¶wietlaczu pojawi siê komunikat 'CHARGING' (£adowanie) 
i wska¼nik ³adowania zacznie siê przesuwaæ. Telefon bêdzie mo¿na 
w³±czyæ dopiero po up³ywie dalszych 10-30 sekund.

Informacje o bateriach
Wskazówka: Uwa¿nie 

przeczytaj tre¶æ tego 
paragrafu, aby siê 
dowiedzieæ, jak mo¿na 
wyd³u¿yæ ¿ywotno¶æ baterii. 

Bateria powinna byæ u¿ywana tylko zgodnie z jej przeznaczeniem.

Nigdy nie u¿ywaj niesprawnej ³adowarki lub baterii, która jest uszkodzona lub 
zu¿yta.

Nie dopu¶æ do zwarcia biegunów baterii. Mo¿e to nast±piæ przypadkowo (np. gdy 
nosisz zapasow± bateriê w kieszeni lub torbie zawieraj±cej metalowe przedmioty: 
monety, spinacze, d³ugopis itp.). Przedmioty takie mog± spowodowaæ po³±czenie 
zacisków + i – baterii (metalowe paski na jej spodzie). Zwarcie zacisków mo¿e 
spowodowaæ uszkodzenie baterii lub pod³±czonego do niej urz±dzenia.

Pozostawianie baterii w gor±cych lub zimnych miejscach, takich jak zamkniêty 
samochód latem lub zim±, powoduje zmniejszenie jej pojemno¶ci i ¿ywotno¶ci. 
Staraj siê zawsze przechowywaæ bateriê w temperaturze od +15°C (+59°F) do 
+25°C (+77°F). Komunikator z przegrzan± lub nadmiernie och³odzon± bateri± mo¿e 
przez chwilê nie dzia³aæ, nawet gdy bateria jest w pe³ni na³adowana. Sprawno¶æ 
baterii litowo-jonowych jest szczególnie niska w temperaturach poni¿ej 0°C 
(+32°F).

Nigdy nie wrzucaj baterii do ognia!

Zu¿yte baterie nale¿y obowi±zkowo przekazaæ do recyklingu lub pozbyæ siê ich 
zgodnie z lokalnymi przepisami. Nie wolno wyrzucaæ baterii do miejskich 
pojemników na ¶mieci.
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cyklach ³adowania i roz³adowywania.

U¿ywaj wy³±cznie baterii zatwierdzonych przez producenta komunikatora. 
Równie¿ do ³adowania baterii stosuj wy³±cznie ³adowarki zatwierdzonej przez 
producenta. Maj±c tak± ³adowarkê i inne zatwierdzone do u¿ytku akcesoria, 
bateriê mo¿na ³adowaæ bez ¿adnej obawy.

Ca³kowite roz³adowanie baterii przed powtórnym na³adowaniem nie jest 
konieczne. Je¿eli ³adowarka nie jest u¿ywana, od³±cz j± od gniazdka sieci 
elektrycznej. Nie pozostawiaj baterii pod³±czonej do ³adowarki na d³u¿ej ni¿ 
tydzieñ, poniewa¿ prze³adowanie baterii skraca jej ¿ywotno¶æ. Gdy w pe³ni 
na³adowana bateria pozostaje nie u¿ywana, z up³ywem czasu roz³aduje siê 
samoistnie.

Bateria mo¿e byæ ³adowana i roz³adowywana setki razy, ale w koñcu ulegnie 
zu¿yciu. Je¶li czas pracy baterii (czas rozmów i stanu gotowo¶ci) staje siê 
zauwa¿alnie krótszy ni¿ normalnie, oznacza to, ¿e bateriê nale¿y wymieniæ na 
now±.

Ekstremalne temperatury niekorzystnie wp³ywaj± na proces ³adowania baterii. 
Mo¿e ona wymagaæ uprzedniego ogrzania lub och³odzenia.

Czas efektywnej pracy baterii zale¿y od mocy sygna³u sieci komórkowej, od 
ustawieñ telefonu, od okresu dzia³ania wygaszacza ekranu oraz od tego, czy 
modu³y komunikatora i telefonu s± jednocze¶nie w³±czone.
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do³adowywanie baterii maksymalnie wyd³u¿a czas pracy baterii pomocniczej, która 
w komunikatorze zasila zegar czasu rzeczywistego. Gdy bateria pomocnicza 
roz³aduje siê, zostanie ona automatycznie na³adowana w momencie pod³±czenia 
do komunikatora ¶wie¿o na³adowanej baterii.

Przed wyjêciem baterii nie zapomnij zamkn±æ pokrywy urz±dzenia. Zamkniêcie 
pokrywy powoduje bowiem zapisanie wszystkich danych.

Uwaga: Baterii nie da siê w³o¿yæ do komunikatora, je¶li karta SIM nie zosta³a 
prawid³owo zainstalowana. Nie wolno wk³adaæ baterii z u¿yciem si³y! 
Sprawd¼, czy karta SIM jest w³o¿ona prawid³owo, tak jak opisano to 
w broszurze "Pierwsze kroki". Je¶li karta SIM jest zainstalowana 
nieprawid³owo, wyjmij j± z gniazda i w³ó¿ ponownie.

Karta rozszerzaj±ca pamiêæ
Do³±czona do komunikatora karta pamiêci mo¿e s³u¿yæ do zarz±dzania 
dokumentami, bazami danych o kontaktach, aplikacjami, kopiami zapasowymi itp.

Z pozycji zapisanych w karcie pamiêci mo¿esz korzystaæ w taki sam sposób, jak 
z odpowiadaj±cych im pozycji w pamiêci komunikatora. Za pomoc± aplikacji Add/
Remove (Dodaj/Usuñ) mo¿esz np. instalowaæ i usuwaæ oprogramowanie z karty 
pamiêci; mo¿esz równie¿ wysy³aæ wiadomo¶ci do abonentów ujêtych w katalogu 
karty pamiêci.

Uwaga: Nigdy nie wyjmuj karty pamiêci w czasie, gdy wykonywane s± na niej 
jakie¶ dzia³ania.
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1 Zamknij pokrywê urz±dzenia i sprawd¼, czy telefon jest wy³±czony. Je¶li jest 
w³±czony, naci¶nij .

2 Otwórz tyln± pokrywê komunikatora, pos³uguj±c siê co najmniej dwoma 
palcami, aby uchwyciæ obie krawêdzie.

3 Wsuñ kartê pamiêci pod jej uchwyt, jak to pokazano na rysunku 9. Z³ote z³±cza 
karty musz± byæ skierowane do do³u.

Rysunek 9

4 Gdy karta znajdzie siê ju¿ na swoim miejscu, zamknij pokrywê.
OSTRZE¯ENIE: Wszystkie karty pamiêci przechowuj w miejscu niedostêpnym 

dla ma³ych dzieci.
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eFunkcje ogólnego zastosowania
Jak jednocze¶nie wybraæ klika pozycji
Je¶li opcja wielokrotnego wyboru jest dostêpna, mo¿esz jednocze¶nie wybieraæ 
kilka pozycji. Wykonane polecenia dotyczyæ bêd± wówczas wszystkich wybranych 
pozycji. Wybór wielokrotny jest dostêpny w wiêkszo¶ci list.

Je¶li chcesz wybieraæ pozycje jedn± po drugiej, przejd¼ do ¿±danej pozycji i naci¶nij 
kombinacjê 'Ctrl' + klawisz spacji.

Aby wybraæ nieprzerwany ci±g pozycji, zaznacz je przez naci¶niêcie i przytrzymanie 
klawisza 'Shift', korzystaj±c przy tym z ∧  i ∨  klawisza ze strza³kami lub z klawisza 
spacji.

Klawisz 'Esc' anuluje dokonany wybór ci±gu pozycji.

Znaki specjalne
Klawisz 'Chr' s³u¿y do tworzenia znaków specjalnych, czyli takich, których nie ma 
na klawiaturze komunikatora. Z klawisza tego mo¿na korzystaæ równie¿ wtedy, gdy 
potrzebne znaki da siê wprowadziæ z klawiatury.

Uwaga: Niektóre znaki specjalne mog± ulec zniekszta³ceniu po wys³aniu ich 
z komunikatora. Zdarza siê to np. w poczcie e-mail i krótkich 
wiadomo¶ciach, a powodem tego s± ró¿nice w protoko³ach sieciowych. 

Jak wstawiaæ znaki specjalne z tablicy znaków
1 Naci¶nij i zwolnij klawisz Chr. Otworzy siê okno dialogowe.
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e 2 Naci¶nij klawisz Menu, aby wybraæ stronê zawieraj±c± znak, który chcesz 

wstawiæ.
3 Wybierz ¿±dany znak lub kilka znaków, po czym naci¶nij Insert (Wprowad¼).

Jak wstawiaæ znaki specjalne z klawiatury
Naci¶nij i przytrzymaj klawisz 'Chr' i równocze¶nie naci¶nij klawisz 
z nadrukowanym znakiem specjalnym (trzeci znak klawisza). 

Drugi sposób: Je¶li chcesz wprowadziæ znaki specjalne klawiszami bez takich 
znaków (np. “a” czy “e”):
1 Naci¶nij i przytrzymaj klawisz Chr, naciskaj±c jednocze¶nie klawisz literowy. 

Pojawi siê pierwszy znak specjalny, podobny do litery na naci¶niêtym klawiszu.
2 Przytrzymuj±c nadal klawisz Chr, ponownie naci¶nij klawisz literowy. W miejsce 

pierwszego pojawi siê drugi znak specjalny. Czynno¶æ tê mo¿esz powtarzaæ a¿ 
do ponownego pojawienia siê pierwszego znaku. 
Rozmiar znaku specjalnego mo¿esz zmieniaæ poprzez naci¶niêcie klawisza 
'Shift' lub 'Caps lock'.
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Wskazówka: Wiêcej 

skrótów znajdziesz w menu, 
na wy¶wietlaczu modu³u 
komunikatora.

Istnieje wiele skrótów, z których mo¿esz korzystaæ w aplikacjach zwi±zanych 
z dokumentami. Dostêpne skróty ró¿ni± siê w zale¿no¶ci od u¿ywanej aplikacji. 
Poni¿sza tabela zawiera listê niektórych dostêpnych skrótów:

Skrót Funkcja

Ctrl + a
Ctrl + c 
Ctrl + x
Ctrl + v 
Ctrl + z 

Wybierz wszystko
Kopiuj zaznaczony tekst
Wytnij zaznaczony tekst
Wklej zaznaczony tekst
Anuluj ostatni± czynno¶æ

Ctrl + b
Ctrl + i
Ctrl + u 

Pogrubienie tekstu
Pochylenie tekstu (kursywa)
Podkre¶lenie tekstu

Ctrl + t
Ctrl + d

W³±cza tryb pe³noekranowy (je¶li jest dostêpny)
Usuwa pliki, wiadomo¶ci, skróty i inne elementy

Ctrl + p Drukuje bie¿±cy dokument lub wy¶wietla w³a¶ciwo¶ci

Ctrl + n
Ctrl + o 
Ctrl + e

Utwórz nowy plik
Otwórz
Zamknij

Ctrl + s
Ctrl + Shift + s

Zapisz
Zapisz jako

Chr + strza³ki poziome (klawisz ze strza³kami) Przesuwa kursor na pocz±tek lub koniec wiersza
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Jak zapisywaæ pliki
Gdy zamykasz plik po raz pierwszy lub gdy chcesz go zapisaæ, musisz wprowadziæ 
nazwê tego pliku i wskazaæ folder, w którym ma byæ zapisany.

Rysunek 10

W oknie dialogowym dostêpne bêd± nastêpuj±ce polecenia:

OK - Potwierdza domy¶ln± nazwê dokumentu.

Browse (Przegl±daj) - Otwiera okno dialogowe, w którym mo¿na wyszukaæ folder, 
w którym plik zostanie zapisany.

Chr + strza³ki pionowe (klawisz ze strza³kami) Przesuñ na nastêpn± lub poprzedni± stronê

Chr + Ctrl + strza³ki pionowe (klawisz ze strza³kami) Przejd¼ na pocz±tek lub koniec dokumentu

Shift + Ctrl + strza³ki poziome (klawisz ze strza³kami) Zaznacz poprzednie lub nastêpne s³owo

Shift + strza³ka w górê/dó³/prawo/lewo (klawisz ze 
strza³kami) Wybierz jeden znak lub wiersz

Shift + Chr + strza³ki pionowe (klawisz ze strza³kami) Zaznacz tekst w dokumencie strona po stronie

Skrót Funkcja
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eChange format (Zmieñ format) - Wy¶wietla listê dostêpnych formatów. Mo¿esz tu 
zmieniæ format zapisywanego dokumentu. 

Cancel (Anuluj) - Zamyka okno dialogowe, nie zapisuj±c wprowadzonych zmian.

Uwaga: Je¶li nie chcesz zapisywaæ pliku, naci¶nij klawisz Menu i wybierz File> 
Discard changes (Plik > Odrzuæ zmiany), a nastêpnie zamknij plik.

Jak wysy³aæ dokumenty
Dokumenty z komunikatora mo¿na wysy³aæ nie tylko za pomoc± aplikacji 
komunikacyjnych, ale tak¿e za po¶rednictwem aplikacji, w których dostêpna jest 
funkcjê 'Send' (Wy¶lij).

As a fax (Jako faks) - Mo¿esz wysy³aæ dokumenty w postaci faksów.

As a mail (Jako e-mail) - Mo¿esz wysy³aæ dokumenty jako wiadomo¶ci e-mail.

As a short message (Jako krótka wiadomo¶æ) - Mo¿esz wysy³aæ dokumenty w postaci 
krótkich wiadomo¶ci.

Via infrared (Przez port na podczerwieñ) - Mo¿esz wysy³aæ dokumenty przez port na 
podczerwieñ.

Uwaga: Dokument otwiera siê zawsze w skojarzonym z formatem edytorze lub 
przegl±darce. Dlatego polecenia w edytorach i przegl±darkach mog± 
ró¿niæ siê od siebie.

Jak znale¼æ tekst
£añcuchy tekstu mo¿esz wyszukiwaæ w aplikacjach, w których dostêpna jest 
odpowiednia funkcja.
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okno dialogowe.
2 Wprowad¼ do pola wyszukiwania ³añcuch tekstu i naci¶nij Find (Znajd¼).
3 Znaleziony ³añcuch zostanie pod¶wietlony. 

Aby sprawdziæ, czy w dokumencie wystêpuje wiêcej takich ³añcuchów, naci¶nij 
Find next (Znajd¼ nastêpny).

4 Aby zmieniæ parametry wyszukiwania, naci¶nij Options (Opcje). Otworzy siê 
okno dialogowe, w którym mo¿esz wybraæ opcje: Case sensitive (Uwzglêdniaj 
wielko¶æ liter) lub Match whole word (Znajd¼ tylko ca³e wyrazy).

Jak zamieniæ tekst
1 Zaznacz fragment tekstu, naci¶nij klawisz Menu i wybierz Edit > Find… (Edycja 

> Znajd¼...). Druga mo¿liwo¶æ:
Znajd¼ szukany ³añcuch tekstu, pos³uguj±c siê powy¿ej opisan± funkcj± 'Find' 
(Znajd¼), po czym naci¶nij Replace (Zamieñ). Otworzy siê okno dialogowe.

2 W polu Replace with: (Zamieñ na:) wprowad¼ ³añcuch znaków. 
3 Je¶li w dokumencie chcesz zmieniæ wszystkie ³añcuchy znaków identyczne 

z zadanym ³añcuchem, naci¶nij Options (Opcje). Pojawi siê okno dialogowe, 
w którym wybierz opcjê Yes (Tak).

Wskazówka: Opcja 
Replace all (Zamieñ 
wszystkie) jest dostêpna 
tylko wtedy, gdy w oknie 
'Replace all' wybrano opcjê 
Yes (Tak).

4 Naci¶nij Replace (Zamieñ) lub Replace all (Zamieñ wszystkie). 

Jak sprawdziæ pisowniê
Uwaga: Sprawdzanie pisowni dotyczy tylko tekstów angielskich.
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eB³êdy ortograficzne mo¿na wyszukiwaæ tylko w aplikacjach, które udostêpniaj± 
funkcjê Spell check… (Sprawdzanie pisowni...). Funkcja ta staje siê aktywna dopiero 
po zainstalowaniu programu "Spell checker" z do³±czonej do komunikatora p³yty 
CD-ROM. Wiêcej szczegó³ów mo¿na znale¼æ w punkcie ‘Jak zainstalowaæ 
oprogramowanie z p³yty CD-ROM’ na stronie 38.

Wskazówka: Mo¿esz 
sprawdzaæ pisowniê tak¿e 
pojedynczych s³ów. 
W przeciwnym wypadku 
sprawdzany bêdzie ca³y 
tekst dokumentu.

1 Naci¶nij klawisz Menu i wybierz Tools > Spell check… (Narzêdzia > Sprawdzanie 
pisowni...). Gdy program 'Spell Checker' natrafi na s³owo, którego nie mo¿e 
rozpoznaæ, otworzy siê okno dialogowe.

2 W polu korekty mo¿esz wprowadziæ poprawki. Mo¿esz te¿ przej¶æ do pola 
Suggestions (Sugestie) i nacisn±æ klawisz 'Tab' lub 'Enter', aby otworzyæ listê 
proponowanych s³ów. 

3 Z listy wybierz odpowiedni± propozycjê, po czym naci¶nij Replace (Zamieñ), aby 
dokonaæ korekty b³êdnie napisanego s³owa.

4 Je¶li w kroku 2 wyst±pi nierozpoznane s³owo, mo¿esz dodaæ je do s³ownika, 
naciskaj±c Add (Dodaj).

Jak drukowaæ
Drukowaæ mo¿na dokumenty, obrazy, faksy, pocztê e-mail i krótkie wiadomo¶ci.

Uwaga: Informacje o kompatybilnych z komunikatorem drukarkach znajdziesz 
w witrynie firmy Nokia, pod adresem: www.forum.nokia.com

Przed u¿yciem drukarki zapoznaj siê z instrukcj± jej obs³ugi i przepisami 
bezpieczeñstwa.
1 Naci¶nij klawisz Menu i wybierz File > Printing > Print… (Plik > Drukowanie > 

Drukuj...). Na ekranie pojawi± siê informacje o zakresie drukowania, rodzaju 
po³±czenia i typie drukarki.

2 Naci¶nij Print (Drukuj). Aby zmieniæ opcje drukowania, naci¶nij Options (Opcje).
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e 3 Je¶li najpierw chcesz zobaczyæ, jak bêdzie wygl±da³ wydrukowany dokument, 

naci¶nij Print preview (Podgl±d wydruku). Otworzy siê okno dialogowe.
Aby zdefiniowaæ ustawienia strony, naci¶nij Page setup (Ustawienia strony).

Rysunek 11

Je¶li korzystasz z ³±cza na podczerwieñ, zadbaj, aby porty IR drukarki i 
komunikatora znalaz³y siê dok³adnie naprzeciw siebie. Nie stawiaj ¿adnych 
przedmiotów miêdzy tymi portami. W przypadku d³u¿szej przerwy w po³±czeniu na 
podczerwieñ (np. gdy komunikator zostanie poruszony lub jaki¶ przedmiot znajdzie 
siê miêdzy czujnikami podczerwieni), drukowanie zostanie przerwane. Wiêcej 
szczegó³ów nt. podczerwieni znajdziesz na stronie 39.

Rejestr
Wskazówka: Dziêki 

informacjom zapisywanym 
w rejestrze mo¿esz 
monitorowaæ po³±czenia, 
tworzyæ lub uzupe³niaæ dane 
w kartach kontaktowych i 
bezpo¶rednio odpowiadaæ 
nadawcom wiadomo¶ci.

W rejestrze znajduj± siê informacje o wykonanych w komunikatorze zadaniach. 
Rejestr wy¶wietla w porz±dku chronologicznym wszystkie lub tylko niektóre 
z wcze¶niej nawi±zanych po³±czeñ. 

Uwaga: Po³±czenia ze zdaln± skrzynk± pocztow±, us³ugami WAP i Internetem 
s± rejestrowane jako transmisje danych.
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zmieniæ kategorie Date and 
time (Data i godzina) oraz 
Duration (Czas po³±czenia) 
na Subject (Temat) oraz 
Status (Status), naci¶nij 
< oraz > na klawiszu ze 
strza³kami.Rysunek 12

Jak otworzyæ rejestr
Rejestr mo¿na otworzyæ z Menu kilku aplikacji. 

Naci¶nij klawisz Menu i wybierz Tools > Log (Narzêdzia > Rejestr). 

Jak wykorzystaæ pojedyncze zdarzenie komunikacyjne
1 Z rejestru wybierz dowolne zdarzenie i naci¶nij Use (U¿yj). Przyciski poleceñ 

zmieni± siê.
Wskazówka: 

Po³±czeniom mo¿e byæ 
przypisany jeden 
z nastêpuj±cych statusów 
dorêczania: pending 
(oczekuj±cy), delivered 
(dostarczony), failed 
(niedostarczony), sent 
(wys³any), not sent 
(niewys³any) oraz scheduled 
(zaplanowany).

2 Teraz mo¿esz wykonaæ jedn± z nastêpuj±cych czynno¶ci: wys³aæ faks lub krótk± 
wiadomo¶æ do abonenta, zatelefonowaæ lub dodaæ jego dane do katalogu 
'Kontakty'. Sprawd¼, jakie opcje s± dostêpne poprzez przyciski poleceñ.

Jak przegl±daæ po³±czenia okre¶lonego typu
1 Naci¶nij Filter by type (Filtr wg typu), aby wybraæ rodzaj po³±czeñ, które 

zamierzasz przegl±daæ.
Naci¶nij Filter by direction (Filtr wg adresu), je¶li chcesz przegl±daæ po³±czenia 
nawi±zane przez siebie lub okre¶lonego abonenta.

2 Wybierz ¿±dane opcje.
3 Naci¶nij OK.
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Zdarzenia zapisane w rejestrze przechowywane s± w bazie danych tylko przez 
okre¶lon± liczbê dni. Po up³ywie tego czasu s± one usuwane, aby nie zajmowa³y 
niepotrzebnie pamiêci komunikatora. Je¶li chcesz zmieniæ ustalon± wcze¶niej 
liczbê dni, naci¶nij klawisz Menu i wybierz Tools > Log duration… (Narzêdzia > Czas 
przechowywania w rejestrze...).
1 Je¶li z rejestru chcesz usun±æ niektóre lub wszystkie zapisane w nim zdarzenia, 

naci¶nij klawisz Menu i wybierz File > Clear log… (Plik > Wyczy¶æ rejestr...).
2 Wprowad¼ datê. Wszystkie zdarzenia, które mia³y miejsce przed t± dat±, 

zostan± usuniête z rejestru. 
3 Naci¶nij Clear (Wyczy¶æ).

Jak zainstalowaæ oprogramowanie z p³yty 
CD-ROM
Aplikacje i pliki na p³ycie CD-ROM mo¿na ³atwo zainstalowaæ lub przenie¶æ do 
pamiêci komunikatora. Postêpuj zgodnie z poni¿szymi wskazówkami:
1 Sprawd¼, czy w komputerze zainstalowano oprogramowane 'PC Suite'. Znajduje 

siê ono na do³±czonej do komunikatora p³ycie CD-ROM.
Wskazówka: Wiêcej 

informacji o pakiecie 'PC 
Suite' mo¿na znale¼æ w jego 
dokumentacji, na p³ycie CD-
ROM.

2 W³ó¿ p³ytê CD-ROM do odpowiedniego napêdu w komputerze.
3 Po³±cz komunikator z komputerem za pomoc± kabla, który znajdziesz w 

pakiecie sprzeda¿nym komunikatora. 
Lub: Przygotuj komunikator i komputer do komunikacji przez porty na 
podczerwieñ. (Wiêcej informacji na ten temat znajdziesz w punkcie ‘Jak 
uaktywniæ po³±czenie na podczerwieñ’ na stronie 39).
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dwukrotne klikniêcie pliku ‘Nokia9210.exe’.

5 Wybierz program, który chcesz zainstalowaæ z p³yty CD-ROM, i kliknij 'Install' 
(Instaluj).
Uwaga: Instaluj±c aplikacje, zwróæ uwagê na ich wersjê jêzykow±, która 

powinna byæ taka sama jak u¿ywana w komunikatorze. 

W razie potrzeby skorzystaj z do³±czonej do komunikatora karty pamiêci, aby mieæ 
wiêcej miejsca na zapisanie ró¿nych aplikacji i plików znajduj±cych siê na p³ycie 
CD-ROM.

Uwaga: Wiêcej informacji o aplikacjach, które mo¿esz instalowaæ, znajdziesz 
w podrêczniku dotycz±cym oprogramowania znajduj±cego siê na 
dysku CD-ROM.

Jak uaktywniæ po³±czenie na podczerwieñ
Wskazówka: Aby 

uaktywniæ ³±cze na 
podczerwieñ, mo¿esz tak¿e 
nacisn±æ klawisz Menu i 
wybraæ Tools > Receive via 
infrared (Narzêdzia > 
Odbierz przez ³±cze na 
podczerwieñ).

1 Sprawd¼, czy porty na podczerwieñ komunikatora i innego urz±dzenia znajduj± 
siê dok³adnie naprzeciw siebie.

2 Aby uaktywniæ po³±czenie przez port na podczerwieñ, naci¶nij Chr +  
(klawisz z symbolem IR znajduj±cy siê on po prawej stronie klawiatury, obok 
klawisza 'Enter').

3 Aby przerwaæ po³±czenie IR, ponownie naci¶nij Chr + .
Uwaga: Komunikator spe³nia wymagania normy 'Class 1 Laser Product'.
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Nokia 9110/9110i Communicator (Aplikacja 
’Data mover’)
Aby przes³aæ dane z Nokia 9110/9110i Communicator do Nokia 9210 
Communicator, musisz mieæ zainstalowany program 'Data mover'. Przez port na 
podczerwieñ mo¿esz przesy³aæ ró¿ne dane, jak np. karty kontaktowe, zdarzenia 
kalendarza, notatki i ustawienia dostêpu do Internetu. Mo¿esz przy tym przes³aæ 
wszystkie dane lub tylko okre¶lonej przez ciebie kategorii.

Aby otworzyæ program 'Data mover', naci¶nij przycisk aplikacji Extras (Dodatki) i 
wybierz ten program za pomoc± klawisza ze strza³kami.

Jak przesy³aæ wszystkie dane
1 W oknie g³ównym naci¶nij Transfer now (Prze¶lij teraz).
2 Uaktywnij ³±cze na podczerwieñ w urz±dzeniu Nokia 9110/9110i 

Communicator. Rozpocznie siê przesy³anie danych. Wszystkie pozycje zostan± 
przes³ane do Nokia 9210 Communicator.

Jak przesy³aæ wybrane dane
Wskazówka: Naci¶nij 

klawisz Menu i wybierz Tools 
> Select data… (Narzêdzia > 
Wybierz dane…).

1 W oknie g³ównym naci¶nij Options (Opcje). Otworzy siê okno dialogowe z 4 
stronami.

2 Na ka¿dej stronie naci¶nij Change (Zmieñ), aby zaznaczyæ lub cofn±æ 
zaznaczenie kategorii danych, które maj± byæ przes³ane do Nokia 9210 
Communicator. Aby zaznaczyæ wszystkie pozycje na stronie lub cofn±æ ich 
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zaznaczenie wszystkich). Gdy ju¿ to zrobisz, naci¶nij Done (Gotowe). Pojawi siê 
okno dialogowe, w którym mo¿esz potwierdziæ swój wybór.

3 Aby rozpocz±æ przesy³anie danych, naci¶nij OK. Uaktywnij ³±cze na 
podczerwieñ w urz±dzeniu Nokia 9110/9110i Communicator. Po ustanowieniu 
po³±czenia na podczerwieñ pojawi siê okno dialogowe pokazuj±ce aktualnie 
przesy³any plik i zawieraj±ce wska¼nik postêpu ca³ego procesu przesy³ania 
danych.

4 Po przes³aniu wszystkich danych, naci¶nij OK, aby zamkn±æ aplikacjê. 
5 Je¶li transfer danych siê nie powiedzie, pojawi siê okno dialogowe. Naci¶nij OK, 

aby ponowiæ próbê transferu.
Uwaga: Je¶li dostêpny jest przycisk polecenia Cancel (Anuluj), w ka¿dej chwili 

mo¿esz przerwaæ proces przesy³ania danych.

Jak usun±æ program 'Data mover'
Po przes³aniu wszystkich danych z urz±dzenia Nokia 9110 /9110i Communicator 
mo¿esz usun±æ program 'Data mover', aby zwiêkszyæ ilo¶æ wolnej pamiêci. (Wiêcej 
informacji na ten temat znajdziesz w punkcie ‘Jak usun±æ oprogramowanie’ na 
stronie 258).
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komputery PC
Wskazówka: Zanim 

zaczniesz przesy³aæ dane 
z innych organizatorów, 
zsynchronizuj dane miêdzy 
danym urz±dzeniem a 
aplikacj± komputera PC, a 
nastêpnie miêdzy t± 
aplikacja a aplikacj± 
komunikatora Nokia 9210.

Informacje dotycz±ce przesy³ania danych z telefonów Nokia 5100/6100/7100/
8200/8800/9110/9110i, laptopów, komputerów PC lub organizatorów PalmPilot 
do Nokia 9210 Communicator znajdziesz w instrukcji obs³ugi pakietu 'PC Suite' 
znajduj±cej siê na dysku CD-ROM.

Uwaga: Informacje dotycz±ce przesy³ania kontaktów przechowywanych na 
starej karcie SIM do Nokia 9210 Communicator znajdziesz w punkcie 
‘Jak skopiowaæ lub przenie¶æ karty kontaktowe z karty SIM’ na stronie 
108.
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Rysunek 13

Korzystaj±c z aparatu telefonicznego (na przedniej pokrywie telefonu), mo¿esz 
nawi±zywaæ i odbieraæ po³±czenia, wysy³aæ i odbieraæ krótkie wiadomo¶ci, 
wyszukiwaæ numery telefonów, zmieniaæ profile oraz definiowaæ wiele innych 
ustawieñ. Do bardziej skomplikowanych czynno¶ci, jak np. wysy³anie d³ugich 

Telefon

S³uchawka

Panel przedni Panel tylny

Mikrofon
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n ³añcuchów sygna³ów DTMF lub modyfikowanie ustawieñ telefonu, korzystaj 
z aplikacji 'Telephone'. Wiêcej informacji na ten temat znajdziesz w rozdziale 
"Telefon", na stronie 75.

Klawisze wyboru
Gdy korzystasz z telefonu, za ka¿dym razem naciskaj tylko jeden klawisz. Przy 
otwartej pokrywie komunikatora klawiatura telefonu nie jest aktywna.

S³u¿y do w³±czania i wy³±czania telefonu.

S³u¿y do prze³±czania siê miêdzy profilami. (Patrz punkt ‘Profile settings 
(Ustawienia profili)’ na stronie 86).

 S³u¿± do przewijania menu, podmenu i ustawieñ. Je¶li nie ma 
aktywnego po³±czenia, klawisze te mog± s³u¿yæ do przegl±dania spisu telefonów. 
W trakcie po³±czenia klawiszami przewijania mo¿na regulowaæ poziom g³o¶no¶ci.

Wskazówka: Aby 
po³±czyæ siê z poczt± 
g³osow±, naci¶nij i 
przytrzymaj .

S³u¿y do wywo³ywania numeru i odbioru po³±czeñ. Naci¶niêty 
w trakcie po³±czenia powoduje jego zawieszenie. W trybie gotowo¶ci umo¿liwia 
wy¶wietlanie listy ostatnio wybranych numerów.

Koñczy aktywne po³±czenie, anuluje próbê nawi±zania po³±czenia lub 
kasuje zawarto¶æ wy¶wietlacza.

0…9 Klawisze alfanumeryczne. 
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abonament na dwie linie 
telefoniczne, mo¿esz 
prze³±czaæ siê z jednej linii 
na drug±, naciskaj±c i 
przytrzymuj±c .

 U¿ywany do tworzenia ró¿nych funkcji.

 Funkcje tych dwóch klawiszy wyboru zale¿± od tekstu widocznego 
w dolnej czê¶ci wy¶wietlacza. (Patrz rys. 14).

Uwaga: Trzymaj telefon tak jak ka¿dy inny, przy czym wysuniêt± antenê skieruj 
ponad ramieniem do góry. Unikaj niepotrzebnego kontaktu z anten± 
w³±czonego telefonu (tak jak w przypadku ka¿dego innego sprzêtu 
nadawczo-odbiorczego). Dotykanie anteny mo¿e niekorzystnie 
wp³ywaæ na jako¶æ po³±czeñ i przyczyniæ siê do niepotrzebnego 
wzrostu pobieranej przez telefon energii.

WA¯NE! Nie w³±czaj telefonu w miejscach, w których korzystanie z telefonów 
bezprzewodowych jest zabronione lub mo¿e powodowaæ zak³ócenia 
radiowe b±d¼ inne zagro¿enia.

Jak korzystaæ z klawiszy wyboru

Rysunek 14
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klawisza wyboru 
umieszczonego pod opisem 
Menu otwiera dostêp do 
funkcji menu.

Klawisze wyboru to te, które znajduj± siê tu¿ pod prawym i lewym rogiem 
wy¶wietlaczem. Polecenia na wy¶wietlaczu zmieniaj± siê wraz z sytuacj± i 
w zale¿no¶ci od poprzednich wyborów. 

Wskazówka: Naci¶niêcie 
klawisza  powoduje 
powrót do trybu gotowo¶ci.

Swój wybór czêsto musisz potwierdziæ naci¶niêciem OK. Je¶li polecenie Back 
(Wróæ) jest dostêpne, mo¿na z niego skorzystaæ i przej¶æ na poprzedni poziom 
menu, nie wprowadzaj±c przy tym ¿adnych zmian.

Wska¼niki wy¶wietlacza
Wska¼niki wy¶wietlacza informuj± o aktualnym trybie pracy telefonu. Opisane 
ni¿ej wska¼niki pojawiaj± siê, gdy telefon znajduje siê w trybie gotowo¶ci, a jego 
u¿ytkownik nie wprowadzi³ na wy¶wietlacz ¿adnych znaków.

NAZWA SIECI lub LOGO- sieæ bezprzewodowa, z której telefon korzysta w danej 
chwili.

 i pasek - wskazuje moc sygna³u sieci na danym obszarze. Im wiêcej pasków na 
wy¶wietlaczu, tym sygna³ silniejszy.

 i pasek – wskazuje poziom na³adowania baterii. Im wiêcej pasków na 
wy¶wietlaczu, tym bardziej bateria jest na³adowana.

 - oznacza, ¿e klawiatura telefonu jest zablokowana lub ¿e kod blokady jest 
aktywny.

 - oznacza, ¿e telefon nie bêdzie sygnalizowaæ dzwonkiem po³±czeñ 
przychodz±cych.

 - powiadamia, ¿e otrzyma³e¶ jedn± lub kilka wiadomo¶ci g³osowych.
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 - powiadamia, ¿e odebra³e¶ jeden lub kilku faksów.

 - oznacza, ¿e ³±cze na podczerwieñ jest aktywne.

 - wskazuje, ¿e aktywna jest us³uga przekazywania po³±czeñ.

Jak nawi±zaæ po³±czenie
Aby móc nawi±zywaæ i odbieraæ po³±czenia,
• telefon musi byæ w³±czony, 
• w komunikatorze musi byæ zainstalowana wa¿na karta SIM, 
• urz±dzenie musi siê znajdowaæ w zasiêgu sieci bezprzewodowej.

Wskazówka: U¿ywaj 
 lub , aby w trakcie 

rozmowy dowolnie 
zwiêkszaæ lub zmniejszaæ 
poziom g³o¶no¶ci 
w s³uchawce.

1 Wprowad¼ numer kierunkowy i numer telefonu abonenta, do którego chcesz 
zatelefonowaæ. Pomy³kowo wprowadzone cyfry mo¿na sukcesywnie kasowaæ, 
naciskaj±c klawisz Clear (Kasuj). Naci¶niêcie i przytrzymanie klawisza Clear 
kasuje ca³± zawarto¶ci wy¶wietlacza.

2 Naci¶nij , aby nawi±zaæ po³±czenie. 
3 Aby zakoñczyæ po³±czenie, naci¶nij .

Uwaga: S³uchawka i mikrofon znajduj± siê na tylnym panelu urz±dzenia.

Po³±czenia miêdzynarodowe
Nawi±zanie po³±czenia miêdzynarodowego rozpocznij od dwukrotnego, szybkiego 
naci¶niêcia klawisza . Na wy¶wietlaczu pojawi siê znak‘+ ’, który zastêpuje 
numer (prefiks) centrali miêdzynarodowej. 

Nastêpnie wprowad¼ kod kraju, numer kierunkowy i numeru telefonu.
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Numery telefonów mo¿esz wywo³ywaæ z pamiêci urz±dzenia przez opisy (nazwy), 
pod którymi te numery s± zapisane. (Wiêcej o tym przeczytasz w punkcie ‘Jak 
wywo³aæ numer ze spisu telefonów’ na stronie 76).

Wskazówka: Aby wybraæ 
pamiêæ, z której chcesz 
korzystaæ, naci¶nij Names 
(Spis tel.), przejd¼ do Options 
(Opcje) i dwukrotnie naci¶nij 
Select (Wybierz). Wybierz 
Device (Urz±dzenie), SIM card 
(Karta SIM) lub w³asn± bazê 
kontaktów, po czym naci¶nij 
Select. 

1 Naci¶nij Names (Opisy).
2 Przejd¼ do funkcji Search (Szukaj) i naci¶nij Select (Wybierz).
3 Wprowad¼ opis lub pierwsze litery opisu (nazwy) abonenta, do którego chcesz 

zatelefonowaæ.
4 Naci¶nij Search (Szukaj). Na wy¶wietlaczu pojawi siê opis, który najlepiej 

pasuje do wprowadzonego ci±gu liter.
5 Je¶li znaleziony opis nie jest tym, którego szuka³e¶, u¿yj  lub , aby 

przejrzeæ listê opisów (nazw) i znale¼æ szukany numer.
6 Naci¶nij Details (Szczegó³y), aby przejrzeæ informacje zwi±zane 

z pod¶wietlonym opisem, lub
naci¶nij , aby po³±czyæ siê z wybranym abonentem. Je¶li abonent ma kilka 
numerów telefonów, przesuñ ramkê na ¿±dany numer i naci¶nij .

Proste wybieranie numerów
Proste wybieranie jest wygodnym sposobem wywo³ywania czêsto u¿ywanych 
numerów. O w³±czaniu tej funkcji przeczytasz w punkcie ‘Call settings (Ustawienia 
po³±czeñ) (3-1)’ na stronie 63. W pamiêci komunikatora mo¿esz zapisaæ do o¶miu 
numerów prostego wybierania. O ustawianiu numerów prostego wybierania 
przeczytasz na stronie 90.



©2001 Nokia Mobile Phones. All rights reserved.

49

Te
le

fo
nPrzyk³ad: Naci¶nij 2, aby 

wywo³aæ numer prostego 
wybierania z komórki nr 2.

1 Wprowad¼ numer komórki pamiêci prostego wybierania, w której zapisany jest 
numer telefonu.

2 Naci¶nij . Telefon na krótko wy¶wietli numer, po czym go wywo³a. 
Wskazówka: Naci¶niêcie 

i przytrzymanie klawisza 
 spowoduje 

wywo³anie poczty g³osowej.

W trakcie po³±czenia nie mo¿na korzystaæ z funkcji prostego wybierania.

Jak wywo³ywaæ numery us³ug
Operator sieci komórkowej mo¿e umie¶ciæ na karcie SIM numery us³ug. (Wiêcej 
informacji znajdziesz w punkcie ‘Jak wywo³aæ numer ze spisu telefonów’ na stronie 
76).
1 Naci¶nij Names (Opisy).
2 Przejd¼ do Service Nos. (N-ry us³ug) i naci¶nij Select (Wybierz).
3 Wybierz numer us³ugi i naci¶nij , aby go wywo³aæ.

Jak wysy³aæ sygna³y DTMF
Aby wys³aæ d³ugi ci±g sygna³ów DTMF, najlepiej skorzystaæ z modu³u komunikatora 
(zob. ‘Jak wysy³aæ sygna³y DTMF w trakcie aktywnego po³±czenia’ na stronie 85).
1 Po³±cz siê z ¿±danym numerem telefonu.
2 Wprowad¼ cyfry, które chcesz wys³aæ jako sygna³y DTMF. Wprowadzane znaki 

wysy³ane s± do sieci jeden po drugim.
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Wskazówka: O sposobie 

wyboru d¼wiêków dzwonka 
przeczytasz w punkcie ‘Jak 
do karty kontaktowej 
do³±czyæ d¼wiêk dzwonka’ 
na stronie 112. 

Przychodz±ce po³±czenia sygnalizowane s± dzwonkiem i pulsuj±cym na 
wy¶wietlaczu komunikatem Call (Po³±czenie). Je¶li uaktywni³e¶ profil 'Milczy', 
pulsowaæ bêd± jedynie ¶wiat³a wy¶wietlacza i klawiatury.

Je¶li abonent, który nawi±zuje z tob± po³±czenie, mo¿e byæ zidentyfikowany, na 
wy¶wietlaczu pojawi siê jego opis (lub numer telefonu) wraz z tekstem Calling 
(Dzwoni).

Wskazówka: Po³±czenia 
mo¿esz odbieraæ nawet 
wtedy, gdy korzystasz 
z funkcji wyszukiwania lub 
innych funkcji menu.

1 Aby odebraæ po³±czenie, naci¶nij .
Je¶li nie chcesz odbieraæ po³±czenia, naci¶nij . Telefonuj±cy us³yszy, jak 
sygna³ wywo³ania zmienia siê na sygna³ zajêto¶ci.
Aby wy³±czyæ d¼wiêkow± sygnalizacjê po³±czeñ przychodz±cych, naci¶nij Mute 
(Wy³±cz d¼wiêki).

Wskazówka: Je¶li 
funkcja Divert if busy 
(Przekazuj kiedy zajête) jest 
aktywna (np. w³±czone jest 
przekazywanie na numer 
poczty g³osowej), odmowa 
przyjêcia po³±czenia 
spowoduje jego przekazanie 
na wskazany numer. (Patrz 
punkt ‘Jak przekazywaæ 
wszystkie po³±czenia 
g³osowe’ na stronie 92).

2 Aby zakoñczyæ po³±czenie, naci¶nij .

Jak zarz±dzaæ po³±czeniami
Telefon jest wyposa¿ony w szereg funkcji, z których mo¿esz korzystaæ w trakcie 
po³±czenia. Wiele z tych funkcji to tzw. us³ugi sieciowe.

Dostêp do tych funkcji uzyskasz, naciskaj±c Options (Opcje) podczas trwania 
po³±czenia. Dostêpne mog± byæ niektóre lub wszystkie z wymienionych ni¿ej opcji:

Answer (Odbierz) - pozwala odebraæ po³±czenie przychodz±ce.

Reject (Odrzuæ) - s³u¿y do odmowy przyjêcia po³±czenia.
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umo¿liwiæ nawi±zanie innego. Zawieszone po³±czenie mo¿esz wznowiæ, 
wybieraj±c opcjê Activate (Uaktywnij).

New call (Nowe po³±czenie) - zawiesza aktywne po³±czenie i wywo³uje inny numer 
telefonu.

Send DTMF (Wy¶lij DTMF) - wysy³a sygna³y DTMF. (Patrz punkt ‘Jak wysy³aæ sygna³y 
DTMF w trakcie aktywnego po³±czenia’ na stronie 85).

End active call (Zakoñcz aktywne po³±czenie) - koñczy aktywne po³±czenie.

End all calls (Zakoñcz wszystkie po³±czenia) - przerywa zarówno po³±czenia 
aktywne, jak i zawieszone.

Contacts (Kontakty) - otwiera spis telefonów.

Menu - otwiera dostêp do funkcji Menu.

Mute/Unmute (Wy³±cz/W³±cz) – wy³±cza lub w³±cza mikrofon komunikatora. Je¶li 
komunikator pod³±czony jest do samochodowego zestawu g³o¶nomówi±cego, 
opcja Mute wy³±cza równie¿ mikrofon tego zestawu.

Swap (Zamieñ) - umo¿liwia prze³±czanie siê miêdzy po³±czeniem aktywnym i 
zawieszonym.

Transfer (Prze³±cz) - opcja ta pozwala po³±czyæ ze sob± dwóch abonentów i 
wy³±czyæ siê samemu z rozmowy. (Patrz punkt ‘Jak przenie¶æ po³±czenie’ na stronie 
84).

Conference (Konferencja) - opcja pozwala zespoliæ po³±czenie aktywne i 
zawieszone w jedno po³±czenie konferencyjne.

Private - w trakcie po³±czenia konferencyjnego opcja Private pozwala porozmawiaæ 
prywatnie z jednym z uczestników konferencji.
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Blokowanie klawiatury zapobiega skutkom przypadkowych naci¶niêæ klawiszy.

Gdy klawiatura jest zablokowana, po³±czenia mo¿esz odbieraæ w zwyk³y sposób, 
tzn. naciskaj±c . Na czas rozmowy klawiatura zostaje odblokowana, co 
pozwala korzystaæ z komunikatora jak zwykle. Gdy zakoñczysz rozmowê, 
klawiatura zostanie ponownie zablokowana.

Klawiatura odblokuje siê automatycznie, gdy pod³±czysz komunikator do 
samochodowego zestawu g³o¶nomówi±cego. Od³±czenie komunikatora od 
zestawu samochodowego spowoduje ponownie zablokowanie klawiatury 
(je¶li komunikator nie zosta³ przedtem wy³±czony).

Jak zablokowaæ klawiaturê
Naci¶nij Menu, a nastêpnie, w ci±gu 3 sekund, naci¶nij klawisz .

Uwaga: Zablokowanie klawiatury sygnalizowane jest na wy¶wietlaczu ikon± 
 i poleceniem Unlock (Odblokuj).

Jak odblokowaæ klawiaturê
Naci¶nij Unlock (Odblokuj), a nastêpnie, w ci±gu 3 sekund, naci¶nij klawisz .

Uwaga: Gdy klawiatura jest zablokowana, w niektórych sieciach mo¿na uzyskaæ 
po³±czenia jedynie z zaprogramowanym numerem alarmowym (np. 
112 lub inny urzêdowy numer alarmowy).
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Klawiszem 'Profiles'  mo¿na dostosowywaæ sygna³y telefonu do ró¿nych 
sytuacji. Aktywnym mo¿e byæ tylko jeden profil.

Wiêcej informacji o profilach i ich ustawianiu znajdziesz w punkcie ‘Profile settings 
(Ustawienia profili)’ na stronie 86.

Wskazówka: ¯±dany 
profil mo¿esz te¿ wybraæ 
klawiszem przewijania, a 
wybór zatwierdziæ 
naci¶niêciem OK.

1 Na klawiaturze naci¶nij klawisz .
2 Naciskaj ten klawisz raz i drugi, a¿ ramka wyboru wska¿e ¿±dany profil.
3 Aby wybraæ profil, naci¶nij i przytrzymaj .

Jak korzystaæ z pomocy
Tekst pomocy, przyporz±dkowany wiêkszo¶ci funkcji menu, jest krótkim opisem 
dzia³ania ka¿dej z tych funkcji.
1 Przejd¼ do funkcji menu, o której chcesz uzyskaæ wiêcej informacji.
2 Odczekaj kilka sekund. Na wy¶wietlaczu pojawi siê pierwsza strona tekstu 

pomocy. Tekst pomocy przewijany jest automatycznie. Je¶li chcesz go przewijaæ 
rêcznie, naciskaj klawisze przewijania lub przycisk More (Wiêcej).

3 Aby wyj¶æ z funkcji pomocy, naci¶nij Back (Wróæ).

Jak korzystaæ z menu
Wskazówka: Z funkcji 

menu mo¿esz korzystaæ 
nawet w trakcie rozmowy 
telefonicznej.

Modu³ telefonu oferuje szereg funkcji, które pozwalaj± dostosowywaæ go do 
okre¶lonych potrzeb. Do ró¿nych pozycji menu i podmenu mo¿na uzyskaæ dostêp 
poprzez przewijanie lub u¿ycie odpowiednich skrótów.
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1 Naci¶nij Menu.
2 U¿yj  lub , aby przejrzeæ listê menu i znale¼æ ¿±dan± pozycjê.
3 Naci¶nij Select (Wybierz), aby wej¶æ do menu. Je¶li menu zawiera podmenu, 

mo¿esz je wybraæ klawiszem  lub . Aby wej¶æ do ¿±danego podmenu, 
naci¶nij Select (Wybierz).

4 Aby wróciæ na poprzedni poziom menu, naci¶nij Back (Wróæ).
Aby wyj¶æ z menu (nie dokonuj±c zmian w ustawieniach) i wróciæ do trybu 
gotowo¶ci, naci¶nij .

Jak korzystaæ ze skrótów prowadz±cych do menu
Wszystkie menu, podmenu oraz ustawienia s± ponumerowane. Numery te 
pojawiaj± siê w prawym górnym rogu wy¶wietlacza.

Przyk³ad: Aby w³±czyæ opcjê 
'Anykey answer' (Odbiór 
dowolnym klawiszem), 
naci¶nij Menu 3 > 1 > 1 > 1.

1 Naci¶nij Menu.
2 Wprowad¼ numer menu, do którego chcesz uzyskaæ dostêp.
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Przedstawiona ni¿ej tabela zawiera nazwy menu g³ównych i zawartych w nich 
podmenu. Niektóre funkcje menu to us³ugi sieciowe, które mog± nie byæ dostêpne 
na pewnych obszarach. W tabeli nie pokazano pozycji menu trzeciego poziomu.

Menu Funkcja Podmenu

MENU 1 MESSAGES (WIADOMO¦CI)

1 Write message (Napisz wiadomo¶æ), 2 Inbox (Skrzynka odbiorcza), 
3 Drafts (Projekty), 4 Sent (Wys³ane), 5 Cell broadcast (Wiadomo¶ci 
sieciowe), 6 Service command editor (Edytor zamawiania us³ug), 
7 Voice messages (Wiadomo¶ci g³osowe)

MENU 2 CALL REGISTER (SPIS 
PO£¡CZEÑ)

1 Missed calls (Po³±czenia nieodebrane), 2 Received calls (Po³±czenia 
odebrane), 3 Dialled numbers (Wybierane numery), 4 Clear recent call 
lists (Kasuj ostatnie po³±czenia), 5 Call duration (Czas po³±czeñ), 
6 Call costs (Koszty po³±czeñ)

MENU 3 SETTINGS (USTAWIENIA)
1 Call settings (Ustawienia po³±czeñ), 2 Phone settings (Ustawienia 
telefonu), 3 Security settings (Ustawienia zabezpieczeñ), 4 Restore 
factory settings (Przywróæ ustawienia fabryczne)

MENU 4
CALL DIVERT 
(PRZEKAZYWANIE 
PO£¡CZEÑ)

1 Divert all voice calls (Przekazuj wszystkie rozmowy), 2 Divert if busy 
(Przekazuj, gdy zajête), 3 Divert if not answered (Przekazuj, gdy nie 
odbieram), 4 Divert if not available (Przekazuj, gdy niedostêpny), 
5 Divert if out of reach (Przekazuj, gdy poza zasiêgiem), 6 Divert all fax 
calls (Przekazuj wszystkie faksy), 7 Divert all data calls (Przekazuj 
transmisje danych), 8 Cancel all diverts (Anuluj wszystkie przekazy).

MENU 5 INFRARED (PODCZERWIEÑ)

MENU 6 SIM SERVICES (US£UGI SIM) Us³ugi te s± dostêpne jedynie wtedy, gdy s± obs³ugiwane przez 
kartê SIM.
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'Short Message Service' (SMS) to us³uga sieciowa wysy³ania i odbioru krótkich 
wiadomo¶ci tekstowych. Wiêcej informacji na temat SMS udzieli ci operator sieci. 

Write message (Napisz wiadomo¶æ) (1-1)
W tym menu mo¿esz pisaæ i wysy³aæ krótkie wiadomo¶ci.

Inbox (Skrzynka odbiorcza) (1-2)
Gdy otrzymasz wiadomo¶æ SMS lub wiadomo¶æ graficzn±, na wy¶wietlaczu 
zobaczysz tekst N messages received (Odebrano N wiadomo¶ci) oraz symbol . 
Us³yszysz tak¿e sygna³ d¼wiêkowy (chyba ¿e profil 'Milczy' jest aktywny). 
Wiadomo¶ci graficzne mo¿esz odbieraæ i przesy³aæ dalej, ale przegl±danie ich 
w komunikatorze Nokia 9210 nie jest mo¿liwe.

Podobnie sygnalizowane jest nadej¶cie faksu lub wiadomo¶ci e-mail. Aby odczytaæ 
odebrane faksy lub pocztê, musisz uruchomiæ odpowiedni± aplikacjê w module 
komunikatora.

Wskazówka: Mo¿esz 
po³±czyæ siê z numerem 
zawartym w wiadomo¶ci, 
gdy podczas jej przegl±dania 
naci¶niesz .

1 Aby przeczytaæ wiadomo¶æ, dwukrotnie naci¶nij Read (Odczyt).
Aby od³o¿yæ lekturê wiadomo¶ci na pó¼niej, naci¶nij Exit (Wyjd¼).
Aby przeczytaæ od³o¿on± na pó¼niej wiadomo¶æ, naci¶nij Menu > 1 > 2, przejd¼ 
do ¿±danej wiadomo¶ci i naci¶nij Read (Odczyt).

2 W trakcie czytania wiadomo¶ci naci¶nij Options (Opcje), aby przejrzeæ listê 
opcji i wybraæ jedn± z nich poprzez naci¶niêcie Select (Wybierz), gdy ¿±dana 
opcja jest pod¶wietlona. Dostêpne s± nastêpuj±ce opcje:
Delete (Usuñ) - usuwa z pamiêci wybran± wiadomo¶æ.
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Zredaguj tre¶æ odpowiedzi i naci¶nij Options > Send (Opcje > Wy¶lij).
Forward (Prze¶lij dalej) - znajd¼ numer abonenta, któremu chcesz przekazaæ 
otrzyman± wiadomo¶æ. Wprowad¼ ten numer i naci¶nij OK, aby przekazaæ 
wiadomo¶æ.
Edit (Edycja) – pozwala zmieniaæ tre¶æ otwartej w edytorze wiadomo¶ci.
Use number (U¿yj numeru) - kopiuje z wiadomo¶ci numer telefonu i pokazuje go 
na wy¶wietlaczu. Mo¿esz wywo³aæ ten numer przyciskiem .
Details (Informacje) - wy¶wietla opis (nazwê) i numer nadawcy, datê i godzinê 
wys³ania wiadomo¶ci oraz numer centrum wiadomo¶ci.

Drafts (Projekty) (1-3)
W tym menu mo¿esz przejrzeæ i zmieniæ tre¶æ redagowanej wiadomo¶ci, a 
nastêpnie j± wys³aæ.

Sent (Wys³ane) (1-4)
W tym menu mo¿esz zobaczyæ i zmieniæ tre¶æ wys³anych ju¿ wiadomo¶ci.

Cell broadcast (Wiadomo¶ci sieciowe) (1-5)
Ta us³uga sieciowa pozwala odbieraæ krótkie wiadomo¶ci SMS z wybranych 
w module komunikatora tematów. (Patrz punkt ‘Cell broadcast viewer 
(Przegl±darka wiadomo¶ci sieciowych)’ na stronie 267).

Informacje o dostêpnych tematach i ich numerach otrzymasz od operatora sieci 
komórkowej.

On (W³±cz) - w³±cza odbiór wiadomo¶ci sieciowych.
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Service command editor (Edytor zamawiania 
us³ug) (1-6)

Wskazówka: Takie 
zamówienia zwane s± te¿ 
poleceniami USSD.

Z tego podmenu mo¿esz wysy³aæ do operatora sieci zlecenie na us³ugi, takie jak np. 
polecenie uaktywnienia okre¶lonej us³ugi sieciowej. Wiêcej informacji na ten 
temat udzieli ci operator sieci komórkowej. 

Voice messages (Wiadomo¶ci g³osowe) (1-7)
Listen to voice messages (Ods³uchaj wiadomo¶ci g³osowe) 
(1-7-1)

Wskazówka: Aby szybko 
po³±czyæ siê z poczt± 
g³osow±, naci¶nij i 
przytrzymaj .

Gdy wejdziesz do tego podmenu, komunikator automatycznie wybierze numer 
telefonu zapisany w menu 1-7-2. Po uzyskaniu po³±czenia wpisz kod dostêpu do 
skrzynki pocztowej lub automatycznej sekretarki (je¶li zachodzi taka potrzeba).

Je¶li nie zapisa³e¶ wcze¶niej numeru poczty g³osowej, telefon zg³osi ¿±danie, aby¶ 
ten numer zapisa³.

Pamiêtaj, ¿e poczta g³osowa jest us³ug± sieciow±, na któr± trzeba bêdzie wykupiæ 
abonament.

Voice mailbox number (Numer poczty g³osowej) (1-7-2)
W tym podmenu mo¿esz zapisaæ i zmieniæ numer swojej poczty g³osowej. Poczta 
g³osowa mo¿e byæ us³ug± sieciow± lub automatyczn± sekretark±. Wiêcej 
informacji, w tym równie¿ numer poczty g³osowej, otrzymasz od operatora sieci.
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Missed calls (Po³±czenia nieodebrane) (2-1)
Wskazówka: Funkcje 

Received Calls (Odebrane 
po³±czenia) i Missed Calls 
(Po³±czenia nieodebrane) to 
us³ugi sieciowe dostêpne 
w sieciach, które ujawniaj± 
numer telefonu abonenta.

Wy¶wietla listê nieodebranych po³±czeñ.

Uwaga: Komunikator rejestruje nieodebrane po³±czenia tylko wtedy, gdy modu³ 
telefonu jest w³±czony i znajduje siê w zasiêgu sieci komórkowej.

Received calls (Odebrane po³±czenia) (2-2)
Wy¶wietla listê odebranych po³±czeñ.

Dialled numbers (Wybierane numery) (2-3)
Wy¶wietla listê wybieranych numerów.

Erase recent call lists (Kasuj ostatnie 
po³±czenia) (2-4)
Wybierz te po³±czenia, które chcesz usun±æ. Dostêpne s± nastêpuj±ce opcje: All/
Missed/Dialled/Received (Wszystkie/Nieodebrane/Wybierane/Odebrane).

WA¯NE: Numery telefonów s± kasowane bez ostrze¿enia. Operacja kasowania 
jest nieodwracalna.
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Pokazuje czas trwania po³±czeñ przychodz±cych i wychodz±cych. Pozwala te¿ 
wyzerowaæ liczniki czasu.

Last call duration (Czas ostatniego po³±czenia) (2-5-1)
Podaje czas trwania ostatniego po³±czenia (wychodz±cego lub przychodz±cego) 
wyra¿ony w godzinach, minutach i sekundach, np. 00:02:15.

All calls’ duration (Czas wszystkich po³±czeñ) (2-5-2)
Podaje ³±czny czas trwania nawi±zanych i odebranych po³±czeñ, przypisanych do 
ka¿dej z u¿ywanych kart SIM.

Received calls’ duration (Czas odebranych po³±czeñ) (2-5-3)
Podaje ³±czny czas trwania odebranych po³±czeñ, przypisanych do ka¿dej 
z u¿ywanych kart SIM.

Dialled calls’ duration (Czas nawi±zanych po³±czeñ) (2-5-4)
Podaje ³±czny czas trwania nawi±zywanych po³±czeñ, przypisanych do ka¿dej 
z u¿ywanych kart SIM.

Clear timers (Zeruj liczniki) (2-5-5)
Zeruje wszystkie liczniki. (Potrzebny jest do tego kod blokowania). Operacja 
zerowania liczników jest nieodwracalna.

Uwaga: Aktualna taryfa za po³±czenia i us³ugi sieciowe mo¿e siê zmieniaæ 
w zale¿no¶ci od sieci, sposobu zliczania czasu po³±czeñ, podatków itp.
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Ta us³uga sieciowa pozwala sprawdziæ koszty ró¿nych po³±czeñ. Koszty podawane 
s± w postaci liczby impulsów lub jednostek monetarnych, okre¶lonych w Menu 
2-6-3-2. Koszty te pokazywane s± oddzielnie dla ka¿dej karty SIM. Zale¿nie to od 
operatora, czy do tych ustawieñ potrzebny ci bêdzie kod PIN2, kod PIN1, czy ¿aden 
z nich. Wiêcej informacji na ten temat udzieli ci operator sieci.

Last call cost/units (Koszt/liczba impulsów ostatniego 
po³±czenia) (2-6-1) i All calls’ cost/units (Koszt/liczba impulsów 
wszystkich po³±czeñ) (2-6-2)
Pierwsza opcja (2-6-1) pozwala zobaczyæ koszt lub liczbê impulsów ostatniego 
b±d¼ bie¿±cego po³±czenia. Druga opcja (2-6-2) pozwala sprawdziæ ³±czny koszt 
lub liczbê impulsów po³±czeñ uzyskanych przy u¿yciu danej karty SIM.

Naci¶niêcie Options (Opcje) w dowolnym menu otwiera dostêp do trzech 
nastêpuj±cych podmenu:

Clear cost counters (Zeruj liczniki kosztów) (2-6-3-1)
Zeruje wszystkie liczniki kosztów po³±czeñ. Operacja zerowania liczników jest 
nieodwracalna.

Show cost / Show in units (Poka¿ koszt/Poka¿ liczbê impulsów) 
(2-6-3-2)
Mo¿esz tu zdecydowaæ, czy koszt po³±czeñ i limit kosztów ma byæ wy¶wietlany 
w jednostkach monetarnych, czy w postaci liczby impulsów telefonicznych. 
Skontaktuj siê z operatorem sieci celem uzgodnienia cen jednostkowych.
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uaktywniæ tê opcjê, naci¶nij Select (Wybierz). Je¶li wybierzesz Show cost (Poka¿ 
koszt), musisz wprowadziæ cenê jednostkow±. Separator dziesiêtny wprowadzisz za 
pomoc±  lub . Nastêpnie wprowad¼ nazwê waluty.

Call cost limit (Limit kosztów po³±czeñ) (2-6-3-3)
Funkcja ta pozwala ograniczyæ ca³kowity koszt wychodz±cych po³±czeñ do 
okre¶lonej liczby impulsów lub jednostek monetarnych (w zale¿no¶ci od wybranej 
opcji w menu 2-6-3-2).

Aby limitowaæ koszty, wybierz opcjê On (W³±cz). Wprowad¼ limit kosztów w 
postaci liczby impulsów lub jednostek monetarnych. Naci¶nij  lub , aby 
wprowadziæ separator dziesiêtny (dotyczy jednostek monetarnych).

Gdy uaktywnisz limitowanie kosztów, w trybie gotowo¶ci wy¶wietlana bêdzie 
liczba pozosta³ych do wykorzystania jednostek. Po wykorzystaniu ca³ego limitu 
nawi±zanie po³±czenia nie bêdzie mo¿liwe. 

Aby wy³±czyæ limitowanie kosztów, naci¶nij Off (Wy³±cz).

Uwaga: W niektórych sieciach mo¿na nawi±zywaæ po³±czenia 
z zaprogramowanymi w komunikatorze numerami alarmowymi (np. 
112 lub inny urzêdowy numer alarmowy), nawet gdy limit kosztów 
zosta³ ju¿ ca³kowicie wyczerpany.

Uwaga: Aktualna taryfa za po³±czenia i us³ugi sieciowe mo¿e siê zmieniaæ 
w zale¿no¶ci od sieci, sposobu zliczania czasu po³±czeñ, podatków itp.
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Call settings (Ustawienia po³±czeñ) (3-1)
Anykey answer (Odbiór dowolnym klawiszem) (3-1-1)
Je¶li funkcja ta jest w³±czona, po³±czenia mo¿na odbieraæ poprzez naci¶niêcie 
dowolnego klawisza, z wyj±tkiem , , , Mute lub 'pustego' klawisza 
wyboru.

Automatic redial (Ponowne wybieranie) (3-1-2)
Gdy funkcja ta jest w³±czona, a wybrany numer zajêty lub nie odpowiada, 
komunikator bêdzie sam ponawia³ próby uzyskania po³±czenia. Maksymalna liczba 
takich prób wynosi 10.

Aby zrezygnowaæ z tych prób, naci¶nij .

Speed dialling (Proste wybieranie) (3-1-3)
Funkcja ta, gdy w³±czona, pozwala wybieraæ numery z komórek pamiêci przez 
naci¶niêcie i przytrzymanie odpowiedniego klawisza numerycznego. (Patrz punkt 
‘Proste wybieranie’ na stronie 90).

Call waiting service (Us³uga po³±czeñ oczekuj±cych) (3-1-4)
Po³±czenia oczekuj±ce to us³uga sieciowa. Abonament na tê us³ugê wykupisz u 
operatora sieci. (Wiêcej szczegó³ów w punkcie ‘Jak odebraæ po³±czenie oczekuj±ce’ 
na stronie 84).
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wy³±czyæ lub Check status (Sprawd¼ status), aby sprawdziæ, czy i dla jakich po³±czeñ 
us³uga ta jest aktywna.

Own number sending (Wysy³am w³asny numer) (3-1-5)
Ta us³uga sieciowa pozwala ujawniæ lub ukryæ numer w³asnego telefonu przed 
osob±, do której dzwonisz. Opcja Set by network (Ustala sieæ) prze³±cza telefon na 
ustawienie domy¶lne (On (W³±cz) lub Off (Wy³±cz)), uzgodnione wcze¶niej 
z operatorem sieci.

Summary after call (Podsumowanie po po³±czeniu) (3-1-6)
Je¶li w³±czysz tê funkcjê (opcja On), telefon wy¶wietli na chwilê czas trwania i 
koszt w³a¶nie zakoñczonego po³±czenia (us³uga sieciowa).

Line for outgoing calls (Linia po³±czeñ wychodz±cych) (3-1-7)
Je¶li sieæ udostêpnia tê us³ugê, komunikator mo¿e korzystaæ z dwóch linii 
telefonicznych. Masz wtedy mo¿liwo¶æ wyboru linii, z której chcesz korzystaæ do 
nawi±zywania po³±czeñ. (Wiêcej o tym przeczytasz w punkcie ‘Strona 'Line 
selection' (Wybór linii)’ na stronie 101).

Phone settings (Ustawienia telefonu) (3-2)
Clock (Zegar) (3-2-1)
Mo¿na tu zdecydowaæ, czy na wy¶wietlaczu ma byæ pokazywana godzina.
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Gdy w³±czysz tê funkcjê, telefon bêdzie informowa³ o korzystaniu z sieci dzia³aj±cej 
w oparciu o technologiê MCN (Micro-Cellular Network). Ustawienie tej funkcji nie 
zmieni siê nawet w przypadku zmiany karty SIM, czy te¿ wy³±czenia telefonu.

Welcome note (Powitanie) (3-2-3)
Mo¿esz u¿yæ do 44 znaków w tre¶ci komunikatu powitania, który bêdzie siê 
pojawia³ po w³±czeniu telefonu.

Network selection (Wybór sieci) (3-2-4)
Sieæ komórkow± mo¿na wybieraæ automatycznie lub rêcznie.

Gdy w³±czysz opcjê Automatic, komunikator sam wybierze jedn± z dostêpnych na 
danym obszarze sieci komórkowych. Poza zasiêgiem sieci macierzystej 
komunikator wybierze jedn± z sieci zwi±zanych z sieci± macierzyst± umow± zwan± 
'roaming'.

W trybie Manual (Wybór rêczny) pojawi siê lista dostêpnych sieci, spo¶ród których 
mo¿esz wybraæ tê, która zawar³a umowê (roaming) z sieci± macierzyst±. 
W przypadku braku takiej umowy pojawi siê komunikat No access (Brak dostêpu) i 
wówczas nale¿y wybraæ inn± sieæ.

Confirm SIM service actions (Potwierdzaj us³ugi SIM) (3-2-5)
Telefon mo¿esz ustawiæ tak, aby wy¶wietla³ komunikaty wymieniane miêdzy 
telefonem i sieci± (dotyczy us³ug SIM). W tym celu wybierz opcjê Asked (Pytaæ), 
któr± znajdziesz w menu 3-2-5 (Confirm SIM service actions) (Potwierdzaj us³ugi 
SIM).
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Zadaniem systemu zabezpieczeñ jest uniemo¿liwienie korzystania z komunikatora 
i dokonywania zmian w jego ustawieniach przez osoby postronne. Aktywacja lub 
zmiana opcji zabezpieczeñ wymaga (w wiêkszo¶ci przypadków) wprowadzenia 
odpowiedniego kodu dostêpu. (Patrz punkt ‘Phone security (Zabezpieczenia 
telefonu)’ na stronie 250). 

Uwaga: Nawet gdy zabezpieczenia s± w³±czone (zakaz po³±czeñ, ustalone 
po³±czenia, blokada systemu), w niektórych sieciach mo¿na uzyskaæ 
po³±czenia z numerami alarmowymi (np. 112 lub inny urzêdowy numer 
alarmowy).

PIN code request (¯±danie kodu PIN) (3-3-1)
Dostêpne opcje to: On (W³±cz) oraz Off (Wy³±cz). (Patrz punkt ‘Phone security 
(Zabezpieczenia telefonu)’ na stronie 250). 

Call barring service (Us³uga zakazu po³±czeñ) (3-3-2)
Wskazówka: Do 

korzystania z tej funkcji 
niezbêdna jest znajomo¶æ 
has³a zakazu.

Ta us³uga sieciowa pozwala ograniczyæ nawi±zywanie i odbieranie po³±czeñ 
telefonicznych. 

Dostêpne s± nastêpuj±ce opcje: Outgoing calls/International calls/International calls 
except to home country/Incoming calls/Incoming calls when abroad/Cancel all barrings 
(Po³±czenia wychodz±ce/Po³±czenia miêdzynarodowe/Za granicê z wyj±tkiem 
w³asnego kraju/Po³±czenia przychodz±ce/Po³±czenia odbierane za granic±/Anuluj 
wszystkie zakazy).
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Ta us³uga sieciowa pozwala ustawiæ komunikator tak, aby mo¿na by³o odbieraæ i 
nawi±zywaæ po³±czenia tylko z abonentami nale¿±cymi do wybranej grupy 
u¿ytkowników. O sposobie tworzenia grupy u¿ytkowników i aktywacji tej us³ugi 
dowiesz siê od operatora sieci.

Opcja Preset (Domy¶lnie) – to ustawienia uzgodnione przez w³a¶ciciela karty SIM 
z operatorem sieci komórkowej.

On (W³±cz) - uaktywnia wybran± grupê abonentów. Oznacza to, ¿e po³±czenia 
mog± byæ odbierane i nawi±zywane z tylko abonentami nale¿±cymi do danej grupy. 

Off (Wy³±cz) - po³±czenia mog± byæ odbierane i nawi±zywane ze wszystkimi 
abonentami. Z tej opcji mo¿esz korzystaæ tylko wtedy, gdy masz do tego 
odpowiednie uprawnienia.

SIM change security (Zabezpieczenie przed zmian± karty SIM) 
(3-3-4)
Aby zapobiec korzystaniu z telefonu przez osoby postronne, zastosuj tzw. kod 
blokady. Zrobisz to przez w³±czenie funkcji 'SIM change security' (Zabezpieczenie 
przed zmian± karty SIM). Wiêcej szczegó³ów znajdziesz w punkcie ‘Phone security 
(Zabezpieczenia telefonu)’ na stronie 250.

Change of access codes (Zmieñ kody dostêpu) (3-3-5)
W tym podmenu mo¿esz zmieniæ kod blokady, kod PIN, kod PIN2 oraz has³o zakazu 
po³±czeñ. (Patrz punkt ‘Phone security (Zabezpieczenia telefonu)’ na stronie 250).

Kody dostêpu mog± sk³adaæ siê tylko z cyfr od 0 do 9.
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Wskazówka: Aby 

wprowadziæ swój kod 
blokady, mo¿esz te¿ 
nacisn±æ Menu i #.

W tym podmenu mo¿esz zablokowaæ dostêp do funkcji komunikatora. Naci¶nij 
Select (Wybierz) i wprowad¼ kod blokady. Komunikator zostanie natychmiast 
zablokowany. Gdy komunikator jest zablokowany, mo¿esz uzyskaæ po³±czenia 
z predefiniowanymi numerami alarmowymi, ale tylko przez telefon (pokrywa 
zamkniêta). Mo¿esz te¿ odbieraæ po³±czenia oraz nawi±zywaæ po³±czenia 
z numerami alarmowymi, korzystaj±c z aplikacji 'Telephone'. Wszystkie pozosta³e 
funkcje s± zablokowane. Urz±dzenie pozostaje zablokowane nawet po wymianie 
baterii i ponownym w³±czeniu komunikatora. Aby je odblokowaæ, naci¶nij Unlock 
(Odblokuj) i wprowad¼ kod blokady. Wiêcej informacji na temat blokowania oraz 
opcji zabezpieczeñ znajdziesz w punkcie ‘Phone security (Zabezpieczenia telefonu)’ 
na stronie 250.

Restore factory settings (Przywróæ ustawienia 
fabryczne) (3-4)
Niektóre ustawienia mo¿na przywróciæ do stanu oryginalnego. Czynno¶æ ta 
wymaga podania kodu blokady. Funkcja ta nie ma wp³ywu na zapisane numery 
telefonów i ich opisy, kody dostêpu, ustawienia g³o¶no¶ci w s³uchawce, liczniki 
czasu po³±czeñ, liczniki kosztów, wybrane sygna³y aplikacji oraz wiadomo¶ci SMS.
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(Menu 4)
Wskazówka: Je¶li 

w³±czysz opcjê Divert all 
voice calls (Przekazuj 
wszystkie rozmowy), to 
w trybie gotowo¶ci na 
wy¶wietlaczu pojawi siê 
ikona .

Ta us³uga sieciowa pozwala przekazywaæ przychodz±ce po³±czenia na inny numer 
telefonu (np. gdy nie chcesz by ci przeszkadzano, gdy telefon jest wy³±czony lub 
poza zasiêgiem sieci komórkowej). Wiêcej szczegó³ów znajdziesz w punkcie ‘Jak 
przekazywaæ wszystkie po³±czenia g³osowe’ na stronie 92.

Dostêpne s± nastêpuj±ce opcje: Divert all voice calls/Divert if busy/Divert if not 
answered/Divert if out of reach/Divert if not available/Divert all fax calls/Divert all data 
calls/Cancel all diverts (Przekazuj wszystkie rozmowy/Przekazuj, gdy zajête/
Przekazuj, gdy nie odbieram/Przekazuj, gdy poza zasiêgiem/Przekazuj, gdy 
niedostêpny/Przekazuj wszystkie faksy/Przekazuj transmisje danych/Anuluj 
wszystkie przekazy).

Aby w³±czyæ przekazywanie po³±czeñ (je¶li sieæ to umo¿liwia), wybierz Activate 
(Uaktywnij), a ¿eby je wy³±czyæ, wybierz Cancel (Anuluj). Aby sprawdziæ, czy funkcja 
przekazywania jest aktywna, wybierz Check status (Sprawd¼ status).

W opcjach Divert if not answered (Przekazuj, gdy nie odbieram) i Divert if not available 
(Przekazuj, gdy niedostêpny) mo¿esz ustawiaæ czas opó¼nienia przekazania 
po³±czeñ. Do tego celu s³u¿y funkcja Set delay (Ustaw opó¼nienie). Dostêpne opcje 
to: 5 sec/10 sec/15 sec/20 sec/25 sec/30 sec.
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Funkcja ta pozwala odbieraæ dane z innego urz±dzenia poprzez ³±cze na 
podczerwieñ. Upewnij siê, ¿e porty na poczerwieñ nadajnika i odbiornika znajduj± 
siê dok³adnie naprzeciw siebie, po czym naci¶nij Activate (Uaktywnij). (Wiêcej 
informacji na ten temat znajdziesz w punkcie ‘Jak uaktywniæ po³±czenie na 
podczerwieñ’ na stronie 39).

Uwaga: Komunikator spe³nia wymagania normy 'Class 1 Laser Product'.

Us³ugi SIM (Menu 6)
Niezale¿nie od funkcji samego telefonu, karta SIM mo¿e oferowaæ dodatkowe 
us³ugi, do których dostêp otwiera menu 6. Jest ono aktywne tylko wtedy, gdy karta 
SIM jest przystosowana do jego obs³ugi. Nazwa i zawarto¶æ tego menu zale¿y od 
rodzaju dostêpnych us³ug.

Informacji o dostêpno¶ci, op³atach i sposobach korzystania z us³ug SIM udziela 
dostawca karty SIM, a wiêc operator sieci komórkowej lub dostawca us³ug 
sieciowych.

Telefon mo¿esz ustawiæ tak, aby pokazywa³ komunikaty wymieniane miêdzy 
telefonem i sieci± (dotyczy us³ug SIM). W tym celu wybierz opcjê Asked (Pytaæ), 
któr± znajdziesz w menu 3-2-5 (Confirm SIM service actions) (Potwierdzaj us³ugi 
SIM).

Uwaga: Dostêp do tych us³ug mo¿e siê wi±zaæ z potrzeb± wys³ania wiadomo¶ci 
tekstowej (SMS) lub zatelefonowania, a wiêc poniesienia dodatkowych 
kosztów.
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(Biurko)
Wskazówka: Najczê¶ciej 

u¿ywane ³±cza prowadz± 
zwykle do ulubionych stron 
WWW, wybranych us³ug 
WAP, ró¿nych aplikacji, 
dokumentów, albumów 
fotograficznych itp.

Aplikacja 'Desk' (Biurko) pozwala tworzyæ i zarz±dzaæ ³±czami, które prowadz± do 
czêsto u¿ywanych dokumentów, aplikacji lub oprogramowania pochodz±cego 
z innych ¼róde³.

G³ówne okno
Gdy pierwszy raz uruchomisz aplikacjê 'Desk' (Biurko), w jej g³ównym oknie 
zobaczysz domy¶lnie ustawione ³±cza ze skrótem do ustawieñ Internetu, 
z dokumentem “Read me first” i z oficjaln± stron± WWW firmy Nokia.

Za ka¿dym razem mo¿esz wybraæ tylko jedno ³±cze. Poszczególne ³±cza mo¿esz te¿ 
usuwaæ, ale tylko w aplikacji 'Desk'.
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) Wskazówka: Kolejno¶æ 
pokazywanych ³±cz mo¿esz 
zmieniaæ. Wska¿ ¿±dane 
³±cze, naci¶nij klawisz Menu 
i wybierz File > Move (Plik > 
Przenie¶). Klawiszem ze 
strza³kami przenie¶ ³±cze 
w poprzek wy¶wietlacza i 
naci¶nij Place here (Umie¶æ 
tutaj).

Rysunek 15

Jak dodaæ ³±cze
Wskazówka: Aby 

zobaczyæ i zmieniæ ikonê, 
etykietê lub parametry 
³±cza, wska¿ ¿±dane ³±cze, 
naci¶nij klawisz Menu i 
wybierz File > Properties… 
(Plik > W³a¶ciwo¶ci…).

1 Wybierz program, grupê programów lub inny obiekt, którego skrót chcesz dodaæ 
do aplikacji 'Desk'.

2 Naci¶nij klawisz Menu i wybierz File > Add to Desk (Plik > Dodaj do aplikacji 
Biurko).
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Przyk³ad: Aplikacja ’Notes’ 
(Notatki) jest bardzo 
przydatna do robienia 
krótkich zapisków.

Wskazówka: 
Redagowanie notatki 
mo¿esz rozpocz±æ w ka¿dej 
chwili i w dowolnej aplikacji 
– nawet w czasie rozmowy 
telefonicznej. Naci¶nij 
w tym celu przycisk aplikacji 
'Desk'.

1 Nastêpnie naci¶nij Write note (Pisz notatkê). Otworzy siê zwyk³y edytor 
tekstów.

Rysunek 16

2 Wpisz tre¶æ notatki.
3 Naci¶nij Close (Zamknij), aby zapisaæ utworzony dokument. Notatka pojawi siê 

w g³ównym oknie aplikacji 'Desk' (Biurko).

Jak zmieniæ grafikê t³a
Grafikê (wygl±d) t³a mo¿esz zmieniæ w g³ównym oknie aplikacji 'Desk' (Biurko).
1 Naci¶nij klawisz Menu i wybierz Tools > Settings… (Narzêdzia > Ustawienia...). 

Otworzy siê okno dialogowe.
2 Zdefiniuj nastêpuj±ce elementy:

Background image (Grafika t³a): Dostêpne s± dwie opcje: Yes/No (Tak/Nie).
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Naci¶nij Preview (Podgl±d), aby zobaczyæ wybrany obraz.
3 Naci¶nij Done (Gotowe).

Uwaga: Wybran± grafikê t³a powiniene¶ wyskalowaæ tak, aby jej rozmiary by³y 
równe lub wiêksze od rozmiarów ekranu. Wiêcej szczegó³ów znajdziesz 
w punkcie ‘Imaging (Aplikacja 'Imaging')’ na stronie 262.
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(Telefon)
Wskazówka: W trakcie 

po³±czenia mo¿esz korzystaæ 
równie¿ z innych aplikacji.

Aplikacja ta s³u¿y do nawi±zywania i odbierania zwyk³ych po³±czeñ telefonicznych, 
po³±czeñ konferencyjnych i po³±czeñ obs³ugiwanych bez potrzeby u¿ycia r±k. Ta 
sama aplikacja pozwala te¿ nagrywaæ rozmowy telefoniczne, przekazywaæ 
po³±czenia i korzystaæ z poczty g³osowej, jak równie¿ zmieniaæ ró¿ne ustawienia i 
profile.

Aplikacjê 'Telephone' otwiera siê przez naci¶niêcie przycisku 'Tel' na klawiaturze.

Aby móc nawi±zaæ po³±czenie, 
• telefon musi byæ w³±czony, 
• w komunikatorze musi byæ zainstalowana wa¿na karta SIM, 
• urz±dzenie musi siê znajdowaæ w zasiêgu sieci bezprzewodowej.

Niektóre z opisanych tu czynno¶ci mo¿na te¿ wykonaæ za pomoc± telefonu (na 
przedniej pokrywie komunikatora).

Uwaga: Otwarcie lub zamkniêcie pokrywy nie przerywa po³±czenia 
telefonicznego. Je¶li po³±czenie nawi±za³e¶ z aplikacji 'Telephone', to 
po zamkniêciu pokrywy mo¿esz kontynuowaæ rozmowê przez telefon. 
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telefoniczne

Wskazówka: Aby wyj¶æ 
z trybu g³o¶nomówi±cego, 
naci¶nij klawisz Menu i 
wybierz Settings > Call… 
(Ustawienia > Po³±czenie...), 
nastêpnie wska¿ Audio when 
cover opened (G³os przy 
otwartej pokrywie) i naci¶nij 
Change (Zmieñ), po czym 
Off (Wy³±cz).

1 Wprowad¼ numer telefonu do pola w dolnej czê¶ci g³ównego okna aplikacji.
2 Naci¶nij Call (Zadzwoñ). Tryb g³o¶nomówi±cy umo¿liwia prowadzenie rozmów 

telefonicznych z niewielkiej odleg³o¶ci przy otwartej pokrywie. Kiedy pokrywa 
jest zamkniêta, mo¿esz korzystaæ z modu³u telefonu.

Jak wywo³aæ numer ze spisu telefonów
Je¿eli nie ma ¿adnych po³±czeñ g³osowych, w oknie g³ównym aplikacji 'Telephone' 
wy¶wietlany jest spis telefonów. Domy¶lny spis telefonów zapisany jest w pamiêci 
komunikatora. U góry listy telefonów znajduj± siê katalogi przechowywane na 
karcie SIM i karcie pamiêci (je¶li takowa jest zainstalowana). Karty kontaktowe, 
w których nie ma zapisanych numerów telefonów, s± niedostêpne.

Wskazówka: 
Wy¶wietlane teksty mo¿esz 
powiêkszaæ lub zmniejszaæ, 
aby zwiêkszyæ ich czytelno¶æ 
lub zmie¶ciæ wiêcej 
informacji na wy¶wietlaczu. 
Naci¶nij klawisz Menu i 
wybierz View > Zoom in 
(Widok > Powiêksz) lub 
Zoom out (Pomniejsz).

1 Z katalogu wybierz ¿±dany kontakt, przegl±daj±c katalog lub korzystaj±c z pola 
wyszukiwania.
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po³±czyæ siê z ostatnio 
wybranym numerem, 
naci¶nij kombinacjê 
klawiszy Chr+Tel.

2 Naci¶nij Call (Zadzwoñ). Je¶li abonent ma klika numerów telefonicznych, 
otworzy siê lista wszystkich tych numerów. Wybierz numer z listy i naci¶nij Call 
(Zadzwoñ).

Rysunek 17

Jak uzyskaæ po³±czenie z numerem 
zapisanym na li¶cie ostatnich po³±czeñ

Wskazówka: Aby 
przejrzeæ listê Missed calls 
(Po³±czenia nieodebrane), 
u¿yj skrótu Ctrl + Tel.

1 W g³ównym oknie naci¶nij Recent calls (Ostatnie po³±czenia). Pojawi siê okno 
dialogowe Dialled calls (Nawi±zane po³±czenia). Je¶li niektóre po³±czenia nie 
zosta³y odebrane, pojawi siê okno dialogowe Missed calls (Po³±czenia 
nieodebrane).

2 Aby przejrzeæ po³±czenia na jednej z pozosta³ych list, wybierz przycisk polecenia 
z prawej strony wy¶wietlacza. Aby np. zobaczyæ listê odebranych po³±czeñ, 
naci¶nij Received calls (Po³±czenia odebrane).
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telefonu mo¿esz dodaæ do 
karty kontaktowej. 
W g³ównym oknie naci¶nij 
Recent calls (Ostatnie 
po³±czenia). Wska¿ 
po³±czenie, naci¶nij klawisz 
Menu i wybierz Edit > Add to 
contacts (Edycja > Dodaj do 
kontaktów).

3 Wybierz numer z listy i naci¶nij Call (Zadzwoñ). Po uzyskaniu po³±czenia 
mo¿esz zamkn±æ pokrywê i kontynuowaæ rozmowê przez telefon, chyba ¿e 
chcesz korzystaæ z zestawu g³o¶nomówi±cego. (Patrz str. 76).

Jak odbieraæ po³±czenia

Rysunek 18

Wskazówka: Nazwa 
abonenta pojawi siê na 
wy¶wietlaczu, je¶li wraz 
z po³±czeniem wysy³any jest 
numer dzwoni±cego oraz 
gdy numer ten znajduje siê 
w katalogu 'Contacts' 
(Kontakty).

1 Gdy kto¶ do ciebie telefonuje, a pokrywa komunikatora jest otwarta, wówczas 
na wy¶wietlaczu zobaczysz powiadomienie o przychodz±cym po³±czeniu. Aby 
odebraæ po³±czenie, naci¶nij Answer (Odbierz) lub zamknij pokrywê urz±dzenia 
i odbierz po³±czenie przez telefon.

2 Je¶li nie chcesz odebraæ po³±czenia, naci¶nij Reject (Odrzuæ). Aby wyciszyæ 
d¼wiêk dzwonka, naci¶nij Mute tone (Wy³±cz d¼wiêk).
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zmieniæ g³o¶no¶æ 
w s³uchawce, u¿yj klawisza 
ze strza³kami: naci¶niêcie > 
lub < odpowiednio zwiêksza 
lub zmniejsza poziom 
g³o¶no¶ci. 

Uwaga: Nie mo¿na mieæ jednocze¶nie dwóch aktywnych po³±czeñ, chyba ¿e s± 
to po³±czenia konferencyjne. Gdy odbierzesz nowe po³±czenie, aktywne 
po³±czenie zostanie automatycznie zawieszone. Wiêcej o po³±czeniach 
konferencyjnych przeczytasz w punkcie ‘Jak nawi±zaæ po³±czenie 
konferencyjne’ na stronie 82.

Jak utworzyæ pocztê g³osow± i po³±czyæ 
siê z ni±
Poczta g³osowa dzia³a tak, jak automatyczna sekretarka. S³u¿y ona do 
przechowywania wiadomo¶ci g³osowych przes³anych w nieodebranych 
po³±czeniach. Wielu operatorów sieci komórkowych udostêpnia us³ugê poczty 
g³osowej na karcie SIM. Je¶li w pamiêci karty SIM nie ma zapisanego numeru 
poczty g³osowej, nale¿y go wprowadziæ samemu. Musisz jednak przedtem zg³osiæ 
siê po numer poczty g³osowej do operatora sieci komórkowej. 

Aby po³±czyæ siê z poczt± pocztow± z g³ównego okna 'Telephone directory' (Spis 
telefonów), naci¶nij Voice mailbox (Poczta g³osowa). (Patrz rys. 17). Je¶li masz 
wiêcej ni¿ jedn± pocztê g³osow±, mo¿esz wybraæ ¿±dan± pocztê z wy¶wietlonej 
listy.

Mo¿esz równie¿ w³asnorêcznie utworzyæ dodatkow± pocztê g³osow± wg podanych 
ni¿ej wskazówek:
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po³±czenia siê z poczt± 
g³osow± polega na 
naci¶niêciu i przytrzymaniu 
klawisza  na przednim 
panelu.

1 Zg³o¶ siê do operatora sieci po numer telefonu dodatkowej poczty g³osowej.
2 Naci¶nij klawisz Menu i wybierz Settings > Voice mailboxes… (Ustawienia > 

Poczty g³osowe...).
3 Gdy pojawi siê okno dialogowe Voice mailboxes (Poczty g³osowe), naci¶nij Add 

(Dodaj). Wprowad¼ nazwê i numer.

Jak nagraæ rozmowê telefoniczn±
W trakcie po³±czenia mo¿esz nagrywaæ prowadzon± rozmowê. Gdy ju¿ nawi±¿esz 
po³±czenie, naci¶nij klawisz Menu i wybierz Call > Record (Zadzwoñ > Nagrywaj). 
Wiêcej o aplikacji 'Recorder' (Magnetofon) przeczytasz na stronie 261.

Uwaga: Nale¿y ¶ci¶le przestrzegaæ przepisów odnosz±cych siê do nagrywania 
rozmów telefonicznych.

Jak nawi±zaæ nowe po³±czenie w trakcie 
rozmowy telefonicznej
W tym samym czasie mo¿esz mieæ dwa po³±czenia – jedno aktywne, drugie 
zawieszone. Aktywne po³±czenie mo¿esz zawiesiæ, a zawieszone uaktywniæ. Ta 
mo¿liwo¶æ jest przydatna do obs³ugi dwóch po³±czeñ (odebranych lub 
nawi±zanych).

Na wy¶wietlaczu mog± pojawiæ siê informacje nawet o trzech po³±czeniach, ale 
w danej chwili mo¿esz byæ po³±czony tylko z dwoma abonentami. (Patrz rys. 19). 
Aby odebraæ po³±czenie o statusie WAITING (OCZEKUJ¡CE), musisz najpierw 
zakoñczyæ po³±czenie ON HOLD (ZAWIESZONE) lub ACTIVE (AKTYWNE).
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z nich lub po³±cz oba w jedno po³±czenie konferencyjne.
2 Naci¶nij New call (Nowe po³±czenie) i nawi±¿ nowe po³±czenie. Poprzednie 

po³±czenie zostanie zawieszone.
3 Do prze³±czania siê miêdzy rozmowami s³u¿y klawisz ze strza³kami. Po³±czenie 

aktywne zaznaczone jest ramk± z ciemn± obwódk±. Przyciski poleceñ zmieniaj± 
siê w zale¿no¶ci od statusu wybranego po³±czenia. Mo¿esz na przyk³ad 
uaktywniæ po³±czenie zawieszone, pod¶wietlaj±c je za pomoc± klawisza ze 
strza³kami i naciskaj±c Activate (Uaktywnij).

Rysunek 19

4 Aby zakoñczyæ po³±czenie, zaznacz je klawiszem ze strza³kami i naci¶nij End 
call (Zakoñcz po³±czenie).

Wybrane jest po³±czenie zaznaczone 
ramk± z ciemn± obwódk±.

Ikona statusu po³±czenia
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Po³±czenia konferencyjne to us³uga sieciowa. Zapytaj siê operatora sieci, czy ta 
us³uga jest dostêpna. W po³±czeniu konferencyjnym mo¿esz rozmawiaæ z piêcioma 
osobami jednocze¶nie. Po³±czenie konferencyjne jest pokazane na wy¶wietlaczu 
jako po³±czenie pojedyncze.
1 Nawi±¿ zwyk³e po³±czenie.
2 Gdy zostanie ono odebrane, nawi±¿ po³±czenie z drugim abonentem przez 

naci¶niêcie New call (Nowe po³±czenie). Pierwsze po³±czenie zostanie 
zawieszone.

3 Poczekaj na odbiór drugiego po³±czenia.
4 Aby wprowadziæ obu abonentów do po³±czenia konferencyjnego, naci¶nij 

Conference call (Po³±czenie konferencyjne). Wy¶wietlacz poka¿e jedno 
po³±czenie konferencyjne. Naci¶nij Conference commands (Polecenia 
konferencyjne), aby otworzyæ listê uczestników tego po³±czenia.

5 Aby do³±czyæ do rozmowy kolejnego uczestnika, naci¶nij New call (Nowe 
po³±czenie). Po³±czenie konferencyjne zostanie zawieszone. Gdy wywo³ywany 
abonent odbierze po³±czenie, naci¶nij Conference call (Po³±czenie 
konferencyjne). Abonent ten stanie siê uczestnikiem konferencji telefonicznej.

6 Aby do³±czaæ do rozmowy kolejnych uczestników, powtarzaj krok 5.



©2001 Nokia Mobile Phones. All rights reserved.

83

Ap
lik

ac
ja

 ’T
el

ep
ho

ne
’ (

Te
le

fo
n)Wskazówka: Gdy ju¿ 

skompletujesz uczestników 
konferencji, mo¿esz 
zamkn±æ pokrywê 
komunikatora i 
kontynuowaæ rozmowê 
przez telefon.

Rysunek 20

Jak zakoñczyæ po³±czenie z jednym 
z uczestników konferencji
1 Naci¶nij Conference commands (Polecenia konferencyjne).
2 Z listy wybierz jednego z uczestników konferencji i naci¶nij Drop (Roz³±cz). 

(Patrz rys. 20).

Jak przeprowadziæ prywatn± rozmowê 
z jednym z uczestników konferencji
1 Naci¶nij Conference commands (Polecenia konferencyjne).
2 Z listy wybierz uczestnika konferencji i naci¶nij Private call (Rozmowa 

prywatna). Po³±czenia zostan± podzielone na dwie grupy: zawieszone 
po³±czenie konferencyjne i aktywn± rozmowê prywatn±.

3 Po zakoñczeniu rozmowy prywatnej mo¿esz wróciæ do po³±czenia 
konferencyjnego, naciskaj±c w tym celu Conference call (Po³±czenie 
konferencyjne).
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przejrzeæ pliki rejestru 
wszystkich po³±czeñ, 
naci¶nij klawisz Menu i 
wybierz Tools > Log 
(Narzêdzia > Rejestr). 
'General log' (Rejestr 
ogólny) jest wykazem 
wszystkich po³±czeñ – 
przychodz±cych i 
wychodz±cych, po³±czeñ 
g³osowych i tych 
z transmisj± danych. 

Jak przenie¶æ po³±czenie
Przenoszenie po³±czeñ jest us³ug± sieciow±, która polega na mo¿liwo¶ci po³±czenia 
dwóch abonentów ze sob± i wycofania siê samemu z obu po³±czeñ. Zapytaj 
operatora sieci, czy ta us³uga jest dostêpna.
Gdy jedno po³±czenie masz zawieszone, a drugie aktywne, lub gdy nawi±zujesz 
drugie po³±czenie, naci¶nij klawisz Menu i wybierz Call > Transfer (Po³±czenie > 
Przenie¶), aby w ten sposób po³±czyæ ze sob± obu abonentów.

Uwaga: Przenoszenie po³±czeñ mo¿e byæ us³ug± p³atn±. O szczegó³ach dowiesz 
siê od operatora sieci komórkowej.

Uwaga: Przenosiæ mo¿na tylko po³±czenia g³osowe. Nie mo¿esz natomiast 
przenosiæ po³±czeñ faksowych, przesy³ania danych ani po³±czeñ 
konferencyjnych.

Jak odebraæ po³±czenie oczekuj±ce
Aby byæ informowanym o po³±czeniach oczekuj±cych i móc je odbieraæ, musisz 
najpierw wykupiæ abonament na us³ugê 'Call Waiting' (Po³±czenia oczekuj±ce). 
Po³±czenia oczekuj±ce s± us³ug± sieciow±. Wiêcej informacji na ten temat 
znajdziesz na stronie 95.
1 Je¶li w trakcie aktywnego po³±czenia nadejdzie nowe, us³yszysz sygna³ 

d¼wiêkowy i zobaczysz na wy¶wietlaczu odpowiedni komunikat.
2 Naci¶nij Answer (Odbierz). Aktywne po³±czenie zostanie zawieszone.
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aktywnego po³±czenia
Sygna³y DTMF s± u¿ywane we wszystkich telefonach z funkcj± wybierania 
tonowego. Ka¿demu klawiszowi przypisana jest okre¶lona czêstotliwo¶æ, ³atwo 
rozpoznawana przez mikroprocesor. Sygna³y DTMF pozwalaj± komunikowaæ siê 
z poczt± g³osow±, skomputeryzowanymi systemami telefonii, itp.

Do dyspozycji masz dwa sposoby wysy³ania sygna³ów DTMF w trakcie po³±czenia.

Sposób pierwszy:

Wskazówka: Wysy³aj±c 
sygna³y DTMF, mo¿esz 
oprócz cyfr 0 - 9 u¿yæ tak¿e 
znaków p, w, * oraz #. 
Wiêcej informacji na temat 
tych znaków znajdziesz 
w punkcie ‘Jak zapisaæ 
sygna³y DTMF’ na stronie 
115.

Wprowad¼ ci±g cyfr z klawiatury komunikatora. Do wprowadzania cyfr nie jest 
potrzebny ¿aden przycisk menu ani przycisk poleceñ. Ka¿de naci¶niêcie klawisza 
generuje sygna³ DTMF, który zostanie wys³any podczas aktywnego po³±czenia.

Drugi sposób:
1 Naci¶nij Send DTMF (Wy¶lij DTMF). Pojawi siê ³añcuch sygna³ów DTMF 

zapisany w karcie kontaktowej abonenta, z którym nawi±za³e¶ po³±czenie. 
O zapisywaniu ³añcuchów DTMF przeczytasz w punkcie 115.

2 Wybierz ³añcuch DTMF. £añcuch taki mo¿esz dowolnie edytowaæ 
(modyfikowaæ). Je¶li nie masz zapisanych ¿adnych ³añcuchów DTMF, mo¿esz je 
wprowadziæ do pola edycji.

3 Naci¶nij Send tone (Wy¶lij d¼wiêk).
Uwaga: W trakcie po³±czenia konferencyjnego nie masz dostêpu do zapisanych 

³añcuchów DTMF, ale mo¿esz je wysy³aæ, wprowadzaj±c odpowiednie 
cyfry z klawiatury komunikatora. 
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(Telefon)
W oknie g³ównym aplikacji 'Telephone' naci¶nij klawisz Menu i wybierz Settings 
(Ustawienia), aby wybraæ jedn± z nastêpuj±cych opcji:

Profile settings (Ustawienia profili)
Profile stosuje siê do grupowania ustawieñ ró¿nych parametrów pracy 
komunikatora. Ustawienia profili mo¿esz dowolnie modyfikowaæ. Aktywnym mo¿e 
byæ tylko jeden profil.

Aby zmieniæ u¿ywany profil, naci¶nij klawisz Menu. Klawiszem ze strza³kami 
wybierz ikonê 'Profiles' (Profile) znajduj±c± siê po prawej stronie paska menu i 
wybierz z listy inny profil.

Rysunek 21

Aby wybraæ i zmodyfikowaæ profil, naci¶nij klawisz Menu i wybierz Settings > 
Profiles… (Ustawienia > Profile...).

Ikona profili
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General (Ogólny) – Podstawowy (domy¶lny) profil komunikatora.
Silent (Milczy) – W³±cz ten profil, je¶li chcesz wyciszyæ sygna³y d¼wiêkowe 
(z wyj±tkiem sygna³ów budzika i alarmów kalendarza – patrz uwaga na stronie 
87).
Meeting (Spotkanie) – Mo¿esz tu okre¶liæ sposób dzia³ania komunikatora, gdy 
uczestniczysz w zebraniu (np. ustaw niski poziom g³o¶no¶ci d¼wiêków).
Outdoor (Na dworze) – Mo¿esz tu okre¶liæ sposób dzia³ania komunikatora, gdy 
znajdujesz siê na zewn±trz budynku.
Pager – W³±cz ten profil, je¶li chcesz, aby komunikator dzia³a³ jak pager. D¼wiêk 
dzwonka jest domy¶lnie wy³±czony, ale nadej¶cie krótkiej wiadomo¶ci jest 
sygnalizowane d¼wiêkiem.
Flight (Samolot) – W³±cza profil samolotowy. (Wiêcej informacji na ten temat 
znajdziesz w punkcie ‘Profil samolotowy’ na stronie 102).

Uwaga: Je¶li budzik lub alarm pozycji typu 'Timed' zosta³ w³±czony, jest on 
aktywny niezale¿nie od u¿ywanego aktualnie profilu (równie¿ profilu 
'Milczy').

Jak utworzyæ nowy profil
1 Aby utworzyæ nowy profil, naci¶nij klawisz Menu i wybierz Settings > Profiles… 

(Ustawienia > Profile…) i naci¶nij New (Nowy). Nowy profil bêdzie mia³ 
ustawienia profilu ogólnego, które mo¿esz zmieniaæ stosownie do potrzeb.

2 Aby zmodyfikowaæ ustawienia dowolnego profilu, pod¶wietl jego nazwê i 
naci¶nij Edit (Edycja). Pojawi siê okno dialogowe zawieraj±ce cztery strony, tak 
jak to pokazano to na rysunku 22. Na ka¿dej z tych stron zdefiniuj nastêpuj±ce 
elementy:
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Rysunek 22

Strona 'General' (Ogólne)
Name(Nazwa): Wprowad¼ nazwê profilu. Nazw niektórych profili nie mo¿na 

zmieniaæ.
Ringing type (Rodzaj dzwonka): Wybierz rodzaj dzwonka. Do wyboru s± 

nastêpuj±ce opcje: Normal/Ascending/Ring once (Zwyk³y/Rosn±co/Jeden 
dzwonek).

Ringing tone (D¼wiêk dzwonka): Tu mo¿esz wybraæ d¼wiêk dzwonka, który ma 
sygnalizowaæ po³±czenia przychodz±ce. Naci¶nij Change (Zmieñ), aby 
wybraæ jeden ze standardowych plików d¼wiêkowych zapisanych 
w pamiêci komunikatora lub jaki¶ inny plik d¼wiêkowy. (O nagrywaniu 
d¼wiêków przeczytasz na stronie 261).

Ringing tone, line 1: (D¼wiêk dzwonka, linia 1) oraz Ringing tone, line 2 (D¼wiêk 
dzwonka, linia 2): Tu mo¿esz wybraæ dwa rodzaje d¼wiêków, które maj± rozró¿niaæ 

po³±czenia przychodz±ce z ka¿dej z dwóch linii telefonicznych (je¶li 
takowe s± dostêpne). Naci¶nij Change (Zmieñ), aby wybraæ jeden ze 
standardowych plików d¼wiêkowych zapisanych w pamiêci komunikatora 
lub jaki¶ inny plik d¼wiêkowy.
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przypisane ró¿ne d¼wiêki dzwonka. Dostêpne s± tu dwie opcje: On/Off 
(Tak/Nie). O przypisywaniu d¼wiêku dzwonka do karty kontaktowej 
przeczytasz w punkcie ‘Jak do karty kontaktowej do³±czyæ d¼wiêk 
dzwonka’ na stronie 112.

Strona ‘Alerts' (Alarmy)
Clock alarm (Budzik), Calendar alarm (Alarm kalendarza), Received short message 
(Odbiór krótkiej wiadomo¶ci) i Received fax (Odbiór faksu): Dla ka¿dego z tych 

zdarzeñ mo¿esz ustawiæ okre¶lony sygna³ d¼wiêkowy. Pod¶wietl wybran± 
opcjê i naci¶nij Change (Zmieñ), aby wybraæ d¼wiêk spo¶ród zapisanych 
w komunikatorze lub d¼wiêków sprowadzonych. Aby zmieniæ poziom 
g³o¶no¶ci alarmu, naci¶nij Volume (G³o¶no¶æ).

Strona ‘Notifications' (Powiadomienia)
Keyboard tone (D¼wiêk klawiatury komunikatora): Tu mo¿esz wybraæ g³o¶no¶æ 

d¼wiêków, jakie s³ychaæ przy naciskaniu klawiszy modu³u komunikatora. 
Dostêpne opcje to:Off/Quiet/Loud (Wy³±czone/Ciche/G³o¶ne).

Phone keypad tone (D¼wiêki klawiszy telefonu): Tu mo¿esz wybraæ g³o¶no¶æ 
d¼wiêków, jakie s³ychaæ przy naciskaniu klawiszy telefonu. Dostêpne 
opcje to:Off/Quiet/Loud (Wy³±czone/Ciche/G³o¶ne).

Notification tones (Sygna³y powiadamiania): Tu mo¿esz prze³±czaæ siê miêdzy 
opcjami On/Off (W³±cz/Wy³±cz). D¼wiêki powiadamiania emitowane s± 
przez komunikator, aby sygnalizowaæ o wyst±pieniu jakiego¶ b³êdu 
(np. naci¶niêcie niew³a¶ciwego klawisza) lub sytuacji (np. niski poziom 
na³adowania baterii).
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Play ringing tone for (Odtwórz d¼wiêk dzwonka dla): Tu mo¿esz wybraæ, które 

z przychodz±cych po³±czeñ maj± byæ sygnalizowane d¼wiêkiem dzwonka. 
Wybierz jedn± z opcji: All calls/VIP group only/None (Wszystkie po³±czenia/
Tylko grupa VIP/¯adne). Je¶li wybierzesz opcjê VIP group only (Tylko grupa 
VIP), sygnalizowane d¼wiêkiem dzwonka bêd± tylko po³±czenia 
przychodz±ce od abonentów z tej grupy. Patrz rozdzia³ 'Contacts' 
(Kontakty), strona 124. Wszystkie inne po³±czenia bêdê sygnalizowane 
tylko komunikatem na wy¶wietlaczu (dzwonek nie zadzwoni).

Divert all voice calls (Przekazuj wszystkie rozmowy): Tu mo¿esz podaæ, gdzie maj± 
byæ przekazywane wszystkie przychodz±ce po³±czenia. Pierwsza opcja 
User defined (Zdefiniowane przez u¿ytkownika) oznacza, ¿e obowi±zuj± 
ustawienia okre¶lone w g³ównym oknie 'Call diverting' (Przekazywanie 
po³±czeñ). (Patrz strona 91).
Pozosta³e opcje przekazywania s± takie same, jak wymienione na stronie 
92. Je¶li zmienisz profil, wprowadzone tu ustawienia uniewa¿ni± te, które 
zosta³y okre¶lone przez naci¶niêcie klawisza Menu i wybranie > Settings > 
Network services > Call diverting… (Ustawienia > Us³ugi sieciowe > 
Przekazywanie po³±czeñ...). (Zob. równie¿ ‘Ustawienia us³ug sieciowych’ 
na stronie 91).

Proste wybieranie
Wskazówka: Patrz 

równie¿ ‘Proste wybieranie 
numerów’ na stronie 48.

Proste wybieranie to szybki sposób wywo³ywania czêsto u¿ywanych numerów. 
Funkcjê prostego wybierania mo¿esz przypisaæ do o¶miu numerów telefonicznych. 
Przyk³ad pokazany jest na rysunku 23.
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wybieranie...).
2 Je¶li chcesz przypisaæ numer do komórki prostego wybierania lub zmieniæ 

istniej±ce przypisanie, naci¶nij Add number (Dodaj numer) albo Change 
number (Zmieñ numer). Pojawi siê lista kontaktów wziêta z bazy danych o 
kontaktach.

3 Pod¶wietl ¿±dan± kartê kontaktow± i naci¶nij Select (Wybierz). Karty 
kontaktowe, w których nie ma zapisanych numerów telefonów, s± niedostêpne.

Numer 1 jest zarezerwowany dla po³±czeñ z poczt± g³osow±. (Wiêcej o tym na 
stronie 95). Tej warto¶ci nie mo¿na zmieniæ i dlatego nie jest ona dostêpna. Wiêcej 
szczegó³ów na temat poczty g³osowej znajdziesz na stronie 79. 

Rysunek 23

Ustawienia us³ug sieciowych
Uwaga: Nie wszyscy operatorzy udostêpniaj± us³ugi sieciowe. Na niektóre 

us³ugi (je¶li s± dostêpne) trzeba wykupiæ abonament.
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ustawienia przekazu lub 
zakazu po³±czeñ g³osowych 
mog³y byæ zmienione, 
telefon musi byæ w³±czony.

Informacje o statusie tych us³ug dostêpne s± za po¶rednictwem sieci. Aktualne 
ustawienia nie s± pokazane; musisz je sprowadziæ z sieci w nastêpuj±cy sposób:
1 Naci¶nij klawisz Menu i wybierz Settings > Network services (Ustawienia > Us³ugi 

sieciowe).
2 Aby np. sprawdziæ ustawienie Divert if busy (Przekazuj, gdy zajête), wybierz Call 

diverting… (Przekazywanie po³±czeñ), pod¶wietl ¿±dan± opcjê klawiszem ze 
strza³kami, a nastêpnie naci¶nij Check status (Sprawd¼ status). Gdy 
komunikator wysy³a zapytanie do sieci, na wy¶wietlaczu pojawia siê 
odpowiedni komunikat.

3 Po otrzymaniu ¿±danej informacji nowy status pojawi siê na li¶cie ustawieñ. 

Rysunek 24

Jak przekazywaæ wszystkie po³±czenia g³osowe
Ta us³uga przekazywania pozwala kierowaæ przychodz±ce po³±czenia g³osowe na 
inny numer telefonu. 'Call Diverting' oraz 'Call Forwarding' to dwie angielskie 
nazwy us³ugi przekazywania po³±czeñ.
1 Naci¶nij klawisz Menu i wybierz Settings > Network services > Call diverting… 

(Ustawienia > Us³ugi sieciowe > Przekazywanie po³±czeñ...). Pojawi siê okno 
dialogowe 'Voice call diverting' (Przekazywanie po³±czeñ g³osowych).

2 Wybierz ¿±dane opcje:
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po³±czenia g³osowe bêd± przekazywane. Pamiêtaj, ¿e w jakim¶ profilu mo¿esz 
mieæ odrêbne ustawienia opcji Divert all calls; szczegó³y znajdziesz na stronie 86.
Divert if busy (Przekazuj, gdy zajête) – Po³±czenia przychodz±ce w czasie 
rozmowy telefonicznej bêd± przekazywane.
Divert if out of reach (Przekazuj, gdy poza zasiêgiem) – Przychodz±ce po³±czenia 
bêd± przekazywane, gdy telefon jest wy³±czony b±d¼ znajduje siê poza 
zasiêgiem sieci komórkowej.
Divert if not answered (Przekazuj, gdy nie odbieram) – Przychodz±ce po³±czenia 
bêd± przekazywane, gdy nie odbierzesz ich w zadanym przedziale czasu.
Time delay (Czas opó¼nienia) – Dotyczy opcji Divert if not answered (Przekazuj, 
gdy nie odbieram). Time delay (Czas opó¼nienia) pozwala okre¶liæ czas, po jakim 
po³±czenie zostanie przekazane. Mo¿esz ustawiæ nastêpuj±ce warto¶ci 
opó¼nienia: Default/5 seconds/10 seconds/15 seconds/20 seconds/25 seconds/
30 seconds (Domy¶lne/5/10/15/20/25/30 sekund)
Divert if not available (Przekazuj, gdy niedostêpny) – Jedno ustawienie 
uaktywniaj±ce trzy inne opcje przekazywania: Divert if busy/Divert if out of reach/
Divert if not answered (Przekazuj, gdy zajêty/Przekazuj, gdy poza zasiêgiem/
Przekazuj, gdy nie odbieram). 

3 Naci¶nij Change (Zmieñ) i wybierz jedn± z nastêpuj±cych opcji: 
To: (Do:) – Wprowad¼ numer telefonu, na który maj± byæ przekazywane 
po³±czenia. 
Default voice mailbox (Domy¶lna poczta g³osowa) – Po³±czenia bêd± 
przekazywane na numer poczty g³osowej. Je¶li masz wiêcej numerów poczty 
g³osowej, wybierz z listy tylko jeden. (Wiêcej szczegó³ów znajdziesz na stronie 
95). Numer poczty g³osowej ustawisz, naciskaj±c klawisz Menu i wybieraj±c 
Network services > Other services… (Us³ugi sieciowe > Inne us³ugi...).
Off (Wy³±cz) – Wy³±cza przekazywanie po³±czeñ. 
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Aby ograniczaæ po³±czenia g³osowe, skorzystaj z us³ugi sieciowej zakazu po³±czeñ 
g³osowych. Do korzystania z tej us³ugi i do wprowadzania zmian w ustawieniach 
zakazów potrzebne jest has³o, które otrzymasz od operatora sieci. 
1 Naci¶nij klawisz Menu i wybierz Settings > Network services > Call barring… 

(Ustawienia > Us³ugi sieciowe > Zakaz po³±czeñ...). Pojawi siê okno dialogowe 
Voice call barring (Zakaz po³±czeñ g³osowych).

2 Do wyboru masz nastêpuj±ce opcje:
Outgoing calls (Po³±czenia wychodz±ce) – Nie bêdzie mo¿na nawi±zywaæ 
¿adnych po³±czeñ.
Incoming calls (Po³±czenia przychodz±ce) – Nie bêdzie mo¿na odbieraæ ¿adnych 
po³±czeñ.
International calls (Po³±czenia miêdzynarodowe) – Nie bêdzie mo¿na 
nawi±zywaæ po³±czeñ miêdzynarodowych.
Incoming calls when abroad (Po³±czenia przychodz±ce, gdy za granic±) – 
Odbieranie po³±czeñ za granic± nie bêdzie mo¿liwe.
International except to home country (Miêdzynarodowe z wyj±tkiem w³asnego 
kraju) – Je¶li w³±czon± masz us³ugê 'roamingu' miêdzynarodowego, to za 
granic± mo¿liwe jest nawi±zywanie tylko po³±czeñ lokalnych i po³±czeñ 
z w³asnym krajem.

Je¶li wykupisz abonament us³ugi 'Alternate Line' (Dwie linie telefoniczne), zakaz 
po³±czeñ g³osowych dotyczyæ bêdzie tylko wybranej linii (Selected line).

Uwaga: Je¶li nawet funkcja zakazu po³±czeñ jest aktywna, w niektórych 
sieciach bêdzie mo¿na uzyskaæ po³±czenia z pewnymi numerami 
alarmowymi.
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(Anuluj wszystkie przekazy) lub Cancel all (Anuluj wszystkie).

Inne us³ugi sieciowe
1 Naci¶nij klawisz Menu i wybierz Settings > Network services > Other services… 

(Ustawienia > Us³ugi sieciowe > Inne us³ugi...).
2 Ustawienia innych us³ug sieciowych sprowadzaj± siê do wyboru nastêpuj±cych 

opcji:
Network selection (Wybór sieci) – Mo¿esz zmieniæ sposób wyboru sieci, jak 
równie¿ zarejestrowaæ siê w innej sieci. Sieæ mo¿esz wybieraæ na dwa sposoby: 
Automatic (Automatycznie) lub Manual (Rêcznie). W opcji wyboru 
automatycznego komunikator sam wybierze najbardziej odpowiedni± sieæ. Przy 
wyborze rêcznym komunikator wyszukuje dostêpne na danym obszarze sieci. 
Z utworzonej listy mo¿esz wybraæ sieæ, z której chcesz korzystaæ.
Call waiting (Po³±czenia oczekuj±ce) – Naci¶nij Change (Zmieñ), aby wybraæ 
opcjê On (W³±cz) lub Off (Wy³±cz). Krótki opis funkcji po³±czeñ oczekuj±cych 
znajdziesz w punkcie ‘Jak odebraæ po³±czenie oczekuj±ce’ na stronie 84.
My number sending (Wysy³am w³asny numer) – Tu mo¿esz zdecydowaæ, czy twój 
numer telefonu ma byæ ujawniany, czy ukrywany przed abonentem, do którego 
telefonujesz. Naci¶nij Change (Zmieñ), aby wybraæ jedn± z opcji: Default/On/Off 
(Domy¶lnie/W³±cz/Wy³±cz). 

Ustawienia poczty g³osowej
Wiêcej informacji o poczcie g³osowej znajdziesz na stronie 79.
1 Naci¶nij klawisz Menu i wybierz Settings > Voice mailboxes (Ustawienia > Poczty 

g³osowe).
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(Edycja). Otworzy siê okno dialogowe zawieraj±ce dwie strony. (Patrz rys. 25). 

Rysunek 25

Strona 'Properties' (W³a¶ciwo¶ci)
Zdefiniuj nastêpuj±ce opcje:

Name(Nazwa): Wprowad¼ opisow± nazwê poczty g³osowej.
Number (Numer): Wprowad¼ otrzymany od operatora sieci numer poczty g³osowej.

Uwaga: O mo¿liwo¶ci edycji obu pól decyduje rodzaj poczty g³osowej. Na 
przyk³ad nie mo¿na zmieniaæ nazwy ani numeru poczty g³osowej karty 
SIM. 

Strona 'DTMF tones' (Sygna³y DTMF)
DTMF: Zdefiniuj sygna³y DTMF dla poczty g³osowej, która nie zosta³a dostarczona 

wraz z kart± SIM. Ka¿dy sygna³ reprezentowany jest przez jeden znak. 
Naci¶nij Add (Dodaj), aby wprowadziæ znaki, a nastêpnie nadaj im nazwê, 
jak np. DTMF2. Mo¿esz równie¿ wybraæ opcjê No DTMF tones (Bez 
sygna³ów DTMF). Je¶li edytujesz ustawienia poczty g³osowej dostarczonej 
wraz z kart± SIM, ta strona bêdzie niedostêpna.
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1 Naci¶nij klawisz Menu i wybierz Settings > Call... (Ustawienia > Po³±czenie...).
2 Zdefiniuj nastêpuj±ce opcje:

Audio when cover opened (G³os przy otwartej pokrywie): Tu mo¿esz ustawiæ 
komunikator tak, aby po otwarciu pokrywy automatycznie przechodzi³ do trybu 
g³o¶nomówi±cego. Naci¶nij Change (Zmieñ), aby wybraæ jedn± z dwóch opcji: 
On/Off (W³±cz/Wy³±cz).
Automatic redial (Ponowne wybieranie): Gdy wybierzesz opcjê On (W³±cz), 
komunikator bêdzie próbowa³ do skutku nawi±zaæ po³±czenie z numerem, który 
by³ zajêty b±d¼ nie odpowiada³. Naci¶nij Change (Zmieñ), aby wybraæ jedn± 
z dwóch opcji: On/Off (W³±cz/Wy³±cz).

Ustawienia zaawansowane
1 Naci¶nij klawisz Menu i wybierz Settings > Advanced… (Ustawienia > 

Zaawansowane...).
2 Zdefiniuj nastêpuj±ce opcje:

Strona 'Call costs' (Koszt po³±czeñ)
Wskazówka: Je¶li chcesz 

zobaczyæ numer seryjny 
telefonu, naci¶nij klawisz 
Menu i wybierz Tools > Serial 
number (IMEI) (Narzêdzia > 
Numer seryjny - IMEI). 
Numer ten mo¿e byæ 
potrzebny operatorowi sieci.

Je¶li sieæ udostêpnia us³ugê wy¶wietlania kosztów po³±czeñ, na stronie tej mo¿esz 
zmieniaæ ustawienia kosztów po³±czeñ i sprawdzaæ stan licznika kosztów. Aby to 
zrobiæ, nale¿y wprowadziæ kod PIN2. Je¶li karta SIM nie obs³uguje tej us³ugi 
sieciowej, strona ta bêdzie niedostêpna. 
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Rysunek 26

Display credit (Poka¿ kredyt): Okre¶la rodzaj informacji o kosztach po³±czeñ 
wy¶wietlanych w trakcie po³±czenia. Dostêpne opcje to: No/Used/
Remaining (Brak/Wykorzystane/Pozosta³e). Kredyt mo¿e byæ wyra¿ony 
w jednostkach monetarnych lub w postaci liczby impulsów 
telefonicznych.

Currency (Waluta): Wprowad¼ co najwy¿ej trzy znaki, aby okre¶liæ wybran± przez 
ciebie walutê. Mog± to byæ zarówno litery jak i cyfry. Je¶li np. chcesz, aby 
to by³y fiñskie marki, wpisz 'FIM'. Pole to jest powi±zane z opcjami Unit 
price (Cena jednostkowa) oraz Show in currency (Poka¿ w jednostkach 
monetarnych).

Unit price (Cena jednostkowa): Je¶li operujesz 'jednostkami', cenê jednostkow± 
wprowad¼ w postaci liczby dziesiêtnej. Musisz te¿ wype³niæ pole Currency 
(Waluta).

Maximum cost limit (Maksymalny limit kosztów): Dostêpne s± dwie opcje: No limit 
(Bez ograniczeñ) lub warto¶æ, któr± mo¿esz wprowadziæ do pola limitu 
kosztów. Limit mo¿esz wyraziæ w jednostkach monetarnych lub w postaci 
liczby impulsów telefonicznych. Je¶li limit siê wyczerpie w trakcie 
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innego po³±czenia. Je¶li limit jest bliski wyczerpania lub ju¿ wyczerpany, 
na wy¶wietlaczu zobaczysz odpowiedni komunikat.

Naci¶nij Calculate costs (Oblicz koszty). Okno dialogowe zawiera nastêpuj±ce 
informacje:

Last call (Ostatnie po³±czenie) – Koszt ostatnio nawi±zanego po³±czenia.
All calls (Koszt wszystkich) – Koszt wszystkich po³±czeñ nawi±zanych od 
czasu wyzerowania licznika. (Patrz rys. 27).
Remaining credits (Pozosta³y kredyt) – Je¶li w polu Maximum cost limit 
(Maksymalny limit kosztów) podana zosta³a jaka¶ warto¶æ, to w polu tym 
pojawi siê pozosta³a do wykorzystania kwota b±d¼ liczba impulsów.
Naci¶nij Show in units (Poka¿ liczbê impulsów) lub Show in currency 
(Poka¿ kwotê), aby okre¶liæ, w jakiej postaci bêd± wy¶wietlane koszty 
po³±czeñ. 'Jednostki' s± miar± przep³ywaj±cej informacji w sieci (np. '21 
jednostek'). 'Waluta' jest okre¶lona znakami wprowadzonymi w polu 
Currency (Waluta).
Aby wyzerowaæ liczniki kosztów, naci¶nij Clear costs (Wyzeruj koszty). 
Pojawi siê wówczas ¿±danie wprowadzenia kodu PIN2.

Rysunek 27
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w zale¿no¶ci od sieci, sposobu zliczania czasu po³±czeñ, podatków itp.

Strona ’Fixed dialling’ (Wybieranie ustalone)
Fixed dialling (Wybieranie ustalone) jest us³ug± sieciow±, dziêki której po³±czenia 
wychodz±ce mo¿na ograniczyæ do okre¶lonej grupy numerów zapisanych w karcie 
SIM. Nie wszystkie sieci oferuj± tê us³ugê. Gdy funkcja ta jest aktywna, w spisie 
telefonów karty SIM widoczne bêd± tylko numery nale¿±ce do takiej grupy. 
Chocia¿ bêdzie mo¿na uzyskiwaæ dostêp do spisu telefonów komunikatora, to 
jednak nawi±zywanie po³±czeñ z zapisanymi tam numerami bêdzie niemo¿liwe. 
Je¶li karta SIM nie jest obs³uguje tej us³ugi, omawiana strona nie bêdzie dostêpna.

Rysunek 28

Zmiana ustawieñ lub przegl±d numerów wybierania ustalonego wi±¿e siê 
z konieczno¶ci± podania kodu PIN2. Je¶li us³uga ta jest w³±czona (On), mo¿esz 
nacisn±æ Edit numbers (Edytuj numery), aby dodaæ, zmodyfikowaæ lub usun±æ 
pewne numery.

Na li¶cie telefonów wybierania ustalonego musisz podaæ opisy (nazwy) i numery 
tych telefonów. 
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sieciach mo¿na mimo to uzyskaæ po³±czenia z pewnymi numerami 
alarmowymi (np. 112 lub inny urzêdowy numer alarmowy).

Strona 'Line selection' (Wybór linii)
Je¶li wykupisz abonament na us³ugê 'Alternate Line', bêdziesz mieæ do dyspozycji 
dwie linie telefoniczne (dwa numery telefonu). Ka¿da z tych dwóch linii mo¿e mieæ 
odrêbne ustawienia aplikacji 'Telephone'. Je¶li nie masz abonamentu na tê us³ugê 
lub je¶li z niej nie korzystasz, strona 'Line selection' bêdzie niedostêpna.

Rysunek 29

Do wyboru s± nastêpuj±ce opcje:

Selected line (Wybrana linia): Okre¶la liniê u¿ywan± dla po³±czeñ wychodz±cych. 
Mo¿e to byæ jedna z dwóch linii: Primary/Alternate (Pierwsza/Druga). Do 
po³±czeñ faksowych zawsze s³u¿y linia pierwsza. Je¶li funkcja Line 
selection (Wybór linii) jest aktywna, (szczegó³y w nastêpnym paragrafie), 
nie da siê zmieniæ aktualnie u¿ywanej linii.

Line selection (Wybór linii): Tu mo¿esz zablokowaæ mo¿liwo¶æ zmiany wybranej 
linii. Mo¿liwe ustawienia to: On/Off (W³±czony/Wy³±czony). Zmiana 
ustawienia wymaga podania kodu PIN2.
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Profil samolotowy uniemo¿liwia w³±czenie telefonu, gdy znajdujesz siê na 
pok³adzie samolotu. Aby w³±czyæ profil samolotowy:
1 W g³ównym oknie aplikacji 'Telephone' naci¶nij klawisz Menu i przewijaj pasek 

menu, a¿ znajdziesz ikonê Profiles  (Profile). W nastêpnym kroku pod¶wietl 
pozycjê Flight (Samolot).

2 Naci¶nij Wybierz.

Maj±c w³±czony profil samolotowy, mo¿esz wykonywaæ wszystkie te czynno¶ci, 
które nie wymagaj± po³±czenia z sieci± bezprzewodow±. Mo¿esz np. przeczytaæ 
wcze¶niej sprowadzon± pocztê, napisaæ nowe listy e-mail, sporz±dziæ notatki, 
zredagowaæ tre¶æ krótkich wiadomo¶ci lub faksów i uaktualniæ kalendarz. Gdy ju¿ 
opu¶cisz pok³ad samolotu, wy³±cz ten profil przez naci¶niêcie Exit Flight profile 
(Wyjd¼ z profilu samolotowego). Wtedy ju¿ mo¿esz w³±czyæ telefon naci¶niêciem 

, w wyniku czego nast±pi automatyczne wys³anie krótkich wiadomo¶ci, faksów 
i poczty elektronicznej.

Je¶li wybrano profil samolotowy, po³±czenia alarmowe mo¿na nawi±zywaæ 
wy³±cznie za pomoc± modu³u telefonu (przy zamkniêtej pokrywie):
1 Naci¶nij . Na wy¶wietlaczu telefonu pojawi siê komunikat Flight profile active 

(Profil samolotowy w³±czony).
2 W czasie wy¶wietlania tego komunikatu (trwa to ok. 5 sekund) mo¿esz uzyskaæ 

po³±czenie z zaprogramowanym numerem alarmowym (np. 112).
3 Naci¶nij .

WA¯NE! Nigdy nie korzystaj z telefonu na pok³adzie samolotu. Je¶li nawet 
za³oga pozwoli ci korzystaæ z modu³u komunikatora, MUSISZ 
uaktywniæ profil samolotowy. Profil samolotowy pozwala korzystaæ 
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korzystanie z telefonu. Pamiêtaj, ¿e wszystkie aplikacje komunikacyjne 
wymagaj± u¿ycia telefonu.
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(Kontakty)
Aplikacja 'Contacts' s³u¿y do tworzenia, edycji i zarz±dzania informacjami 
o kontaktach, takimi jak numery telefonów czy adresy. 

Aby uruchomiæ t± aplikacjê, naci¶nij na klawiaturze przycisk 'Contacts'.

G³ówna baza danych kontaktów znajduje siê w pamiêci komunikatora. Dane te 
mo¿esz przechowywaæ te¿ na karcie SIM, jak równie¿ w bazie danych na karcie 
pamiêci.

Po pod³±czeniu komunikatora do kompatybilnego PC mo¿esz zsynchronizowaæ 
informacje o kontaktach z odpowiednimi danymi w aplikacjach Microsoft Outlook, 
Lotus Notes oraz Lotus Organizer. Wiêcej informacji o synchronizacji kontaktów 
z kontaktami przechowywanymi w komputerze znajdziesz w dokumentacji 
oprogramowania 'PC Suite', na p³ycie CD-ROM.

Katalog ’Contacts’ (Kontakty)
W g³ównym oknie aplikacji 'Contacts' znajduj± siê dwie ramki. 
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Rysunek 30

Wskazówka: Do 
prze³±czania siê miêdzy 
ramkami u¿yj klawisza Tab 
lub tego ze strza³kami.

W lewej ramce wy¶wietlana jest lista kontaktów zawartych w aktualnie otwartej 
bazie danych. U góry listy znajduje siê w³asna karta oraz inne dostêpne bazy 
danych o kontaktach. Poni¿ej listy znajduje siê pole wyszukiwania pozycji. 

W prawej ramce wy¶wietlane s± szczegó³y wybranej karty kontaktowej.

Bazy danych o kontaktach mo¿na przechowywaæ w pamiêci wewnêtrznej 
komunikatora, na karcie pamiêci lub karcie SIM. Na karcie pamiêci mo¿na zapisaæ 
kilka baz danych o kontaktach. Dane o kontaktach s± wy¶wietlane tylko dla jednej 
bazy danych. Je¶li chcesz na przyk³ad przejrzeæ kontakty zapisane na karcie SIM, 
klawiszem ze strza³kami wybierz odpowiedni± pozycjê i naci¶nij Open (Otwórz). 

Indywidualna karta kontaktowa zawiera informacje dotycz±ce tylko jednego 
abonenta. Grupowa karta kontaktowa mo¿e natomiast zawieraæ dane dotycz±ce 
wielu abonentów. Nazwy kart grupowych wyró¿nione s± na li¶cie drukiem  
pogrubionym.

Kontakty s± wy¶wietlane wg nazw w kolejno¶ci alfabetycznej. Kolejno¶æ nazw na 
li¶cie mo¿esz zmieniaæ dowolnie. (Patrz punkt ‘'General' (Strona ogólna)’ na stronie 
122). 

Na karcie pamiêci mo¿esz utworzyæ kilka baz danych o kontaktach. Wiêcej 
szczegó³ów na ten temat znajdziesz na stronie 124.
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(przechowywanej w module komunikatora) bazy danych o kontaktach, 
kontaktów zapisanych na karcie SIM lub na karcie pamiêci 
(ograniczonych warunkiem 'tylko do odczytu'), ani te¿ kontaktów w 
bazie danych przeznaczonej tylko do odczytu.

Jak utworzyæ kartê kontaktow±
1 W g³ównym oknie katalogu 'Contacts' z pod¶wietlon± lew± ramk± naci¶nij New 

card (Nowa karta). Utworzy siê nowa karta wg szablonu domy¶lnego. 
2 Aby utworzyæ now± kartê w innym szablonie ni¿ domy¶lny, naci¶nij klawisz 

Menu i wybierz File > New card (Plik > Nowa karta). Pojawi siê wtedy ¿±danie 
wyboru szablonu z listy.

3 Do poszczególnych pól karty kontaktowej wprowad¼ w³a¶ciwe informacje. 
W ten sam sposób mo¿esz utworzyæ w³asn± wizytówkê. Przyk³adow± kartê 
pokazano na rysunku 31.

4 Aby zapisaæ kartê kontaktow±, naci¶nij Done (Gotowe).
Uwaga: Ikona  znajduj±ca siê obok numeru telefonu w karcie kontaktowej 

oznacza, ¿e dla tego numeru uaktywniono w aplikacji 'Telephone' 
funkcjê prostego wybierania. 
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Rysunek 31

Jak otworzyæ kartê kontaktow±
Wskazówka: Aby 

skopiowaæ lub przenie¶æ 
kilka kontaktów, naci¶nij 
klawisz Menu i wybierz 
odpowiednie polecenia 
z menu File (Plik).

1 W g³ównym oknie aplikacji 'Contacts', w którym pod¶wietlona jest lewa ramka, 
wybierz ¿±dan± kartê.

2 Naci¶nij Open (Otwórz), aby wy¶wietliæ kartê kontaktow± w trybie 
pe³noekranowym.

Jak skopiowaæ lub przenie¶æ karty 
kontaktowe z karty SIM
1 W g³ównym oknie aplikacji 'Contacts', w którym pod¶wietlona jest lewa ramka, 

wybierz kartê SIM i naci¶nij Open (Otwórz).
2 Naci¶nij klawisz Menu i wybierz File > More options > Copy to (Plik > Wiêcej opcji 

> Kopiuj do) lub Move to (Przenie¶ do).
3 Jako katalog docelowy wybierz bazê danych 'Contacts' i naci¶nij Select 

(Wybierz).
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1 W polu wyszukiwania (pod list± katalogu 'Contacts') wprowad¼ kilka 
pierwszych liter nazwy kontaktu. Je¶li chcesz np. znale¼æ nazwisko 'Kowalski', 
wprowad¼ K, Ko lub Kow. Pojawi± siê kontakty, których pocz±tki nazw 
pokrywaj± siê z wprowadzonym ci±giem liter.
Wiêcej o sposobach wyszukiwania przeczytasz w punkcie ‘Uwagi o korzystaniu 
z pola wyszukiwania’ na stronie 109.

2 Klawiszem ze strza³kami wybierz ¿±dany kontakt i naci¶nij Open (Otwórz).
Uwaga: Je¶li nie mo¿esz znale¼æ kontaktu w tej bazie danych, przejd¼ na 

pocz±tek listy w katalogu 'Contacts' i otwórz bazê utworzon± na karcie 
SIM lub na karcie pamiêci. Szukany kontakt mo¿e siê bowiem 
znajdowaæ w jednej z tych baz.

Uwagi o korzystaniu z pola wyszukiwania
Wyszukiwanie to proces sprawdzania najwa¿niejszych pól karty kontaktowej. 
Jednak kryteria wyszukiwania pozwalaj± znale¼æ tylko te nazwy, których pocz±tek 
pokrywa siê z ci±giem wprowadzonych liter. Je¶li np. wprowadzisz ci±g liter 'Anna', 
rezultatem wyszukiwania mo¿e byæ 'Annabel', ale nigdy 'Joanna'.

Przyk³ad: 
john.carr@florida.edu lub 
http://florida.edu/
~john.carr

Wyszukiwanie obejmuje równie¿ ci±gi znaków wystêpuj±ce po ni¿ej 
wymienionych: '.' (kropka), '/' (uko¶nik), '@' (‘symbol at’) oraz '~’ (tylda).
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Jak dodaæ pole
Do karty kontaktowej mo¿esz dodawaæ nowe, potrzebne ci pola. Wiêcej o 
specyficznych polach przeczytasz w punkcie ‘Informacje o polach’ na stronie 111.
1 Otwórz kartê kontaktow±.
2 Naci¶nij Add field (Dodaj pole). Pojawi siê lista pól, które mo¿esz dodaæ do karty 

kontaktowej.
3 Klawiszem ze strza³kami wska¿ ¿±dane pole i naci¶nij Select (Wybierz).

Jak zmieniæ nazwê pola
Nazwy pól mo¿esz zmieniaæ stosownie do potrzeb. Je¶li np. dodasz trzy nowe pola 
Tel (Telefon), mo¿esz zmieniæ ich nazwy na Tel (Business) (Telefon do pracy), Tel 
(Private) (Telefon domowy), Tel (Car) (Telefon w samochodzie).

Wskazówka: Je¶li chcesz 
usun±æ jakie¶ pole ze 
wszystkich kart opartych na 
tym samym szablonie, 
wystarczy, ¿e usuniesz je 
z szablonu karty. (Wiêcej 
szczegó³ów w punkcie ‘Jak 
tworzyæ lub modyfikowaæ 
szablony’ na stronie 113).

1 Otwórz kartê kontaktow±.
2 Wybierz pole, którego nazwê chcesz zmieniæ. 
3 Naci¶nij Rename field (Zmieñ nazwê pola). Otworzy siê okno z list± nazw do 

wyboru. Je¶li nie masz prawa zmieniaæ nazwy jakiego¶ pola, przycisk poleceñ 
Rename field bêdzie przyciemniony (niedostêpny).
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Company (Firma), First name (Imiê), Last name (Nazwisko), Suffix (Przyrostek), Title 
(Tytu³), Middle Name (Drugie imiê), Job title (Stanowisko), Birthday (Urodziny) – Do 
ka¿dego z tych pól mo¿esz wprowadziæ tylko jedn± pozycjê (jeden ³añcuch 
znaków).

Je¶li numer telefonu poprzedzisz kodem kraju, a ten znakiem ‘+’ (plus), z numeru 
tego bêdziesz móg³ korzystaæ równie¿ za granic±. Aby móc wysy³aæ krótkie 
wiadomo¶ci, wprowad¼ numery telefonów komórkowych.

Country (Kraj) - Wprowad¼ nazwê kraju lub regionu. Je¶li chcesz, aby adres 
kontaktu by³ wy¶wietlany w formacie typowym dla danego kraju lub regionu, 
musisz podaæ tak± nazwê kraju lub regionu, jaka jest zapisana w opcji Default 
country (Kraj domy¶lny). Listê tych nazw znajdziesz na stronie 122.

Uwaga: Niektóre dodatkowe pola, takie jak np. Job description (Opis stanowiska), 
pojawi± siê tylko wtedy, gdy ju¿ istniej± w sprowadzonej karcie 
kontaktowej.
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d¼wiêk dzwonka

Wskazówka: Je¶li chcesz 
odtworzyæ d¼wiêk dzwonka, 
u¿yj aplikacji 'File manager' 
(Mened¿er plików), aby 
otworzyæ plik d¼wiêkowy. 
(Patrz punkt ‘Jak otworzyæ 
plik’ na stronie 236). 
Aplikacja 'File manager' nie 
wy¶wietla domy¶lnych 
d¼wiêków dzwonka.

Do ka¿dej karty kontaktowej mo¿esz przypisaæ specyficzny d¼wiêk dzwonka. Je¶li 
tak zrobisz, to gdy abonent okre¶lony w danej karcie bêdzie próbowa³ siê z tob± 
po³±czyæ, wówczas us³yszysz identyfikuj±cy go d¼wiêk dzwonka (pod warunkiem 
jednak, ¿e osoba telefonuj±ca zgadza siê ujawniæ swój numer telefonu).
1 Otwórz ¿±dan± kartê kontaktow±.
2 Naci¶nij klawisz Menu i wybierz Card > Ringing tone (Karta > D¼wiêk dzwonka). 

Pojawi siê okno dialogowe z d¼wiêkiem dzwonka przypisanym danej karcie 
kontaktowej.

3 Naci¶nij Change (Zmieñ). Pojawi siê lista domy¶lnych d¼wiêków dzwonka.
4 Wska¿ jeden z d¼wiêków i naci¶nij Select (Wybierz). Naci¶nij Browse 

(Przegl±daj), aby znale¼æ inne pliki d¼wiêkowe zapisane w pamiêci 
komunikatora.
Uwaga: Aby¶ móg³ identyfikowaæ abonenta na podstawie d¼wiêku dzwonka, 

musisz najpierw uaktywniæ tê funkcjê w wybranym aktualnie profilu. 
(Wiêcej szczegó³ów w punkcie ‘Jak utworzyæ nowy profil’ na stronie 
87).
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Wskazówka: Aby okre¶liæ 
folder domy¶lny, przejd¼ do 
'Control panel' (Panel 
sterowania) i otwórz 
aplikacjê 'Default folder' 
(Folder domy¶lny).

1 Otwórz ¿±dan± kartê kontaktow±.
2 Naciskaj > na klawiszu ze strza³kami, aby wybraæ ramkê zdjêcia z prawej strony 

karty kontaktowej. Po wybraniu ramki naci¶nij Insert picture (Wstaw zdjêcie). 
Pojawi siê okno dialogowe z zawarto¶ci± folderu domy¶lnego. Je¶li chcesz 
wyszukaæ inne pliki graficzne, naci¶nij Browse (Przegl±daj).

Wskazówka: Inny sposób 
wstawiania zdjêcia polega 
na naci¶niêciu klawisza 
Menu i wyborze opcji Card > 
Insert picture (Karta > Wstaw 
zdjêcie).

3 Wybierz plik i naci¶nij OK. Zdjêcie pojawi siê w oknie przegl±darki obrazów. 
Obramowany fragment zdjêcia zostanie wstawiony do karty kontaktowej. 
Obszar ten mo¿esz dowolnie przesuwaæ klawiszem ze strza³kami i powiêkszaæ 
lub pomniejszaæ go za pomoc± przycisków + oraz -. Naci¶nij Insert (Wstaw). 
(Wiêcej szczegó³ów w punkcie ‘Imaging (Aplikacja 'Imaging')’ na stronie 262).

Jak tworzyæ lub modyfikowaæ szablony
Wskazówka: Szablony 

nie mog± byæ stosowane dla 
kart kontaktowych w karcie 
SIM, poniewa¿ uk³ad karty 
kontaktowej SIM jest raz na 
zawsze ustalony.

Szablony to inaczej specyficzne uk³ady ró¿nych pól, które komunikator 
wykorzystuje do tworzenia i wy¶wietlania kart kontaktowych. Szablon domy¶lny to 
typowa konfiguracja pól w karcie kontaktowej. Uk³ad pól w szablonie domy¶lnym 
mo¿na jednak modyfikowaæ. Mo¿na te¿ tworzyæ w³asne szablony z polami 
przeznaczonymi dla poszczególnych grup osób, na przyk³ad dla tych abonentów, 
którzy mieszkaj± za granic±. 
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Rysunek 32

1 Naci¶nij klawisz Menu i wybierz Tools > Templates (Narzêdzia > Szablony). 
Otworzy siê lista szablonów.

2 Naci¶nij New (Nowy), aby utworzyæ nowy szablon, lub zaznacz istniej±cy 
szablon i naci¶nij Open (Otwórz). Otworzy siê szablon karty kontaktowej.

3 Zmodyfikuj szablon stosownie do potrzeb. Zmieniæ mo¿esz nazwê szablonu, jak 
równie¿ dodaæ i usun±æ z niego ró¿ne pola. 

Utworzona karta kontaktowa i jej szablon s± ze sob± powi±zane w nastêpuj±cy 
sposób:
• Je¶li wprowadzisz w szablonie zmiany (dodasz lub zmodyfikujesz pola b±d¼ ich 

etykiety), spowoduje to zmianê wszystkich kart kontaktowych utworzonych na 
bazie tego szablonu. Gdy usuniesz z szablonu pewne pole, zostanie ono 
usuniête równie¿ z kart kontaktowych, z wyj±tkiem tych, które w danym polu 
zawieraj± jakie¶ informacje.

• Je¶li natomiast z karty usuniesz jakie¶ pole nale¿±ce do szablonu, puste pole 
pozostanie w karcie a¿ do ponownego jej otwarcia.
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Sygna³y DTMF to d¼wiêki, które s³yszysz, naciskaj±c klawisze numeryczne telefonu. 
Sygna³y DTMF pozwalaj± komunikowaæ siê z poczt± g³osow±, 
skomputeryzowanymi systemami telefonii, itp.

£añcuch sygna³ów DTMF mo¿esz zapisaæ na karcie kontaktowej. Chc±c 
zatelefonowaæ, bêdziesz móg³ wywo³aæ ten ³añcuch z karty kontaktowej. Unikniesz 
tym samym potrzeby ponownego wprowadzania znaków.
1 Utwórz now± lub otwórz istniej±c± kartê kontaktow±.
2 Naci¶nij Add field (Dodaj pole). Pojawi siê lista.
3 Przejd¼ do pozycji DTMF i naci¶nij Select (Wybierz). Pole DTMF znajdzie siê 

w karcie kontaktowej.
4 Do pola DTMF wprowad¼ ³añcuch sygna³ów DTMF. 

Je¶li dla danego kontaktu chcesz utworzyæ kombinacjê numeru telefonu 
z sygna³ami DTMF, ³añcuch sygna³ów DTMF zapisz po numerze telefonu w polu Tel. 
Mo¿esz u¿yæ nastêpuj±cych znaków nienumerycznych:

Znak Funkcja

*# Gwiazdkê i hasz stosuje siê w przypadku, gdy znaki te s± wymagane przez 
us³ugê DTMF

p Wprowadza ok. 2-sekundow± pauzê przed lub miêdzy znakami DTMF

w Je¶li u¿yjesz tego znaku, wówczas znajduj±cy siê za nim fragment ³añcucha 
nie zostanie wys³any, zanim nie naci¶niesz ponownie Send tone (Wy¶lij ton).
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Grupy kontaktów tworzy siê po to, aby za jednym razem móc wysy³aæ e-mail lub 
krótk± wiadomo¶æ do wszystkich abonentów nale¿±cych do grupy, a tym samym 
zaoszczêdziæ sporo czasu.
1 W g³ównym oknie katalogu 'Contacts' naci¶nij klawisz Menu i wybierz File > 

New group (Plik > Nowa grupa). Otworzy siê pusta karta grupy kontaktów.
2 Wprowad¼ nazwê nowej grupy.
3 Je¶li chcesz dodaæ kontakty do grupy, naci¶nij Add member (Dodaj kontakt). 

Otworzy siê lista kart kontaktowych i grup kontaktów.
4 Wybierz kontakt i naci¶nij Add (Dodaj). Warto wiedzieæ, ¿e do danej grupy 

mo¿esz dodaæ inn± grupê.
5 Aby do³±czyæ do grupy obraz (zdjêcie), naci¶nij > na klawiszu ze strza³kami, ¿eby 

przej¶æ do ramki obrazu. Mo¿esz równie¿ nacisn±æ klawisz Menu i wybraæ Group 
> Insert picture (Grupa > Wstaw zdjêcie). Otworzy siê okno dialogowe 
z zawarto¶ci± folderu domy¶lnego. Wybierz plik i naci¶nij OK lub naci¶nij 
Browse (Przegl±daj), aby znale¼æ inny plik graficzny.

6 Aby zapisaæ kartê kontaktow± grupy, naci¶nij Done (Gotowe).

Przyk³ad grupy kontaktów pokazany jest na rysunku 33.

Rysunek 33
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na karcie grupy kontaktów, z prawej strony nazwy kontaktu. Aby zobaczyæ dane 
nale¿±cego do grupy abonenta, wybierz Open (Otwórz). 

Jak zmieniæ sk³ad grupy kontaktów

Rysunek 34

1 Je¶li chcesz przejrzeæ lub zmieniæ grupê, do której nale¿y okre¶lony kontakt 
b±d¼ ca³a grupa kontaktów, otwórz kartê kontaktow±, naci¶nij klawisz Menu i 
wybierz Card (Karta) lub Group > Belongs to groups (Grupa > Nale¿y do grup). 
Otworzy siê lista pokazuj±ca przynale¿no¶æ do kontaktu lub grupy kontaktów.

2 Je¶li chcesz dodaæ kartê do nowej grupy, naci¶nij Add to group (Dodaj do 
grupy). Otworzy siê lista grup kontaktów zapisanych w aktualnie wybranej 
bazie danych.

3 Wybierz grupê i naci¶nij Add (Dodaj). Do grupy zostanie dodana karta 
kontaktowa lub karta grupy kontaktów.

4 Naci¶nij Done (Gotowe), aby zapisaæ wprowadzone zmiany.
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Zawarto¶æ katalogu SIM mo¿esz wy¶wietlaæ, wybieraj±c z katalogu 'Contacts' 
opcjê SIM. Kontakty zapisane na karcie SIM wy¶wietlane s± z numerami komórek 
pamiêci SIM, jak to pokazano na poni¿szym rysunku:

Rysunek 35

1 W g³ównym oknie karty SIM naci¶nij New contact (Nowy kontakt). Otworzy siê 
okno dialogowe. (Patrz rys. 36). Je¶li funkcja 'Fixed dialling' (Wybieranie 
ustalone) jest w³±czona, pojawi± siê tylko numery po³±czeñ ustalonych. Wiêcej 
o wybieraniu ustalonym przeczytasz na stronie 100.

2 W pozycji 'Memory location' pokazany jest pierwszy wolny numer komórki 
pamiêci. Aby zmieniæ ten numer, naci¶nij Change (Zmieñ).

3 Wprowad¼ nazwê kontaktu (abonenta).
4 Wprowad¼ numer telefonu kontaktu (abonenta).

Uwaga: Liczba znaków w nazwie i numerze telefonu jest okre¶lona dla ka¿dej 
karty SIM. W niektórych kartach SIM maksymalna liczba znaków 
wynosi tylko czterna¶cie.
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Rysunek 36

Opcje katalogu karty SIM
Pozycje katalogu karty SIM mo¿esz uporz±dkowaæ alfabetycznie lub wg kolejno¶ci 
numerów komórek pamiêci. Naci¶nij klawisz Menu i wybierz View > Sort by > Name 
(Przegl±daj > Sortuj wg > Nazwa) lub Sort by > SIM location (Sortuj wg > Numery 
komórek pamiêci).

Aby zobaczyæ, w jakim stopniu baza danych na karcie SIM jest wykorzystana, 
naci¶nij klawisz Menu i wybierz File > Properties (Plik > W³a¶ciwo¶ci). Je¶li funkcja 
ustalonych po³±czeñ jest aktywna, zobaczysz tylko informacje o numerach 
po³±czeñ ustalonych.
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wizytówki

Wskazówka: Do 
wysy³anej wiadomo¶ci 
mo¿esz do³±czyæ tylko jedn± 
wizytówkê, ale wiadomo¶æ 
tak± mo¿esz wys³aæ do wielu 
odbiorców.

Termin 'wizytówka' odnosi siê do wszystkich kart kontaktowych przesy³anych 
miêdzy komunikatorem a innymi urz±dzeniami. Wizytówka to inaczej karta 
kontaktowa w formacie odpowiednim do transmisji, a jest to zwykle format vCard. 
Odebran± wizytówkê mo¿esz dodaæ do katalogu 'Contacts', gdzie zostanie 
zapisana jako karta kontaktowa.
1 W g³ównym oknie katalogu 'Contacts' wybierz kartê, któr± chcesz wys³aæ.

Wskazówka: Pojêcia 
'PCmail' i 'SMS' obja¶nione 
s± w rozdziale ‘Aplikacja 
'Messaging' (Wiadomo¶ci)’, 
którego pocz±tek znajdziesz 
na stronie 179. Je¶li chcesz 
wys³aæ kartê jako SMS, 
zostanie ona wys³ana 
w formacie Sending format 
(Format wysy³ki) okre¶lonym 
na stronie 123.

2 Naci¶nij klawisz Menu i wybierz File > Send (Plik > Wy¶lij). W podmenu Send 
(Wy¶lij) dokonaj dalszego wyboru opcji wysy³ania: As a mail/As a short message/
Via infrared (Jako e-mail/Jako krótka wiadomo¶æ /Przez ³±cze na podczerwieñ). 
Je¶li zainstalujesz dodatkowe oprogramowanie, do dyspozycji mo¿esz mieæ 
wiêcej takich opcji. Po wyborze opcji wysy³ania otworzy siê odpowiednie okno 
edycji, jak to pokazano na poni¿szym przyk³adzie. Karta kontaktowa, któr± 
chcesz wys³aæ, staje siê 'wizytówk±'.

Rysunek 37

3 Aby wybraæ adresatów wiadomo¶ci z za³±czon± wizytówk±, naci¶nij Recipient 
(Odbiorca).
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zmienisz ustawienie tak, 
¿eby do³±czyæ grafikê do 
wiadomo¶ci, to po jej 
wys³aniu nie zapomnij 
wróciæ do poprzedniego 
ustawienia, ¿eby zmniejszyæ 
koszty po³±czeñ.

4 Je¶li wysy³asz wizytówkê jako krótk± wiadomo¶æ, grafika nie jest do niej 
do³±czana, ¿eby nie podnosiæ kosztów po³±czenia. Je¶li chcesz do³±czyæ grafikê 
do wiadomo¶ci, musisz odpowiednio zmieniæ ustawienie. (Patrz punkt ‘Jak 
wys³aæ kartê w postaci SMS’ na stronie 123). 

5 Je¶li zamierzasz wys³aæ wiadomo¶æ przez ³±cze na podczerwieñ, sprawd¼ 
najpierw, czy w urz±dzeniu odbiorczym uaktywniona jest odpowiednia funkcja.

6 Naci¶nij Send (Wy¶lij). 

Jak odbieraæ wizytówki
Gdy kto¶ prze¶le ci wizytówkê, na wy¶wietlaczu pojawi siê odpowiedni komunikat. 
Komunikat taki zostanie wy¶wietlony niezale¿nie od aplikacji, z której aktualnie 
korzystasz. Aby zobaczyæ wizytówkê, postêpuj zgodnie z wy¶wietlanymi 
poleceniami.

Zwróæ uwagê na nastêpuj±ce informacje o zawarto¶ci otrzymanej karty:

Wiedz przy tym, ¿e tylko rozpoznane pola poka¿± siê na wy¶wietlaczu (pola 
nierozpoznane s± zignorowane).
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by³o korzystaæ z baz danych 
o kontaktach, musz± one 
byæ zapisane na karcie 
pamiêci, w folderze danych 
systemowym (System\Data 
folder). Je¶li folder danych 
systemowych nie jest 
widoczny, naci¶nij klawisz 
Menu i wybierz View > Show 
all files (Widok > Poka¿ 
wszystkie pliki).

Pliki d¼wiêkowe (w odpowiednim formacie) mog± byæ ustawiane jako d¼wiêki 
dzwonka przypisane do danego kontaktu (je¶li dodasz kartê do katalogu 
'Contacts').

Aby zapisaæ otrzyman± kartê w katalogu 'Contacts', naci¶nij Add to Contacts 
(Dodaj do kontaktów). Karta zostanie zapisana w formacie karty kontaktowej. Aby 
odrzuciæ otrzyman± kartê, naci¶nij Delete (Usuñ).

Ustawienia
Naci¶nij klawisz Menu i wybierz Tools > Settings (Narzêdzia > Ustawienia), po czym 
wybierz jedn± z nastêpuj±cych stron:

'General' (Strona ogólna)

Rysunek 38

Default template (Szablon domy¶lny): Pozwala okre¶liæ szablon tworzonej karty 
kontaktowej. Po naci¶niêciu Change (Zmieñ) mo¿esz wybraæ szablon 
z listy szablonów w aktualnie wybranej bazie danych.
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w g³ównym oknie katalogu 'Contacts'. Do wyboru s± tu opcje: First name 
Last name/Last name, First name (Imiê, nazwisko/Nazwisko, imiê). Nazwy 
bêd± wy¶wietlane w takiej samej kolejno¶ci zarówno w aplikacji 
'Telephone', jak i w module telefonu.

Default country (Kraj domy¶lny): Chodzi tu o kraj, w którym obowi±zuje taki a nie 
inny format adresu. W takim to w³a¶nie formacie komunikator bêdzie 
wy¶wietla³ adresy zapisane w kartach kontaktowych. Domy¶lnym jest 
format u¿ywany w kraju, którego nazwê wprowadzi³e¶ do pola Country 
(Kraj) danej karty kontaktowej. Je¶li w polu Country (Kraj) nie ma ¿adnej 
nazwy, komunikator korzysta z formatu w opcji Default country (Kraj 
domy¶lny). Ka¿dy kraj ma predefiniowany format adresu. Aby zobaczyæ 
listê krajów, naci¶nij Change (Zmieñ).

Jak wys³aæ kartê w postaci SMS
Przyk³ad: Komunikatory 
Nokia 9000i/9110/9110i 
oraz wiêkszo¶æ programów 
pocztowych obs³uguj± 
format vCard. 

Sending format (Format wysy³ania): Pozwala okre¶liæ format wysy³anej wizytówki 
poprzez us³ugê krótkich wiadomo¶ci (SMS). Do wyboru s± tu opcje: 
Compact format/vCard (Format kompaktowy/vCard). Compact format jest 
bardziej popularny, ale liczba wysy³anych pól jest mniejsza. U¿yj formatu 
vCard, je¶li masz pewno¶æ, ¿e urz±dzenie odbieraj±ce obs³uguje ten 
format. Korzystaj±c z formatu vCard, mo¿esz wys³aæ wszystkie pola karty 
z wyj±tkiem Note (Notatka) i DTMF.

Send contact card pictures (Wy¶lij grafikê karty kontaktowej): Ta funkcja pozwala 
wysy³aæ przez us³ugê SMS grafikê do³±czon± do wizytówki w formacie 
vCard. Dostêpne opcje to: No/Yes (Nie/Tak).
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VIP group (Grupa VIP): Pozwala nadaæ wybranej grupie kart kontaktowych 

uprzywilejowany status VIP group (Grupa VIP). Telefon mo¿na tak ustawiæ, 
¿e sygnalizowane dzwonkiem bêd± tylko po³±czenia przychodz±ce od 
abonentów nale¿±cych do VIP group. (Patrz punkt "Ustawienia profili", 
‘Strona 'Other' (Inne)’ na stronie 90).

Jak utworzyæ now± bazê danych o 
kontaktach
 Bazy danych o kontaktach tworzy siê na karcie pamiêci.
1 Naci¶nij klawisz Menu i wybierz File > More options > New contacts database 

(Plik > Wiêcej opcji > Nowa baza danych o kontaktach). 
2 Wprowad¼ nazwê tworzonej bazy danych i naci¶nij klawisz Enter. (Patrz rys. 

39). Nowa baza danych zostanie zapisana jako folder w katalogu 'Contacts'.
3 Aby dodaæ now± kartê, naci¶nij New card. Aby skopiowaæ lub przenie¶æ 

kontakty do nowej bazy danych, z katalogu 'Contacts' wybierz istniej±ce 
kontakty, naci¶nij klawisz Menu i wybierz File > More options > Copy to (Plik > 
Wiêcej opcji > Kopiuj do) lub > Move to (Przenie¶ do).



©2001 Nokia Mobile Phones. All rights reserved.

125

Ap
lik

ac
ja

 ’C
on

ta
ct

s’ 
(K

on
ta

kt
y)Wskazówka: Aby 

zobaczyæ, w jakim stopniu 
baza danych jest 
wykorzystana, naci¶nij 
klawisz Menu i wybierz File 
> Properties (Plik > 
W³a¶ciwo¶ci).

Rysunek 39

Uwaga: Je¶li twoja karta pamiêci jest 'tylko do odczytu', nie mo¿esz 
wprowadzaæ ¿adnych zmian ani w kontaktach, ani w bazach danych 
zapisanych na tej karcie.
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)7. Aplikacja ’Calendar’ 
(Kalendarz)
Aplikacja 'Calendar' (Kalendarz) pozwala sprawdzaæ rozk³ad zajêæ, planowaæ 
spotkania, pamiêtaæ o rocznicach, imieninach czy innych wydarzeniach. Mo¿na te¿ 
w niej tworzyæ listy spraw do za³atwienia, a tak¿e przypisywaæ alarmy do 
poszczególnych pozycji. 

Je¶li pod³±czysz komunikator do kompatybilnego PC, bêdziesz móg³ 
synchronizowaæ dane kalendarza z odpowiednimi danymi w aplikacjach firm 
Microsoft i Lotus. Wiêcej o synchronizacji przeczytasz w punkcie ‘Jak przesy³aæ 
dane z innych urz±dzeñ’ na stronie 40 oraz w dokumentacji 'PC Suite', na p³ycie 
CD-ROM.

Pozycje kalendarza
Istniej± cztery rodzaje pozycji, które mo¿na zapisywaæ w aplikacji 'Calendar': 

Przyk³ad: Pozycji typu 
"spotkanie" mo¿esz u¿yæ do 
zanotowania daty i godziny 
zebrania czy innego 
spotkania s³u¿bowego.

• Pozycje typu "spotkanie" to podstawowe pozycje kalendarza.
• Pozycje typu "wydarzenie" s± powi±zane z ca³ym dniem, a nie z okre¶lon± 

godzin±. Pozycje takie nie wystêpuj± w tygodniowym planie godzin.
• Pozycje typu "rocznica" okre¶laj± powtarzaj±ce siê corocznie daty. Pozycji tych 

u¿ywaj dla przypomnienia sobie o wa¿nych datach, takich jak urodziny czy 
¶wiêta.
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przenie¶æ lub skopiowaæ 
jak±¶ pozycje 
harmonogramu dnia, 
skorzystaj ze skrótów 
klawiszowych Ctrl+X i 
Ctrl+V, aby wyci±æ tak± 
pozycjê i umie¶ciæ j± 
w innym miejscu osi czasu.

• Pozycji typu "zadanie" u¿ywaj do zapisywania spraw do za³atwienia. Zapisy 
takie mo¿esz porz±dkowaæ wg wa¿no¶ci poszczególnych spraw. Zadaniom 
mo¿esz te¿ przypisywaæ terminy ich wykonania. 

Ka¿d± pozycjê mo¿na zobaczyæ na siedem sposobów. Naci¶nij Change view (Zmieñ 
widok), aby wybraæ widok pozycji kalendarza. Wiêcej o pozycjach kalendarza 
przeczytasz w punkcie ‘Harmonogramy’ na stronie 136.

Jak tworzyæ nowe pozycje kalendarza
Istniej± dwa sposoby wprowadzania nowych pozycji:

Wskazówka: Aby wys³aæ 
jak±¶ pozycjê kalendarza 
celem zarezerwowaniu 
czasu w kalendarzach 
innych urz±dzeñ, klawiszem 
ze strza³kami przejd¼ do 
daty przypisanej tej pozycji, 
naci¶nij klawisz Menu i 
wybierz Send > As a short 
message (Wy¶lij > Jako 
krótk± wiadomo¶æ) lub Via 
infrared (Przez port na 
podczerwieñ)

• Zacznij wpisywaæ pozycjê. Wpisywanie znaków spowoduje, ¿e aplikacja 
'Calendar' otworzy domy¶lne okno dialogowe. 

• Naci¶nij klawisz Menu i wybierz File > New entry (Plik > Nowa pozycja). Wybierz 
rodzaj pozycji, któr± chcesz wprowadziæ. Do wyboru s± tu nastêpuj±ce opcje: 
Appointment… (Spotkanie...), Event… (Wydarzenie...), Anniversary… (Rocznica...) i 
Task… (Zadanie...). 
Opcje te umo¿liwiaj± wprowadzania pozycji innego typu ni¿ domy¶lny w danym 
harmonogramie.
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Wskazówka: Je¶li chcesz 

zmieniæ domy¶lne 
ustawienia okna 
dialogowego ze szczegó³ami 
pozycji, naci¶nij klawisz 
Menu i wybierz Entry > 
Default settings (Pozycja > 
Ustawienia domy¶lne).Rysunek 40

Wskazówka: O sposobie 
tworzenia i kopiowania 
za³±czników do pozycji 
przeczytasz na stronie 136.

Uwaga: Zawarto¶æ okna dialogowego zmienia siê w zale¿no¶ci od rodzaju 
pozycji (dzieñ, wydarzenie, rocznica lub zadanie). Poni¿ej wymienione 
s± wszystkie mo¿liwe opcje stron takiego okna.

'Details' (Strona szczegó³ów)
Description (Opis): Opis pozycji.

Wskazówka: Pozycja bez 
przypisanej godziny 
zaznaczona jest ikon± .

Timed (W okre¶lonych godzinach): Wskazuje, czy pozycja ma przypisane godziny, 
czy nie. 'Timed' oznacza, ¿e pozycja ma przypisane godziny pocz±tku i 
koñca oraz czas trwania. 'Untimed' oznacza, ¿e pozycja ma okre¶lon± 
datê, ale nie ma przypisanych godzin. Je¿eli wybierzesz No (Nie), byæ mo¿e 
bêdziesz musia³ podaæ datê pozycji. Je¶li wybierzesz Yes (Tak), bêdziesz 
musia³ podaæ godzinê pocz±tku i zakoñczenia pozycji.

Date (Data): Data pozycji.
Start (Pocz±tek): Godzina lub data pocz±tku wydarzenia, zale¿nie od rodzaju 

pozycji.
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mo¿e byæ rok urodzin danej 
osoby, a liczba lat, które 
up³ynê³y od tego czasu, 
bêdzie wówczas oznaczaæ 
wiek tej osoby.

Display year (Poka¿ rok): Tu mo¿esz wybraæ, czy ma byæ pokazany pierwszy rok 
obchodzenia rocznicy, czy liczba lat, które up³ynê³y od pierwszej rocznicy, 
czy te¿ dane dotycz±ce roku maj± byæ pominiête. Do wyboru s± tu opcje: 
Starting year/In number of years/None (Rok pocz±tkowy/Liczba lat/Brak).

Duration (Czas trwania): Czas trwania pozycji (wydarzenia). Je¶li zmienisz warto¶æ 
w polu Start i (lub) w polu End, czas trwania pozycji zostanie 
zaktualizowany.

End (Koniec): Godzina zakoñczenia pozycji (wydarzenia).
Priority (Wa¿no¶æ): Wa¿no¶æ zadania. Dostêpne opcje to: High/Normal/Low 

(B. wa¿ne/Typowe/Niezbyt wa¿ne).
Task list (Lista zadañ): Lista zadañ, na której ma siê znale¼æ dana pozycja.
Due date (Termin): Termin wykonania zadania.
Start warning (Zacznij ostrzegaæ): Liczba dni przed dat± zakoñczenia, w których 

zadanie ma siê pojawiaæ na li¶cie pozycji.

Alarm (Strona alarmów)
Wskazówka: Alarm 

mo¿esz ustawiæ dla pozycji 
typu "zadanie" tylko wtedy, 
gdy przypisa³e¶ jej termin 
wykonania (Due date).

Set alarm (Ustaw alarm): Okre¶la, czy pozycja ma przypisany alarm.
Time before (Czas przed): Godzina, o której w³±czy siê alarm pozycji typu 'Timed'.
Alarm time (Godzina alarmu): Godzina, o której w³±czy siê alarm pozycji typu 

'Untimed'.
Days before (Dni przed): Liczba dni poprzedzaj±cych datê pozycji, w których to 

dniach ma siê w³±czaæ alarm.
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Przyk³ad: Je¿eli 
uczestniczysz 
w spotkaniach, które 
odbywaj± siê w ka¿dy 
pierwszy poniedzia³ek 
miesi±ca, mo¿esz ustawiæ 
w³a¶ciwy sposób 
powtarzania siê pozycji, 
wybieraj±c Monthly by day 
(Dzieñ w miesi±cu).

Na tej stronie mo¿esz okre¶liæ czy i kiedy dana pozycja ma siê powtarzaæ 
w kalendarzu:

Repeat type (Typ powtórzeñ): Typ powtarzania pozycji. Do wyboru masz tu opcje: 
No repeat/Daily/Working days/Weekly/Monthly by day/Monthly by date/Yearly 
by day/Yearly by date (Bez powtórzeñ/Codziennie/W dni robocze/Co 
tydzieñ/Dzieñ w miesi±cu/Data w miesi±cu/Data w roku).

Uwaga: Najpierw zdefiniuj Repeat type (Typ powtórzeñ), poniewa¿ od tego 
wyboru zale¿y zawarto¶æ pozosta³ych pól.

Repeat on days (Dni powtórzeñ): Dni, w których pozycja bêdzie powtórzona. 
Klawiszem ze strza³kami przejd¼ do ¿±danego dnia i naci¶nij Select 
(Wybierz). Za jednym razem mo¿esz wybraæ kilka dni. (Patrz rys. 41).

Rysunek 41

Repeat on dates (Daty powtórzeñ): Daty, w których pozycja bêdzie powtórzona. 
Klawiszem ze strza³kami zaznacz ¿±dan± datê i naci¶nij Select (Wybierz). 
Za jednym razem mo¿esz wybraæ kilka dat. (Patrz rys. 42).
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Rysunek 42

Przyk³ad: Je¶li chcesz 
zdefiniowaæ pozycjê, która 
ma siê powtarzaæ co trzy 
dni, wybierz opcjê Daily, a 
nastêpnie wprowad¼ 
warto¶æ 3 w polu Repeat 
interval.

Repeat interval (Interwa³ powtórzeñ): Okres miêdzy powtórzeniami. Opcja ta jest 
dostêpna, je¶li w polu Repeat type (Typ powtórzeñ) wybra³e¶: Daily 
(Codziennie), Weekly (Co tydzieñ), Monthly by day (Dzieñ w miesi±cu) lub 
Monthly by date (Data w miesi±cu).

Repeat indefinitely (Powtarzaj bez ograniczeñ): Czêstotliwo¶æ powtórzeñ. Do 
wyboru s± dwie opcje: No/Yes (Nie/Tak).

Uwaga: Nawet je¶li dana pozycja siê powtarza, wci±¿ mo¿esz j± usun±æ lub 
zmieniæ. Je¶li edytujesz pozycjê i zmieniasz jakie¶ opcje (oprócz opcji 
powtórzeñ), pojawi siê lista wyboru. Z tej listy mo¿esz wybraæ sposób 
wprowadzenia zmian w pozycji: All occurrences/Only this occurrence/This 
and future occurrences/This and past occurrences (Wszêdzie/Tylko w tym 
przypadku/W tym przypadku i pó¼niej/W tym przypadku i wcze¶niej).

’Status’ (Strona statusu)
Na tej stronie okre¶lisz kolor t³a oraz status pozycji, a tak¿e zdecydujesz, czy chcesz 
j± synchronizowaæ:
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kolorów jest dogodnym 
sposobem grupowania 
pozycji – u³atwia 
rozeznanie wzrokowe.

Colour marking (Oznaczanie kolorami): Kolor symbolu pozycji – znaku, który 
pojawia za tekstem pozycji we wszystkich harmonogramach. Jest to 
równie¿ kolor s³upków oznaczaj±cych pozycje w tygodniowym planie 
godzin i harmonogramie rocznym. 

Przyk³ad: Je¶li nie jeste¶ 
pewien, czy okre¶lone 
w danej pozycji zdarzenie 
dojdzie do skutku, mo¿esz je 
oznaczyæ Tentative 
(Niepewne).

Tentative (Niepewne): Informuje, czy pozycja zosta³a potwierdzona, czy nie.
Crossed out (Przekre¶lona): Okre¶la, czy zadanie zosta³o wykonane, czy nie. Pozycja 

przekre¶lona nie zostaje usuniêta z kalendarza.
Synchronisation (Synchronizacja): Okre¶la, czy pozycje kalendarza maj± byæ 

udostêpniane innym u¿ytkownikom, gdy pod³±czasz siê do sieci w celu 
synchronizacji kalendarza. Dostêpne opcje to: Public (Udostêpnij), Private 
(Nie udostêpniaj) oraz No synchronisation (Bez synchronizacji). Wiêcej o 
synchronizacji przeczytasz w dokumentacji 'PC Suite', na p³ycie CD-ROM.

Jak edytowaæ pozycjê
1 Wybierz pozycjê harmonogramu.
2 Naci¶nij klawisz 'Enter'. Otworzy siê okno ze szczegó³ami pozycji. Edytuj 

szczegó³y na ró¿nych stronach.
Mo¿esz w ten sposób np. zmieniæ ustawienie alarmu albo opcjê powtarzania siê 
pozycji kalendarza. (Patrz punkt ‘Jak definiowaæ informacje o pozycji 
kalendarza’ na stronie 129).
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Przyk³ad: Wprowadzi³e¶ 
pozycjê typu "wydarzenie" i 
chcesz zmieniæ jej rodzaj na 
"spotkanie".

1 Wybierz pozycjê harmonogramu.
2 Naci¶nij klawisz Menu i wybierz Entry > Change entry type… (Pozycja > Zmieñ 

rodzaj pozycji...).
3 Wybierz jedn± z nastêpuj±cych opcji: Appointment/Event/Anniversary/Task 

(Spotkanie/Wydarzenie/Rocznica/Zadanie).
Wskazówka:  Aby 

zmieniæ domy¶lny rodzaj 
pozycji danego harmono-
gramu, naci¶nij klawisz 
Menu i wybierz View View 
settings... (Harmonogram > 
Ustawienia 
harmonogramu...). (Patrz 
Default entry type (Domy¶lny 
rodzaj pozycji) w punkcie 
‘Ustawienia harmonogramu’ 
na stronie 147).

Jak usuwaæ pozycje
Warto jest od czasu do czasu usun±æ stare pozycje kalendarza, poniewa¿ 
zalegaj±ce, niepotrzebne ju¿ pozycje zajmuj± du¿e ilo¶ci pamiêci.

Uwaga: Mo¿esz utworzyæ kopie zapasowe danych kalendarza i zapisaæ je w PC. 
Wiêcej szczegó³ów znajdziesz w dokumentacji 'PC Suite', na p³ycie CD-
ROM.

Jak usun±æ pojedyncz± pozycjê
Wskazówka: Pojedyncz± 

pozycjê mo¿esz usun±æ 
przez jej zaznaczenie i 
naci¶niêcie Ctrl+D.

• Wybierz jedn± lub kilka pozycji w harmonogramie i naci¶nij klawisz 'Backspace'. 
Pojawi siê ¿±danie potwierdzenia operacji usuniêcia.

• Drugi sposób: Zaznacz jedn± lub kilka pozycji harmonogramu, naci¶nij klawisz 
Menu, po czym wybierz File > Delete entry (Plik > Usuñ pozycjê). Aby potwierdziæ 
¿±danie usuniêcia, naci¶nij OK.
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Wskazówka: Aby zwolniæ 

pamiêæ, mo¿esz przenie¶æ 
pozycje do innego pliku, a 
ten – do PC.

1 Naci¶nij klawisz Menu i wybierz Tools > Move/Delete… (Narzêdzia > Przenie¶/
Usuñ...). Pojawi siê okno dialogowe z proponowanym zakresem pozycji do 
usuniêcia.

2 Naci¶nij OK, aby usun±æ wszystkie zdefiniowane w oknie dialogowym pozycje, 
lub naci¶nij Options, ¿eby móc zdefiniowaæ dalsze kryteria wyboru pozycji i 
zdecydowaæ, czy chcesz je usun±æ, czy przenie¶æ. Otworzy siê okno dialogowe 
z dwiema stronami. Zdefiniuj ni¿ej wymienione elementy, po czym naci¶nij 
Done (Gotowe), aby powróciæ do poprzedniego okna dialogowego.

'Details' (Strona szczegó³ów)
Action(Czynno¶æ): To, co mo¿na zrobiæ z usuwanymi pozycjami: Do dyspozycji masz 

dwie opcje: Delete (Usuñ) lub Move to a file (Przenie¶ do pliku).
Entries(Pozycje): Rodzaje pozycji, które maja byæ usuniête. Dostêpne s± dwie opcje: 

All/Crossed out (Wszystkie/Przekre¶lone).
Time period (Przedzia³ czasu): Przedzia³ czasu obejmuj±cy pozycje, które maja byæ 

usuniête. Dostêpne opcje to: Whole calendar/Until today/From today/Other 
(W ca³ym kalendarzu/Do bie¿±cej daty/Od bie¿±cej daty/Inne).

Start(Pocz±tek): Najwcze¶niejsza data pozycji przeznaczonych do usuniêcia.
End(Koniec): Najpó¼niejsza data przeznaczonych do usuniêcia pozycji.

'Entry types' (Strona rodzajów pozycji)
Wybierz jedn± z nastêpuj±cych opcji: Appointments/Events/Anniversaries/Tasks 
(Spotkania/Wydarzenia/Rocznice/Zadania).
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1 Otwórz pozycjê kalendarza przez naci¶niêcie 'Enter'. Pojawi siê okno dialogowe 
ze szczegó³ami pozycji (cztery strony).

2 Naci¶nij Attachments (Za³±czniki). Pojawi siê lista za³±czników powi±zanych 
z dan± pozycj± kalendarza.

3 ¯eby zobaczyæ tre¶æ wybranego za³±cznika, naci¶nij Open (Otwórz).
Aby utworzyæ nowy za³±cznik, naci¶nij New (Nowy). 
Aby usun±æ za³±cznik, naci¶nij Delete (Usuñ).

Harmonogramy
Wskazówka: Naciskaj±c 

kilka razy przycisk aplikacji 
'Calendar', mo¿esz 
cyklicznie zmieniaæ 
harmonogramy.

Aplikacji 'Calendar' zawiera siedem harmonogramów. Zadaniem ka¿dego z nich 
jest taka organizacja kalendarza zajêæ, ¿eby u³atwiæ ci efektywne wykorzystanie 
czasu na przestrzeni kolejnych dni, tygodni i miesiêcy oraz ca³ego roku. Sposób 
wy¶wietlania harmonogramów mo¿esz dostosowaæ do w³asnych potrzeb.

Polecenia we wszystkich harmonogramach
Wskazówka: 

W wiêkszo¶ci 
harmonogramów mo¿esz 
przej¶æ do bie¿±cej daty 
przez naci¶niêcie klawisza 
spacji.

We wszystkich harmonogramach dostêpne s± nastêpuj±ce przyciski poleceñ:

Edit (Edycja) – Otwiera wybran± pozycjê kalendarza, aby¶ np. móg³ j± zmieniæ. 
New entry (Nowa pozycja) – Pozwala utworzyæ now± pozycjê kalendarza, je¶li na 
dany dzieñ nie ma ¿adnych innych pozycji. Now± pozycjê kalendarza mo¿esz tak¿e 
utworzyæ, wpisuj±c j± wprost z klawiatury. (Patrz ‘Jak tworzyæ nowe pozycje 
kalendarza’ na stronie 128). 
Change view (Zmieñ harmonogram) – Otwiera listê, z której mo¿esz wybraæ inny 
harmonogram. Dostêpne opcje to: Month/Week/Day/Task lists/Weekly time schedule/
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Tygodniowy plan godzin/Roczny/Rocznice). 
Go to date (Przejd¼ do daty) – Otwiera okno, z którego mo¿esz przej¶æ do ¿±danej 
daty, wpisuj±c j± w polu edycji. Wprowad¼ datê i naci¶nij OK. Aby przej¶æ do 
bie¿±cej daty, naci¶nij Today (Dzisiaj). Naci¶nij Browse (Przegl±daj), aby przejrzeæ 
ca³y kalendarz.

Harmonogram miesiêczny

Rysunek 43

Lewa ramka
Wskazówka: Aby móc 

edytowaæ wydarzenie, 
prawa ramka musi byæ 
aktywna. Je¶li jeste¶ w lewej 
ramce, przejd¼ do ¿±danej 
daty i naci¶nij klawisz 
'Enter'. Tym samym 
uaktywnisz praw± ramkê.

Jeden wiersz w tablicy dni to jeden tydzieñ. W pierwszym wierszu od góry znajduj± 
siê skróty nazw dni tygodnia. 

Bie¿±ca data zaznaczona jest na zielono.

Daty z zaplanowanymi wydarzeniami wyró¿nione s± czcionk± pogrubion± i 
kolorem niebieskim.

Aktualnie wybrana data jest pod¶wietlona.
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Wskazówka: Listê ikon 
wy¶wietlanych w ka¿dym 
harmonogramie znajdziesz 
na stronie 143.

Wydarzenia wybranego dnia pokazane s± po prawej stronie ramki szczegó³ów. 

Harmonogram tygodniowy
Wskazówka: Aby zmieniæ 

dzieñ rozpoczynaj±cy 
tydzieñ, naci¶nij Extras 
(Dodatki), otwórz 'Control 
panel' (Panel sterowania) i 
wybierz Regional settings 
(Ustawienia regionalne). 
Wybierz stronê Date (Data), 
a nastêpnie First day of the 
week (Pierwszy dzieñ 
tygodnia).

Rysunek 44
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przenie¶æ pole tytu³u na 
praw± stronê, naci¶nij 
klawisz Menu i wybierz View 
> View settings… (Harmono-
gram > Ustawienia 
harmonogramu...). Patrz Title 
location (Po³o¿enie tytu³u) 
w punkcie ‘Ustawienia 
harmonogramu’ na stronie 
147.

Harmonogram tygodniowy pokazuje wydarzenia w siedmiu polach dni wybranego 
tygodnia. 

W kolorowym polu obok kratki dnia pokazana jest data i nazwa tego dnia. Pole 
wybranego dnia jest wyró¿nione zielon± ramk±.

Harmonogram dzienny

Rysunek 45

Wskazówka: Aby zmieniæ 
zaznaczony okienkiem 
przedzia³ czasu, naci¶nij 
klawisz Menu i wybierz View 
> View settings… (Harmono-
gram > Ustawienia 
harmonogramu...). (Patrz 
Time slot allocation 
(Po³o¿enie pola godzin) 
w punkcie ‘Ustawienia 
harmonogramu’ na stronie 
147).

Harmonogram dzienny pokazuje wydarzenia zaplanowane na dany dzieñ.

Wydarzenia s± zgrupowane chronologicznie w jednym okienku godzin.

Aby zobaczyæ harmonogram poprzedniego dnia, naci¶nij < na klawiszu ze 
strza³kami. Plan na dzieñ nastêpny zobaczysz, gdy naci¶niesz >.
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W harmonogramach 
dziennym i tygodniowym 
mo¿esz szybko przej¶æ do 
innej daty przez naci¶niêcie 
klawisza Tab, wybór ¿±danej 
daty klawiszem ze 
strza³kami i naci¶niêcie 
'Enter'.

Task lists (Listy zadañ)

Rysunek 46

Wskazówka: O sposobie 
tworzenia listy zadañ 
przeczytasz na stronie 144.

Mo¿esz utworzyæ jedn± lub kilka list zadañ s³u¿bowych lub prywatnych, a 
poszczególnym zadaniom przypisaæ terminy wykonania. Ró¿nym zadaniom mo¿esz 
te¿ przypisaæ alarmy, a tak¿e nadawaæ im status zadañ powtarzanych.

Numer strony pokazany w prawym górnym rogu okna 'Task list' informuje o 
umiejscowieniu danej listy zadañ w uporz±dkowanym zbiorze list pozosta³ych. Na 
przyk³ad symbol ‘1/5’ (zob. rys. 46) oznacza, ¿e istnieje piêæ list zadañ, w¶ród 
których pierwsz± jest lista ‘Zadania pilne’. 

Wskazówka: Aby 
zobaczyæ wykaz wszystkich 
list zadañ, naci¶nij klawisz 
'Tab'.

Aby zobaczyæ poprzedni± listê zadañ, naci¶nij < na klawiszu ze strza³kami. 
Nastêpn± listê zobaczysz, gdy naci¶niesz >.

Terminy wykonania zadañ pokazane s± w nawiasach, po prawej stronie.

Uwaga: Na li¶cie pokazane s± tylko pozycje typu "zadanie".
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Rysunek 47

Wskazówka: Mo¿esz 
stosowaæ ró¿ne kolory dla 
rozró¿nienie 
poszczególnych rodzajów 
pozycji. (Patrz punkt 
‘'Status' (Strona statusu)’ na 
stronie 132).

Tygodniowy plan godzin pokazuje godziny zarezerwowane w danym tygodniu. 
Oznacza to, ¿e pokazane s± tylko pozycje typu 'timed'. Pole wybranej godziny jest 
zaznaczone ramk±.

Ró¿ne pozycje zaznaczone s± s³upkami.

Przyk³ad: Aby szybko 
zorientowaæ siê 
w godzinowym planie 
tygodnia, zaznacz np. 
kolorem zielonym zajêcia 
rekreacyjne, a podró¿e 
s³u¿bowe – kolorem 
czerwonym. (Patrz punkt 
‘Ustawienia harmonogramu’ 
na stronie 147).

Je¿eli pole godzin zawiera jakie¶ pozycje, podstawowe szczegó³y pozycji pokazane 
s± w dolnym pasku okna harmonogramu. Liczby po prawej stronie opisu pozycji 
informuj± o ilo¶ci pozycji zawartych w danym polu godzin. Na przyk³ad '1/2' na rys. 
47 oznacza, ¿e ogl±dasz szczegó³y pierwszej z dwóch pozycji.

Je¿eli pole godzin zawiera kilka pozycji, ich listê mo¿esz zobaczyæ przez naci¶niêcie 
klawisza 'Tab'.
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Rysunek 48

Harmonogram roczny pokazuje rozk³ad zadañ na wybrany rok. W harmonogramie 
tym widoczne s± tylko pozycje z przypisanymi kolorami. Je¿eli z danym dniem 
powi±zanych jest kilka pozycji o ró¿nych kolorach, pokazana bêdzie tylko jedna 
z nich.

Skróty nazw dni tygodnia widaæ w górnym wierszu, a nazwy miesiêcy – 
w pierwszej kolumnie od lewej.

Pola godzin spe³niaj± takie same funkcje jak w tygodniowym planie godzin.

Rocznice

Rysunek 49
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wy¶wietlan± 
w harmonogramie liczbê 
miesiêcy, naci¶nij klawisz 
Menu i wybierz View > View 
settings… (Harmonogram > 
Ustawienia 
harmonogramu...). (Patrz 
Months in view (Miesi±ce 
w harmonogramie), punkt 
‘Ustawienia harmonogramu’ 
na stronie 147).

Harmonogram rocznic pokazuje rocznice przypadaj±ce na okres czterech miesiêcy. 
Uj±æ w nim mo¿esz urodziny bliskich ci osób i inne rocznice, o których nie chcia³by¶ 
zapomnieæ.

Uwaga: W harmonogramie rocznic pokazane s± tylko pozycje typu "rocznica".

Ikony
W aplikacji 'Calendar' mo¿esz zobaczyæ nastêpuj±ce symbole:

- Alarm

- Rocznica

- Za³±cznik

- Wydarzenie

- Pozycja powtarzaj±ca siê

- Pozycja niepewna

- Zadanie

- Zadanie o wysokim priorytecie

- Zadanie o niskim priorytecie

- Pozycja bez okre¶lonego czasu



©2001 Nokia Mobile Phones. All rights reserved. 

144
Ap

lik
ac

ja
 ’C

al
en

da
r’ 

(K
al

en
da

rz
) Task lists (Listy zadañ)

Jak utworzyæ now± listê zadañ
1 Naci¶nij klawisz Menu i wybierz File > New task list… (Plik > Nowa lista zadañ...). 

Otworzy siê okno dialogowe z dwiema stronami.
2 Na tych dwóch stronach zdefiniuj now± listê zadañ. (Patrz punkty ‘'Details' 

(Strona szczegó³ów)’ i ‘'Visibility' (Widoczno¶æ)’).
3 Gdy ju¿ to zrobisz, naci¶nij Close (Zamknij). W oknie 'Task lists' pojawi siê nowa 

lista zadañ.

'Details' (Strona szczegó³ów)
Wskazówka: Je¶li 

zdecydujesz siê rêcznie 
porz±dkowaæ listy zadañ, 
wszystkie zadania bêd± 
ponumerowane. Nowe 
zadanie mo¿esz wprowadziæ 
"losowo", zaznaczaj±c jego 
po³o¿enie na li¶cie. Mo¿esz 
te¿ zmieniaæ kolejno¶æ 
zadañ przez ich wycinanie 
(Ctrl+X) i wklejanie (Ctrl+V).

List name (Nazwa listy): Nazwa listy zadañ.
Position (Umiejscowienie): Okre¶la miejsce danej listy zadañ w uporz±dkowanym 

zbiorze list.
Sorting (Sortowanie): Okre¶la sposób szeregowania zadañ na li¶cie spraw do 

za³atwienia. Dostêpne opcje to: Manually/Priority then date/Date then 
priority (Rêczne/Wa¿no¶æ, potem data/Data, potem wa¿no¶æ).

'Visibility' (Widoczno¶æ)
Show tasks (Poka¿ zadania): Harmonogramy, w których bêd± wy¶wietlane zadania. 

Dostêpne opcje to: All views/Task list view (Wszystkie harmonogramy/Listy 
zadañ).

Task position (Po³o¿enie zadania): Miejsce zadañ na li¶cie wydarzeñ w opcji All 
views (Wszystkie harmonogramy).
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1 Otwórz listê zadañ.
2 Naci¶nij klawisz Menu i wybierz View > Task list settings… (Harmonogram > 

Ustawienia listy zadañ...). Otworzy siê okno dialogowe, którego strony Details 
(Szczegó³y) i Visibility (Widoczno¶æ) omówiono wy¿ej.

Jak usun±æ listê zadañ
1 Otwórz listê zadañ.
2 Naci¶nij klawisz Menu i wybierz File > Delete list (Plik > Usuñ listê).

Jak wyszukiwaæ pozycje kalendarza
Pozycje mo¿na wyszukiwaæ na podstawie fragmentów ich tekstów. 
1 Naci¶nij klawisz Menu i wybierz Tools > Find entry… (Narzêdzia > Znajd¼ 

pozycjê...). Otworzy siê pole wyszukiwania.
2 Wprowad¼ s³owo kluczowe, które ma zawieraæ szukana pozycja, lub

naci¶nij Options (Opcje), je¶li chcesz wyszukiwaæ wg pewnych kryteriów. 
Otworzy siê okno dialogowe z dwiema stronami.
Zdefiniuj nastêpuj±ce elementy:
'Details' (Strona szczegó³ów)
Refine search (U¶ci¶lij wyszukiwanie): Mo¿esz tu podaæ rodzaj szukanych 
pozycji. Dostêpne opcje to: No/Entries with an alarm/Entries with repetition/Crossed 
out entries (Nie/Pozycje z alarmem/Pozycje powtarzaj±ce siê/Pozycje 
przekre¶lone).
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Dostêpne opcje to: Whole calendar/Until today/From today/User defined (W ca³ym 
kalendarzu/Do bie¿±cej daty/Od bie¿±cej daty/Zdefiniowany przez 
u¿ytkownika).
From (Od): Pocz±tek zakresu wyszukiwania.
Until (Do): Koniec zakresu wyszukiwania.
'Entry types' (Strona rodzajów pozycji)
Wybierz rodzaj pozycji, które chcesz znale¼æ. Do wyboru s± tu nastêpuj±ce 
opcje: Appointments/Events/Anniversaries/Tasks (Spotkania/Wydarzenia/
Rocznice/Zadania).

Wskazówka: 
Wyszukiwanie mo¿esz 
przerwaæ przez naci¶niêcie 
Stop.

3 Aby rozpocz±æ wyszukiwanie, naci¶nij Find (Znajd¼). Wyniki szukania pojawi± 
siê w porz±dku chronologicznym. (Patrz rys. 50).

Rysunek 50

4 Wybierz pozycjê i naci¶nij: 
• Edit (Edycja), aby otworzyæ i zmieniæ szczegó³y pozycji,
• Go to (Przejd¼ do), aby przej¶æ do daty pozycji lub zawieraj±cego j± 

harmonogramu, lub
• New find (Nowe wyszukiwanie), aby ponowiæ próbê znalezienia szukanej 

pozycji.
5 Naci¶nij Close (Zamknij), aby wróciæ do g³ównego okna.
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Ustawienia ogólne
1 Naci¶nij klawisz Menu i wybierz Tools > General settings… (Narzêdzia > 

Ustawienia ogólne...). Otworzy siê okno dialogowe.
2 Zdefiniuj nastêpuj±ce elementy:

Default view (Harmonogram domy¶lny): Harmonogram, który siê pojawi, gdy 
otworzysz inny lub nowy plik kalendarza.
Display untimed entries (Wy¶wietlaj pozycje bez okre¶lonego czasu): Miejsce 
pozycji (dzieñ, wydarzenie, rocznica), która nie ma przypisanych godzin 
w ¿adnym harmonogramie.

3 Naci¶nij Close (Zamknij), aby wróciæ do g³ównego okna.

Ustawienia harmonogramu
Wykonuj±c poni¿sze czynno¶ci, okre¶lisz sposób wy¶wietlania harmonogramów 
oraz domy¶lne rodzaje pozycji: 
1 Przejd¼ do harmonogramu, którego ustawienia chcesz zmieniæ.
2 Naci¶nij klawisz Menu i wybierz View > View settings… (Harmonogram > 

Ustawienia harmonogramu...). Otworzy siê okno dialogowe z dwiema stronami.
3 Na tych dwóch stronach zdefiniuj ustawienia harmonogramu. (Patrz punkty 

‘'Details' (Strona szczegó³ów)’ i ‘'Entry types' (Rodzaje pozycji)’).
4 Naci¶nij Close (Zamknij), aby wróciæ do g³ównego okna.

Uwaga: Zawarto¶æ okna dialogowego jest ró¿na w ró¿nych harmonogramach. 
Poni¿ej wymienione s± wszystkie mo¿liwo¶ci.
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Default entry type (Domy¶lny rodzaj pozycji): Okre¶la domy¶lny rodzaj ka¿dej 
tworzonej pozycji harmonogramu. Do wyboru s± tu cztery opcje: 
Appointment/Event/Anniversary/Task (Spotkanie/Wydarzenie/Rocznica/
Zadanie).

Wrap text (Zawijaj tekst): Okre¶la, czy tekst pozycji ma byæ zawijany (przenoszony 
do nowego wiersza) w ka¿dym harmonogramie.

Przyk³ad: Je¿eli przeniesiesz 
pole tytu³u na praw± stronê, 
równie¿ wszystkie dni 
tygodnia pojawi± siê na tej 
stronie.

Title location (Po³o¿enie tytu³u): Okre¶la po³o¿enie pola tytu³u w harmonogramie 
tygodniowym (strona lewa lub prawa).

Time slot (Pole godzin): Przedzia³ czasu dla wydarzenia w harmonogramach 
dziennych i tygodniowych. Dostêpne opcje to: 2 hours/1 hour/30 minutes/
15 minutes (2 godziny/1 godzina/30 minut/15 minut)

Day starts (Pocz±tek dnia): Godzina rozpoczêcia dnia w harmonogramie dziennym.
Day ends (Koniec dnia): Godzina zakoñczenia dnia w harmonogramie dziennym.
Show colour markings (Pokazuj oznakowania kolorami): Okre¶la, czy wszystkie, czy 

tylko jeden symbol ma byæ widoczny w harmonogramie rocznym.
Default colour (Kolor domy¶lny): Okre¶la kolory symboli i t³a ró¿nych typów pozycji 

w poszczególnych harmonogramach.
Months in view (Miesi±ce w harmonogramie): Liczba pól miesiêcy 

w harmonogramie rocznic.

’Entry types’ (Rodzaje pozycji)
Na stronie Entry types mo¿esz okre¶liæ rodzaje pozycji, które maj± byæ wy¶wietlane 
w definiowanym harmonogramie: Appointments/Events/Anniversaries/Tasks 
(Spotkania/Wydarzenia/Rocznice/Zadania).
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Rozdzia³ ten opisuje aplikacje internetowe, przegl±darkê WWW (World Wide Web) 
oraz WAP (Wireless Application Protocol).

Uwaga: Aplikacja 'Mail' (Poczta), opisana w rozdziale 'Messaging' 
(Wiadomo¶ci), równie¿ korzysta z po³±czeñ internetowych. (Patrz 
punkt ‘Poczta’ na stronie 193).

Aby móc uzyskaæ dostêp do Internetu, 
• sieæ bezprzewodowa musi obs³ugiwaæ transmisjê danych,
• na karcie SIM musi byæ uaktywniona us³uga transmisji danych,
• musisz mieæ przydzielony tzw. 'Internet Access Point' (Punkt dostêpu do 

Internetu),
• musisz poprawnie skonfigurowaæ ustawienia Internetu.

Informacji o ustawieniach Internetu udzieli ci dostawca us³ug internetowych. 
Stosuj siê ¶ci¶le do otrzymanych wskazówek.

Uwaga: Aby uzyskaæ po³±czenie z Internetem, telefon musi byæ w³±czony i 
znajdowaæ siê w zasiêgu sieci komórkowej. Wa¿ne te¿, aby nie 
korzystaæ w tym czasie z us³ugi transmisji danych ani te¿ nie prowadziæ 
rozmowy telefonicznej.
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Wskazówka: Na koñcu 

instrukcji zamieszczono 
s³ownik terminów i skrótów 
zwi±zanych z u¿ytkowaniem 
Internetu.

Rysunek 51

W nowym komunikatorze s± ju¿ fabrycznie zainstalowane dwie aplikacje:
World Wide Web (WWW) – Oparty na hipertekstach system nawigacji po 
Internecie.

Wskazówka: Aby móc 
korzystaæ z us³ug WAP, 
musisz mieæ przydzielony 
zarówno punkt dostêpu do 
Internetu, jak i punkt 
dostêpu do us³ug WAP. 
(Patrz str. 172).

WAP (Wireless Application Protocol) – Oparty na hipertekstach system 
udostêpniania ró¿nego rodzaju us³ug (informacje, rozrywka i inne). System ten 
zosta³ pomy¶lany dla urz±dzeñ przeno¶nych (ma³e wy¶wietlacze, niewielkie ilo¶ci 
pamiêci). Us³ugi WAP polegaj± g³ównie na przekazywaniu tekstów, ale 
niewykluczony jest przy tym przekaz grafiki. 

Jak zdefiniowaæ punkt dostêpu do Internetu 
Uwaga: Zanim bêdziesz móg³ korzystaæ z Internetu, musisz skonfigurowaæ 

po³±czenia internetowe. Niektórzy dostawcy us³ug internetowych 
mog± ci w tym pomóc, przekazuj±c szczegó³y ustawieñ w wiadomo¶ci 
SMS. Zmniejszy to ilo¶æ w³asnorêcznie wprowadzanych ustawieñ, a 
mo¿e nawet ca³kowicie uwolniæ ciê od takiej potrzeby. Skontaktuj siê 
w tej sprawie z dostawc± us³ug internetowych.
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Chc±c zdefiniowaæ lub zmieniæ ustawienia internetowe, do wyboru masz dwie 
mo¿liwo¶ci:
• W aplikacji 'Extras' (Dodatki) wybierz 'Control panel' (Panel sterowania) i 

otwórz 'Internet access' (Dostêp do Internetu). (Patrz str. 247).
• W g³ównym oknie aplikacji 'Internet' naci¶nij klawisz Menu i wybierz Tools > 

Internet access… (Narzêdzia > Dostêp do Internetu...). Otworzy siê okno 
dialogowe, takie jak pokazane na rys. 52.

Rysunek 52

Pierwsze dwa wiersze zawieraj± podsumowanie szczegó³ów preferowanego 
po³±czenia. Zdefiniuj nastêpuj±ce elementy:
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zaistnieæ potrzeba 
ustawienia kilku po³±czeñ 
internetowych, a zale¿y to 
od zasobów, do których 
chcesz mieæ dostêp. Na 
przyk³ad przegl±danie stron 
WWW i przegl±danie 
zasobów intranetu mo¿e 
wymagaæ ustawienia dwóch 
odrêbnych po³±czeñ.

Preferred connection (Po³±czenie preferowane): Domy¶lne po³±czenie, które bêdzie 
wykorzystane do komunikacji z Internetem.

If idle, stay online (Je¶li nieaktywne, pozostañ na linii): Po³±czenie z Internetem 
zakoñczy siê automatycznie po up³ywie podanego tu czasu braku 
aktywno¶ci. Dostêpne opcje to: For 2 minutes/For 5 minutes/For 10 minutes/
For 60 minutes (Przez 2 minuty/Przez 5 minut/Przez 10 minut/Przez 60 
minut).

WA¯NE! Niektóre po³±czenia z Internetem mog± wygl±daæ na nieaktywne, 
mimo ¿e w tle wci±¿ biegnie proces wysy³ania lub odbierania danych. 
Mo¿e to opó¼niæ pocz±tek odliczania czasu braku aktywno¶ci, a 
w konsekwencji spowodowaæ, ¿e po³±czenie zostanie przerwane 
odpowiednio pó¼niej.

Ask before connecting (Pytaj przed nawi±zaniem po³±czenia): Do wyboru s± dwie 
opcje: No/Yes (Nie/Tak). Je¶li wybierzesz Yes, przy ka¿dym ³±czeniu siê 
z Internetem pojawiaæ siê bêdzie okno dialogowe, które pozwoli ci 
potwierdziæ, zmieniæ lub anulowaæ po³±czenie, a tak¿e zmieniæ punkt 
dostêpu do Internetu. W opcji No, komunikator sam wybierze domy¶lny 
punkt dostêpu do Internetu.

Jak utworzyæ nowe lub zmieniæ istniej±ce po³±czenie
W oknie dialogowym po³±czeñ z Internetem naci¶nij New (Nowe) lub Edit (Edycja), 
zale¿nie od tego, czy chcesz utworzyæ nowe, czy zmodyfikowaæ istniej±ce ju¿ 
po³±czenie.
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Je¶li masz ju¿ zdefiniowane jakie¶ po³±czenia, przy tworzeniu nowego mo¿esz 
z nich korzystaæ przez naci¶niêcie New (Nowe) i Use existing (U¿yj istniej±cego). 
Wybierz z listy ¿±dane po³±czenie i naci¶nij OK.

Otworzy siê okno dialogowe ze szczegó³ami po³±czenia. (Patrz rys. 54).

Uwaga: Dok³adne warto¶ci ustawieñ otrzymasz od dostawcy us³ug 
internetowych.

Rysunek 54

Wskazówka: Ka¿de 
po³±czenie powinno mieæ 
inn± nazwê.

Connection name (Nazwa po³±czenia): Wprowad¼ opisow± nazwê po³±czenia.
Phone number (Numer telefonu):  Numer telefonu IAP (punktu dostêpu do 

Internetu) przez modem
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dostêp do Internetu, czêsto 
wystarczy podaæ tylko: 
Phone number (Numer 
telefonu), Username (Nazwa 
u¿ytkownika) i Password 
(Has³o).

Password prompt (Podaj has³o): Je¶li przy ka¿dym logowaniu siê do serwera musisz 
podaæ nowe has³o lub gdy nie chcesz przechowywaæ has³a, wybierz opcjê 
Yes (Tak). Do wyboru s± tu tylko dwie opcje: No/Yes (Nie/Tak).

Username (Nazwa u¿ytkownika): Wprowad¼ nazwê u¿ytkownika, je¶li wymaga 
tego dostawca us³ug internetowych (ISP). Nazwa ta mo¿e byæ potrzebna 
do ³±czenia siê z Internetem, a zwykle przydziela j± dostawca us³ug. 
W nazwie u¿ytkownika czêsto rozró¿niane s± wielkie i ma³e litery.

Password (Has³o): Wprowad¼ swoje has³o, je¶li wymaga tego dostawca us³ug 
internetowych. Has³o to mo¿e byæ potrzebne do ³±czenia siê z Internetem, 
a ustala je zwykle dostawca us³ug. W ha¶le czêsto rozró¿niane s± wielkie 
i ma³e litery.

Confirm password (Potwierd¼ has³o): Potwierd¼ has³o, wpisuj±c je ponownie w tym 
polu.

Aby zdefiniowaæ szczegó³y ustawieñ po³±czenia, naci¶nij Advanced settings 
(Ustawienia zaawansowane). Otworzy siê okno dialogowe z 4 stronami.

Strona ’Proxies’
'Proxy' mo¿esz chcieæ wykorzystaæ do przyspieszenia dostêpu do Internetu. 
Niektórzy dostawcy us³ug internetowych wymagaj± u¿ycia serwerów 'proxy'. Po 
szczegó³y zg³o¶ siê do dostawcy tych us³ug.

Je¶li po³±czenie z Internetem utworzy³e¶ poprzez wewnêtrzn± sieæ (intranet) 
w swojej firmie, wówczas mo¿esz nie mieæ bezpo¶redniego dostêpu do WWW. 
W takiej sytuacji powiniene¶ ustawiæ serwer 'proxy' tak, aby móc pobieraæ strony 
WWW z pominiêciem intranetu.
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Use proxy server (U¿yj 
serwera proxy) ustawisz na 
No (Nie), opcje Port number 
(Nr portu), Proxy server 
(Serwer proxy) i No proxy for 
(Bez proxy dla) bêd± 
przyciemnione 
(niedostêpne).

Use proxy server (U¿yj serwera proxy): Zdecyduj, czy chcesz, czy te¿ nie chcesz 
korzystaæ z serwera 'proxy'. Do wyboru masz dwie opcje: No/Yes (Nie/Tak).

Port number (Nr portu): Numer portu 'proxy'. Zazwyczaj s± to numery 8000 i 8080, 
ale mog± siê zmieniaæ w zale¿no¶ci od serwera 'proxy'.

Przyk³ad: Przyk³adowe 
nazwy domen to: 
company.com i 
organisation.org. Na li¶cie 
domen ich nazwy oddziela 
siê ¶rednikami.

Proxy server (Serwer proxy): Adres IP serwera 'proxy' lub nazwa domeny.
No proxy for (Bez proxy dla): Mo¿esz tu zdefiniowaæ domeny, dla których serwer 

'proxy' HTTP nie bêdzie potrzebny. 

’Data call’ (Strona transmisji danych)

Rysunek 55
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w³±czyæ funkcje 
przekazywania lub zakazu 
transmisji danych, przejd¼ 
do g³ównego okna aplikacji 
'Internet' i naci¶nij Tools > 
Control panel > Data call 
barring (Narzêdzia > Panel 
sterowania > Zakaz 
transmisji danych).

Connection type (Typ po³±czenia): Do wyboru s± opcje: Normal/High speed (Zwyk³e/
O du¿ej szybko¶ci). 

Uwaga: Aby móc korzystaæ z opcji High speed (O du¿ej szybko¶ci), funkcjê tê 
musi obs³ugiwaæ dostawca us³ug sieciowych i, w razie konieczno¶ci, 
uaktywniæ j± na karcie SIM.

Remote modem type (Rodzaj zdalnego modemu): Do wyboru s± opcje: Analog/V.110 
ISDN/V.120 ISDN (Analogowy/V.110 ISDN/V.120 ISDN). Ustawienie to 
mo¿e zale¿eæ zarówno od operatora sieci GSM, jak i od dostawcy us³ug 
internetowych. Jest tak, poniewa¿ niektóre sieci GSM nie obs³uguj± 
pewnych rodzajów po³±czeñ ISDN. Szczegó³owych informacji udzieli ci 
dostawca us³ug internetowych. Je¶li dostêpne s± po³±czenia ISDN, to 
po³±czenie mo¿esz nawi±zaæ szybciej ni¿ metod± analogow±.

Wskazówka: Najbardziej 
istotne dla transmisji 
danych w sieciach GSM to: 
Connection type (Rodzaj 
po³±czenia):  Normal 
(Zwyk³e), Remote modem type 
(Rodzaj zdalnego modemu): 
Analog (Analogowy) i 
Max.connection speed (Maks. 
szybko¶æ po³±czenia): 
Automatic (Automatyczny).

Max.connection speed (Maks. szybko¶æ po³±czenia): Do dyspozycji s± tu opcje: 
Automatic/9600/14400/19200/28800/38400/43200 (Automatyczna/ 9600/
14400/19200/28800/38400/43200). Wybór opcji mo¿e zale¿eæ od 
Connection type (Rodzaj po³±czenia) i Remote modem type (Rodzaj zdalnego 
modemu). Opcja ta pozwala ograniczyæ maksymaln± szybko¶æ po³±czenia 
w przypadku wyboru High speed (O du¿ej szybko¶ci). Koszt szybkiej 
transmisji danych mo¿e byæ wy¿szy, a zale¿y to od dostawcy us³ug 
sieciowych.

Uwaga: Wymienione wy¿ej szybko¶ci transmisji danych to szybko¶ci 
maksymalne. W rzeczywisto¶ci szybko¶ci te mog± byæ mniejsze, co 
zale¿y od aktualnych warunków pracy sieci.

Modem initialisation (Inicjalizacja modemu): Sterowanie komunikatorem za 
pomoc± poleceñ AT modemu. W razie potrzeby wprowad¼ znaki okre¶lone 
przez dostawcê us³ug internetowych lub operatora sieci GSM.
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Use callback (U¿yj opcji oddzwaniania): Opcja ta, po nawi±zaniu po³±czenia 
z serwerem, pozwala mu oddzwoniæ na twój numer, co zwalnia ciê 
z op³aty za po³±czenie. Z opcji tej mo¿esz korzystaæ dopiero po 
wykupieniu abonamentu na odpowiedni± us³ugê. Do wyboru masz dwie 
opcje: No/Yes (Nie/Tak).

Uwaga: Niektóre z odbieranych po³±czeñ mog± byæ p³atne. Do takich nale¿± np. 
po³±czenia w sieciach innych ni¿ macierzysta (tzw. roaming) oraz te o 
du¿ej szybko¶ci transmisji danych. Wiêcej o tym dowiesz siê od 
operatora sieci GSM.

Uwaga: Oddzwanianie ³±czy siê z wymogiem, ¿eby ustawienia transmisji 
danych by³y takie same w obu urz±dzeniach: w komunikatorze i 
serwerze. Sieæ musi obs³ugiwaæ ten rodzaj po³±czenia w obu 
kierunkach – od komunikatora do serwera i odwrotnie.

Callback type (Rodzaj oddzwaniania): Do wyboru s± tu opcje: Use server number/Use 
server number (IETF)/Use number below (U¿yj numeru serwera/U¿yj numeru 
serwera (IETF)/U¿yj poni¿szego numeru). Ask your ISP for the correct 
setting to use; it will depend on the ISP’s configuration.

Callback number (Numer do oddzwaniania): Wprowad¼ do komunikatora numer 
telefonu, na który to numer serwer ma oddzwaniaæ. Zwykle bêdzie to 
numer u¿ywany w komunikatorze do transmisji danych.
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Rysunek 56

Allow plain text login (Logowanie przez has³o w postaci zwyk³ego tekstu): W opcji 
Yes (Tak) has³o przy po³±czeniu mo¿e byæ wys³ane w postaci jawnej. Do 
wyboru masz dwie opcje: No/Yes (Nie/Tak). Dla bezpieczeñstwa u¿ywaj 
opcji No. Niektórzy dostawcy us³ug internetowych wymagaj± wyboru 
opcji Yes.

Use PPP compression (U¿yj kompresji PPP): Opcja Yes (Tak) przyspiesza transmisjê 
danych, je¶li tylko zdalny serwer PPP jest do tego przystosowany. Do 
wyboru masz dwie opcje: No/Yes (Nie/Tak). Je¶li masz trudno¶ci 
z nawi±zaniem po³±czenia, wypróbuj opcjê No (Nie). Wskazówek udzieli ci 
dostawca us³ug internetowych.

Je¶li do po³±czenia z Internetem musisz zdefiniowaæ jaki¶ skrypt, przejd¼ do strony 
‘Other’ (Inne) okna dialogowego 'Advanced settings' (Ustawienia zaawansowane) i 
naci¶nij Script options (Opcje skryptów). U¿ycie skryptu mo¿e zautomatyzowaæ 
po³±czenie komunikatora z serwerem. (Patrz rys. 57).
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mo¿e udostêpniæ ci 
dostawca us³ug 
internetowych.

Uwaga: Skrypty zwykle nie s± potrzebne do nawi±zywania po³±czeñ. O tym, czy 
skrypt jest ci potrzebny, dowiesz siê od dostawcy us³ug internetowych.

Rysunek 57

Wskazówka: 
Zaawansowani u¿ytkownicy 
ceni± sobie zalety skryptów i 
korzystaj± z nich, gdy tylko 
jest to mo¿liwe. Wiêcej o 
skryptach dowiesz siê 
w witrynie 'Forum Nokia', 
pod adresem: 
www.forum.nokia.com

Je¶li chcesz zmieniæ skrypt, naci¶nij Edit script (Edycja skryptu). Mo¿esz te¿ 
zaimportowaæ jaki¶ skrypt, je¶li w oknie dialogowym 'Edit script' naci¶niesz Import 
script (Importuj skrypt). Skrypt importowany zast±pi zawarto¶æ pliku z aktualnie 
u¿ywanym skryptem.

Use login script (U¿yj skryptu logowania): Do wyboru masz dwie opcje: No/Yes (Nie/
Tak). 

Display terminal window (Wy¶wietl okno terminalu): Do wyboru masz dwie opcje: 
No/Yes (Nie/Tak). Je¶li wybierzesz Yes, po nawi±zaniu po³±czenia 
zobaczysz na ekranie okno wykonania skryptu. Tre¶æ tego okna pomo¿e ci 
rozwi±zaæ problemy ze skryptami. (Skontaktuj siê z dostawc± us³ug 
internetowych).

Na stronie Other (Inne) okna dialogowego Advanced settings for (Ustawienia 
zaawansowane dla) naci¶nij Address options (Opcje adresów), aby zdefiniowaæ 
adresy IP i DNS. (Patrz rys. 58).
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Rysunek 58

Auto retrieve IP address (Automatyczne przydzielanie adresu IP): W opcji Yes (Tak) 
adres IP jest automatycznie przydzielany przez serwer. Do wyboru s± dwie 
opcje: No/Yes (Nie/Tak). Ustawienie to okre¶lane jest mianem ‘dynamic IP 
address’.

IP address: Adres IP komunikatora. Je¶li adres ten jest przydzielany automatycznie, 
nie musisz go tu podawaæ. 

Auto retrieve DNS address (Automatyczne przydzielanie adresu DNS): Wybór opcji 
Yes (Tak) powoduje, ¿e serwer automatyczne przydziela adres DNS 
(Domain Name Server). Do wyboru s± dwie opcje: No/Yes (Nie/Tak). 

Primary DNS address (G³ówny adres DNS): Adres IP g³ównego serwera DNS.
Secondary DNS address (Pomocniczy adres DNS): Adres IP pomocniczego serwera 

DNS.
Uwaga: Je¶li musisz wprowadziæ IP address (Adres IP), Primary DNS address 

(G³ówny adres DNS) lub Secondary DNS address (Pomocniczy adres 
DNS), zg³o¶ siê po te adresy do dostawcy us³ug internetowych.
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Wskazówka: W tym 
samym czasie mo¿e byæ 
otwartych i po³±czonych 
z Internetem kilka aplikacji.

1 Na klawiaturze komunikatora naci¶nij klawisz aplikacji 'Internet'.
2 Wybierz ¿±dan± aplikacjê (np. WWW) i naci¶nij Open (Otwórz). Je¶li aplikacja 

wymaga nawi±zania po³±czenia, pojawi siê okno dialogowe, w którym 
zobaczysz: Connection name (Nazwa po³±czenia) i Phone number (Numer 
telefonu) punktu dostêpu do Internetu, z którego korzystasz do nawi±zywania 
po³±czeñ. (Patrz rys. 59). Mo¿esz zdecydowaæ, czy okno dialogowe po³±czeñ ma 
siê pojawiaæ, czy nie. (Patrz punkt ‘Po³±czenia z Internetem’ na stronie 151).

Rysunek 59

Je¶li chcesz zmieniæ punkt dostêpu do Internetu, naci¶nij Change connection 
(Zmieñ po³±czenie). 

3 Naci¶nij OK, aby nawi±zaæ po³±czenie.
4 Aby zamkn±æ aplikacjê, naci¶nij Done (Gotowe).

Wskazówka: Drugi 
sposób roz³±czenia siê 
z Internetem polega na 
zamkniêciu pokrywy 
komunikatora i naci¶niêciu 
klawisza .

5 Gdy chcesz roz³±czyæ siê z Internetem, wówczas – bêd±c w dowolnej aplikacji 
internetowej – naci¶nij na klawiaturze przycisk 'Internet', po czym naci¶nij 
Disconnect (Roz³±cz). Spowoduje to natychmiastowe roz³±czenie.
Uwaga: Zale¿nie od konfiguracji sieci i jej obci±¿enia, uzyskanie po³±czenia 

z Internetem mo¿e zaj±æ minutê lub nieco d³u¿ej.
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Wskazówka: Do 

poruszania siê po stronach 
aplikacji WWW u¿ywaj 
wska¼nika komunikatora. 
(Patrz punkt ‘Pointer 
(Wska¼nik)’ na stronie 170).

Aplikacja WWW w komunikatorze obs³uguje standard HTML 3.2 wraz z ramkami. 
Obs³ugiwany jest tak¿e protokó³ zabezpieczeñ SSL w wersji 3.

¯eby móc po³±czyæ siê z WWW,
• na karcie SIM musi byæ uaktywniona funkcja transmisji danych w sieci GSM,
• musisz skonfigurowaæ punkt dostêpu do Internetu. (Patrz str. 150).

Uwaga: Aby uwolniæ pamiêæ do przyjêcia du¿ych stron WWW, w momencie 
uruchomienia przegl±darki wszystkie inne aplikacje zostaj± 
automatycznie zamkniête.

Wskazówka: W trakcie 
przegl±dania stron WWW 
mo¿e pojawiæ siê ¿±danie 
zapisania jakiego¶ pliku na 
lokalnym dysku 
(w komunikatorze). 
Przeczytaj zamieszczone 
obok WA¯NE wskazówki o 
zabezpieczaniu przed 
wirusami.

WA¯NE! Uwaga na wirusy. W komunikatorze instaluj wy³±cznie 
oprogramowanie otrzymane z pewnych ¼róde³ i takich, które oferuj± 
odpowiednie zabezpieczenia przed wirusami. Informacje na temat 
instalacji oprogramowania i certyfikatów bezpieczeñstwa znajdziesz 
w punkcie ‘Certificate management (Zarz±dzanie certyfikatami)’ na 
stronie 253.

¯eby zmieniæ u¿ywany do przegl±dania stron WWW punkt dostêpu do Internetu, 
w g³ównym oknie aplikacji WWW naci¶nij klawisz Menu i wybierz Tools > Edit 
Internet access… (Narzêdzia > Edycja punktu dostêpu do Internetu...).

Ustawienia WWW
Aby zmieniæ ustawienia WWW, naci¶nij klawisz Menu i wybierz Tools > Settings… 
(Narzêdzia > Ustawienia...). Otworzy siê okno dialogowe z piêcioma stronami. 
(Patrz rys. 60).
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Rysunek 60

'General' (Strona ogólna)
Auto load images(Automatyczne ³adowanie obrazów): Okre¶la, czy przegl±darka 

WWW wczytuje wszystkie obrazy umieszczone na stronach WWW. Do 
wyboru s± dwie opcje: No/Yes (Nie/Tak).

Enable animation (W³±cz animacjê): Okre¶la, czy obrazy animowane maja byæ 
wy¶wietlane jako animowane, czy nie. Do wyboru s± dwie opcje: No/Yes 
(Nie/Tak). 

Texts and backgrounds (Tekst i t³o): Do wyboru masz opcje: Use colour/Use black and 
white (Kolorowy/Czarno-bia³y). Niektóre strony WWW wy¶wietlane 
w kolorze s± trudne do odczytania, dlatego nieraz warto wybraæ 
ustawienie Use black and white (Czarno-bia³y).

Wskazówka: Informacje 
o poruszaniu siê po stronach 
WWW zawieraj±cych ramki 
znajdziesz w punkcie ‘Jak 
zmieniaæ rozmiary ramek’ na 
stronie 168.

Frames options (Opcje ramek): Dostêpne opcje to: Show all frames/Show frames one 
by one/Show links only/Do not use frames (Pokazuj wszystkie ramki/Pokazuj 
ramki jedn± po drugiej/Pokazuj tylko ³±cza/Nie u¿ywaj ramek). Niektóre 
strony WWW s± podzielone na kilka ramek, co mo¿e utrudniaæ czytanie. 
Wybierz opcjê, która najbardziej ci odpowiada.
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Wskazówka: W polu 
Search page address (Szukaj 
adresu strony) mo¿esz 
wprowadziæ adres URL 
swojej ulubionej 
przegl±darki lub adres 
jakiego¶ portalu.

Home page address (Adres strony g³ównej): Wprowad¼ adres w³asnej strony 
g³ównej. Mo¿e to byæ jedna ze stron w Internecie. Ale niekoniecznie, bo 
mo¿esz te¿ wskazaæ jaki¶ plik w pamiêci komunikatora.

Search page address (Szukaj adresu strony): Wprowad¼ adres strony, do której 
chcesz dotrzeæ.

Load at startup (£aduj przy uruchamianiu): Okre¶la, jaka strona WWW otworzy siê 
zaraz po uruchomieniu przegl±darki. Dostêpne opcje to: Home page/Search 
page/None (Strona g³ówna/Strona wyszukiwania/¯adna). 

’Fonts’ (Strona czcionek)
Standard font (Czcionka standardowa): Definiuje czcionkê domy¶ln±.
Fixed width font (Ustalona szeroko¶æ czcionki): Definiuje ustalon± szeroko¶æ 

czcionki dla okre¶lonych stron WWW.
Font size (Rozmiar czcionki): Definiuje domy¶lny rozmiar czcionki.

'Scroll bars' (Strona pasków przewijania)
Horizontal scroll bar (Poziomy pasek przewijania): Dostêpne opcje to: Always on/Off/

Automatic (Zawsze w³±czony/Wy³±czony/Automatyczny).
Vertical scroll bar (Pionowy pasek przewijania): Dostêpne opcje to: Always on/Off/

Automatic (Zawsze w³±czony/Wy³±czony/Automatyczny).
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Use cookies (U¿ywaj cookies): Niektóre strony WWW przechowuj± dane 
w komunikatorze, w plikach nazywanych 'cookies'. U¿yj tego ustawienia, 
aby zdecydowaæ, czy chcesz akceptowaæ 'cookies', a je¶li tak, to czy 
chcesz byæ informowany o ka¿dym zapisaniu takiego pliku. Do wyboru 
masz trzy opcje:Always/Never/Ask (Zawsze/Nigdy/Pytaj). 

Cache size (Rozmiar pamiêci cache): Strona WWW, któr± ogl±dasz, jest ³adowana i 
zapisywana w pamiêci komunikatora zwanej  pamiêci± 'cache'. Ka¿de 
odwo³anie siê do takiej strony nie wymaga ju¿ sprowadzania jej z sieci 
WWW, a jej wy¶wietlenie w przegl±darce jest szybsze. Poniewa¿ strony 
WWW zajmuj± du¿o pamiêci, mo¿esz okre¶liæ, jaka czê¶æ pamiêci ma byæ 
pamiêci± 'cache'. Dostêpne opcje to: Small/Large (Ma³a/Du¿a). 

Empty cache on exit (Wyczy¶æ pamiêæ cache po zakoñczeniu): Okre¶la, czy 
zawarto¶æ pamiêci cache ma byæ usuniêta po zakoñczeniu pracy 
z przegl±dark± WWW. Do wyboru s± dwie opcje: No/Yes (Nie/Tak). 

UWAGA: Je¶li chcesz przejrzeæ i wyczy¶ciæ pamiêæ cache, naci¶nij klawisz Menu 
i wybierz Tools > Information > Cache… (Narzêdzia > Informacje > 
Cache...).

UWAGA Je¶li uzyska³e¶ lub próbowa³e¶ uzyskaæ dostêp do poufnych, 
wymagaj±cych podania has³a informacji (np. do w³asnego konta 
bankowego), po ka¿dym takim u¿yciu komunikatora powiniene¶ 
wyczy¶ciæ pamiêæ cache, aby w ten sposób zapewniæ bezpieczeñstwo 
tego rodzaju danych.

Empty history on exit (Wyczy¶æ historiê po zakoñczeniu): Do wyboru s± dwie opcje: 
No/Yes (Nie/Tak). 
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Wskazówka: ¯eby 

sprawdziæ status aplikacji 
WWW, naci¶nij klawisz 
Menu i wybierz Tools > 
Information > Status… 
(Narzêdzia > Informacje > 
Status...).

1 Naci¶nij klawisz Menu i wybierz File > Open > Web page… (Plik > Otwórz > 
Strona WWW...). Do pola edycji wprowad¼ adres URL i naci¶nij Go to (Przejd¼ 
do). Adresem takim mo¿e byæ na przyk³ad: www.nokia.com. Wprowad¼ 
Connection name (Nazwa po³±czenia) w oknie dialogowym Connect to Internet 
(Po³±cz z Internetem) i naci¶nij OK. Drugi sposób: Z 'Bookmarks list' (Lista 
zak³adek) wybierz ¿±dan± zak³adkê i naci¶nij Go to (Przejd¼ do). Mo¿esz te¿ 
z otwartej ju¿ strony w przegl±darce WWW przechodziæ na inne interesuj±ce 
ciê strony.

Wskazówka: ¯eby 
sprawdziæ w³a¶ciwo¶ci 
aktualnie otwartej strony 
WWW, naci¶nij klawisz 
Menu i wybierz Tools > 
Information > Page… 
(Narzêdzia > Informacje > 
Strona...). Rysunek 61

Wskazówka: Je¶li chcesz 
przejrzeæ otwarte w bie¿±cej 
sesji strony, naci¶nij klawisz 
Menu i wybierz Go > History 
list (Przejd¼ do > Historia).

2 Je¶li dana strona WWW by³a ostatnio sprowadzona, zostanie ona pobrana 
z pamiêci cache komunikatora. Je¶li nie, wówczas dana strona sprowadzana 
jest z Internetu, a odbywa siê to na zasadzie transmisji danych przez po³±czenie 
z wybranym punktem dostêpu do Internetu.
Gdy dana strona wraz ze wszystkimi jej sk³adnikami jest zaszyfrowana 
protoko³em zabezpieczaj±cym, to w górnym wierszu wy¶wietlacza pojawi siê 
ikona bezpieczeñstwa .
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"Rozwi±zywanie 
problemów" znajdziesz 
informacje, które pomog± ci 
radziæ sobie z trudno¶ciami, 
które pojawiaj± siê w trakcie 
pobierania stron WWW.

3 Dostêp do niektórych serwerów jest mo¿liwy tylko po podaniu poprawnej 
nazwy i has³a u¿ytkownika. W takim przypadku, zanim bêdziesz móg³ 
sprowadziæ ¿±dan± stronê WWW, musisz podaæ swoje has³o i nazwê 
u¿ytkownika. Komunikator przechowuje nazwy u¿ytkownika i has³a, które 
wprowadzi³e¶, ¿eby uzyskaæ dostêp do okre¶lonych stron. Gdy nastêpnym razem 
bêdziesz ³±czy³ siê z tak± stron±, has³o i nazwa u¿ytkownika zostan± 
wprowadzone automatycznie.

4 W trakcie pobierania jakiej¶ strony WWW w górnej linii wy¶wietlacza pojawi siê 
status po³±czenia, tytu³ strony oraz informacja, jaka czê¶æ strony 
(w procentach) zosta³a ju¿ sprowadzona.

5 Do wyboru ³±czy (tematów) pos³uguj siê klawiszem 'Tab'. Aby siê cofaæ do 
poprzednich stron, korzystaj z kombinacji klawiszy Shift+Tab. Mo¿esz te¿ 
skorzystaæ z narzêdzia 'Pointer' (Wska¼nik), które w³±czysz kombinacj± klawiszy 
Ctrl+Q. (Patrz punkt ‘Pointer (Wska¼nik)’ na stronie 170).

Po sprowadzeniu strony WWW bêdziesz móg³ korzystaæ z podanych ni¿ej 
poleceñ, zale¿nie od wybranej na stronie pozycji:

Wskazówka: Aby przej¶æ 
na w³asn± stronê g³ówn±, 
naci¶nij klawisz Menu i 
wybierz Go > Home page 
(Przejd¼ do > Strona 
g³ówna).

Go to (Przejd¼ do) – Umo¿liwia przej¶cie do pod¶wietlonego adresu URL 
(do ³±cza lub hiper³±cza).
Load image (£aduj obraz) - Pozwala pobraæ umieszczony na stronie obraz i 
zapisaæ go w pamiêci komunikatora.
Write mail (Napisz pocztê) – Otwiera edytor poczty, w którym mo¿esz 
wpisaæ tre¶æ wiadomo¶ci kierowanej na podany na stronie WWW adres.
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w komunikatorze zapisaæ 
ramki, ³±cza i grafikê strony 
WWW, naci¶nij klawisz 
Menu i wybierz File > Save 
(Plik > Zapisz), po czym 
wska¿ w podmenu 
odpowiednie polecenie.

Back (Wstecz) – Pozwala sprowadziæ poprzedni± stronê, pod warunkiem, ¿e 
przejrza³e¶ przynajmniej dwie strony.
Bookmarks (Zak³adki) – Otwiera 'Bookmarks view' (Okno z zak³adkami). 
Stop (Zatrzymaj) – Przerywa operacjê pobierania.
Close (Zamknij) – Zamyka aplikacjê przegl±darki WWW.

Wskazówka: 
Przydatnymi skrótami 
klawiszowymi s±: Ctrl+R 
zamiast Reload (Za³aduj 
ponownie) i Ctrl+Z zamiast 
Stop loading (Zatrzymaj 
³adowanie).

Uwaga: Je¶li strona sprowadzana jest zbyt wolno, mo¿esz ponowiæ próbê jej 
sprowadzenia lub zrezygnowaæ. Naci¶nij klawisz Menu i wybierz View 
> Reload (Widok > Za³aduj ponownie) lub Stop loading (Zatrzymaj 
³adowanie). Ró¿ne mog± byæ przyczyny spowolnienia sprowadzania 
stron WWW. Na przyk³ad mo¿e to byæ zwi±zane z konfiguracj± sieci, 
przeci±¿eniem Internetu lub sieci bezprzewodowej.

Uwaga: Ponowne uruchomienie komunikatora lub usuniêcie zawarto¶ci 
pamiêci cache powoduje usuniêcie zapisanych hase³ dostêpu do stron 
WWW. Mo¿esz w³±czyæ opcjê Empty cache on exit (Wyczy¶æ pamiêæ 
cache po zakoñczeniu). (Patrz punkt ‘'Advanced' (Strona ustawieñ 
zaawansowanych)’ na stronie 165).

Jak zmieniaæ rozmiary ramek
Wskazówka: Aby zmieniæ 

aktywn± ramkê na stronie 
WWW, u¿yj kombinacji 
klawiszy Ctrl+Tab. Aby 
przemieszczaæ siê w obrêbie 
ramki, naciskaj klawisz Tab.

Je¶li strona WWW zawiera ramki, ich rozmiary mo¿esz dowolnie zmieniaæ, aby 
u³atwiæ sobie ogl±danie zawarto¶ci wybranej ramki. 
1 Naci¶nij klawisz Menu i wybierz View > Change frame sizes (Widok > Zmieñ 

rozmiar ramki). Wybrana ramka jest zaznaczona strza³kami.
2 Kursorem przeme¶æ ramkê i naci¶nij OK lub klawisz Enter. 

Aby wycofaæ siê z poprzedniego ruchu, naci¶nij Cancel (Anuluj). 
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Bookmarks (Zak³adki)
Wskazówka: Gdy 

przewijasz listê zak³adek, 
w górnej czê¶ci okna 
pojawia siê pe³ny adres URL 
aktualnie wybranej zak³adki.

Aby otworzyæ okno z zak³adkami, w g³ównym oknie aplikacji WWW naci¶nij 
Bookmarks (Zak³adki). (Patrz rys. 61). 

Okno zak³adek wy¶wietla listê ³±czy do stron WWW w odpowiednich folderach. 
Zak³adki mo¿esz przegl±daæ, zmieniaæ i ustawiaæ w ró¿nej kolejno¶ci. Mo¿esz tak¿e 
je wyszukiwaæ i bezpo¶rednio ³±czyæ siê z zapisanymi na nich adresami URL. (Patrz 
rys. 62).

Wskazówka: Aby 
utworzyæ nowy folder lub 
zmieniæ nazwê jakiego¶ 
folderu, naci¶nij klawisz 
Menu i wybierz File > Folder 
> Create new folder (Plik > 
Folder > Utwórz nowy 
folder) lub Rename folder 
(Przemianuj folder).

Rysunek 62

Aby sprowadziæ aktualnie pod¶wietlon± stronê WWW, naci¶nij Go to (Przejd¼ do).

Je¶li chcesz otworzyæ lub zamkn±æ folder, naci¶nij Open folder (Otwórz folder) lub 
Close folder (Zamknij folder).

Aby odszukaæ zak³adkê, naci¶nij Find… (Znajd¼...).

Aby zmieniæ nazwê lub adres zak³adki, naci¶nij Edit (Edycja).

¯eby wróciæ do g³ównego okna, naci¶nij Page view (Widok strony).
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Do listy zak³adek mo¿esz dodaæ stronê WWW lub jaki¶ jej element, na przyk³ad 
³±cze lub ramkê.

Wskazówka: Zak³adkê 
mo¿esz tak¿e utworzyæ, 
korzystaj±c ze skrótu Ctrl+B 
lub bezpo¶rednio wpisuj±c 
jej nazwê i adres do 
odpowiedniego pola okna 
dialogowego Add bookmark 
(Dodaj zak³adkê).

1 W otwartym oknie aplikacji WWW naci¶nij klawisz Menu i wybierz Bookmarks 
> Add bookmark (Zak³adki > Dodaj zak³adkê), a nastêpnie, w zale¿no¶ci od 
dodawanej pozycji, Add frame as bookmark (Dodaj ramkê jako zak³adkê) lub Add 
link as bookmark (Dodaj ³±cze jako zak³adkê).

2 Je¶li chcesz, mo¿esz tu zmieniæ nazwê lub adres zak³adki.
3 Naci¶nij OK.

Pointer (Wska¼nik)
Wskazówka: Stronê 

mo¿esz przewijaæ w górê i w 
dó³ przez naciskanie Chr+∧ /
∨  na klawiszu ze strza³kami.

Tzw. wska¼nik u³atwia przegl±danie zarówno stron WWW, jak opartych na jêzyku 
Java aplikacji. Dzia³anie wska¼nika jest podobne do dzia³ania myszy, ale sterowane 
klawiszem ze strza³kami. Dziêki temu wska¼nik mo¿na przemieszczaæ na ekranie w 
o¶miu kierunkach.

Aby w³±czyæ wska¼nik, naci¶nij kombinacjê klawiszy Ctrl+Q lub naci¶nij klawisz 
Menu i wybierz View > Pointer (Widok > Wska¼nik).

Aby klikn±æ wska¼nikiem, naci¶nij Enter. Aby wybraæ i zaznaczyæ jaki¶ fragment na 
ekranie, naci¶nij i przytrzymaj Enter, a klawiszem ze strza³kami zakre¶l odpowiedni 
obszar.
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Aplikacja WAP pozwala korzystaæ z us³ug internetowych opartych na protokole 
WAP (Wireless Application Protocol). Dziêki WAP mo¿esz mieæ dostêp do doniesieñ 
prasowych, prognoz pogody, rozk³adów lotów, ró¿nych s³owników itp.

Uwaga: Rodzaj i zakres ¶wiadczonych us³ug WAP le¿y w gestii ich dostawcy. 
Korzystaj±c z jakiej¶ us³ugi, postêpuj zgodnie z instrukcjami operatora.

Jak uzyskaæ dostêp do us³ug WAP
• musisz znajdowaæ siê w zasiêgu sieci komórkowej, która obs³uguje transmisjê 

danych,
• na karcie SIM musi byæ uaktywniona funkcja transmisji danych,
• musisz mieæ przydzielony punkt dostêpu do us³ug WAP,
• musisz odpowiednio skonfigurowaæ ustawienia us³ug WAP.

Ró¿nice miêdzy aplikacjami WWW i WAP
Aplikacja WAP jest podobna do aplikacji WWW, ale istniej± miêdzy nimi dwie 
istotne ró¿nice:
• Aby mieæ dostêp do us³ug WAP, w komunikatorze musisz zdefiniowaæ punkty 

dostêpu do tych us³ug. Punkty dostêpu do WAP to dodatkowe ustawienia 
Internetu. Punkty dostêpu do us³ugi WAP mo¿esz uzyskaæ bezpo¶rednio od 
dostawcy us³ug (w formie krótkiej wiadomo¶ci) lub zdefiniowaæ je rêcznie. 
W tym rozdziale opisano sposób rêcznego ustawiania punktów dostêpu do 
WAP.
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dostêpu. Na przyk³ad us³ugi bankowe s± dostêpne wy³±cznie poprzez punkt 
dostêpu nale¿±cy do danego banku. Najprostszym sposobem korzystania z tego 
rodzaju us³ug jest zdefiniowanie ca³kowicie nowej zak³adki z poprawnie 
okre¶lonymi punktami dostêpu do us³ug WAP i Internetu.

Jak ustawiæ po³±czenia WAP
Uwaga: Zanim bêdziesz móg³ korzystaæ z us³ug WAP, musisz odpowiednio 

skonfigurowaæ ustawienia tych us³ug. Dok³adne warto¶ci ustawieñ 
poda ci dostawca us³ug WAP. Stosuj siê ¶ci¶le do otrzymanych 
wskazówek. Mo¿esz je wykorzystaæ do rêcznego definiowania i 
zmieniania ustawieñ. Dostawca us³ug mo¿e te¿ byæ w stanie przes³aæ 
ci ¿±dane ustawienia w postaci krótkiej wiadomo¶ci, nazywanej 
wiadomo¶ci± OTA (Over The Air). Gdy ju¿ otrzymasz parametry 
ustawieñ, mo¿esz rozpocz±æ korzystanie z aplikacji WAP. Mo¿esz te¿ 
zmieniæ ustawienia w sposób opisany poni¿ej.

Jak definiowaæ i zmieniaæ po³±czenia WAP
1 Naci¶nij klawisz Menu i wybierz Tools > WAP access points (Narzêdzia > Punkty 

dostêpu do WAP). Otworzy siê okno dialogowe.
2 Naci¶nij New (Nowe), je¶li chcesz utworzyæ nowe po³±czenie, lub Edit (Edycja), 

je¶li chcesz zmieniæ ustawienia istniej±cego po³±czenia. Otworzy siê okno 
dialogowe. (Patrz rys. 63).
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Rysunek 63

3 Gdy bêdziesz gotowy, naci¶nij Close (Zamknij).
Wskazówka: Punkty 

dostêpu do us³ugi WAP 
mo¿esz te¿ definiowaæ 
(i zmieniaæ), korzystaj±c ze 
skrótu Ctrl + Shift + X.

Name (Nazwa):Nazwa po³±czenia. Ka¿de po³±czenie powinno mieæ inn± nazwê. 
Nazwy po³±czeñ mog± byæ dowolne. 

Secure connection (Po³±czenie bezpieczne): Okre¶la, czy do zabezpieczenia 
stosowana jest tzw. 'warstwa transportowa'. Do wyboru s± dwie opcje: 
No/Yes (Nie/Tak). Stosuj siê do wskazówek otrzymanych od dostawcy 
us³ug WAP.

Uwaga: Niektóre po³±czenia bezpieczne korzystaj± z procedur identyfikacji. 
Je¶li identyfikacja siê nie powiedzie, prawdopodobnie bêdziesz musia³ 
pobraæ klucze certyfikacji. Skontaktuj siê w tej sprawie z dostawc± 
us³ug WAP.

Internet access (Dostêp do Internetu): Z listy wybierz punkt dostêpu do Internetu, 
który chcesz u¿ywaæ do po³±czeñ. Je¶li nie masz takiego punktu, musisz 
go utworzyæ przez naci¶niêcie New Internet access (Nowy dostêp do 
Internetu). (Patrz str. 152).

Gateway IP address (Adres IP bramy): Adres IP u¿ywany przez dan± bramê us³ug 
WAP.
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1 Aby zmieniæ punkty dostêpu do us³ug WAP, naci¶nij klawisz Menu i wybierz 

Tools > WAP access (Narzêdzia > Dostêp do WAP). Otworzy siê okno dialogowe.
2 Aby zmieniæ po³±czenie, naci¶nij Change (Zmieñ). Pojawi siê lista.
3 Wybierz z niej po³±czenie i naci¶nij OK.

Bookmarks (Zak³adki)
Okno 'Bookmarks' (Zak³adki) jest g³ównym oknem aplikacji WAP. Zak³adki mo¿esz 
przegl±daæ, porz±dkowaæ i zmieniaæ tak samo, jak w przypadku zak³adek WWW. 
(Patrz str. 169).

Wskazówka: Do 
dodawania zak³adek mo¿esz 
u¿yæ skrótu Ctrl+B.

Aby dodaæ zak³adkê, naci¶nij klawisz Menu i wybierz Bookmarks > Add bookmark 
(Zak³adki > Dodaj zak³adkê). Otworzy siê okno dialogowe. Patrz rys. 64.

Rysunek 64

Uwaga: Zak³adka zawsze u¿ywa po³±czenie wcze¶niej zdefiniowane w polu 
WAP access (Dostêp do WAP). O tym, jak ustawiæ punkt dostêpu do WAP 
przeczytasz na stronie 172.

Aby otworzyæ stronê WAP zdefiniowan± w zak³adce, wybierz tê zak³adkê i naci¶nij 
Go to (Przejd¼ do).
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Aby zaimportowaæ lub wyeksportowaæ zak³adki, naci¶nij klawisz Menu i wybierz 
odpowiednio: Bookmarks > Import bookmarks… (Zak³adki > Importuj zak³adki...) lub 
Export bookmarks… (Eksportuj zak³adki).

Jak korzystaæ z us³ug WAP
Stronê WAP mo¿esz otworzyæ na trzy sposoby:
1 Z listy wybierz zak³adkê WAP i naci¶nij Go to (Przejd¼ do). Sprowadzisz w ten 

sposób ¿±dan± stronê.
Wskazówka: Skrótem 

prowadz±cym do strony 
g³ównej jest kombinacja 
klawiszy Ctrl+H.

2 Przejd¼ do g³ównej strony aplikacji WAP. Naci¶nij klawisz Menu i wybierz Go to 
> Home page (Przejd¼ do > Strona g³ówna). Wiêcej o definiowaniu strony 
g³ównej WAP przeczytasz w punkcie ‘Ustawienia WAP’ na stronie 176.

Wskazówka: Skrótem 
klawiszowym do otwarcia 
URL jest kombinacja Ctrl+O.

3 Otwórz URL przez naci¶niêcie klawisza Menu i wybór File > Open page (Plik > 
Otwórz stronê). Otworzy siê okno dialogowe. Wprowad¼ adres URL, którym 
mo¿e byæ na przyk³ad: mobile.club.nokia.com.

Po otwarciu strony WAP mo¿esz u¿yæ ∧  i ∨  na klawiszu ze strza³kami, aby 
przewijaæ ekran lub wybraæ dostêpne hiper³±cza.

Uwaga: Dostêp do niektórych serwerów jest mo¿liwy tylko po podaniu 
poprawnej nazwy i has³a u¿ytkownika. W takim przypadku musisz 
wprowadziæ nazwê u¿ytkownika i swoje has³o, zanim bêdziesz móg³ 
nawi±zaæ po³±czenie z us³ug±.
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Aby zdefiniowaæ ustawienia us³ug WAP, naci¶nij klawisz Menu i wybierz Tools > 
Settings (Narzêdzia > Ustawienia). Otworzy siê okno dialogowe z dwiema stronami.

Rysunek 65

Tu mo¿esz zmieniæ ustawienia, takie jak ustawienie strony g³ównej WAP.

UWAGA: Jako strony g³ównej mo¿esz u¿yæ dowolnego pliku w komunikatorze.

Java
Java w Nokia 9210 Communicator to jêzyk, w którym s± napisane aplikacje do 
u¿ytku w komunikatorze. Umo¿liwia to pobieranie z Internetu aplikacji napisanych 
w jêzyku Java.

Java Software Development Kit (SDK) udostêpnia Forum Nokia.

WA¯NE! Java jest zainstalowana na karcie pamiêci do³±czonej do 
komunikatora. Je¶li wyjmiesz kartê pamiêci, nie bêdziesz móg³ 
korzystaæ z jêzyka Java.
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)9. Aplikacja ’Messaging’ 
(Wiadomo¶ci)

Wskazówka: Grupê tych 
aplikacji uruchamia siê 
naci¶niêciem klawiszea 
'Messaging' na klawiaturze 
komunikatora.

W sk³ad 'Messaging' wchodz± nastêpuj±ce aplikacje: 'Fax', (Faks) 'Mail' (Poczta) 
oraz 'SMS' (Short Message Service) (Krótkie wiadomo¶ci tekstowe).

Aby móc korzystaæ z faksu, poczty i SMS, nale¿y spe³niæ nastêpuj±ce wymagania:
• Telefon musi byæ w³±czony.
• Sieæ komórkowa musi obs³ugiwaæ po³±czenia faksowe, transmisjê danych oraz 

standard SMS.
• Us³ugi przesy³ania faksów, danych i wiadomo¶ci SMS musz± byæ uaktywnione 

dla karty SIM.
Wskazówka: Ustawienia 

aplikacji ’Internet’ 
omówiono na stronie 150. O 
ustawieniach aplikacji 'Mail' 
(Poczta) przeczytasz na 
stronie 194.

• Musisz mieæ przydzielony tzw. Internet Access Point (IAP) (Punkt dostêpu do 
Internetu).

• Musisz poprawnie zdefiniowaæ ustawienia aplikacji 'Internet' i 'Mail'.
• W ustawieniach aplikacji 'SMS' musisz zapisaæ numer centrum wiadomo¶ci.

Po wiêcej szczegó³ów zg³o¶ siê do dostawcy us³ug.

Gdy pod³±czysz komunikator do PC, bêdziesz móg³ zsynchronizowaæ swoj± pocztê 
elektroniczn± z aplikacjami Microsoft Windows. Bêdziesz móg³ tak¿e zdalnie 
czytaæ i odpowiadaæ na listy e-mail zapisane w aplikacjach firm Microsoft i Lotus. 
Wiêcej o synchronizacji dowiesz siê z tre¶ci punktu ‘Synchronizacja poczty z 
komputerem’ na stronie 207 i dokumentacji 'PC Suite'.
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) Messaging centre (Centrum wiadomo¶ci)

Rysunek 66

Wskazówka: Do 
prze³±czania siê miêdzy 
ramkami u¿yj klawisza 'Tab' 
lub klawisza ze strza³kami.

G³ówne okno aplikacji 'Messaging' ma dwie ramki: w lewej ramce wy¶wietlana jest 
lista folderów, a w prawej – informacje dotycz±ce zaznaczonego folderu.

W g³ównym oknie aplikacji 'Messaging' znajduj± siê nastêpuj±ce foldery:
Inbox (Skrzynka odbiorcza) – Otrzymane faksy i krótkie wiadomo¶ci. Odebrana 
poczta znajduje siê w folderze 'Remote mailbox' (Zdalna skrzynka pocztowa).
Outbox (Skrzynka nadawcza) – Wiadomo¶ci oczekuj±ce na wys³anie 
z komunikatora.
Drafts (Projekty) – Zapisane projekty wiadomo¶ci.
Sent (Wys³ane) – Wiadomo¶ci ju¿ wys³ane do innych urz±dzeñ.
Zdalne skrzynki pocztowe – je¶li je skonfigurujesz – na koñcu listy folderów.

Jak otwieraæ foldery i wiadomo¶ci
Aby otworzyæ folder, przejd¼ do lewej ramki g³ównego okna aplikacji 'Messaging', 
wybierz ¿±dany folder i naci¶nij Open folder (Otwórz folder). 
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Wiadomo¶ci i foldery 
mo¿esz te¿ otwieraæ przez 
naci¶niêcie klawisza 'Enter'.

Aby otworzyæ wiadomo¶æ, zaznacz j± na li¶cie w oknie g³ównym i naci¶nij Open 
(Otwórz). Wiadomo¶æ zostanie otwarta w odpowiedniej przegl±darce (np. e-mail 
otworzy siê w przegl±darce poczty).

Jak zarz±dzaæ folderami
W³asne foldery mo¿esz utworzyæ w folderze Drafts (Projekty), w dowolnym 
w³asnym folderze oraz w g³ównym katalogu listy folderów. Nie mo¿esz natomiast 
tego zrobiæ w folderach Inbox (Skrzynka odbiorcza), Outbox (Skrzynka nadawcza) i 
Sent (Wys³ane).

Wskazówka: Maj±c 
po³±czenie z Internetem, 
mo¿esz tworzyæ foldery 
w zdalnych skrzynkach 
pocztowych IMAP4.

1 Przejd¼ do lewej ramki g³ównego okna 'Messaging' (Wiadomo¶ci). 
2 Naci¶nij klawisz Menu i wybierz File > Folder > Create new folder… (Plik > Folder 

> Utwórz nowy folder...).
3 Wprowad¼ nazwê folderu.
4 Wska¿ miejsce, w którym chcesz utworzyæ folder.
5 Naci¶nij Create (Utwórz). Nowy folder pojawi siê na li¶cie folderów.

Aby przenie¶æ faksy, pocztê i krótkie wiadomo¶ci z jednego folderu do innego, 
naci¶nij klawisz Menu i wybierz Edit > Move (Edycja > Przenie¶). 

Aby wyszukaæ faksy, pocztê i wiadomo¶ci SMS wg daty, godziny lub jakiego¶ 
fragmentu tekstu, naci¶nij klawisz Menu i wybierz Tools > Find… (Narzêdzia > 
Znajd¼...). (Szczegó³y w punkcie ‘Jak znale¼æ tekst’ na stronie 33).

Jak porz±dkowaæ wiadomo¶ci i faksy
Faksy, pocztê i krótkie wiadomo¶ci mo¿esz porz±dkowaæ wg ró¿nych kryteriów 
(np. daty czy rozmiaru) i w ten sposób zmieniaæ ich kolejno¶æ na listach w ró¿nych 
oknach aplikacji 'Messaging'. 
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sposób sortowania, naci¶nij 
klawisz Menu i wybierz View 
> Sorting order (Widok > 
Porz±dek sortowania). 
Wybierz miêdzy opcjami: 
Ascending (Rosn±co) i 
Descending (Malej±co).

1 Otwórz folder, w którym chcesz uporz±dkowaæ wiadomo¶ci lub faksy.
2 Naci¶nij klawisz Menu i wybierz View > Sort by (Widok > Sortuj wg).
3 Wybierz jedn± z nastêpuj±cych opcji: Message type/Sender/Recipient/Subject/

Date/Size/Priority (Rodzaj wiadomo¶ci/Nadawca/Odbiorca/Temat/Data/Rozmiar/
Priorytet).

Inbox (Skrzynka odbiorcza)

Rysunek 67

Wskazówka: Aby 
odpowiedzieæ na wiadomo¶æ 
w skrzynce odbiorczej, 
naci¶nij klawisz Menu i 
wybierz Write > Reply 
(Napisz > Odpowiedz).

Nie przeczytane wiadomo¶ci zaznaczone s± czcionk± pogrubion±. 

Ikony przy wiadomo¶ciach informuj± o ich rodzaju, wa¿no¶ci i o ewentualnych 
za³±cznikach. Poni¿ej opisano niektóre z tych ikon:

nowa wiadomo¶æ w zdalnej skrzynce pocztowej

nowy faks

nowa wiadomo¶æ SMS

nowa wiadomo¶æ w poczcie g³osowej

nowa wiadomo¶æ od operatora sieci

nowa wizytówka
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)nowe, zaplanowane w kalendarzu zaproszenie

nowy d¼wiêk dzwonka

nowe dane o konfiguracji zdalnej skrzynki pocztowej

poczta nie przeczytana

poczta nie przeczytana (otrzymana z PC w trakcie synchronizacji)

wysoki priorytet

niski priorytet

wiadomo¶æ z za³±cznikiem

Outbox (Skrzynka nadawcza)
Wskazówka: Faksy, 

pocztê i krótkie wiadomo¶ci 
mo¿esz – w zale¿no¶ci od 
ustawieñ – wysy³aæ 
natychmiast, w okre¶lonych 
godzinach lub na ¿±danie. 
Przejrzyj Sending options 
(Opcje wysy³ania) 
w odpowiednich edytorach. 

Rysunek 68

Statusy
Faksy, poczta i krótkie wiadomo¶ci, które oczekuj± w skrzynce nadawczej na 
wys³anie, mog± mieæ nastêpuj±ce statusy:

Sending (Wysy³anie) - Faks lub krótka wiadomo¶æ jest w trakcie wysy³ania.
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w oknie 'Outbox' naci¶niesz Send now (Wy¶lij teraz).

Waiting (Oczekiwanie) – Faks lub SMS w kolejce na wys³anie; nast±pi ono tak 
szybko, jak to bêdzie mo¿liwe (np. gdy telefon zostanie w³±czony, sygna³ osi±gnie 
odpowiedni± moc lub zakoñczy siê trwaj±ce po³±czenie). W przypadku poczty 
status Waiting oznacza, ¿e wiadomo¶æ zostanie wys³ana przy nastêpnym 
po³±czeniu ze zdaln± skrzynk± pocztow±. 

Calling… (Wywo³ywanie...) – Skrzynka nadawcza wywo³uje odbiorcê faksu.

Preparing (Przygotowanie) – Skrzynka nadawcza konwertuje dokument na format 
T.4 (tekst czarno-bia³y).

Failed (Nie wys³ane) – Jedna lub kilka stron faksu b±d¼ krótkiej wiadomo¶ci nie 
zosta³o wys³anych.

Wskazówka: Je¿eli faks, 
poczta lub krótka 
wiadomo¶æ maj± status 
Suspended, Resend lub 
Scheduled, mo¿esz je 
otwieraæ, usuwaæ b±d¼ 
ponawiaæ próby wysy³ania.

Suspended (Przerwane) – Wysy³anie wiadomo¶ci lub faksu zosta³o przerwane. Aby 
ponowiæ próbê, w oknie 'Outbox' naci¶nij Send now (Wy¶lij teraz).

Resend (Do ponownego wys³ania) – Faks lub krótka wiadomo¶æ nie zosta³y 
wys³ane, ale komunikator bêdzie próbowa³ wys³aæ je ponownie.

Scheduled (Zaplanowane) – Faks lub krótka wiadomo¶æ zostan± wys³ane 
w zaplanowanym czasie.

Aby zrezygnowaæ z wys³ania faksu, poczty lub krótkiej wiadomo¶ci, zaznacz j± i 
naci¶nij Cancel sending (Anuluj wysy³anie).

Wys³ane wiadomo¶ci lub faksy zostaj± automatycznie przeniesione do folderu 
'Sent' (Wys³ane). 
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)Jak redagowaæ i wysy³aæ faksy, pocztê i krótkie 
wiadomo¶ci
Do redagowania i wysy³ania faksów, poczty i wiadomo¶ci SMS s³u¿± odpowiednie 
edytory. Edytory te mo¿na otwieraæ trzema ró¿nymi sposobami: 

Wskazówka: Je¿eli 
w trakcie redagowania 
wiadomo¶ci lub faksu 
chcesz napisaæ now± 
wiadomo¶æ, naci¶nij klawisz 
Menu i wybierz File > New 
message… (Plik > Nowa 
wiadomo¶æ...).

• Wpisz i sformatuj tekst w dowolnej aplikacji komunikatora; tekst ten mo¿esz 
wys³aæ w postaci faksu, wiadomo¶ci SMS lub poczty, je¶li po naci¶niêciu 
klawisza Menu dostêpne bêd± opcje File > Send (Plik > Wy¶lij). 

• W g³ównym oknie aplikacji 'Messaging' naci¶nij przycisk jednego 
z nastêpuj±cych poleceñ: Write fax (Napisz faks), Write mail (Napisz e-mail) 
lub Write short message (Napisz krótk± wiadomo¶æ).

• W g³ównym oknie aplikacji 'Messaging' naci¶nij klawisz Menu i wybierz Write > 
New message… (Napisz > Nowa wiadomo¶æ...). Nastêpnie wybierz ¿±dany rodzaj 
wiadomo¶ci.

Wskazówka: Gdy piszesz 
nowy faks, pocztê lub krótk± 
wiadomo¶æ, tymczasowe 
kopie tych dokumentów s± 
automatycznie zapisywane 
w folderze 'Drafts' 
(Projekty). Gdy naci¶niesz 
Send (Wy¶lij), zostan± one 
przeniesione z folderu 
'Drafts' (Projekty) do folderu 
'Outbox' (Skrzynka 
nadawcza).

Je¶li nie chcesz wys³aæ, a jedynie zapisaæ faks, pocztê lub krótk± wiadomo¶æ, 
naci¶nij Close (Zamknij). Wiadomo¶æ zostanie zapisana w folderze Drafts (Projekty). 
Zast±pi ona poprzedni± wersjê tej samej wiadomo¶ci. Aby przywróciæ poprzedni± 
wersjê wiadomo¶ci lub faksu, naci¶nij klawisz Menu i wybierz File > Discard changes 
(Plik > Cofnij zmiany). Taka operacja nie jest mo¿liwa w przypadku krótkich 
wiadomo¶ci.

Jak wybraæ odbiorcê
Istniej± dwa sposoby wyboru odbiorcy faksu, poczty i krótkiej wiadomo¶ci:

Uwaga: Faks mo¿esz wys³aæ tylko do jednego odbiorcy.

1 W odpowiednim edytorze wiadomo¶ci naci¶nij Recipient (Odbiorca). Otworzy 
siê okno dialogowe z list± kontaktów. (Patrz rys. 69). 



©2001 Nokia Mobile Phones. All rights reserved. 

186
Ap

lik
ac

ja
 ’M

es
sa

gi
ng

’ (
W

ia
do

m
o¶

ci
)

Rysunek 69

Wskazówka: Mo¿esz 
wybraæ kilka kontaktów 
jednocze¶nie. (Patrz punkt 
‘Jak jednocze¶nie wybraæ 
klika pozycji’ na stronie 29).

2 W lewej ramce okna zaznacz ¿±dane kontakty i naci¶nij Select (Wybierz). 
W prawej ramce pojawi± siê wybrane kontakty. Aby usun±æ jaki¶ kontakt z listy, 
zaznacz go i naci¶nij Unselect (Cofnij zaznaczenie).

3 Naci¶nij Done (Gotowe).

Mo¿esz tak¿e po prostu wpisaæ do nag³ówka faksu, poczty lub SMS pierwsze litery 
lub ca³y opis (nazwê) odbiorcy, a nastêpnie sprawdziæ, czy w bazie danych o 
kontaktach znajduje siê taka pozycja: 
1 Wprowad¼ opis (nazwê) odbiorcy do nag³ówka wiadomo¶ci.
2 Naci¶nij klawisz Menu i wybierz Tools > Check names (Narzêdzia > Sprawd¼ 

opisy).
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W przypadku poczty 
elektronicznej musisz 
wybraæ kontakty 
w odpowiednich polach 
okna dialogowego, 
naciskaj±c To (Do), Cc 
(Do wiadomo¶ci) lub Bcc 
(Do wiadomo¶ci ukrytego 
przed innymi adresata).

3 Je¿eli wprowadzony opis wystêpuje w bazie danych wiêcej ni¿ raz lub dana 
osoba ma kilka adresów poczty elektronicznej, numerów telefonu lub faksu, 
pojawi siê lista mo¿liwo¶ci wyboru.
Na li¶cie tej zaznacz w³a¶ciwy opis, numer telefonu lub adres i naci¶nij Select 
(Wybierz).
Zaznaczeni odbiorcy zostan± przeniesieni do oddzielnych wierszy nag³ówka 
wiadomo¶ci. Pamiêtaj, ¿e faks mo¿e mieæ tylko jednego odbiorcê.

4 Aby dodawaæ kolejnych odbiorców poczty lub krótkiej wiadomo¶ci, naciskaj 
'Enter' po zaznaczeniu poprzedniego odbiorcy lub oddzielaj poszczególnych 
odbiorców ¶rednikiem (;).
Aby usun±æ zaznaczonego odbiorcê, przesuñ kursor na koniec jego opisu i 
naci¶nij klawisz 'Backspace'.

Jak unikn±æ przepe³nienia pamiêci
Aby zwolniæ pamiêæ komunikatora, powiniene¶ regularnie usuwaæ otrzymane i 
wys³ane wiadomo¶ci.
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przenie¶æ wiadomo¶ci do 
innych folderów w celach 
archiwizacji, skorzystaj 
z programu 'PC mail client'. 
Je¶li w zdalnej skrzynce 
odbiorczej bêdzie 
znajdowa³a siê tylko 
niewielka liczba 
wiadomo¶ci, to pamiêæ 
komunikatora nie bêdzie 
przepe³niona, a po³±czenia 
z systemem poczty bêd± 
szybsze.

Aby usun±æ z komunikatora sprowadzone wiadomo¶ci:
1 W g³ównym oknie 'Messaging' naci¶nij klawisz Menu i wybierz Tools > Message 

storage… (Narzêdzia > Przechowywanie wiadomo¶ci...). Otworzy siê okno 
dialogowe z dwiema stronami.

2 Na stronie Communicator mo¿esz usuwaæ wszystkie wiadomo¶ci pocztowe lub 
tylko te, które maj± wcze¶niejsz± datê od okre¶lonej. Aby usun±æ wybrane 
wiadomo¶ci, naci¶nij Delete now (Usuñ teraz). Wiadomo¶ci zostan± usuniête 
z pamiêci komunikatora, ale nadal bêd± znajdowaæ siê w zdalnej skrzynce 
pocztowej.
Na stronie Memory (Pamiêæ) mo¿esz usun±æ lub przenie¶æ wiadomo¶ci z 
zainstalowanej karty pamiêci. Aby zmieniæ no¶nik pamiêci, naci¶nij Change 
(Zmieñ). Aby przenie¶æ wiadomo¶ci z pamiêci komunikatora na kartê pamiêci 
lub odwrotnie, naci¶nij Move (Przenie¶). Aby usn±æ wszystkie wiadomo¶ci 
z wybranej pamiêci, naci¶nij Delete (Usuñ).

Wskazówka: O usuwaniu 
dokumentów za³±czonych 
do otrzymanych wiadomo¶ci 
przeczytasz w punkcie 
‘Za³±czniki do poczty’ na 
stronie 204.

OSTRZE¯ENIE! Usuwanie wiadomo¶ci polega na ca³kowitym usuniêciu 
wszystkich wiadomo¶ci i folderów skrzynki pocztowej oraz 
na przywróceniu domy¶lnych ustawieñ aplikacji pocztowej.

Uwaga: Je¶li wyjmiesz kartê pamiêci, na której przechowujesz nowe 
wiadomo¶ci, kolejne otrzymywane wiadomo¶ci bêd± zapisywane 
w nowoutworzonej lokalizacji, w wewnêtrznej pamiêci komunikatora. 
W tej sytuacji nie bêdziesz móg³ przenosiæ wiadomo¶ci z jednej pamiêci 
do drugiej, poniewa¿ w danym momencie mo¿esz korzystaæ tylko 
z jednego rodzaju pamiêci. 



©2001 Nokia Mobile Phones. All rights reserved.

189

Ap
lik

ac
ja

 ’M
es

sa
gi

ng
’ (

W
ia

do
m

o¶
ci

)Faks
Wskazówka: Do 

napisania faksu w sposób 
bardziej profesjonalny u¿yj 
aplikacji 'Word'.

Do redagowania i wysy³ania faksów s³u¿y edytor faksów.

Dokumenty mo¿esz redagowaæ w aplikacjach 'Word' (Word) lub 'Spreadsheet' 
(Arkusz), a wysy³aæ je jako faksy. Masz równie¿ mo¿liwo¶æ wysy³ania faksów 
z osadzon± w nich grafik±. Wiêcej o grafice przeczytasz w punkcie ‘Imaging 
(Aplikacja 'Imaging')’ na stronie 262.

Jak zredagowaæ i wys³aæ faks
1 W g³ównym oknie aplikacji 'Messaging' naci¶nij Write fax (Napisz faks). 

Otworzy siê edytor faksów. (Patrz rys. 70).
Wskazówka: W edytorze 

faksów mo¿esz stosowaæ 
powiêkszenie. Naci¶nij 
klawisz Menu i wybierz View 
> Zoom > Zoom in (Widok > 
Zmieñ > Powiêksz) lub Zoom 
out (Pomniejsz).

Rysunek 70

2 Zredaguj faks.
Aby sformatowaæ tekst, naci¶nij klawisz Menu i wybierz Format (Format).

Wskazówka: O sposobie 
wyboru odbiorcy 
przeczytasz na stronie 185.

3 Aby wybraæ odbiorcê, naci¶nij Recipient (Odbiorca). Faks mo¿na wys³aæ tylko do 
jednego odbiorcy. 
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datê i godzinê wys³ania 
faksu, opcjê Send fax (Wy¶lij 
faks) ustaw na Scheduled 
(Zaplanowane).

4 Je¿eli chcesz zmieniæ opcje wysy³ania faksu, naci¶nij Sending options (Opcje 
wysy³ania). Wiêcej szczegó³ów na stronie 192.

5 Naci¶nij Send (Wy¶lij).
Uwaga: W trakcie wysy³ania i odbioru faksów nie mo¿na prowadziæ rozmów 

telefonicznych.

Strona tytu³owa faksu
Wskazówka: 

O formatach nag³ówków 
faksów i o do³±czaniu do 
nich strony tytu³owej 
przeczytasz w punkcie 
"Ustawienia faksu", na 
stronie 192.

Do redagowanego aktualnie faksu mo¿esz do³±czyæ stronê tytu³ow±.
1 Naci¶nij Sending options (Opcje wysy³ania) i wybierz Fax cover page (Strona 

tytu³owa faksu).
2 Wybierz jedn± z nastêpuj±cych opcji:

None (Brak): W nag³ówku faksu znajd± siê tylko pola To: (Do:) i Fax number: 
(Numer faksu:).
Header (Nag³ówek): W nag³ówku faksu znajd± siê informacje o nadawcy i 
odbiorcy oraz data wys³ania faksu.
Template 1 (Szablon 1): W nag³ówku faksu znajd± siê informacje o nadawcy i 
odbiorcy oraz oddzielne pole Remarks: (Uwagi:).
Full template (Pe³ny szablon): W nag³ówku faksu znajd± siê dalsze informacje o 
nadawcy i odbiorcy, data wys³ania oraz oddzielne pole Remarks: (Uwagi:).

W³asne szablony strony tytu³owej mo¿esz zapisywaæ w folderze 'Templates' 
(Szablony) aplikacji 'File manager' (Menad¿er plików). Wiêcej na ten temat 
przeczytasz na stronie 234. Niezale¿nie od wyboru szablonu strony tytu³owej, 
znajd± siê na niej dostêpne informacje o odbiorcy.
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)Jak odbieraæ i odczytywaæ faksy
Wskazówka: Aby 

przekazaæ odebrany faks, 
naci¶nij klawisz Menu i 
wybierz File > Forward (Plik > 
Przeka¿).

Faksy odbierane s± automatycznie, je¿eli taka us³uga jest dostêpna, telefon jest 
w³±czony i znajduje siê w zasiêgu sieci komórkowej. 

W momencie odebrania faksu us³yszysz sygna³ d¼wiêkowy (je¶li nie wybra³e¶ 
profilu 'Milczy'), a na wy¶wietlaczu zobaczysz odpowiedni komunikat. 

Wskazówka: W 
przegl±darce faksów mo¿esz 
je obracaæ i powiêkszaæ. 
Naci¶niêcie Rotate (Obróæ) 
spowoduje obrót faksu o k±t 
90 stopni, zgodnie z ruchem 
wskazówek zegara.

Aby otworzyæ odebrany faks, przejd¼ do 'Inbox' (Skrzynka odbiorcza), wybierz faks 
i naci¶nij Open (Otwórz).

Uwaga: Faksy, które z ró¿nych powodów nie zosta³y odebrane w ca³o¶ci, s± 
oznaczane jako Incomplete fax (Faks niekompletny).

Jak zaznaczyæ i zapisaæ odebrany faks lub jego czê¶æ
Mo¿esz zaznaczyæ ca³o¶æ lub czê¶æ faksu i zapisaæ te informacje w innym formacie.
1 W przegl±darce faksów naci¶nij klawisz Menu i wybierz File > Export… (Plik > 

Eksportuj...). Otworzy siê okno dialogowe.
2 Naci¶nij Close (Zamknij). W otwartym oknie dialogowym podaj miejsce, 

w którym dokument ma byæ zapisany.

Faks na ¿±danie
Us³uga 'Fax polling' (Faks na ¿±danie) – je¶li dostêpna – polega na sprowadzaniu 
faksów ze zdalnej skrzynki. Pozwala ona wysy³aæ faksy na numer faksu 
stacjonarnego i odbieraæ odpowiedzi równie¿ w postaci faksów. 
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1 W g³ównym oknie aplikacji 'Messaging' naci¶nij klawisz Menu i wybierz Receive 
> Fax > Dial fax poll (Odbierz > Faks > Faks na ¿±danie). 

2 Wprowad¼ numer zdalnej skrzynki faksów lub wybierz go przez naci¶niêcie 
Recipient (Odbiorca). 

3 Naci¶nij Call (Zadzwoñ), aby po³±czyæ siê z ¿±danym numerem.

Ustawienia faksu
Zmiany w ustawieniach faksu wp³ywaj± na sposób wysy³ania i odbioru faksów.
1 W g³ównym oknie aplikacji 'Messaging' naci¶nij klawisz Menu i wybierz Tools > 

Account settings… (Narzêdzia > Ustawienia konta...).
2 Wybierz Fax (Faks) i naci¶nij Edit (Edycja). Otworzy siê okno dialogowe 

z dwiema stronami. Zdefiniuj nastêpuj±ce elementy:

Strona ’Settings’ (Ustawienia)
Fax cover page (Strona tytu³owa faksu): Okre¶la, czy faks bêdzie mia³ stronê 

tytu³ow±. Dostêpne opcje to: None/Header/Template 1/Full template (Brak/
Nag³ówek/Szablon 1/Pe³ny szablon) – Na li¶cie opcji mog± znale¼æ siê te¿ 
inne szablony stron tytu³owych, zapisane w folderze 'Templates'.

Send fax (Wy¶lij faks): Okre¶la, kiedy faks ma byæ wys³any. Dostêpne opcje to: 
Immediately/Upon request (Natychmiast/Na ¿±danie).

Strona ’Advanced’ (Zaawansowane)
Resolution (Rozdzielczo¶æ): Rozdzielczo¶æ wysy³anych i odbieranych faksów. 

Dostêpne opcje to: High/Standard (Wysoka/Standardowa).
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)ECM (Tryb korekcji b³êdów): Okre¶la, czy podczas wysy³ania faksów ma byæ 
w³±czona funkcja ECM (Error Correction Mode). Je¶li wybierzesz 
ustawienie On (W³±czona), próby odbioru faksu z b³êdami bêd± 
automatycznie ponawiane do momentu skorygowania wszystkich 
defektów. Dostêpne opcje to: On /Off (W³±czona/Wy³±czona).

Resend (Wy¶lij ponownie): Okre¶la, które strony maj± byæ wys³ane ponownie, je¶li 
wys³anie faksu nie powiod³o siê. Dostêpne opcje to: All pages /Missed pages 
(Wszystkie strony/Brakuj±ce strony).

Poczta
System poczty w Nokia 9210 Communicator zgodny jest z przyjêtymi w Internecie 
standardami SMTP, IMAP4 (wersja 1) i POP3.

Aby móc odbieraæ i wysy³aæ pocztê, musisz ustawiæ us³ugê zdalnej skrzynki 
pocztowej. Us³ugê tê mo¿e ¶wiadczyæ operator sieci, dostawca us³ug 
internetowych lub w³asna firma.

Wskazówka: Je¿eli nie 
skonfigurowa³e¶ swojego 
konta pocztowego, a 
w g³ównym oknie aplikacji 
'Messaging' naci¶niesz 
Write mail (Napisz e-mail), 
to pojawi siê ¿±danie 
skonfigurowania tego konta.

Zanim bêdziesz móg³ wysy³aæ, odbieraæ, sprowadzaæ, przekazywaæ i odpowiadaæ na 
otrzyman± pocztê, musisz w swoim komunikatorze wykonaæ nastêpuj±ce 
czynno¶ci:
• Poprawnie skonfigurowaæ IAP (Punkt dostêpu do Internetu). (Patrz punkt ‘Jak 

zdefiniowaæ punkt dostêpu do Internetu’ na stronie 150).
• Poprawne zdefiniowaæ ustawienia aplikacji 'Mail' (Poczta). (Patrz punkt 

‘Ustawienia poczty’ na stronie 194).
Uwaga: Postêpuj zgodnie z instrukcjami dostawców us³ug pocztowych i 

internetowych.
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Zmiany ustawieñ poczty wp³ywaj± na sposób jej wysy³ania i odbioru. 

Aby móc ³±czyæ siê ze zdaln± skrzynk± pocztow±, musisz w komunikatorze 
zdefiniowaæ swoje konto pocztowe:
1 W g³ównym oknie aplikacji 'Messaging' naci¶nij klawisz Menu i wybierz Tools > 

Account settings… (Narzêdzia > Ustawienia konta...).
2 Naci¶nij Create new (Utwórz nowe). Pojawi siê lista dostêpnych rodzajów kont.
3 Wybierz Mail (Poczta) i naci¶nij OK. Otworzy siê okno dialogowe z 4 stronami. 

(Patrz rys. 71).

Rysunek 71

4 Zdefiniuj nastêpuj±ce elementy:

Strona 'General' (Ogólne)
Mail account name (Nazwa konta pocztowego): Nazwa zdalnej skrzynki pocztowej. 

Mo¿esz nadaæ swojej skrzynce dowoln± nazwê.
My name (Mój opis): Tu wprowad¼ swój opis (nazwê). 
Username (Nazwa u¿ytkownika): Tu wprowad¼ nazwê u¿ytkownika. 
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)Password (Has³o): Wprowad¼ tu swoje has³o. Je¶li pole to zostanie niewype³nione, 
podczas próby odczytania wiadomo¶ci ze zdalnej skrzynki pocztowej 
pojawi siê ¿±danie podanie tego has³a. 

My mail address (Mój adres pocztowy): Wprowad¼ tu adres pocztowy otrzymany 
od dostawcy us³ug. Ka¿dy adres musi zawieraæ znak '@'. Odpowiedzi na 
twoje listy bêd± kierowane na ten w³a¶nie adres.

Internet access (Dostêp do Internetu): Zdefiniuj punkt dostêpu do Internetu, który 
ma s³u¿yæ do po³±czeñ ze skrzynk± pocztow±. Wybierz taki punkt (IAP) z 
listy. (Sposób tworzenia IAP opisano w paragrafie ‘Jak zdefiniowaæ punkt 
dostêpu do Internetu’ na stronie 150).

Default aacount (Domy¶lne konto): Wybierz konto pocztowe z listy. Gdy 
zdefiniujesz konto pierwszy raz, bêdzie ono kontem domy¶lnym do chwili 
utworzenia dalszych kont.

Strona ’Servers’ (Serwery)
Mail account type (Typ konta pocztowego): Okre¶la protokó³ poczty zalecany przez 

dostawcê us³ug pocztowych. Dostêpne opcje to: POP3 i IMAP4.
Outgoing mail server (Serwer poczty wychodz±cej): Adres IP lub nazwa hosta, który 

wysy³a twoj± pocztê elektroniczn±.
Wskazówka: Serwery 

poczty wychodz±cej s± 
zazwyczaj nazywane 
serwerami SMTP lub 
hostami, a serwery poczty 
przychodz±cej – serwerami 
POP3 lub IMAP4.

Incoming mail server (Serwer poczty przychodz±cej): Adres IP lub nazwa hosta, 
który odbiera twoj± pocztê elektroniczn±.
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Wskazówka: Je¶li wolisz 
odczytywaæ wiadomo¶ci i 
odpowiadaæ na nie podczas 
po³±czenia ze zdaln± 
skrzynk± pocztow±, wybierz 
Mail headers (stay online) 
(Nag³ówki wiadomo¶ci 
pocztowych – pozostañ na 
linii). Je¶li po odebraniu 
wiadomo¶ci chcesz siê 
roz³±czyæ z Internetem, 
wybierz Messages 
(Wiadomo¶ci).

Retrieve (Sprowad¼): Okre¶la, co zostanie sprowadzone ze zdalnej skrzynki 
pocztowej po nawi±zaniu po³±czenia. Dostêpne opcje to: Mail headers (stay 
online)/Messages/Messages and attachments (Nag³ówki wiadomo¶ci 
pocztowych – pozostañ na linii/Wiadomo¶ci/Wiadomo¶ci i za³±czniki). 
Opcja Messages (Wiadomo¶ci) dostêpna jest tylko wtedy, gdy skrzynka 
pocztowa ma protokó³ IMAP4.

Max. size of mail (Maks. rozmiar przesy³ki): Okre¶la maksymalny rozmiar 
sprowadzanych wiadomo¶ci. Minimum wynosi 1 KB, a maksimum – 
1000 KB.

Srona ’Advanced’ (Zaawansowane)
Default mail type (Domy¶lny rodzaj poczty): Rodzaj poczty, któr± mo¿esz 

redagowaæ i wysy³aæ z komunikatora. Dostêpne opcje to: Plain text (no 
MIME)/Plain text/Formatted text (HTML) (Zwyk³y tekst - bez kodowania 
MIME/Zwyk³y tekst/Tekst sformatowany - HTML).

Send mail (Wy¶lij pocztê): Kiedy wysy³ana jest poczta z komunikatora. Dostêpne 
opcje to: Immediately/During next connection/Upon request (Natychmiast/
Przy nastêpnym po³±czeniu/Na ¿±danie).

Include signature (Do³±czaj podpis): Okre¶la, czy do wysy³anej poczty bêdzie 
do³±czany twój podpis. Dostêpne opcje to: No/Use my contact card/Custom 
(Nie/U¿yj mojej karty kontaktowej/W³asny). Je¿eli wybierzesz Custom 
(W³asny), mo¿esz nacisn±æ Edit signature (Edytuj podpis), aby zmieniæ 
swój podpis.
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)Request read report (¯±daj potwierdzenia odczytania wiadomo¶ci): Okre¶la, czy 
domagasz siê potwierdzenia faktu otwarcia wiadomo¶ci przez jej 
odbiorcê. Takie potwierdzenie otrzymasz tylko wtedy, gdy aplikacja 
pocztowa po stronie odbiorcy obs³ugujê tê funkcjê. Do wyboru s± dwie 
opcje: No/Yes (Nie/Tak). 

Allow report requests (Dozwolone wysy³anie potwierdzeñ odczytania): Do wyboru 
s± dwie opcje: No/Yes (Nie/Tak). Je¶li wybierzesz opcjê No (Nie), nadawca 
wiadomo¶ci nie otrzyma potwierdzenia o otwarciu przez ciebie 
wiadomo¶ci.

Copy to my mail address (Kopiuj na mój adres pocztowy): Do wyboru s± dwie opcje: 
No/Yes (Nie/Tak).

Secure login (APOP) (Bezpieczne logowanie – APOP): U¿ywane z protoko³em POP3 
s³u¿y zaszyfrowaniu has³a przesy³anego do zdalnego serwera pocztowego. 
Do wyboru s± dwie opcje: No/Yes (Nie/Tak). 

Secure connection (TLS) (Bezpieczne po³±czenie - TLS): U¿ywane z protoko³ami 
POP3, IMAP4 lub SMTP s³u¿y ustanowieniu bezpiecznego po³±czenia ze 
zdaln± skrzynk± pocztow±. Do wyboru s± dwie opcje: No/Yes (Nie/Tak). 

IMAP4 folder path (¦cie¿ka folderu IMAP4): Mo¿esz tu okre¶liæ lokalizacjê folderu 
poczty dla protoko³u IMAP, je¶li nie zosta³a zdefiniowana automatycznie. 
Opcja ta jest dostêpna tylko wtedy, gdy skrzynka pocztowa ma protokó³ 
IMAP4.

Jak edytowaæ konto
1 W g³ównym oknie aplikacji 'Messaging' naci¶nij klawisz Menu i wybierz Tools > 

Account settings… (Narzêdzia > Ustawienia konta...). Pojawi siê lista kont.
2 Wybierz konto, które chcesz edytowaæ, i naci¶nij Edit (Edycja). 
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(Serwery), Retrieve (Sprowadzanie) Advanced (Zaawansowane).
4 Naci¶nij klawisz 'Esc', aby cofn±æ zmiany. 

Naci¶nij Done (Gotowe), aby zatwierdziæ wprowadzone zmiany.
Uwaga: W trakcie po³±czenia ze skrzynk± pocztow± nie mo¿esz edytowaæ jej 

ustawieñ.

Jak zredagowaæ i wys³aæ now± pocztê
Wskazówka: Gdy 

wyst±pi± problemy 
z wys³aniem poczty 
z komunikatora, najpierw 
sprawd¼, czy twój adres 
pocztowy zosta³ poprawnie 
wprowadzony 
w ustawieniach aplikacji 
'Mail' (Poczta). (Patrz 
str. 194).

1 W g³ównym oknie aplikacji 'Messaging' naci¶nij Write mail (Napisz pocztê). 
Otworzy siê edytor poczty. (Patrz rys. 72).

Rysunek 72

Wskazówka: W edytorze 
poczty mo¿esz stosowaæ 
powiêkszenie.

2 Wpisz tre¶æ wiadomo¶ci.

Wskazówka: Sposób 
wybierania odbiorców 
opisano na stronie 185.

3 Naci¶nij Recipient (Odbiorca), aby wybraæ odbiorcê wiadomo¶ci, lub
wprowad¼ opis (nazwê) b±d¼ adres poczty do pól To: (Do:), Cc: (Do wiadomo¶ci:) 
i Bcc: (Do wiadomo¶ci ukrytego przed innymi adresata:). Do prze³±czania siê 
miêdzy polami s³u¿y klawisz 'Tab'.
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)4 Je¶li chcesz zmieniæ opcje wysy³ania poczty, naci¶nij Sending options (Opcje 
wysy³ania). Otworzy siê okno dialogowe z dwiema stronami. (Patrz str. 200).

5 Naci¶nij Send (Wy¶lij). 
Uwaga: Adres poczty nie mo¿e zawieraæ znaków diakrytycznych (±, ê, æ itp.).

Odbiorcy
Istniej± trzy poziomy w hierarchii odbiorców poczty:

Wskazówka: Aby ukryæ 
lub pokazaæ pola Cc: i Bcc:, 
w edytorze poczty naci¶nij 
klawisz Menu i wybierz View 
> Show Cc field (Widok > 
Poka¿ pole Cc) lub Show Bcc 
field (Poka¿ pole Bcc).

To: (Do:) - Wiadomo¶æ wysy³ana bezpo¶rednio do odbiorcy.
Cc: (Do wiadomo¶ci:) - Kopia wiadomo¶ci wysy³ana do odbiorcy, którego opis 
zobacz± inni adresaci.
Bcc: (Do wiadomo¶ci ukrytego przed innymi adresata:) - Kopia wiadomo¶ci 
wysy³ana do odbiorcy, którego opis bêdzie ukryty przed pozosta³ymi adresatami.

Uwaga: Gdy naci¶niesz Send (Wy¶lij), wszystkie adresy zostan± sprawdzone co 
do zgodno¶ci z adresami w bazie danych o kontaktach. Opisy, których 
nie ma w bazie danych, i adresy bez znaku '@' nale¿y koniecznie 
usun±æ z pól adresowych.

Je¿eli opis wprowadzony do jednego z pól adresowych jest nazw± grupy, zostanie 
on zast±piony adresami pocztowymi cz³onków grupy.

Styl wysy³anej poczty
Formatowaniu mo¿na poddaæ tylko wiadomo¶ci w formacie HTML. Naci¶nij klawisz 
Menu i wybierz Format > Formatting (Format > Formatowanie). Zostan± 
wy¶wietlone nastêpuj±ce opcje formatowania: Bold (Pogrubienie), Italic (Kursywa), 
Underline (Podkre¶lenie) oraz Bullets (Wypunktowanie).
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sformatowaæ czcionkê 
w zaznaczonym fragmencie 
tekstu, naci¶nij klawisz 
Menu i wybierz Format > 
Font... (Format > Czcionka...). 

Aby ustawiæ czcionkê preferowan± dla wiadomo¶ci napisanych tekstem zwyk³ym 
lub w formacie HTML, naci¶nij klawisz Menu i wybierz Tools > Preferences… 
(Narzêdzia > Preferencje...).

Aby wyrównaæ tekst wiadomo¶ci, naci¶nij klawisz Menu i wybierz Format > 
Alignment (Format > Wyrównanie). Zostan± wy¶wietlone nastêpuj±ce opcje: Left 
(Do lewej), Centre (Wy¶rodkuj) oraz Right (Do prawej).

Opcje wysy³ania
Wskazówka: 

W przypadku wiadomo¶ci 
typu 'PC mail' (patrz str. 
207) mo¿esz zmieniaæ tylko 
ustawienia opcji Priority 
(Wa¿no¶æ wiadomo¶ci) oraz 
Mail account in use (Konto 
pocztowe w u¿yciu).

Opcje w oknie Sending options (Opcje wysy³ania) zosta³y ju¿ wybrane 
w ustawieniach poczty. (Patrz str. 194). Aby otworzyæ to okno, naci¶nij Sending 
options (Opcje wysy³ania). Zmiany wprowadzone w tym oknie bêd± mia³y wp³yw 
tylko na wiadomo¶æ, któr± w³a¶nie zamierzasz wys³aæ.

Uwaga: Od ustawieñ opcji wysy³ania zale¿y format otwieranej przez odbiorcê 
wiadomo¶ci. Z kolei od tego formatu zale¿y czytelno¶æ tekstu 
wiadomo¶ci.

Strona 'Message' (Wiadomo¶æ)
Priority (Wa¿no¶æ): Wa¿no¶æ tre¶ci wiadomo¶ci. Dostêpne opcje to: High/Normal/

Low (Bardzo wa¿ne/Typowe/Niezbyt wa¿ne).
Message type (Rodzaj wiadomo¶ci): Rodzaj tekstu wiadomo¶ci. Dostêpne opcje to: 

Plain text (no MIME)/Plain text/Formatted text (HTML) (Zwyk³y tekst - bez 
kodowania MIME/Zwyk³y tekst/Tekst sformatowany - HTML).

Request read report (¯±daj potwierdzenia odczytania wiadomo¶ci): Okre¶la, czy 
z wysy³an± wiadomo¶ci± wys³aæ równie¿ ¿±danie potwierdzenia jej 
otworzenia przez odbiorcê.
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Mail account in use (Konto pocztowe w u¿yciu): Okre¶la zdaln± skrzynkê pocztow±, 

z której zostanie wys³ana wiadomo¶æ.
Uwaga: Zmiana konta pocztowego nie spowoduje zmian domy¶lnych opcji 

w pozosta³ych polach tej strony.

Send mail (Wy¶lij pocztê): Kiedy wiadomo¶æ ma zostaæ wys³ana. Dostêpne opcje to: 
Immediately/Upon request/During next connection (Natychmiast/Na 
¿±danie/Przy nastêpnym po³±czeniu).

Jak sprowadzaæ pocztê
Wskazówka: Aby zwolniæ 

pamiêæ komunikatora, 
powiniene¶ regularnie 
usuwaæ niepotrzebne 
wiadomo¶ci. (Wiêcej 
szczegó³ów w punkcie ‘Jak 
unikn±æ przepe³nienia 
pamiêci’ na stronie 187).

Poczta wysy³ana do ciebie nie dociera bezpo¶rednio do komunikatora, ale do 
zdalnej skrzynki pocztowej. Aby przeczytaæ tê pocztê, musisz najpierw po³±czyæ siê 
ze zdaln± skrzynk± pocztow± i wybraæ z niej wiadomo¶ci, które chcesz sprowadziæ 
do komunikatora. Po³±czenie ze zdaln± skrzynk± pocztow± uzyskuje siê w oparciu 
o funkcjê transmisji danych.

Jak po³±czyæ siê ze zdaln± skrzynk± pocztow±
1 W lewej ramce g³ównego okna 'Messaging' wybierz 'Remote mailbox' (Zdalna 

skrzynka pocztowa).
Wskazówka: Je¶li nie 

okre¶lisz has³a przy 
pierwszym po³±czeniu ze 
zdaln± skrzynk± pocztow±, 
otworzy siê okno dialogowe. 
Wprowad¼ has³o i naci¶nij 
OK.

2 Naci¶nij Retrieve mail (Sprowad¼ pocztê). 
3 Gdy ju¿ nawi±¿esz po³±czenie ze zdaln± skrzynk± pocztow±, naci¶nij klawisz 

Menu i wybierz Retrieve > New (Sprowad¼ > Nowe) lub Selected (Wybrane) lub 
All (Wszystkie) wiadomo¶ci pocztowe.

4 Gdy ¿±dane wiadomo¶ci znajd± siê ju¿ w komunikatorze, naci¶nij Go offline 
(Przejd¼ do trybu offline).
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naci¶niêcie Go offline nie przerwie tych po³±czeñ. Naci¶nij klawisz 
Menu i wybierz File > Disconnect (Plik > Roz³±cz), aby przerwaæ 
po³±czenie.

Jak tworzyæ i usuwaæ foldery zdalnej skrzynki pocztowej
Je¿eli zdalna skrzynka pocztowa jest zgodna ze standardem IMAP4, mo¿esz 
edytowaæ i synchronizowaæ jej foldery z folderami komunikatora. W tym celu 
musisz utworzyæ odpowiednie foldery i udostêpniæ je komunikatorowi.

Wskazówka: Aby 
utworzyæ nowe foldery 
w zdalnej skrzynce 
pocztowej, przejd¼ do trybu 
online, naci¶nij klawisz 
Menu i wybierz File > Folder 
(Plik > Folder). Teraz wybierz 
Create new folder… (Utwórz 
nowy folder...) lub Rename 
folder… (Zmieñ nazwê 
folderu...).

1 Przejd¼ do trybu online.
2 Naci¶nij klawisz Menu i wybierz Receive > Folder subscriptions… (Odbierz > 

Przydzielanie folderów...). Pojawi siê lista folderów zdalnej skrzynki pocztowej.
3 Wybierz folder.
4 Naci¶nij Subscribe (Przydziel). Przydzielenie folderu mo¿esz anulowaæ przez 

naci¶niêcie Unsubscribe (Cofnij przydzia³).
5 Naci¶nij Go offline (Przejd¼ do trybu offline), a nastêpnie Go online (Przejd¼ do 

trybu online), aby dodaæ nowe foldery do listy.

Jak odczytywaæ pocztê
Przegl±darka poczty pozwala czytaæ wiadomo¶ci pocztowe, przekazywaæ je oraz 
wysy³aæ odpowiedzi.

Aby przeczytaæ otrzyman± wiadomo¶æ, zaznacz j± w skrzynce odbiorczej ('Inbox') i 
naci¶nij Open (Otwórz).

Wiadomo¶æ zostanie wy¶wietlona w trybie "tylko do odczytu" - nie bêdzie mo¿liwa 
edycja zarówno samej wiadomo¶ci, jak i jej za³±czników.
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)Je¿eli wiadomo¶æ zawiera ³±cze internetowe, mo¿esz je wykorzystaæ, zaznaczaj±c 
³±cze i naciskaj±c Use (U¿yj).

Wskazówka: Aby do listy 
kontaktów dodaæ innych 
odbiorców otrzymanej 
poczty, naci¶nij klawisz 
Menu i wybierz Tools > Add 
to contacts (Narzêdzia > 
Dodaj do kontaktów).

Je¿eli wiadomo¶æ zawiera ³±cze do faksu, poczty lub krótkiej wiadomo¶ci, mo¿esz 
zredagowaæ odpowied¼ (faks, e-mail lub SMS), zaznaczaj±c adres URL i naciskaj±c 
Use (U¿yj). Zostanie otwarty odpowiedni edytor, a w polu odbiorcy znajdzie siê 
adres poczty, numer faksu lub numer telefonu komórkowego.

Aby usun±æ wiadomo¶æ, naci¶nij Delete (Usuñ).

OSTRZE¯ENIE! Wiadomo¶ci oznaczone jako usuniête podczas pracy w trybie 
offline, po po³±czeniu z Internetem zostan± tak¿e usuniête 
z serwera zdalnej skrzynki pocztowej. O tym, w jaki sposób 
usun±æ lokalne wiadomo¶ci pocztowe bez kasowania plików 
zdalnej skrzynki pocztowej, dowiesz siê w punkcie ‘Jak unikn±æ 
przepe³nienia pamiêci’ na stronie 187.

Jak odpowiedzieæ na e-mail
1 Wybierz wiadomo¶æ w skrzynce odbiorczej ('Inbox') i naci¶nij Open (Otwórz). 

Otworzy siê przegl±darka poczty.
Wskazówka: Aby 

przekazaæ odebran± pocztê, 
naci¶nij klawisz Menu i 
wybierz File > Forward (Plik > 
Przeka¿).

2 Naci¶nij Reply (Odpowiedz). Otworzy siê edytor poczty.
Je¿eli chcesz wys³aæ odpowied¼ wszystkim odbiorcom wiadomo¶ci, nie tylko 
nadawcy, naci¶nij klawisz Menu i wybierz File > Reply to > All recipients (Plik > 
Odpowiedz > Wszystkim odbiorcom).
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i zamieniæ fragment tekstu 
w wiadomo¶ci, naci¶nij 
klawisz Menu i wybierz Edit 
> Find… (Edycja > Znajd¼...).

3 Zredaguj wiadomo¶æ w edytorze i naci¶nij Send (Wy¶lij).
Uwaga: Gdy wysy³asz odpowied¼ na e-mail, wiadomo¶ci w formacie HTML 

dodawane s± jako za³±czniki. 

Styl przekazywanej poczty i wysy³anych odpowiedzi
Mo¿esz zmieniaæ styl przekazywanej poczty i wysy³anych odpowiedzi.
1 Naci¶nij klawisz Menu i wybierz Tools > Preferences… (Narzêdzia > 

Preferencje...). Otworzy siê okno dialogowe.
2 Zdefiniuj nastêpuj±ce elementy:
Include message in reply (Do³±cz wiadomo¶æ do odpowiedzi): Okre¶la, czy 

oryginalna wiadomo¶æ zostanie do³±czona do wysy³anej odpowiedzi. Do 
wyboru s± dwie opcje: No/Yes (Nie/Tak).

Plain text font (Czcionka zwyk³a): Okre¶la czcionkê tekstu w wiadomo¶ci.
HTML normal font (HTML – czcionka podstawowa): Okre¶la domy¶lny typ i rodzaj 

czcionki u¿ywanej w wiadomo¶ciach w formacie HTML. Pamiêtaj jednak, 
¿e wiadomo¶ci w formacie HTML mog± zawieraæ znaczniki (tzw. tagi), 
które zmieniaj± ustawienia tej opcji.

Za³±czniki do poczty
Wiêkszo¶æ dokumentów i wiadomo¶ci zredagowanych w innych aplikacjach 
komunikatora (np. 'Word') mo¿esz wysy³aæ wraz z poczt± jako za³±czniki. 

OSTRZE¯ENIE! Za³±czniki mog± zawieraæ niebezpieczne wirusy lub w inny 
sposób mog± zak³óciæ dzia³anie komunikatora albo komputera. 
Nie otwieraj za³±czników w przypadku braku ca³kowitej 
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)pewno¶ci co do ich zawarto¶ci. (Wiêcej szczegó³ów w punkcie 
‘Certificate management (Zarz±dzanie certyfikatami)’ na 
stronie 253).

Jak dodawaæ za³±czniki do poczty
Wskazówka: Aby 

edytowaæ za³±czniki do 
poczty, naci¶nij klawisz 
Menu i wybierz Attachments 
> Edit (Za³±czniki > Edycja). 
Nie mo¿esz edytowaæ 
za³±czników w otrzymanych 
wiadomo¶ciach 
pocztowych.

1 W edytorze poczty naci¶nij klawisz Menu i wybierz Attachments > Insert file… 
(Za³±czniki > Wstaw plik...). 

2 Wyszukaj i zaznacz plik, który chcesz do³±czyæ do wiadomo¶ci.

Jak przegl±daæ i zapisywaæ za³±czniki
Za³±czniki widoczne s± w dolnej czê¶ci otwartej wiadomo¶ci.

Ich zawarto¶æ mo¿esz obejrzeæ za pomoc± odpowiednich przegl±darek (je¿eli 
format pliku za³±cznika jest obs³ugiwany przez któr±¶ z dostêpnych ci 
przegl±darek).

Wskazówka: Aby 
otworzyæ za³±cznik, zaznacz 
go klawiszem ze strza³kami i 
naci¶nij 'Enter'.

1 Otwórz wiadomo¶æ zawieraj±c± za³±czniki i naci¶nij Attachments (Za³±czniki). 
Otworzy siê okno dialogowe.

2 Aby otworzyæ za³±cznik, naci¶nij Open (Otwórz).
Aby zapisaæ za³±cznik, naci¶nij Save (Zapisz). 
Aby usun±æ za³±cznik z pamiêci komunikatora, naci¶nij Delete locally (Usuñ 
lokalnie). Za³±cznik ten nie zostanie jednak usuniêty ze zdalnej skrzynki 
pocztowej.

Praca w trybach online i offline
 Tryb online oznacza, ¿e komunikator jest po³±czony przez Internet ze zdaln± 
skrzynk± pocztow±.
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pocztow±, dlatego mo¿esz usuwaæ jedynie wiadomo¶ci, a nie foldery. Po 
po³±czeniu z Internetem mo¿esz natomiast usuwaæ, zmieniaæ nazwy i tworzyæ 
nowe foldery w zdalnej skrzynce pocztowej. 

Uwaga: Zmiany wprowadzone w folderach zdalnej skrzynki pocztowej w trybie 
offline zaczn± obowi±zywaæ przy nastêpnym po³±czeniu i 
synchronizacji. Na przyk³ad je¿eli w trybie offline usuniesz wiadomo¶æ 
z komunikatora, zostanie ona usuniêta ze zdalnej skrzynki pocztowej 
dopiero przy nastêpnym po³±czeniu.

Je¿eli w celu zwolnienia pamiêci chcesz usun±æ wiadomo¶æ z komunikatora, 
zapoznaj siê z tre¶ci± punktu ‘Jak unikn±æ przepe³nienia pamiêci’ na stronie 187. 

Obs³uga poczty w trybie offline pozwala zmniejszyæ koszty po³±czenia oraz 
umo¿liwia pracê w warunkach wykluczaj±cych transmisjê danych, np. 
w samolocie. Wiêcej informacji o korzystaniu z komunikatora w samolotach 
znajdziesz w punkcie ‘Profil samolotowy’ na stronie 102. Wa¿ne ostrze¿enia 
zawarte s± w punkcie ‘Wa¿ne! - Informacje o bezpieczeñstwie’ na stronie 291.

Wiadomo¶ci typu PC Mail
O ile u¿ywaj±c komunikatora mo¿esz wysy³aæ i odbieraæ wiadomo¶ci typu e-mail, 
to z komunikatora nie mo¿esz wysy³aæ wiadomo¶ci typu PC mail. Wiadomo¶ci takie 
mo¿esz odczytywaæ, redagowaæ i edytowaæ za pomoc± komunikatora, ale do ich 
wysy³ania i odbioru potrzebujesz komputera (odbywa siê to podczas synchronizacji 
komunikatora z PC).



©2001 Nokia Mobile Phones. All rights reserved.

207

Ap
lik

ac
ja

 ’M
es

sa
gi

ng
’ (

W
ia

do
m

o¶
ci

)Synchronizacja poczty z komputerem
Synchronizacja to proces polegaj±cy na ujednolicaniu zawarto¶ci wiadomo¶ci 
pocztowych i folderów wiadomo¶ci w komunikatorze i w PC. Inaczej mówi±c, jest 
to kopiowanie i ³±czenie informacji zapisanych w obu urz±dzeniach. Wiêcej 
informacji na ten temat znajdziesz w dokumentacji 'PC Suite' znajduj±cej siê na 
do³±czonej do komunikatora p³ycie CD-ROM.

Wskazówka: Zanim 
bêdziesz móg³ 
zsynchronizowaæ swoj± 
pocztê, bêdziesz musia³ 
zainstalowaæ 
oprogramowanie dla 
wiadomo¶ci typu 'PC mail' 
ze znajduj±cej siê w pakiecie 
sprzeda¿nym p³yty CD-ROM. 
(Patrz punkt ‘Jak 
zainstalowaæ 
oprogramowanie z p³yty CD-
ROM’ na stronie 38).

Synchronizacja poczty elektronicznej polega na kopiowaniu wiadomo¶ci 
z komunikatora do PC i odwrotnie, co pozwala na odczytywanie wiadomo¶ci i 
wysy³anie odpowiedzi zarówno w komunikatorze, jak i w komputerze.

Mo¿esz przeprowadziæ konwersjê formatu wiadomo¶ci z e-mail na PC mail, 
synchronizuj±c j± z komputerem, lub z PC mail na e-mail, co pozwoli wys³aæ 
wiadomo¶æ bezpo¶rednio z komunikatora. Wszystkie ustawienia synchronizacji s± 
definiowane w PC. Za pomoc± komunikatora mo¿esz usun±æ tylko u¿ywane konto.

Jak utworzyæ wiadomo¶æ PC mail
Uwaga: Aby¶ móg³ utworzyæ now± wiadomo¶æ typu PC mail, w komputerze 

zdalnym musisz skonfigurowaæ konto pocztowe. 

1 W g³ównym oknie aplikacji 'Messaging' naci¶nij klawisz Menu i wybierz Write > 
New message… (Napisz > Nowa wiadomo¶æ...). Pojawi siê lista typów 
wiadomo¶ci.

2 Wybierz PC mail i naci¶nij OK. 
Je¿eli masz wiêcej ni¿ jedno konto dla wiadomo¶ci typu PC mail, otworzy siê 
okno dialogowe z list± tych kont. Wybierz w³a¶ciwe konto i naci¶nij OK.

3 W edytorze poczty zredaguj wiadomo¶æ PC mail.
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Wskazówka: 
W komunikatorze mo¿esz 
przegl±daæ zarówno 
wiadomo¶ci typu PC mail, 
jak i e-mail.

Uwaga: Nie mo¿na konwertowaæ wiadomo¶ci w formacie HTML, poniewa¿ nie 
jest on obs³ugiwany przez PC mail. Zanim rozpoczniesz konwersjê 
wiadomo¶ci na PC mail, w oknie 'Sending options' (Opcje wysy³ania) 
zmieñ typ wiadomo¶ci na zwyk³y tekst lub tekst bez kodowania MIME. 
(Wiêcej szczegó³ów na stronie 200).

Wiadomo¶ci typu PC mail i e-mail znajduj± siê razem w tych samych folderach.
1 Zaznacz wiadomo¶æ lub wiadomo¶ci, które chcesz przekonwertowaæ.

Wskazówka: 
Wiadomo¶ci typu PC mail s± 
oznaczone innymi ikonami 
ni¿ wiadomo¶ci e-mail.

2 Naci¶nij klawisz Menu i wybierz Tools > Convert to internet mail (Narzêdzia > 
Konwertuj na e-mail) lub Convert to PC mail (Konwertuj na PC mail). 

3 Je¿eli zdefiniowa³e¶ kilka us³ug PC mail lub SMTP, pojawi siê lista dostêpnych 
us³ug serwera obs³uguj±cego wysy³anie i odbiór wiadomo¶ci. Wybierz us³ugê i 
naci¶nij Convert (Konwertuj).
Uwaga: Mo¿esz konwertowaæ kilka wiadomo¶ci jednocze¶nie, pod warunkiem 

jednak, ¿e bêd± to wiadomo¶ci tego samego typu (e-mail lub PC mail).

SMS (Krótkie wiadomo¶ci tekstowe)
Wskazówka: Operator 

sieci mo¿e wysy³aæ ci 
specjalne wiadomo¶ci SMS, 
które mog± np. zawieraæ 
ustawienia konfiguracji. 
Szczegó³owych informacji 
na ten temat udzieli ci sam 
operator.

Us³uga 'Short Message Service' (SMS) pozwala wysy³aæ i odbieraæ krótkie 
wiadomo¶ci tekstowe poprzez cyfrow± sieæ komórkow±.

Wiadomo¶ci SMS mo¿na wysy³aæ i odbieraæ nawet podczas po³±czenia g³osowego, 
faksowego lub transmisji danych. Wiadomo¶ci te mo¿na odczytaæ w ka¿dym, 
wyposa¿onym w odpowiedni± funkcjê, telefonie bezprzewodowym. Je¿eli telefon 
odbiorcy jest wy³±czony w chwili nadej¶cia wiadomo¶ci, centrum wiadomo¶ci SMS 
bêdzie ponawiaæ próby przekazania jej do momentu, gdy up³ynie ustalony okres 
wa¿no¶ci.
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SMS, zostan± utracone wszystkie do³±czone obiekty (wraz 
z formatowaniem). Poza tym, krótkie wiadomo¶ci nie mog± zawieraæ 
za³±czników.

Jak zredagowaæ i wys³aæ krótk± wiadomo¶æ
Uwaga: Wiadomo¶ci SMS nie mo¿na formatowaæ, oznacza to, ¿e nie da siê 

zmieniæ czcionki, stylu ani formatu.

1 W g³ównym oknie aplikacji 'Messaging' naci¶nij Write short message (Napisz 
krótk± wiadomo¶æ). Otworzy siê edytor SMS. (Patrz rys. 73).

Rysunek 73

Wskazówka: W edytorze 
wiadomo¶ci SMS mo¿esz 
stosowaæ powiêkszenie. 
Naci¶nij klawisz Menu i 
wybierz View > Zoom > Zoom 
in (Widok > Zmieñ > 
Powiêksz) lub Zoom out 
(Pomniejsz).

2 Naci¶nij Recipient (Odbiorca), aby wybraæ odbiorcê, lub wprowad¼ jego numer 
bezpo¶rednio do nag³ówka wiadomo¶ci.

3 Pos³uguj±c siê klawiszem ze strza³kami, przejd¼ do pola wiadomo¶ci i wpisz jej 
tre¶æ. 
Aby zobaczyæ, jak d³uga jest redagowana wiadomo¶æ, naci¶nij klawisz Menu i 
wybierz View > Message length (Widok > D³ugo¶æ wiadomo¶ci).
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datê i godzinê wys³ania 
wiadomo¶ci, opcjê Send 
short message (Wysy³anie 
krótkiej wiadomo¶ci) ustaw 
na Scheduled 
(Zaplanowane).

4 Je¿eli chcesz zmieniæ opcje wysy³ania wiadomo¶ci SMS, naci¶nij Sending 
options (Opcje wysy³ania). Otworzy siê okno dialogowe z dwiema stronami: 
Sending options (Opcje wysy³ania) oraz Advanced (Zaawansowane). (Wiêcej 
szczegó³ów o ustawieniach wiadomo¶ci SMS na stronie 211).

5 Naci¶nij Send (Wy¶lij).

Jak odbieraæ i odczytywaæ krótkie wiadomo¶ci
Wskazówka: W folderze 

’Inbox’ (Skrzynka odbiorcza) 
mo¿esz sprawdziæ datê i 
godzinê otrzymania 
wiadomo¶ci. Aby sprawdziæ, 
kiedy dana wiadomo¶æ 
zosta³a wys³ana, otwórz j± 
w przegl±darce wiadomo¶ci 
SMS. 

Krótkie wiadomo¶ci s± odbierane automatycznie, je¿eli taka us³uga jest dostêpna, 
telefon w³±czony i znajduje siê w zasiêgu sieci komórkowej.

W momencie odebrania wiadomo¶ci us³yszysz sygna³ d¼wiêkowy (je¶li nie wybra³e¶ 
profilu 'Milczy'), a na wy¶wietlaczu zobaczysz odpowiedni komunikat.

Tre¶æ odebranej wiadomo¶ci ma status "tylko do odczytu", czyli ¿e nie mo¿na jej 
zmieniaæ.

Wskazówka: Aby dodaæ 
nadawcê wiadomo¶ci do 
listy kontaktów, naci¶nij 
klawisz Menu i wybierz Tools 
> Add to Contacts... 
(Narzêdzia > Dodaj do 
kontaktów...).

Otrzymana wiadomo¶æ SMS mo¿e zawieraæ specjalne ³añcuchy znaków, np. adresy 
URL. Je¿eli adres URL zmienia kolor po ustawieniu na nim kursora, mo¿esz 
otworzyæ odpowiednie ³±cze, naciskaj±c Go to (Przejd¼ do).
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Wskazówka: Mo¿esz 

zadecydowaæ, czy chcesz, 
¿eby tekst odebranej 
wiadomo¶ci zosta³ 
do³±czony do wysy³anej 
odpowiedzi. W ustawieniach 
SMS, przy opcji Include 
original in reply (Do³±cz do 
odpowiedzi oryginaln± 
wiadomo¶æ) zaznacz No 
(Nie) – wys³ana odpowied¼ 
bêdzie krótsza.

Wybierz wiadomo¶æ i naci¶nij Reply (Odpowiedz), a nastêpnie wpisz tre¶æ 
odpowiedzi.

Je¿eli odebrana wiadomo¶æ ma okre¶lon± ¶cie¿kê odpowiedzi, w nag³ówku pojawia 
siê uwaga Reply via same centre (Odpowiedz przez to samo centrum).

Krótkie wiadomo¶ci na karcie SIM
Aby przenie¶æ wiadomo¶ci z karty SIM do folderu 'Inbox', naci¶nij klawisz Menu i 
wybierz Receive > SMS > SIM messages (Odbierz > SMS > Wiadomo¶ci na karcie 
SIM). Do przenoszenia, kopiowania lub usuwania wiadomo¶ci u¿ywaj 
odpowiednich przycisków poleceñ.

Ustawienia SMS
Zmiany w ustawieniach SMS wp³ywaj± na sposób wysy³ania i odbioru krótkich 
wiadomo¶ci. 
1 W g³ównym oknie aplikacji 'Messaging' naci¶nij klawisz Menu i wybierz Tools > 

Account settings… (Narzêdzia > Ustawienia konta...).
2 Wybierz Short message (Krótka wiadomo¶æ) i naci¶nij Edit (Edycja). Otworzy siê 

okno dialogowe z dwiema stronami. Zdefiniuj nastêpuj±ce elementy:

Strona ’Settings’ (Ustawienia)
Naci¶nij Service centres (Centra wiadomo¶ci). Zostanie otwarte okno dialogowe, 
w którym mo¿esz zdefiniowaæ nowe centra wiadomo¶ci oraz edytowaæ i usuwaæ 
istniej±ce. Ka¿de centrum na li¶cie ma sw± nazwê i numer.
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przez które maj± byæ wysy³ane wiadomo¶ci.
Wskazówka: Aby 

przejrzeæ rejestr systemu, 
naci¶nij klawisz Menu i 
wybierz Tools > Log 
(Narzêdzia > Rejestr).

Delivery report (Raport dorêczenia): Je¿eli ta us³uga sieciowa jest ustawiona na Yes 
(Tak), w rejestrze systemu znajdzie siê informacja o statusie wysy³anej 
wiadomo¶ci: Pending (Oczekuj±ca), failed (Nie dostarczona), Delivered 
(Dostarczona). Ustawienie No (Nie) spowoduje zapisanie w rejestrze tylko 
statusu sent (Wys³ana).

Delivery report (Raport dorêczenia): Mo¿esz okre¶liæ, kiedy wiadomo¶æ ma zostaæ 
wys³ana. Dostêpne opcje to: Immediately/Upon request/Scheduled 
(Natychmiast/Na ¿±danie/Zaplanowane). Je¶li wybra³e¶ Scheduled, musisz 
te¿ okre¶liæ pole Date (Data).

Validity period (Okres wa¿no¶ci): Je¿eli adresat wiadomo¶ci nie odbierze jej w ci±gu 
ustalonego okresu wa¿no¶ci, wiadomo¶æ zostanie usuniêta z centrum 
wiadomo¶ci. Opcja Maximum odpowiada najd³u¿szemu z dopuszczalnych 
w centrum wiadomo¶ci okresów wa¿no¶ci. Ponadto sieæ musi obs³ugiwaæ 
tê funkcjê. Dostêpne opcje to: 1 hour/6 hours/1 day/1 week/Maximum 
(1 godzina/6 godzin/1 dzieñ/1 tydzieñ/Maksimum).

'Advanced' (Strona ustawieñ zaawansowanych)
Reply via same centre (Odpowiedz prze to samo centrum): Ta us³uga sieciowa 

pozwala adresatowi wiadomo¶ci wys³aæ odpowied¼ przez to samo 
centrum, z którego zosta³a odebrana oryginalna wiadomo¶æ. Ustawienie 
tej opcji na Yes (Tak) spowoduje, ¿e je¿eli odbiorca wiadomo¶ci zdecyduje 
siê odpowiedzieæ, jego odpowied¼ zostanie wys³ana przy u¿yciu numeru 
tego samego centrum. Aby by³o to mo¿liwe, adresat musi byæ abonentem 
us³ugi SMS, mieæ mo¿liwo¶æ wys³ania odpowiedzi i dysponowaæ 
odpowiednim urz±dzeniem. Ponadto sieæ musi obs³ugiwaæ tê funkcjê. 
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otrzymanej wiadomo¶ci ma byæ do³±czony do odpowiedzi. Je¿eli 
wybierzesz Yes (Tak), tre¶æ wiadomo¶ci otrzymanej zostanie skopiowana 
do nowej wiadomo¶ci.

Concatenation (£±czenie wiadomo¶ci): Ustawienie No (Nie) spowoduje, ¿e 
wiadomo¶ci o d³ugo¶ci wiêkszej ni¿ 160 znaków zostan± podzielone i 
wysy³ane jako seria krótkich wiadomo¶ci. Je¶li wybierzesz Yes (Tak), d³ugie 
wiadomo¶ci zostan± podzielone i wysy³ane jako seria krótkich 
wiadomo¶ci, ale u¿ytkownicy komunikatorów Nokia bêd± otrzymywaæ 
jedn± d³ug± wiadomo¶æ.
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(Biuro)
W sk³ad aplikacji 'Office' wchodz±: 'Word' (Word), 'Sheet' (Arkusz) oraz 
'Presentation viewer' (Przegl±darka prezentacji) - programy kompatybilne 
z systemem Microsoft Windows. Poza tym znajduje siê tu program 'File manager' 
(Mened¿er plików), s³u¿±cy do zarz±dzania plikami i folderami. Dziêki niemu mo¿na 
przenosiæ i kopiowaæ pliki i foldery oraz zmieniaæ ich nazwy. 

Rysunek 74
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Z aplikacji 'Word' mo¿esz korzystaæ do tworzenia nowych i edycji istniej±cych 
dokumentów tekstowych. Za jej pomoc± mo¿esz dodawaæ i przegl±daæ obrazy oraz 
inne pliki w dokumentach. Dokumenty utworzone w aplikacji 'Word' mo¿esz te¿ 
odbieraæ i wysy³aæ w ró¿nej formie (faks, SMS, poczta, 'PCmail'), korzystaj±c przy 
tym np. z po³±czenia na podczerwieñ.

Aplikacja 'Word' pozwala otwieraæ dokumenty utworzone w najnowszej wersji 
programu 'Microsoft Word for Windows'. Nie wszystkie funkcje i formaty 
oryginalnych dokumentów s± w tej aplikacji dostêpne. Na przyk³ad dokumenty 
utworzone w innych wersjach 'Microsoft Word' mo¿na jedynie przegl±daæ. 
Niemniej, dokumenty utworzone w komunikatorze mo¿esz zapisywaæ w formacie 
'Microsoft Word'. Informacje na temat konwersji innych formatów plików 
znajdziesz w dokumentacji 'PC Suite'.

Jak utworzyæ nowy dokument
Wskazówka: Do 

wycinania, kopiowania i 
wklejania tekstów stosuj 
skróty klawiszowe schowka 
Ctrl+x, Ctrl+c i Ctrl+v.

W momencie otwarcia aplikacji 'Word' pojawia siê pusty dokument. Mo¿esz od 
razu rozpocz±æ pisanie.

Styl dokumentów mo¿esz modyfikowaæ na poziomie czcionki i paragrafu. Mo¿esz 
korzystaæ z ró¿nych stylów i ró¿nych czcionek o ró¿nych rozmiarach. Mo¿esz 
wybraæ ró¿ne predefiniowane lub zdefiniowane przez u¿ytkownika style albo przez 
modyfikacjê fragmentów tekstu, albo te¿ korzystaæ z okre¶lonego szablonu. (Patrz 
str. 219).
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1 Maj±c otwarty dokument, naci¶nij Font (Czcionka). Otworzy siê okno 
dialogowe, takie jak pokazane na rys. 75.

Rysunek 75

2 Naci¶nij Change (Zmieñ), aby zmieniæ parametr wyszukiwania.
Skutek dokonanych zmian zobaczysz, gdy naci¶niesz Preview (Podgl±d).

3 Naci¶nij Done (Gotowe), aby zapisaæ wprowadzone zmiany.

Jak zmieniæ styl tekstu
1 Zaznacz tekst, którego styl chcesz zmieniæ.
2 Naci¶nij Style (Styl). Pojawi siê lista stylów uszeregowanych w porz±dku 

alfabetycznym. 
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Na li¶cie znajduj± siê nastêpuj±ce domy¶lne opcje stylu:

Jak utworzyæ nowy lub zmodyfikowaæ istniej±cy styl
1 Naci¶nij Style (Styl).
2 Aby utworzyæ nowy styl, naci¶nij New (Nowy). Aby zmodyfikowaæ styl 

istniej±cy, wybierz go i naci¶nij Edit (Edycja). Otworzy siê okno dialogowe.
3 W miejsce dotychczasowej nazwy stylu wprowad¼ now± nazwê. Pamiêtaj, ¿e 

nie mo¿esz zmieniaæ nazw stylów domy¶lnych.
Naci¶nij Format (Format), aby zobaczyæ listê opcji stylu, które mo¿esz zmieniæ. 

Opcja stylu Czcionka Rozmiar 
(punkty)

Pogru-
bienie Kursywa Pod-

kre¶lenie
Wyrów-
nanie

Standardowy URW Sans 12 Nie Nie Nie Do lewej

Nag³ówek URW Sans 10 Nie Nie Nie Do lewej

Stopka URW Sans 10 Nie Nie Nie Do lewej

Nag³ówek 1 URW Sans 16 Tak Nie Nie Do lewej

Nag³ówek 2 URW Sans 14 Tak Nie Nie Do lewej

Nag³ówek 3 URW Sans 12 Tak Nie Nie Do lewej

Tytu³ URW Sans 18 Tak Nie Nie Wy¶rod-
kowanie
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(Wyrównanie), Indents (Wciêcia), Tabs (Tabulatory), Line spacing (Odstêp linii), 
Borders (Krawêdzie strony), Bullets (Wypunktowanie) oraz Outline level (Poziomy 
struktury dokumentu).

5 Naci¶nij Done (Gotowe), aby zatwierdziæ zmiany.

Szablony
Przyk³ad: Mo¿esz 
zdefiniowaæ szablon 
firmowy, z nazw± firmy i 
odpowiednim uk³adem 
strony.

Z szablonów mo¿esz korzystaæ do tworzenia i edycji dokumentów, a dokumenty 
zapisywaæ jako szablony. 

Aby wybraæ szablon, naci¶nij klawisz Menu i wybierz File > Templates > Select 
template… (Plik > Szablony > Wybierz szablon...). Pojawi siê lista dostêpnych 
szablonów. Wybierz z niej ¿±dany szablon i naci¶nij OK. 

Aby zapisaæ dokument jako szablon, naci¶nij klawisz Menu i wybierz File > 
Templates > Save as template… (Plik > Szablony > Zapisz jako szablon...).

Aby usun±æ jaki¶ szablon, skorzystaj z programu 'File manager' (Menad¿er plików). 
(Patrz str. 234).

Jak wstawiæ obiekt
Wskazówka: Aby zmieniæ 

rozmiary obrazu po jego 
wstawieniu, naci¶nij klawisz 
Menu i wybierz Edit > Object 
> Object details… (Edycja > 
Obiekt > Szczegó³y 
obiektu…).

1 Maj±c otwarty dokument, naci¶nij Insert object (Wstaw obiekt). Otworzy siê 
okno dialogowe. (Patrz rys. 76).
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Rysunek 76

2 Wybierz z listy rodzaj obiektu, który chcesz wstawiæ do dokumentu.
3 Naci¶nij Insert new (Wstaw nowy), aby otworzyæ odpowiedni edytor.

Naci¶nij Insert existing (Wstaw istniej±cy), aby wy¶wietliæ listê plików 
zgodnych z typem obiektu. Ta lista zawiera tylko takie pliki, które mo¿esz 
wstawiæ.
Uwaga: Obiekty s± osadzane w dokumencie jako za³±czniki, a nie jako ³±cza, co 

mo¿e znacznie zwiêkszyæ rozmiar pliku dokumentu.

Jak w³±czaæ lub wy³±czaæ znaczniki tekstu
Aby w³±czyæ lub wy³±czyæ znaczniki u¿yte podczas edycji, postêpuj wed³ug 
poni¿szych wskazówek.
1 Naci¶nij klawisz Menu i najpierw wybierz Tools > Preferences… (Narzêdzia > 

Preferencje...). Otworzy siê okno dialogowe z dwiema stronami.
2 Mo¿esz w³±czyæ lub wy³±czyæ wymienione ni¿ej opcje: 

Strona Basic options (Opcje podstawowe): Show tabs (Poka¿ tabulatory), Show 
spaces (Poka¿ spacje) oraz Show paragraph marks (Poka¿ znaki akapitów), 
Strona Advanced options (Opcje zaawansowane): Show forced line breaks (Poka¿ 
wymuszone podzia³y linii), Show non-breaking spaces (Poka¿ spacje 
nierozdzielaj±ce) oraz Show hard hyphens (Poka¿ "twarde" ³±czniki).
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Wskazówka: Aby 
otworzyæ okre¶lon± stronê 
dokumentu, naci¶nij klawisz 
Menu i wybierz Tools > Go 
to… (Narzêdzia > Przejd¼ 
do...).

1 Naci¶nij klawisz Menu i wybierz View > Outline… (Widok > Struktura...). 
Struktura dokumentu zostanie pokazana w postaci drzewa.

2 Aby wy¶wietliæ wiêcej szczegó³ów, naci¶nij Expand (Rozwiñ).
Aby wy¶wietliæ mniej szczegó³ów, naci¶nij Collapse (Zwiñ). 
Aby otworzyæ wybrany punkt dokumentu, naci¶nij Go to (Przejd¼ do).

3 Naci¶nij Close (Zamknij), aby wróciæ do widoku dokumentu.

Jak wprowadziæ podzia³ stron
Po utworzeniu nowego dokumentu mo¿esz podzieliæ go na strony. Naci¶nij klawisz 
Menu i wybierz Tools > More > Paginate (Narzêdzia > Wiêcej > Podzia³ strony). 
Ostatnie polecenie spowoduje te¿ automatycznie ponumerowanie stron.

Aplikacja ’Sheet’ (Arkusz)
W aplikacji 'Sheet' (Arkusz) mo¿esz przetwarzaæ dane i przechowywaæ je w pliku o 
nazwie 'workbook' (zeszyt). Ka¿dy taki zeszyt zawiera co najmniej jeden arkusz 
kalkulacyjny. Mo¿e te¿ zawieraæ arkusze z wykresami utworzonymi na podstawie 
danych w arkuszach kalkulacyjnych.

W aplikacji 'Sheet' mo¿esz otwieraæ dokumenty utworzone w najnowszej wersji 
programu 'Microsoft Excel for Windows". Nie wszystkie funkcje i formaty 
oryginalnych dokumentów s± w tej aplikacji dostêpne. Na przyk³ad dokumenty 
utworzone w innych wersjach programu 'Microsoft Excel' mo¿na tylko przegl±daæ. 
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'Microsoft Excel'. Informacje na temat konwersji innych formatów plików 
znajdziesz w dokumentacji 'PC Suite', na p³ycie CD-ROM.

Uwaga: Informacje o kompatybilno¶ci z programem 'Microsoft Excel' znajdziesz 
na do³±czonej do komunikatora p³ycie CD-ROM.

Zeszyty
Wskazówka: Aby dodaæ 

zeszyt do aplikacji 'Desk' 
(Biurko), naci¶nij klawisz 
Menu i wybierz File > Add to 
Desk (Plik > Dodaj do 
aplikacji Biurko).

Aby utworzyæ nowy zeszyt, naci¶nij klawisz Menu i wybierz File > New workbook 
(Plik > Nowy zeszyt).

Aby otworzyæ istniej±cy zeszyt, naci¶nij klawisz Menu i wybierz File > Open (Plik > 
Otwórz).

Aby zapisaæ otwarty zeszyt, naci¶nij klawisz Menu i wybierz File > Save (Plik > 
Zapisz).

Aby przes³aæ zeszyt poczt± lub przez port na podczerwieñ, naci¶nij klawisz Menu i 
wybierz File > Send (Plik > Wy¶lij).

Arkusze kalkulacyjne
Aby utworzyæ nowy arkusz kalkulacyjny w zeszycie, naci¶nij klawisz Menu i 
wybierz Insert New worksheet… (Wstaw > Nowy arkusz...).

Jak wprowadzaæ dane
Aby wprowadziæ dane, wybierz komórkê klawiszem ze strza³kami i zacznij 
wpisywaæ do niej dane.
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lub, pos³uguj±c siê klawiszem ze strza³kami, przejd¼ do innej komórki. Aby 
zaniechaæ dzia³ania, naci¶nij 'Esc' lub Cancel (Anuluj).

Aby okre¶liæ kategoriê, do której wprowadzane dane maj± nale¿eæ, naci¶nij 
Function (Funkcja). Dostêpne s± nastêpuj±ce kategorie: All (Wszystkie), Financial 
(Finansowe), Date and time (Data i godzina), Mathematical (Matematyczne), 
Statistical (Statystyczne), Lookup (Wyszukiwania), Text (Tekstowe), Logical 
(Logiczne) oraz Information (Informacyjne). Ka¿da kategoria ma swój zbiór funkcji, 
których nazwy pokazane s± na li¶cie obok napisu Function name (Nazwa funkcji). 
(Patrz rys. 77).

Rysunek 77



©2001 Nokia Mobile Phones. All rights reserved. 

224
Ap

lik
ac

ja
 ’O

ff
ic

e’
 (

Bi
ur

o) Przyk³ad: Aby zsumowaæ 
liczby w komórkach od C2 
do C4, a wynik zapisaæ 
w komórce C5, naci¶nij 
Point reference (Argumenty 
funkcji) i zaznacz komórki 
od C2 do C4. Naci¶nij 'Enter' 
lub OK, ¿eby wykonaæ 
dzia³anie. Warto¶æ sumy 
pojawi siê w komórce C5.

Mo¿esz tak¿e wybraæ jedn± lub wiêcej komórek i zastosowaæ do nich wybran± 
funkcjê. W tym celu: 
1 Naci¶nij Edit (Edycja) i Point reference (Argumenty funkcji).
2 Wybierz komórki, do których ma odnosiæ siê funkcja. (Patrz punkt ‘Jak 

zaznaczaæ komórki’ na stronie 224). Komórka z wynikiem bêdzie zaznaczona.
3 Naci¶nij 'Enter' lub OK, ¿eby wykonaæ dzia³anie. (Patrz rys. 78).

Rysunek 78

Jak zaznaczaæ komórki
Istniej± dwa sposoby zaznaczania komórki lub zakresu komórek w arkuszu 
kalkulacyjnym:

Przyk³ad: Aby zaznaczyæ 
kolumnê A, wpisz 'A:A'. Aby 
zaznaczyæ wiersz 1, wpisz 
'1:1'. Aby zaznaczyæ 
kolumny B i C oraz wiersze 2 
i 3 wpisz 'B2:C3'.

• Naci¶nij klawisz Menu i wybierz Edit > Select (Edycja > Wybierz). Wprowad¼ 
zakres komórek do zaznaczenia lub wybierz ten zakres z listy.

• Naci¶nij i przytrzymaj klawisz Shift i powiêkszaj wielko¶æ ramki klawiszem ze 
strza³kami.

Aby zaznaczyæ ca³e wiersze lub kolumny, naci¶nij i przytrzymaj klawisz Shift, po 
czym klawiszem ze strza³kami zaznacz nag³ówki ¿±danych wierszy lub kolumn.

Aby zaznaczyæ ca³y arkusz, naci¶nij kombinacjê klawiszy Ctrl + A.
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klawisza 'Tab'.

Jak wstawiaæ komórki
1 Zaznacz te komórki, które chcesz wstawiæ do arkusza.
2 Naci¶nij klawisz Menu i wybierz Insert > Cells (Wstaw > Komórki). Otworzy siê 

okno dialogowe.
3 Wybierz Shift cells down (Przesuñ komórki w dó³) lub Shift cells right (Przesuñ 

komórki w prawo), aby wstawiæ nowe komórki ponad zaznaczonym zakresem 
lub na lewo od niego.
Je¿eli chcesz wstawiaæ ca³e wiersze lub kolumny, zaznacz Entire row (Ca³y 
wiersz) lub Entire column (Ca³a kolumna).

4 Naci¶nij OK lub Cancel (Anuluj), aby odpowiednio zatwierdziæ dzia³anie lub go 
zaniechaæ.

Jak sortowaæ komórki
Mo¿esz zmieniaæ kolejno¶æ komórek od góry do do³u oraz od lewej do prawej.
1 Zaznacz zakres komórek.
2 Naci¶nij klawisz Menu i wybierz Tools > Sort (Narzêdzia > Sortuj). 
3 Nastêpnie wybierz Top to bottom (Od góry do do³u) lub Left to right (Od lewej do 

prawej). Pojawi siê okno dialogowe z kilkoma stronami.
4 Zdefiniuj kryteria sortowania.
5 Naci¶nij Close (Zamknij), aby wykonaæ sortowanie.

Jak wyszukiwaæ dane
1 Naci¶nij klawisz Menu i wybierz Edit > Find… (Edycja > Znajd¼...). Otworzy siê 

okno dialogowe.
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Wskazówka: Naci¶niêcie 

przycisku Options (Opcje) 
spowoduje wy¶wietlenie 
nastêpuj±cych opcji: Search 
in values (Szukaj warto¶ci), 
Search in formulae (Szukaj 
formu³y), Match case 
(Uwzglêdniaj wielko¶æ liter), 
Find entire cells only (Znajd¼ 
tylko ca³e komórki), Direction 
(Kierunek) oraz Search by 
(Szukaj wg).

3 Naci¶nij Find (Znajd¼), aby rozpocz±æ wyszukiwanie.
Naci¶nij Options (Opcje), aby przeszukaæ arkusz wed³ug wybranych kryteriów.
Naci¶nij Replace (Zamieñ), aby zast±piæ dany ³añcuch innym.

Jak wyczy¶ciæ komórki
1 Zaznacz komórki, które chcesz wyczy¶ciæ.
2 Naci¶nij Clear (Wyczy¶æ). Pojawi siê lista opcji.
3 Je¿eli z komórek chcesz usun±æ ich zawarto¶æ i formaty, wybierz All (Wszystko).

Je¿eli chcesz usun±æ tylko zawarto¶æ, wybierz Contents (Zawarto¶æ).
Je¿eli chcesz usun±æ tylko formaty komórek, wybierz Formats (Formaty).

Jak zmieniæ szeroko¶æ kolumn lub wysoko¶æ wierszy
1 Zaznacz kolumny lub wiersze.
2 Naci¶nij klawisz Menu i wybierz Format > Column width (Format > Szeroko¶æ 

kolumny) lub Row height… (Wysoko¶æ wiersza...).
3 Aby zwiêkszyæ szeroko¶æ kolumny, na klawiszu ze strza³kami naci¶nij > tyle 

razy, ile bêdzie konieczne. Aby zmniejszaæ szeroko¶æ kolumn, naciskaj <.
Aby zwiêkszyæ wysoko¶æ wierszy, na klawiszu ze strza³kami naciskaj ∨  tyle razy, 
ile bêdzie konieczne. Aby zmniejszaæ wysoko¶æ wierszy, naciskaj ∧ .
Aby wybraæ dok³adn± warto¶æ wysoko¶ci lub szeroko¶ci, naci¶nij Define width 
(Definiuj szeroko¶æ).
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Rysunek 79

Jak wyrównaæ zawarto¶æ komórek
Wskazówka: Aby 

zatwierdziæ wprowadzone 
zmiany, naci¶nij Select 
(Wybierz) lub OK. Aby 
zaniechaæ wprowadzania 
zmian, naci¶nij 'Esc' lub 
Cancel (Anuluj).

1 Zaznacz komórkê lub komórki.
2 Naci¶nij klawisz Menu i wybierz Format > Alignment (Format > Wyrównanie). 

Otworzy siê okno dialogowe.
3 Do dyspozycji masz tu nastêpuj±ce opcje: Horizontal (Poziomo), Vertical 

(Pionowo) oraz Wrap text to cell (Zawijaj tekst).

Jak zmieniæ wygl±d obramowania komórek
1 Zaznacz komórkê lub komórki.
2 Naci¶nij klawisz Menu i wybierz Format > Cell appearance > Border (Format > 

Wygl±d komórki > Obramowanie). Otworzy siê okno dialogowe.
3 Do dyspozycji masz tu nastêpuj±ce opcje: Outline (Kontur), Left (Z lewej), Right 

(Z prawej), Top (Z góry), Bottom (Z do³u) oraz Line colour (Kolor linii).

Jak zmieniæ format liczbowy
1 Zaznacz komórkê lub komórki.
2 Naci¶nij klawisz Menu i wybierz Format > Numbers (Format > Liczby). Otworzy 

siê okno dialogowe.
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okre¶liæ ilo¶æ miejsc po przecinku.

Jak zmieniaæ czcionki
1 Zaznacz komórkê lub komórki.
2 Naci¶nij klawisz Menu i wybierz Format > Font (Format > Czcionka). Otworzy siê 

okno dialogowe.
3 Naci¶nij Change (Zmieñ), aby zmieniæ parametr wyszukiwania.
4 Skutek dokonanych zmian zobaczysz, gdy naci¶niesz Preview (Podgl±d).
5 Naci¶nij Done (Gotowe), aby zapisaæ wprowadzone zmiany.

Jak zmieniæ kolor t³a
1 Zaznacz komórkê lub komórki.
2 Naci¶nij klawisz Menu i wybierz Format > Cell appearance > Background colour 

(Format > Wygl±d komórki > Kolor t³a). Otworzy siê okno dialogowe.
3 Wybierz kolor. 

Jak wstawiæ podzia³ stron
1 Naci¶nij klawisz Menu i wybierz Insert > Page break (Wstaw > Podzia³ stron). 

Otworzy siê okno dialogowe.
2 Do dyspozycji masz tu nastêpuj±ce opcje: Break at column (Dziel wzd³u¿ 

kolumny) i Break at row (Dziel wzd³u¿ wiersza).
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Wskazówka: Aby zmieniæ 
preferencje widoku, naci¶nij 
klawisz Menu i wybierz Tools 
> Settings (Narzêdzia > 
Ustawienia). Mo¿esz 
w³±czyæ lub wy³±czyæ 
wymienione ni¿ej opcje: 
Show gridlines (Poka¿ linie 
siatki), Show row headers 
(Poka¿ nag³ówki wierszy), 
Show column headers (Poka¿ 
nag³ówki kolumn), 
Automatic recalculation 
(Automatyczne 
przeliczanie), Show zero 
values (Poka¿ warto¶ci 
zerowe) oraz Show 
pagination lines (Poka¿ linie 
podzia³u stron).

1 Zaznacz komórkê lub komórki.
2 Naci¶nij klawisz Menu i wybierz Insert > Name > Add (Wstaw > Nazwa > Dodaj). 

Je¶li komórka lub komórki maj± ju¿ swoje nazwy, mo¿esz je zmieniæ, wybieraj±c 
najpierw Edit (Edycja). Otworzy siê okno dialogowe.

3 Wprowad¼ nazwê. 

Jak nadawaæ nazwy arkuszom kalkulacyjnym
1 Naci¶nij klawisz Menu i wybierz Edit > Rename worksheet (Edycja > Zmieñ 

nazwê arkusza). Otworzy siê okno dialogowe.
2 Wybierz arkusz z listy i wprowad¼ jego nazwê.

Jak usuwaæ komórki, kolumny, wiersze, podzia³y stron oraz 
arkusze kalkulacyjne
1 Naci¶nij klawisz Menu i wybierz Edit > Delete (Edycja > Usuñ). Otworzy siê okno 

dialogowe.
2 Wybierz z listy pozycje, które chcesz usun±æ.

Jak przej¶æ do dowolnego arkusza lub wykresu w tym samym 
zeszycie

Wskazówka: Aby 
wy¶wietliæ arkusz w oknie 
'Chartsheet view' (Wygl±d 
wykresu), naci¶nij Sheets/ 
Charts (Arkusze/ Wykresy).

1 Naci¶nij klawisz Menu i wybierz View > Worksheets (Widok > Arkusze). Pojawi 
siê lista arkuszy.

2 Wybierz arkusz i naci¶nij OK, aby go otworzyæ lub Cancel (Anuluj), aby 
zaniechaæ tej czynno¶ci.
Uwaga: Zmiana kolejno¶ci arkuszy nie jest mo¿liwa.
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Jak tworzyæ wykresy
Istnieje siedem rodzajów wykresów: Line (Liniowy), Column (Kolumnowy), Stacked 
column (Kolumnowo-warstwowy), Bar (S³upkowy), Stacked bar (S³upkowo-
warstwowy), X/Y scatter (Punktowy X/Y) i Pie (Ko³owy).
1 W arkuszu kalkulacyjnym wybierz zakres komórek. Zawarte w nim dane zostan± 

u¿yte do utworzenia wykresu.
2 Naci¶nij klawisz Menu i wybierz Insert > New chart (Wstaw > Nowy wykres). 

Otworzy siê okno dialogowe.
3 Zdefiniuj nastêpuj±ce elementy: Chart name (Nazwa wykresu), Chart type 

(Rodzaj wykresu), 3-D (3-wymiarowy), Background colour (Kolor t³a) i Axis colour 
(Kolor osi).

4 Naci¶nij Close (Zamknij) lub 'Esc', aby odpowiednio utworzyæ nowy arkusz 
z wykresem lub zaniechaæ tej czynno¶ci.
Uwaga: Je¿eli chcesz utworzyæ wykres bez korzystania z danych zawartych 

w arkuszu kalkulacyjnym, musisz rêcznie zdefiniowaæ dane dla osi X i 
Y.

Jak edytowaæ wykresy
Wskazówka: Mo¿esz te¿ 

nacisn±æ klawisz 'Tab' i 
'Enter', aby wybraæ obiekty. 
Naci¶nij 'Esc', aby cofn±æ 
wybór.

1 Naci¶nij Select object (Wybierz obiekt). Otworzy siê okno dialogowe.
2 Wybierz z poni¿szej listy obiekt do edycji i naci¶nij OK: Chart (Wykres), Chart title 

(Tytu³ wykresu), X-axis (O¶ X), Y-axis (O¶ Y), X-axis title (Opis osi X), Y-axis title 
(Opis osi Y), Legend (Legenda), Major X-axis gridlines (G³ówne linie siatki osi X), 
Minor X-axis gridlines (Pomocnicze linie siatki osi X), Major Y-axis gridlines 
(G³ówne linie siatki osi Y), Minor Y-axis gridlines (Pomocnicze linie siatki osi Y) 
oraz Series (Serie).
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okno dialogowe.
Aby usun±æ obiekt, naci¶nij Delete (Usuñ).

4 Zdefiniuj nowe warto¶ci. Przyk³ad ustawieñ parametrów osi X pokazano na 
rysunku 80.

Rysunek 80

5 Naci¶nij Close (Zamknij) lub 'Esc', aby odpowiednio zatwierdziæ lub zaniechaæ 
wprowadzania zmian.
Uwaga: Za ka¿dym razem mo¿esz wybraæ tylko jeden obiekt. 

Jak zmieniaæ dane wykresu
Wskazówka: Aby 

edytowaæ szczegó³y danej 
strony, naci¶nij Chart 
settings (Ustawienia 
wykresu). Otworzy siê okno 
dialogowe, do którego 
wprowad¼ styl strony i jej 
nazwê.

Mo¿esz zmieniaæ dane, które pos³u¿y³y do utworzenia wykresu.
1 Naci¶nij Sheets/ Charts (Arkusze/wykresy) i wybierz arkusz na podstawie 

którego utworzono wykres.
2 Zaznacz w arkuszu nowy obszar danych, naci¶nij klawisz Menu i wybierz View 

> Sheets/Charts… (Widok > Arkusze/wykresy), aby wróciæ do wykresu.
3 Naci¶nij klawisz Menu, wybierz Tools > Replace data (Narzêdzia > Zamieñ dane) 

i naci¶nij OK lub Cancel (Anuluj), aby odpowiednio zatwierdziæ lub zaniechaæ 
wprowadzania zmian.



©2001 Nokia Mobile Phones. All rights reserved. 

232
Ap

lik
ac

ja
 ’O

ff
ic

e’
 (

Bi
ur

o) Aplikacja ’Presentation viewer’ 
(Przegl±darka prezentacji)
'Presentation viewer' (Przegl±darka prezentacji) pozwoli ci przegl±daæ ró¿nego 
rodzaju prezentacje. Mo¿esz te¿ wysy³aæ i odbieraæ prezentacje w postaci poczty 
lub dokumentów przesy³anych przez ³±cze na podczerwieñ.

Bêdziesz móg³ równie¿ przegl±daæ dokumenty utworzone w najnowszej wersji 
programu 'Microsoft PowerPoint for Windows'. Nie wszystkie funkcje i formaty 
oryginalnych dokumentów s± w tej aplikacji dostêpne. Niemniej, dokumenty 
utworzone w komunikatorze mo¿esz zapisywaæ w formacie 'Microsoft 
PowerPoint'.

Jak przegl±daæ prezentacje
Aby wybraæ i przegl±daæ jaki¶ dokument, w g³ównym oknie przegl±darki naci¶nij 
Open (Otwórz). Aby zamkn±æ aplikacjê, naci¶nij Close (Zamknij).

Wskazówka: Mo¿esz 
powiêkszaæ i zmniejszaæ 
rozmiary ogl±danych 
prezentacji.

Gdy otworzysz dokument, wy¶wietlona zostanie górna czê¶æ pierwszej planszy 
prezentacji. Aby zobaczyæ nastêpn± planszê, naci¶nij Next (Dalej) lub klawisz 
'Enter'. Aby wróciæ do wcze¶niej wy¶wietlonej planszy, naci¶nij Previous 
(Poprzednia). Ogl±dan± planszê mo¿esz przewijaæ klawiszem ze strza³kami.

Widok struktury prezentacji
Aby wy¶wietliæ ogóln± strukturê prezentacji, naci¶nij Outline view (Widok 
struktury prezentacji). Otworzy siê okno ze spisem tre¶ci prezentacji. (Patrz rys. 81). 
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Rysunek 81

Je¿eli chcesz, ¿eby na li¶cie znajdowa³y siê tylko tytu³y, naci¶nij Titles only (Tylko 
tytu³y). Aby wróciæ do widoku standardowego, naci¶nij Slide view (Widok planszy 
prezentacji).

Jak znale¼æ i wy¶wietliæ dan± planszê prezentacji
1 Naci¶nij klawisz Menu i wybierz Tools > Go to slide… (Narzêdzia > Przejd¼ do 

planszy...). Zostanie wy¶wietlona lista planszy prezentacji. 
2 Klawiszem ze strza³kami wybierz ¿±dan± planszê.
3 Naci¶nij Go (Dalej), aby otworzyæ wybran± planszê.

Jak wy¶wietliæ uwagi autora prezentacji
Aby wraz z planszami wy¶wietliæ uwagi autora prezentacji, naci¶nij klawisz Menu 
i wybierz View > Notes view (Widok > Uwagi).
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plików)

Wskazówka: Aplikacja 
’File manager’ pozwala m.in. 
usuwaæ pliki i foldery 
z pamiêci komunikatora i 
tym samym zwiêkszaæ ilo¶æ 
wolnej pamiêci. (Patrz punkt 
‘Jak tworzyæ kopie zapasowe 
na karcie pamiêci i na ich 
podstawie odtwarzaæ pliki’ 
na stronie 239).

Przeznaczeniem aplikacji 'File menager' (Menad¿er plików) jest zarz±dzanie 
zawarto¶ci± i w³a¶ciwo¶ciami ró¿nych folderów.

G³ówne okno aplikacji sk³ada siê z dwóch ramek: lewa wy¶wietla drzewo folderów, 
a prawa – listê plików.

Rysunek 82

Klawiszem 'Tab' mo¿esz przechodziæ z jednej ramki do drugiej.

Okno folderów
Drzewo folderów mo¿e mieæ dwie ga³êzie; na jednej z nich "wisz±" foldery 
komunikatora, a na drugiej – foldery karty pamiêci.
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zapisywania plików 
w g³ównym katalogu 
komunikatora. Wykorzystuj 
do tego poszczególne 
foldery.

W odga³êzieniu komunikatora znajduje siê folder \Documents\ (Dokumenty) 
zawieraj±cy cztery domy¶lne foldery o nazwach: \Documents\Downloaded\ 
(Dokumenty\Pliki sprowadzone), \Documents\Photo gallery\ (Dokumenty\Galeria 
fotografii), \Documents templates\ (Szablony) i \Documents tones\ (D¼wiêki).

Aby rozwin±æ lub zwin±æ podfoldery w ramce listy folderów, naci¶nij < lub > na 
klawiszu ze strza³kami. Znaki '-' i '+' przed ikonami folderów wskazuj± poziom 
w hierarchicznej strukturze folderów. Foldery bez znaku '+' lub '–' nie zawieraj± 
podfolderów. Korzystaj±c z klawisza ze strza³kami, mo¿esz prze³±czaæ siê miêdzy 
oknem folderów a oknem plików.

Uwaga: W ramce listy folderów mo¿esz wybraæ tylko jedn± pozycjê.

Okno plików
Wskazówka: Aby zmieniæ 

kolejno¶æ plików na ich li¶cie 
(tzn. uporz±dkowaæ je np. 
wg nazwy, daty i godziny, 
typu i rozmiaru), naci¶nij 
klawisz Menu i wybierz View 
> Sort by (Widok > Sortuj 
wg) lub Sorting order 
(Porz±dek sortowania).

W ramce plików wy¶wietlona jest lista wszystkich plików z wybranego ¼ród³a, czyli 
z folderu zaznaczonego w lewej ramce. W linii tytu³owej ramki z list± plików 
pokazana jest ¶cie¿ka dostêpu do aktualnie wybranego pliku. W ramce plików 
pokazana jest te¿ ikona zwi±zanej z danym plikiem aplikacji; podana jest równie¿ 
nazwa pliku i data jego ostatniej modyfikacji.

Nazwy plików wy¶wietlane s± domy¶lnie w porz±dku alfabetycznym.

Uwaga: Pliki ukryte poka¿± siê dopiero wtedy, gdy naci¶niesz klawisz Menu i 
wybierzesz View > Show all files (Widok > Poka¿ wszystkie pliki).

Jak sprawdziæ zawarto¶æ folderu
1 Z drzewa folderów w lewej ramce wybierz ¿±dany folder i naci¶nij Open 

(Otwórz). 
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rys. 83).

Rysunek 83

2 Aby zobaczyæ, co zawiera dany podfolder, wybierz go i naci¶nij Open (Otwórz).
3 Aby zobaczyæ, co zawieraj± foldery nadrzêdne, naci¶nij 'Esc' lub wybierz View > 

Sort by (Widok > Sortuj wg).
4 Naci¶nij Close folder (Zamknij folder), aby wróciæ do g³ównego okna aplikacji 

'File manager'.

W linii tytu³owej okna zawarto¶ci folderu pokazana jest ¶cie¿ka dostêpu do danego 
folderu oraz liczba jego plików i podfolderów wraz z ca³kowitym rozmiarem 
wszystkich plików.

W oknie tym s± te¿ nazwy, rozmiary oraz daty i godziny ostatniej modyfikacji 
poszczególnych plików. Ikona przed nazw± oznacza rodzaj pliku lub podfolderu.

Jak otworzyæ plik
1 Wybierz plik i naci¶nij Open (Otwórz). Wybrany plik otworzy siê w powi±zanej 

z nim aplikacji. 
2 Aby wróciæ do g³ównego okna, naci¶nij Close folder (Zamknij folder).

Uwaga: Za ka¿dym razem mo¿esz otworzyæ tylko jeden plik.
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Wskazówka: Informacje 
na temat wyboru 
wielokrotnego znajdziesz 
w punkcie ‘Jak jednocze¶nie 
wybraæ klika pozycji’ na 
stronie 29.

1 Wybierz foldery lub pliki, które chcesz przenie¶æ i naci¶nij Move (Przenie¶) 
w g³ównym oknie aplikacji 'File manager'. Pojawi siê lista folderów, taka jak 
pokazana na rys. 84.

Rysunek 84

2 Klawiszem ze strza³kami wska¿ folder docelowy.
Aby zwin±æ lub rozwin±æ podfoldery lub foldery naci¶nij odpowiednio Collapse 
(Zwiñ) lub Expand (Rozwiñ). Mo¿esz równie¿ poruszaæ siê po li¶cie folderów 
korzystaj±c z klawisza ze strza³kami i klawiszy '+' i '–'.
Aby utworzyæ nowy folder docelowy, naci¶nij New folder (Nowy folder). 

3  Naci¶nij OK lub Cancel (Anuluj), aby odpowiednio zatwierdziæ przeniesienie 
lub go zaniechaæ.

Jak utworzyæ nowy folder
1 W g³ównym oknie aplikacji 'File manager' naci¶nij klawisz Menu i wybierz File 

> New folder (Plik > Nowy folder).
2 Wprowad¼ nazwê nowego folderu.
3 Aby zatwierdziæ wprowadzone zmiany, naci¶nij OK. Aby zaniechaæ 

wprowadzenia zmian, naci¶nij Cancel (Anuluj).
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1 W g³ównym oknie aplikacji 'File manager' wybierz plik lub folder.
2 Naci¶nij klawisz Menu i wybierz File > Rename... (Plik > Zmieñ nazwê...). Na 

koñcu nazwy wybranego pliku lub folderu pojawi siê kursor.
3 Wprowad¼ now± nazwê pliku lub folderu.
4 Aby zatwierdziæ wprowadzone zmiany, naci¶nij OK. Aby zaniechaæ 

wprowadzenia zmian, naci¶nij Cancel (Anuluj).

Jak wy¶wietliæ w³a¶ciwo¶ci plików, folderów i 
dysków

Wskazówka: W oknie 
dialogowym ’Properties’ 
(W³a¶ciwo¶ci) mo¿esz 
równie¿ zmieniaæ status 
pliku lub folderu na 'ukryty' 
lub 'tylko do odczytu'.

1 W g³ównym oknie aplikacji 'File manager' wybierz plik, folder lub dysk (no¶nik).
2 Naci¶nij klawisz Menu i wybierz File > Properties… (Plik > W³a¶ciwo¶ci...). 

Otworzy siê okno dialogowe. (Patrz rys. 85).

Rysunek 85

Jak znale¼æ pliki i foldery
1 Wybierz folder lub ¼ród³o, w którym chcesz rozpocz±æ szukanie. 
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siê okno dialogowe. 
3 Wprowad¼ do pola edycji ³añcuch znaków, który chcesz znale¼æ. 
4 Naci¶nij Options (Opcje), aby dok³adniej zdefiniowaæ szukany obiekt. (Patrz 

rys. 86).
Wskazówka: Jako 

kryteria wyszukiwania 
mo¿esz przyj±æ przedzia³y 
czasowe, godziny pocz±tku i 
zakoñczenia, a tak¿e rodzaje 
(formaty) plików.

Rysunek 86

Naci¶nij Change (Zmieñ), aby zmieniæ parametr wyszukiwania. 
Gdy ju¿ to zrobisz, naci¶nij Close (Zamknij).

5 Naci¶nij Find (Znajd¼), aby rozpocz±æ wyszukiwanie.
Je¶li chcesz przerwaæ szukanie, naci¶nij Stop.

6 Po zakoñczeniu wyszukiwania naci¶nij Open (Otwórz), aby otworzyæ znaleziony 
plik lub folder.
¯eby ponowiæ wyszukiwanie, naci¶nij New find (Nowe wyszukiwanie).

7 ¯eby wróciæ do g³ównego okna, naci¶nij Close (Zamknij).

Jak tworzyæ kopie zapasowe na karcie pamiêci i na 
ich podstawie odtwarzaæ pliki
Zaleca siê systematyczne wykonywanie kopii zapasowych danych zapisanych 
w pamiêci komunikatora. 
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skopiowanie wszystkich danych. Co do folderów, to nie mo¿na ani 
tworzyæ kopii zapasowych, ani odtwarzaæ pojedynczego folderu. 
Tworzenie kopii zapasowych i odtwarzanie to procesy rekursywne, co 
oznacza kopiowanie folderów wraz z ich ca³± zawarto¶ci±. Wiêcej 
informacji o tworzeniu kopii zapasowych i odtwarzaniu wybranych 
elementów oraz wykorzystaniu komputera osobistego do tworzenia 
kopii zapasowych i odtwarzania, znajdziesz w dokumentacji 'PC Suite'.

Aby utworzyæ kopiê zapasow± i odtworzyæ plik z karty pamiêci, karta musi 
znajdowaæ siê w komunikatorze. Wiêcej szczegó³ów znajdziesz w punkcie ‘Jak 
w³o¿yæ kartê pamiêci’ na stronie 28.
1 Naci¶nij klawisz Menu i, w zale¿no¶ci od potrzeby, wybierz Memory card > 

Backup to memory card… (Karta pamiêci > Tworzenie kopii zapasowej na karcie 
pamiêci...) lub Restore from memory card… (Odtwarzanie z karty pamiêci...). 
Otworzy siê okno dialogowe. 

2 Je¿eli chcesz utworzyæ kopiê zapasow±, wyszukaj odpowiedni folder na karcie 
pamiêci, naciskaj±c Change (Zmieñ), lub wprowad¼ nazwê nowego folderu do 
pola Backup folder (Folder kopii zapasowej).
Je¿eli chcesz odtworzyæ dane w pamiêci komunikatora, wybierz folder 
komunikatora, w którym te dane maj± siê znale¼æ. Zwykle jest to katalog 
g³ówny folderu.

3 Naci¶nij Backup (Kopia zapasowa), aby utworzyæ na karcie pamiêci kopiê 
zapasow± wszystkich danych komunikatora. 
Naci¶nij Restore (Odtwórz), aby w pamiêci komunikatora odtworzyæ wszystkie 
dane z kopii zapasowych w karcie pamiêci. 
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(Dodatki)
'Extras' zawiera nastêpuj±ce aplikacje: Calculator (Kalkulator), Clock (Zegar), 
Control panel (Panel sterowania), Recorder (Magnetofon), Imaging (Grafika), Cell 
broadcast (Wiadomo¶ci sieciowe), Video player (Odtwarzacz wideo) oraz Fax 
modem (Faks-modem).

Wszystkie nowe aplikacje, które zainstalujesz, zostan± dodane do grupy aplikacji 
'Extras' (Dodatki). Wiêcej informacji o aplikacjach dostêpnych na do³±czonej do 
komunikatora p³ycie CD-ROM znajdziesz na tej p³ycie, w czê¶ci "Software on CD-
ROM Guide in the Using Nokia 9210 Communicator".

Rysunek 87
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instalowaæ aplikacje, 
przeczytasz w punkcie ‘Jak 
instalowaæ lub usuwaæ 
oprogramowanie’ na stronie 
256.

Aplikacja ’Clock’ (Zegar)
Zegar pokazuje datê i godzinê w³a¶ciw± dla miejsca twojego pobytu (kraj, miasto), 
a tak¿e dla kilku innych krajów i miast na ¶wiecie. W aplikacji tej dostêpny jest 
równie¿ budzik.

Aby ustawiæ aktualn± datê i godzinê, naci¶nij klawisz Menu i wybierz Tools > Date 
and time… (Narzêdzia > Data i godzina...).

Wskazówka: Aby wybraæ 
typ zegara, naci¶nij klawisz 
Menu i wybierz View > Clock 
type > Digital (Widok > Typ 
zegara > Cyfrowy) lub 
Analogue (Analogowy).

Jak ustawiæ alarm

Wskazówka: Alarmy 
mo¿esz przypisywaæ do 
ró¿nych pozycji kalendarza. 
Wiêcej informacji na ten 
temat znajdziesz na stronie 
130.

1 W g³ównym oknie aplikacji 'Clock' naci¶nij Alarm clock (Budzik). Otworzy siê 
okno dialogowe. 

Wskazówka: Je¶li chcesz 
usun±æ alarm, zaznacz go na 
li¶cie i naci¶nij klawisz 
'backspace'.

2 Ustawione alarmy pokazane s± na li¶cie obok zegara.
3 Je¶li chcesz utworzyæ nowy alarm, naci¶nij New alarm (Nowy alarm), a je¶li 

chcesz zmodyfikowaæ istniej±cy alarm, naci¶nij Edit alarm (Edytuj alarm).
4 Okre¶l Time (Godzina), Occurrence (Wydarzenie) oraz Day (Dzieñ). W polu 

Description (Opis) wprowad¼ tekst, który ma siê pojawiæ po w³±czeniu alarmu.
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wy³±czyæ d¼wiêk alarmu, 
naci¶nij Stop lub dowolny 
klawisz na klawiaturze 
telefonu. Naci¶nij Snooze 
(Drzemka), aby na piêæ 
minut wy³±czyæ d¼wiêk 
alarmu.

5 Naci¶nij Done (Gotowe), aby zatwierdziæ ustawienia alarmu.

Jak zmieniæ miasto pobytu
Je¶li ustawienie godziny i miasta pobytu wymaga korekty, przed nastawieniem 
zegara musisz wybraæ miasto pobytu, poniewa¿ wybór ten jest równoznaczny 
z okre¶leniem strefy czasowej.
1 Przejd¼ do okna World clock (Zegar ¶wiatowy).

Wskazówka: Miasto 
docelowe oznaczone jest na 
mapie ¶wiata przez 
krzy¿uj±ce siê linie.

2 Naci¶nij Change city (Zmieñ miasto). Pojawi siê lista miast. (Patrz rys. 88).

Rysunek 88

3 Wpisz nazwê miasta w polu wyszukiwania lub zaznacz je na li¶cie i naci¶nij 
Select (Wybierz).

4 Naci¶nij OK lub Cancel (Anuluj), aby odpowiednio zatwierdziæ lub odrzuciæ 
zmiany.
Uwaga: Wiêcej informacji o aplikacji 'Clock' (Zegar) w Nokia 9210 

Communicator znajdziesz w tekstach pomocy. 
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Kalkulator mo¿e dzia³aæ w dwóch trybach, z których jeden jest przydatny do 
wykonywania prostych rachunków arytmetycznych, a drugi (naukowy) – do 
bardziej skomplikowanych obliczeñ matematycznych.

Obliczenia mo¿na prowadziæ dwoma sposobami: wprowadzaj±c znaki do pola 
edycji lub wybieraj±c symbole z mapy funkcji. Wynik obliczeñ uzyskuje siê przez 
naci¶niêcie Enter lub =. 

Przebieg obliczeñ i ich rezultaty mo¿na ¶ledziæ w arkuszu wyników, po lewej 
stronie wy¶wietlacza. W arkuszu wyników nie da siê wpisywaæ warto¶ci, ale mo¿na 
w nim wybraæ jednocze¶nie kilka pozycji.

Rysunek 89

Do przemieszczania siê miêdzy polem edycji, arkuszem wyników i map± funkcji 
s³u¿y klawisz 'Tab'.

Pole edycji nigdy nie jest puste – zawiera wynik poprzednio wykonanych obliczeñ 
lub cyfrê 0, je¶li naci¶niêty zosta³ klawisz backspace.

Uwaga: Wiêcej informacji o aplikacji 'Calculator' (Kalkulator) w Nokia 9210 
Communicator znajdziesz w tekstach pomocy. 
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sterowania)
W Panelu sterowania mo¿esz przegl±daæ i modyfikowaæ nastêpuj±ce ustawienia: 
Data call barring (Zakaz transmisji danych), Date and time (Data i godzina), Regional 
settings (Ustawienia regionalne), Internet access (Dostêp do Internetu), Profiles 
(Profile), Security (Zabezpieczenia), Certificate manager (Mened¿er certyfikatów), 
Install/Remove software (Dodaj/usuñ programy), Default folder (Folder domy¶lmy), 
Memory (Pamiêæ) oraz About product (Informacje o produkcie).

Zmiany wprowadzone w tych pozycjach mog± mieæ wp³yw na dzia³ania wszystkich 
aplikacji komunikatora.

Rysunek 90

Aby otworzyæ jedn± z pozycji celem dokonania w niej zmian, wska¿ j± klawiszem 
ze strza³kami i naci¶nij Open (Otwórz).

Aplikacja 'Display' (Wy¶wietlacz)
Tu mo¿esz okre¶liæ wygl±d wy¶wietlacza.
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Rysunek 91

Aby zmieniæ szeroko¶æ edytowanego paska, naciskaj + lub -.

Contrast level (Poziom kontrastu): Naci¶niêcie '+' lub '-' odpowiednio zwiêksza i 
zmniejsza kontrast wy¶wietlacza.

Brightness (Jasno¶æ): Poziom jasno¶ci wy¶wietlacza. Do wyboru jest piêæ takich 
poziomów.

Brightness period (Okres jasno¶ci):Opcja ta okre¶la czas, po up³ywie którego – je¶li 
nie zostanie naci¶niêty ¿aden klawisz – poziom jasno¶ci wy¶wietlacza 
obni¿y siê do minimum. Po naci¶niêciu dowolnego klawisza jasno¶æ 
wy¶wietlacza powróci do poziomu ustalonego w opcji Brightness 
(Jasno¶æ). Dostêpne opcje to: 15 sec/30 sec/45 sec/1 min/2 min (15 sekund/
30 sekund/45 sekund/1 minuta/2 minuty).
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poziom jasno¶ci i krótki czas 
ustalony w ostatniej opcji to 
oszczêdno¶æ baterii, czyli 
wyd³u¿enie czasu pracy 
komunikatora bez potrzeby 
do³adowywania.

Screen saver after (Wygaszacz ekranu po): Czas braku aktywno¶ci, po up³ywie 
którego wy¶wietlacz zostanie wy³±czony. Dostêpne opcje to: 2 min/4 min/
6 min/8 min/10 min. Wygaszacza ekranu nie da siê wy³±czyæ.

Strona ’Colours’ (Kolory)
Colour palette (Paleta kolorów): Paleta kolorów wy¶wietlacza. Dostêpne opcje to: 

Nokia/Spider/Jungle/Graphite (Nokia/Paj±k/D¿ungla/Grafit).
Background pattern (Wzór t³a): Wzory grafiki t³a w obszarze przycisków poleceñ. 

Dostêpne opcje to: Plain/Wheels/Sand/Water/Leaves (G³adkie/Ko³a/Piasek/
Woda/Li¶cie).

Date and time settings (Ustawienia daty i godziny)
Tu mo¿esz ustawiæ aktualn± datê i godzinê.

Time (Godzina): Aktualna godzina.
Date (Data): Aktualna data.
Daylight saving (Zmiana czasu): Opcja ta okre¶la sposób, w jaki ustawienia czasu 

w komunikatorze maj± siê zmieniæ wraz ze zmian± czasu (na zimowy lub 
letni) albo na skutek pod³±czenia do PC. Dostêpne s± tu nastêpuj±ce 
opcje: On/Off/Define summer (W³±cz/Wy³±cz/Definiuj czas letni). Je¶li 
wybra³e¶ opcjê Define summer (Definiuj czas letni), musisz wprowadziæ 
odpowiednie daty w polach Summer starts (Pocz±tek lata) oraz Summer 
ends (Koniec lata).
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Na czterech dostêpnych kartach mo¿esz zdefiniowaæ formaty zapisu godziny, daty, 
liczb oraz kwot pieniê¿nych.

Uwaga: Wiêcej informacji o 'Regional settings' w Nokia 9210 Communicator 
znajdziesz w tekstach pomocy.

Internet access points (Punkty dostêpu do 
Internetu)
Tu mo¿esz edytowaæ, tworzyæ nowe i usuwaæ istniej±ce punkty dostêpu do 
Internetu.

O tym, jak to siê robi, przeczytasz w czê¶ci "Internet" listy sprawdzaj±cej 
prawid³owe ustawienia ('Setup Checklist') dostarczonej wraz z komunikatorem. 
Wiêcej o punktach dostêpu do Internetu przeczytasz w punkcie ‘Jak zdefiniowaæ 
punkt dostêpu do Internetu’ na stronie 150.

Profiles (Profile)
Tu mo¿esz edytowaæ i wybieraæ profile. W profilach mo¿esz okre¶liæ rodzaj 
d¼wiêków oraz poziom ich g³o¶no¶ci w ró¿nych ¶rodowiskach pracy komunikatora.

Wiêcej o profilach przeczytasz w punkcie ‘Profile settings (Ustawienia profili)’ na 
stronie 86.

Phone security (Zabezpieczenia telefonu)
Tu mo¿esz wybraæ poziom zabezpieczeñ komunikatora.



©2001 Nokia Mobile Phones. All rights reserved.

251

Ap
lik

ac
ja

 ’E
xt

ra
s’ 

(D
od

at
ki

)WA¯NE: Predefiniowanym, domy¶lnym kodem blokady jest ci±g cyfr 12345. Z 
uwagi na bezpieczeñstwo powiniene¶ bezwzglêdnie zmieniæ ten kod 
blokady. Nowy kod przechowuj w bezpiecznym miejscu, innym ni¿ 
komunikator.

Znaki wchodz±ce w sk³ad kodu s± wy¶wietlane jako gwiazdki (*). Chc±c zmieniæ 
kod, musisz podaæ aktualny kod, a nastêpnie dwukrotnie wprowadziæ nowy. Nie 
mo¿na zmieniaæ kodu, je¶li powi±zana z nim funkcja bezpieczeñstwa nie jest 
aktualnie u¿ywana. Na przyk³ad nie da siê zmieniæ kodu PIN, je¶li funkcja 'PIN code 
request' (¯±danie kodu PIN) ustawiona jest na Off, czyli gdy jest wy³±czona.

Wskazówka: Tego 
ustawienia nie mo¿na 
zmieniæ, je¶li telefon jest 
wy³±czony lub nie ma w nim 
wa¿nej karty SIM.

PIN code request (¯±danie kodu PIN): Je¶li w³±czysz funkcjê ¿±dania kodu PIN, tzn. 
ustawisz 'PIN code request' na On, komunikator za¿±da tego kodu po 
ka¿dym w³±czeniu telefonu. Je¶li trzy razy z rzêdu wprowadzisz b³êdny 
kod PIN, zaistnieje konieczno¶æ podania kodu PUK celem odblokowania 
karty SIM. Gdy karta SIM jest zablokowana, nie mo¿na nawi±zywaæ ani 
odbieraæ ¿adnych po³±czeñ (poza po³±czeniami z zaprogramowanymi 
numerami alarmowymi). Inne funkcje komunikatora dzia³aj± normalnie. 
Do zmiany tego ustawienia potrzebny jest kod blokady.

Uwaga: Niektóre karty SIM nie pozwalaj± wy³±czyæ funkcji ¿±dania kodu PIN.

Autolock period (Okres auto-blokowania): Okre¶la czas, po up³ywie którego 
komunikator jest automatycznie blokowany. Dostêpne opcje to: None/2 
minutes/5 minutes/10 minutes/     minutes (Brak/2 minuty/5 minut/10 minut/     
minut). Gdy komunikator jest zablokowany, mo¿esz nawi±zywaæ 
po³±czenia z uprzednio zdefiniowanymi numerami alarmowymi, ale tylko 
przez telefon (pokrywa pozostaje zamkniêta). Mo¿esz te¿ odbieraæ 
po³±czenia oraz nawi±zywaæ po³±czenia z numerami alarmowymi, 
korzystaj±c z aplikacji 'Telephone'. Wszystkie pozosta³e funkcje s± 
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numer, prze¶lesz dane, co¶ wydrukujesz itd. Do zmiany tego ustawienia 
potrzebny jest kod blokady.

Lock if SIM card is changed (Blokuj po zmianie karty SIM): W³±czenie tej funkcji (On) 
spowoduje, ¿e komunikator sprawdzi – po ka¿dym w³±czeniu – czy nie 
zmieniono karty SIM. Je¶li karta zosta³a zmieniona, a nowa karta nie by³a 
wcze¶niej u¿ywana, komunikator zostanie zablokowany. Mo¿na go 
odblokowaæ dopiero po wprowadzeniu poprawnego kodu blokady. 
Komunikator mo¿e identyfikowaæ piêæ ró¿nych kart SIM jako karty 
prawowitego w³a¶ciciela. Do zmiany tego ustawienia potrzebny jest kod 
blokady.

Wskazówka: Aby móc 
zmieniæ kod PIN, w³±czona 
musi byæ funkcja PIN code 
request (¯±danie kodu PIN), a 
ponadto telefonu musi byæ 
w³±czony i mieæ 
zainstalowan± wa¿n± kartê 
SIM.

PIN code (Kod PIN): To ustawienie umo¿liwia zmianê kodu PIN. Nowy kod PIN musi 
sk³adaæ siê z 4 do 8 cyfr.

PIN2 code (Kod PIN2): To ustawienie umo¿liwia zmianê kodu PIN2. Kod PIN2 jest 
potrzebny do korzystania z pewnych funkcji, takich jak np. ustawienia 
kosztów po³±czeñ (je¶li funkcja ta jest obs³ugiwana przez kartê SIM). Je¶li 
trzy razy z rzêdu wprowadzisz b³êdny kod PIN2, zaistnieje konieczno¶æ 
wprowadzenia kodu PUK2 celem odblokowania kodu PIN2. Nowy kod 
PIN2 musi sk³adaæ siê z 4 do 8 cyfr.

Lock code (Kod blokady): To ustawienie umo¿liwia zmianê kodu blokady. Nowy kod 
blokady musi siê sk³adaæ z 5 do 10 cyfr. Je¶li piêæ razy z rzêdu 
wprowadzisz b³êdny kod blokady, telefon zablokuje siê na piêæ minut, po 
up³ywie których bêdzie mo¿na ponowiæ próbê wprowadzenia tego kodu. 
Wcze¶niejsza próba wprowadzenia kodu spowoduje wyd³u¿enie czasu 
blokady o dalsze piêæ minut.
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zakazu mo¿esz zmieniaæ 
tylko wtedy, gdy telefon jest 
w³±czony, a us³uga 'Call 
barring' (Zakaz po³±czeñ) 
zosta³a uaktywniona 
w karcie SIM.

Barring password (Has³o zakazu): To ustawienie umo¿liwia zmianê has³a zakazu. 
Je¶li trzy razy z rzêdu wprowadzisz b³êdne has³o, zostanie ono 
zablokowane. W takim wypadku musisz siê zg³osiæ do operatora sieci po 
nowe has³o.

Uwaga: Unikaj kodów podobnych do numerów alarmowych (takich jak np. 112), 
aby nie dopu¶ciæ do przypadkowego wywo³ania numeru alarmowego.

Uwaga: Nawet gdy komunikator jest zablokowany, mo¿na uzyskaæ po³±czenie 
z zaprogramowanym numerem alarmowym (np. 112 lub inny urzêdowy 
numer alarmowy).

Certificate management (Zarz±dzanie 
certyfikatami)
Funkcja 'Certificate manager' (Mened¿er certyfikatów) pozwala zarz±dzaæ 
cyfrowymi certyfikatami, u¿ywanymi podczas ³±czenia siê ze witrynami WWW, 
us³ugami WAP, serwerami poczty elektronicznej oraz przy instalacji 
oprogramowania. Te certyfikaty s± potrzebne do:
• ³±czenia siê z bankiem, ze stron± internetow± lub zdalnym serwerem celem 

przekazania lub odbioru poufnych informacji.
• minimalizacji ryzyka zainfekowania systemu wirusami lub sprowadzenia 

pirackich, czyli nielegalnych i niebezpiecznych w u¿yciu programów.

Certyfikaty znacznie zmniejszaj± ryzyko zwi±zane ze zdalnymi po³±czeniami oraz 
instalacj± oprogramowania. Aby jednak w pe³ni wykorzystaæ ich zalety, nale¿y 
¶ci¶le stosowaæ siê do odpowiednich zaleceñ. Certyfikaty same w sobie nie 



©2001 Nokia Mobile Phones. All rights reserved. 

254
Ap

lik
ac

ja
 ’E

xt
ra

s’ 
(D

od
at

ki
) gwarantuj± jeszcze ¿adnej ochrony; Mened¿er certyfikatów musi dysponowaæ 

autentycznymi i sprawdzonymi certyfikatami, aby zapewniæ mo¿liwie wysoki 
stopieñ bezpieczeñstwa.

Aby otworzyæ g³ówne okno funkcji 'Certificate manager', naci¶nij klawisz Menu, 
wybierz Tools > Control panel (Narzêdzia > Panel sterowania), przejd¼ do pozycji 
Certificate manager (Mened¿er certyfikatów) i naci¶nij Select (Wybierz).

Mo¿esz równie¿ nacisn±æ przycisk aplikacji Extras (Dodatki), wybraæ opcjê Control 
panel (Panel sterowania), a nastêpnie Certificate manager.

G³ówne okno zawiera listê dostêpnych certyfikatów oraz informacje o ich 
wa¿no¶ci. 

Uwaga: Certyfikaty maj± ograniczony okres wa¿no¶ci. Je¶li certyfikat jest 
oznaczony jako Expired (Wygas³y), mimo ¿e jego okres wa¿no¶ci nie 
min±³ (czyli powinien byæ oznaczony jako Valid (Wa¿ny), sprawd¼, czy 
data i godzina zosta³y poprawnie ustawione.

Jak zdefiniowaæ sposób korzystania z certyfikatów
1 Wybierz certyfikat i naci¶nij View details (Wy¶wietl szczegó³y). Pojawi siê okno 

dialogowe z informacjami o certyfikacie.
2 Naci¶nij Trust settings (Ustawienia zaufania). Otworzy siê okno dialogowe.
3 Je¶li chcesz, aby ten certyfikat potwierdza³ bezpieczeñstwo stron WWW i 

serwerów poczty elektronicznej, wybierz Web browser and Mail (Przegl±darka 
WWW i Poczta), naci¶nij Change (Zmieñ) i wybierz Yes (Tak).

4 Je¶li ten certyfikat ma sprawdzaæ wiarygodno¶æ ¼ród³a nowego 
oprogramowania, wybierz Software installation (Instalacja oprogramowania), 
naci¶nij Change (Zmieñ) i wybierz Yes (Tak). 
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certyfikatu jest godny zaufania i ¿e certyfikat jest rzeczywi¶cie jego 
w³asno¶ci±.

Jak sprawdziæ autentyczno¶æ certyfikatu
Certyfikaty wykorzystuje siê do weryfikacji stron WWW oraz instalowanego 
oprogramowania. Jednak tylko certyfikaty o potwierdzonej autentyczno¶ci mog± 
byæ uznane za godne zaufania. Aby sprawdziæ autentyczno¶æ certyfikatu lub dodaæ 
nowy, postêpuj wed³ug poni¿szych wskazówek:
1 Wybierz certyfikat i naci¶nij View details (Wy¶wietl szczegó³y). Otworzy siê 

okno ze szczegó³ami certyfikatu.
2 Pole Subject: (Podmiot:) umo¿liwia identyfikacjê w³a¶ciciela certyfikatu. 

Upewnij siê, ¿e w tym polu znajduje siê spodziewana nazwa w³a¶ciciela 
certyfikatu.

3 Przewiñ okno dialogowe do opcji Fingerprint: (Odcisk palca).
4 Funkcja Fingerprint: pozwala bezb³êdnie zidentyfikowaæ certyfikat. Skontaktuj 

siê z biurem obs³ugi klienta w³a¶ciciela certyfikatu (patrz krok 2) i popro¶ o 
"odcisk palca typu MD5" tego certyfikatu. Porównaj ten "odcisk palca" 
z wy¶wietlanym w oknie dialogowym. Je¶li s± takie same, certyfikat jest 
autentyczny.
Uwaga: Stosuj powy¿sz± procedurê zawsze wtedy, gdy dodajesz nowy 

certyfikat.

Jak dodawaæ i usuwaæ certyfikaty
Aby dodaæ nowy certyfikat, naci¶nij Add (Dodaj). Otworzy siê okno dialogowe, 
w którym mo¿esz wyszukaæ i wybraæ nowy certyfikat.

Aby pozbyæ siê certyfikatu, naci¶nij Delete (Usuñ).
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Za pomoc± funkcji 'Install/Remove' (Dodaj/Usuñ) mo¿esz instalowaæ nowe 
oprogramowanie lub usuwaæ z komunikatora zainstalowane ju¿ aplikacje.

Gdy otworzysz aplikacjê 'Add/Remove' (Dodaj/Usuñ), wy¶wietlona zostanie lista 
zainstalowanych programów (Installed software). Przy ka¿dym z nich poka¿e siê 
jego nazwa, numer wersji, typ oraz rozmiar. 

Aby wy¶wietliæ informacje o certyfikatach zainstalowanego oprogramowania, 
naci¶nij Certificate Info.

Jak zainstalowaæ oprogramowanie
W komunikatorze mo¿esz instalowaæ aplikacje przeznaczone specjalnie dla Nokia 
9210 Communicator, aplikacje wspó³pracuj±ce z systemem operacyjnym 'Symbian 
EPOC' dla urz±dzeñ przeno¶nych oraz aplikacje napisane w jêzyku Java.

Uwaga: Je¶li zainstalujesz oprogramowanie, które nie jest przeznaczone 
specjalnie do u¿ytku w Nokia 9210 Communicator, dzia³anie takiego 
oprogramowania mo¿e siê znacznie ró¿niæ od dzia³ania aplikacji 
komunikatora.

Przyk³ad: Pobieranie 
oprogramowania ze stron 
WWW za pomoc± aplikacji 
'Internet'.

Mo¿esz pobieraæ do komunikatora pakiety oprogramowania zawieraj±ce pliki 
aplikacji. Nastêpnie mo¿esz instalowaæ pobrane aplikacje. Oprogramowanie 
mo¿esz równie¿ instalowaæ z karty pamiêci. Pakiet oprogramowania jest zwykle 
du¿ym, skompresowanym plikiem, z³o¿onym z wielu mniejszych plików.
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rozpocznij od wyszukania 
pliku instalacyjnego 
w pamiêci komunikatora lub 
na karcie pamiêci za pomoc± 
programu 'File manager' 
(Mened¿er plików). 
Nastêpnie zaznacz go i 
naci¶nij klawisz 'Enter'.

WA¯NE: Pobieraj tylko takie pakiety oprogramowania, których nazwy maj± 
rozszerzenie '.sis'. Na przyk³ad mo¿e byæ to plik o nazwie 
'MediaPlayer.sis'. 

OSTRZE¯ENIE! Instaluj tylko aplikacje pochodz±ce z pewnych ¼róde³, 
oferuj±cych odpowiednie zabezpieczenia przed wirusami i 
innymi rodzajami "z³o¶liwego" oprogramowania. System 
instalacji oprogramowania Nokia 9210 Communicator 
korzysta z cyfrowych podpisów i certyfikatów, co u³atwia 
dokonanie trafnego wyboru. (Patrz str. 253).

Je¶li instalujesz oprogramowania bez cyfrowego podpisu lub certyfikatu, 
komunikator wy¶wietli ostrze¿enie, tak jak to pokazano na rys. 92.

Wskazówka: Je¶li 
w komputerze 
zainstalowa³e¶ 'PC Suite for 
Nokia 9210 Communicator', 
a komunikator jest 
pod³±czony dp PC, to mo¿esz 
instalowaæ oprogramowanie 
równie¿ przez dwukrotne 
klikniêcie pliku SIS 
zapisanego na dysku 
komputera.

Rysunek 92

Je¶li zobaczysz takie ostrze¿enie, kontynuuj instalacjê tylko w przypadku 
ca³kowitej pewno¶ci co do pochodzenia i zawarto¶ci danego pakietu 
oprogramowania.
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Instalacja zostaje zakoñczona dopiero po przeprowadzeniu odpowiednich testów. 
W trakcie procesu instalacji wy¶wietlane s± informacje o wynikach kontroli 
instalowanego oprogramowania. Do dyspozycji masz opcje pozwalaj±ce 
kontynuowaæ b±d¼ przerwaæ proces instalacji.

Jak usun±æ oprogramowanie
1 Aby usun±æ z komunikatora dany pakiet oprogramowania, wybierz jego nazwê 

z listy programów (Installed software) i naci¶nij Remove (Usuñ). 
2 Otworzy siê okno dialogowe z ¿±daniem potwierdzenia decyzji. Aby usun±æ 

oprogramowanie, naci¶nij OK. 
Uwaga: Niektóre pakiety aktualizuj± istniej±ce oprogramowanie i nie mog± byæ 

usuwane.

WA¯NE: Usuniête aplikacje mo¿esz zainstalowaæ ponownie tylko wtedy, gdy 
dysponujesz oryginalnym pakietem lub kopi± zapasow± usuniêtego 
oprogramowania. Po usuniêciu pakietu nie zawsze mo¿na otwieraæ 
dokumenty utworzone w aplikacjach tego pakietu. Istnieje tak¿e 
niebezpieczeñstwo, ¿e usuniêcie pakietu oprogramowania mo¿e 
uniemo¿liwiæ dzia³anie powi±zanych z nim aplikacji. Wiêcej 
szczegó³ów na ten temat znajdziesz w dokumentacji zainstalowanego 
oprogramowania. 

Installation log (Rejestr instalacji)
Aby zobaczyæ informacje o instalowanym lub usuwanym oprogramowaniu, naci¶nij 
klawisz Menu i przejd¼ do funkcji Install log (Rejestr instalacji). Rejestr ten zawiera 
nazwy instalowanego lub usuwanego oprogramowania oraz daty tych operacji. 
Je¶li po zainstalowaniu jakiego¶ oprogramowania pojawi± siê problemy, 
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Informacje na li¶cie s± równie¿ pomocne w rozwi±zywaniu problemów 
spowodowanych konfliktami, jakie mog± wyst±piæ miêdzy dwoma pakietami 
oprogramowania.

Installation settings (Ustawienia instalacji)
Na stronie 'Preferences' (Preferencje) znajdziesz opcje zwi±zane z instalacj± 
oprogramowania. Mo¿esz tu zdefiniowaæ nastêpuj±ce elementy:

Delete installation file after use (Usuñ plik instalacyjny po instalacji) - Je¶li w³±czysz 
tê opcjê (Yes), pliki instalacyjne (pliki z rozszerzeniem .sis) zostan± usuniête po 
zakoñczeniu instalacji. Je¶li sprowadzasz oprogramowanie z Internetu, opcja ta 
mo¿e zmniejszyæ ilo¶æ wymaganej do instalacji pamiêci.

Uwaga: Je¶li chcesz przechowywaæ plik pakietu (np. na wypadek konieczno¶ci 
ponownej instalacji), wy³±cz t± opcjê, wybieraj±c No (Nie) lub upewnij 
siê, ¿e posiadasz kopiê pakietu na dysku PC lub p³ycie CD-ROM.

Default installation language (Domy¶lny jêzyk instalacji) – Mo¿esz wybraæ jêzyk, 
który u¿ywasz w Nokia 9210 Communicator. Je¶li pakiet oprogramowania zawiera 
kilka wersji jêzykowych, zostanie zainstalowana wersja, któr± wybra³e¶ w tej opcji.

Sort installed software by (Sortuj zainstalowane programy wg) – Do dyspozycji masz 
trzy warianty sortowania zainstalowanych pakietów: Name (Wg nazwy), Type (Wg 
typu) oraz Size (Wg rozmiaru).
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Funkcja Default folder pozwala zdefiniowaæ folder domy¶lny, w którym maj± byæ 
zapisywane dokumenty zawsze wtedy, gdy chcesz je zapisaæ w pamiêci 
komunikatora. Wiêcej informacji o zarz±dzaniu plikami i folderami znajdziesz 
w punkcie ‘Aplikacja 'File manager' (Menad¿er plików)’ na stronie 234.

Memory (Pamiêæ)
Tu mo¿esz wy¶wietliæ ilo¶æ wolnej pamiêci dostêpnej do przechowywania danych 
i instalacji nowych programów. Przegl±daæ mo¿esz te¿ informacje o wykorzystaniu 
pamiêci przez: Documents (Dokumenty), Sheets (Arkusze), Sounds (Pliki d¼wiêkowe), 
Faxes (Faksy), Mails (Wiadomo¶ci pocztowe), Short messages (Krótkie wiadomo¶ci), 
Calendar data (Dane kalendarza), Contacts (Kontakty), Images (Obrazy), Installed 
applications (Zainstalowane aplikacje) oraz Other file types (Inne typy plików).

Je¶li zainstalowana jest karta pamiêci, naci¶nij Memory card. Wy¶wietlona 
zostanie ilo¶æ dostêpnej w tej karcie pamiêci. Aby ponownie wy¶wietliæ zawarto¶æ 
pamiêci komunikatora, naci¶nij Device (Urz±dzenie).

Gdy ilo¶æ wolnej pamiêci jest zbyt ma³a, musisz usun±æ czê¶æ dokumentów. Przed 
ich usuniêciem mo¿esz je wydrukowaæ, przes³aæ faksem lub poczt± elektroniczn±, 
przenie¶æ do PC b±d¼ na kartê pamiêci.

About this product (Informacje o produkcie)
Tutaj znajdziesz ogólne informacje o Nokia 9210 Communicator. 
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Wskazówka: Je¶li 

dysponujesz nagranymi 
d¼wiêkami lub 
wypowiedziami, mo¿esz ich 
u¿yæ zamiast oryginalnych 
d¼wiêków dzwonka. (Patrz 
str. 112).

Magnetofon pozwoli ci nagrywaæ rozmowy telefoniczne oraz "notatki" g³osowe. 
Mo¿esz go te¿ wykorzystaæ do odtwarzania w³asnych nagrañ lub innych plików 
d¼wiêkowych.

Maksymalna d³ugo¶æ nagrania zale¿y od ilo¶ci dostêpnej pamiêci.

Otwieraæ mo¿esz pliki zapisane w nastêpuj±cych formatach: .WAV, .AU oraz 
'compressed GSM encoded file format' (skompresowany, zakodowany plik GSM). 
Kompresja odbywa siê w trakcie procesu nagrywania.

W aplikacji 'Recorder' dostêpne s± przyciski takie jak Play (Odtwórz), Stop 
(Zatrzymaj), Pause (Pauza) oraz Record (Nagrywaj). Maj± one takie samo 
zastosowanie jak w typowym magnetofonie. Naci¶nij Resume (Wznów), je¶li 
chcesz nagrywaæ po zatrzymaniu odtwarzania lub nagrywania.

Rysunek 93

G³o¶no¶æ d¼wiêku mo¿esz zmieniaæ w aplikacji 'Recorder' poprzez naciskanie 
odpowiednio ∧  i ∨  na klawiszu ze strza³kami. Pliki d¼wiêkowe mo¿esz edytowaæ za 
pomoc± poleceñ dostêpnych w menu 'Edit' (Edycja).

Uwaga: Stosuj siê ¶ci¶le do przepisów prawnych dotycz±cych nagrywania 
rozmów telefonicznych. 



©2001 Nokia Mobile Phones. All rights reserved. 

262
Ap

lik
ac

ja
 ’E

xt
ra

s’ 
(D

od
at

ki
) Uwaga: Wiêcej informacji o aplikacji 'Recorder' (Magnetofon) w Nokia 9210 

Communicator znajdziesz w tekstach pomocy.

Imaging (Aplikacja ’Imaging’)
Aplikacja 'Imaging' dzia³a jak mened¿er plików dla obrazów. Albumy to inaczej 
foldery do przechowywania obrazów. Obrazy w albumach przedstawiane s± 
w formie miniatur. Miniatura obrazu reprezentuje oryginalny, pe³nowymiarowy 
obraz.

Aplikacja 'Imaging' obs³uguje wiele formatów graficznych, a w¶ród nich: JPEG, 
TIFF, GIF, BMP, MBM oraz WBMP.

Wskazówka: Naci¶nij 
klawisz Menu i wybierz View 
> Zoom > Zoom ratio… 
(Widok > Powiêksz > 
Skala…), aby zmieniaæ 
rozmiary obrazu wg skali 
liczbowej.

Za pomoc± tego programu mo¿esz otwieraæ wiêkszo¶æ plików zapisanych 
w popularnych formatach. Mo¿esz równie¿ powiêkszaæ obraz, naciskaj±c Zoom in 
(Powiêksz), pomniejszaæ, naciskaj±c Zoom out (Pomniejsz) oraz obracaæ, 
naciskaj±c Rotate (Obróæ).

Aby wy¶wietliæ w³a¶ciwo¶ci obrazu, naci¶nij klawisz Menu i wybierz File > 
Properties… (Plik > W³a¶ciwo¶ci…).

Aplikacja 'Imaging' s³u¿y do wy¶wietlania obrazów i zarz±dzania albumami.

Obrazy mo¿esz usuwaæ, kopiowaæ i przenosiæ je z jednego albumu do drugiego; 
mo¿esz tak¿e zmieniaæ ich nazwy oraz tworzyæ w³asne albumy.
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dodatkowej karcie pamiêci, 
w katalogu 
d:\Documents\Photo gallery\ 
znajduj± siê obrazy lub 
albumy, bêd± one równie¿ 
widoczne w tym oknie.

Rysunek 94

Uwaga: Album mo¿e zawieraæ tylko obrazy (nie pod-albumy).

Obrazy mo¿esz przekazywaæ przez port na podczerwieñ. (Wiêcej o tym przeczytasz 
w punkcie ‘Jak odbieraæ obrazy przez port na podczerwieñ’ na stronie 265).

Jak utworzyæ nowy album
1 Naci¶nij klawisz Menu i wybierz File > New album… (Plik > Nowy album...). 

Otworzy siê okno dialogowe.
2 Zdefiniuj nastêpuj±ce elementy:

Name (Nazwa): Nazwa albumu.
3 Aby zapisaæ album w komunikatorze, naci¶nij Create locally (Utwórz lokalnie).

Aby zapisaæ album na karcie pamiêci, naci¶nij Create in mem.card (Utwórz na 
karcie pamiêci).

Jak wy¶wietliæ zawarto¶æ albumu
Wskazówka: Aby 

otworzyæ obraz spoza 
albumu, wybierz File > Open 
from… (Plik > Otwórz z...).

1 W g³ównym oknie aplikacji 'Imaging' wybierz obraz i naci¶nij Open (Otwórz). 
Otworzy siê okno z zawarto¶ci± albumu. Poszczególne obrazy s± 
reprezentowane przez miniatury.

2 Zawarto¶æ albumu mo¿esz przegl±daæ, pos³uguj±c siê klawiszem ze strza³kami.
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3 Je¶li otwarty plik graficzny zawiera kilka obrazów, mo¿esz je przegl±daæ, 
naciskaj±c klawisz Menu i wybieraj±c View > Next frame (Widok > Nastêpna 
klatka). Aby wróciæ do poprzednio ogl±danego obrazu, wybierz Previous frame 
(Poprzednia klatka).

4 Naci¶nij Close album (Zamknij album), aby wróciæ do widoku miniatur.

Jak przenosiæ obrazy miêdzy albumami
Wskazówka: Do wyboru 

kilku obrazów s³u¿y klawisz 
spacji. Do kopiowania, 
wycinania i wklejania 
obrazów stosuj polecenia 
menu Edit (Edycja) albo 
odpowiadaj±ce im skróty 
klawiszowe (Ctrl+c, Ctrl+x, 
Ctrl+v).

1 Obrazy wybierz w widoku miniatur za pomoc± klawisza ze strza³kami.
2 Naci¶nij klawisz Menu i wybierz Edit > Copy (Edycja > Kopiuj) lub Cut (Wytnij). 
3 Naci¶nij Close album (Zamknij album).
4 Otwórz album docelowy. 
5 Naci¶nij klawisz Menu i wybierz Edit > Paste (Edycja > Wklej).

Wskazówka: Je¶li chcesz 
zmieniæ nazwê albumu lub 
obrazu, wybierz File > 
Rename… (Plik > Zmieñ 
nazwê…), a nastêpnie podaj 
now± nazwê i naci¶nij OK. 
Rozszerzeñ w nazwach 
plików nie mo¿na zmieniaæ.

6 Je¶li w albumie jest ju¿ obraz o takiej samej nazwie, pojawi siê pytanie, czy 
chcesz zast±piæ go nowym obrazem. Do wyboru s± tu nastêpuj±ce opcje:
Replace (Zamieñ) - Stary obraz zostanie zast±piony wklejanym obrazem.
Replace all (Zamieñ wszystkie) - Wszystkie stare obrazy zostan± zast±pione 
wklejanymi (o takich samych nazwach).
Skip (Pomiñ) – Obraz zostanie pominiêty, a operacja bêdzie kontynuowana.
Cancel (Anuluj) – Ca³a operacja wklejania zostanie anulowana.
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Mo¿esz wybieraæ fragmenty otwartych obrazów i zapisywaæ je jako oddzielne pliki.
1 Otwórz obraz. Naci¶nij klawisz Menu i wybierz Edit > Select image range (Edycja 

> Zaznacz granice obrazu). Na ekranie poka¿e siê ramka okalaj±ca fragment 
obrazu.

2 Ramkê mo¿esz przemieszczaæ za pomoc± klawisza ze strza³kami.
Aby zmieniæ rozmiary ramki, naci¶nij klawisz Ctrl i u¿yj klawisza ze strza³kami.

3 Aby zapisaæ okolony ramk± fragment jako osobny obraz, naci¶nij klawisz Menu 
i wybierz File > Save as (Plik > Zapisz jako). Wybierz Selected range (Zaznaczony 
obszar).

4 Wybierz folder, w którym chcesz zapisaæ plik, nadaj mu nazwê i naci¶nij OK.

Jak zmieniæ rozmiary obrazu
1 Naci¶nij klawisz Menu i wybierz Tools > Resize… (Narzêdzia > Zmieñ rozmiar...). 

Otworzy siê okno dialogowe.
2 Klawiszem ze strza³kami ustal nowe rozmiary obrazu i naci¶nij Select 

(Wybierz). Mo¿esz te¿ nacisn±æ Best fit (Dopasuj), aby obraz zaj±³ ca³± 
szeroko¶æ ekranu.

Jak odbieraæ obrazy przez port na podczerwieñ
1 Otwórz album, w którym chcesz zapisaæ otrzymane obrazy.
2 Naci¶nij Images via infrared (Obrazy via IR). Otworzy siê okno dialogowe.
3 Wybierz jedn± z nastêpuj±cych opcji:

Receive in album (Odbierz i zapisz): Pozwala odebraæ obraz, a nastêpnie go 
zapisaæ.
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obraz i przes³aæ go poczt± elektroniczn±.
Receive and fax (Odbierz i wy¶lij faksem): Pozwala odebraæ obraz i przes³aæ go 
faksem.

4 Naci¶nij OK.

Video player (Odtwarzacz wideo)
Odtwarzacz wy¶wietla klipy wideo zapisane w formacie NIM (Nokia Interleaved 
Multimedia). Pliki te mo¿esz pobieraæ z Internetu i odtwarzaæ w przegl±darce lub 
otwieraæ za pomoc± programu 'File manager' (Mened¿er plików) albo innych 
aplikacji zainstalowanych w komunikatorze.

Wskazówka: Aby zostaæ 
cz³onkiem Club Nokia, 
odwied¼ witrynê 
www.nokia.com/phones/
clubnokia.html lub 
skontaktuj siê z lokalnym 
dealerem firmy Nokia. 
Informacje na ten temat 
znajdziesz równie¿ na 
zaproszeniu (Club Nokia 
Invitation) do³±czonym do 
pakietu sprzeda¿nego.

Pliki w formacie NIM znajdziesz na do³±czonej do komunikatora p³ycie CD-ROM. 
S± one równie¿ dostêpne w witrynie Club Nokia (www.club.nokia.com). Pos³uguj±c 
siê aplikacj± 'Multimedia converter', pliki zapisane w innych formatach (np. AVI) 
mo¿esz zamieniaæ na pliki w formacie NIM. Aplikacja ta znajduje siê na p³ycie CD-
ROM. O instalowaniu plików z p³yty CD-ROM przeczytasz na stronie 38.

WA¯NE: Odtwarzacz wideo jest fabrycznie zainstalowany na karcie pamiêci 
do³±czonej do komunikatora. Po wyjêciu karty pamiêci nie mo¿na 
korzystaæ z tego odtwarzacza.

Odtwarzanie plików wideo
G³ówne okno odtwarzacza wideo pokazane jest na rys. 95.
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Rysunek 95

Znajduj± siê w nim wska¼niki odtwarzania, pauzy i stopu. Czas liczony od pocz±tku 
odtwarzania i czas ca³kowity wy¶wietlany jest cyfrowo.

Cell broadcast viewer (Przegl±darka 
wiadomo¶ci sieciowych)

Wskazówka: Sprawd¼, 
czy us³uga CBS jest 
dostêpna w twojej sieci.

Przegl±darka wiadomo¶ci sieciowych jest aplikacj±, która umo¿liwia korzystanie 
z 'Cell Broadcast Service (CBS). Pozwala ona zamawiaæ i wy¶wietlaæ wiadomo¶ci 
z interesuj±cego ciê zakresu. Us³uga ta polega na mo¿liwo¶ci odbioru krótkich 
wiadomo¶ci o ró¿nej tematyce (pogoda, taksówki, informacja telefoniczna, us³ugi 
operatora itp.).

Rysunek 96
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naci¶nij Reception on (W³±cz odbiór). W przeciwnym razie naci¶nij Reception off 
(Wy³±cz odbiór).

Wskazówka: Masz 
mo¿liwo¶æ szukania ró¿nych 
tematów Wystarczy, ¿e do 
pola wyszukiwania 
wprowadzisz nazwê 
interesuj±cej ciê dziedziny.

Naci¶nij Read (Odczyt), aby przeczytaæ wiadomo¶ci. Aby przej¶æ do kolejnych 
wiadomo¶ci, naci¶nij Next (Dalej) lub u¿yj poleceñ dostêpnych w menu 'View' 
(Widok).

Aby otrzymywaæ wiadomo¶ci o danej tematyce, przejd¼ do wybranego tematu i 
naci¶nij Subscribe (Subskrybuj). W polu wyboru, po lewej stronie tematu pojawi 
siê znacznik. Aby zrezygnowaæ z subskrypcji, naci¶nij Unsubscribe (Cofnij 
subskrypcjê).

Aby edytowaæ, dodawaæ lub usuwaæ tematy (gdy odbiór jest wy³±czony), naci¶nij 
klawisz Menu i wybierz odpowiednio > Topic > Add topic/Edit topic/Delete topic(s) 
(Temat > Dodaj temat/Edytuj temat/Usuñ temat).

Wskazówka: Aby 
oznaczyæ dany temat jako 
szczególnie interesuj±cy 
('gor±cy'), zaznacz go i 
naci¶nij 'Ctrl + M'.

Je¶li chcesz, aby nadej¶cie nowej wiadomo¶ci z okre¶lonego tematu by³o 
sygnalizowane, przypisz mu status 'tematu gor±cego', naciskaj±c klawisz Menu i 
wybieraj±c Topic > Mark as hot topic (Temat > Zaznacz jako 'gor±cy'). 'Gor±ce 
tematy' oznaczone s± wykrzyknikiem "!".

Jak tworzyæ listy tematów lub zmieniaæ ich nazwy
Aby utworzyæ now± listê, naci¶nij klawisz Menu i wybierz List > New blank list… 
(Lista > Nowa pusta lista…) lub New list with selected topics… (Nowa lista 
z wybranymi tematami...).
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porz±dkowaæ (sortowaæ) 
tematy. W tym celu naci¶nij 
klawisz Menu i wybierz 
polecenie sortowania 
w menu View (Widok).

Aby zmieniæ nazwê otwartej listy, naci¶nij klawisz Menu i wybierz List > Rename 
list… (Lista > Zmieñ nazwê...).

Opcja odbierania wiadomo¶ci powinna byæ wówczas wy³±czona.

Jak otworzyæ listê tematów
Aby otworzyæ inn± listê, naci¶nij klawisz Menu i wybierz List > Select topic list (Lista 
> Wybierz listê tematów). 

Tak¿e w wypadku innych list mo¿esz subskrybowaæ, cofaæ subskrypcjê oraz tworzyæ 
'gor±ce tematy'.

Jak wyszukiwaæ nowe tematy
Aby automatycznie dodawaæ nowe tematy, naci¶nij klawisz Menu i wybierz Tools 
> Settings… (Narzêdzia > Ustawienia...). Zdefiniuj nastêpuj±ce elementy:

Add new topics to list (Dodaj nowy temat do listy) - Dostêpne opcje to: Yes/No (Tak/
Nie). Je¶li wybierzesz Yes, wszystkie nowe tematy bêd± automatycznie dodawane 
do bie¿±cej listy tematów. Je¶li wybierzesz No, bêdziesz otrzymywaæ wiadomo¶ci 
dotycz±ce tylko tematów znajduj±cych siê ju¿ na li¶cie.

Language (Jêzyk) - Wybierz jêzyk, w którym chcesz odbieraæ tematy. Aby odbieraæ 
wiadomo¶ci we wszystkich jêzykach, wybierz All (Wszystkie).
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otrzymaæ pe³n± listê 
dostêpnych tematów, 
utwórz now±, pust± listê, a 
nastêpnie – w oknie 
ustawieñ – wybierz opcje 
Yes (Tak) i All (Wszystkie).

Uwaga: Otrzymywaæ bêdziesz tylko wiadomo¶ci napisane w jêzyku, który zosta³ 
wybrany. Aby zapewniæ sobie odbiór wszystkich wiadomo¶ci, wybierz 
All (Wszystkie).

Fax modem (Faks-modem)
Komunikator po³±czony z komputerem mo¿e pe³niæ funkcjê faks-modemu. 
Komunikator mo¿na po³±czyæ z PC za pomoc± kabla lub poprzez ³±cze na 
podczerwieñ. 

Zanim komunikator bêdzie móg³ byæ u¿ywany jako faks-modem, musisz go 
zainstalowaæ jako nowy modem. Wiêcej informacji znajdziesz w podrêczniku 
za³±czonym do systemu operacyjnego. Podczas instalacji na ekranie mo¿e pojawiæ 
siê ¿±danie podania ¶cie¿ki do sterownika modemu. ¦cie¿ka do tego pliku na p³ycie 
CD-ROM to: Software for PC: Printer and Modem drivers. Zaawansowani 
u¿ytkownicy znajd± tutaj równie¿ listê obs³ugiwanych poleceñ AT. Zwykle nie 
zachodzi potrzeba korzystania z tych poleceñ.

Uwaga: Aby korzystaæ z komunikatora jako faks-modemu, funkcja transmisji 
danych musi byæ obs³ugiwana przez operatora sieci i uaktywniona dla 
danej karty SIM.

Aby otworzyæ aplikacjê faks-modemu, naci¶nij przycisk aplikacji Extras, wybierz 
Fax modem i naci¶nij Open (Otwórz).

Pamiêtaj, ¿e po³±czenia nawi±zane za pomoc± faks-modemu s± roz³±czane po 20 
minutach, je¶li w tym czasie nie odebrano ani nie wys³ano ¿adnych danych. 
Po³±czenia aktywne nie s± roz³±czane automatycznie.
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chcesz zmieniæ te ustawienia, upewnij siê, ¿e faks-modem jest 
wy³±czony. 

Settings Ustawienia
Otwórz aplikacjê faks-modemu i naci¶nij Settings (Ustawienia). Otworzy siê okno 
dialogowe zawieraj±ce dwie strony.

Zdefiniuj nastêpuj±ce elementy:

Strona 'Connection' (Po³±czenie)
Connection type (Typ po³±czenia): Naci¶nij Change (Zmieñ), aby zmieniæ warto¶æ 

tego ustawienia. Dostêpne opcje to: Infrared (Podczerwieñ) oraz Cable 
(Kabel). Je¶li wybierzesz opcjê Infrared, pozosta³e opcje zostan± 
automatycznie ustawione.
W opcji Cable musisz jeszcze zdefiniowaæ nastêpuj±ce elementy:

Transfer rate (Szybko¶æ transmisji): Szybko¶æ transmisji danych miêdzy 
komunikatorem i komputerem. Najbardziej odpowiednia szybko¶æ dla 
zwyk³ych po³±czeñ GSM wynosi 19200. Dla po³±czeñ wymagaj±cych 
wiêkszych prêdko¶ci wybierz 115200. W komputerze okre¶l tak± sam± 
szybko¶æ transferu, jak w komunikatorze.

Data bits (Liczba bitów): Okre¶la, ile bitów wchodzi w sk³ad jednego bajtu. Mo¿esz 
u¿ywaæ domy¶lnego ustawienia (8).

Parity (Parzysto¶æ): Procedura korekcji b³êdów parzysto¶ci. W wiêkszo¶ci 
przypadków mo¿esz u¿ywaæ domy¶lnego ustawienia (None).

Stop bits (Bity stopu): Tu mo¿esz okre¶liæ liczbê bitów stopu. W wiêkszo¶ci 
przypadków mo¿esz u¿ywaæ domy¶lnego ustawienia (1).
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(Oprogramowanie). Dla analogicznej opcji w komputerze wybierz takie 
samo ustawienie.

Strona ’Operating system’ (System operacyjny)
Windows 2000: Je¶li nie korzystasz z systemu Windows 2000, naci¶nij Done 

(Gotowe) i wybierz No (Nie). Pozosta³e opcje na stronie s± niedostêpne 
(przyciemnione). Je¶li korzystasz z systemu Windows 2000, wybierz Yes 
(Tak). Okre¶l równie¿ pozosta³e parametry po³±czenia. Niezbêdne 
informacje s± dostarczane przez hosta, z którym chcesz nawi±zaæ 
po³±czenie. Je¶li nie masz dostêpu do tych danych, u¿yj domy¶lnych opcji.

Connection type (Typ po³±czenia): Do wyboru s± opcje: Normal/High speed (Zwyk³e/
O du¿ej szybko¶ci). Domy¶ln± opcj± jest Normal (Zwyk³e).

Remote modem type (Rodzaj zdalnego modemu):Wybierz jedn± z opcji: Analog/ISDN 
V.110/ISDN V.120 (Analogowy/ISDN V.110/ISDN V.120). Opcja Analog jest 
wybrana domy¶lnie.

Max. connection speed (Maksymalna szybko¶æ po³±czenia): Domy¶ln± opcj± dla 
po³±czenia analogowego jest Automatic (Automatyczna).

Uwaga: Zmodyfikuj konfiguracjê, je¶li u¿ywasz innego rodzaju modemu. 
Po³±czenia nie bêd± nawi±zywane, je¶li ustawienia s± niepoprawne.

Jak w³±czaæ i wy³±czaæ faks-modem
W g³ównym oknie aplikacji faks-modemu naci¶nij Activate (W³±cz) lub Disable 
(Wy³±cz).
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problemów
Specjali¶ci z Club Nokia Careline udzielaj± telefonicznie odpowiedzi na wszelkie 
pytania dotycz±ce komunikatora, jak równie¿ pomagaj± w rozwi±zywaniu 
pojawiaj±cych siê problemów. Wiêcej o Club Nokia Careline mo¿esz przeczytaæ 
w "Przewodniku po akcesoriach" i na stronach WWW.

Tak¿e w witrynie Forum Nokia (www.forum.nokia.com) znajdziesz ró¿ne 
informacje i materia³y pomocnicze dotycz±ce u¿ytkowania komunikatora.

1. Nie mo¿na uruchomiæ modu³u telefonu lub komunikatora; oba wy¶wietlacze 
s± puste

Sprawd¼, czy bateria jest na³adowana i poprawnie zainstalowana.

Sprawd¼, czy z³±cza baterii i ³adowarki nie s± zabrudzone.

Bateria mo¿e nie byæ dostatecznie na³adowana. Sprawd¼ wy¶wietlacz i upewnij siê, 
czy nie s³ychaæ sygna³u ostrze¿enia o niskim stopniu na³adowania baterii. Na³aduj 
bateriê w sposób opisany na stronie 23. Pojawienie siê komunikatu 'NOT 
CHARGING' (Nie ³aduje) oznacza, ¿e proces ³adowania zosta³ przerwany. 
Ekstremalne temperatury niekorzystnie wp³ywaj± na proces ³adowania. Gdy bateria 
jest zbyt gor±ca lub zimna, doprowad¼ j± do temperatury pokojowej. Odczekaj 
chwilê, od³±cz ³adowarkê, po czym pod³±cz j± ponownie, aby wznowiæ ³adowanie. 
Je¶li i ta próba zawiedzie, skontaktuj siê z dealerem firmy Nokia.
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2. Nie mo¿na w³±czyæ modu³u komunikatora, a wy¶wietlacz telefonu pulsuje

Pamiêæ komunikatora jest uszkodzona. Skontaktuj siê z lokalnym dealerem firmy 
Nokia.

3. Bateria jest w³o¿ona, ale modu³ telefonu nie dzia³a

Ponownie uruchom komunikator – wyjmij z niego bateriê, odczekaj 30 sekund i 
w³ó¿ j± ponownie.

Spróbuj na³adowaæ bateriê komunikatora. Je¶li wska¼nik na³adowania baterii jest 
widoczny, a telefon nie dzia³a, skontaktuj siê z dealerem firmy Nokia.

Sprawd¼ wska¼nik mocy sygna³u, bo mo¿esz znajdowaæ siê poza zasiêgiem sieci. 

Upewnij siê, ¿e w karcie SIM uaktywniona jest funkcja po³±czeñ telefonicznych.

Sprawd¼, czy po w³±czeniu urz±dzenia nie pojawia siê na wy¶wietlaczu komunikat 
o b³êdzie. Je¶li tak, skontaktuj siê z lokalnym dealerem.

Sprawd¼, czy karta SIM jest prawid³owo zainstalowana (patrz broszura "Pierwsze 
kroki").

4. Modu³ komunikatora nie uruchamia siê lub aplikacje przestaj± odpowiadaæ

Zamknij i ponownie otwórz pokrywê. Je¶li to nie pomo¿e, zamknij pokrywê i wyjmij 
bateriê. W³ó¿ bateriê z powrotem i otwórz pokrywê. Poczekaj, a¿ komunikator 
przeprowadzi auto-test i uruchomi siê.

Spróbuj na³adowaæ bateriê komunikatora.

Je¶li problem pozostaje nierozwi±zany, usuñ wszystkie tymczasowe pliki 
w nastêpuj±cy sposób:
1 Od³±cz ³adowarkê i wyjmij bateriê, aby ponownie uruchomiæ komunikator.
2 W³ó¿ bateriê z powrotem i otwórz pokrywê. 
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3 Jak tylko pojawi siê komunikat powitania Nokia 9210 Communicator, naci¶nij i 
przytrzymaj klawisze Ctrl+Shift+I. Klawisz 'I' naci¶nij jako ostatni.

4 Tymczasowe pliki zostan± usuniête. Powy¿sza procedura spowoduje 
przywrócenie warto¶ci zmienionych przez ciebie ustawieñ w niektórych 
aplikacjach, ale nie wp³ynie na ustawienia systemowe, takie jak np. ustawienie 
'Internet Access Point' (Punkt dostêpu do Internetu). Wszystkie inne aplikacje i 
pliki pozostan± nietkniête.

Je¶li wykonanie powy¿szej procedury nie rozwi±¿e problemu, przed 
skontaktowaniem siê z lokalnym dealerem spróbuj jeszcze sformatowaæ 
wewnêtrzn± pamiêæ komunikatora. Pamiêtaj, ¿e sformatowanie pamiêci oznacza 
usuniêcie wszystkich elementów oprócz standardowych aplikacji, które zosta³y 
fabrycznie zainstalowane! Je¶li za pomoc± pakiety PC Suite zrobi³e¶ kopie 
zapasowe danych, mo¿esz u¿yæ tego oprogramowania do sformatowania pamiêci 
i odzyskania danych. Je¶li kopiê zapasow± utworzy³e¶ na karcie pamiêci, zapoznaj 
siê z tre¶ci± punktu ‘Jak tworzyæ kopie zapasowe na karcie pamiêci i na ich 
podstawie odtwarzaæ pliki’ na stronie 239. Je¶li nie dysponujesz kopi± zapasow± 
danych, ale chcesz sformatowaæ pamiêæ wewnêtrzn± komunikatora, postêpuj 
wed³ug poni¿szych wskazówek:
1 Od³±cz ³adowarkê i wyjmij bateriê, aby ponownie uruchomiæ komunikator.
2 W³ó¿ bateriê z powrotem i otwórz pokrywê. 
3 Jak tylko pojawi siê powitanie Nokia 9210 Communicator, naci¶nij i przytrzymaj 

klawisze Ctrl+Shift+F. Klawisz 'F' naci¶nij jako ostatni.
4 Rozpocznie siê formatowanie pamiêci. Potrwa ono przynajmniej 2 minuty.
5 Korzystaj±c z programu 'Windows Explorer', odszukaj pakiet instalacyjny 

All_Nokia_9210_data.sis w folderze Preinstalled in device (na dysku CD-ROM) i 
rozpocznij instalacjê.
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5. Nie mo¿na nawi±zywaæ ani odbieraæ po³±czeñ

Sprawd¼, czy profil 'Flight' (Profil samolotowy) nie jest w³±czony. Je¶li tak, nie 
mo¿esz nawi±zywaæ ani odbieraæ po³±czeñ.

Sprawd¼, czy modu³ telefonu nie jest wy³±czony. Zamknij pokrywê i w³±cz telefon.

Pojawienie siê komunikatu 'INVALID SIM CARD' (Niew³a¶ciwa karta SIM), oznacza, 
¿e dana karta SIM nie mo¿e byæ u¿yta w komunikatorze. Skontaktuj siê z dealerem 
lub dostawc± us³ug sieciowych.

Sprawd¼ status funkcji zakazu i przekazywania po³±czeñ (szczegó³y w punkcie 
‘Ustawienia us³ug sieciowych’ na stronie 91).

Telefon mo¿e byæ zajêty: trwa odbiór b±d¼ wysy³anie danych lub faksu, albo 
komunikator jest u¿ywany jako faks-modem. Poczekaj na zakoñczenie transmisji 
danych lub faksu, albo przerwij po³±czenie przez naci¶niêcie  na klawiaturze 
telefonu.

6. S³aba jako¶æ po³±czeñ

Byæ mo¿e znajdujesz siê w miejscu, w którym nie da siê uzyskaæ lepszej jako¶ci 
po³±czeñ. Problem ten wystêpuje czêsto w jad±cym samochodzie czy poci±gu. 
Poszukaj miejsca, w którym odbiór sygna³ów radiowych jest zdecydowanie lepszy. 
(Patrz punkt ‘Uwagi o transmisji danych w sieciach komórkowych’ na stronie 8).

Odbiór sygna³u jest zwykle lepszy na wy¿szych piêtrach i na zewn±trz budynku oraz 
wtedy, gdy urz±dzenie dzia³a w pozycji stacjonarnej. Nieraz jako¶æ po³±czenia 
mo¿na poprawiæ przez niewielk± zmianê po³o¿enia komunikatora. Mo¿esz tak¿e 
spróbowaæ prze³±czyæ siê na tryb g³o¶nomówi±cy. (Patrz str. 76). Warto te¿ 
pamiêtaæ o potrzebie pionowego ustawienia anteny.
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7. Nie dzia³aj± funkcje przekazywania lub zakazu po³±czeñ g³osowych, 
faksowych b±d¼ transmisji danych

Przyczyn± tego mo¿e byæ brak abonamentu na te us³ugi lub to, ¿e nie s± one 
dostêpne w danej sieci. Mo¿e te¿ brakowaæ numeru centrum wiadomo¶ci lub 
numeru, na który maj± byæ przekazywane po³±czenia, albo te¿ numery te s± 
niew³a¶ciwe.

Przekazywanie faksów i zakaz po³aczeñ zdefiniowane s± w Tools > Account 
settings… > ECM (Narzêdzia > Ustawienia konta > ECM) aplikacji Messaging 
(Wiadomo¶ci). Zakaz transmisji danych w³±cza siê w ustawieniach aplikacji 
'Internet'. Transmisji danych nie da siê przekazaæ na inny numer telefonu.

8. Nie mo¿na wybraæ kontaktu (abonenta)

Je¶li z katalogu 'Telephone', 'Fax', 'SMS' lub 'Mail' (Poczta) nie mo¿na wybraæ 
kontaktu, oznacza to, ¿e w karcie kontaktowej nie ma numeru telefonu, numeru 
faksu, numeru telefonu komórkowego lub adresu e-mail. Uzupe³nij brakuj±ce 
w karcie kontaktowej dane, wykorzystuj±c do tego aplikacjê 'Contacts' (Kontakty).

9. Nie mo¿na wysy³aæ lub odbieraæ faksów, krótkich wiadomo¶ci i przesy³ek 
e-mail

Sprawd¼, czy masz abonament na te us³ugi sieciowe.

Telefon mo¿e byæ wy³±czony lub w komunikatorze mo¿e brakowaæ wolnej pamiêci.

Podany format numeru mo¿e byæ niepoprawny, zawiod³o 10 prób wywo³ania 
danego numeru lub te¿ wybierany numer jest niew³a¶ciwy.
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Telefon mo¿e byæ zajêty: trwa odbiór b±d¼ wysy³anie danych lub faksu, albo 
komunikator jest u¿ywany jako faks-modem. Poczekaj na zakoñczenie transmisji 
danych lub faksu, albo przerwij po³±czenie przez naci¶niêcie  na klawiaturze 
telefonu.

W³±czona mo¿e byæ funkcja zakazu przesy³ania faksów/transmisji danych albo 
funkcja przekazywania faksów. Zakaz wysy³ania i przekazywania faksów mo¿esz 
zdefiniowaæ w Tools > Account settings… > ECM (Narzêdzia > Ustawienia konta > 
ECM) aplikacji Messaging (Wiadomo¶ci).

Odbieranie faksów: Numer faksu mo¿e nie byæ zapisany na karcie SIM. 

Odbiór poczty: Mo¿esz nie wykupi³e¶ abonamentu na us³ugê zdalnej skrzynki 
pocztowej lub us³uga, z której korzystasz, u¿ywa innego od okre¶lonego w 
ustawieniach protoko³u. (Spytaj siê dostawcy us³ug internetowych, z jakiego 
protoko³u masz korzystaæ: POP3 czy IMAP4.) Je¶li korzystasz z po³±czeñ 
bezpiecznych, zdalna skrzynka pocztowa musi je równie¿ obs³ugiwaæ. Byæ mo¿e 
wyst±pi³ chwilowy problem zwi±zany z us³ug± zdalnej skrzynki pocztowej lub 
serwerami po¶rednicz±cymi w komunikacji komunikatora ze zdaln± skrzynk± 
pocztow±. Spróbuj ponownie po kilku minutach, a nastêpnie skontaktuj siê 
z dostawc± us³ug internetowych.

Wysy³anie poczty: Pewnie nie wykupi³e¶ abonamentu na us³ugê zdalnej skrzynki 
pocztowej lub serwer pocztowy nie obs³uguje protoko³u SMTP. Je¶li korzystasz 
z po³±czeñ bezpiecznych, zdalna skrzynka pocztowa musi je równie¿ obs³ugiwaæ. 
Byæ mo¿e wyst±pi³ chwilowy problem zwi±zany z us³ug± zdalnej skrzynki 
pocztowej lub serwerami po¶rednicz±cymi w komunikacji komunikatora ze zdaln± 
skrzynk± pocztow±. Spróbuj ponownie po kilku minutach, a nastêpnie skontaktuj 
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siê z dostawc± us³ug internetowych. Je¶li korzystasz z opcji wysy³ania 'Upon 
request' (Na ¿±danie), poczta musi byæ wysy³ana przez 'Document outbox' 
(Skrzynka nadawcza). (Patrz punkt ‘Outbox (Skrzynka nadawcza)’ na stronie 183).

Je¶li podczas ³±czenia ze zdaln± skrzynk± pocztow± pojawi siê wys³any przez 
operatora komunikat o b³êdzie, skontaktuj siê z dostawc± tej us³ugi. W zdalnej 
skrzynce mog± znajdowaæ siê uszkodzone wiadomo¶ci lub niepoprawne mog± byæ 
ustawienia serwera pocztowego.

Je¶li pojawi³ siê problem z wys³aniem poczty z za³±cznikami, wybierz Cancel 
sending (Anuluj wysy³anie) i spróbuj ponownie. Je¶li ta próba zawiedzie, naci¶nij 
kombinacjê klawiszy 'Shift-Tab-prawa strza³ka'. Pomocne mo¿e byæ te¿ usuniêcie 
z pamiêci komunikatora niepotrzebnych informacji, poniewa¿ niektóre za³±czniki 
zajmuj± du¿e obszary tej pamiêci. 

Wysy³anie krótkich wiadomo¶ci: Byæ mo¿e nie wykupi³e¶ abonamentu na us³ugê 
SMS lub niew³a¶ciwy jest numer centrum wiadomo¶ci. Skontaktuj siê z operatorem 
sieci komórkowej.

Przyczyna problemu mo¿e równie¿ tkwiæ w samej sieci: mo¿e ona nie obs³ugiwaæ 
krótkich wiadomo¶ci, faksów, poczty elektronicznej czy transmisji danych. Siec 
mo¿e byæ te¿ niesprawna lub przeci±¿ona, albo moc sygna³u niewystarczaj±ca.

10. Na wy¶wietlaczu pojawia siê komunikat “Message too long” (Za d³uga 
wiadomo¶æ), gdy otwierasz odebran± krótk± wiadomo¶æ.

Odebrana wiadomo¶æ sk³ada siê z ponad 1377 znaków. U¿yj aplikacji 'Telephone', 
aby odczytaæ tak± wiadomo¶æ. 
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11. Nie mo¿na po³±czyæ siê z Internetem

Je¶li próbujesz bezskutecznie po³±czyæ siê z Internetem (aby przejrzeæ strony 
WWW, odebraæ lub wys³aæ pocztê), skorzystaj z poni¿szej listy, aby ustaliæ, na czym 
polega problem:
1 Czy funkcja transmisji danych jest aktywna, gdy próbujesz nawi±zaæ 

po³±czenie? Spojrzyj na wska¼nik transmisji danych w telefonie. Je¶li po³±czenie 
zostanie przerwane po kilku sekundach, sprawd¼, czy numer telefonu podany 
w ustawieniach dostêpu do Internetu jest poprawny. (Wiêcej szczegó³ów 
znajdziesz na stronie 150). 
Je¶li numer telefonu jest poprawny, przyczyn± problemu mog± byæ z³e warunki 
pracy lub przeci±¿enie sieci GSM. Sprawd¼ równie¿ ustawienia transmisji 
danych w ustawieniach dostêpu do Internetu (typ po³±czenia, typ transmisji 
danych oraz maksymalna szybko¶æ po³±czenia). (Wiêcej szczegó³ów znajdziesz 
na stronie 150). 
Skontaktuj siê z dostawc± us³ug internetowych, je¶li masz problemy zwi±zane 
z transmisj± danych. Dowiedz siê równie¿, jaki jest w³a¶ciwy rodzaj zdalnego 
modemu. Je¶li znajdujesz siê poza zasiêgiem sieci macierzystej (korzystasz 
z tzw. 'roamingu'), wypróbuj podstawowe ustawienia transmisji danych, 
opisane w formie wskazówki na stronie 156.

2 Je¶li us³uga transmisji danych jest aktywna, ale nie mo¿esz odbieraæ ani 
wysy³aæ poczty, po³±cz siê za pomoc± przegl±darki WWW z witryn± 
internetow± dostawcy us³ug internetowych. Je¶li ci siê to uda, problem 
najpewniej tkwi w ustawieniach poczty elektronicznej lub ustawieniach zdalnej 
skrzynki pocztowej. Wiêcej informacji znajdziesz na stronach 277 i 194, na 
których omówione s± problemy z wysy³aniem i ustawieniami poczty. 
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3 Je¶li po³±czenie transmisji danych jest aktywne, ale nie mo¿esz za pomoc± 
przegl±darki pobieraæ stron WWW, zanotuj komunikat statusu, który pojawi³ siê 
ostatnio na pasku tytu³owym przegl±darki.
• Je¶li ostatnio wy¶wietlonym komunikatem by³ “Waiting for reply from host” 

lub “Looking up host name”, oznacza to, ¿e najprawdopodobniej adres URL 
strony WWW zosta³ nieprawid³owo wpisany lub ¿e wyst±pi³ problem 
zwi±zany z ustawieniami serwera proxy dla 'Internet Access Point' (Punkt 
dostêpu do Internetu), lub z samym serwerem proxy. Móg³ tak¿e wyst±piæ 
chwilowy problem z serwerem WWW lub po³±czeniem internetowym miêdzy 
serwerem i dostawc± us³ug internetowych. Zapoznaj siê z obja¶nieniami 
ustawieñ serwera proxy na stronie 154. Przerwij po³±czenie, odczekaj kilka 
minut i ponów próbê. Je¿eli nadal nie mo¿esz nawi±zaæ po³±czenia, 
skontaktuj siê z dostawc± us³ug internetowych.

•  Je¶li ostatnio wy¶wietlonym komunikatem by³ “Logging into network” lub 
“Connected”, oznacza to, ¿e problem tkwi najprawdopodobniej 
w ustawieniach punktu dostêpu do Internetu (szczegó³y na stronie 150) lub 
z ustawieniami po³±czeñ dostawcy us³ug internetowych. Niewykluczone te¿, 
¿e potrzebny ci jest skrypt do ³±czenia siê z dostawc± us³ug internetowych. 
Przerwij po³±czenie, odczekaj kilka minut i ponów próbê. Je¶li kolejna próba 
zawiedzie, skontaktuj siê z dostawc± us³ug internetowych.

4 Niespodziewane przerwanie po³±czenia z Internetem mo¿e byæ rezultatem 
niekorzystnych warunków pracy tej sieci, przeci±¿enia sieci telefonicznej lub 
ustawienia zbyt krótkiego czasu braku aktywno¶ci.

Je¶li zawiod± wielokrotne próby po³±czenia siê z Internetem, chocia¿ wcze¶niej nie 
mia³e¶ z tym ¿adnych trudno¶ci, lub gdy przy uruchamianiu przegl±darki WWW 
pojawi± siê komunikaty o b³êdach, wyjmij i w³ó¿ ponownie bateriê komunikatora, 
po czym wykonaj kolejn± próbê po³±czenia.
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12. Problemy z po³±czeniem na podczerwieñ

Przez ³±cze na podczerwieñ komunikator mo¿na pod³±czyæ do PC, laptopa, 
drukarki, cyfrowego aparatu fotograficznego, telefonu komórkowego lub innego 
komunikatora.

Gdy korzystasz z pakietu PC Suite do Nokia 9210 Communicator i chcesz 
otrzymywaæ dane z innego urz±dzenia (np. z drugiego komunikatora lub cyfrowego 
aparatu fotograficznego), najpierw musisz uaktywniæ w komunikatorze po³±czenie 
na podczerwieñ. Wiêcej o tym przeczytasz w dokumentacji oprogramowania PC 
Suite (na p³ycie CD-ROM) oraz w punkcie ‘Jak uaktywniæ po³±czenie na 
podczerwieñ’ na stronie 39 niniejszej instrukcji.

Komputer, z którym chcesz nawi±zaæ po³±czenie, musi mieæ kompatybilny port 
IrDA na podczerwieñ, zainstalowane i uaktywnione sterowniki IrDA oraz system 
Microsoft Windows 95/98/98SE/Me. Wiêcej o sterownikach IrDA i ich dzia³aniu 
w systemie Windows dowiesz siê w firmie Microsoft.

Je¶li u¿ywasz laptopu 'IBM Thinkpad' z systemem Windows 98 SE, mo¿esz mieæ 
trudno¶ci z nawi±zaniem po³±czenia na podczerwieñ. Je¶li pojawi± siê tego rodzaju 
problemy, wykonaj nastêpuj±ce kroki:
1 W systemie Windows kliknij przycisk Start i wybierz Settings > Control Panel 

(Ustawienia > Panel sterowania).
2 W panelu sterowania Windows 98 otwórz System.
3 W oknie dialogowym System properties (W³a¶ciwo¶ci systemu) wybierz kartê 

Device Manager (Mened¿er urz±dzeñ).
4 W opcjach Network Adapters (Karty sieciowe) wybierz IBM Thinkpad Fast Infrared 

Port i kliknij przycisk Properties (W³a¶ciwo¶ci). Pojawi siê okno dialogowe IBM 
Thinkpad Fast Infrared Port Properties.
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5 Kliknij Driver (Sterownik), a nastêpnie przycisk Update Driver... (Uaktualnij 
sterownik...). Uruchomi siê program Update Device Driver Wizard.

6 Kliknij Next (Dalej).
7 Wybierz opcjê Install one of the other drivers (Zainstaluj inny sterownik) i kliknij 

przycisk View List... (Poka¿ listê…).
8 Znaleziono port szeregowy Infrared PnP. Kliknij OK.
9 Kliknij Next (Dalej).
10 Mo¿esz teraz zainstalowaæ port szeregowy Infrared PnP. Kliknij Next (Dalej).
11 Nowy sterownik zosta³ zainstalowany. Kliknij Finish (Zakoñcz).
12 Musisz ponownie uruchomiæ komputer, aby móc korzystaæ korzystaæ z nowego 

sterownika. Kliknij Yes (Tak), aby zrestartowaæ komputer.

Wiêcej szczegó³ów znajdziesz w dokumentacji, na do³±czonej do komunikatora 
p³ycie CD-ROM.

13. Problemy z drukowaniem

Je¶li korzystasz z po³±czenia na podczerwieñ, port drukarki musi byæ kompatybilny 
ze standardem IrDA. (Patrz punkt ‘Jak drukowaæ’ na stronie 35).

Je¶li nie uda ci siê nawi±zaæ po³±czenia na podczerwieñ, prze¶lij plik do PC, 
z którego wydrukujesz dokument. Mo¿esz te¿ przes³aæ dokument na faks i w ten 
sposób otrzymaæ jego wydruk. (Patrz punkt ‘Jak zredagowaæ i wys³aæ faks’ na 
stronie 189).

14. Problemy w po³±czeniach z komputerem

Sprawd¼, czy PC Suite for Nokia 9210 Communicator jest zainstalowany i 
uruchomiony w PC. Wiêcej informacji znajdziesz w instrukcji obs³ugi pakietu PC 
Suite.
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Je¶li korzystasz z ³±cza kablowego, sprawd¼, czy obie koñcówki kabla pod³±czone 
s± prawid³owo.

Je¶li korzystasz z ³±cza na podczerwieñ, oba porty musz± znajdowaæ siê dok³adnie 
naprzeciw siebie, a miêdzy nimi nie mo¿e byæ ¿adnych przedmiotów.

Sprawd¼, czy w PC korzystasz z w³a¶ciwego portu COM (szeregowego).

Inne problemy zwi±zane z PC Suite omówione s± w jego instrukcji obs³ugi oraz 
w czê¶ci 'Troubleshooting' pliku pomocy online.

15. Problemy z faks-modemem

Je¶li komunikator u¿ywany jest jako faks-modem, sprawd¼, czy w PC i 
komunikatorze ustawiona jest ta sama szybko¶æ transmisji danych. W po³±czeniu 
na podczerwieñ szybko¶æ transmisji ustawia siê samoczynnie. Je¶li korzystasz 
z po³±czenia kablowego, ustal szybko¶æ transmisji w ustawieniach funkcji 'Fax 
modem'. Szybko¶æ transmisji w PC ustawia siê za pomoc± oprogramowania 
komunikacyjnego.

Gdy PC i komunikator po³±czone s± kablem, nie ma gwarancji co do 
kompatybilno¶ci oprogramowania faksu i terminalu. Zwróæ siê w tej sprawie do 
dealera. Je¶li napotkasz na problemy z oprogramowaniem faksowym w PC, 
skorzystaj z po³±czenia na podczerwieñ. 

Je¶li wyst±pi± problemy z uzyskaniem po³±czenia ze zdalnym modemem, spróbuj 
rêcznie ustawiæ szybko¶æ transmisji, korzystaj±c z poleceñ AT. Najczê¶ciej u¿ywane 
polecenia AT, oparte na standardzie ETSI 07.07 i obs³ugiwane przez Nokia 9210 
Communicator, zawarte s± w pliku 'atcomm.txt' na do³±czonej do komunikatora 
p³ycie CD-ROM. O sposobie korzystania z poleceñ AT oraz sterowników faks-
modemu dowiesz siê z dokumentacji u¿ywanych w PC aplikacji 
telekomunikacyjnych lub faksowych.
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16. Problemy z kodami dostêpu

Predefiniowanym, domy¶lnym kodem blokady jest ci±g cyfr 12345. Je¶li go zgubisz 
lub zapomnisz, skontaktuj siê z dealerem. 

Je¶li zapomnisz lub zgubisz kod PIN lub kod PUK, lub gdy ich nie otrzyma³e¶, 
skontaktuj siê z dostawc± us³ug sieciowych.

O has³ach dostêpu do Internetu i aplikacji 'Terminal' dowiesz siê od dostawcy us³ug 
internetowych.

17. Ma³o pamiêci

Je¶li zauwa¿ysz zmniejszanie siê wolnych zasobów pamiêci komunikatora lub gdy 
pojawi siê informuj±cy o tym komunikat, sprawd¼ to w aplikacji 'Memory' (Pamiêæ). 
Gdy korzystaj±c z przegl±darki WWW zobaczysz jakie¶ ostrze¿enie, przeczytaj 
punkt 18 na li¶cie problemów.

Naci¶nij 'Details' (Szczegó³y), aby zobaczyæ, co zajmuje najwiêcej pamiêci. (Patrz 
punkt ‘Memory (Pamiêæ)’ na stronie 260).

Zrób kopie zapasowe wszystkich wa¿nych danych. 

Usuñ pozycje zajmuj±ce du¿o miejsca w pamiêci, na przyk³ad dokumenty, odebrane 
faksy lub stare dane kalendarza. Mo¿esz to zrobiæ rêcznie lub za pomoc± aplikacji 
'Data removal' (Usuwanie danych). (Patrz punkt ‘Memory (Pamiêæ)’ na stronie 260). 
Pozycje te mo¿esz te¿ przenie¶æ na kartê pamiêci.

Uwaga: Znaczn± czê¶æ pamiêci mog± zajmowaæ sprowadzone obrazy, odebrane 
faksy i nagrania.
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18. Nie mo¿na uzyskaæ po³±czenia z Internetem w czasie korzystania z tzw. 
roamingu

We w³asnym kraju, w zasiêgu sieci macierzystej, bez trudu nawi±zujesz po³±czenia 
z Internetem. Bêd±c jednak w podró¿y (np. za granic±), stwierdzasz, ¿e po³±czenie 
z Internetem nie dzia³a. Spróbuj wtedy u¿yæ podstawowych ustawieñ transmisji 
danych GSM. (Patrz punkt ‘'Data call' (Strona transmisji danych)’ na stronie 155).

19. Komunikat o b³êdzie 'Memory' (Pamiêæ) pojawiæ siê mo¿e podczas 
sprowadzania bardzo du¿ych stron WWW

Niektóre strony WWW zajmuj± bardzo du¿o pamiêci z uwagi na zamieszczone 
w nich obrazy i tabele. Takie strony szybko wyczerpuj± pamiêæ komunikatora. Je¶li 
podczas pobierania stron WWW pojawi siê komunikat dotycz±cy pamiêci, zamknij 
najpierw wszystkie aplikacje, które zosta³y uruchomione ju¿ po uruchomieniu 
przegl±darki WWW. W tym celu naci¶nij klawisz Menu, przejd¼ do lewego koñca 
paska Menu i przejrzyj listê otwartych elementów w 'Task menu' (Menu zadañ). 
Kolejno wybieraj i zamykaj ka¿dy program.

Je¶li to nie pomo¿e, wy³±cz opcjê automatycznego sprowadzania obrazów. 
Nastêpnie zamknij przegl±darkê WWW, po czym uruchom j± ponownie i spróbuj 
jeszcze raz sprowadziæ interesuj±c± ciê stronê, ale ju¿ bez grafiki. 

Uwaga: Usuwanie plików z danymi oraz instalowanie aplikacji nie ma wp³ywu 
na ilo¶æ pamiêci dostêpnej dla przegl±darki WWW.

20. Niektóre aplikacje znik³y lub zosta³y przypadkowo usuniête.

Byæ mo¿e oryginalna karta pamiêci jest wyjêta z komunikatora lub zosta³a 
zast±piona inn±.

Je¶li karta zosta³a wyjêta, w³ó¿ j± z powrotem.
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Je¶li zosta³a zast±piona inn± kart±, skorzystaj z PC Suite do Nokia 9210 
Communicator, aby zainstalowaæ na niej aplikacje karty pamiêci z folderu 
Preinstalled in Memory Card znajduj±cego siê na do³±czonej do komunikatora p³ycie 
CD-ROM. 

Pakiety instalacyjne innych (fabrycznie zainstalowanych) aplikacji znajdziesz 
w olderze Preinstalled in device na p³ycie CD-ROM.

Zainstaluj ponownie wszystkie brakuj±ce aplikacje.
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ja13. Eksploatacja i 
konserwacja
Nokia 9210 Communicator nale¿y do szczytowych osi±gniêæ nowoczesnej techniki 
i wymaga umiejêtnego pos³ugiwania siê nim. Przestrzeganie poni¿szych 
wskazówek zapewni spe³nienie wszystkich warunków gwarancji i pozwoli na 
bezawaryjn± pracê telefonu przez wiele lat. Przy korzystaniu z komunikatora, 
obs³udze baterii, ³adowarki lub innych akcesoriów miej na uwadze nastêpuj±ce 
zalecenia:

Urz±dzenie, jego czê¶ci i akcesoria przechowuj w miejscu niedostêpnym dla ma³ych 
dzieci.

Urz±dzenia chroñ przed wilgoci±. Opady, du¿a wilgotno¶æ i ciecze zawieraj±ce 
zwi±zki mineralne mog± powodowaæ korozjê obwodów elektronicznych.

Nie u¿ywaj i nie przechowuj urz±dzenia w miejscach brudnych i zapylonych. Mo¿e 
to bowiem spowodowaæ uszkodzenie jego ruchomych czêci.

Nie przechowuj urz±dzenia w wysokiej temperaturze. Skraca ona ¿ywotno¶æ baterii 
i podzespo³ów elektronicznych, mo¿e spowodowaæ odkszta³cenia, a nawet 
stopienie elementów plastykowych.

Nie przechowuj urz±dzenia w zimnych miejscach. Kiedy komunikator ogrzewa siê 
ponownie (do normalnej temperatury), wewn±trz komunikatora gromadzi siê 
wilgoæ, co mo¿e spowodowaæ uszkodzenie podzespo³ów elektronicznych.
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uszkodzenie.

Nie rzucaj, nie upuszczaj i nie obijaj urz±dzenia. Nieostro¿ne obchodzenie siê 
z urz±dzeniem mo¿e spowodowaæ uszkodzenia podzespo³ów elektronicznych. 
Upuszczenie urz±dzenia grozi uszkodzeniem wy¶wietlacza.

Do czyszczenia nie stosuj ¿r±cych chemikaliów, rozpuszczalników lub silnych 
detergentów. Przecieraj komunikator miêkk± szmatk±, zwil¿on± roztworem 
³agodnego myd³a. 

Nie maluj i nie lakieruj urz±dzenia. Farba lub lakier mog± skleiæ ruchome czê¶ci i 
uniemo¿liwiæ prawid³owe dzia³anie.

Korzystaj tylko z anteny dostarczonej wraz z urz±dzeniem lub takiej, która zosta³a 
zatwierdzona do u¿ytku. Stosowanie anten innego typu, wykonanie nie 
autoryzowanej modyfikacji lub niefachowe pod³±czenie dodatkowych urz±dzeñ 
mo¿e spowodowaæ uszkodzenie komunikatora. Bêdzie równie¿ niezgodne 
z przepisami dotycz±cymi u¿ytkowania sprzêtu radiowego.

Je¶li stwierdzisz jakiekolwiek usterki w dzia³aniu komunikatora, baterii, ³adowarki 
lub innych akcesoriów, dostarcz urz±dzenie do najbli¿szego autoryzowanego 
serwisu. Uzyskasz tam pomoc w rozwi±zaniu problemu i w ewentualnej naprawie.
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o bezpieczeñstwie
Bezpieczeñstwo w ruchu drogowym 

Nie u¿ywaj komunikatora podczas prowadzenia pojazdu. Je¶li jednak musisz 
skorzystaæ z komunikatora, zaparkuj samochód, zanim rozpoczniesz rozmowê. 
Komunikatora powinien zawsze znajdowaæ siê w swoim uchwycie. Nie k³ad¼ 
kommunikatora na fotelu pasa¿era lub w innym miejscu, z którego móg³by spa¶æ 
na skutek nag³ego hamowania.

Korzystanie z sygnalizacji urz±dzenia w po³±czeniu ze ¶wiat³ami lub klaksonem 
pojazdu na drogach publicznych jest niedozwolone.

Pamiêtaj, ¿e bezpieczeñstwo na drodze jest zawsze najwa¿niejsze!

¦rodowisko pracy

Pamiêtaj o konieczno¶ci stosowania siê do obowi±zuj±cych na danym obszarze 
przepisów. Zawsze wy³±czaj komunikator, gdy u¿ywanie telefonu komórkowego 
jest zabronione lub mo¿e powodowaæ zak³ócenia radiowe b±d¼ inne zagro¿enia.

Przed pod³±czeniem do komunikatora akcesoriów lub dodatkowego urz±dzenia, 
zapoznaj siê z instrukcj± jego obs³ugi i przepisami bezpieczeñstwa. Nie pod³±czaj 
urz±dzeñ nie przeznaczonych do wspó³pracy z komunikatorem.



292
W

a¿
ne

! -
 In

fo
rm

ac
je

 o
 b

ez
pi

ec
ze

ñs
tw

ie Komunikator - podobnie jak inne przeno¶ne urz±dzenia radiowe - aby prawid³owo 
i bezpiecznie dzia³a³, powinien byæ u¿ywany tylko we w³a¶ciwej pozycji: 
rozmawiaj±c, trzymaj s³uchawkê przy uchu, a wysuniêt± antenê skieruj ponad 
ramieniem do góry.

Nie kieruj wi±zki promieni podczerwonych (IR) w stronê oczu. Nie dopuszczaj do 
zak³óceñ pracy innych urz±dzeñ wykorzystuj±cych promieniowanie IR.

Aby nie nara¿aæ siê na dzia³anie fal radiowych, korzystaj tylko z akcesoriów 
zatwierdzonych przez firmê Nokia. Komunikator z w³±czonym telefonem powinien 
byæ noszony w przeznaczonym do tego futerale lub na specjalnym, 
przymocowanym do paska klipsie.

Urz±dzenia elektroniczne

Wiêkszo¶æ nowoczesnych urz±dzeñ elektronicznych jest dobrze ekranowana od 
wp³ywu sygna³ów o czêstotliwo¶ci radiowej (RF). Spotyka siê jednak i takie, które 
nie s± dostatecznie zabezpieczone przed sygna³ami RF emitowanymi przez 
komunikator.

Stymulatory serca:  Odleg³o¶æ miêdzy stymulatorem serca i rêcznym telefonem 
komórkowym powinna byæ nie mniejsza ni¿ 20 cm. Jest to zalecana przez 
producentów tych urz±dzeñ odleg³o¶æ minimalna, która zabezpiecza stymulator 
przed potencjalnymi zak³óceniami. Zalecenie to jest zgodne z wynikami badañ 
prowadzonych niezale¿nie przez Wireless Technology Research. Osoby ze 
stymulatorami serca powinny:
utrzymywaæ odleg³o¶æ miêdzy komunikatorem a stymulatorem nie mniejsz± ni¿ 
20 cm (gdy telefon jest w³±czony);
nie nosiæ komunikatora w kieszeni na piersi;
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Je¶li zachodzi podejrzenie o wyst±pieniu zak³óceñ, nale¿y natychmiast wy³±czyæ 
komunikator.

Aparaty s³uchowe: Niektóre telefony bezprzewodowe mog± powodowaæ 
zak³ócenia pracy aparatów s³uchowych. Nale¿y skonsultowaæ siê z serwisem, je¶li 
stwierdzone zostan± takie zak³ócenia.

Inne aparaty medyczne: Praca ka¿dego urz±dzenia radiowego (a wiêc równie¿ 
komunikatora) mo¿e powodowaæ zak³ócenia w funkcjonowaniu medycznej 
aparatury elektronicznej, gdy ta nie jest odpowiednio zabezpieczona. Skonsultuj 
siê z lekarzem lub producentem aparatury medycznej, aby rozstrzygn±æ wszelkie 
w±tpliwo¶ci i upewniæ siê, czy dany aparat jest w³a¶ciwie zabezpieczony przed 
oddzia³ywaniem fal radiowych (RF). Wy³±czaj telefon komunikatora we wszystkich 
placówkach s³u¿by zdrowia, je¶li wymagaj± tego wywieszone przepisy. 
W szpitalach i innych placówkach s³u¿by zdrowia korzysta siê czêsto z aparatury, 
która jest niezwykle czu³a na fale radiowe emitowane ze ¼róde³ zewnêtrznych.

Pojazdy mechaniczne: Sygna³y radiowe (RF) mog± mieæ niekorzystny wp³yw na 
dzia³anie niew³a¶ciwie zabezpieczonych uk³adów elektronicznych (elektroniczne 
uk³ady wtrysku paliwa, uk³ady zabezpieczaj±ce przed blokowaniem hamulców, 
elektroniczne uk³ady kontroli szybko¶ci, uk³ady poduszki powietrznej). W±tpliwo¶ci 
w tym zakresie mo¿e rozstrzygn±æ producent samochodu. Powiniene¶ 
skonsultowaæ siê równie¿ z producentem innych urz±dzeñ zainstalowanych 
dodatkowo w samochodzie.

Urz±dzenia oznakowane: Wy³±cz telefon komunikatora zawsze wtedy, gdy 
napotkasz plakat czy napis zakazuj±cy u¿ywania telefonów komórkowych.
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Wy³±cz telefon komunikatora, je¶li znajdziesz siê w pomieszczeniu, w którym 
warunki fizyko-chemiczne mog± doprowadziæ do wybuchu. Zastosuj siê wtedy do 
wszystkich poleceñ i instrukcji. W takiej sytuacji jedna iskra mo¿e spowodowaæ 
eksplozjê, w jej rezultacie uszkodzenie cia³a, a nawet ¶mieræ.

Zaleca siê wy³±czanie telefonu na terenie stacji benzynowych. Nale¿y te¿ pamiêtaæ 
o zakazie u¿ywania sprzêtu radiowego w rejonach sk³adowania i dystrybucji paliw, 
w s±siedztwie zak³adów chemicznych oraz w rejonach przeprowadzania 
wybuchów.

Miejsca, w których mo¿e doj¶æ do wybuchu, s± czêsto (ale nie zawsze) odpowiednio 
oznakowane. Do takich nale¿± pomieszczenia pod pok³adem ³odzi, miejsca 
sk³adowania i przepompowywania chemikaliów, pojazdy napêdzane ciek³ym 
gazem (propan, butan), tereny, których powietrze zawiera chemikalia b±d¼ py³y 
metali albo kurz pochodz±cy z ziaren ro¶lin zbo¿owych, a tak¿e wszystkie inne 
miejsca, w których ze wzglêdów bezpieczeñstwa silnik samochodu nale¿a³oby 
wy³±czyæ.

Pojazdy mechaniczne

Instalacja i konserwacja komunikatora w samochodzie powinna byæ wykonywana 
wy³±cznie przez autoryzowany serwis. Niew³a¶ciwa instalacja lub naprawa mo¿e 
zagra¿aæ bezpieczeñstwu u¿ytkownika, oraz spowodowaæ utratê wszelkich 
gwarancji. 

Systematycznie sprawdzaj, czy wszystkie elementy wyposa¿enia komunikatora 
w samochodzie s± odpowiednio zainstalowane i czy poprawnie dzia³aj±.
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znajdowaæ siê ³atwopalne ciecze, gazy i materia³y wybuchowe.

Je¶li samochód jest wyposa¿ony w poduszkê powietrzn±, miej na uwadze, ¿e 
poduszka ta wype³nia siê gazem z wielkim impetem. Nie umieszczaj wiêc w jej 
pobli¿u ¿adnych przedmiotów, w tym równie¿ przeno¶nych lub samochodowych 
elementów wyposa¿enia telefonu. Je¶li instalacja telefonu w samochodzie nie jest 
wykonana fachowo, wtedy gwa³towne wype³nienie poduszki powietrzem mo¿e 
spowodowaæ powa¿ne uszkodzenia cia³a.

Wy³±cz komunikator zanim wejdziesz na pok³ad samolotu. Korzystanie z telefonów 
komórkowych w samolocie jest prawnie zabronione, poniewa¿ mo¿e byæ 
zagro¿eniem dla dzia³ania systemów pok³adowych i powodowaæ zak³ócenia w sieci 
komórkowej.

Nieprzestrzeganie powy¿szych instrukcji mo¿e spowodowaæ zawieszenie lub 
cofniêcie abonamentu w³a¶cicielowi telefonu komórkowego. W³a¶ciciel mo¿e byæ 
równie¿ poci±gniêty do odpowiedzialno¶ci karnej.

Telefony alarmowe

WA¯NE!

Nokia 9210 Communicator, jak ka¿dy inny telefon komórkowy, wykorzystuje 
sygna³y radiowe, komórkow± i naziemn± sieæ telefoniczn± oraz funkcje 
zaprogramowane przez u¿ytkownika. Nie zapewnia to mo¿liwo¶ci po³±czenia 
w ka¿dych warunkach. Wobec tego, je¶li zachodzi konieczno¶æ przekazania 
wa¿nych i pilnych informacji (np. wezwanie pogotowia ratunkowego), nie nale¿y 
nigdy polegaæ wy³±cznie na telefonie komórkowym.
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telefon jest w³±czony i znajduje siê w obszarze, w którym moc sygna³u sieci 
komórkowej jest wystarczaj±ca dla zapewnienia ³±czno¶ci. Uzyskanie po³±czenia 
z numerem alarmowym mo¿e byæ niemo¿liwe w pewnych sieciach komórkowych 
lub w przypadkach, gdy uaktywnione s± niektóre us³ugi sieciowe lub/i funkcje 
telefonu. Ewentualne w±tpliwo¶ci rozstrzygnie operator sieci komórkowej.

Aby po³±czyæ siê z numerem alarmowym:
1 Je¶li pokrywa urz±dzenia jest otwarta, zamknij j±.
2 Je¶li telefon nie jest w³±czony, w³±cz go (naci¶nij klawisz ). Niektóre sieci 

komórkowe wymagaj± zainstalowania w komunikatorze wa¿nej karty SIM.
3 Naci¶nij i przytrzymaj przez kilka sekund klawisz  aby móc wprowadziæ 

numer i zakoñczyæ ewentualnie aktywny przekaz danych lub faksu.
4 Wprowad¼ obowi±zuj±cy na danym obszarze numer alarmowy (np. 112 lub inny 

urzêdowy numer alarmowy). Numery alarmowe mog± byæ ró¿ne 
w poszczególnych krajach.

5 Naci¶nij klawisz .

Je¶li pewne funkcje komunikatora s± w³±czone (us³uga zakazu po³±czeñ, grupa 
zamkniêta, blokada klawiatury itp.) konieczne mo¿e byæ ich wy³±czenie przed 
wybraniem numeru alarmowego. Sprawd¼ to w dokumentacji telefonu lub 
skonsultuj siê z lokalnym serwisem sieci komórkowej.

Gdy dzwonisz pod numer alarmowy, pamiêtaj o dok³adnym podaniu wszystkich 
niezbêdnych informacji. Twój komunikator mo¿e byæ jedynym ¶rodkiem ³±czno¶ci 
w pobli¿u miejsca wypadku - nie przerywaj wiêc po³±czenia, póki nie otrzymasz na 
to zgody. 
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OSTRZE¯ENIE: Aparat ten powinien byæ zasilany z baterii Li-Ion, a do jej 
³adowania mog± s³u¿yæ ³adowarki ACP-9E, ACP-9X i 
ACP-9A. U¿ycie innych ¼róde³ zasilania mo¿e uniewa¿niæ 
homologacjê urz±dzenia i byæ ponadto niebezpieczne. 
Korzystaj wy³±cznie z baterii, ³adowarek i akcesoriów 
zatwierdzonych przez producenta komunikatora do u¿ytku 
z tym w³a¶nie modelem urz±dzenia. U¿ywanie innych 
urz±dzeñ mo¿e byæ niebezpieczne i poci±ga za sob± 
cofniêcie wszelkich licencji i gwarancji zwi±zanych z tym 
komunikatorem. O dostêpnych i zatwierdzonych do u¿ytku 
akcesoriach dowiesz siê od dealera. Gdy od³±czasz przewód 
zasilaj±cy dowolne urz±dzenie elektryczne, zawsze chwytaj 
za wtyczkê - nigdy za przewód.
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S³owniczek terminów
Adres IP bramy

Adres bramy us³ug WAP. (Patrz: Brama us³ug WAP).

Adres URL (Uniform Resource Locator)
Informacje potrzebne przegl±darce WWW do ³±czenia siê z okre¶lonym 
hostem WWW. Adres URL zwykle rozpoczyna siê przedrostkiem 'http://'. Na 
przyk³ad strona g³ówna Nokia Wireless Data Forum jest dostêpna pod 
adresem http://www.forum.nokia.com. Z adresami URL czêsto ³±cz± siê frazy 
w rodzaju "strona domowa", "witryna internetowa", "mo¿na znale¼æ pod 
adresem..." i "strona WWW".

Aktywne pole
Strona WWW mo¿e zawieraæ tzw. aktywne pola (hotspots), takie jak np. listy 
wyboru, pola edycji i ró¿nego rodzaju przyciski, które razem pozwalaj± 
korzystaæ z zasobów Internetu.

DNS
Domain Name Service (System nazw domen). Us³uga sieciowa, która 
przekszta³ca nazwy domen typu www.nokia.com na adresy IP, czyli takie, jak 
np. 192.100.124.195. Nazwy domen s± ³atwiejsze do zapamiêtania, jednak 
ich przekszta³canie jest konieczne, poniewa¿ Internet opiera siê na adresach 
IP.
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Has³o zakazu

Has³o zakazu jest 4-cyfrowym kodem niezbêdnym do zmiany funkcji zakazu 
po³±czeñ faksowych i g³osowych. Wiêcej o tym przeczytasz w punkcie ‘Jak 
ograniczyæ po³±czenia g³osowe’ na stronie 94. Has³o nie jest przechowywane 
w komunikatorze ani na karcie SIM, ale w sieci. Otrzymasz je od operatora 
sieci komórkowej po wykupieniu abonamentu na us³ugê zakazu po³±czeñ.

Hiper³±cze
£±cze na stronie WWW, które prowadzi do innej strony WWW (witryny) lub 
te¿ innego miejsca na tej samej stronie. Hiper³±cza s± zwykle podkre¶lone 
lub maj± inny kolor ni¿ s±siaduj±cy z nimi tekst. Hipr³±czami mog± byæ 
równie¿ obrazy.

HSCSD
High-Speed Circuit-Switched Data (HSCSD) to system bezprzewodowej 
transmisji danych o maksymalnej szybko¶ci 38,4 Kbps, wykorzystywany 
przez u¿ytkowników telefonów komórkowych. W 1999 roku by³ on 
czterokrotnie szybszy ni¿ standardowy system komunikacji GSM (Global 
System for Mobile). Szybko¶æ systemu HSCSD jest porównywalna 
z szybko¶ci± wielu modemów s³u¿±cych do komunikacji w nowoczesnych 
sieciami telefonicznych. 

HTTPS
Protokó³ HTTP w zabezpieczonych po³±czeniach. (Patrz punkt Protokó³ SSL 
(Secure Socket Layer)).
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IAP (Internet Access Point) – punkt dostêpu do Internetu

Punkt, w którym komunikator ³±czy siê z sieci± Internet na zasadzie 
transmisji danych. Punkt dostêpu do Internetu przydzielany jest przez 
dostawcê us³ug internetowych (ISP) lub administratora wewnêtrznej sieci 
firmy. 

IETF (Internet Engineering Task Force)
IETF to organizacja, która zajmuje siê standaryzacj± Internetu. Nokia 9210 
Communicator korzysta z wielu specyfikacji IETF. W ustawieniach 
oddzwaniania jedno z nich jest okre¶lone przez IEFT, a pozosta³e – przez 
firmê Microsoft.

IMAP4 (Internet Mail Access Protocol, wersja 4)
Protokó³ stosowany przy uzyskiwaniu dostêpu do zdalnej skrzynki 
pocztowej.

Java
Opracowany przez firmê Sun Microsystems jêzyk programowania 
obiektowego, pomy¶lany pierwotnie dla urz±dzeñ przeno¶nych, jest dzisiaj 
jêzykiem ogólnego przeznaczenia. 
Java jest jêzykiem podobnym do C++, ale pozbawionym elementów 
bêd±cych przyczyn± czêstych b³êdów programowania. Poniewa¿ 
interpretery oraz ¶rodowisko Java istniej± w wiêkszo¶ci systemów 
operacyjnych, skompilowany kod tego jêzyka mo¿na uruchomiæ w prawie 
ka¿dym komputerze.

Jêzyk HTML (Hypertext Mark-up Language)
Jêzyk u¿ywany do tworzenia i kszta³towania dokumentów WWW.
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Karta SIM (Subscriber Identity Module)

Karta SIM zawiera wszystkie informacje niezbêdne do identyfikacji 
u¿ytkownika sieci komórkowej. Na karcie SIM znajduj± siê te¿ dane 
zwi±zane z systemem zabezpieczeñ.

Kod blokady
Kod blokady jest 5-cyfrowym kodem, potrzebnym do blokowania i 
odblokowywania komunikatora. Kod ten bywa te¿ niezbêdny do zmiany 
niektórych ustawieñ. Predefiniowanym, domy¶lnym kodem blokady jest ci±g 
cyfr 12345. Z uwagi na bezpieczeñstwo powiniene¶ bezwzglêdnie zmieniæ 
ten kod blokady. Przechowuj go w bezpiecznym miejscu, innym ni¿ 
komunikator.

Kod PIN (Personal Identity Number)
Kod PIN uniemo¿liwia osobom postronnym korzystanie z telefonu. Kod PIN 
jest dostarczany wraz z kart± SIM. Je¶li uaktywnisz ¿±danie kodu PIN, po 
ka¿dym w³±czeniu telefonu bêdziesz musia³ ten kod wprowadziæ. Kod PIN 
musi sk³adaæ siê z 4 do 8 cyfr.

Kod PIN2
Kod PIN2 jest dostarczany z niektórymi kartami SIM. Kod PIN2 jest 
potrzebny do uzyskiwania dostêpu do niektórych funkcji karty SIM. Kod ten 
sk³ada siê z 4 do 8 cyfr.

Kod PUK (PIN Unblocking Key)
Kod PUK jest 8-cyfrowym kodem dostarczanym wraz z kart± SIM. Kod ten 
jest wymagany w przypadku zmiany kodu PIN. Je¶li dziesiêæ razy z rzêdu 
wprowadzi siê b³êdny kod PUK, karta SIM zostanie zablokowana i za pomoc± 
telefonu bêdzie mo¿na nawi±zywaæ wy³±cznie po³±czenia alarmowe. Je¶li 
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karta SIM zostanie zablokowana, bêdziesz potrzebowa³ nowej karty. Kodu 
PUK nie da siê zmieniæ. Je¶li zgubisz ten kod, skontaktuj siê z operatorem 
sieci komórkowej.

Kod PUK2
Kod PUK2 jest dostarczany z niektórymi kartami SIM. Kod ten jest potrzebny 
do zmiany zablokowanego kodu PIN2. Je¶li dziesiêæ razy z rzêdu wprowadzi 
siê nieprawid³owy kod PUK2, dostêp do funkcji wymagaj±cych kodu PIN2 
bêdzie niemo¿liwy. Aby móc ponownie korzystaæ z tych funkcji, musisz 
otrzymaæ now± kartê SIM od operatora sieci. Nie ma mo¿liwo¶ci zmiany 
kodu PUK2.

MIME (Multipurpose Internet Mail Extensions)
Standardowy format umo¿liwiaj±cy wysy³anie wielu obiektów w jednej 
wiadomo¶ci. Takimi obiektami mog± byæ np. sformatowane wiadomo¶ci 
tekstowe, a tak¿e inne obiekty w rodzaju obrazów lub plików d¼wiêkowych.

Nazwa domeny i hosta
Terminy "nazwa domeny" oraz "nazwa hosta" s± niekiedy b³êdnie uwa¿ane 
za synonimy. W przypadku pe³nej nazwy domeny 
(np. www.forum.nokia.com) jej pierwsz± czê¶æ stanowi nazwê hosta, a 
pozosta³a – nazwy domen, do których ten host nale¿y. Ka¿da nazwa hosta 
odpowiada pewnemu adresowi IP. Zwykle u¿ywane s± nazwy hostów, 
poniewa¿ ³atwiej je zapamiêtaæ ni¿ adresy IP.

Obrazy wewnêtrzne i zewnêtrzne
Obrazy zamieszczone na stronach WWW okre¶lane s± nieraz mianem 
obrazów wewnêtrznych. Du¿e obrazy s± czêsto umieszczane poza stron± i 
musz± byæ ogl±dane osobno. St±d nazwa: "obrazy zewnêtrzne"
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Pliki cookies

Pliki cookies to zapisane w pamiêci urz±dzenia informacje wysy³ane do 
u¿ytkownika przez serwer. Zazwyczaj zawieraj± one dane dotycz±ce 
odwiedzin na danej stronie. Je¶li umo¿liwisz zapisywanie plików cookies, 
oprogramowanie serwera bêdzie mog³o w przybli¿eniu okre¶liæ zakres 
twoich zainteresowañ, a wiêc rodzaj ulubionych stron WWW.

Plug-in
Plug-in to dodatkowe oprogramowanie, które mo¿na pobieraæ z sieci WWW. 
W komunikatorze s³u¿y ono do wy¶wietlania dokumentów, których aplikacja 
WWW nie jest w stanie pokazaæ.

Poczta g³osowa
Poczta g³osowa to us³uga sieciowa lub automatyczna sekretarka, 
umo¿liwiaj±ca przechowywanie wiadomo¶ci g³osowych.

Po³±czenia ISDN
Po³±czenia ISDN umo¿liwiaj± transmisjê danych miêdzy komunikatorem i 
punktem dostêpu do Internetu. Po³±czenia ISDN s± ca³kowicie cyfrowe, a 
jako takie zapewniaj± szybszy dostêp i wiêksz± szybko¶æ transmisji danych 
ni¿ po³±czenia analogowe. Aby móc korzystaæ z po³±czeñ ISDN, dostawca 
us³ug internetowych i operator sieci komórkowej musz± takie po³±czenia 
obs³ugiwaæ.
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Polecenia AT

Polecenia AT umo¿liwiaj± sterowanie faks-modemem . Polecenia te daj± do 
rêki do¶wiadczonego u¿ytkownika pe³n± kontrolê nad funkcjami modemu. 
Najczê¶ciej wykorzystywane polecenia AT, oparte na standardzie ETSI 07.07 
i obs³ugiwane przez Nokia 9210 Communicator, zawarte s± na p³ycie 
CD-ROM do³±czonej do komunikatora.

POP3 (Post Office Protocol, wersja 3)
Popularny protokó³ pocztowy u¿ywany do uzyskiwania dostêpu do zdalnych 
skrzynek pocztowych.

Port TCP
Identyfikuje port danych komputera docelowego.

Protokó³
Zestaw zasad okre¶laj±cych regu³y przesy³ania danych miêdzy dwoma 
urz±dzeniami.

Protokó³ HTTP (Hypertext Transfer Protocol)
U¿ywany w WWW protokó³ przesy³ania dokumentów.

Protokó³ PPP (Point-to-point protocol)
Popularny protokó³ sieciowy do ³±czenia komputera z Internetem poprzez 
modem i liniê telefoniczn±.

Protokó³ SSL (Secure Socket Layer)
Protokó³ bezpieczeñstwa, który uniemo¿liwia przechwytywanie, 
manipulacjê i fa³szowanie przesy³anych przez Internet wiadomo¶ci. 
Dokumenty zabezpieczone protoko³em SSL s± oznaczone prefiksem HTTPS.
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Protokó³ TCP/IP (Transmission Control Protocol/Internet Protocol)

Protokó³ umo¿liwiaj±cy przesy³anie danych przez Internet i sieci TCP/IP.

Proxy
W niektórych sieciach po³±czenia z pewnymi witrynami WWW s± 
zablokowane przez tzw. 'firewall'. Zabezpieczenie to chroni sieæ przed 
nieautoryzowanym dostêpem z zewn±trz. Proxy to program umo¿liwiaj±cy 
po¶rednie uzyskanie dostêpu do takich witryn. 'Proxy' mo¿e tak¿e s³u¿yæ jako 
sieciowa pamiêæ cache, która przyspiesza proces sprowadzania danych.

Punkt dostêpu do us³ug WAP
Swego rodzaju "przed³u¿enie" punktu dostêpu do Internetu (zob. IAP), które 
zawiera dodatkowe informacje potrzebne przegl±darce WAP do ³±czenia siê 
z us³ugami WAP.

SMTP (Simple Mail Transport Protocol)
Protokó³ internetowy umo¿liwiaj±cy przesy³anie poczty elektronicznej.

Sygna³y DTMF (Dual Tone Multi-Frequency)
System wykorzystywany w telefonach z przyciskami wybierania tonowego. 
DTMF przypisuje do ka¿dego klawisza okre¶lon± czêstotliwo¶æ lub ton, co 
umo¿liwia ich ³atw± identyfikacjê przez mikroprocesor. Sygna³y DTMF 
pozwalaj± komunikowaæ siê z poczt± g³osow±, skomputeryzowanymi 
systemami telefonii, itp.
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Szablon

Plik lub formularz, w którym zdefiniowano uk³ad tworzonego dokumentu. 
W szablonie mo¿na okre¶liæ parametry dokumentu, np. rozmiar strony, 
marginesy i czcionkê. Jeden szablon (arkusz stylu) mo¿e s³u¿yæ do tworzenia 
wielu dokumentów. Mo¿na na przyk³ad zdefiniowaæ jeden szablon dla listów 
prywatnych, inny dla listów oficjalnych, a kolejny dla raportów. 

Technologia MCN (Micro-Cellular Network)
Mikrokomórki zwiêkszaj± przepustowo¶ci sieci bezprzewodowych na 
obszarze zabudowanym.

Umowa zwana ’roaming’
Umowa miêdzy przynajmniej dwoma operatorami sieci komórkowych – 
umowa, która pozwala u¿ytkownikom sieci macierzystej korzystanie z us³ug 
innych sieci.

Us³ugi WAP
Wireless Application Protocol. Protokó³ transportowy dla us³ug WAP, 
u¿ywany w przegl±darce WAP.

Warstwa transportowa
Protokó³ zabezpieczeñ podobny do SSL, ale s³u¿±cy do szyfrowania i 
ustalenia autentyczno¶ci po³±czeñ. Serwer, z którym nawi±zano po³±czenie, 
jest identyfikowany za pomoc± odpowiednich certyfikatów. Bezpieczne 
przesy³anie danych zapewniaj± algorytmy szyfrowania. Nokia 9210 
Communicator obs³uguje protokó³ TLS, wersja 1. (Patrz tak¿e Protokó³ SSL 
(Secure Socket Layer)).
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