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INFORMAZIONI SULLE APPLICAZIONI AGGIUNTIVE PER NOKIA N72
Nella confezione di vendita è inclusa una MultiMediaCard (RS-MMC) 
di dimensioni ridotte a doppia tensione che contiene applicazioni aggiuntive 
di Nokia e di sviluppatori di terze parti. Il contenuto della carta RS-MMC e la 
disponibilità di applicazioni e servizi potrà variare in base al paese, al rivenditore 
e/o all’operatore della rete. Le applicazioni e ulteriori informazioni sull’utilizzo 
delle applicazioni presenti all’indirizzo www.nokia.com/support sono disponibili 
solo nelle lingue selezionate.
Alcune operazioni e funzionalità dipendono dalla carta SIM e/o dalla rete, dagli 
MMS o dalla compatibilità dei dispositivi e dai formati del contenuto supportati. 
Alcuni servizi sono soggetti a una tariffazione distinta.

ESCLUSIONE DI GARANZIA
Le applicazioni fornite sulla MultiMediaCard (MMC), sono state create e sono di 
proprietà di soggetti non affiliati o collegati a Nokia. Nokia non è titolare dei diritti 
d’autore e/o dei diritti di proprietà intellettuale su tali applicazioni di terzi. Come 
tale Nokia non assume alcuna responsabilità in relazione all’eventuale assistenza 
tecnica agli utenti finali, alla funzionalità delle applicazioni o alle informazioni 
presentate nelle applicazioni o nel presente materiale informativo. Nokia non 
fornisce alcuna garanzia relativamente a tali applicazioni.

LEI CONVIENE CHE IL SOFTWARE E/O LE APPLICAZIONI (COLLETTIVAMENTE IL 
"SOFTWARE") SONO FORNITI "COME SONO" SENZA ALCUNA GARANZIA ESPRESSA 
O TACITA. PER QUANTO CONSENTITO DALLA NORMATIVA APPLICABILE, NÉ NOKIA 
NÉ LE SUE AFFILIATE RILASCIANO ALCUNA DICHIARAZIONE O GARANZIA, 
ESPRESSA O IMPLICITA, IVI INCLUSE, IN VIA ESEMPLIFICATIVA, GARANZIE DI 
PROPRIETÀ, COMMERCIABILITÀ O IDONEITÀ PER UN FINE SPECIFICO, NÉ 
DICHIARANO O GARANTISCONO CHE IL SOFTWARE NON VIOLERÀ BREVETTI, 
DIRITTI D’AUTORE, MARCHI O ALTRI DIRITTI DI TERZI. NOKIA E LE SUE AFFILIATE 
NON GARANTISCONO CHE TUTTI GLI ASPETTI DEL SOFTWARE RISPONDERANNO 
ALLE SUE ESIGENZE O CHE IL FUNZIONAMENTO DEL SOFTWARE SARÀ PRIVO DI 
INTERRUZIONI O ERRORI. LEI ASSUME OGNI RESPONSABILITÀ E RISCHIO IN 
RELAZIONE ALLA SCELTA DEL SOFTWARE PER IL RAGGIUNGIMENTO DEI RISULTATI 
DA LEI PREVISTI E IN RELAZIONE ALL’INSTALLAZIONE, ALL’UTILIZZO E AI RISULTATI 
OTTENUTI CON DETTO SOFTWARE. NELLA MISURA CONSENTITA DALLA 
NORMATIVA APPLICABILE, IN NESSUN CASO NOKIA, I SUOI DIPENDENTI O LE SUE 
AFFILIATE SARANNO RESPONSABILI DI EVENTUALI MANCATI GUADAGNI 
O VENDITE, PERDITE DI DATI E INFORMAZIONI, COSTI DI MERCI O SERVIZI 
SOSTITUTIVI, DANNI A COSE O PERSONE, INTERRUZIONI DI ATTIVITÀ, O EVENTUALI 

DANNI DIRETTI, INDIRETTI, INCIDENTALI, PATRIMONIALI, DI COPERTURA, PUNITIVI, 
SPECIALI O CONSEQUENZIALI, IN QUALUNQUE MODO CAUSATI, SIANO ESSI 
CONTRATTUALI, EXTRACONTRATTUALI O DOVUTI A NEGLIGENZA O ALTRA 
RESPONSABILITÀ DERIVANTE DALL’INSTALLAZIONE, UTILIZZO O IMPOSSIBILITÀ 
DI UTILIZZO DEL SOFTWARE, ANCHE SE NOKIA O LE SUE AFFILIATE SIANO STATE 
AVVISATE DELLA POSSIBILITÀ DI TALI DANNI. POICHÉ TALUNI PAESI/STATI/
GIURISDIZIONI NON PERMETTONO L’ESCLUSIONE O LA LIMITAZIONE DI 
RESPONSABILITÀ DI CUI SOPRA, MA POSSONO CONSENTIRE CHE LA 
RESPONSABILITÀ SIA LIMITATA, IN TALI CASI LA RESPONSABILITÀ DI NOKIA, 
DEI SUOI DIPENDENTI O DELLE SUE AFFILIATE SARÀ LIMITATA A EUR 50. NULLA 
DI QUANTO CONTENUTO NEL PRESENTE DISCLAIMER POTRÀ PREGIUDICARE 
I DIRITTI LEGALI PREVISTI A FAVORE DEI CONSUMATORI.

Copyright © 2007 Nokia. Tutti i diritti sono riservati. Nokia e Nokia Connecting 
People sono marchi registrati di Nokia Corporation.

Altri nomi di prodotti e società citati nel presente documento possono essere 
marchi o marchi registrati dei rispettivi proprietari.

Eventuali modifiche e miglioramenti ai prodotti descritti nel presente documento 
sono possono essere effettuati senza preavviso. La disponibilità dei prodotti potrà 
variare in base al Paese o alla regione.
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Introduzione
Numero di modello: Nokia N72-5

In tutto il documento, il dispositivo verrà denominato 
Nokia N72.

Nokia N72 è un potente e straordinario dispositivo 
multimediale ed è dotato di numerose applicazioni 
realizzate da Nokia e da sviluppatori di terze parti che 
consentono di sfruttare in modo ottimale le funzionalità 
di cui dispone.

Alcune delle applicazioni fornite sono nella memoria del 
dispositivo, mentre altre si trovano sul CD-ROM fornito 
con il dispositivo.

Le applicazioni disponibili possono variare in base al Paese 
o alla regione in cui il prodotto viene venduto.

Per utilizzare alcune applicazioni, è necessario accettare 
i termini del contratto di licenza.

Nel presente documento le icone riportate di seguito 
indicano se l'applicazione è disponibile sulla memory 
card ( ) o sul CD-ROM ( ).

 Nota: se si rimuove la memory card, non è possibile 
utilizzare le applicazioni installate. Per accedere alle 
applicazioni, è necessario reinserire la memory card.

 Nota: per utilizzare le applicazioni disponibili 
sul CD, -è necessario prima installarle su un 
PC compatibile.

Servizi di rete
Per utilizzare il telefono è necessario disporre di un 
servizio fornito da un fornitore di servizi senza fili. 
Il funzionamento di numerose opzioni dipende dalla 
disponibilità di determinate funzioni nella rete senza fili. 
In alcune reti, infatti, è possibile che tali servizi non siano 
disponibili. In altri casi, invece, l'utilizzo dei servizi della 
rete è subordinato alla definizione degli accordi con 
il fornitore di servizi. Il fornitore di servizi dovrà mettere 
a disposizione dei clienti istruzioni aggiuntive sull'utilizzo 
dei servizi e indicare chiaramente i costi a carico del 
cliente. In alcune reti possono essere presenti limitazioni 
in grado di condizionare la modalità di utilizzo dei servizi 
di rete. Ad esempio, alcune reti potrebbero non supportare 
tutti i -servizi e i caratteri di particolari lingue.

Assistenza
L'assistenza per le applicazioni di terze parti viene fornita 
dai relativi sviluppatori. Se si verificano problemi in una 
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delle applicazioni, contattare il servizio di assistenza 

tramite il sito Internet della società che ha realizzato il 
software. Per ulteriori informazioni, vedere i collegamenti 
Web riportati al termine della descrizione di ciascuna 
applicazione nel presente manuale.
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Ufficio
Symantec Mobile 
Security

Symantec Mobile Security è una soluzione per 
la protezione dei dispositivi cellulari. Include 
un’applicazione antivirus e un firewall ed è stata 
progettata per proteggere il dispositivo da contenuto 
dannoso e da attacchi da parte di utenti malintenzionati.

 Nota: questa applicazione è disponibile soltanto 
in un numero limitato di lingue.

Per installare l'applicazione, premere  e selezionare 
Ufficio e il file di installazione di Symantec Mobile 
Security. Per completare l'installazione, seguire le 
istruzioni visualizzate. L'applicazione viene installata 
nella cartella Ufficio.

L'applicazione viene fornita in una versione di prova. 
Il periodo di prova inizia al momento dell'installazione 
di Symantec Mobile Security. Per utilizzare l'applicazione 
anche dopo il termine del periodo di prova, utilizzare 
il servizio LiveUpdate per acquistare un aggiornamento 
al prodotto e seguire le istruzioni visualizzate.

L'applicazione opera in background durante l'utilizzo del 
dispositivo ed esegue la scansione automatica dei file 

ricevuti per controllare che non contengano virus. 
Per eseguire una scansione manuale del dispositivo, 
selezionare Opzioni > Scansione. Nel caso sia rilevato un 
file infetto, viene visualizzata una nota per definire come 
si intende procedere.

Il firewall controlla le connessioni in entrata e in uscita 
dal dispositivo e registra le connessioni non autorizzate. 
Per visualizzare il registro, selezionare Opzioni > Registro 
attività.

Per caricare nel dispositivo le più recenti definizioni di file 
e gli aggiornamenti al prodotto, selezionare Opzioni > 
LiveUpdate. Per eseguire un aggiornamento manuale, 
indicare le voci desiderate e selezinare Opzioni > Ricerca. 
Per pianificare aggiornamenti e promemoria automatici, 
selezionare Opzioni > Impostazioni.

Per utilizzare il servizio di aggiornamento è necessario che 
nel dispositivo sia stato configurato un punto di accesso 
Internet. Per ulteriori informazioni sui punti di accesso, 
consultare il manuale d'uso del dispositivo.
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Ulteriori informazioni
Per aprire la Guida dell'applicazione, selezionare 
Opzioni > Guida.

Per ulteriori informazioni, visitare l'indirizzo 
www.symantec.com/techsupp. 

Quickword 

Quickword per il Nokia N72 supporta le funzioni più 
comuni di Microsoft Word 97, 2000 e XP e documenti in 
formato .doc creati con Palm eBooks. Quickword consente 
di leggere documenti Microsoft Word nativi sul display del 
dispositivo. Quickword supporta colori, grassetto, corsivo 
e sottolineatura, nonché la modalità di visualizzazione 
a schermo intero.

 Suggerimento: Quickword supporta documenti in 
formato .doc creati con Microsoft Word 97, 2000 e XP, 
oltre a documenti in formato .doc creati con 
Palm eBooks.

 Nota: non sono supportate tutte le variazioni o le 
funzionalità dei formati di file citati in precedenza.

Quickword presenta le seguenti caratteristiche:
• Interoperabilità con i PC e gli altri dispositivi palmari 

compatibili.

• Memorizzazione dei documenti nella memory card in 
modo che sia possibile accedervi immediatamente.

Per accedere ai documenti e aprirli, effettuare una delle 
seguenti operazioni:
• Premere , quindi selezionare Ufficio > Quickword. 

Selezionare Opzioni > Sfoglia per cercare e aprire 
documenti archiviati nella memoria del telefono 
cellulare e nella memory card.

• Aprire un allegato e-mail presente nei messaggi e-mail 
ricevuti (servizio di rete).

• Inviare un documento nella cartella Ricevuti di 
Messaggi utilizzando la connettività Bluetooth.

• Utilizzare Gest. file per cercare e aprire documenti 
archiviati nella memoria del dispositivo e nella 
memory card.

• Visitare le pagine Web. Per effettuare questa 
operazione, accertarsi che nel dispositivo sia 
configurato un punto di accesso Internet.

Gestione dei file Word
Premere , quindi selezionare Ufficio > Quickword. 
Per aprire un documento, selezionarlo, quindi premere .

È inoltre possibile selezionare Opzioni, quindi una delle 
seguenti opzioni:

File > Ordina – Per ordinare i file visualizzati in base al 
nome, alla dimensione, alla data o all'estensione del file.
7
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File > Cerca – Per cercare i file solo nella cartella Casella 
e-mail oppure in tutte le cartelle presenti nella memoria 
del dispositivo e nella memory card.

Dettagli – Per visualizzare la dimensione del file corrente 
e la data dell'ultima modifica.

Visualizzare i documenti Word
Per aprire un documento Word da visualizzare, premere 

, quindi selezionare Ufficio > Quickword. Selezionare 
il documento, quindi premere .

Utilizzare il tasto di scorrimento per spostarsi all'interno 
del documento.

Per cercare un testo nel documento, selezionare Opzioni > 
Trova > Opzioni.

È inoltre possibile selezionare Opzioni, quindi una delle 
seguenti opzioni:

Vai a – Per spostarsi all'inizio, alla fine o in una posizione 
specificata all'interno del documento.

Zoom – Per eseguire lo zoom avanti o indietro.

Scorrimento autom. – Per avviare lo scorrimento 
automatico all'interno del documento. Per interrompere 
lo scorrimento, premere .

 Suggerimento: premere  per rallentare o  per 
velocizzare lo scorrimento automatico.

Ulteriori informazioni
Se si verificano problemi con Quickword, visitare il sito 
Web all'indirizzo www.quickoffice.com per ottenere 
ulteriori informazioni.

È possibile richiedere assistenza anche inviando un 
messaggio e-mail all'indirizzo 
supportS60@quickoffice.com.

Quicksheet 

Quicksheet per il Nokia N72 supporta le funzioni più 
comuni di Microsoft Excel 97, 2000, 2003 e XP. Quicksheet 
consente di ricevere file Excel e di visualizzarli sul display 
del dispositivo.

Quicksheet supporta fogli elettronici salvati in formato .xls 
creati con Microsoft Excel 97, 2000, 2003 e XP.

 Nota: non sono supportate tutte le variazioni o le 
funzionalità dei formati di file citati in precedenza.

Quicksheet presenta le seguenti caratteristiche:
• Possibilità di passare con 2 semplici clic da un foglio 

elettronico a un altro.
• Ricerca del testo presente in un foglio elettronico 

all'interno di un valore o di una formula.
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• Ridimensionamento delle colonne e blocco di righe 
e colonne.

• Memorizzazione dei fogli elettronici nella memory card 
in modo che sia possibile accedervi immediatamente.

Per accedere ai file e aprirli, effettuare una delle seguenti 
operazioni:
• Premere , quindi selezionare Ufficio > Quicksheet. 

Selezionare Opzioni > Sfoglia per cercare e aprire 
documenti archiviati nella memoria del telefono 
cellulare e nella memory card.

• Aprire un allegato e-mail presente nei messaggi e-mail 
ricevuti (servizio di rete).

• Inviare un documento nella cartella Ricevuti di 
Messaggi utilizzando la connettività Bluetooth.

• Utilizzare Gest. file per cercare e aprire documenti 
archiviati nella memoria del dispositivo e nella memory 
card.

• Visitare le pagine Web. Per effettuare questa 
operazione, accertarsi che nel dispositivo sia 
configurato un punto di accesso Internet.

Gestire fogli elettronici
Premere , quindi selezionare Ufficio > Quicksheet. Per 
aprire un foglio elettronico, selezionarlo e premere .

È inoltre possibile selezionare Opzioni, quindi una delle 
seguenti opzioni:

File > Ordina – Per ordinare i file visualizzati in base al 
nome, alla dimensione, alla data o all'estensione del file.

File > Cerca – Per cercare i file solo nella cartella Casella 
e-mail oppure in tutte le cartelle presenti nella memoria 
del dispositivo e nella memory card.

Dettagli – Per visualizzare la dimensione del file corrente 
e la data dell'ultima modifica.

Visualizzare i fogli elettronici
Per aprire un foglio elettronico da visualizzare, premere 

, quindi selezionare Ufficio > Quicksheet. Selezionare 
il foglio elettronico, quindi premere .

Utilizzare il tasto di scorrimento per spostarsi all'interno 
del foglio elettronico.

Per passare da un foglio elettronico a un altro, selezionare 
Opzioni > Vai a, selezionare il foglio elettronico, quindi 
selezionare OK.

Per eseguire la ricerca in un foglio elettronico del testo 
compreso in un valore o in una formula, selezionare 
Opzioni > Trova > Opzioni.

Per modificare la modalità di visualizzazione del foglio 
elettronico, selezionare Opzioni, quindi una delle 
seguenti opzioni:

Dimensioni schermo – Per alternare le modalità di 
visualizzazione a schermo intero e a schermo parziale.
9
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Livello di zoom – Per eseguire lo zoom avanti o indietro.

Blocca – Per lasciare la riga o la colonna evidenziata 
durante gli spostamenti all'interno del foglio elettronico.

Larghezza colonna – Premere  o  per restringere 
o allargare una colonna. Una volta ottenuta la larghezza 
desiderata, premere .

Ulteriori informazioni
Se si verificano problemi con Quicksheet, visitare il sito 
Web all'indirizzo www.quickoffice.com per ottenere 
ulteriori informazioni.

È possibile richiedere assistenza anche inviando 
un messaggio e-mail all'indirizzo 
supportS60@quickoffice.com.

Quickpoint 

Quickpoint per il Nokia N72 supporta le funzioni più 
comuni di Microsoft PowerPoint 97, 2000 e XP. 
Quickpoint consente di ricevere presentazioni PowerPoint 
e di visualizzarle sul display del dispositivo.

 Suggerimento: Quickpoint supporta presentazioni 
in formato .ppt create con Microsoft PowerPoint 97, 
2000 e XP.

 Nota: non sono supportate tutte le variazioni o le 
funzionalità dei formati di file citati in precedenza.

Quickpoint presenta le seguenti caratteristiche:
• Visualizzazione avanzata in base a quattro viste: 

struttura, note del presentatore, 
diapositiva e miniatura.

• Memorizzazione delle presentazioni nella memory card 
in modo che sia possibile accedervi immediatamente.

Per accedere ai file e aprirli, effettuare una delle seguenti 
operazioni:
• Premere , quindi selezionare Ufficio > Quickpoint. 

Selezionare Opzioni > Sfoglia per cercare e aprire 
documenti archiviati nella memoria del telefono 
cellulare e nella memory card.

• Aprire un allegato e-mail presente nei messaggi e-mail 
ricevuti (servizio di rete).

• Inviare un documento nella cartella Ricevuti di 
Messaggi utilizzando la connettività Bluetooth.

• Utilizzare Gest. file per cercare e aprire documenti 
archiviati nella memoria del dispositivo e nella 
memory card.

• Visitare le pagine Web. Per effettuare questa 
operazione, accertarsi che nel dispositivo sia 
configurato un punto di accesso Internet.
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Gestire le presentazioni
Premere , quindi selezionare Ufficio > Quickpoint.

È inoltre possibile selezionare Opzioni, quindi una delle 
seguenti opzioni:

File > Ordina – Per ordinare i file visualizzati in base al 
nome, alla dimensione, alla data o all'estensione del file.

File > Cerca – Per cercare i file solo nella cartella Casella 
e-mail oppure in tutte le cartelle presenti nella memoria 
del dispositivo e nella memory card.

Dettagli – Per visualizzare la dimensione del file corrente 
e la data dell'ultima modifica.

Visualizzare le presentazioni
Per aprire una presentazione da visualizzare, premere , 
quindi selezionare Ufficio > Quickpoint. Scorrere fino alla 
presentazione desiderata, quindi premere .

Per spostarsi tra le viste Struttura, Note, Diapositiva 
e Miniatura, premere  o .

Premere  o  per spostarsi sulla diapositiva successiva 
o precedente della presentazione.

Per alternare le modalità di visualizzazione a schermo 
intero e a schermo parziale, selezionare 
Opzioni > Dimensioni schermo.

Nella visualizzazione Struttura, per espandere 
o comprimere gli elementi nella struttura della 
presentazione, selezionare Opzioni > Struttura.

Nella visualizzazione Diapositiva e in modalità a schermo 
intero, premere:
• 1 – Per eseguire lo zoom indietro.
• 2 – Per eseguire lo zoom avanti.
• 3 – Per adattare la diapositiva allo schermo.

Ulteriori informazioni
Se si verificano problemi con Quickpoint, visitare il sito 
Web all'indirizzo www.quickoffice.com per ottenere 
ulteriori informazioni.

È possibile richiedere assistenza anche inviando 
un messaggio e-mail all'indirizzo 
supportS60@quickoffice.com.

Adobe Reader 

Adobe Reader consente di leggere e visualizzare sul 
display del dispositivo i documenti PDF.

 Nota: l'applicazione è stata ottimizzata per la 
visualizzazione del contenuto dei documenti PDF sui 
telefoni cellulari e su altri dispositivi mobili e contiene 
11
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un numero limitato di funzionalità rispetto alla 
versione per PC.

 Nota: questa applicazione è disponibile soltanto in 
un numero limitato di lingue.

Per accedere ai documenti e aprirli, effettuare una delle 
seguenti operazioni:
• Premere , quindi selezionare Ufficio > Adobe PDF. 

Selezionare Opzioni > Trova file per cercare e aprire 
documenti archiviati nella memoria del dispositivo 
e nella memory card.

• Aprire un allegato e-mail presente nei messaggi e-mail 
ricevuti (servizio di rete).

• Inviare un documento nella cartella Ricevuti di 
Messaggi utilizzando la connettività Bluetooth.

• Utilizzare Gest. file per cercare e aprire documenti 
archiviati nella memoria del dispositivo e nella 
memory card.

• Visitare le pagine Web. Per effettuare questa 
operazione, accertarsi che nel dispositivo sia 
configurato un punto di accesso Internet.

Gestire i file PDF
Per cercare e gestire i file PDF, premere , quindi 
selezionare Ufficio > Adobe PDF. I file recenti vengono 
visualizzati nella vista dei file. Per aprire un documento, 
selezionarlo, quindi premere .

È inoltre possibile selezionare Opzioni, quindi una delle 
seguenti opzioni:

Trova file – Per cercare i file PDF nella memoria del 
dispositivo o nella memory card.

Impostazioni – Per modificare il livello di zoom predefinito 
e la modalità di visualizzazione dei documenti PDF.

Visualizzare i file PDF
Una volta aperto un file PDF, selezionare Opzioni, quindi 
una delle seguenti opzioni:

Zoom – Per eseguire lo zoom avanti, indietro o in base 
a una percentuale selezionata. È inoltre possibile 
ridimensionare il documento in base alla larghezza dello 
schermo o adattare la pagina PDF completa allo schermo.

Trova – Per cercare un testo nel documento.

Visualizza – Per visualizzare il documento in modalità 
schermo intero. È inoltre possibile effettuare la rotazione 
del documento PDF di 90 gradi in entrambe le direzioni.

Vai a – Per passare a una pagina selezionata, a una pagina 
successiva, a una pagina precedente, alla prima pagina 
o all'ultima pagina. 

Salva – Per salvare il file nella memoria del dispositivo 
o nella memory card.
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Impostazioni – Per modificare il livello di zoom e la 
modalità di visualizzazione predefiniti.

Dettagli – Per visualizzare le proprietà del documento PDF.

Ulteriori informazioni
Per ulteriori informazioni, visitare il sito Web all'indirizzo 
www.adobe.com.

Per condividere domande, suggerimenti e informazioni 
relativi all'applicazione, visitare il forum di discussione 
Adobe Reader for Symbian OS all'indirizzo 
http://adobe.com/support/forums/main.html.

Stampa Info 

 Nota: questa applicazione è disponibile soltanto 
in un numero limitato di lingue.

Premere , quindi selezionare Ufficio > Stampa Info. 
L'applicazione Stampa Info consente di stampare 
direttamente dal dispositivo mediante la tecnologia senza 
fili. Utilizzando una stampante BPP (Basic Print Profile) 
dotata di connettività Bluetooth, ad esempio HP Deskjet 
450 Mobile Printer e HP Photosmart 8150, è possibile 
stampare una notevole varietà di contenuti diversi come 

ad esempio messaggi di testo e multimediali, e-mail, 
schede Rubrica, elementi dell'Agenda e note.

Per quanto riguarda le schede Rubrica, l'applicazione 
supporta la stampa dei seguenti campi: telefono, fax, 
cellulare, e-mail, indirizzo Web e indirizzo.

Ulteriori informazioni
Per ulteriori informazioni, visitare il sito Web all'indirizzo 
www.hp.com/eur/phoneprinting.
13
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Connettività
Tastiera senza fili 

Per configurare una tastiera senza fili Nokia o un'altra 
tastiera senza fili compatibile che supporta il profilo 
Human Interface Devices (HID) di Bluetooth da utilizzare 
con il dispositivo, utilizzare l'applicazione Tastiera senza 
fili. Grazie al layout QWERTY, la tastiera consente di 
immettere in modo pratico messaggi di testo, e-mail 
e voci dell'agenda.

 Nota: questa applicazione è disponibile soltanto in 
un numero limitato di lingue.

1 Attivare la connettività Bluetooth sul dispositivo.
2 Accendere la tastiera.
3 Premere  e selezionare Connettiv. > Tastiera 

senza fili.
4 Selezionare Opzioni > Trova tastiere per avviare la 

ricerca dei dispositivi con connettività Bluetooth.
5 Selezionare la tastiera dall'elenco.
6 Per associare la tastiera al dispositivo, immettere un 

codice di protezione sul dispositivo (da 1 a 9 cifre), 
immettere lo stesso codice sulla tastiera entro 
30 secondi, quindi premere il tasto INVIO sulla 
tastiera. Non è necessario trascrivere il codice di 
protezione poiché è possibile utilizzarne uno diverso 

qualora sia necessario associare nuovamente la tastiera 
al dispositivo.
Per immettere le cifre del codice di protezione, 
è possibile che sia necessario premere prima il tasto Fn.

7 Se viene richiesto un layout di tastiera, selezionarlo 
da un elenco presente sul dispositivo.

8 Quando viene visualizzato il nome della tastiera, 
lo stato viene impostato su Connesso e l'indicatore 
verde lampeggia lentamente. A questo punto la tastiera 
è pronta per essere utilizzata.

Per ulteriori informazioni sul funzionamento e la gestione 
della tastiera, consultare il relativo manuale d'uso.

Push-to-talk 

Push-to-talk (PTT) (servizio di rete) è un servizio Voice 
over IP in tempo reale implementato su una rete dati 
a pacchetto. Il servizio PTT consente di attivare una 
comunicazione vocale diretta alla pressione di un tasto. 
Utilizzare il servizio PTT per stabilire una conversazione con 
una persona o un gruppo di persone. 
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Prima di utilizzare il servizio PTT, occorre definire il punto 
di accesso e le impostazioni PTT. È possibile ricevere dal 
fornitore del servizio PTT le impostazioni in un SMS 
speciale. Per la configurazione è anche possibile utilizzare 
l’applicazione SettingWizard, se supportata dall’operatore 
della rete. Consultare "SettingWizard", pag. 23.

Premere  e selezionare Connect. > Push to talk.

La comunicazione PTT avviene nel seguente modo: 
una persona parla, mentre gli altri ascoltano attraverso 
l’altoparlante incorporato. A turno ciascuno può 
rispondere agli altri. Dato che può parlare solo un membro 
del gruppo alla volta, la durata massima di un turno 
di conversazione è limitata. In genere è impostata 
su 30 secondi. Per i dettagli relativi alla durata del turno 
di conversazione nella propria rete, contattare l’operatore 
della rete o il fornitore di servizi.

 Avvertenza: non tenere il dispositivo vicino 
all’orecchio quando l’altoparlante è in uso, in quanto 
il volume potrebbe essere troppo alto.

Le telefonate hanno sempre la priorità sulle attività PTT.

Definire un punto di accesso PTT
Numerosi fornitori di servizi richiedono l’utilizzo di un 
punto di accesso Internet (IAP) quale punto di accesso 
predefinito, mentre altri fornitori consentono l’utilizzo 

di un punto di accesso WAP. Rivolgersi al proprio 
operatore per ulteriori informazioni.

Se non si dispone di una connessione WAP, potrebbe 
essere necessario contattare il fornitore di servizi per 
richiedere assistenza durante la prima connessione oppure 
visitare il sito www.nokia.com/phonesettings.

Impostazioni push-to-talk
Premere  e selezionare Connect. > Push to talk > 
Options > PTT settings.

Selezionare User settings e inserire le seguenti 
informazioni:

Incoming PTT calls – Selezionare Notify se si desidera 
visualizzare una notifica di chiamate entranti. Selezionare 
Auto-accept se si desidera rispondere automaticamente 
alle chiamate PTT. Selezionare Not allowed se si desidera 
rifiutare automaticamente le chiamate PTT.

PTT call alert tone – Selezionare Set by profile 
se si desidera che l’impostazione dell’avviso di chiamata 
entrante per il servizio PTT sia la stessa del tono di avviso 
di chiamata entrante definito nel modo d’uso attivo 
principale.

Callback request tone – Selezionare un tono per 
le richieste di richiamata.
15
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Application start-up – Selezionare se connettersi 
al servizio PTT all’accensione del dispositivo.

Default nickname – Inserire il soprannome predefinito 
che verrà visualizzato agli altri utenti. È possibile che 
il fornitore di servizi abbia disattivato la possibilità di 
modificare questa opzione nel dispositivo.

Show my PTT address – Selezionare In 1 to 1 calls, 
In group calls, In all calls o Never. È possibile che 
il fornitore di servizi abbia disattivato alcune di queste 
opzioni nel dispositivo.

Show my login status – Selezionare Yes se si desidera 
mostrare il proprio stato oppure No se si desidera 
tenerlo nascosto.

Selezionare Connection settings e inserire le seguenti 
informazioni:

Domain – Inserire il nome del dominio ricevuto 
dal fornitore di servizi.

Access point name – Inserire il nome del punto di accesso 
PTT. Il nome del punto di accesso è necessario per stabilire 
una connessione alla rete GSM/GPRS. 

Server address – Inserire l’indirizzo IP o il nome di 
dominio del server PTT ricevuto dal fornitore di servizi.

User name – Inserire il nome utente ricevuto dal fornitore 
di servizi.

PTT password – Inserire una password, se richiesta, 
per effettuare una connessione dati. La password viene 
in genere assegnata dal fornitore di servizi e di solito 
occorre prestare attenzione alla distinzione tra 
maiuscole e minuscole.

Accedere al servizio PTT
Premere  e selezionare Connect. > Push to talk. 
La funzionalità PTT accederà automaticamente al servizio 
quando verrà avviata.

Una volta effettuata la connessione, il servizio PTT 
si connette automaticamente ai canali che erano attivi nel 
momento in cui l’applicazione era stata chiusa per l’ultima 
volta. Se la connessione viene persa, il dispositivo tenterà 
automaticamente di riaccedere finché non si sceglierà 
di uscire dal servizio PTT.

Uscire dal servizio PTT
Premere  e selezionare Connect. > Push to talk > 
Options > Exit. Verrà visualizzato il messaggio Switch 
Push to talk off after exiting application?. Selezionare 
Yes per disconnettersi e chiudere il servizio. Selezionare No 
per mantenere l’applicazione attiva in background. 
Se sono aperte diverse applicazioni e si desidera passare 
da un’applicazione a un’altra, tenere premuto .
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Effettuare una chiamata uno a uno
Selezionare Options > PTT contacts.

Selezionare dall’elenco il nominativo con cui si desidera 
conversare, quindi Options > Talk 1 to 1. 

Tenere premuto  tutto il tempo della conversazione. 
Al termine, rilasciare .

È anche possibile parlare tenendo premuto  in altre 
viste dell’applicazione Push to talk, ad esempio nella vista 
della rubrica. Per effettuare una nuova chiamata, 
terminare prima la chiamata uno a uno. Selezionare 
Disconnect o premere .

 Suggerimento: ricordarsi di tenere davanti 
a sé il dispositivo durante una chiamata PTT in modo 
da vedere il display. Parlare verso il microfono e non 
coprire l’altoparlante con le mani.

Rispondere a una chiamata uno a uno
Premere  per avviare una chiamata uno a uno oppure 

 per rifiutare la chiamata.

 Suggerimento: è possibile effettuare una chiamata 
uno a uno o di gruppo anche dalla Rubrica. Selezionare 
Options > PTT > Talk 1 to 1 o Make PTT group call.

Effettuare una chiamata di gruppo
Per chiamare un gruppo, selezionare Options > PTT 
contacts, contrassegnare le schede da chiamare, quindi 
Options > Make PTT group call.

Sottoscrivere lo stato di accesso degli 
altri utenti
Per effettuare o annullare la sottoscrizione dello stato 
di accesso al servizio push-to-talk degli altri utenti, 
selezionare Options > PTT contacts, la scheda 
e Options > Show login status o Hide login status.

Inviare una richiesta di richiamata
Nella PTT contacts selezionare il nome desiderato 
e scegliere Options > Send callback request.

Rispondere a una richiesta di richiamata
Quando si riceve una richiesta di richiamata, in modalità 
standby viene visualizzato il messaggio 1 new callback 
request. Selezionare Show per aprire la cartella Callback 
inbox. Selezionare una scheda e Options > Talk 1 to 1 per 
iniziare una chiamata uno a uno. 
17
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Canali
È possibile partecipare a canali pubblici preconfigurati. 
I canali pubblici sono aperti a chiunque conosca l’URL del 
canale. 

Quando si è connessi a un canale e si parla, tutti i membri 
che si trovano sul canale ascoltano la conversazione. 
Possono essere attivi fino a cinque canali 
contemporaneamente. Quando sono attivi più canali, 
utilizzare Swap per cambiare il canale su cui conversare. 

Selezionare Options > PTT channels.

Per connettersi per la prima volta a un canale pubblico 
preconfigurato, selezionare Options > New channel > 
Add existing. Quando si entra in un canale 
preconfigurato, occorre immettere l’URL del canale.

Creare canali personalizzati
Per creare un nuovo canale preconfigurato, selezionare 
Options > New channel > Create new. 

Sarà possibile creare canali pubblici personalizzati, 
scegliere il nome del canale e invitare membri. I membri 
invitati possono a loro volta invitare altri membri sul 
canale pubblico. 

È possibile configurare anche canali privati. Solo gli utenti 
invitati dall’operatore possono accedere e utilizzare 
i canali privati.

Per ciascun canale occorre definire quanto segue: Channel 
name, Channel privacy, Nickname in channel e Channel 
thumbnail (opzione facoltativa). 

Al termine della creazione verrà chiesto se si desidera 
inviare inviti per entrare nel canale. Gli inviti sono 
costituiti da SMS.

Parlare su un canale
Per parlare su un canale dopo essersi connessi al servizio 
PTT, premere . Un tono indicherà che l’accesso è stato 
concesso.

Continuare a tenere premuto  per tutto il tempo della 
conversazione. Al termine, rilasciare . 

Se si tenta di rispondere su un canale premendo  
mentre sta parlando un altro membro, verrà visualizzato 
il messaggio Wait. Rilasciare , attendere che l’altra 
persona finisca di parlare e premere di nuovo  non 
appena ha terminato. In alternativa, tenere premuto  
e attendere che venga visualizzato il messaggio Talk.

Durante la conversazione su un canale, alla persona 
che termina di parlare succede colui che per primo ha 
premuto .

Al termine della chiamata PTT selezionare Disconnect 
oppure premere . 
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Per visualizzare i membri attivi di un canale quando 
è in corso una chiamata sul canale, selezionare Options > 
Active members.

Per invitare nuovi membri a entrare in un canale mentre 
si è connessi ad esso, selezionare Options > Send 
invitation per aprire la vista degli inviti. Per invitare nuovi 
membri è necessario essere l’host di un canale privato 
oppure il canale deve essere pubblico. Gli inviti sono 
costituiti da SMS.

Rispondere a un invito su un canale
Per salvare un invito a entrare in un canale, selezionare 
Options > Save PTT channel. Il canale verrà aggiunto alla 
vista dei canali nella Rubrica PTT.

Dopo avere salvato l’invito, verrà chiesto se si desidera 
effettuare la connessione al canale. Selezionare Yes per 
aprire la vista delle sessioni PTT. Qualora non sia già 
connesso, il dispositivo si connetterà al servizio.

Se si rifiuta o si cancella l’invito, questo verrà archiviato 
nella cartella dei messaggi ricevuti. Per entrare nel canale 
in un secondo tempo, aprire il messaggio con l’invito 
e salvare l’invito. Selezionare Yes nella finestra di dialogo 
per connettersi al canale.

Visualizzare il registro PTT
Premere  e selezionare Connect. > Push to talk > 
Options > PTT log. Il registro contiene le seguenti 
cartelle: Missed calls, Received PTT calls e Created calls.

Per avviare una chiamata uno a uno dal PTT log, 
premere .
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Preferiti
Cataloghi 

Cataloghi (servizio di rete) è un servizio per l’acquisto 
di contenuto per dispositivi mobili.

Con Cataloghi è possibile scoprire, visualizzare in 
anteprima, acquistare, scaricare e aggiornare contenuto, 
servizi e applicazioni in uso nel Nokia N72, fra cui giochi, 
suonerie, sfondi, applicazioni e molto altro ancora. 
Il contenuto può variare in base all’operatore della rete 
e al fornitore di servizi.

Premere , quindi selezionare Preferiti > Cataloghi. 
Per accettare la clausola di esclusione di responsabilità, 
selezionare OK.

Cataloghi utilizza i servizi di rete per accedere 
al contenuto aggiornato. Per ulteriori informazioni su 
eventuali altri elementi disponibili mediante 
la funzionalità Cataloghi, contattare l’operatore della 
rete o il fornitore di servizi.

Cataloghi riceve costantemente aggiornamenti e rende 
disponibile il nuovo contenuto offerto dell’operatore della 
rete o del fornitore di servizi. Per effettuare 

l’aggiornamento manuale dei cataloghi, selezionare 
Opzioni > Aggiorna elenco.

Impostazioni dei Cataloghi
Il dispositivo viene aggiornato con i cataloghi più recenti 
ricevuti dall’operatore della rete o dal fornitore di servizi 
e tramite altri canali accessibili. Per cambiare le 
impostazioni, selezionare Opzioni > Impostazioni >

Punto di accesso – Selezionare il punto di accesso utilizzato 
per la connessione al server del fornitore di servizi.

Automatic open – Selezionare Sì se si desidera aprire 
automaticamente il contenuto o l’applicazione dopo 
il download.

Preview confirmation – Selezionare No se si desidera 
scaricare automaticamente un’anteprima del contenuto 
o dell’applicazione. Selezionare Sì se si desidera che venga 
chiesta ogni volta conferma del download di un’anteprima.

Conferma acquisto – Selezionare Yes se si desidera 
che venga chiesta conferma dell’acquisto di contenuto 
o di un’applicazione. Se si seleziona No, il processo di 
acquisto inizia immediatamente dopo aver scelto 
l’opzione Acquista.
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Una volta definite tutte le impostazioni, 

selezionare Indietro. 

Browser Opera 

Per accedere al Web, premere  e selezionare Preferiti > 
www. Il browser Opera consente di accedere alle pagine 
che utilizzano il linguaggio XHTML (extensible hypertext 
markup language), HTML (hypertext markup language), 
XML (extensible markup language) o WML (wireless 
markup language).

 Nota: questa applicazione è disponibile soltanto 
in un numero limitato di lingue.

Verificare la disponibilità dei servizi, i prezzi e le tariffe con 
l’operatore della rete o il fornitore di servizi. I fornitori 
di servizi forniranno inoltre le istruzioni per l’utilizzo dei 
servizi offerti.

Per accedere al Web, è necessario disporre di un punto 
di accesso Internet configurato sul dispositivo. Per ulteriori 
informazioni sui punti di accesso, consultare il manuale 
d’uso del dispositivo.

Navigare il Web
 Importante: Usare esclusivamente servizi affidabili 

e che offrono un livello adeguato di sicurezza e protezione 
da software pericolosi.

Una volta configurate tutte le impostazioni di connessione 
necessarie, è possibile accedere al Web. Premere , 
quindi selezionare Preferiti > www. Per aprire una pagina 
Web, premere 1 per aprire un campo in cui inserire un 
indirizzo URL oppure premere 2 per visualizzare i preferiti.

Il browser Opera esegue la formattazione delle pagine 
Web predisposte per la navigazione da PC in modo da 
adattarle al display del dispositivo (modalità Ridotto). 
Per spostarsi all’interno della pagina, scorrere verso l’alto 
o verso il basso. Per selezionare gli elementi presenti nella 
pagina, ad esempio i collegamenti, i pulsanti o i campi 
moduli, scorrere verso sinistra o destra fino a spostarsi 
sull’elemento e premere . In alcune pagine 
personalizzate per i telefoni cellulari, è possibile 
selezionare l’elemento scorrendo in qualsiasi direzione.

Per visualizzare le pagine nel layout originale, premere #. 
Per spostarsi all’interno della pagina, utilizzare il tasto 
di scorrimento. Per selezionare gli elementi presenti 
nella pagina, selezionare Cursore, scorrere l’elemento 
e premere . Per scorrere ancora il contenuto della 
pagina, selezionare Scorri. Per tornare alla modalità 
Ridotto, premere #.
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Per esplorare le pagine a schermo intero, premere *. 
Per tornare alla vista normale, premere nuovamente *.

Per tornare alla pagina precedente durante la 
navigazione, selezionare Precedente.

Per salvare un preferito per la pagina corrente, premere 7.

È possibile scaricare i file che non sono visualizzabili nella 
pagina del browser, ad esempio temi e clip video. 
Per scaricare un elemento, selezionare il collegamento 
e premere .

 Importante: Si prega di installare e utilizzare solo 
applicazioni e software ricevuti da fonti in grado di 
garantire un’adeguata protezione da software pericolosi.

I diritti di copyright potrebbero impedire la copia, 
la modifica, il trasferimento o l’inoltro di alcune immagini, 
musica (inclusi i toni di chiamata) e altri elementi.

Per modificare le impostazioni di visualizzazione generali 
o avanzate, selezionare Opzioni > Impostazioni.

Terminare la connessione
Per terminare la connessione e chiudere il browser, 
selezionare Opzioni > Esci.

Svuotare la cache
La cache è un’area di memoria che viene utilizzata per 
memorizzare temporaneamente i dati. Qualora si fosse 

tentato di consultare o si fossero consultate informazioni 
riservate che richiedono una password, svuotare la cache 
del telefono dopo l’uso di tali informazioni. Le informazioni 
o i servizi consultati vengono memorizzati nella cache. 
Per svuotare la cache, selezionare Opzioni > Strumenti > 
Elim. dati personali > Svuota cache.

Ulteriori informazioni
Per ulteriori informazioni sulle funzioni del programma, 
selezionare Opzioni > Strumenti > Guida.

Per ulteriori informazioni, visitare il sito Web all’indirizzo 
www.opera.com/support/tutorials/s60/.
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SettingWizard 

SettingWizard consente di configurare il dispositivo per 
le impostazioni dell'operatore (MMS, GPRS e Internet), 
e-mail, PTT (Push-To-Talk, servizio di rete) e Condivisione 
video (servizio di rete) sulla base delle informazioni 
dell'operatore di rete.

 Nota: per utilizzare questi servizi, potrebbe essere 
necessario rivolgersi all'operatore di rete o al fornitore 
di servizi per l'attivazione di una connessione dati o di 
altri servizi.

Premere , quindi selezionare Strumenti > 
SettingWizard.

Scegliere dal menu l'elemento da configurare, quindi 
premere .

E-mail
1 Quando si sceglie di configurare le impostazioni e-mail, 

in SettingWizard viene rilevato automaticamente 
l'operatore di rete disponibile e viene chiesto di 

confermarlo. Selezionare OK oppure un altro operatore 
di rete e premere OK.

2 Selezionare il fornitore di servizi e-mail dall'elenco.
3 Selezionare il server della posta in uscita. Se non si 

è sicuri, utilizzare il server predefinito.
4 SettingWizard richiede di immettere l'indirizzo e-mail, 

il nome utente e la password. Selezionare un elemento 
alla volta, quindi Opzioni > Cambia. Immettere le 
informazioni, quindi selezionare OK.

5 Al termine dell'operazione, selezionare Opzioni > OK.
6 Selezionare OK per confermare che si desidera 

configurare la casella e-mail per l'operatore 
specificato.

7 Selezionare OK.

PTT (Push to talk)
1 Quando si sceglie di configurare le impostazioni per 

il servizio PTT (PTT, servizio di rete), in SettingWizard 
viene rilevato automaticamente l'operatore di rete 
disponibile e viene chiesto di confermarlo. Selezionare 
OK oppure un altro operatore di rete e premere OK.

2 Per alcuni operatori è necessario specificare un nome 
utente, una password e un soprannome. Selezionare un 
23
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elemento alla volta, quindi Opzioni > Cambia. 
Immettere le informazioni, quindi selezionare OK.

3 Al termine dell'operazione, selezionare Opzioni > OK.
4 Selezionare OK per confermare che si desidera 

configurare le impostazioni PTT per l'operatore 
specificato.

Operatore
1 Quando si sceglie di configurare le impostazioni 

dell'operatore, in SettingWizard viene rilevato 
l'operatore della rete disponibile e viene chiesto 
di confermarlo. Selezionare OK oppure un altro 
operatore di rete e premere OK.

2 Selezionare OK per confermare che si desidera 
configurare il dispositivo per l'operatore specificato.

Ulteriori informazioni
Se si verificano problemi durante l'utilizzo 
di SettingWizard, visitare il sito Web relativo alle 
impostazioni dei telefoni cellulari Nokia all'indirizzo 
www.nokia.com/phonesettings.
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Ricerca mobile
Ricerca mobile 

Utilizzare Ricerca mobile per accedere ai principali motori 
di ricerca. È uno strumento semplice, economico e rapido 
per trovare e connettersi a servizi, siti Web, immagini 
e contenuto mobile locali. È possibile trovare e telefonare 
a ristoranti e negozi locali e utilizzare la tecnologia 
avanzata di creazione e analisi delle carte per giungere alla 
meta desiderata.

Utilizzare Ricerca mobile
Premere  e selezionare Ricerca.

 Nota: la disponibilità del servizio può variare in base 
al paese o alla regione in cui il prodotto viene venduto.

Quando si apre Ricerca mobile, viene visualizzato un 
elenco di categorie. Selezionare una categoria, ad esempio 
Immagini, e inserire il testo nel campo di ricerca. 
Selezionare Ricerca per visualizzare i risultati.

Ulteriori informazioni
Per ulteriori dettagli sulle funzioni del programma, 
selezionare Opzioni > Guida.

Per ulteriori informazioni, visitare il sito 
www.mobilesearch.nokia.com/.
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Yahoo! Go
Yahoo! Go 

Consente di accedere all’e-mail, agli album fotografici, 
al servizio di chat e a molte altre funzionalità, ovunque 
ci si trovi. Facilità di utilizzo, sicurezza e tranquillità sono 
gli aspetti principali: con Yahoo! Go è possibile rimanere 
in giro e restare connessi all’account Yahoo!.

 Nota: alcune applicazioni sono disponibili soltanto 
in un numero limitato di lingue.

Yahoo! Go consente di accedere a servizi, quali Yahoo! 
Mail, Yahoo! Messenger, Yahoo! Foto, Yahoo! Search, e di 
visualizzare notizie e scaricare giochi e toni di chiamata.

Yahoo! Go utilizza una funzionalità di accesso singolo, 
ovvero durante la configurazione è necessario accedere 
una sola volta.

Yahoo! Go include le seguenti quattro funzionalità 
principali:
• Yahoo! Mail
• Yahoo! Messenger
• Yahoo! Connessioni
• Yahoo! Foto

Yahoo! Mail
Yahoo! Mail consente di leggere i messaggi e-mail mentre 
si è in giro. La sincronizzazione automatica con l’account 
Yahoo! Mail garantisce che ogni operazione eseguita sul 
proprio dispositivo, ad esempio l’invio di messaggi e-mail, 
l’impostazione di un messaggio come letto o l’eliminazione 
di messaggi, si rifletta immediatamente nell’account 
Yahoo! in linea.

Yahoo! Messenger
Yahoo! Messenger consente di comunicare con i propri 
contatti utilizzando il dispositivo. È possibile inviare 
e ricevere messaggi istantanei (IM), emoticon, audible, 
IM vocali, allegare immagini agli IM e gestire l’account 
Yahoo! Messenger.

Per comunicare in linea con i propri contatti è necessario 
accedere a Yahoo! Messenger: è sufficiente un clic. Nel 
dispositivo vengono salvate le informazioni fornite per la 
registrazione, in modo da non doverle reinserire ogni volta 
che si desidera inviare un messaggio istantaneo. 
L’impostazione predefinita è quella di accedere 
a Messenger per un massimo di 10 minuti ogni volta che 
il dispositivo viene rilevato inattivo. Prolungando il tempo 
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di questa impostazione verrà ridotto il tempo di standby 
del dispositivo. 

Alcune reti non supportano l’utilizzo simultaneo di Yahoo! 
Messenger e la ricezione di chiamate video e MMS.

Yahoo! Connessioni
Yahoo! Connessioni sincronizza il dispositivo 
e l’account Yahoo!.

Yahoo! Connessioni si avvia automaticamente a ogni 
accensione del dispositivo. Non occorre aprire il browser 
per controllare i messaggi e-mail e altri dati di Yahoo!. 
È anche possibile inviare messaggi e-mail dall’account 
Yahoo! Mail e visualizzare, creare, modificare ed eliminare 
schede Rubrica, eventi dell’Agenda e attività utilizzando 
le applicazioni Messaggi, Rubrica e Agenda del dispositivo 
in uso. Le modifiche apportate si rifletteranno 
nell’account Yahoo!.

Yahoo! Connessioni visualizza lo stato dell’ultima 
connessione, indipendentemente dalla riuscita, 
e se è in corso uno scambio di dati.Visualizza inoltre l’ora 
dell’ultimo scambio di dati programmato e quella 
del successivo.

Yahoo! Foto 
Yahoo! Foto consente di gestire e condividere foto. 
Se Yahoo! Foto è disponibile nel dispositivo, sarà possibile 
visualizzare e caricare immagini presenti nel dispositivo, 
così come collegarsi a Yahoo! Foto e visualizzare i propri 
album sul Web. La funzionalità viene utilizzata insieme 
a Yahoo! Connessioni.

Ogni volta che si scatta una foto con il dispositivo, 
in Yahoo! Foto viene chiesto se si desidera aggiungere tale 
foto all’album. Le foto caricate in Yahoo! Foto vengono 
visualizzate:
• In un album personale sul sito Web di Yahoo! Foto 

(nelle loro dimensioni orginali).
• Nell’applicazione Yahoo! Foto presente sul dispositivo 

(in dimensioni ridotte).
• Nella Galleria del dispositivo (nelle loro dimensioni 

originali)

Ulteriori informazioni
Per ulteriori informazioni su Yahoo! Go, su come funziona, 
sui costi e su come ricevere assistenza aggiuntiva, visitare: 
www.yahoo.com/.
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Utilizzo con il PC
Lifeblog  

Nokia Lifeblog è una combinazione software per PC 
e telefoni cellulari che gestisce un album multimediale 
degli oggetti raccolti con il dispositivo. Nokia Lifeblog 
consente di organizzare automaticamente foto, video, 
audio, SMS, MMS e messaggi weblog in una cronologia 
che può essere consultata, condivisa, pubblicata e di cui 
è possibile creare una copia di backup o in cui si possono 
eseguire ricerche. Sia la versione per PC che quella per 
telefono cellulare di Nokia Lifeblog consentono di inviare 
o pubblicare su blog gli oggetti affinché siano visibili 
anche ad altre persone.

La versione per telefoni cellulari di Nokia Lifeblog tiene 
automaticamente traccia degli oggetti multimediali. 
Utilizzare Nokia Lifeblog sul dispositivo per individuare gli 
elementi, inviarli ad altre persone oppure pubblicarli sul 
Web. Connettere il dispositivo a un PC compatibile 
mediante un cavo dati USB compatibile oppure la 
connessione Bluetooth per effettuare il trasferimento e la 
sincronizzazione degli elementi fra il dispositivo e il PC.

Nokia Lifeblog per PC consente di sfogliare e cercare 
facilmente gli oggetti raccolti con il dispositivo. 

Utilizzando un cavo dati USB compatibile o una 
connessione Bluetooth è sufficiente premere un pulsante 
per trasferire di nuovo le foto, i video, gli SMS e gli MMS 
nel dispositivo.

Per ragioni di sicurezza è possibile creare una copia di 
backup del database di Nokia Lifeblog utilizzando il disco 
rigido, un CD, un DVD oppure un’unità rimovibile o di rete. 
È inoltre possibile inviare elementi al proprio weblog 
(blog).

 Nota: questa applicazione è disponibile soltanto 
in un numero limitato di lingue.

Per avviare Lifeblog sul dispositivo, premere  
e selezionare Preferiti > Lifeblog > Opzioni > Apri.

Installazione nel PC 
Per installare Nokia Lifeblog in un PC compatibile, occorre 
quanto segue:
• Processore Intel Pentium da 1 GHz o equivalente, 

128 MB di RAM
• 400 MB di spazio disponibile su disco, nel caso debbano 

essere installati Microsoft DirectX e Nokia PC Suite
• Capacità grafica di 1024 x 768 e colori a 24 bit
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• Scheda grafica da 32 MB

• Microsoft Windows 2000 o Windows XP

Per installare Nokia Lifeblog nel PC:
1 Inserire il CD fornito con il dispositivo.
2 Installare Nokia PC Suite (include Nokia Connectivity 

Cable Drivers per la connessione USB).
3 Installare Nokia Lifeblog per PC. 

Se Microsoft DirectX 9.0 non è ancora disponibile nel PC, 
verrà installato contemporaneamente a Nokia Lifeblog 
per PC.

Connettere il dispositivo al PC
Per connettere il dispositivo al PC utilizzando un cavo dati 
USB compatibile:
1 Verificare che Nokia PC Suite sia installato.
2 Collegare il cavo dati USB al dispositivo e al PC. 

La prima volta che si connette il dispositivo al PC dopo 
avere installato PC Suite, nel PC verrà installato il driver 
specifico per il dispositivo. L’operazione potrà 
richiedere un po’ di tempo.

3 Avviare l’applicazione Nokia Lifeblog per PC.

Per connettere il dispositivo a un PC compatibile 
utilizzando la tecnologia senza fili Bluetooth:
1 Verificare che Nokia PC Suite sia installato nel PC.

2 Verificare di avere associato il dispositivo e il PC 
tramite la tecnologia senza fili Bluetooth utilizzando 
l’applicazione Get Connected disponibile in Nokia 
PC Suite. Consultare "Nokia PC Suite" a pagina 31 e il 
manuale d’uso del dispositivo.

3 Attivare la connettività Bluetooth sul dispositivo e sul 
PC. Per ulteriori dettagli, consultare il manuale d’uso 
del dispositivo e la documentazione del PC.

Copiare elementi
Quando il dispositivo è stato collegato a un PC 
compatibile mediante cavo dati USB o connessione 
Bluetooth, è possibile copiare oggetti dal dispositivo al PC 
e viceversa.

Per copiare elementi nuovi o modificati dal dispositivo al 
PC e copiare gli elementi selezionati dal PC al dispositivo:
1 Avviare l’applicazione Nokia Lifeblog sul PC.
2 Nell’applicazione per PC Nokia Lifeblog selezionare 

File > Copy from phone and to Phone.

Gli elementi nuovi presenti nel dispositivo verranno 
copiati nel PC. Gli elementi nella vista To phone del PC 
verranno copiati nel dispositivo.
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Inviare oggetti sul Web
Per condividere gli elementi Nokia Lifeblog con altre 
persone, inviarli al weblog Internet.

Occorre innanzitutto creare un account con un servizio di 
weblog, creare uno o più weblog da utilizzare come 
destinazioni per i messaggi e aggiungere l’account del 
weblog a Nokia Lifeblog. Il servizio di weblog consigliato 
per Nokia Lifeblog è TypePad di Six Apart, 
www.typepad.com.

Nel dispositivo aggiungere l’account del weblog di Nokia 
Lifeblog nelle impostazioni weblog. Nel PC modificare gli 
account nella finestra Edit log accounts.

Per inviare oggetti sul Web dal dispositivo:
1 In Cronologia o Preferiti selezionare gli elementi 

da inviare sul Web.
2 Selezionare Opzioni > Invia su Web.
3 Se si utilizza la funzionalità per la prima volta, in Nokia 

Lifeblog viene recuperato un elenco dei weblog 
dall’apposito server.

4 Viene visualizzata la finestra di dialogo per l’invio del 
weblog. Selezionare il weblog che si desidera utilizzare 
dall'elenco Invia a:. Se sono stati creati nuovi weblog, 
aggiornare l’elenco selezionando Opzioni > Refresh 
blog list. 

5 Immettere un titolo e una didascalia per l’invio. È anche 
possibile scrivere un testo o una descrizione più lunga 
nel corpo del messaggio.

6 Al termine, selezionare Opzioni > Invia.

Per inviare elementi sul Web dal PC:
1 In Timeline or Favourites selezionare gli elementi 

(massimo 50) da inviare sul Web.
2 Selezionare File > Post to the Web.... Verrà 

visualizzata la finestra di dialogo Post to the Web.
3 Immettere un titolo e una didascalia per l’invio. È anche 

possibile scrivere un testo o una descrizione più lunga 
nel corpo del messaggio.

4 Selezionare il weblog che si desidera utilizzare 
dall'elenco Invia a:.

5 Al termine, fare clic sul pulsante Invia.

Importare elementi da altre fonti
Oltre alle immagini .jpg del dispositivo di imaging, è anche 
possibile importare in Nokia Lifeblog immagini .jpg, clip 
video .3gp e .mp4, file audio .amr e file di testo .txt da altre 
fonti, quali un CD, un DVD o cartelle del disco rigido.

Per importare immagini o video da un PC compatibile in 
Nokia Lifeblog per PC:
1 In Timeline o Favourites selezionare File > Import 

from PC.... Verrà visualizzata la finestra Import.
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2 Sfogliare l’elenco per trovare il file di immagine o video 

oppure il file audio o di testo. In alternativa, spostarsi 
su altre cartelle per trovare il file che si desidera 
importare. Utilizzare l'elenco Cerca in per sfogliare 
altre unità o periferiche.

3 Selezionare una cartella oppure uno o più file. 
È possibile visualizzare il relativo contenuto nel 
riquadro Anteprima.

4 Per importare una cartella (e le relative sottocartelle) 
oppure i file selezionati, fare clic su Open.

Sfogliare nella Cronologia e nei 
Preferiti
Quando si avvia Nokia Lifeblog nel PC, sono disponibili 
diversi modi per spostarsi nelle viste Timeline 
e Favourites. Il modo più rapido è quello di trascinare 
il dispositivo di scorrimento in avanti o indietro, 
velocemente o lentamente. In alternativa, fare clic sulla 
barra della cronologia per selezionare una data, utilizzare 
la funzionalità Vai a data oppure i tasti freccia.

Ulteriori informazioni
Per ulteriori informazioni sui servizi di weblog 
e la relativa compatibilità con Nokia Lifeblog, visitare 
l’indirizzo www.nokia.com/lifeblog oppure premere 
F1 nell’applicazione Nokia Lifeblog per PC per aprire 
la Guida in linea.

Nokia PC Suite 

Nokia PC Suite è un set di applicazioni per PC sviluppate 
per l’utilizzo con il Nokia N72.

Per installare e utilizzare Nokia PC Suite è necessario 
disporre di un PC con sistema operativo Microsoft 
Windows 2000 o XP compatibile con un cavo dati USB 
o con la connessione Bluetooth.

Prima di utilizzare Nokia PC Suite è necessario installare 
l'applicazione sul PC. Per ulteriori informazioni, 
vedere il CD.

Un manuale d'uso completo per Nokia PC Suite 
è disponibile sul CD.

Connettere il dispositivo al PC
La Connessione guidata consente di connettere 
il dispositivo a un PC compatibile. Una volta completati 
i passi della procedura guidata, viene stabilita 
la connessione tra il dispositivo e il PC ed è possibile 
utilizzare le applicazioni di Nokia PC Suite che richiedono 
la connettività del PC.
1 Installare Nokia PC Suite. L'applicazione Connessione 

viene aperta automaticamente.
2 Selezionare il tipo di connessione da utilizzare per 

connettere il dispositivo al PC.
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3 Per connettere il dispositivo al PC, seguire le istruzioni 
visualizzate.

Per aprire l'applicazione Connessione in un secondo 
momento, ad esempio per configurare un altro tipo di 
connessione, selezionare Connessione in Nokia PC Suite.

Sincronizzare
Nokia PC Sync consente di sincronizzare schede Rubrica, 
voci dell'Agenda, note impegni e note tra il dispositivo e il 
PIM (Personal Information Manager) di un PC, in modo da 
tenere aggiornate le informazioni sia sul dispositivo che 
sul PC compatibile.
1 Avviare Nokia PC Suite.
2 Connettere il dispositivo al PC utilizzando una cavo 

USB compatibile o una connessione Bluetooth.
3 Selezionare Synchronise in Nokia PC Suite.

 Nota: durante la prima connessione al PC è 
possibile impostare la modalità predefinita di 
sincronizzazione utilizzando l'apposita procedura 
guidata.

 Suggerimento: quando il dispositivo è connesso al 
PC e Nokia PC Suite è attivo, è possibile impostare la 
sincronizzazione automatica dei dati sui due 
dispositivi.

Backup e ripristino
È possibile eseguire il backup dei dati dal dispositivo 
oppure ripristinare i dati salvati dal PC compatibile 
sul dispositivo.
1 Avviare Nokia PC Suite.
2 Connettere il dispositivo al PC utilizzando una cavo 

USB compatibile o una connessione Bluetooth.
3 Selezionare Back up and restore in Nokia PC Suite.
4 Nella pagina Select a task selezionare 

Make a backup... o Restore backup....
5 Seguire le istruzioni visualizzate.

 Suggerimento: si consiglia di eseguire il backup 
del contenuto del dispositivo a intervalli regolari 
per evitare potenziali perdite di dati.

Memorizzare immagini e clip video
Image Store consente di memorizzare immagini e video 
presenti nel dispositivo su un PC compatibile. Questa 
applicazione esegue la ricerca nella memoria del 
dispositivo e nella memory card di immagini e video nuovi, 
acquisiti dopo l'ultima sessione di memorizzazione, 
e procede alla relativa archiviazione sul PC.

I diritti di copyright potrebbero impedire la copia, la 
modifica, il trasferimento o l’inoltro di alcune immagini, 
musica (inclusi i toni di chiamata) e altri elementi.



Ut
ili

zz
o 

co
n 

il 
PC
1 Avviare Nokia PC Suite.

2 Connettere il dispositivo al PC utilizzando una cavo 
USB compatibile o una connessione Bluetooth.

3 Selezionare Memorizza immagini in Nokia PC Suite.
4 La prima volta in cui si utilizza Image Store, viene 

aperta una procedura di configurazione guidata. 
Per memorizzare i file presenti nel dispositivo sul PC, 
è necessario completare la configurazione. Seguire le 
istruzioni visualizzate.

5 Selezionare Memorizza ora nella finestra principale 
di Image Store. Image Store esegue la ricerca nella 
memoria del dispositivo e nella memory card di 
immagini e video nuovi, acquisiti dopo l'ultima sessione 
di memorizzazione. A seconda dei tipi di file selezionati 
nelle impostazioni, tutte le immagini o i video nuovi 
vengono memorizzati sul PC.

Trasferire informazioni e immagini
Nokia Phone Browser consente di gestire il contenuto delle 
cartelle del dispositivo utilizzando Esplora risorse. 
È possibile trasferire informazioni e immagini tra due 
dispositivi oppure da un dispositivo a un PC compatibile.

I diritti di copyright potrebbero impedire la copia, la 
modifica, il trasferimento o l’inoltro di alcune immagini, 
musica (inclusi i toni di chiamata) e altri elementi.

1 Avviare Nokia PC Suite.
2 Connettere il dispositivo al PC utilizzando una cavo 

USB compatibile o una connessione Bluetooth.
3 Selezionare Transfer Files in Nokia PC Suite.
4 In Esplora risorse selezionare Risorse del computer > 

Nokia Phone Browser > Nokia N72.
5 Selezionare la sottocartella del dispositivo da 

visualizzare.
 Suggerimento: è possibile aggiornare la vista del 

contenuto del dispositivo scegliendo Visualizza > 
Aggiorna.

Trasferire file musicali
Nokia Audio Manager consente di creare e organizzare file 
musicali digitali su un PC compatibile. Permette inoltre 
di trasferire tali file in un dispositivo compatibile oppure 
tra due dispositivi. 

I diritti di copyright potrebbero impedire la copia, la 
modifica, il trasferimento o l’inoltro di alcune immagini, 
musica (inclusi i toni di chiamata) e altri elementi.

1 Avviare Nokia PC Suite.
2 Connettere il dispositivo al PC utilizzando una cavo 

USB compatibile o una connessione Bluetooth.
3 Selezionare Transfer Music in Nokia PC Suite.
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Connettersi a Internet
One Touch Access consente la configurazione dell'accesso 
automatico tramite modem sulla base dell'operatore di 
rete o del fornitore di servizi (servizio di rete). È possibile 
stabilire rapidamente una connessione di rete utilizzando 
il dispositivo come modem tramite una connessione 
GPRS nella rete GSM.

Assicurarsi che sul dispositivo sia attivata una 
connessione dati. Rivolgersi al proprio operatore per 
ulteriori informazioni.

In caso di utilizzo di un modem con tecnologia senza fili 
Bluetooth standard, l'utilizzo di One Touch Access 
è subordinato all'installazione dei driver del modem 
Bluetooth.

Configurare l'accesso tramite modem
One Touch Access include una configurazione guidata che 
consente di specificare le impostazioni per la connessione. 
Seguire le istruzioni visualizzate.

Stabilire una connessione modem
1 Avviare Nokia PC Suite.
2 Connettere il dispositivo al PC compatibile.
3 Selezionare Connetti a Internet in Nokia PC Suite.
4 One Touch Access stabilisce la connessione a Internet 

dopo 10 secondi. Per avviare una connessione è inoltre 
possibile selezionare Connetti.

Ulteriori informazioni
Per ulteriori informazioni e per scaricare la versione 
più aggiornata di Nokia PC Suite, visitare l'indirizzo 
http://www.nokia.com/pcsuite.

Adobe Photoshop Album 
Starter Edition 

Adobe Photoshop Album 3.0 Starter Edition consente 
di individuare, correggere e condividere facilmente le foto 
utilizzando un PC compatibile. La versione Starter Edition 
consente quanto riportato di seguito:
• Utilizzare tag per organizzare le foto e facilitarne 

la ricerca.
• Utilizzare un Calendario per visualizzare tutte le foto in 

un'unica area.
• Correggere con un singolo clic le imperfezioni più 

comuni delle foto.
• Condividere le foto in diversi modi: invio tramite 

e-mail, stampa a casa oppure mediante 
dispositivi cellulari.

 Nota: questa applicazione è disponibile soltanto 
in un numero limitato di lingue.



Ut
ili

zz
o 

co
n 

il 
PC
Installazione

Installare l'applicazione Starter Edition nel PC dal CD 
fornito con il dispositivo. Starter Edition richiede un 
sistema operativo Microsoft Windows 2000 o XP, Nokia PC 
Suite 6.5 o successivo per garantire la connettività fra il 
dispositivo e il PC e Apple QuickTime 6.5.1. o successivo per 
visualizzare e modificare i clip video.

Nokia PC Suite è incluso nel CD fornito con il dispositivo. 
Se nel sistema non è installato Apple QuickTime, 
sarà possibile installarlo da 
www.apple.com/quicktime/download.

Seguire le istruzioni visualizzate.

Trasferire foto e clip video dal 
dispositivo al PC
È possibile trasferire le foto dal dispositivo a Starter Edition 
in due modi diversi.

Per trasferire automaticamente foto e clip video su un 
PC compatibile:
1 Connettere il dispositivo a un PC compatibile mediante 

un cavo dati USB. Nel PC si apre la finestra di dialogo 
Adobe Photo Downloader e vengono selezionati i file 
immagine e video acquisiti a partire dall'ultimo 
trasferimento.

2 Per avviare il trasferimento, fare clic su Acquisisci 
foto. Tutti i file selezionati vengono importati in 
Starter Edition. Gli album creati nella galleria del 
telefono vengono trasferiti automaticamente in 
Starter Edition e identificati come tag.

3 Dopo il trasferimento in Starter Edition, è possibile 
eliminare i file dal dispositivo.

Per attivare o disattivare la visualizzazione automatica 
della finestra di dialogo Adobe Photo Downloader, fare 
clic con il pulsante destro del mouse sull'icona presente 
nella barra delle applicazioni.

Per trasferire manualmente le foto in un PC compatibile:
1 Collegare il dispositivo a un PC compatibile mediante 

cavo USB oppure tramite la connessione Bluetooth.
2 Avviare l'applicazione Starter Edition.
3 Sulla barra degli strumenti fare clic su Get photos > 

From Camera, Mobile Phone o Card Reader. 
Viene visualizzata la finestra di dialogo Adobe Photo 
Downloader.

4 Fare clic su Acquisisci foto per iniziare il 
trasferimento. Tutti i file selezionati vengono importati 
in Starter Edition. Gli album creati nella galleria del 
telefono vengono trasferiti automaticamente in 
Starter Edition e identificati come tag. 

5 Dopo il trasferimento in Starter Edition, è possibile 
eliminare i file dal dispositivo.
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Trasferire foto e clip video dal PC 
al dispositivo
Per reimportare le foto e i clip video modificati nel 
dispositivo:
1 Collegare il dispositivo a un PC compatibile mediante 

cavo USB oppure tramite la connessione Bluetooth.
2 Avviare l'applicazione Starter Edition.
3 Selezionare le foto e i video da trasferire nel 

dispositivo.
4 Nella barra degli strumenti fare clic su Condividi 

e selezionare Invia a cellulare.
5 Scegliere OK.

Scorrere le foto a pieno schermo
Visualizzare le foto a pieno schermo, ruotarle, correggerle 
e selezionarle per la stampa.

Per visualizzare le foto a pieno schermo:
1 Selezionare le foto.
2 Dal menu File selezionare Visualizza > Full Screen 

Slideshow. Viene avviata la visualizzazione delle foto.
3 Per ruotare, correggere e selezionare le foto per la 

stampa, selezionare con il mouse le icone visibili nella 
parte inferiore dello schermo.

Condividere le foto per e-mail
Quando si inviano immagini e presentazioni per e-mail con 
Starter Edition, il programma riduce automaticamente le 
dimensioni dei file.

Per inviare foto e presentazioni per e-mail:
1 Selezionare le foto.
2 Nella barra degli strumenti, selezionare Condividi > 

invia per e-mail.
3 Quando si spediscono per la prima volta foto 

o presentazioni per e-mail, è necessario selezionare 
il client e-mail. Starter Edition utilizzerà il client 
selezionato per tutta la corrispondenza 
via e-mail futura.

4 Selezionare se si desidera inviare le foto come 
presentazione o come singoli allegati.

5 Scegliere OK. Viene aperta una finestra per inserire 
un messaggio e-mail.

Stampare le foto
Stampare foto di alta qualità nel formato desiderato.
1 Selezionare le foto.
2 Nella barra degli strumenti selezionare Stampa 

e quindi selezionare Stampa dal menu.
3 Selezionare formato e dimensioni.
4 Fare clic su Stampa.
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Organizzare e individuare foto in base 

alla data
Starter Edition consente l'organizzazione automatica delle 
foto in base alla data, in modo da facilitarne 
l'individuazione.

Esistono due modi per individuare le foto in base alla data: 
campo delle foto e calendario.

Per individuare le foto con il campo delle foto:
1 Nella barra degli strumenti selezionare 

Campo delle foto.
2 Nella timeline visibile sotto la barra degli strumenti 

selezionare il mese delle foto da visualizzare. 
Nel campo delle foto verranno mostrate tutte le foto 
del mese selezionato.

Per individuare le foto con il calendario:
1 Nella barra degli strumenti selezionare Calendario.
2 Nel calendario selezionare un giorno per visualizzare 

tutte le foto scattate in tale data.
3 Scorrere di mese in mese con i pulsanti freccia visibili 

nella parte superiore del calendario.

Organizzare e individuare le foto 
utilizzando i tag
Per trovare facilmente le foto è possibile applicare tag con 
parole chiave che descrivano le persone ritratte, i luoghi, 
l'evento o una qualsiasi altra caratteristica della foto. 
In tal caso, non è necessario ricordare il nome del file, 
la data o la cartella relativa a ciascuna foto.

Fare clic su Organizza sulla barra degli strumenti per 
visualizzare il riquadro Tag.

Per creare un tag personale:
1 Fare clic su Nuovo nel riquadro Tag, quindi selezionare 

Nuovo tag.
2 Nella finestra di dialogo Crea un nuovo tag scegliere 

dal menu Categoria la sottocategoria in base alla 
quale si desidera elencare il tag.

3 Nella casella di testo Nome immettere il nome da 
assegnare al tag.

4 Nella casella di testo Nota immettere eventuali 
informazioni aggiuntive relative al tag.

5 Scegliere OK.

Il tag verrà visualizzato nel riquadro Tag della categoria 
o sottocategoria selezionata.

Per associare un tag a una foto, è sufficiente trascinarlo 
dal riquadro Tag e posizionarlo sulla foto desiderata nel 
campo delle foto.
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Per individuare le foto, fare doppio clic su un tag nel 
riquadro Tag. Verranno individuate tutte le foto a cui 
è associato il tag selezionato.

Per restringere il campo di ricerca a un mese specifico, 
fare clic sulla barra nella timeline. 

Se nel dispositivo viene creato un nuovo album a cui si 
aggiungono foto che vengono poi trasferite in Starter 
Edition, le informazioni dell'album riporteranno un nuovo 
tag in Imported tags.

Correggere le foto
In Starter Edition sono disponibili strumenti che 
consentono di correggere i difetti più comuni delle foto. 

Per correggere le foto:
1 Selezionare una foto nel campo delle foto.
2 Nella barra degli strumenti selezionare Correggi foto. 

In Starter Edition viene creata una copia del file 
originale in cui è possibile apportare le modifiche 
necessarie.
Per correggere automaticamente la foto, selezionare 
Correzione automatica completa.
Per correggere la foto manualmente, selezionare 
la finestra Correggi foto... e successivamente: 
Generale – Consente di selezionare la correzione 
automatica di colore, livelli, contrasto o nitidezza.

Crop – Consente di ritagliare una foto per migliorare la 
composizione o aggiungere enfasi all’immagine.
Red Eye – Consente di correggere l’effetto "occhi rossi" 
causato dal flash della fotocamera.

Riprodurre e modificare i video
Per riprodurre i video, fare doppio clic sul file video e quindi 
fare clic su Play nella finestra del video.

Per modificare, riorganizzare e modificare le scene dei 
filmati ripresi con il dispositivo:
1 Fare clic con il pulsante destro del mouse su un file 

video e selezionare Modifica filmato cellulare. 
Il primo fotogramma del video verrà visualizzato nella 
finestra video. L'indicatore blu nella timeline riportata 
al di sotto della finestra video indica il fotogramma 
visualizzato.

2 Per avviare la riproduzione, inserire la pausa, arrestare, 
andare all'inizio o alla fine, utilizzare i pulsanti di 
controllo riportati al di sotto della finestra video. 
In alternativa, passare da un punto a un altro del video 
trascinando l'indicatore blu nella timeline.

3 Per selezionare una sezione del video da ritagliare, 
riorganizzare o eliminare, effettuare quanto riportato 
di seguito:
• Trascinare i quadratini di ridimensionamento 

posizionati all'inizio e alla fine della timeline.
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• Per segnare l'ora di inizio della selezione, tenere 

premuto il tasto Maiusc e fare clic nella timeline. Per 
segnare l'ora di fine della selezione, tenere premuto 
il tasto Ctrl e fare clic nella timeline.

Una volta selezionata una sezione, è possibile 
trascinare la barra di selezione nella timeline.

4 Per eliminare la sezione selezionata del video, fare clic 
sul pulsante Elimina sulla barra degli strumenti.
Per ritagliare la parte selezionata ed eliminare le parti 
esterne, fare clic sul pulsante Ritaglia sulla barra degli 
strumenti.
Per copiare la parte selezionata e incollarla in un altro 
punto preciso, fare clic sul pulsante Copia sulla barra 
degli strumenti. Trascinare l'indicatore blu nella 
timeline sul punto desiderato e fare clic sul pulsante 
Incolla.

Ulteriori informazioni
Per ulteriori informazioni sulle funzioni del programma, 
selezionare Guida > Adobe Photoshop Album Help nel 
menu principale.

Per ulteriori informazioni su Starter Edition, visitare 
www.adobe.com/products/photoshopalbum/starter.html.
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