
Nokia and Nokia Connecting People are registered trademarks of Nokia Corporation

9245753
Issue 1 EN

Nokia_9300i_Using_WLAN_en_1.fm  Page 1  Friday, December 9, 2005  1:06 PM



Copyright © 2005 Nokia. All rights reserved. 

Nokia 9300i
Using WLAN

Legal Notice
Copyright © Nokia 2005. All rights reserved.
Reproduction, transfer, distribution or storage of part or all of the contents in this 
document in any form without the prior written permission of Nokia is prohibited.
Nokia and Nokia Connecting People are registered trademarks of Nokia Corporation. 
Other product and company names mentioned herein may be trademarks or trade 
names of their respective owners.
Nokia operates a policy of continuous development. Nokia reserves the right to make 
changes and improvements to any of the products described in this document 
without prior notice.

Under no circumstances shall Nokia be responsible for any loss of data or income or 
any special, incidental, consequential or indirect damages howsoever caused.
The contents of this document are provided "as is". Except as required by applicable 
law, no warranties of any kind, either express or implied, including, but not limited 
to, the implied warranties of merchantability and fitness for a particular purpose, are 
made in relation to the accuracy, reliability or contents of this document. Nokia 
reserves the right to revise this document or withdraw it at any time without prior 
notice.

Nokia_9300i_Using_WLAN_en_1.fm  Page 2  Friday, December 9, 2005  1:06 PM



In
tr

od
uc

tio
n

3Copyright © 2005 Nokia. All rights reserved.

Introduction
The purpose of this document is to guide you in using 
wireless LAN (WLAN) connections with your Nokia 9300i. 
Typical situations in which you might use WLAN with 
Nokia 9300i include, but are not limited to, downloading 
e-mail with attachments, browsing the web and 
downloading files, connecting to company network, 
connecting to a WLAN-capable laptop computer, and 
sending a document to a WLAN-connected printer. WLAN 
connections can be used both in public situations, such as 
when waiting at an airport or staying at a hotel, and in 
private wireless networks at your office or home.

Nokia 9300i supports the following WLAN features:
• IEEE 802.11g and IEEE 802.11b WLAN standards
• Wi-Fi Protected Access 1.0 and 2 (WPA/WPA2)
• For interoperability with older WLAN networks, Nokia 

9300i also supports the legacy static WEP security and 
dynamic WEP security

Nokia 9300i does not support the IEEE 802.11a WLAN 
standard.

Note: The typical transmission range of WLAN 
connections is limited from 30 meters in indoor 
spaces to 100 meters in open spaces. The range 
of wireless devices can be affected by metal 
surfaces, solid high-density materials and 
obstacles in the signal path.
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Defining WLAN 
connection settings
This chapter discusses the WLAN settings in Nokia 9300i. 
Special focus is on the selection of the WLAN security 
mode.

Different connectivity settings, including GPRS, WLAN 
and other technologies, are organized in so called Internet 
Access Points (IAPs) in your device. For WLAN access point 
usage, a WLAN IAP can be created. The advantage of using 
WLAN access point is that you have more control 
(particularly regarding security) over network traffic 
because it passes through the access point, and that you 
can use any resources in the wired network that the 
WLAN access point is connected to. The most important 
settings in the WLAN IAP include the network name 
(SSID), the WLAN security mode, and the security mode 
specific security settings.

It is not always necessary to pre-configure the IAP 
settings, as the user can select the Easy WLAN Internet 
Access Point. The Easy WLAN IAP allows the user to 
connect to newly discovered WLAN networks for which 
there is no pre-configured IAP. In WLAN access point 
usage, the Easy WLAN IAP can be used for connections to 
open networks (security mode "None") that use HTTP 
based logon.

It is also possible for WLAN devices to communicate 
directly with each other without any WLAN access points. 
This is done via ad hoc networks, which are established by 
a single user and others can then join in. Ad hoc 
connections are easy to set up, but they are limited to 
devices within the wireless transmission range. You can 
use ad hoc WLAN connections to print a document in your 
device to a compatible printer, for example.

Creating a WLAN Internet Access 
Point for a WLAN access point
To create a new Internet Access Point, select Desk→ 
Tools→ Control Panel→ Connections→ Internet setup. 

When the list of existing IAPs is shown, press New to 
create a new one. If there are existing IAPs, the setup asks 
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you if you want to use of of them as a basis for the new 
IAP.
1 Define the following settings:

• Internet settings name — Type any name you want for 
the IAP; “Operator X WLAN service”, for example.

• Network ID — Select the network ID for the 
connection. In most cases this can be Internet (the 
other option is Default GPRS network, which you 
probably already have settings for).

• Internet settings type — Select Wireless LAN. 

Press Next to proceed.
2 Define the following settings:

• Network mode — Select Infrastructure to be able to 
connect to WLAN networks through a WLAN access 
point. The other option is Ad hoc, which is discussed 
later in this chapter.

• Network name — Enter the exact (case sensitive) 
network name (SSID) of the WLAN network. The 
name must be exactly the same as in your Wi-Fi 

router. If you do not enter the SSID here, you are not 
able to connect to networks that use a hidden SSID.

Press Next to proceed.
3 Select the WLAN security mode. Nokia 9300i supports 

the following WLAN security modes:
• None — This security mode is commonly used with 

HTTP based logon. User authentication is performed 
at a higher layer using a HTML login page.

• WEP — This security mode is supported for 
compatibility with IEEE 802.11 Wired Equivalent 
Privacy (WEP) networks. Pre-configured static WEP 
keys are required for this mode. There are two 
notations in use in the WLAN industry for the WEP 
key length representation, which sometimes makes 
things a bit confusing. The reason is that WEP key 
has a 24 bit common part and some vendors count 
this as being part of the key length, while some 
vendors do not. Nokia uses the latter notation. Both 
notations are equivalent at WLAN protocol level 
and fully interoperable. Nokia 9300i supports 40 
(64) bit and 104 (128) bit WEP key lengths.
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Note: The WEP mode provides a lower 
level of security than the Wi-Fi 
Protected Access (WPA) mode. If you 
use the WEP mode, you should change 
the key regularly.

When this security mode is selected and you press 
Next, the following dialog will be shown. Configure 
the WEP key by selecting its number, length and 
type and then entering the key. 

Note: A WEP key can be entered in 
hexadecimal (HEX) or text (ASCII) 
format. It is important that the same 
notation is used both in the access point 
and the Nokia 9300i. A 104 bit WEP key 
is the same as a 128 bit WEP key, and 
you should enter 26 characters if you 
are using the HEX format, or 13 
characters if you are using the ASCII 
format. Similarly, a 40 (64) bit WEP key 
requires 10 (HEX) or 5 (ASCII) 
characters.

• 802.1x — This security mode is provided in order to 
support the legacy Dynamic WEP system, and to 

support networks that are migrating from Dynamic 
WEP to Wi-Fi Protected Access (WPA/WPA2). In this 
mode, Nokia 9300i is able to join both dynamic WEP 
and WPA networks. Dynamic WEP refers to the fact 
that WEP keys are not static or pre-configured, but 
they are dynamically generated as part of the 
Extensible Authentication Protocol (EAP) 
authentication procedure. If WLAN access points 
support WPA, then it is recommended to use the 
WPA/WPA2 security mode instead of this mode.

• WPA/WPA2 — The Wi-Fi Protected Access (WPA/
WPA2) security mode provides the highest level of 
security among the WLAN security modes of Nokia 
9300i. As required by the Wi-Fi specifications, WEP 
ciphering is not allowed in this mode, so either 
Temporal Key Integrity Protection (TKIP) or AES-
CCMP is used as the ciphering method.
When this security mode is selected and you press 
Next, the following dialog will be shown. Select EAP 
in order to use Extensible Authentication Protocol 
(EAP) based logon, or select Pre-shared key to use a 
master password, which you must then enter. 

Nokia_9300i_Using_WLAN_en_1.fm  Page 6  Friday, December 9, 2005  1:06 PM



De
fin

in
g 

W
LA

N
 c

on
ne

ct
io

n 
se

tt
in

gs

7Copyright © 2005 Nokia. All rights reserved.

A WPA/WPA2 pre-shared key needs to be at least 8 
characters long..

Press Next to proceed. If you do not need to configure 
any advanced settings, press Finish to save the settings 
of your new IAP. Otherwise, press Advanced.

Note: If you selected the 802.1x or the 
WPA/EAP security mode, you have to access 
the advanced settings to configure EAP 
settings.

4 In the advanced settings, press Menu to change to the 
802.1x page (in 802.1x mode) or WPA page (in WPA/
WPA2 mode), and make sure that the WPA mode is set 
to EAP, as it should by default. This means that EAP 
based logon will be used. You can also configure the 
device to use WPA2 only. This disables the use of TKIP 
and mandates the more secure AES-CCMP ciphering 
algorithm. When this option is enabled, Nokia 9300i is 
not able to join WPA networks and WPA/WPA2 mixed 
mode networks.
Press Menu again to change to the EAP page and 
configure the EAP settings. Select the EAP methods 
that are allowed in this mode by moving up and down 
in the list and pressing Disable or Enable. Typically, the 

user uses only one EAP method, so in most cases only 
one EAP method should be enabled in this dialog. 

5 In the advanced settings, press Menu to change to the 
IP configuration page and set the IP address and 
parameters, if necessary. In public wireless LAN 
networks DHCP is typically used, so the default value 
Yes for Auto retrieve IP should be used there. For the 
IPv6 DNS mode, you can select one of three 
alternatives: DHCP, Manual or Well known. If you select 
Manual, you need to type the IP addresses of the 
primary and secondary DNS servers.

6 In the advanced settings, press Menu to change to the 
Proxies page and configure the HTTP and HTTPS proxy 
settings, if necessary. If a web proxy needs to be used, 
select the protocol (HTTP or HTTPS), set User proxy 
server to Yes, type the IP address or domain name of 
the Proxy Server, type the Port Number (for example 
8000 or 8080). You can use the No proxy for field to 
define the domains for which the HTTP or HTTPS proxy 
is not needed.

7 Press Done and press Finish to save the settings of 
your new IAP.
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Creating a WLAN Internet Access 
Point for an ad hoc network
To create a new Internet Access Point, select Desk→ 
Tools→ Control Panel→ Connections→ Internet setup. 

When the list of existing IAPs is shown, press New to 
create a new one. If there are existing IAPs, the setup asks 
you if you want to use of of them as a basis for the new 
IAP.
1 Define the following settings:

• Internet settings name — Type any descriptive name 
you want for the IAP; “Office ad hoc connection”, 
for example.

• Network ID — Select Internet as the network ID for 
the connection.

• Internet settings type — Select Wireless LAN. 

Press Next to proceed.
2 Define the following settings:

• Network mode — Select Ad hoc.
• Network name — Give the network a name. 

Press Next to proceed.
3 Select the WLAN security mode. Nokia 9300i supports 

the following WLAN security modes for ad hoc 
connections:
• None
• WEP — This security mode is supported for 

compatibility with IEEE 802.11 Wired Equivalent 
Privacy (WEP) networks. Pre-configured static WEP 
keys are required for this mode. There are two 
notations in use in the WLAN industry for the WEP 
key length representation, which sometimes makes 
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9Copyright © 2005 Nokia. All rights reserved.

things a bit confusing. The reason is that WEP key 
has a 24 bit common part and some vendors count 
this as being part of the key length, while some 
vendors do not. Nokia uses the latter notation. Both 
notations are equivalent at WLAN protocol level and 
fully interoperable. Nokia 9300i supports 40 (64) bit 
and 104 (128) bit WEP key lengths.

Note: The WEP mode provides a lower 
level of security than the Wi-Fi Protected 
Access (WPA) mode. If you use the WEP 
mode, you should change the key 
regularly.

When this security mode is selected and you press 
Next, the following dialog will be shown. Configure 
the WEP key by selecting its number, length and type 
and then entering the key. 

Note: A WEP key can be entered in 
hexadecimal (HEX) or text (ASCII) 
format. It is important that the same 
notation is used both in the access point 
and the Nokia 9300i. A 104 bit WEP key 
is the same as a 128 bit WEP key, and 
you should enter 26 characters if you 
are using the HEX format, or 13 
characters if you are using the ASCII 
format. Similarly, a 40 (64) bit WEP key 
requires 10 (HEX) or 5 (ASCII) 
characters.

Press Next to proceed. If you do not need to configure 
any advanced settings, press Finish to save the 
settings of your ad hoc IAP.

4 If you do need to configure advanced settings, press 
Advanced. On the IP configuration page, set the IP 
address and parameters, if necessary. In public 
wireless LAN networks DHCP is typically used, so the 
default value Yes for Auto retrieve IP should be used 
there. For the IPv6 DNS mode, you can select one of 
three alternatives: DHCP, Manual or Well known. If you 
select Manual, you need to type the IP addresses of the 
primary and secondary DNS servers.

5 Press Menu to change to the Proxies page and 
configure the HTTP and HTTPS proxy settings, if 
necessary. If a web proxy needs to be used, select the 
protocol (HTTP or HTTPS), set User proxy server to Yes, 
type the IP address or domain name of the Proxy 
Server, type the Port Number (for example 8000 or 
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10 Copyright © 2005 Nokia. All rights reserved. 

8080). You can use the No proxy for field to define the 
domains for which the HTTP or HTTPS proxy is not 
needed.

6 Press Done and press Finish to save the settings of 
your ad hoc IAP.

Defining general WLAN settings
To access the general settings, select Desk→ Tools→ 
Control Panel→ Connections→ Wireless LAN. 

1 Press Menu to access the Settings page, where you can 
define the Background scan interval. If background 
scanning is enabled, the device will detect the 
availability of WLAN automatically. The availability of 
a WLAN network will be indicated in the user interface 
with a small "W" icon. If background scanning is 
disabled, then WLAN networks will only be scanned for 
when an application is establishing a connection to 
the Internet.
Change the Background scan interval to the desired 
value (Never, 1 minutes, 2 minutes, 5 minutes, 10 
minutes). Selecting Never reduces battery 
consumption.

2 Next, select whether WLAN power saving is enabled or 
disabled. There are differences in the way WLAN access 
points implement WLAN power saving, which may lead 
to interoperability problems with your device when 
WLAN power saving is used. Disabling WLAN power 
saving increases power consumption when WLAN 
connections are used.

3 Press Done to save the settings.
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Establishing a WLAN 
connection
This chapter describes how you can establish a WLAN 
connection. It uses a Web browser connection via the Easy 
WLAN IAP, which comes with the device, as an example, 
but other kinds of WLAN connections, such as an ad hoc 
connection to your printer, work the same way.

To establish a WLAN connection:
1 Make sure you have a valid user name and password for 

the network.
2 Switch on your Nokia 9300i.
3 Press Web, and select Open Web address.
4 Enter the URL of the Web page that you want to visit, 

and press Go to.
5 In the Network connection list, select Easy WLAN, and 

press Connect.
6 In the WLAN selection list, select the WLAN network, 

and press Connect.
7 When your browser is redirected to the authentication 

page, enter your user name and password, and press 
OK.
You can now use the connection just like any other 
connection. If you experience problems with the WLAN 
connection, make sure that you are within the range of 
the access point.

8 When you are finished, press Exit to close the 
connection and the browser.

To close the connection, but leave the browser open, 
press Menu, and select File→ Disconnect.
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Viewing the status of a 
WLAN connection
To view the status of your WLAN connection, select 
Desk→ Tools→ Control Panel→ Connections→ 
Wireless LAN. 

1 On the Status page you can see the connection status, 
network name, connection security and connection 
quality of the currently open WLAN connection. 

2 Press Menu to change to the Networks page. In the 
Display field, select the network item you want, and 
press View details to view the following information:
• Networks — Select this to view all WLAN networks 

that can be accessed and their signal strength.

• Access points — Select this to view the wireless LAN 
access points that are currently in range and 
available, and the radio frequency channel they are 
using.

• Ad hoc networks — Select this to view the available 
ad hoc networks.

3 Press Menu to change to the Security page. Select an 
installed EAP security plug-in and press View details 
to view its name, release date, version and 
manufacturer.
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WLAN troubleshooting
Some common problems that may occur when using 
WLAN are discussed in this section.
• Wrong Bluetooth settings: if you cannot browse the 

Web even though the WLAN connection is working, 
select Desk→ Tools→ Control Panel→ 
Connections→ Wireless LAN→ Settings and disallow 
Simultaneous Bluetooth usage, if it is allowed. Then you 
must remove the battery, reinsert it and switch on the 
device before browsing the Web again. This also turns 
off WLAN power saving in your device.

• The WLAN icon sometimes appears different: the 
WLAN network icon “W” in the upper left corner of the 
screen has the following implications for 
troubleshooting:
1 If the icon is not displayed at all, a WLAN connection 

has not been successfully established.

2 If the “W” icon is displayed and surrounded by a box 
graphic (see the image above) or a lock graphic (see 
the image below) but data cannot be transferred, the 

WLAN connection is working normally and the 
problem probably lies with TCP/IP. 

3 If background scanning is turned on and the “W” 
icon is displayed without any border graphics (see 
the image below), it means that a WLAN network is 
available (that is, there is network coverage). It does 
not indicate that a WLAN connection is active and 
can be used to transfer data. 

• Wrong IP address: if the “W” icon is displayed and 
surrounded by a box or lock graphic but data cannot 
be transferred, the IP address may be defined 
incorrectly. To check the IP address of your WLAN 
connection, select Desk→ Tools→ Conn. manager→ 
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Connections. Then select the open connection, press 
the Menu key and select select Tools→ IP address.
If DHCP is being used but it failed to retrieve the 
address, then an IP address starting with 169.254.x.x 
is shown. Sometimes it might take a while (up to 2 
minutes) for Nokia 9300i to receive IP settings from 
the server.
If the IP addresses still appear incorrect, you can try 
the following two solutions:
1 Disable WLAN power saving. To access the setting, 

select Desk→ Tools→ Control Panel→ 
Connections→ Wireless LAN.

2 Try using manually configured IP settings instead of 
DHCP. Notice that this requires that you have 
acquired the appropriate IP settings for the 
particular network. You should request them from 
the network administrator.

• Wrong proxy settings: if you cannot browse the Web 
even though the WLAN connection is working and the 
IP settings seem to be correct, check that the HTTP/
HTTPS proxy settings are defined correctly in the 
Internet Access Point settings.

• Problems with the WEP security mode: if you 
encounter these, check that the WEP keys have been 
entered in the correct format (ASCII vs. HEX) and have 
the right number of characters. ASCII WEP keys are 
also case sensitive; check that you have not confused 
any upper or lower case letters in the key.
Incorrect WEP keys may cause a situation where Nokia 
9300i is able to associate with a WLAN network (the 

“W” icon with a box graphic is visible) but no data can 
be transferred.
Also remember to check that the WEP authentication 
mode is correct. In the access point it may be called, for 
example, “WEP authentication”, “shared-key 
authentication” or “Wi-Fi security mode”.

• Poor signal quality: to check the signal quality of your 
WLAN connection, select Desk→ Tools→ Control 
Panel→ Connections→ Wireless LAN→ Networks. 
If the signal quality is weak or even moderate, you may 
encounter connection problems. Try again nearer the 
access point.

• Wrong security mode: if the “W” icon is displayed but 
not surrounded by a box or lock graphic, the configured 
security mode may not be the right mode. To check the 
security mode that the network uses, select Desk→ 
Tools→ Control Panel→ Connections→ Wireless 
LAN→ Networks. Select the network and press 
Details.

• Problems with the WPA/WPA2 or 802.1x security 
mode: if you encounter these, check the following:
1 Check that the WPA mode is the right one (pre-

shared key or EAP).
2 Check the pre-shared key.
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3 Check that all EAP types that are not needed are 
disabled.

4 Check that EAP type settings are correct (passwords, 
user names, certificates, etc.).

• Problems with access point configuration: if you 
encounter these, check the following:
1 Many WLAN access points contain proprietary 

“Turbo” mode’s claiming to enhance data rates.  
These functionalities should be disabled from the IAP 
if there is any reason to believe that they are causing 
problems to legacy WLAN terminals (including Nokia 
9300i).

2 Many interoperability problems are solved by 
updating the IAP firmware to the latest version.

• Finally...: remember that all Wi-Fi certified devices are 
unfortunately not compatible, even if they are 
supposed to be.
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