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Hello

 Size: 175 x 130 (mm)

Experience a new age of information, where new worlds and new horizons await your discovery. Reach out, tapping into the
near-limitless possibilities of the Internet with ease. Elevate your consciousness, soaring from inspired innovation into pure
design. With the Nokia 7710’s horizontal, widescreen display, you can transcend conventional communications and experience
true, full-screen multimedia freedom like never before.

Let its sublime simplicity and clean lines excite your creative spirit. Empower yourself with exciting mobile browsing1 and fast
audio-video streaming1. Admire its large 65,536-colour display. Brilliantly web-optimised, it allows full-screen viewing for all
your favourite web pages – just the way you see them on your computer.

Discover a new level of expression, using the handy stylus and intelligent handwriting recognition to input words directly on
the touch-screen LCD. Speak to more people on Tri-band GSM900/1800/1900 networks. Experience seamless, constant, high-
speed connectivity with EDGE1. Zoom in and capture your day’s highlights on the megapixel camera/video recorder, edit them
directly, then share them with friends everywhere via MMS1 and online albums. Keep your favourite music, Java™,2 games,
applications, and data files close at hand with the 128MB MultiMediaCard.

With the widescreen Nokia 7710, the possibilities for discovery seem endless. A stunning, media-rich world is now open
before you.

1 Services and some features may be dependent on the network/SIM card, as well as on the compatibility of the devices used and the content formats supported and may require network/service
subscription/solutions. EDGE, GPRS, WAP, data transfer speeds and other mobile services are network operator and content service provider dependent. MMS and/or other related services are 
dependent on the network as well as the compatibility of the devices used and the content formats supported. Please check with your local network provider.

2 Java™ and Java™-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.



Welcome to
yourNokia 7710

Please note that the phone screen displayed here may not be the default screen setting.

Power On/Off

5-way Scroll Key
� Press UP, DOWN, LEFT, RIGHT   
 keys to move cursor
� Press centre key to select items
� Press LEFT/RIGHT keys during a  
 call to adjust volume
� Press centre key to call a dialled  
 number, a selected speed dial   
 number, or a selected contact

Voice key
� Press to swap between the loudspeaker  
 and earpiece during a call
� Press to start / end voice recording
� Press and hold to activate voice dialling

Esc Key
� Closes dialogs or returns to  
 previous view
� Cancels actions in dialogs  
 when cancel is applicable

Switch Key
� Press to switch between different  
 views when applicable

Zoom Key
� Press to zoom in/out   
 when applicable

StylusPop-port connection
� For headset and data cable

Power D/C in

Send Key
� Answers a call, or
� Press to view the most  
 recently dialled numbers

End Key
� End or reject a call, or
� Press to open the dialler view  
 of the telephone application

Desk Key
� Press to open Desk applications
� Long press to open a list of recently  
 used applications

Menu Key
� Press to open the menu
� Press repeatedly to move between  
 dialog pages
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DECLARATION OF CONFORMITY
We, NOKIA CORPORATION declare under our sole responsibility that the product RM-12 is in conformity with 
the provisions of the following Council Directive: 1999/5/EC. A copy of the Declaration of Conformity can be found at 
http://www.nokia.com/phones/declaration_of_conformity/

Copyright © 2005 Nokia. All rights reserved.
Reproduction, transfer, distribution or storage of part or all of the contents in this document in any form without the prior written permission of Nokia is prohibited.
Nokia, Nokia Connecting People, Pop-Port, and Visual Radio are trademarks or registered trademarks of Nokia Corporation. Other product and company names mentioned 
herein may be trademarks or tradenames of their respective owners.
Nokia tune is a sound mark of Nokia Corporation.
This product includes software licensed from Symbian Software Ltd (c) 1998-2005. Symbian and Symbian OS are trademarks of Symbian Ltd.

Java™ and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
Bluetooth is a registered trademark of Bluetooth SIG, Inc.
RealPlayer, and the RealPlayer logo are trademarks or registered trademarks of RealNetworks, Inc.

This product includes software licensed from Symbian Software Ltd ©
1998-2005. Symbian and Symbian OS are trademarks of Symbian Ltd.

USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-4 VISUAL STANDARD IS PROHIBITED, EXCEPT FOR USE DIRECTLY RELATED TO (A) DATA OR 
INFORMATION (i) GENERATED BY AND OBTAINED WITHOUT CHARGE FROM A CONSUMER NOT THEREBY ENGAGED IN A BUSINESS ENTERPRISE, AND (ii) FOR PERSONAL 
USE ONLY; AND (B) OTHER USES SPECIFICALLY AND SEPARATELY LICENSED BY MPEG LA, L.L.C.
Nokia operates a policy of continuous development. Nokia reserves the right to make changes and improvements to any of the products described in this document without 
prior notice.
Under no circumstances shall Nokia be responsible for any loss of data or income or any special, incidental, consequential or indirect damages howsoever caused.
The contents of this document are provided ‘as is’. Except as required by applicable law, no warranties of any kind, either express or implied, including, but not limited to, 
the implied warranties of merchantability and fitness for a particular purpose, are made in relation to the accuracy, reliability or contents of this document. Nokia reserves 
the right to revise this document or withdraw it at any time without prior notice
The availability of particular products may vary by region. Please check with the Nokia dealer nearest to you.

EXPORT CONTROLS
This device may contain commodities, technology or software subject to export laws and regulations from the US and other countries. Diversion contrary to law is 
prohibited.
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For your safety
Read these simple guidelines. Not following them may be 
dangerous or illegal. Read the complete user guide for 
further information.

SWITCH ON SAFELY Do not switch the 
device on when wireless phone use is 
prohibited or when it may cause interference 
or danger.

ROAD SAFETY COMES FIRST Obey all local 
laws. Always keep your hands free to operate 
the vehicle while driving. Your first 
consideration while driving should be road    
safety.

INTERFERENCE All wireless devices may be 
susceptible to interference, which could affect 
performance.

SWITCH OFF IN HOSPITALS Follow any 
restrictions. Switch the device off near 
medical equipment.

SWITCH OFF IN AIRCRAFT Follow any 
restrictions. Wireless devices can cause 
interference in aircraft.

SWITCH OFF WHEN REFUELLING Do not 
use the device at a refuelling point. Do not use 
near fuel or chemicals.

SWITCH OFF NEAR BLASTING Follow any 
restrictions. Do not use the device where 
blasting is in progress. 

USE SENSIBLY Use only in the normal 
position as explained in the product 
documentation. Do not touch the antenna 
unnecessarily.

QUALIFIED SERVICE Only qualified 
personnel may install or repair this product.

ENHANCEMENTS AND BATTERIES Use only 
approved enhancements and batteries. Do not 
connect incompatible products.

WATER-RESISTANCE Your device is not 
water-resistant. Keep it dry.

BACK-UP COPIES Remember to make back-
up copies or keep a written record of all 
important information.

CONNECTING TO OTHER DEVICES When 
connecting to any other device, read its user 
guide for detailed safety instructions. Do not 
connect incompatible products.
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EMERGENCY CALLS Ensure the device is 
switched on and in service. Press and hold 

 to show the phone keypad on the screen. 
Key in the emergency number, then press 

. Give your location. Do not end the call 
until given permission to do so.

About your device
The wireless device described in this guide is approved for 
use on the EGSM 900, GSM 1800, and GSM 1900 
networks. Contact your service provider for more 
information about these networks.

When using the features in this device, obey all laws and 
respect privacy and legitimate rights of others.

WARNING: To use any features in this device, other 
than active alarms, the device must be switched on. Do 
not switch the device on when wireless phone use may 
cause interference or danger.

Network services
To use the phone you must have service from a wireless 
service provider. Many of the features in this device 
depend on features in the wireless network to function. 
These network services may not be available on all 
networks or you may have to make specific arrangements 
with your service provider before you can utilise network 
services. Your service provider may need to give you 

additional instructions for their use and explain what 
charges will apply. Some networks may have limitations 
that affect how you can use network services. For 
instance, some networks may not support all language-
dependent characters and services.

Your service provider may have requested that certain 
features be disabled or not activated in your device. If so, 
they will not appear on your device menu. Contact your 
service provider for more information.

This device supports WAP 2.0 protocols (HTTP and SSL) 
that run on TCP/IP protocols. Some features of this device, 
such as those used with MMS and Web browser require 
network support for these technologies.

Shared memory
The following features in this device may share memory: 
contacts, text messages, multimedia messages, images, 
ringing tones, audio files, video clips, calendar and to-do 
notes, and downloaded applications. Use of one or more of 
these features may reduce the memory available for the 
remaining features sharing memory. For example, saving 
many images may use all of the available memory. Your 
device may display a message that the memory is full 
when you try to use a shared memory feature. In this case, 
delete some of the information or entries stored in the 
shared memory features before continuing.
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Enhancements, batteries, and 
chargers
Check the model number of any charger before using it 
with this device. This device is intended for use when 
supplied with power from ACP-12 and AC-1.

WARNING: Use only batteries, chargers, and 
enhancements approved by Nokia for use with this 
particular model. The use of any other types may 
invalidate any approval or warranty, and may be 
dangerous.

Always switch the device off and disconnect the charger 
before removing the battery.

For availability of approved enhancements, please check 
with your dealer. When you disconnect the power cord of 
any enhancement, grasp and pull the plug, not the cord.

Your device and its enhancements contains small parts. 
Keep them out of reach of small children.
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Getting started
The Nokia 7710 smartphone provides a variety of media 
applications, such as a camcorder, a music player, Visual 
RadioTM, RealPlayer, and a Web browser. Additionally, the 
smartphone contains various useful functions , such as a 
word processor, a clock, a calculator, and a calendar.

Parts of the smartphone

Front and top side

Fig. 1 Front and top side

1  Press to swap between the loudspeaker and 
earpiece during a voice call. Press to start or end voice 
recording. Press and hold to activate voice dialling.

2  Press to end or reject a call. Press to open the 
Dialler view of the Telephone application.

3  Press to answer a call. In the Telephone 
application’s Dialler view and in Desk, press to view the 
most recently called numbers.

4 Scroll key. Press on the top , bottom , left , 
and right  to move the cursor on the screen, and to 
select items. Press in the middle to activate or select. 
Press to call a dialled number, a selected speed dial 
number, or a selected contact. Press on the right and 
left to adjust the volume of the earpiece, headset, and 
loudspeaker.

5  Menu key. Press to open the menu. Press 
repeatedly to move between dialog pages.

6 Microphone
7  Desk key. Press to open the Desk application, which 

is the main view for the smartphone. For more 
information, see “Desk” on page 31. A long press opens 
a list of recently used applications that you can switch 
to.

8  Esc key. Closes dialogs or returns to previous view. 
It also cancels actions in dialogs where Cancel button 
is available.

9 Earpiece
10 Switch key  enables switching between different 

views in an application. 
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11 Zoom key. When applicable,  makes the zoom 
option available, 

The function of  and  keys depends on the 
application and the current view. During a call, press  
to open the audio settings and press  or  to increase 
or decrease the volume level, respectively. These two 
buttons are also used for playing games.

Base and right side

Fig. 2 Base and right side

1 Charger connector
2 Pop-Port connector for headsets, connectivity cable, 

and loopset.
3 Stylus holder.
4  Power key. Press and hold to switch the smartphone 

on or off. Press briefly to change a profile.

Back

Fig. 3 Camera lens and loudspeaker

Installing the SIM card and 
battery
• Keep all SIM cards out of the reach of small children. 

For availability and information on using SIM card 
services, contact your SIM card vendor. This may be the 
service provider, network operator, or another vendor.

• The SIM card and its contacts can be easily damaged 
by scratching or bending, so be careful when handling, 
inserting, or removing the card.

• Before removing the back cover, always switch off the 
power, and disconnect the charger and any other 
enhancements from the smartphone. Always store and 
use the smartphone with the back cover attached.
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1 To remove the back cover, with the back of the device 
facing you, press the back cover release button and lift 
off the back cover (See fig. 4).

Fig. 4 Removing the back cover

2 If the battery is installed in the smartphone, lift the 
battery out of the smartphone. (See fig 5).
Always switch the smartphone off, and disconnect the 
charger before removing the battery.

Fig. 5 Removing the battery

3 Open the SIM card slot latch (See fig. 6) and slide the 
SIM card sideways into the SIM card slot (See fig. 7). 
Make sure that the bevelled corner of the SIM card is 
pointing inwards into the slot and that the golden 
contact area on the card is facing downwards.

Fig. 6 Opening the SIM card slot latch

Fig. 7 Inserting the SIM card and the memory card
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4 Close the SIM card slot latch (See fig. 8).

Fig. 8 Closing the SIM slot latch

5 To insert the battery, align the golden contacts of the 
battery with the corresponding connectors on the 
battery compartment. Press down on the opposite end 
of the battery until it snaps into place (See fig. 9). 

Fig. 9 Inserting the battery

6 Press the cover into place. (See fig. 10)

Fig. 10 Replacing the back cover

Removing and installing the 
memory card
Your smartphone comes with a ready-to-use memory card 
(MMC). The card may contain some pre-installed files and 
applications. You can use this memory card to manage 
your files, applications, back-ups, and so on, in the same 
way as corresponding items on the smartphone.

Important: Do not remove the card in the middle 
of an operation. Removing the card in the middle 
of an operation may damage the memory card as 
well as the device, and data stored on the card 
may be corrupted.

Keep all memory cards out of the reach of small children.
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To remove the memory card, remove the back cover 
with the back of the smartphone facing you, by 
pressing the back cover release button and lifting off 
the back cover (See fig. 4). Remove the memory card by 
gently pulling it out of the slot. Be careful not to 
scratch the golden contacts of the card.

To install the memory card, remove the back cover 
with the back of the smartphone facing you, by 
pressing the back cover release button and lifting off 
the back cover (See fig. 4). Gently push the memory 
card into place (See fig. 7). Make sure that the gold 
contacts of the card are facing down.

Note: Use only compatible MultiMedia Cards (MMC) 
with this device. Other memory cards, such as Secure 
Digital (SD) cards, do not fit in the MMC card slot and 
are not compatible with this device. Using an 
incompatible memory card may damage the memory 
card as well as the device, and data stored on the 
incompatible card may be corrupted.

Charging the battery
While charging, do not use features such as Web browser 
or RealOne player, which consume a lot of power. Too 
many power-consuming activities may prevent the battery 
from charging properly.
1 Connect the charger connector to the base of the 

smartphone (See fig.2 on page 13).

2 Connect the charger to a wall outlet. The battery 
indicator bar starts scrolling in the status indicator 
area. The smartphone can be used while charging. If 
the battery is completely discharged, it may take up to 
a few minutes before the charging indicator is shown.

3 When the battery is fully charged, the bar stops 
scrolling. Disconnect the charger from the smartphone, 
then from the outlet.

See also “Battery information” on page 146 and 
“Enhancements, batteries, and chargers” on page 11.

Switching on the smartphone
WARNING: To use any features in this device, other 
than active alarms, the device must be switched on. 
Do not switch the device on when wireless phone use 
may cause interference or danger.

To switch the smartphone on or off, press and hold 
the power key . This smartphone can be used 
without the phone functions when the Flight profile is 
selected. For more information, see “Profiles” on page 
44.

If the smartphone requests a PIN code, enter the 
code (displayed as ****), and tap OK. The PIN code 
protects your SIM card against unauthorised use and is 
usually supplied with the SIM card. After three 
consecutive incorrect PIN code entries, the PIN code is 
blocked, and you must unblock it with a PUK code 
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before you can use the SIM card again. If the codes are 
not supplied with the SIM card, contact the operator 
whose SIM card is in your smartphone.

If the smartphone requests a lock code, enter the 
code (displayed as *****) and tap OK. The lock code 
protects your device against unauthorised use. The 
factory setting for the lock code is 12345. Change the 
code, and keep the new code secret and in a safe place 
separate from your smartphone. The lock code can be 
from 5 to 10 digits.

Note: Your smartphone has an 
internal antenna. As with any other 
radio transmitting smartphone, do 
not touch the antenna 
unnecessarily when the 
smartphone is switched on. 
Contact with the antenna affects 
call quality and may cause the 
smartphone to operate at a higher 
power level than otherwise needed. 
Avoiding contact with the antenna 
area when operating the 
smartphone optimises the antenna 
performance and the battery life. 

The picture shows how you should hold your smartphone 
when talking on the phone. The antenna area is shown in 
grey.

First start-up
When you start up your smartphone for the first time, you 
are asked to calibrate the touch screen and define certain 
settings. Based on the type of SIM card you use your 
device may be able to automatically add the correct 
settting for Web browsing and MMS.

All the settings can later be modified in the Control Panel 
application or in relevant applications.
1 Upon start-up the smartphone performs a self-test. 

After the self-test is complete, you are asked to 
calibrate the touch screen. Follow the instructions on 
the screen.

2 If the smartphone requests a PIN code,enter the code 
(displayed as ****), and tap OK. A welcome screen 
appears.

3  To have the time and date set automatically, select the 
Auto-update: check box. Tap Finish. If you select the 
Auto-update option and the service is available, the 
smartphone needs to be restarted. If auto-update is 
selected by default and the service is available, Settings 
(see step 6 below) dialog is displayed. Note that some 
network operators may not support the Auto-update 
feature.

4 If Auto-update is not active or available, specify a 
home city for the smartphone.

5 If Auto-update is not active set the time and date. If 
you do not want to continue with the setup, tap Finish.

6 You can edit a variety of optional settings, such as 
e-mail account settings or your personal details. 
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Select from the list the setting you want to edit, and 
tap Open. If you do not want to edit the settings now, 
tap Finish to complete the setup.

Copying from a SIM card to the 
smartphone memory
If you have stored names and phone numbers on a SIM 
card, you can copy them to the smartphone memory.

To transfer all the contacts, open the Contacts 
application, press , and select Tools > Copy SIM 
directory to Contacts.... Tap Copy. To transfer individual 
contacts, open the Contacts application, press , 
and select Tools > SIM directory.... Select the contact and 
tap Copy to Contacts.

Display elements

Fig. 11 Desk

1 Title area. Displays the application name and group 
name or other details about the status of the 
application. Tap to access the menus or press .

2 Status indicator area. For status icons, see “Status 
indicators” on page 22.

3 Toolbar. Contains either shortcuts to often used 
applications or, in an application, a shortcut to useful 
tools. In Desk, also displays the current time. Tap to 
show the current date. To hide the toolbar, press , 
and select Display. Clear the Toolbar.

4 Scroll bar. Tap or drag to scroll the screen.

Your smartphone has a screen saver. If there are no actions 
for a specified time period, the screen saver becomes 
visible. To deactivate the screen saver, tap the screen or 
press any key. Note that you cannot change the look of the 
screen saver. For more information, see “Display” on page 
107.

Navigating and selecting items
In most cases there are two ways to control the 
smartphone: by pressing the scroll key and other buttons 
on the smartphone or by tapping the screen with the 
included stylus. You can mix these two methods to find 
the way that best suits you. To locate the stylus, see Fig.“2” 
on page 13.
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Important: Use only a stylus approved by Nokia 
for use with this smartphone. Using any other 
stylus may invalidate any warranty applying to 
the smartphone and may damage the screen. 
Avoid scratching the screen. Never use an actual 
pen or pencil or other sharp object to write on the 
screen.

To open applications, double-tap on an application 
icon in Desk, or scroll to the application, and press the 
centre of the scroll key. To open folders, files, or 
attachments, double-tap the item, or scroll to it, and 
press the centre of the scroll key.

The expression ‘double-tap’ is used here to describe the 
process of first tapping with the stylus on an item to select 
it and then tapping on the item again to open it.

Tip: If the touch screen is not responding correctly, you 
may need to calibrate it. Use the scroll key to open the 
Control Panel application, select Screen calibration, and 
follow the instructions.

To exit applications and return to Desk, press  on 
the left side of the screen, or tap  on the status 
indicator area. To view its exact location on the screen, 
see fig. “11” on page 18. Desk is your workspace where 
you can access all applications and create shortcuts to 
different items such as documents, images, or contact 
cards. For more information, see “Desk” on page 31.

To select menu commands in applications, press , 
scroll to the command and press the centre of the scroll 
key to select the command. Alternatively, tap the title 
area (see “Display elements” on page 18) of the 
window to open the menu, tap the menu, and tap the 
command.

In most of the applications, some of the most useful 
menu commands are also available on the command 
buttons on the right side of the screen.

Tip: The menu commands and command buttons 
change according to what is selected on the screen. 
Scroll to an item or tap it ; then select the appropriate 
menu command or command button.

To select individual list items or files, tap it, press 
, and select Edit > Mark/Unmark > Mark. Now you 

can tap to mark the rest of the items. A check mark is 
placed next to the selected items. To select all items 
in a list, press  and select Edit > Mark/Unmark > 
Mark all. To select consecutive items, drag the stylus 
over the files.

To show or hide the command buttons or toolbar, 
press , and select Display > Command bar or Toolbar. 
When a command button is dimmed, it cannot be used.

The command buttons on the right side, the toolbar at 
the bottom, and the status indicators on the top right 
corner of the display change according to the 
application and current situation.
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To activate parts of a dialog, tap them. Try tapping 
dialog fields like text boxes, window frames, and other 
parts of the display.

Tip: If you write a phone number, e-mail address, or 
web address in a text box or document, you can use it 
as a hyperlink. Tap on the number or address, or move 
the cursor inside it with the scroll key; it becomes a link 
with a small icon. Tap the icon to call the phone 
number, to open the e-mail editor, or to access the web 
site if you have an active Internet connection.

To drag an item, tap it and keep the stylus in contact 
with the screen for about a second and move the item 
to its new location. Try this with the Desk applications.

Basic use of your smartphone
To make a call, press the  key on the top side of 
the smartphone to open the Dialler view. You can also 
open the Dialler by double-tapping the Telephone 
application in Desk, or tapping the telephone icon on 
the toolbar, if available. Enter the telephone number 
using the screen keypad of the Dialler view, and tap 
Call. If you make a mistake when entering numbers, tap 

 to clear numbers. The microphone and earpiece 
are on the front side of the smartphone (See fig “1” on 
page 12). To end a call, tap End, or press . 

To answer a call, tap Answer, or press  on the top 
side of the smartphone. To locate the microphone and 
the earpiece see fig.“1” on page 12. To reject a call, 
tap Reject, or press . For more information, see 
“Telephone” on page 37.

To turn off the sounds of the smartphone, select the 
Silent profile. To select the profile, either open the 
Profiles application, or press the power key  and 
select Silent from the list.

To write text, tap the text field or box where you want 
to enter text. The on-screen keyboard or handwriting 
recognition window opens. Start typing by tapping the 
characters in the keyboard or writing letters in the text 
input field. For more information, see “Writing text” on 
page 33.

To take a picture or record video, open the Camera 
application. The camera lens is at the back of the 
camera above the back cover (see fig. “2” on page 13). 
To switch between camera and camcorder mode, tap 
a corresponding picture on the left side of the screen. 
Aim at the target using the display as a viewfinder; 
press the centre of the scroll key, or tap Capture to 
take the picture. To record video, press Record. The 
image or video is saved to a folder shown in the title 
bar area. If you do not want to keep the picture, tap 
Delete. For more information, see “Images” on page 78.
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To listen to the radio, connect a compatible headset 
to the smartphone. The lead of the headset functions as 
the antenna of the radio, so let it hang freely. Open the 
Visual Radio application, press , and select Tools > 
Speaker in use > Headset. Press  to start listening to 
the radio. You can use Visual Radio both for listening to 
ordinary FM radio broadcasts and special broadcasts 
with simultaneous visual content, if available. For more 
information, see “Visual Radio” on page 88.

To search through all the applications and files in 
the smartphone for specific text strings or file types, 
open the Find application, and tap Find. Write the text 
in the search field, and tap Find. To make the search 
more accurate, tap Advanced search, write the text in 
the search field, specify the location and the date range 
of the search, and tap OK. Tap the found item to open 
it.

Tip: You can also search for text strings within 
applications, if this function is available as a menu 
command. Press  ,and select Edit > Find....

To create folders, open the File manager application. 
Press  and select File > New folder.... Give the new 
folder a name, and select a location. In some of the 
applications you can create a new folder if you first 
select the Change folder menu command in the menu.

Common actions in applications
You can find the following actions in several applications:

To add a shortcut to an item, select an item in the File 
manager application or another application that 
handles files, press , and selectAdd to Desk... menu 
command, if available. In Images, for example, select 
Tools > Add to Desk.... Select the Desk group to which 
you want to add the shortcut, and tap OK.

To send items, select an item, press , and select File 
>Send command, if available. Select the appropriate 
method of sending.

To cut and paste an item, select an item, press , 
and select Edit > Cut. Select the location where you 
want to add the item, press , and select Edit > 
Paste.

To copy and paste an item, select an item, press , 
and select Edit > Copy. Select the location where you 
want to add the item, press , and select Edit > 
Paste.

Tip: Some dialogs have an arrow icon  in the top left 
corner. Tap the icon to cut or copy the selected text, or 
to paste text into the selected field.

To delete an item, select an item, press , and 
select File > Delete.

To zoom in or zoom out on the display, press , 
and select Display > Zoom in or Zoom out.
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Status indicators
You can open applications or dialogs by tapping some of 
the status icons. For example, tap  to open Inbox 
where you can read the message you have received. Here 
are some of the status icons as they appear when using the 
default theme:

 You have one or more unread messages in your Inbox.

 You have received one or several voice messages. Tap 
the icon to call your voice mailbox. If you have two phone 
lines, a number indicates the phone line.

 A voice call is in progress. Tap to open the call 
handling view.

 The microphone is in mute mode.

 Volume control. Tap during a call to open volume 
adjustment window.

 The touch screen and keys of the smartphone are 
locked. See “Touch screen and keypad lock” on page 25.

You are using the Silent profile. The phone will not ring 
to notify you of an incoming call or message. Tap to open 
the profile selection dialog.

The alarm clock is active.

 All your calls are diverted to another number. If you 
have two phone lines, a number indicates the line to which 
the call is diverted.  indicates that all calls are diverted 
to a voice mailbox. Tap the icon to modify call diverting 
settings.

 If you have two phone lines, the number indicates the 
selected phone line. Tap the icon to switch between the 
phone lines.

 or  Headset or loopset is connected to the 
smartphone.

 Your smartphone is connected to a PC using a 
connectivity cable.

Battery level
 The battery is almost empty. Recharge it. 

 The battery is charged. When the bar stops scrolling 
and all four bars are displayed, the battery is fully charged.

Signal strength
 The smartphone is connected to a wireless network. 

When all four bars are shown, the wireless signal reception 
is good. If the signal is weak, you can try to improve the 
reception by moving the smartphone slightly or by using it 
in the handsfree mode.

 The smartphone is switched on, but it is outside 
network coverage.

 The phone functions of the smartphone are switched 
off. You cannot make or receive calls, and you cannot 
receive messages with any of the communications 
applications (SMS, data, or e-mail).
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Data connection indicators
 Bluetooth connection. Tap to open a dialog where you 

can switch off Bluetooth connection. For more information 
on the Bluetooth technology, see “Bluetooth connection” 
on page 136.

 Data call is in progress. Tap to open the call handling 
view.

 HSCSD data call is in progress. Tap to open the call 
handling view.

 The GPRS connection is active. The GPRS symbol  
is shown when the GPRS connection is suspended (on 
hold), for example, if you have received or made a call 
during a GPRS connection. Tap the icon to open the 
Connection manager dialog.
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General information
Stickers in the sales package
The stickers included in the sales package contain 
important information for service and customer support 
purposes. The sales package also includes instructions on 
how you should use these stickers.

Access codes
Explanations for the different security codes that may be 
needed:
• Lock code (5 to 10 digits): The lock code protects your 

smartphone against unauthorised use, and is supplied 
with the smartphone. The preset code is 12345. 
Change the code, and keep the new code secret and in 
a safe place separate from your smartphone.

• PIN code and PIN2 code (4 to 8 digits): The PIN 
(Personal Identification Number) code protects your 
SIM card against unauthorised use. The PIN code is 
usually supplied with the SIM card. After three 
consecutive incorrect PIN code entries, the PIN code is 
blocked and you need to unblock it before you can use 
the SIM card again. 
The PIN2 code may be supplied with some SIM cards, 
and is required to access some functions, such as fixed 
dialling number.

• PUK and PUK2 codes (8 digits): The PUK (Personal 
Unblocking Key) code is required to change a blocked 
PIN code. The PUK2 code is required to change a 
blocked PIN2 code. If the codes are not supplied with 
the SIM card, contact the operator whose SIM card is 
in your smartphone.

• Barring password (4 digits): The barring password is 
needed when using the Call barring service. You can 
obtain the password from your service provider.
The Internet applications of the smartphone use 
passwords and user names to protect against 
unauthorised use of the Internet and its services. These 
passwords are changed in the settings of the Internet 
applications.

Memory management
Many features of the smartphone consume memory as 
they store data. These features include videos, music files, 
games, contacts, messages, images and ringing tones, 
calendar and to-do notes, documents and downloaded 
applications. The amount of free memory available 
depends on how much data is already saved in the 
smartphone memory.
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You can use a memory card as extra storage space. If the 
smartphone memory is getting low, you can move data to 
a memory card. Memory cards are re-writable, so you can 
repeatedly save data on a memory card, and delete data 
from it as necessary.

Note: Some cards are read-only. They contain pre-
installed data that cannot be uninstalled from the card 
or overwritten.

To view memory consumption, go to the Control Panel 
application and open Memory. You can see what kind of 
data you have both in the smartphone memory and in 
the memory card, and how much memory the different 
data groups consume.

Freeing memory
Installing many games or saving many images, music files 
or video clips can use a large amount of the available 
memory. The smartphone will notify you that the memory 
is getting low. In this case, additional data may not be 
saved until you delete some of the games, images, or other 
entries to free memory. To avoid memory getting low, you 
should regularly delete, or transfer data to a memory card.

You can delete contact information, calendar notes, 
games, messages, e-mail messages, or any other data. Go 
to the respective application to remove the data.

Touch screen and keypad lock
You can lock the touch screen and keys to prevent them 
from being pressed accidentally.

To lock the touch screen and keys, press  and 
then . When the touch screen and keys are locked, 

 appears in the status indicator area. Another way 
to activate the keyguard is to press the power key  
and select Lock touch screen and keys. To unlock, press 

 and then .

To answer a call when the keyguard is on, press 
. During a call, the phone can be operated 

normally. When you end or reject the call, the touch 
screen and keys will automatically be locked again.

To turn the automatic keyguard on, go to the Control 
panel application and open Display. Select the Screen 
saver locks display & keys: check box and tap OK. The 
touch screen and keys are locked automatically after 
the screen saver is activated.
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Volume control
To adjust the volume level during a call, press  to 
open the audio settings. Press  or , or press  
and  on the scroll key to increase or decrease the 
volume level, respectively. You can also select to use 
the loudspeaker or mute the smartphone.

To adjust the volume level when using a headset or 
loudspeaker, press  and  on the scroll key.

WARNING: Listen to music at a moderate level. 
Continuous exposure to high volume may damage 
your hearing.

Loudspeaker
Your smartphone has a built-in loudspeaker for handsfree 
use (See fig. 3 on page 13). The loudspeaker allows you to 
speak and listen to the smartphone from a short distance 
without having to hold the smartphone to your ear, for 
example, you could leave it on a table nearby. The 
loudspeaker can be used during a call, with sound 
applications, and when viewing multimedia messages.

To turn the loudspeaker on during an active call, 
press . The loudspeaker needs to be activated 
separately each time for phone calls, but sound 
applications such as Music player use the loudspeaker 
by default. To turn off the loudspeaker and switch 
back to using the earpiece, press .

WARNING: Do not hold the device near to your ear 
when the loudspeaker is in use, because the volume 
may be extremely loud.

Headset
You can listen to the radio and music player in your 
smartphone with the supplied headset HS-3.

To connect the headset to the smartphone, insert the 
end of the headset cable into the Pop-Port™ connector 
on the bottom of the smartphone. (See fig 2 on page 
13) The headset’s lead functions as the antenna for the 
radio, so let it hang freely.

To answer a call when using the headset, press the 
remote control button, which is located in the 
microphone part of the headset. To end the call, press 
the same button again.

WARNING: When using the stereo headset your ability 
to hear outside sounds may be affected. Do not use the 
stereo headset where it can endanger your safety.

Installing applications and 
software
You can install two types of applications and software to 
your smartphone:
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• Applications and software specifically intended for the 
Nokia 7710 or suitable for the Symbian operating 
system. These installation files have the extension .SIS. 
See “Installing software” on page 27.

• J2Micro EditionTM Java applications suitable for the 
Symbian operating system. These files have the 
extension .JAD or .JAR. Do not download 
PersonalJavaTM applications to your smartphone as 
they cannot be installed. See “Installing JavaTM 
applications” on page 27.

Installation files may be transferred to your smartphone 
from a compatible computer, downloaded during 
browsing, or sent to you in a multimedia message, as an e-
mail attachment, or via Bluetooth.

Important: Only install applications from sources 
that offer adequate protection against harmful 
software.

During installation, the smartphone checks the integrity of 
the package to be installed. The smartphone shows 
information about the checks being carried out, and you 
are given options whether to continue or cancel the 
installation.

For information on digital signatures and certificates, see 
“Certificate manager” on page 105.

Installing software
If you install a file that contains an update or repair to an 
existing application, you can only restore the original 
application if you have the original installation file or a 
full back-up copy of the removed software package. To 
restore the original application, first remove the 
application and then install the application again from 
the original installation file or the back-up copy.

To install software, search the smartphone memory 
or the memory card for the installation file, and 
double-tap the file to start the installation. For 
example, if you have received the installation file as an 
e-mail attachment, go to your mailbox, open the e-
mail and double-tap an installation file to start the 
installation.

To remove software, see “Application manager” on 
page 103.

Tip: For more information on software installations, 
see “Application manager” on page 103.

Installing JavaTM applications
1 Search the smartphone memory or the memory card 

for the installation file, select the file and double-tap 
it to start the installation. For example, if you have 
received the installation file as an e-mail attachment, 
go to your mailbox, open the e-mail and double-tap an 
installation file to start the installation.
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2 Confirm the installation. The .JAR file is required for 
installation. If it is missing, the smartphone may ask 
you to download it. If there is no access point defined, 
you will be asked to select one. When you are 
downloading the .JAR file, you may need to enter a 
user name and password to access the server. You can 
obtain these from the supplier or manufacturer of the 
application. The smartphone informs you when 
installation is complete.
Tip: When you are browsing, you can download an 
installation file and install it immediately. Note, 
however, that the connection is left running in the 
background during installation.

Data transmission
This device employs the data transmission capabilities of 
the GSM network to send multimedia messages, short 
messages and e-mail, and to establish connections with 
remote computers.

Wireless data connections can be made from most 
locations where your smartphone operates. However, it is 
recommended that you move the device to a location 
where the strongest possible wireless signal can be 
obtained. When the signal is strong, data transmission is 
efficient. In general, you should not expect the same 
performance from wireless data communications as from 
landline communications, due to the inherent 
characteristics of the wireless environment.

The following factors may impair wireless connections in 
the form of noise, low or lost signal, erroneous function of 
the device, or distorted display:

Noise - Radio interference from electronic appliances and 
equipment, as well as from other phones will affect the 
quality of wireless data transmission.

Roaming - As the smartphone user moves from one 
network cell to another, the signal strength of the channel 
drops and the wireless telephone exchange may hand the 
user over to a different cell and frequency, where the 
signal is stronger. A cell handover may also occur when 
the user is stationary, due to varying network traffic loads. 
Such handovers may cause slight delays in transmission. 

Electrostatic discharge - A discharge of static electricity 
from a finger or a conductor may cause erroneous 
functions in electrical devices. The discharge may result in 
distorted display and unstable software operation. 
Wireless connections may become unreliable, data may 
become corrupted, and transmission halted. In this case 
you need to end the existing call (if any), switch off the 
device (if on) and remove the battery. Then replace the 
battery and establish a new wireless connection.
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Dead spots and dropouts - Dead spots are areas where 
radio signals cannot be received. Dropouts occur when the 
smartphone user passes through an area where the radio 
signal is blocked or reduced by geographical features or 
large structures.

Signal impairment - Distance and obstacles can cause 
signals to become out-of-phase. They can also cause 
reflected signals. Both situations result in a loss of signal 
strength.

Low signal strength - Due to either distance or obstacles, 
the radio signal strength from a cell site may not be strong 
enough or stable enough to provide a reliable data 
connection for communication. Therefore, to ensure the 
best possible communication, remember the following 
points:
• The data connection works best when the device is in a 

stationary position. Attempting wireless data 
communication while in a moving vehicle is not 
recommended.

• Do not place the device on a metal surface.
• Check that the signal strength on the smartphone 

display is sufficient. Moving the smartphone within a 
room, especially towards a window, may result in a 
stronger signal. If a signal is not strong enough to 
support a voice call, data connection should not be 
attempted until you can find a location with better 
signal reception.

Data connections

GSM data calls
A GSM data call enables data transmission rates of up to 
14.4 Kbps. For availability and subscription to data 
services, contact your network operator or service 
provider.

High-speed data calls (High Speed 
Circuit Switched Data, HSCSD)
HSCSD enables data transmission rates of up to 43.2 Kbps, 
which is four times faster than standard data rates of the 
GSM network. HSCSD is comparable to the speed of many 
computer modems that communicate with fixed 
telephone networks.

For availability and subscription to high-speed data 
services, please contact your network operator or service 
provider.

Note: Sending data in HSCSD mode may drain the 
device’s battery faster than normal voice or data calls, 
as the device may send data more frequently to the 
network.
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Packet data (General Packet Radio 
Service, GPRS)
GPRS enables wireless access for mobile phones to data 
networks (network service). GPRS uses packet data 
technology where information is sent in short bursts of 
data over the mobile network. The benefit of sending data 
in packets is that the network is occupied only when 
sending or receiving data. As GPRS uses the network 
efficiently, it allows for quick data connection set up and 
fast data transmission speeds.

You need to subscribe to the GPRS service. For availability 
and subscription to GPRS, contact your network operator 
or service provider.

(E)GPRS (Enhanced GPRS) is similar to GPRS but the 
enables faster connection. For more information on the 
availability of (E)GPRS and data transfer speed, contact 
your network operator or service provider. Note that when 
you have selected GPRS as a data bearer, the smartphone 
uses (E)GPRS instead of GPRS if this is available on the 
network.

Pricing for GPRS and applications
Any data transfers via GPRS and (E)GPRS are subject to 
applicable operator data transfer fees. For more 
information on fees, contact your network operator or 
service provider.

Access points
A data connection connects your smartphone to the 
Internet via an access point. Your smartphone supports 
three kinds of data connections:
• GSM data call ( ) 
• GSM high-speed data call, or HSCSD ( )
• packet data (GPRS) connection ( )

You need to set access point settings, if you want to, for 
example, send and receive multimedia messages or e-mail, 
browse pages, download JavaTM applications, or use your 
smartphone as a modem.

Check with your service provider what kind of access point 
is needed for the service you wish to access. For 
availability and subscription to GSM data call, GSM high-
speed data call and GPRS connection services, contact 
your network operator or service provider.
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Desk
Press , or tap  on the status bar to open Desk. 

Tip: A long press opens a list of recently used 
applications that you can switch to.

Desk is your workspace where you can access all 
applications and create shortcuts to items such as 
documents, images, applications, or contact cards.

When you exit an application by pressing  and switch 
to another application, the smartphone saves data by 
default.

Fig. 12: Desk

To open an application, double-tap the icon. Tap and 
drag the scrollbar on the right to move up and down on 
the screen.

To remove an application, go to Control panel > App. 
manager, select the software package you want to 
remove and tap Remove. A dialog appears asking for 
your confirmation. Press Remove.

To add a shortcut to an item, go to the application 
whose item you want to add to Desk, and select the 
item. Press , and look for the Add to Desk... menu 
command. For example, in the Images application, 
select Tools > Add to Desk.... Select the Desk groups to 
which you want to add the shortcut, and tap OK.

To delete a shortcut or application icon, select the 
icon, press , and select Edit > Delete. Note that 
application icons cannot be removed from the group 
All.

To change the order of icons, tap on an icon by 
holding the stylus down for about a second and drag 
the icon with the stylus to its new location on the 
display.

To increase or decrease the size of icons, press  or 
press , and select Display > Zoom in or Zoom out.

To add a background image, press , and select 
Display > Set background image.... Select the image. Tap 
Preview if you want to view the image. Otherwise, tap 
OK. To further personalise the display, see “Themes” 
on page 116.
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Managing groups
You can divide the applications and shortcuts that are 
displayed in Desk into separate groups. Having different 
groups makes it easier to manage numerous applications 
and shortcuts. You can have the same application or 
shortcut in several groups.

To create a new group, press , select Group > 
New..., and name the new group.

To switch between different groups, press , 
select View group, and select a group.

To add the selected application or shortcut to a 
group, press , select Group > Add to group..., and 
select the groups where you want to add the item.

To add or remove items in a group, press , and 
select Group > Edit.... Note that this option is not 
available for the group All. Select the application or 
shortcut in the list on the left to add it to the group. 
Tap Add. To remove an application or shortcut, select 
it on the list on the right, and tap Remove.

To rename a group, press , select Group > Manage 
groups.... Select the group that you want to rename, 
and tap Rename.

To delete a group, press , select Group > Manage 
groups.... Select the group that you want to delete, and 
tap Delete. You cannot rename or delete the group All.

ReMX_UG.book  Page 32  Tuesday, March 1, 2005  11:15 AM



W
rit

in
g 

te
xt

33

Writing text
You have two options for entering letters, numbers, and 
special characters. Handwriting recognition enables you 
to write characters directly onto the screen using the 
stylus. You can also use the on-screen keyboard to tap in 
the characters you want to enter.

Other input methods may become available from 
application providers. The device is able to use such input 
method applications only if installed to the device memory. 
If installed to the memory card, the device will not support 
such applications.

To write text, tap the area on the screen where you 
want to write. Either the handwriting recognition 
window or the on-screen keyboard opens up. To 
change from handwriting recognition to on-screen 
keyboard, tap . To change to handwriting 
recognition, tap . Start writing.

Important: Use only a stylus approved by Nokia 
for use with this device. Using other stylus may 
invalidate any warranty applying to the device 
and may damage the screen. Avoid scratching the 
screen. Never use an actual pen or pencil or other 
sharp objects to write on the screen.

To move the input window, tap and drag .

To hide the input window, tap .

To change the input language, tap  and select the 
language from the list.

Handwriting recognition
Tip: Tap  on the handwriting window to open the 
help function. Help offers detailed information on how 
to enter characters and contains other useful tips.

Fig. 13 Handwriting recognition window

To use the handwriting recognition, draw the 
characters on the handwriting window one by one with 
the stylus.

Tip: Note that the part of the window where you write 
affects recognition. Use the thin baseline to guide your 
handwriting. 
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To switch between auto-capitalisation, uppercase 
and lowercase, tap . At the beginning of a word you 
can choose between capitalisation and lowercase. In 
the middle of a word you can choose between 
uppercase and lowercase. All the sentences following 
the characters ! ? ¿ ¡ and . are capitalised 
automatically, unless you have disabled this option in 
Control Panel Pen Input settings. 

Note that the case of the letter depends on the alphabet 
mode you have selected, not on how you write the letter 
on the screen. You can write uppercase letters to produce 
lowercase letters if the system recognises uppercase 
writing more easily. Note also that you cannot select the 
AB mode at the beginning of an auto-capitalised word.

Tip: See “Pen input settings” on page 35 for more 
auto-capitalisation settings.

To write numbers, special characters or handwriting 
gestures, tap  for numbers and  for special 
characters. See figure 14 on how to enter spaces, 
backspaces, etc.

Fig. 14 Handwriting gestures: 1 - space, 2- backspace, 
3- enter, 4 - tab

To delete text, select the text by dragging the stylus 
over the text. Draw the backspace gesture. See fig. 14.

To teach the system your individual writing style, 
select the Control panel application and Pen Input 
Settings, then tap Training. Double-tap on a character 
set (lowercase or uppercase letters, numbers, or special 
characters) and select the individual character to be 
trained. Tap Train. Draw the character in your own way 
and tap OK. To change the writing style you have 
taught the system, open the Draw character dialog 
again, and tap Clear to remove the existing style. Draw 
the new character and tap OK.

Train only the characters that the system has difficulty 
recognising. If you try to train the system to recognize all 
the characters, your device may run out of memory.

On-screen keyboard
To use the on-screen keyboard, tap on the keys of the 
keyboard with the stylus.
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Fig. 15 On-screen keyboard

1 Input display. Displays the characters you are writing.
2 Backspace. Deletes the character to the left of the 

cursor.
3 Enter. Starts a new line or adds new rows.
4 Tab key. Adds a tab space or moves the cursor to the 

next field.
5 Caps lock. Switches on uppercase mode.
6 Shift. Allows you to enter an uppercase letter when you 

are writing in lowercase mode.
7 Space. Inserts a space.

To switch between uppercase and lowercase, tap 
 . To switch on the caps lock tap . All the 

sentences following the characters ! ? ¿ ¡ . are 
capitalised automatically, unless you have disabled 
this option in Control Panel Pen Input settings.

To write numbers or special characters, tap . Tap 
 to see more special characters.

Tip: To write accented letters, if the keyboard has keys 
with only accents in them, first tap the accent and 
then the letter. To select accented letters, you can also 
tap , if available. 

To delete text, select the text by dragging the stylus 
over the text. Tap on the backspace icon.

Pen input settings
To configure text input settings, select Control 
panel > Pen Input Settings. Define the following:

Input language: - This setting defines which language-
specific characters, in your handwriting, are 
recognised and how your on-screen keyboard is laid 
out. 

Character recognition : - Adjust the speed at which 
handwriting is recognised.
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Line width: - Change the thickness of the trail of the 
stylus.

Keyboard size: - Select the size for the virtual keyboard.

Input method: - By default, your device has two text 
input methods: on-screen keyboard and handwriting 
recognition. You do not need this setting unless 
additional input methods are installed on your device.

Capitalise: - To capitalise words following the 
characters . ! ? ¿ ¡ with space, select After '.', '?' or '!' with 
space. To capitalize them without space, select After '.', 
'?' or '!' . To turn off the capitalisation select No.

Tip: Use the After '.', '?' or '!' setting with text messages 
to fit in more text.
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Telephone
Go to Desk > Telephone.

The microphone and earpiece are on the front side of the 
device (See fig.“1” on page 12).

Calling
To make a call using the numeric keypad, open the 
Telephone application, input the number by tapping the 
keypad, and tap Call. To delete tapped numbers, tap 

. To switch between views, press .

For international calls, add the international prefix + 
(double-tap * and select + from the pop-up list) and then 
enter the country code, the area code, and the phone 
number.

If the SIM card has been removed or is corrupted you can 
make only emergency calls. Some networks may require 
that a valid SIM card is properly inserted in the device to 
make any calls.

If making an emergency call the normal way is not 
possible, you may be able to enter an emergency number 
preprogrammed in your device in the code query field and 
tap Call.

To call a number in your directory, tap Contacts in 
the Dialler window, select a contact in the directory, 
and tap Call. If the contact has more than one phone 
number, a list opens with all the contact’s phone 
numbers. Choose a number from the list and tap OK.

Tip: You can use a phone number in a text box or 
document as a hyperlink. Tap the number or move the 
cursor inside it with the scroll key; it becomes a link 
with a small icon. Tap the icon to call the phone 
number.

To add the number from the number field to your 
Contacts, tap Add to Contacts, select a contact or 
create a new contact and fill in the contact 
information. For more information, see “Contacts” on 
page 61.

To call a number in a recent calls list, tap Recent 
calls in the Dialler window. Select a number from one 
of the lists and tap Call. To add a number to your 
Contacts, select a number and tap Add to contacts.

To use speed dialling, press , select View > Speed 
dialling and tap the name or number you want to call. 
Speed dialling is a quick way to call frequently used 
numbers.
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Fig. 16: Speed dialling

To add speed dial numbers, open the speed dialling 
view (press , select View > Speed dialling). Tap on 
an empty speed dial number, then tap Assign in the 
dialog that opens. Select the contact for which you 
want to assign the speed dial number, and tap Select. 
If there are several phone numbers to choose from, 
pick one, and tap OK.

To switch between the Dialler and Speed dialling 
views, press .

To call your voice mailbox, contact your network 
operator for a voice mailbox number (network service). 
In the Speed dial view, number 1 is reserved for calls 
to your default voice mailbox. For more information, 
see “Voice mailbox settings” on page 41.

To adjust the sound level during a call, tap Audio 
settings. Move the slider to adjust the sound level. 

Select Loudspeaker: to use the handsfree speaker and 
microphone or Mute: to silence the microphone.

Tip: During a call, press  to open the audio settings. 
Press  and , or press  and  on the scroll key 
to decrease or increase the volume level, respectively.

To make a new call during a call, tap Dialler. 
To switch between the calls tap Unhold or Hold. 
To connect the other two participants and remove 
yourself from the call, press , select Options > 
Transfer. To talk to both participants simultaneously, 
tap Conference. A conference call can have up to 
5 participants. When in conference call, tap Conf. 
options to drop participants or speak to them privately. 
A conference call and call transfer are network 
services.

Tip: For information on monitoring missed, received, 
and dialled calls, and on call duration, see “Log” on 
page 132.

Answering
To answer a call, tap Answer or press . To reject 
a call, tap Reject or press . To end a call press 

. To mute the ringing tone, tap Silence. To mute 
the tone and reply with a default message, see “Other 
settings” on page 41 
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Voice dialling
You can make a phone call by saying a voice tag that has 
been added to a contact card. Any spoken word(s) can be 
a voice tag. 

Before using voice tags, note that:
• Voice tags are not language-dependent. They are 

dependent on the speaker's voice.
• You must say the name exactly as you said it when you 

recorded it. 
• When recording and saying the voice tags, speak up. If 

you speak too softly, the system may not recognise the 
voice tag properly.

• Voice tags are sensitive to background noise. Record 
voice tags and use them in a quiet environment.

• Very short names are not accepted. Use long names and 
avoid similar names for different numbers.
Note: Using voice tags may be difficult in a noisy 
environment or during an emergency, so you should not 
rely solely upon voice dialling in all circumstances.

To add voice tags, see “Voice tags” on page 63.

To use voice dialling, press and hold  or the 
headset button until you hear a start tone or see a note 
on the display. Say the voice tag for the number you 
want to dial. To try again if the voice tag was not 
recognised, press and hold down the  key a few 
seconds. To return to normal dialling, briefly press the 

 key or headset button, and press the ESC key. 

Telephone settings

Call diverting (network service)
Call diverting allows you to direct your incoming voice 
calls to another phone number. This is also known as call 
forwarding.
1 Press , and select Tools > Settings > Call divert.... 

A dialog opens.
2 Go to the Voice calls page.
3 Define the following:

Divert all calls: - When activated, all incoming calls are 
diverted.
Divert if busy: - When activated, incoming calls are 
diverted when you are engaged in another call.
Divert if not answered: - When activated, incoming calls 
are diverted if you do not answer them within a 
certain time period.
Divert if out of reach: - When activated, incoming calls 
are diverted when the device is switched off or outside 
the network service area.
Divert if not available: - In a single action, this option 
turns on Divert if busy:, Divert if out of reach:, and Divert if 
not answered:.
The options available are:
Activate - Opens a dialog where you type the number 
to which you want to divert the calls and - if available 
- choose the time period after which the call is 
diverted, if it is not answered. Tap  to select 
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your voice mailbox number or other default numbers, 
if available. Tap Select contact to search for a phone 
number in the Contacts application.
Cancel - Turns off the divert.
Check status - Checks whether the divert is activated 
or not.
To cancel all call diverts, tap Cancel all diverts.

Diverting data & fax calls (network 
service)
1 Press , and select Tools > Settings > Call divert....
2 Go to the Data & Fax calls page and select one of the 

following options to divert all data calls or all fax calls:
Activate - Opens a dialog where you type the number 
to which you want to divert the calls, and choose the 
time period after which the call is diverted, if it is not 
answered. You can tap the box to select previously 
added numbers, if available.
Cancel - Turns off the divert.
Check status - Checks whether the divert is active or 
not.

Call barring (network service)
Call barring allows you to restrict the making and 
receiving of calls with your smartphone. For this function, 
you need the barring password from your service provider.

1 Press , and select Tools > Settings > Call barring.... 
A dialog opens.

2 Define the following:
All incoming calls: - When activated, calls cannot be 
received.
Incoming calls when abroad: - When activated, calls 
cannot be received when you are outside your home 
country.
All outgoing calls: - When activated, calls cannot be 
made.
International calls: - When activated, calls cannot be 
made to other countries or regions.
Int. calls except to home country: - If you have enabled 
international roaming with your network operator, you 
cannot make international calls abroad, except to your 
home country.
The options available are:
Activate - Turns on the barring.
Cancel - Turns off the barring.
Check status - Checks whether call barring is activated 
or not.

3 Enter the barring password, and tap OK to activate the 
service.

If your SIM card supports the alternate line service, voice 
call barring applies only to the selected line.

To cancel all call barrings, tap Cancel all barrings.

For information on barring data calls, see “Data call 
barring” on page 106.
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Call barring and call diverting cannot be active at the same 
time. When calls are barred, calls still may be possible to 
certain official emergency number programmed into your 
device.

Voice mailbox settings 
For information on calling a voice mailbox (network 
service), see “Calling” on page 37.
1 Press , and select Tools > Settings > Voice mailbox....
2 Define the voice mailbox number, and if you wish to do 

so, the DTMF tone (voice mailbox password):
Number: - Write the voice mailbox number obtained 
from your service provider.
DTMF: - Define DTMF tones for a voice mailbox. For 
more information on DTMF tones, see “Sending DTMF 
tones” on page 42.

If your SIM card supports the alternate line service, you 
can define the voice mailbox settings for both lines.

Other settings
Press , and select Tools > Settings > Other settings.... 
Define the following:

Call page
Call waiting: (network service)- If you have activated the 
call waiting service, the network will notify you of a new 
incoming call while you have a call in progress. The option 

Check status checks whether call waiting is activated or 
not.

Send my caller ID: (network service) - Determines whether 
your number is hidden or presented to the person you are 
calling. The value may be set by your network operator or 
service provider when you make a subscription (Set by 
network). 

Summary after call: - If you select the option On, the 
approximate duration of a call will be displayed after the 
call.

Automatic redial: - If you select the option On, and you call 
a number that is busy or does not answer, the device 
attempts to call the number automatically. The maximum 
number of attempts is 10.

Reject with message: - If you select the option On, a text 
box opens, where you can write a message that you can 
to send to a caller as a reply, whenever you mute an 
incoming phone call. To modify the message afterwards, 
select the option Edit message.

Line in use: (network service)- If your SIM card supports the 
alternate line service, select the line you want to use. 

Block line change: (network service) - If your SIM card 
supports the alternate line service, and you select this 
option, you cannot change the line in use. If you want to 
change this setting, you must enter your PIN2 code. 
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Network page
Operator selection: - Allows you to change the way a 
network is selected, and also to register to another 
network. In automatic network selection, the device 
selects the most appropriate network. In manual network 
selection, the device searches for available networks and 
presents you with a list of networks found. You can then 
select which network to use. Note that the possibility to 
change a network depends on your network operator.

Cell info display: - Select On to indicate that the device is 
used within a Micro Cellular Network. An indicator of the 
MCN cell is shown in the phone number field. The 
indicator is not shown during a call.

Security page
When security features that restrict calls are in use (such 
as call barring, closed user group, and fixed dialing) calls 
still may be possible to the official emergency number 
programmed into your device.

Closed user group: -Specify a group of people to whom you 
can call and who can call you. Select Default to activate 
the group agreed on with the network operator. Select On 
to activate this network service. You must enter the group 
number that you have obtained from the network.

Fixed dialling: - If your SIM card supports this service, you 
can restrict your calls to a limited set of numbers stored 
in the SIM card. When the fixed dialling service is active, 
the SIM phone book list shows only numbers in the fixed 

dialling list. You still have access to the Contacts directory, 
but you cannot call those numbers.

If you want to change the settings or view the fixed 
numbers, you are required to enter your PIN2 code. Select 
Contacts to add, modify, or delete numbers.

You are required to enter names and numbers into the 
fixed dialling list.

Note: Fixed dialling also affects service requests (also 
known as SS and USSD commands), such as activation 
commands for network services.

Sending DTMF tones
DTMF (Dual Tone Multi-Frequency) tones are the tones 
you hear when you tap the number keys on the numeric 
keypad of the Telephone application. For example, DTMF 
tones allow you to communicate with voice mailboxes and 
computerised telephony systems.

You can send DTMF tones to the network to, for example, 
access automated phone services, voice mailboxes, or 
banking systems.

You can send DTMF tones automatically if you have added 
a DTMF tone to the DTMF field in a contact card in 
Contacts application. You can also send DTMF tones 
manually in the Dialler view of Telephone. The manual 
method of transmitting DTMF tones is recommended 
when the DTMF tone string is short.
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To send DTMF tone strings automatically during a 
call, press , and select Options > Send DTMF.... If 
there is a DTMF string for the currently active call in 
Contacts, the Send DTMF dialog opens. Tap Send to 
send the DTMF tone automatically, or Enter manually 
to use the Dialler view. The Dialler view opens 
automatically if there is no DTMF string for the call in 
Contacts.

To enter DTMF tones manually during a call, tap 
Dialler or press . Enter the DTMF string.

Tip: There are 2 special characters that you can use by 
double-tapping * on the keypad:

• p (pause) - Causes a three-second pause between 
the digits in a DTMF tone string. All digits that 
follow the pause are treated as DTMF tones.

• w (wait) - Pauses the sending of DTMF digits until 
you tap Send. The rest of the string is sent to the 
network. All digits that follow the wait are treated 
as DTMF tones.

You can add DTMF tones to the DTMF field in a contact 
card.

Tips for efficient use of Telephone
• The silent indicator  is displayed in the status 

indicator area when you have set the Silent profile to 
active. Tapping this indicator will open a dialog where 
you can change the profile. The indicator is removed 
from the status indicator area when you activate a 
profile other than 'Silent'.

• In the call handling view, press  during a call to 
put the current call on hold or to activate a held call. 
When you are not on a call, press  to bring up the 
last dialled calls list.

• In the speed dial view, you can drag the assigned 
speed dial buttons with the stylus to reorganise them. 
The fixed voice mail button cannot be moved.
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Profiles
Go to Desk > Profiles.

Profiles define the tones and sound level of your 
smartphone for different operating environments, events, 
and caller groups.

To change a profile, select the profile from the list 
and tap Activate.

To delete a profile, select the profile from the list, 
press , and select Profile > Delete. Note that the 
default profiles cannot be deleted.

Tip: You can also change profiles by briefly pressing 
the power key.

To create a new profile, press , and select 
Profile > New.... For more information on the settings, 
see “Editing profiles” on page 45.

To define the time when the selected profile 
expires, tap Set time. Tap , and then use the 
arrows to change the time. When the end time is 
reached the previously used profile is taken back into 
use. Note that due to safety reasons the Flight profile 
cannot be timed.

To add a caller group to a selected profile, tap 
Personalise and Alert for. Select the group or groups, 
and tap OK. The smartphone plays the chosen ringing 
or alert tone only when a group member calls or sends 

a message to you (if the caller’s telephone number is 
sent with the call and your smartphone recognises it). 
Other callers are handled using the Silent profile.

To use your smartphone without connecting to the 
GSM wireless network, select the Flight profile, and 
tap Activate. GSM wireless phone and FM radio signals 
to or from the smartphone and Bluetooth connections 
are prevented, but you can still do tasks which do not 
require the use of the wireless network. For example, 
you can still listen to sound clips or write messages.

WARNING: With Flight profile you cannot make (or 
receive) any calls, including emergency calls, or use 
other features that require network coverage. To make 
calls, first activate the phone function by changing the 
profile. If the device has been locked, enter the lock 
code.If you need to make an emergency call while the 
device is locked and in flight profile, you may be also be 
able to enter an emergency number preprogrammed in 
your device at the lock code field and tap Call. The 
device will confirm that you are about to exit flight 
profile to start an emergency call.

WARNING: Do not switch the device on when wireless 
device use is prohibited or when it may cause 
interference or danger.
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Editing profiles
To edit a profile, select the profile from the list, and 
tap Personalise. Note that not all settings can be 
changed for all profiles. Define the following:

Profile name: - Rename the profile.

Ringing tone: - Tap  to select a sound file to be used 
as a ringing tone for voice calls. To listen to the 
selected tone, tap Play tone. Similarly you can select a 
sound file for different message types.

Incoming call alert: - When Ascending is selected, the 
ringing volume starts from level one and increases level 
by level to the set volume level.

Ringing volume: - Set the volume level by pressing  
or . The same volume level is used for incoming 
voice calls, messages, and alarms.

Vibrating alert: - Set the smartphone to vibrate at 
incoming voice calls, messages, and alarms.

Message alerts: - Select to turn on message alerts.

Text msg. alert tone: - Tap  to select the alert tone for 
incoming text messages. If Message alerts: is not 
selected, this option is not available.

Multimedia alert tone: - Tap  to select the alert tone 
for incoming multimedia messages. If Message alerts: is 
not selected, this option is not available.

E-mail alert tone - Tap  to select the alert tone for 
incoming e-mail messages. If Message alerts:is not 
selected, this option is not available.

Key tones: - Set the volume level of the key clicks.

Touch screen tones: - Set the volume level of the display 
taps.

Warning tones: - The smartphone gives a notification 
tone, for example, when the battery is running out of 
power.

To close the dialog and discard all the changes you have 
made, press .
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Messaging
Go to Desk > Messaging.

In the Messaging application you can create, send, 
receive, view, edit, and organise various types of 
messages: text messages, multimedia messages, e-mail 
messages, and smart messages that are special text 
messages containing data. You can also receive messages 
and data via Bluetooth, and receive WAP service 
messages, cell broadcast messages, as well as send service 
commands.

Fig. 17: Messaging

Note: Only devices that offer compatible multimedia 
message or e-mail features can receive and display 
multimedia messages.

Tip: To be able to send and receive e-mail and 
multimedia messages, you need to configure Internet 
access point settings. See “Setting up an Internet 
access point” on page 108. Based on the type of the 
SIM card you use your device may be able to 
automatically add the correct settings for WWW 
browsing and MMS.

Tip: You can start to create a message from any 
application that has the option Send (or menu 
command Send). Select a file (an image, text) to be 
added to the message and tap Send.

Tip: To send a message in the message edit view, when 
a valid address in the To: field, press  to send a 
message.

To customise the command buttons in the main 
window, press , select Display > Command bar 
buttons..., select the appropriate command for each 
button and tap OK.

To sort the messages, press , select Display > Sort.... 
Select the appropriate sorting method and order, and 
tap OK.
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Inbox
The icons indicate the message type, priority, and possible 
attachments. You may see some of the following icons:

New e-mail in remote mailbox

New text message

New multimedia message

New calendar invitation

Unread e-mail

High priority e-mail

Low priority e-mail in remote mailbox

Attachment

Outbox statuses
E-mail and text messages can have the following statuses 
in Outbox:

Sending - The message is currently being sent.

On request - The e-mail or text message will be sent only if 
you specifically tap Send in the Outbox view.

Waiting - A text message is queuing and will be sent as 
soon as possible. For example, a message can be lining up 
when the smartphone is switched on, while waiting for the 
signal strength to become adequate, or while waiting for 
the previous phone call to end. In the case of e-mail 

messages, Waiting shows that the message will be sent 
the next time you connect to your remote mailbox. 

Failed - The message could not be sent.

Deferred -You have suspended the sending of the 
message. You can resume the sending of a message by 
Tapping Send in the Outbox view.

Folders
When you open Messaging, you can see the content of the 
folder last opened.

To change to another folder, press  and select 
Folders. The list of folders contains:

Inbox - Contains received messages, except cell broadcast 
messages.

Outbox - A temporary storage place for messages waiting 
to be sent. For example, messages are placed in Outbox 
when your smartphone is outside network coverage. You 
can also schedule e-mail messages to be sent the next 
time you connect to your remote mailbox. Tap Defer 
sending to keep the message on hold while in Outbox.

Drafts - Contains draft messages that have not been sent.

Sent - Stores messages that have been sent. Note that 
messages or data that have been sent via Bluetooth 
connection are not saved in the Sent folder.
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 Remote mailbox - When you open this folder, you can 
either connect to your remote mailbox to retrieve your 
new e-mail messages or view your previously retrieved e-
mail messages offline. See “E-mail messages” on page 48.

To add a new folder, press  and select Tools > 
Manage folders.... Tap New, and give the new folder a 
name. You can organise your messages into these 
folders.

To rename or delete folders, press  and select 
Tools > Manage folders.... Note that you cannot delete 
default folders.

E-mail messages
To be able to receive and send e-mail, you need to set up 
a remote mailbox service. This service may be offered by an 
Internet service provider, a network service provider, or the 
company you work for.

Setting up a remote mailbox
1 Press  in the main view of the Messaging 

application and select Tools > New mailbox.... Tap Next.
2 Define the following settings on the pages of the 

mailbox setup wizard:

Mailbox name: - Write a descriptive name for the 
remote mailbox.
Mailbox type: - Select the e-mail protocol your remote 
mailbox service provider recommends. Note that this 
setting can be selected only once and cannot be 
changed if you have saved the settings or exited from 
the mailbox settings. Tap Next.
Name: - Write your name.
User name: - Write your user name, given to you by your 
service provider. 
Password: - Write your password. If you leave this field 
blank, you will be prompted for a password when you 
try to connect to your remote mailbox.
My e-mail address: - Write the e-mail address given to 
you by your service provider. The address must contain 
the ‘@’ character. Replies to your messages are sent to 
this address. Tap Next.
Incoming server (POP3): or Incoming server (IMAP4): - The 
IP address or host name of the computer that receives 
your e-mail.
Outgoing server (SMTP): - The IP address or host name of 
the computer that sends your e-mail. Tap Next.

3 After you have defined these options, tap Finish to 
return to the Messaging application, or tap Advanced 
to define optional advanced e-mail settings. For more 
information, see “Advanced e-mail settings” on 
page 49.
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To edit remote mailbox settings, press  and select 
Tools > Message settings > E-mail.... Select the mailbox 
you want to edit, tap Edit and make the changes as 
previously explained. Note that you cannot edit 
mailbox settings when the connection to a remote 
mailbox is open.

To set a mailbox as the default mailbox, press  
and select Tools > Message settings > E-mail.... Select the 
mailbox you want to set as default and tap Set as 
default.

Advanced e-mail settings
When you have finished setting up or editing your remote 
mailbox settings in the Mailbox setup wizard (go to the 
Messaging application, press , select Tools > Message 
settings > E-mail...), you can continue by configuring 
advanced mailbox settings.

Retrieval page
Retrieve: - Specifies what will be retrieved from the remote 
mailbox when the connection is established. The Messages 
option is only available if the mailbox type is IMAP4.

E-mail size limit: - Define the maximum size of a message 
that is retrieved when you select E-mail > Retrieve and send 
menu command. The minimum is 1 KB and maximum 1000 
KB. If the limit is exceeded, only the header of the message 
will be retrieved.

No. of e-mails to retrieve: - Define the number of new 
message headers you want to display in Inbox. If you 
retrieve new headers and the total amount of headers in 
Inbox exceeds this limit, the older headers will be 
removed. This option is only available if the mailbox type 
is IMAP4.

Password authentication: - Used with POP3 protocol to 
encrypt the sending of passwords to a remote mail server.

Retrieve e-mails to inbox: - Select to receive messages from 
this account to your Inbox. If not selected, the messages 
are received to separate mailbox folders outside your 
Inbox.

Sending page
Default e-mail format: - The type of mail that you can write 
and send from your smartphone.

Send e-mail: - How mail is sent from your smartphone.

Include original in reply: - Select to include the original 
message when replying to a message.

Request read report: - If you select this option, you will 
receive a notification when the recipient has opened your 
mail. You can only receive a notification if the recipient’s 
e-mail application supports this feature.

Outgoing server (SMTP) page
Authentication required: - Select this if the SMTP (Simple 
Mail Transfer Protocol) server requires authentication. 
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Some servers require that the user is authenticated before 
e-mail can be sent.

User name: - Write your user name for the SMTP server.

Password: - Write your password for the SMTP server.

Other page
Security - Define the server security protocol.

Incoming e-mail port: - Enter the port number of the 
incoming mail server. Normally you do not have to change 
the default value.

Outgoing e-mail port: - Enter the port number of the 
outgoing mail server. Normally you do not have to change 
the default value.

Access point in use: - Select whether you want to connect 
using any available access point or choose the access point 
you want to use when connecting.

Set as default mailbox: - If you select this check box, this 
mailbox will be the default mailbox.

Retrieving e-mail from the mailbox
Tip: Delete or move e-mail regularly from your 
smartphone to free up memory space.

E-mail sent to you is not automatically received by your 
smartphone, but by your remote mailbox. To read your 
e-mail, you must first connect to the remote mailbox and 

then select the messages you wish to retrieve into your 
smartphone. Connection to a remote mailbox is 
established via a data call.

You receive all messages in your remote mailbox folders 
unless you specify to receive messages to your Inbox.

Tip: For information on specifying e-mail retrieval 
options, see “Advanced e-mail settings” on page 49.

To retrieve e-mail from a remote mailbox, press  
and select E-mail > Retrieve and send. Select the 
appropriate command to get e-mail either from all 
mailboxes or from a selected mailbox. Note that if you 
have e-mail in Outbox, these messages will be sent 
simultaneously.

Tip: If you have not specified a password in remote 
mailbox settings, you will be prompted for a password 
when initially connecting to the remote mailbox. In the 
dialog that opens, write the password and tap OK.

To retrieve the contents of a selected message, press 
, and select E-mail > Retrieve e-mail contents.

To disconnect from a mailbox, press  and select 
E-mail > Disconnect from Internet. The data call ends.

Tip: To retrieve the contents of a selected e-mail 
message, tap the message. The content of the message 
is retrieved into your smartphone, and if there were any 
new messages in the remote mailbox, the list of 
messages is updated simultaneously.
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Reading and replying to e-mail
To open your Inbox or any other folder, press  
and select Folders > Inbox/Outbox/Drafts/Sent or the 
name of a remote mailbox, if defined.

To open a message, double-tap it. If there is a Web link 
in the message, you can open it by tapping the link.

Tip: You can create a new contact card for the sender 
of an e-mail. Press  and select Tools > Add to 
Contacts....

To open an attachment in a message, double-tap the 
attachment. Note that attachments may contain 
viruses or other harmful content. Always make sure 
that you can trust the sender. To save the attachment, 
select it and tap Save.

To reply to a message after reading it, tap Reply. To 
reply to all the recipients, not just the sender of the 
e-mail message, press  and select Message > Reply 
to all.

When replying to an e-mail message, HTML messages are 
included as attachments.

Tip: For information on specifying e-mail sending 
options, see “Advanced e-mail settings” on page 49.

To forward an e-mail message, press  and select 
Message > Forward.

To delete a message from Inbox or remote mailbox, 
tap Delete. If required, specify whether you want to 
delete the message just from your smartphone, or from 
both the smartphone and the e-mail server.

Sending e-mail
1 Press  and select Message > Create > E-mail in the 

main view of the Messaging application.
2 Write the e-mail address in the To: field. Add a 

semicolon (;) to separate each recipient.
If the recipient is in your Contacts, tap . Select the 
recipient from the list and tap Add. Tap Done when 
you have selected all recipients.

3 Fill in the subject and write the message. Tap Send.
Tip: You can use an e-mail address in a text box or 
document as a hyperlink. Tap the address, or move the 
cursor inside it with the scroll key; it becomes a link 
with a small icon. Tap the icon to open the e-mail 
editor.

If the name you have entered matches more than one 
name, or if the person has more than one e-mail address, 
select the correct name or e-mail address from the list 
and tap OK.

Tip: You can select more than one contact at a time. 
See “Common actions in applications” on page 21.
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To show or hide Cc: and Bcc: fields in the mail editor, 
press  and select Display > Cc field or Bcc field. If you 
add a recipient to the Cc: field, a copy of the message is 
sent to the recipient, and the recipient’s name is visible 
to other recipients of the message. If you add a 
recipient to the Bcc: field, a copy of the message is sent 
to the recipient, but the recipient’s name is not visible 
to other recipients of the message.

To save, but not send an e-mail you have just written, 
tap Close. The message is saved in the Drafts folder. The 
saved message replaces the previously saved version of 
the same message.

To specify sending options for the current e-mail, 
tap Sending options. Note that any changes you make 
in this dialog affect only the current e-mail you are 
about to send, and affects the format of the message 
when it is opened by the recipient. For example, the 
format may affect the legibility of the characters. 
Define the following:

Priority: - The importance level of the message.

E-mail format: - The format style of the message. Select 
Formatted text (HTML) to be able to use enhanced text 
formatting options. Select Plain text to use the regular 
internet format, or Plain text (no MIME), if you know that 
the receiving mail system cannot display mail sent in 
the regular Internet format.

Request read report: - Select this if you want to receive 
a note when the recipient has opened your message.

Mailbox in use: - The remote mailbox that is used for 
sending this message.

Send e-mail: - Define when the message will be sent. 
Immediately means that the message will be sent as 
soon as possible if you are connected to your remote 
mailbox. If you are not connected, an attempt is made 
to establish the connection. The option When 
connection available means that the e-mail is sent when 
you connect to the remote mailbox the next time. The 
option On request means that the message is saved in 
Outbox when you tap Send. The message is sent when 
you select the message in Outbox and tap Send.

Style of e-mail
Text and paragraph formatting is only possible when the 
E-mail format: sending option for the current e-mail is set 
to Formatted text (HTML).

To format selected text, press  and select Format 
> Font.... The toolbar at the bottom of the screen also 
contains text editing tools. If the toolbar is not visible, 
press  and select Display > Toolbar.

To align selected paragraphs, press  and select 
Format > Alignment > Left, Right, or Centred.
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Scheduling
You can define when and how often your smartphone tries 
to connect your remote mailbox to send and receive e-
mail.

To define e-mail scheduling, press , select E-mail 
> Auto-retrieve and send... and tap Edit. Define the start 
time, end time and interval of sending and receiving as 
follows: Tap  and tap  and  to change the time. 
Tap the am/pm field as necessary, if you are using the 
12-hour clock format. In the Days: field, highlight the 
days of the week, when you want the connection to be 
made. Tap OK.

To enable or disable scheduling, press , select 
E-mail > Auto-retrieve and send... and select or clear a 
connection to enable or disable the scheduling for it.

Note: Do not leave this option activated, if not needed. 
Charges may apply every time the device connects.

E-mail attachments
You can send most documents and messages you create in 
the other applications of your smartphone as e-mail 
attachments. 

Important: E-mail messages may contain viruses 
or otherwise be harmful to your device or PC. 
Do not open any attachment if you are not sure of 
the trustworthiness of the sender.

To add e-mail attachments, press  in the e-mail 
editor and select Attachment > Attach file. Search and 
select the file you want to attach to the e-mail.

Tip: To add your contact card as an attachment, press 
 and select Attachment > Attach 'My contact card'.

To view attachments, open a received or sent e-mail 
message containing attachments and double-tap the 
attachment icon at the bottom of the message. If the 
attachment file format is not recognised by the 
system, a question mark icon is displayed. 

To save attachments, open the e-mail message 
containing attachments, select the attachment at the 
bottom of the message and tap Save.

To delete an attachment while creating an e-mail 
message, select the attachment at the bottom of the 
message, press  and select Attachment > Remove.

Signatures
To define an e-mail account signature, press , 
select E-mail > Signatures..., tap Edit and write the 
signature. Select the Attach 'My contact card': to add 
your contact card to any e-mail message you send.

To enable or disable an e-mail account signature, 
press , select E-mail > Signatures... and select or 
clear the signatures to enable or disable them. The 
signature must be defined to be enabled.
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Text messages
The Short Message Service (SMS) enables you to send and 
receive text messages over the digital wireless network.

Sending text messages
1 Tap New text message in the main view of the 

Messaging application.
2 Write the phone number in the To: field. Add a 

semicolon (;) to separate each recipient.
If the recipient is in your Contacts, tap . Select the 
recipient from the list and tap Add. Tap Done when you 
have selected all recipients.

3 Write the message and tap Send. Note that a text 
message can only contain unformatted, plain text. 
Tip: When sending a text message that contains special 
or accented characters, note that not necessarily all 
phones support special characters.

Your smartphone supports the sending of text messages 
beyond the normal 160-character limit. If your message 
exceeds 160 characters, it will be sent as a series of two or 
more messages.

Character counter at the bottom of the text message 
window shows the number of characters used in the 
message in real time. If the number of characters exceeds 
160 characters, then also the number of messages required 
to transmit the message is displayed. 

If there are special characters in your message, the 
indicator may not show the message length correctly. 

Non-Latin characters in some language areas or special 
(Unicode) characters such as ë, â, á, ì takes up more space. 

Note also that sending a message in several parts may be 
more expensive than sending just one message.

To specify sending options for the current message, 
tap Sending options. Note that any changes you make 
in this dialog affect only the current message you are 
about to send. Define the following:

General Page
Message centre in use: - Select which message centre is 
used for delivering text messages.

Receive report: (network service) - If you select this, you 
can view the status of the sent message in the Log 
application. If you do not select this check box, only the 
status Sent is shown in Log.

Send message: - Define when you want the message to 
be sent. The option On request means that the message 
is saved in Outbox when you tap Send. The message is 
sent when you select the message in Outbox and tap 
Send.

Advance Page
Message validity: (network service) - If the recipient of a 
message cannot be reached within the validity period, 
the message is removed from the text message centre. 
Note that the network must support this feature. 
Maximum time is the maximum amount of time allowed 
by the network.
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Reply via same centre: (network service) - Select this if 
you want the reply message to be sent using the same 
message centre number.

Message sent as: - Change this option only if you are 
sure that your message centre is able to convert text 
messages into other formats. Contact your network 
operator.

Receiving text messages
Text messages are received automatically, provided that 
this service is available and that the smartphone is on and 
within network coverage.

When a new text message arrives, a tone will sound - 
unless the smartphone is using a silent profile - and a 
dialog opens on the display. Tap Open to open the 
message. To open a message in Inbox, double-tap it.

Tip: To create a contact card for the sender of a text 
message, press  and select Tools > Add to Contacts....

To reply to text messages, open the original message 
and press Reply. Write your reply and tap Send. The 
original message is included in the reply if you have the 
Include original in reply: check box selected in text 
message settings.

To move, copy, or delete messages from the SIM 
card, press  and select Message > SIM messages.... 
Select the messages and tap the corresponding button.

Text message settings
Any changes you make to text message settings affect the 
way in which your text messages are sent and received.

Press  in the main view of Messaging and select 
Tools > Message settings > Text message.... Define the 
following:

General page
Message centre in use: - Select which message centre is 
used for delivering text messages.

Receive report: (network service) - If you select this, you 
can view the status of the sent message in the Log 
application. If you do not select this check box, only the 
status Sent is shown in Log.

Send message: - Define when you want the message to be 
sent. The option On request means that the message is 
saved in Outbox when you tap Send in the message editor 
view. The message is sent when you select the message in 
Outbox and tap Send.

Advanced page
Message validity: - If the recipient of a message cannot be 
reached within the validity period, the message is 
removed from the text message centre. Note that the 
network must support this feature. Maximum time is the 
maximum amount of time allowed by the network.
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Reply via same centre: (network service) - Select this if you 
want the reply message to be sent using the same text 
message centre number. 

Include original in reply: - Specifies whether text in the 
received text message is copied to your reply.

Preferred connection: - You can send text messages via 
normal GSM network or via GPRS, if supported by the 
network.

To add a new message centre, press , and select 
Tools > Message settings > Text message.... Tap Msg. 
centres, then New. Write a name and number for the 
text message centre. You receive the number from your 
service provider. Select the Set as default centre: check 
box if you always want to use this message centre for 
sending text messages.

About text message services
Text messages can be sent or received even during voice or 
data calls. Messages can be read in any mobile phone that 
has this capability. If the phone receiving the message is 
switched off at the time of sending, the message centre 
continues to attempt to send the message until the validity 
period allowed by the network expires.

If you want to send text you have written or edited in 
another application as a text message, all embedded 
objects or any rich text formatting will be lost. You cannot 
send attachments as text messages, either.

Multimedia messages
A multimedia message can contain text, images, video 
clips, and/or sound clips.

Copyright protections may prevent some images, ringing 
tones, and other content from being copied, modified, 
transferred, or forwarded.

Creating multimedia messages
1 Press , and select Message > Create > Multimedia 

message.
2 Write the recipient’s telephone number in the To: field. 

Add a semicolon (;) to separate each recipient.
If the recipient is in your Contacts, tap . Select the 
recipient from the list and tap Add. Tap Done when you 
have selected all recipients.

3 Write the message and add a media object. Use the 
toolbar, or the menu command Insert to add images, 
sound, or video to your message. See below for details. 
If the toolbar is not visible, press , and select 
Display > Toolbar.

4 When the message is ready, tap Send.
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Fig. 18: Sending a multimedia message

Tip: A multimedia message may contain several pages. 
To add pages, tap the toolbar icon , or press , 
and select Insert > Page break. If the cursor is in the To:, 
Cc: or Subject: field when you add a page, the new page 
will become the first page of the message. Otherwise, 
the new page is added after the page where the cursor 
is. Note that each page can contain only one video or 
one sound clip. You can, however, have in one message 
several pages that contain a video or a sound clip. The 
maximum size of a multimedia message supported by 
your smartphone is 100 kB. To limit the content of your 
messages, see MMS settings, “General page” on 
page 60.

To insert an existing image, sound, or video to your 
message, use the toolbar, or press , and select Insert 
> Image, Track or Media clip. Browse for the item, 
and tap Insert to add it to the message. Note that 

wireless network may limit the size of MMS messages. 
If the inserted picture exceeds this limit, the 
smartphone may make it smaller so that it can be sent 
by MMS.

To create a new picture, drawing or voice clip for 
your message, use the toolbar, or press , and 
select Insert > New image/media clip, New sketch or 
Sound clip. The corresponding application opens. See 
“Taking pictures” on page 74, “Editing images” on 
page 80, or “Voice recorder” on page 91 for details. 
Tap Insert to add the item to message.

Note that if some of the menu items under Tools menu are 
not available or you get an error message when trying to 
insert a multimedia item, your settings may be too 
restricted. See MMS settings, “General page” on page 60 
for details.

To change the position of text in relation to an 
image or video, select the text field, press , and 
select Tools > Page layout > Place text on right or Place 
text on left. (Not available in Restricted mode:.)

To format text, select the text by dragging the stylus 
over it, press , and select Tools > Format text.... You 
can also select the formatting first and then start 
writing. (Not available in Restricted mode:.)

To change the background colour of a message, 
press , and select Tools > Set background colour.... 
Tap the colour square and choose a new colour. 
(Not available in Restricted mode:.)
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To add effects to multimedia objects, select the 
object, press , and select Tools > Transition settings.... 
You can specify how long an object is displayed and 
how a new object is opened (Not available in Restricted 
mode:).

The appearance of a multimedia message may vary 
depending on the receiving smartphone.

To delete a multimedia object from a message, select 
the object, press , and select Edit > Delete. Select 
the appropriate command.

Tip: To add new pages to a multimedia message, press 
 and select Insert > Page break. If the cursor is in the 

To:, Cc:, or Subject: field when you add a page, the new 
page becomes the first page of the message. Otherwise, 
the new page is added after the page where the cursor 
is located.

To delete a page, go to the page, press , and select 
Edit > Delete > Page.

To specify sending options for the current message, 
press  and select Tools > Sending options.... Note that 
any changes you make in this dialog affect only the 
current message you are about to send. Define the 
following:

Receive report: - (network service) Select this, if you 
want to receive a notification when the message has 
been delivered to the multimedia messaging centre. 

Message validity: - (network service) If the recipient of a 
message cannot be reached within the validity period, 
the message is removed from the multimedia 
messaging centre. Note that the network must support 
this feature. Maximum time is the maximum amount of 
time allowed by the network.

To preview the message before sending, press , 
and select Message > Preview.

Toolbar
If toolbar is not visible press , and select Display > 
Toolbar. 

1 Take a picture or record video.
2 Record a sound clip or insert an existing sound clip.
3 Create a sketch image.
4 Insert an image.
5 Insert a music clip.
6 Insert a video clip.
7 Inser a page break.

Receiving multimedia messages
Multimedia messages are received in your Inbox and you 
can open, reply to, or forward them just like other 
messages.
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You may be able to receive multimedia messages 
containing objects unsupported by your smartphone, but 
you cannot view them. You may be able to, however, 
forward these messages to another device.

Important: Multimedia message objects may 
contain viruses or otherwise be harmful to your 
device or PC. Do not open any attachment if you 
are not sure of the trustworthiness of the sender.

 To save a selected multimedia object, press , and 
select Tools > Save object....

To view details of an object, double-tap it.

To view a list of all the objects in a message, press 
, and select Tools > View objects.... To save an object 

select it and tap Save. To play an object, select it, and 
tap Open.

Multimedia message settings
Any changes you make to multimedia message settings 
affect the way in which your messages are sent and 
received. You may receive these settings as a special 
message from your service provider.

Press  in the main view of Messaging, and select 
Tools > Message settings > Multimedia message.... Define the 
following:

Sending page
Access point in use: - Choose the Internet access point (IAP) 
connection you want to use for sending messages. 
To create an IAP, see “Setting up an Internet access point” 
on page 108.

Homepage: - Write the address of the multimedia 
messaging centre.

Receive report: - Select this, if you want to receive a 
notification when the message has been delivered to the 
intended destination. Receiving a delivery report of a 
multimedia message that has been sent to an e-mail 
address may not be possible.

Send message: - You can select when you want the 
message to be sent.

Message validity: - (network service) If the recipient of a 
message cannot be reached within the validity period, the 
message is removed from the multimedia messaging 
centre. Note that the network must support this feature. 
Maximum time is the maximum amount of time allowed 
by the network.

ReMX_UG.book  Page 59  Tuesday, March 1, 2005  11:15 AM



M
es

sa
gi

ng

60

Retrieval page
On receiving messages: - Select Retrieve immediately if you 
want to receive multimedia messages. Select Defer retrieval 
if you want the multimedia messaging centre to save the 
messages to be retrieved later. To retrieve the messages 
later, set this setting to Retrieve immediately. Select Reject 
message if you want to reject multimedia messages. The 
multimedia messaging centre will delete the messages.
Select Only in home network, if you do not want to receive 
multimedia messages when roaming outside your home 
network. In that case the messages stay in the server and 
can be retrieved later.

Receive advertisements: - Select this, if you want to allow 
the reception of messages defined as advertisements.

Allow anonymous messages: - Select this, if you want to 
allow reception of messages from unknown senders..

To define your Internet access point, press , and 
select Tools > Message settings > Multimedia message.... 
Tap Internet setup and Next. See “Setting up an 
Internet access point” on page 108 for details.

General page
Multimedia mode - Select Restricted mode: to limit the MMS 
message features and make the message more compatible 
with other phones. Text formatting and multimedia 
options are restricted. Select Guided mode: to allow more 
options with warnings when basic options are exceeded. 
Select Free mode: to use a full set of features in MMS 
messages.

Smart messages
Your smartphone can receive many kinds of smart 
messages, text messages that contain data, also called 
Over-The-Air (OTA) messages. Examples of these are 
picture messages, business cards, ringing tones, or 
calendar entries.

You can also receive a text message service number, voice 
mailbox number, profile settings for remote 
synchronisation, access point settings for the browser, 
multimedia messaging or e-mail, access point login script 
settings, or e-mail settings as OTA messages.

Service messages
Service messages are notifications of, for example, news 
headlines and may contain a text message or a link. For 
availability and subscription, contact your service 
provider.
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Contacts
Go to Desk > Contacts.

You can use Contacts to create, edit, and manage all 
contact information, such as phone numbers and 
addresses.

For information on synchronising your contacts with 
compatible PC applications, see the Nokia PC Suite Guide 
on the sales package CDROM.

Viewing and searching for 
contacts

To view a contact card, tap a name in the list of 
contacts. Double-tapping opens the contact card for 
editing.

Tip: Double-tap the phone number in the right pane to 
call the contact. Similarly, you can send e-mail by 
double-tapping an e-mail address.

To search for a contact card, tap the letters in the 
bottom row corresponding to the name on the card you 
want to see. For example, tap once to see contacts 
beginning with the letter M, twice for contacts 
beginning with the letter N, and three times for 
contacts beginning with the letter O. Alternatively, 
press , and select Display > Search field to display a 

search field. Start writing the name of the contact in 
the search field. The list of contacts changes to show 
the matching contacts as you write.

Fig. 19: Contacts main window with find field.

To change the sorting order of contacts, press , 
select Display > Sort by, and select the appropriate 
order.

Creating and editing contacts
To make a new contact card, tap New contact, tap 
on an empty field and enter the information. See also 
“Contact card fields” on page 62.

To edit a contact card, double-tap a contact in the list 
to open it, edit the card as necessary, and tap Done.
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To delete a contact card, select the contact, press 
, and select Contact > Delete. Note that you cannot 

delete your own card.

To add a speed dial to a contact, open the contact by 
double-tapping it, and tap on the phone number field 
where you want to add the speed dial. Press , 
select Tools > Assign speed dial..., select a speed dial 
number, and tap Assign.

To set a specific ringing tone for a contact, open the 
contact by double-tapping it. If the Ringing tone field is 
not on the card, tap Add field, select the appropriate 
field from the list, and tap OK. Double-tap the Ringing 
tone field. Select a ringing tone. Tap Play to listen to 
the tone.

To insert a picture, open the contact by double-
tapping it, and double-tap the picture place holder on 
the top right. Select a picture, and tap Add to add it 
without editing or Edit to open the picture in an image 
editor where you can modify it. Use the stylus or the 
scroll key to select the area of the image to be inserted. 
Use the toolbar to zoom, flip or rotate the image, or to 
add a coloured border to it. When you are happy with 
the picture, tap Add to add the picture to the contact 
card. To remove a picture, press , and select Image 
> Remove.

To show the correct address format of your home 
country or region, press , select Tools > Address 
format..., and select your country or region from the list. 
The new setting applies to all cards if defined from the 
main view or just the current card if defined while 
editing a card.

To create or edit SIM contact cards, press , and 
select Tools > SIM directory.... Tap New or select a 
contact, and tap Edit. SIM contact cards are cards that 
are saved only in your SIM card, not in the smartphone 
memory.

The length of the name and phone number you can enter 
is defined by the SIM card. For example, some SIM cards 
allow a maximum of only fourteen characters.

Contact card fields
To add more fields to a contact card, open the 
contact card, and tap Add field. Select the appropriate 
field from the list. To remove a selected field, press 

, and select Contact > Remove field. These changes 
will only affect the card you are currently modifying.

To rename a field, select a field, press , and select 
Contact > Rename field.... Write the new name. If the 
Rename field... menu command is dimmed, it means that 
you cannot edit that field.
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To modify the contact card template, press , and 
select Tools > Card template.... Tap Add field to add a 
new field, or select a field, and tap Remove field to 
delete it. Note that not all fields can be removed. These 
changes affect all contact cards, except for the SIM 
contact cards. 

Transferring contacts
Note that contact information can only be sent to or 
received from compatible devices.

To send a contact card, press , and select Contact 
> Send. Select the method of sending. To send your 
own contact card, select your card, and tap Send. 
Select the message type. Your contact card is sent as a 
business card in vCard format. For more information on 
sending options, see “Messaging” on page 46 and 
“Sending data via Bluetooth” on page 137.

To copy a contact to a SIM card, press , and select 
Contact > Copy to SIM directory...

To copy individual SIM card contacts to Contacts, 
press , and select Tools > SIM directory.... Select the 
contact, and tap Copy to Contacts. To copy all the 
contacts of a SIM card to Contacts, press , and 
select Tools > Copy SIM directory to Contacts.... Tap Copy.

Voice tags
When you attach a voice tag to a contact card, you can 
call the contact with the tag by activating voice dialling 
and saying the voice tag you have recorded. For more 
information, see “Voice dialling” on page 39.

To set a voice tag for a contact, open the contact by 
double-tapping it. Press , and select Tools > Add 
voice tag.... Select the phone number to which you 
want to add the voice tag, and tap OK. Tap Start. After 
the tone, speak clearly into the microphone the 
word(s) you want to record as a voice tag. After 
recording, the smartphone plays the recorded tag and 
saves it.

To view a list of voice tags, press , and select 
Tools > Voice tags.... The list shows all the contacts that 
have a voice tag attached. You can add voice tags to 
up to 50 phone numbers.

To edit or delete a voice tag, press , and select 
Tools > Voice tags.... Tap Change or Delete.

Contact groups
You can organise your contacts into groups, and add a 
ringing tone for a group.
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To create a new group, press , and select Group > 
New.... Write a name for the group.

To switch between groups, press , and select View 
group. Select the group you want to view.

To add a contact to a group, select a contact, and 
press . Select Group > Add to group..., select the 
group by marking the check box, and tap OK.

To rename or delete a group, press , select Group 
> Manage groups..., select a group, and select the 
corresponding command. Note that you cannot 
rename or delete the group All contacts.

To add or remove group members, select the group 
you want to modify, press , and select Group > Edit 
group.... Select a contact from the list on the left to add 
it to the group. Tap Add. To remove a group member, 
select a contact from the list on the right and tap 
Remove.

To add a ringing tone for a group, open the Profiles 
application. Select the profile you want to assign for 
the group, and tap Personalise, then Alert for. Select 
the group, and tap OK. When a group member calls or 
sends a message to you, the smartphone plays the 
chosen ringing or alert tone (if the caller’s telephone 
number is sent with the call and your smartphone 
recognises it). Other callers will be handled using the 
Silent profile. For more information on profiles, see 
“Profiles” on page 44.
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Calendar
Go to Desk > Calendar.

In the Calendar application you can create and check your 
scheduled events and appointments. You can also set 
alarms for all of the calendar entries.

You can synchronise your calendar with Microsoft Outlook 
98/2000/2002/2003, Microsoft Outlook Express, Lotus 
Notes 5.0/6.0, or Lotus Organizer 5.0/6.0, if you connect 
your smartphone to a compatible PC. For information on 
synchronisation, see the Nokia PC Suite Guide on the 
CDROM.

Day view

Fig. 20: Day view

If you are using the default theme, today’s date is framed, 
dates that have scheduled events are marked in bold, and 
the currently selected date is highlighted with brown.

The events of the currently selected date are shown in the 
frame on the right.

To go to a date visible in the left frame, tap it. To 
move to the previous or next year, tap  or  next to 
the year at the top of the left frame. Similarly, to move 
to the previous or next month, tap the arrows next to 
the name of the month at the bottom of the left frame.

To go to a specific date, tap Go to date, and specify 
the day, month, and year.

To go to the current date, tap Go to today.

Managing entries
To create a new calendar entry, select the date in the 
day view, and tap New entry. Fill in the fields. If the 
event entry is related to the whole day, select the 
All-day entry: check box and specify the start and end 
date for the entry. If it is not related to the whole day, 
specify the start and end time for the entry. To set a 
reminder for an entry, select the Alarm: check box. 
Specify the day and time when the alarm will go off. 
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To repeat an entry, tap Repeat. Define the repeat 
frequency and the possible end date. When you have 
specified all the required details, tap Done.

To edit an entry, double-tap it, and make the changes. 
Then tap Done.

To send a calendar entry, press , and select Entry 
> Send. Select the sending method.

To make an entry tentative, press , and select 
Entry > Mark as tentative. A tentative entry is marked as 
dimmed in the list of entries.

To make an entry private so that the details will not 
be shown to others when your calendar is 
synchronised with a networked PC calendar, press 

, and select Entry > Mark as private.

To delete an entry, press , and select Edit > Delete. 
To delete a range of entries, press , and select 
Tools > Delete entries.... Define the time scope of the 
entries to be removed.

To define the default entry settings, press , and 
select Tools > Entry template.... Define the type of an 
entry you would most commonly use.

To view to-do notes, press , and select Display > 
To-do notes.

To search for an entry, press , and select Edit > 
Find.... Write the text in the search field. You can tap 
Options and specify a search period. Tap Find to start 
the search.

Week view

Fig. 21: Week view

The week view shows the reserved hours for the selected 
week with bars. The currently selected time box is framed.

To open the week view, press , and select View > 
Week, or press .

To select a time box, tap it. Double-tap a time box to 
add a new entry. To move to the previous or next week, 
tap the arrows at the top corners of the week view.

If a time box contains an entry, the area at the bottom 
of the screen shows the details of the entry. If there is 
more than one entry in a single time box, the numbers 
in the right-hand corner indicate the number of entries 
in the time box. For example, 1/3 means that there are 
three entries in that time box and you are viewing the 
details of the first of the three entries.
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To view all the entries of a time box containing more 
than one entry, tap , or tap the number of the entry 
on the bottom right-hand corner.

Icons 
The following symbols are used in the Calendar 
application:

 - Entry with an alarm

 - All-day event

 - Repeated entry

 - Entry with a note
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To-do
Go to Desk > To-do.

With the To-do application you can create and manage 
task lists.

To create a new task, tap New to-do note. Fill in the 
fields. To set a reminder for the note, select Due date: 
and Alarm: and specify the day and time when the 
alarm will go off. To repeat the task, tap Repeat. 
Define the repeat frequency, and the possible end date.

To edit a note, double-tap it, and make the changes.

To mark the selected task as complete, press , 
and select To-do note > Mark as completed.

To make a note private so that the details will not be 
shown to others when your calendar is synchronised 
with a networked PC calendar, press , and select 
To-do note >Mark as private.

To delete a to-do note, select the note, and tap 
Delete. To delete a range of notes, press , and 
select Tools > Delete to-do notes.... Define the time scope 
of the entries to be removed.

To define the default note settings, press , and 
select Tools > To-do note template.... Define the type of 
a note you would most typically use.

Grouping to-do notes
To add a note to a group, select a to-do note, and 
press . Select Group > Add to group..., select the 
group, and tap OK.

To create a new group, press , and select Group > 
New.... Write a name for the group.

To switch between groups, press , and select View 
group. Select the group you want to view.

To rename or delete a group, press , select Group 
> Manage groups..., select a group, and select the 
corresponding command.

Icons
The following symbols are used in the To-do application:

 - To-do note

 - To-do note with high importance

 - To-do note with low importance

 - To-do note with an alarm

 - Repeated to-do note
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Web
Go to Desk > Web.

To connect to the World Wide Web:
• The wireless network you use must support data calls or 

GPRS.
• The data service must be activated for your SIM card.
• You must configure Internet access point and Internet 

connection settings. For more information, see 
“Internet setup” on page 108.

Fig. 22: Web

Plug and play mobile services
Your smartphone supports plug and play mobile services, 
which, for example, allow you to subscribe to data services 
and receive the required settings. Note that to be able to 
use this feature, your network operator must support it. In 
some networks this feature may be available without a 
data services subscription.

When you try to connect to the World Wide Web and have 
not subscribed to a data service, or your Internet access 
point or Internet connection settings are invalid, your 
smartphone asks if you want to subscribe to a service or 
create settings yourself. 

If you choose to subscribe, you are directed to the service 
home page, from where you can order settings (MMS, 
WAP/GPRS, e-mail and Internet) by following given 
instructions.

Based on the type of the SIM card you use, your device 
may be able to automatically add the correct settings for 
WWW browsing and MMS.
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Using the web browser
To open a web page, write the address of the page 
into the address field at the bottom of the display, and 
tap  or press the centre of the scroll key. If you 
have specified a home page, tap  to go to that web 
page. If you have a bookmark of the page you want to 
visit, tap , select a bookmark, and tap it to go to 
that web page. 

Tip: As you write, the previous matching web 
addresses, if any, are shown in a list above the address 
field. Tap an address in the list to select it.

If you have selected the Ask before connecting: check box 
when setting up the Internet connection, a dialog opens 
asking you to confirm the connection or to change the 
access point. You can choose not to be shown this dialog 
when the connection is made. See “Internet connection 
settings” on page 111.

Duration for establishing an Internet connection may vary 
depending on the network configuration and load. 

Some web content such as animations or videos may use 
up the available device memory and affect the operation 
of the device. For problem situations, see 
“Troubleshooting” on page 143

If the web page and its components are encrypted by a 
security protocol, the security icon  appears on the 
address bar.

To have the web page fill the entire screen, press 
, and select Display > Full screen or tap . To 

return to a normal screen size, press  or tap .

To adjust the volume, press , and select Tools > 
Volume....

Tip: Press  to use the zoom function.

To save a web page on your smartphone, press  
and select File > Save web page.... You can then view the 
web page without connecting to the Internet.

To open a new window, press , and select 
File > New window. The number of open windows 
depends on, and is limited by, the memory available.

To switch between open windows, press , or press 
, select View, and choose the window you want to 

open.

To close extra windows, press , and select 
File > Close > Current window or All windows.

To disconnect from the Internet, press , and 
select File > Disconnect.

To view local downloaded web pages without 
accessing the web, press , and select 
File > Browse offline.

ReMX_UG.book  Page 70  Tuesday, March 1, 2005  11:15 AM



W
eb

71

Navigating
To browse the web, tap the buttons and underlined 
links on the display, tap  or  to browse recently 
visited pages,  to reload the current page, or  
to stop loading the current page. Alternatively, use the 
commands in the Navigate menu.

Tip: You can use a web address in a text box or 
document as a hyperlink. Tap on the address, or move 
the cursor inside it with the scroll key; it becomes a link 
with a small icon. Tap the icon to access the web site if 
you have an active Internet connection.

Tip: You have more icons visible on the address bar 
when the command buttons are hidden: press , 
select Display, and make sure Command bar is not 
selected.

To return to your home page, tap  or press , 
and select Navigate > Home page. 

To set a new home page, press , and select Edit > 
Set home page....

To add a bookmark to the current web page, press 
, and select Edit > Add bookmark. For more 

information on bookmarks, see “Bookmarks” on 
page 71.

To go to a search page, press , and select Navigate 
> Search page. To define a search page see “Address 
page” on page 73.

To display the images of a web page, press , and 
select Display > Show images. 

Tip: Tap on an image or link by holding the stylus down 
for about a second to open a popup menu. This has 
options to save the image or open the link in a new 
window. Zoom option is available in the popup menu 
when you tap and hold the stylus down anywhere on 
a web page.

Note: Text characters may not be displayed correctly 
on web pages with different languages. You may be 
able to make a web page more readable by choosing 
another character encoding. Press , and select 
Tools > Character encoding. Select the language type 
that best matches the language of the web page you 
are viewing.

Bookmarks
The Bookmarks view lists links to web pages in related 
folders. You can open a web page by double-tapping a 
bookmark in the list.

Your smartphone may have some bookmarks loaded for 
sites not affiliated with Nokia. Nokia does not warrant or 
endorse these sites. If you choose to access them, you 
should take the same precautions, for security or content, 
as you would with any Internet site.

To view all bookmarks, tap  on the address bar, or 
press , and select View > Bookmarks.
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To edit the name or address of a bookmark, select 
the bookmark, press , and select Bookmark > Edit....

To add a bookmark, tap Add Bookmark. Write a name 
for the bookmark, and specify the web address or file 
location.

Tip: If the command bar buttons are not visible, press 
, and select Display > Command bar.

To move to the previous folder in the folder 
hierarchy, tap Up one level.

To create a new folder or rename a folder, press 
, and select Bookmark > New folder... or Rename 

folder....

Viewing page, cache, plug-in, history, 
and download details
A cache is a memory location that is used to store data 
temporarily. If you have tried to access or have accessed 
confidential information requiring passwords, empty the 
cache after each use. The information or service you have 
accessed is stored in the cache. 

To empty the cache, press , select Tools > Cache 
details, and tap Clear.

To view information about the current page, press 
, and select Tools > Page details.

To view information about pages you have visited, 
press , and select Navigate > History list.... You can 
go to the web page by pressing Open. To empty the 
history list, tap Clear all.

To view information about the cache memory, press 
, select Tools > Cache details. Cache memory is a 

temporary storage of the pages you visit. To empty the 
cache, tap Clear.

To view the add-on software for the web browser 
that has been installed, press , and select Tools > 
Plug-in details. Plug-ins can display documents that the 
web browser itself cannot show, such as multimedia 
clips. You can download plug-ins from the web.

To view details on downloads in progress, press , 
and select Navigate > Downloads....

Web browser settings
To change the web browser settings, press , and 
select Tools > Settings.... A dialog with four pages opens. 
Define the following:
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General page
Maximum cache size (kB): - Define the amount of internal 
memory that you want to use as disk cache to speed up 
browsing.

Show frames: - Some web pages are split into several 
frames, which makes reading difficult. Clear to disable 
frames. Note that many pages do not work properly, if you 
disable frames.

Default character encoding: - Choose the default character 
set.

Address page
Web address suffixes: - If you write here the URL suffixes 
(for example: .com, .org, .net) of the web addresses that 
you view most often, you can leave them out when writing 
the address in the URL address field.

Home page location: - The address of the home page you 
use.

Search page location: - The address of the search page you 
use.

New window content: - The web page that opens when you 
press , and select File > New window.

Plug-ins page
Enable plug-ins - Select to expand browsers functionality 
with plug-ins. Plug-ins enable the use of Flash animations 
and other extra functionality.

Enable JavaScript - JavaScript functionality is used on 
many web sites. To show these pages correctly, select this 
option.

Privacy page
Allow automatic redirection: - Select this to enable 
automatic redirection to a new web page address, if you 
try to open an old page with a redirection command.

Enable pop-up windows: - Select this to make all 
unrequested popup windows open automatically.

Accept cookies: - Some web pages store data on your 
smartphone in files called ‘cookies’. Use this setting to 
determine whether to accept cookies, and if you accept 
them, whether you wish to be prompted each time a 
cookie is stored or accept them always.

As cookies accumulate with time, they may eventually 
take up a large amount of memory space. You can free 
memory space by deleting the cookies stored in the 
memory. To delete cookies, press , and select Tools > 
Clear cookies. Tap Clear.
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Camera 
You can take pictures and videos with Camera. You can 
view and modify pictures with Images, and send your 
images as multimedia messages. Videos can be viewed 
and sent as multimedia messages with the RealPlayer 
application.

To switch between camera and camcorder mode, tap 
a corresponding picture on the left side of the screen.

To open the Camera application, double-tap Camera 
in Desk, or tap Go to Camera in the Images 
application.

To open the Images application, tap Go to Images in 
the camera mode or double-tap Images in Desk.

To open the RealPlayer, tap Go to RealPlayer in the 
camcorder mode.

To open Camera in the RealPlayer, tap Go to 
Camera.

Camera mode
The camera lens is located on the back of the smartphone. 
The display works as a viewfinder.

The Nokia 7710 multimedia smartphone supports an image 
capture of Megapixel (1152 x 864 pixels) and video size of 
QCIF (176 x 144 pixels). The image resolution in these 
materials may appear different.

Taking pictures
To take a picture, aim at your subject, and press the 
centre of the scroll key, or tap Capture. If the Preview 
setting is on, you can view the picture to decide 
whether to keep it or not. If you tap Save or press the 
centre of the scroll key, the picture is saved 
automatically in the Images application in the folder 
displayed in the title area of the screen.
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Fig. 23: Taking a picture

Tip: In the top-right hand corner of the viewfinder you 
can see the number of pictures you can still take with 
the memory available. The stars indicate the picture 
quality level. Tap the area to open Camera settings.

To show less or more of the subject before taking a 
picture, tap Zoom in or Zoom out, or press  and  
on the scroll key.

Camcorder mode
To switch to Camcorder mode, tap the icons on the 
left side of the screen..

To record the video, aim at your subject, and press the 
centre of the scroll key, or tap Record. To stop, tap 
Stop.

The maximum recording time is one hour per clip.

Tip: In the top-right hand corner of the viewfinder you 
can see the selected quality level of the video and how 
long you can still record with the memory available. 
Tap the area to open Camera settings.

Camera settings
To edit the camera settings, press , and select 
Tools > Settings.... Define the following:

General page
Theses settings affect both picture taking and video 
recording.

Contrast: - Adjust the contrast of the picture or video as 
appropriate. This affects both the viewfinder image and 
the picture taken.

Brightness: - Adjust the brightness of the picture or video 
as appropriate. This affects both the viewfinder image and 
the picture taken.

Memory in use: - Select internal memory or memory card 
as the storage location of the pictures and videos.
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Image page
Image quality: - Indicated by stars in the corner of the 
viewfinder. The better the video quality, the more memory 
the picture consumes.

Default image name: - Set a name for the pictures taken. By 
default, the pictures are named in the format ’Image’. For 
example, if you set ‘Beach’ as the default name, Camera 
will name the pictures you take ‘Beach’, ‘Beach(01)’, 
‘Beach(02)’, and so on, until you change the setting again.

Preview before saving: - If you select this option, you can 
view a picture you have taken and decide whether to keep 
it or not. If this option is not selected, all the pictures that 
you take are saved automatically without a chance to 
preview them.

Video page
Quality: - Indicated by stars in the corner of the 
viewfinder. The better the video quality, the more memory 
the picture consumes.

Default video name: - Set a name for the video taken. By 
default, the video is named ‘newvideo’. For example, if you 
set ‘Beach’ as the default name, the following videos are 
named ‘Beach(01)’, ‘Beach(02)’, and so on, until you 
change the setting again.

Tips on taking good photographs
Here are some tips on how to get the most out of your 
smartphone’s camera. 

Picture quality
Use the appropriate picture quality. The camera has 
three picture quality modes (Basic, Normal, and High). 
Use the High setting to make sure that the camera 
produces the best picture quality available. Note however, 
that better picture quality requires more storage space. 
For MMS and e-mail attachments it may be necessary to 
use Normal, or Basic setting. You can define the quality in 
Tools > Settings... and the quality level is indicated in the 
top right hand corner of the viewfinder.

Background
Use a simple background. For portraits and other pictures 
with people, avoid having your subject in front of a 
cluttered, complex background that may distract 
attention from the subject. Move the camera, or the 
subject, when these conditions cannot be met. 

Depth
When shooting landscapes and sceneries, you can add 
depth to your pictures by placing objects into the 
foreground. Note however, that if the foreground object is 
too close to camera, it may be blurred.
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Lighting conditions
Changing the source, amount and direction of light can 
change photographs dramatically. Here are some typical 
lighting conditions:
• Light source behind the subject. Try to avoid placing 

your subject in front of a strong light source. If the light 
source is behind the subject or visible in the display, the 
resulting picture may have weak contrast, may be too 
dark, and may contain unwanted light effects.

• Sidelit subject. Strong side light gives dramatic effect 
but may be too harsh resulting in too much contrast. 

• Light source in front of the subject. This is generally 
quite usable except that a harsh sunlight may cause 
the subjects to screw up their eyes. The contrast may 
also be too high.

• Optimal lighting is found in situations, where there is 
plenty of diffused, soft light available like for example, 
on a bright, partially cloudy day or on a sunny day in 
the shadow of trees. 
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Images
Use Images to view and modify images. You can take 
pictures with Camera, view and modify them with Images, 
and send your images as multimedia messages. You can 
also edit pictures taken with the camera, or create new 
sketch drawings, which can contain text and geometrical 
shapes.

To open the Images application, double-tap Images 
in Desk, or tap Go to Images in the Camera 
application.

To open the Camera application, tap Go to Camera 
in the Images application.

The Images application supports the following file 
formats: JPEG, GIF 87a/89a, animated GIF, TIFF/F, PNG, 
BMP, and WBMP. The Images application does not 
necessarily support all variations of a file format.

The Images application is divided into three different 
views, each with different commands:
• In the list view you can copy, move, delete, and send 

images stored in your smartphone. You can also create 
a new sketch image. The images can be displayed 
either as thumbnails or in a file name list. Press  to 
switch between the thumbnails and the list.

• In the viewer view, which opens when you double-tap 
an image in the list view, you can view images.

• In the editor view, which opens when you press  
and select Image > Open for editing in the viewer view, 
you can modify and transform images.

Viewing images
To open an image for viewing, double-tap it in the list 
view. The image opens in viewer view.

To open the next or previous image for viewing, press 
, and select Image > Next or Previous, or press the 

scroll key on the right or left.

To enlarge the viewed image or make it smaller, press 
, and select Display > Zoom ratio. Select the 

appropriate zoom level.

Managing images and folders
To view detailed information about an image, select 
an image, press  and select Tools > Details. The 
following information is displayed:

Name: - Name of the image. You can change the default 
base name in the Camera application: press  and select 
Tools > Settings.... Edit the name in the Default image name: 
field.
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Type: - The format of the image file. If the format is not 
supported Unknown is displayed.

Size: - the size of the file in bytes (B).

Date: and Time: - When the image was last modified.

Width: and Height: - The resolution of the image in pixels.

Tip: Resolution is a measure for the sharpness and 
clarity of an image. Resolution refers to the number of 
dots (pixels) in an image or a display. The more pixels 
there are, the more detailed the picture is. Resolution is 
usually measured in pixels, for example, 640x480=300 
kilopixels (kpix)=0.3 megapixels (Mpix).

Protected: - Indicates if the image is protected by technical 
protection means.

Read-only: - If you select this check box, the image cannot 
be modified.

To send an image, tap Send, and select the appropriate 
sending method.

Copyright protections may prevent some images, ringing 
tones, and other content from being copied, modified, 
transferred, or forwarded.

To add an image to a contact card, press , select 
Tools > Add to contact.... In the view that opens, use the 
stylus or the scroll key to select the area of the image 
to be inserted. Use the toolbar to zoom, flip, or rotate 
the image, or to add a border to it. When you are happy 
with the picture, tap Add, and select the contact card 
to which the image is added.

To change the file format, press  in the editor 
view, and select Options > Convert format.... Select a 
new file format and other options, if available.

To rename an image, press , and select Image > 
Rename.... Write a new name for the image.

To remove an image, press , and select Image > 
Delete.

The following commands are only available in the list 
view:

To move an image to another folder, press , and 
select Edit > Move to folder.... Browse for the target 
folder or tap New to create a new one.

To make a copy of an image, press , and select 
Edit >Duplicate. Note that you should always make a 
copy of the image you are going to edit and edit the 
copy to ensure that the original stays intact.

To view the contents of another folder, press , 
and select Image > Change folder.... Browse for the 
target folder or tap New to create a new one.

To view images as lists or as thumbnails, press , 
or press , select Display > View > Thumbnail or List.

See “Common actions in applications” on page 21 for 
further information on how to select images, create 
folders, and add shortcuts to Desk.
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Image settings
To define settings, press , and select Tools > 
Settings.... Define the following:

Open images in full screen mode: - If you select this, every 
image you open is displayed in full screen mode. To 
return to normal view, tap on the screen.

Default sketch name: - Write the name to be used as a 
basis for sketch file names. For example, if you write 
’Drawing’, the default names of the following sketches 
will be Drawing01, Drawing02, Drawing03, and so on, 
until you change the setting again.

Special features of some image 
formats

To change the page of a multipage TIFF/F image, 
press  and select Tools > Page > Next/Previous. 
Multipage TIFF/F images cannot be edited.

To view animated GIFs, you can let the animation run 
in a continuous loop until you close the Images 
application or move to a different image. You cannot 
edit the image but you can zoom it or view it in full 
screen mode.

Editing images
You can edit images that are in JPEG, GIF, BMP, TIFF/F, 
PNG, or WBMP format , or create new drawings. Note that 
you cannot edit multipage TIFF/F images.

Fig. 24: Editing an image

To edit an image you are viewing, press  and 
select Image > Open for editing. For detailed information 
on modifying images, see “Drawing tools” on page 81 
and “Transformations” on page 81.

To create a new sketch, press , and select Image > 
Create sketch. This command is not available when 
viewing an image. Start drawing in the blank area. 
Select drawing tools from the toolbar. To save the 
sketch, tap Done. Saved sketches are listed in the list 
view of the Images application.
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Drawing tools
The toolbar provides shortcuts to the most important 
drawing tools. The same tools are also available as menu 
commands: press , and select Tools > Sketch tools.

To show or hide the toolbar, press , and select 
Display > Toolbar.

Toolbar icons:

 - Draw freehand lines.

 - Draw straight lines.

 - Erase.

 - Select an area. All the transformations will affect 
only the selected area. To erase a selected area, tap .

 - Draw a rectangle.

 - Draw an ellipse or circle.

 - Insert text. To format the text, tap Font.

 - Select tool line width and colour.

To draw a filled rectangle, press , and select 
Tools > Sketch tools > Filled rectangle.

To draw a filled ellipse or circle, press , and 
select Tools > Sketch tools > Filled oval.

To undo changes, press , and select Edit > 
Undo / Undo all.

Transformations
To make the background of a selection transparent, 
press , and select Options > Make transparent.

To rotate the image, press , and select Options > 
Rotate > Right or Left. The image will be rotated by 
90 degrees in the chosen direction.

To flip the image, press , and select Options > 
Flip > Horizontally or Vertically.

To resize the image, press , and select Options > 
Resize.... Select one of the sizes available, or select a 
custom option to define the size yourself.

To make the canvas bigger, press , and select 
Options > Increase image area.... Select the location of 
the white space in the new canvas, and define the 
amount of enlargement in pixels.

To crop the image, press , and select Options > 
Crop. The image is cropped automatically by removing 
all the extra white space around the image. If there is 
no white space around the image, the command is 
disabled.
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RealPlayer
Go to Desk > RealPlayer or tap Go to RealPlayer in 
Camera (Camcorder mode).

Fig. 25: RealPlayer 

With the RealPlayer application you can watch video clips 
recorded with the smartphone camcorder or transferred 
to your smartphone via compatible PC, Web, e-mail, or 
memory card. You can also watch a video stream from the 
Internet or listen to audio stream. 

When using video streaming and other features that use 
the GPRS network, please note that any data transfers 
using GPRS are subject to applicable operator data 
transfer fees.

RealPlayer supports the following file formats: .RAM, .RM, 
.3GP, and .MP4.

RealPlayer does not necessarily support all the variations 
of a file format. RealPlayer only opens rtsp links, not http 
links.

Playing videos
To start playing a video you have just recorded with 
smartphone camcorder, tap Go to RealPlayer in 
Camera , select the video that you have just recorded 
and tap Open.

To start playing a video clip, open RealPlayer, select a 
file from the list, and tap Open.

Note that low quality video clips may cause unwanted 
viewing effects when played on the smartphone.

Tip: You can start watching videos in several ways:

• Double-tap a video file in the File Manager application 
or in the list view.

• Double-tap a shortcut to a video file that you have 
created in Desk.

• Open a video attachment sent by e-mail or multimedia 
message.

• Tap a streaming video link in the web browser.
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To stop playing a video, tap .

To start playing a streaming video, click on a 
streaming link in the Web browser or, from the 
RealPlayer, open a .RAM file containing the link to start 
streaming. Before playing streaming video or audio, 
make sure that the settings are correct. For details, see 
“RealPlayer settings” on page 114.

Tip: You can also control RealPlayer from the menu. 
Press , select Options and an appropriate menu 
command.

To adjust the volume, tap and drag the volume bar at 
the top right of the screen, or press  and  on the 
scroll key.

To mute the sound, tap the speaker icon next to the 
volume bar.

To fast forward or rewind the current video clip, tap 
and drag .

To pause a video, tap . Tap again to resume 
playback.

Note that if you open the menu while watching a video, 
the video is paused.

To watch a video in full screen, tap on the screen. To 
return to normal screen size, tap the screen again.

To always open videos in full screen mode, press 
, select Tools > Settings..., and select Open clips in full 

screen mode.

To save a link to the current streaming video or 
audio, press , and select Media clip > Save link....

Managing videos
The list view of RealPlayer shows a list of all saved videos 
and streaming links. The name of the folder is shown in 
the title area. For example, in this view you can view the 
videos in the smartphone, open a video to play, rename a 
video, and organise videos into folders.

To move a video to a different folder, press , and 
select Edit > Move to folder.... Browse for the target 
folder.

To open another folder, press , and select Media 
clip > Change folder..., or Recent folders to open one of 
the last six folders that you have used.

To delete a selected video from the smartphone, 
press , and select Edit > Delete.

To delete several videos from the smartphone, press 
, and select Edit > Mark/Unmark > Mark. Tap the 

videos to be deleted to mark them, press , and 
select Edit > Delete.
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To sort videos, press , select Display > Sort. 
You can sort the files by their name, date, or file size.

To view detailed information on a video, press , 
and select Tools > Details.

To send videos, tap Send, and select the method of 
sending.

Copyright protections may prevent some images, ringing 
tones, and other content from being copied, modified, 
transferred, or forwarded.
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Music player
Go to Desk > Music player.

With the Music player application you can listen to the 
music and other audio files stored on your smartphone or 
memory card. Music player supports following file formats: 
MP3, WAV, MIDI, AAC, AMR, AU, RMF and M3U. Music 
player does not necessarily support all the variations of a 
file format.

Fig. 26: Music player

Tip: For information on transferring music tracks from 
a compatible PC to the smartphone, see the Nokia 
PC Suite Guide on the sales package CDROM.

You can listen to music using the internal loudspeaker or a 
compatible headset, and continue listening while using 
other applications on your smartphone.

Music is copyright protected in international treaties and 
national copyright laws. It may be necessary to obtain 
permission or a license to reproduce or copy music. In 
some countries national law prohibits private copying of 
copyrighted material. Please check the national legislation 
of the applicable country concerning the use of such 
material.

Music player controls
 - Tap to play a selected track.

 - Tap to stop playing a track.

 - Tap to pause and resume playing a track.

 - Tap and drag to adjust volume.

 - Tap and drag the slider to find a specific part 
of the current track. The time indicator above the slider 
changes accordingly.

Tip: You can also control Music player from the menu. 
Press , select Options and an appropriate menu 
command.
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Playing tracks
To play a track, double-tap it, or select it, and tap .

Tip: You can also open Music player by double-tapping 
a compatible sound file in the File manager or 
Messaging application, or by opening a shortcut in 
Desk.

To play one track after another, press , and 
select Options > Play options > Normal. Select a track, 
and tap  to start playing.

To play tracks in random order, press , and select 
Options > Play options > Random.

To play one track at a time, press , and select 
Options > Play options > Play selected track. To repeat 
the track, press , and select Options > Play options 
> Repeat. The track is repeated until you clear the 
Repeat menu command. To move to the next track, 
press , and select Options > Next track.

To adjust the volume, tap and drag the volume bar at 
the top right of the screen, or press  and  on the 
scroll key.

WARNING: Listen to music at a moderate level. 
Continuous exposure to high volume may damage 
your hearing.

To mute the sound, tap the speaker icon next to the 
volume bar.

Managing tracks
To move a track to a different folder, press , and 
select Edit > Move to folder.... Browse for the target 
folder.

Tip: To select several tracks, tap on a track to select it, 
press , and select Edit > Mark/Unmark > Mark. Tap 
to mark the rest of the items you want to select.

To add a track shortcut to Desk, press , and select 
Tools > Add to Desk....

To delete a track from the smartphone, press , 
and select Track > Delete track.

To sort the tracks, press , and select Display > Sort. 
You can sort the files by their name, date, or file size.

To view detailed information on a track, press , 
and select Tools > Details.

To send a track, press , and select Track > Send, 
and select the method of sending.

Copyright protections may prevent some images, ringing 
tones, and other content from being copied, modified, 
transferred or forwarded.

To save a track that is an attachment in a 
multimedia message, open the attachment in 
Messaging, press , and tap Save. 
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Track lists
Note that you cannot create new track lists in Music 
player, but you can transfer track lists created elsewhere to 
your smartphone. You can use a memory card or 
compatible computer to transfer the track lists. For 
information on transferring track lists to your smartphone, 
see the Nokia PC Suite Guide on the sales package CDROM.

To open a track list , press , and select Track > 
Change track list..., or Recent track lists to open one of the 
last six track lists that you have used.
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Visual Radio
Go to Desk > Visual Radio.

You can use the Visual RadioTM application as a traditional 
FM radio with automatic tuning and preset channels, or 
with parallel visual information on the display, if you tune 
in to stations that offer Visual Radio service. The Visual 
Radio service uses GPRS (network service). You can listen 
to the FM radio while using other smartphone 
applications.

Fig. 27: Visual Radio

To use the Visual Radio service, the following conditions 
are required:

• The station you listen to and the network operator 
you use must support this service.

• The smartphone must be switched on.
• The smartphone must have a valid SIM card fitted.
• Your Internet access point must be defined for 

access to the operator’s visual radio server.
• The preset radio channel must have the correct 

Visual Radio service ID defined and have Visual Radio 
service enabled. See “Preset channels” on page 89 for 
details.

If you do not have access to the Visual Radio service, the 
operators and radio stations in your area may not support 
Visual Radio. The Visual Radio service may not be available 
in all areas and countries.

The radio uses the wire of the headset as an antenna. A 
compatible headset needs to be attached to the 
smartphone for the radio to function properly.

You can normally make a call or answer an incoming call 
while listening to the radio. The radio is turned off when 
there is an active call. When the call is finished, you may 
need to turn the radio back on manually.
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Listening to radio
Note that the quality of the radio broadcast depends on 
the coverage of the radio station. 

To switch the radio on or off, connect a compatible 
headset to the smartphone and tap  in Visual Radio.

Tip: You can also control the radio from the menu. 
Press , select Radio and an appropriate menu 
command.

To listen to the radio through the headset or 
loudspeaker, make sure that the headset is connected 
to the smartphone, press , and select Tools > 
Speaker in use > Headset or Loudspeaker. The lead of the 
headset functions as the radio antenna, so let it hang 
freely.

To adjust the volume, tap and drag , or press 
 and .

To tune radio channels manually, tap  or .

To search for channels automatically, tap  or 
. Searching stops when a channel is found.

To view available channels based on location, press 
, and select Tools > Channel directory.... Select a 

location and radio station. Visual Radio tunes to that 
station automatically. To save the channel to a list of 
preset channels, tap Save. See “Preset channels” on 
page 89 for details. To view station details, such as the 
visual service ID, tap Details.

To switch to stereo or mono output mode, press  
and select Tools > Sound > Stereo or Mono.

Viewing content
To view available visual content, select the preset 
channel, and tap . To stop viewing visual content, 
tap . Note that you must have the correct visual 
service ID defined and have Visual Radio service 
enabled. See “Preset channels” below for details.

Preset channels
You can save up to 20 radio channels to Visual Radio.

To save a channel, tap  and  to tune in to a 
station. Press , and select Channel > Save.... Select 
a channel slot and write a name for the preset channel. 
Change the frequency, if necessary. If the station 
provides visual content, add the Visual Radio service 
ID, and select the Enable visual service: check box to 
allow for visual content.

Tip: To find the visual service ID of a channel, press 
, and select Tools > Channel directory.... Select the 

radio station, and tap Details.

To listen to a preset channel, tap on a channel in the 
list view.

To edit a preset channel, press , and select 
Channel > Edit....
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To reorder preset channels, select a channel, press 
, and select Channel > Reorder.... Select a channel 

slot in the list. Press the centre of the scroll key to 
confirm the move.

To remove a preset channel, press , and select 
Channel > Delete.

Tip: When using a compatible headset, press the 
headset key to scroll to the next radio channel or next 
preset channel, if a preset list is selected.

Visual Radio settings
To modify the settings, press , and select Tools > 
Settings.... Define the following:

Auto-start visual service: - When this option is selected, 
the Visual Radio service is started automatically when 
you tap a preset channel that offers visual service.

Access point: - Select the access point used for a data 
connection. For more information, see “Setting up an 
Internet access point” on page 108. Note that you do 
not need this access point to use Visual Radio as an 
ordinary FM radio.
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Voice recorder
Go to Desk > Voice recorder.

The Voice recorder application allows you to record voice 
memos. You can also listen to your own recordings and 
other sound files or insert voice clips to multimedia 
messages. 

The maximum length of a recording depends on the 
memory available.

You can open files that have been stored in the following 
file formats: WAV, AMR.

Recording and playing
To start recording, tap . The number display starts 
to show the elapsed time. To stop recording, tap .

Tip: Press  quickly to start and stop recording.

To play a selected sound clip, tap .

To pause playing a sound clip, tap . Tap again to 
resume playback.

To adjust the volume, tap and drag the volume bar at 
the top right of the screen, or press  and  on the 
scroll key.

To fast forward or rewind the current sound clip, tap 
and drag .

To stop playing, tap .

Tip: You can also control the Voice recorder from the 
menu. Press , select Options and an appropriate 
menu command.

Managing sound clips
To send a voice clip, press , and select Sound clip 
> Send, and select the method of sending.

To sort the sound clip list, press , and select 
Display > Sort. You can sort the sound files by their 
name, date, or file size.

To rename or delete a selected sound clip, press , 
select Sound clip, and the corresponding command.

To open another folder, press , and select Sound 
clip > Change folder....

To add a sound clip shortcut to Desk, press , and 
select Tools > Add to Desk....

To view detailed information on a sound clip, press 
, and select Tools > Details.
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Voice recorder settings
To edit the Voice recorder settings, press , and 
select Tools > Settings.... Define the following:

Clip name: - Write the name to be used as a basis for 
the sound clips. For example, if you write “Sound”, the 
default names of the following sound clips will be 
Sound(01), Sound(02), Sound(03), and so on.

Clip format: - Select the file format in which the sound 
clips are saved by default.
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Documents
Go to Desk > Documents.

You can use the Documents application to write new and 
edit existing text documents. You can insert and view 
images and other files in the documents. You can also send 
and receive documents as a short message, MMS, e-mail 
attachment, or via Bluetooth technology.

You can open, edit, and save documents created with 
Microsoft Word for Windows version 97 or later. Note that 
not all features and formatting of the original documents 
will be supported. The original document must not be 
password-protected. Documents made with other versions 
of Microsoft Word may only be viewed.

Working with documents
To create, open or rename a document, press  and 
select the approriate command in the Document menu.

To insert special characters, press  and select 
Insert > Special character.... Select the character or 
symbol you want to insert and tap OK.

To insert a date into a document, press  and 
select Insert > Date. 

To undo mistakes, press  and select Edit > Undo.

To show or hide text markers, press  and select 
Tools > Formatting marks.... Select the markers you want 
to make visible in the document and tap OK.

To count words, press  and select Tools > 
Word count....

To protect a document from editing, press  in the 
list view and select Tools > Details. Select the Read-only: 
check box and tap OK. The document can now be 
viewed but not edited.

To send a document, tap Send, select the sending 
method and tap OK.

To view the structure of a document, press  and 
select Display > Outline view....

Tip: If you write a phone number, e-mail address, or 
web address in a document, you can use it as a 
hyperlink. Tap on the number or address, or move the 
cursor inside it with the scroll key; it becomes a link 
with a small icon. Tap the icon to call the phone 
number, to open the e-mail editor, or to access the web 
site if you have an active Internet connection.
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Editing paragraph styles
Paragraph style is a set of formatting characteristics with 
which you can quickly change the appearance of your 
text.
1 Press  and tap Format > Style....
2 Select the style you want to edit and tap Edit. Tap 

New to create a new style.
3 Give the new style a name and select the outline level. 

Level 0 means that the text with this style is not 
shown in the outline view.

4 Tap Format, select what you want to edit, and tap 
Format again to start editing. You can change the 
following values:
Font - You can change the font type, size and colour. 
You can also add bold, italic, underline, and 
strikethrough formatting. You can raise or lower the 
text by selecting superscript or subscript formatting. 
To see the effect of the changes, tap Preview.
Paragraph - You can change the appearance of the 
edges of paragraphs by aligning them differently. You 
can change the space between lines of text, indent 
paragraphs, and add tab stops to set the position of 
text on a page.
Borders - You can add a border to any side of a page 
and choose a style and colour for it.
Bullets - You can choose from four bullet styles, and 
define the size, colour, and indentation of the bullets.

5 Tap OK when you have finished editing a style value.
6 Tap Close to exit the dialog.
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Sheet
Go to Desk > Sheet.

In the Sheet application you can work and store your data 
in a file that is called a workbook. Each workbook contains 
at least one worksheet. A workbook can also contain 
charts; a chartsheet is a sheet containing a chart that is 
based on data from a worksheet.

The Sheet application can open documents created with 
Microsoft Excel 97 for Windows or later. Note that not all 
features and formatting of the original documents will be 
supported. The maximum number of characters in a single 
cell is 256, and cells containing more characters will have 
the contents truncated when the file format is converted.

Workbooks
To protect a workbook from editing, press  in the 
list view and select Tools > Details. Select the Read-only: 
check box and tap OK. The workbook can now be 
viewed but not edited.

To create, open or rename a workbook, press  and 
select the approriate command in the Workbook menu.

Working with worksheets
To create a duplicate of a worksheet, tap 
Worksheets / Charts. Select the sheet and tap 
Duplicate.

To rename a worksheet, tap Worksheets / Charts. 
Select the sheet and tap Rename. Write the new name 
and tap OK.

To select a cell you have named, press  and select 
Edit > Mark/Unmark. Select Named area for the range 
and choose from the list the cell you want, then tap 
OK.

To keep rows visible when scrolling, select the row 
below the area that you want to remain visible. To 
keep columns visible, select the column to the right 
of the area that you want to remain visible. Then tap 

 on the toolbar, or press  and select Display > 
Freeze panes.

To go to a particular cell or named area, tap Go To. 
Specify the cell or named area where you want to go 
and tap OK.
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Tip: You can insert a sum for a range of cells 
automatically by using the toolbar icon . Select the 
cell where you want to add the sum and tap . The 
suggested formula is shown in the formula field on top 
of the worksheet. You can change the suggested 
formula by editing it in the formula field, or accept it 
by exiting the cell.

Formatting worksheets
First select the cell or cells you want to format.

To format fonts, press  and select Format > Font. 
You can change the font type, size, and colour. You can 
also add bold, italic, underline, and strikethrough 
formatting. You can raise or lower the text by selecting 
superscript or subscript formatting. To see the effect of 
the changes, tap Preview.

To change number format, press  and select 
Format > Numbers. For example, you can specify how 
the date, time, or currency is displayed.

To align cell contents, press  and select Format > 
Alignment. If you select Wrap text to cell:, the row height 
of the selected cell will be adjusted to display the 
entire content of the cell.

To adjust the row height or column width, drag the 
boundary below the row heading or on the right side 
of the column heading until the row/column is the size 
you want. To specify the height or width more 

precisely, press  and select Format > Row height or 
Column width. Specify the height or width and tap OK.

To format cell borders, press  and select Format > 
Borders. You can add a border to any side of a cell. 
Choose a style and colour for the border and tap OK.

To change the background colour of a cell, press  
and select Format > Background colour. Choose a colour 
and tap OK.

To show or hide gridlines, zero values, and headers, 
press  and select Tools > Settings. Select the items 
you want to make visible in the worksheet and tap OK.

Chartsheets
To format a chart in detail, press  and select 
Format. Select the object you want to edit. The 
selection of settings varies depending on the type of 
the chart.

Tip: You can access some of the setting dialogs by 
tapping the relevant item in the chart. For example, the 
X-axis settings dialog opens when you double-tap the 
X-axis in the chart.

Font - You can change the font type, size and colour. You 
can also add bold, italic, underline, and strikethrough 
formatting. You can raise or lower the text by selecting 
superscript or subscript formatting. To see the effect of the 
changes, tap Preview.
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Chart - You can select the chart type, make the chart 
three-dimensional, and change the colour of the 
background and axis. You can also change the title shown 
in the chart, and the title of the X- and Y-axis.

X-axis - You can select the label type and write the data 
range for it, display or hide the axis line, and add tick 
marks. You can also enter the category number where the 
other axis crosses, and change the number of minor tick 
marks per category.

Y-axis - You can define whether the values are shown in 
the chart or not, specify the highest and lowest value 
displayed, and determine the location where the axes 
cross. You can also use the logarithmic scale, change the 
interval at which major tick marks appear, and change the 
number format.

Legend - You can add a box where the colours used in a 
chart are explained, and specify the position of the box.

Gridlines - You can select whether the major and minor 
axes have gridlines.

Series - You can add new data series to a chart or edit the 
existing series. You can define whether the series is shown 
in the chart or not, change the data range of the series, 
select the label type and enter the data range for it. You 
can also specify the colour with which to display the series 
on the chart. Note that pie charts can have only one data 
series.

To create a duplicate of a chartsheet, tap 
Worksheets / Charts. Select the chart and tap 
Duplicate.

To rename a chartsheet, tap Worksheets / Charts. 
Select the chart and tap Rename. Write the new name 
and tap OK.

ReMX_UG.book  Page 97  Tuesday, March 1, 2005  11:15 AM



Pr
es

en
ta

tio
ns

98

Presentations
Go to Desk > Presentations.

You can open and view presentations created with 
Microsoft PowerPoint 97 or later. Note that not all 
features and formatting of the original documents will be 
supported. You can send and receive these presentations 
via e-mail or Bluetooth technology.

The list view shows a list of all presentations in the 
selected folder. The name of the folder is shown in the 
title area. In this view you can manage presentations 
without opening the actual files. For example, using the 
menu bar commands you can move or copy presentations.

Tip: For more information on available commands, see 
“Common actions in applications” on page 21.

To open a presentation, double-tap the presentation 
in the list. If the file is located in another folder, press 

 and select Presentation > Change folder.... Select 
the folder where the presentation is saved. Note that 
you can have only one presentation open at a time.

To move between slides, use the Next and Previous 
buttons. To move directly to a specific slide, press  
and select Presentation > Go to slide. Select the slide 
from the list and tap OK.

To view slides in full screen mode, press  and 
select Display > Full screen. To return to the standard 
view, press  and select Display, then clear the Full 
screen option.

To view additional notes in a presentation, press  
and select View > Notes. To return to the standard slide 
view, press  and select View > Slide.

To get an overview of the whole presentation, press 
 and select View > Outline. To open a selected slide 

in the standard slide view, tap Slide view or double-tap 
the title of the slide.

To copy text from the current slide, press  and 
select Edit > Copy text. The text is copied to the 
clipboard. In the Notes view the content of the notes is 
copied, too. To copy all text in a presentation, press 

 and select View > Outline. Then press  again 
and select Edit > Copy all text. All the text on the slides 
and notes is copied to the clipboard. To copy all the text 
on the slides, select Copy all slide text, and to copy all the 
text in the notes, select Copy all note text. Note that 
some of the formatting may be lost.
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Clock
Go to Desk > Clock.

To set the current date and time, tap Date and time. 
Select the Auto-update of date & time: check box if you 
want the network to update the date and time 
automatically to your smartphone. Note that this is a 
network service. Otherwise, tap  and tap the arrows 
to change the time. Tap  to set the date. To use 
daylight saving time, select the Apply daylight-saving: 
check box.

See also “Regional settings” on page 114.

To change between an analogue and digital clock 
type, tap the face of the clock.

To display only the home city in the Time view, press 
 and select Display. Clear the option Destination city. 

To switch between the Time and Alarm view, press 
 and select View > Alarm or Time.

Fig. 28: Clock

Alarms
To set an alarm, tap Set alarm. Write the text that is 
displayed when the alarm goes off. Tap , then tap 

 and  to set the alarm time. Tap OK. Define how 
often the alarm repeats, and tap OK.

If the alarm time is reached while the smartphone is 
switched off, the smartphone switches itself on and starts 
sounding the alarm tone.
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To turn off and remove a sounding alarm, tap Stop. 
If the smartphone was switched off when the alarm 
sounded, it asks whether you want to activate the 
smartphone. Press Cancel to switch off the 
smartphone or Switch on to switch it on. Do not press 
Switch on when wireless phone use may cause 
interference or danger.

To snooze a sounding alarm for ten minutes, tap 
Snooze. If the smartphone was switched off when the 
alarm sounded, it will switch itself off again and back 
on after 10 minutes.

To mute a sounding alarm, tap Mute. The alarm is 
silenced, but the notification remains on the screen. 

To delete an alarm, press  and tap View > Alarm. 
Select the alarm you want to remove and tap Remove 
alarm.

To edit an alarm, press  and tap View > Alarm. 
Double-tap the alarm you want to edit.

To deactivate or activate an alarm, press  and 
tap View > Alarm. Select the alarm you want to 
deactivate or activate and tap Activate/ Deactivate.

Cities and countries
To change cities in the Time view, select the left 
frame to change the current city or the right frame to 
change the destination city. Tap Change city, drag the 
scroll bar to browse the list, or enter the name of the 
city in the search box below the list. The list changes to 
show possible matches as you enter more characters in 
the search field. Select the city and tap OK. If the city 
is not included on the list, tap New city to add it to the 
list.

To add a new city, country, or region, press  and 
select City or Country/Region > New....

To edit the currently selected city, country, or 
region, press  and select City or Country/Region > 
Edit....

To copy the dialling code of a selected city, press 
 and tap Tools> Copy dialling code.
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Calculator
This smartphone has a calculator application for basic 
calculations.

Note: This calculator has limited accuracy and is 
designed for simple calculations.

Fig. 29: Calculator

To perform calculations, tap the buttons on the 
display.

The calculator performs operations in the order in which 
they are written, despite the hierarchical difference 
between operator types. You cannot use parentheses to 
change the performance order of operations. 

Tip: To use the percentage symbol, x% equals x/100.

To delete numbers in the input field, tap .

You cannot remove an entered operation symbol from the 
input field. If you enter two operator symbols in sequence, 
the latter one replaces the former symbol. Otherwise you 
can use backspace to remove the last value character in 
the input field when editing a calculation.

To switch between the normal calculator view and 
till roll calculator view, press  and select View> 
Normal or Till roll. The till roll calculator shows all 
previous input.

To clear the entire till roll, press  and select 
Edit > Clear till roll.

To flip the position of buttons and input field, press 
 and select Display > Flip layout.

Using calculator memory
It is possible to store one number value at a time in the 
memory of the calculator and then recall it, and add or 
substract a value to/from this value in the memory. When 
any number value besides zero (0) is saved in the memory, 
the letter M appears at the upper left side of the input 
field. If zero (0) is saved, it means the same as clearing the 
memory.
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These are the memory commands:
MR - Recalls the value in memory to the input field.
M+ - Adds the value in the input field to the value in the 
memory.
M- - Subtracts the value in the input field from the value 
in the memory.
MS - Saves the current value in memory.

Constant function
The constant function can be used to store temporarily a 
value that is added, subtracted, multiplied, or divided 
constantly.

To use a constant, enter the value you want to use as 
a constant and tap on an operator symbol twice. The 
letter K is displayed in the calculation line when the 
constant value has been stored. Enter a new value and 
tap on the equals symbol (=) to perform the 
calculation.

For example: Enter the value 2 in the calculator. Tap 
twice on the plus symbol (+). The constant value 2 is 
saved. Enter the value 5 and tap on the equals symbol 
(=). The sum (7) is displayed. Enter the value 10,2 and 
tap =. The sum (12,2) is displayed.
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Control panel
Go to Desk > Control panel.

In Control panel you can define and modify various 
settings of your smartphone. Modifying these settings 
affects the operation of your smartphone across several 
applications.

To restore the original factory settings, press , 
and select Restore original settings. Tap Restore to 
confirm.

Application manager
Go to Desk > Control panel > App. manager.

With the Application manager application you can view 
the details of installed applications or remove them from 
your smartphone. You can also specify installation 
settings.

You cannot install applications in Application manager. For 
information about installing software, see “Installing 
software” on page 27.

When you open Application manager, the Installed 
applications page lists all of the software packages that 
have been installed, with their name, version number, type, 
and size.

Fig. 30 Application Manager

To display the details of an installed software 
package, tap Details.

To remove an installed software package from your 
smartphone, select the software package you want to 
remove and tap Remove. A dialog appears asking for 
your confirmation. Press Remove.

Some software packages update existing software and 
after the installation you may only be able to remove the 
whole software package, not the update.
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If you remove software, you can only reinstall it by having 
the original software package file, or by restoring a full 
back-up that contains the removed software package. If 
you remove a software package, you may no longer be 
able to open documents created with that software. If 
another software package depends on the software 
package that you removed, the other software package 
may stop working. Refer to the documentation of the 
installed software package for details.

To view the list of software installations and 
removals that have taken place, go to the Installation 
log page. This list shows what software has been 
installed and removed, and when that happened. If you 
encounter problems with the smartphone after 
installing a software package, you can use this list to 
find out which software package may be the cause of 
the problem. The information on this list may also help 
to pinpoint problems that are caused by software 
packages that are incompatible with each other.

To configure installation settings, go to the Options 
page. Here you can select options related to software 
installation. Define the following:

Delete files after installation: - If selected, the software 
package installation file will be deleted from the 
smartphone after installation. If you download 
software packages using the web browser, this may be 
helpful in reducing the amount of storage space 
required. If you want to store the software package file 
for possible reinstallation later on, either set this 
option to No, or make sure that you have a copy of the 
software package file stored on a compatible PC or on 
a CDROM.

Default installation language: - If the software package 
contains several different language versions of the 
software, the language version specified here will be 
installed.

Software installation: - Define what kind of SIS 
installations are allowed. Select On to allow all 
installations, Signed only to only allow installations of 
SIS files with valid signature or certificate, or Off to 
prohibit all SIS installations.

Bluetooth
Go to Desk > Control panel > Bluetooth.

See “Bluetooth connection” on page 136.
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Certificate manager
Go to Desk > Control panel > Certificate manager.

With the Certificate manager application you can manage 
digital certificates which you use when connecting to web 
sites, mail servers, and when installing software. Digital 
certificates may be used for:
• connecting to an online bank or another site or remote 

server for actions that involve transferring confidential 
information

• reducing the risk of viruses or other malicious software 
and checking the authenticity of software when 
downloading and installing it

Important: Note that even if the use of 
certificates makes the risks involved in remote 
connections and software installation 
considerably smaller, they must be used correctly 
in order to benefit from increased security. The 
existence of a certificate does not offer any 
protection by itself, the certificate manager must 
contain correct, authentic, or trusted certificates 
for increased security to be available. Certificates 
have a restricted lifetime. If “Expired certificate” 
or “Certificate not valid yet” is shown even if the 
certificate should be valid, check that the current 
date and time in your smartphone are correct.

Before changing any certificate settings, you must make 
sure that you really trust the owner of the certificate and 
that the certificate really belongs to the listed owner.

Fig. 31: Certificate manager

To view certificate details, double-tap a certificate. 
To delete a certificate, tap Delete.

To define the usage of the certificate, double-tap a 
certificate and tap Trust settings. Define the 
following:

SIS installation: - Select this check box, if you want this 
certificate to be able to certify the origin of a new SIS 
software.

Application installation: - Select this check box, if you 
want this certificate to be able to certify the origin of 
a new java software.

Web and e-mail: - Select this check box, if you want this 
certificate to be able to certify web sites and mail-
servers.
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Checking the authenticity of a 
certificate
1 Select the certificate and tap Details. A view of 

certificate details opens.
2 The Issued to: field identifies the owner of this 

certificate. Make sure that this is the name of the 
party to whom you think that this certificate belongs.

3 Scroll the dialog until you see the Fingerprint: field, 
which uniquely identifies the certificate. Contact the 
help desk or customer service of the owner of the 
certificate (see step 2 above) and ask for the MD5 
fingerprint of the certificate. Compare the fingerprint 
with the one shown in the dialog. If they match, the 
certificate should be authentic.

Use this authentication procedure each time you add a 
new certificate.

Data call barring
Go to Desk > Control panel > Data call barring.

You can prevent or allow the following data call types:

All incoming calls: - When activated, data calls cannot be 
received.

Incoming calls when abroad: - When activated, data calls 
cannot be received when you are outside your home 
country.

All outgoing calls: - When activated, data calls cannot be 
made.

International calls: - When activated, data calls cannot be 
made to other countries or regions.

International calls except to home country: - If you have 
enabled international roaming with your network 
operator, you cannot make international data calls abroad, 
except to your home country.

The options available are:

Activate - Turns on the barring.

Cancel - Turns off the barring.

Check status - Checks whether data call barring is 
activated or not.

To modify these settings, you need the barring password 
from your service provider.

To cancel all data call barrings, tap Cancel all 
barrings.

Date and time
Go to Desk > Control panel > Date and time.

To set the current time and date, write the time and 
date directly into the respective fields, or tap  and 

. Tap the small arrows to change the time and 
date.
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To let the network automatically update the time 
and date in your smartphone, select Auto-update of date 
& time:. This is a network service. Note that this may 
cause some alarms to expire, if the alarm has been set 
between the old and the updated time. 

To use daylight saving time, select Apply daylight-
saving:.

Display
Go to Desk > Control panel > Display.

Fig. 32: Display

To change the brightness of the display, tap  or 

To define how soon the display brightness will go 
down to save power if the screen is left untouched, 
select the appropriate brightness period.

Tip: Selecting a low brightness level and a short time 
period saves the battery and increases the operation 
time of the smartphone.

To define how soon a screen saver starts if the 
screen is left untouched, select the appropriate time 
limit for the Screen saver time-out: option. Note that 
you cannot change the look of the screen saver.

To set an automatic touch screen and keypad lock 
on, select the Screen saver locks display & keys: check 
box. The touch screen and keypad are locked 
automatically when the screen saver is activated. For 
more information, see “Touch screen and keypad lock” 
on page 25.

Enhancements
Go to Desk > Control panel > Enhancements.

Here you can define some of the settings of the headset 
and loopset used with the smartphone. 

To modify the enhancement properties, tap Edit and 
define the following:

Default profile: - Choose the profile that will be 
activated, when you attach a headset or loopset to 
your smartphone.

Automatic answer: - Define whether you want the 
smartphone to answer an incoming call automatically 
after five seconds time when a headset or loopset is 
attached to the smartphone.
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Internet setup
Go to Desk > Control panel > Internet setup.

To connect to the Internet:
• the wireless network you use must support data calls 

or GPRS
• the data service must be activated for your SIM card
• you must have obtained an Internet access point from 

your Internet service provider (ISP)
• you must have configured the proper Internet settings

Setting up an Internet access point
Based on the type of the SIM card you use your device 
may be able to automatically add the correct settings for 
WWW browsing and MMS. Some Internet service 
providers may offer you the possibility to configure your 
Internet access point settings by sending you a message. 
This might reduce the number of settings you need to 
enter yourself, or eliminate the need altogether. For more 
information , see “Plug and play mobile services” on 
page 69.

The exact values for the settings are usually provided by 
your service provider. Follow the instructions given to you 
by your service provider very carefully.

Note that any data transfers via GPRS are subject to 
applicable operator data transfer fees.

To set up Internet access point, tap New access pt.. 
To edit an existing Internet access point, tap Access 
pts.. Define the following fields on the pages of the 
Internet setup wizard:

Connection name: - Give a descriptive name for the 
connection.

Data bearer: - Choose the data connection type. 
For more information on data connection types, see 
“Data connections” on page 29.

Depending on which data connection you select, some 
of setting fields will be available on the following 
pages of the wizard.

GSM Data call details
Dial-up number: - The modem telephone number of the 
access point.

GPRS details
Network type: - Choose which version of the Internet 
protocol you want to use.

Auto-retrieve access point: - If your network operator 
supports this feature, the access point name can be 
retrieved automatically from the network. The access 
point is needed to establish a connection to the GPRS 
network.
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Access point name: - If you do not use the Auto-retrieve 
access point:, define a name for the access point. You can 
obtain the access point name from your network operator 
or service provider.

Login details
Prompt password at every login: - Select this if you must 
write a new password every time you log onto a server, or 
if you do not want to save your password to the 
smartphone.

User name:- Write a user name if required by the service 
provider. The user name may be needed to make a data 
connection, and is usually provided by the service provider. 
The user name is often case-sensitive.

Password: - A password may be needed to make a data 
connection, and is usually provided by the service provider. 
The password is often case-sensitive.

VPN details
Note that you must have at least one internet access point 
and you must have installed at least one VPN policy before 
you can define a VPN access point. For more information 
on installing VPN policies, see “Managing VPN policies” on 
page 119

Internet access point: - Select the access point used for your 
VPN access.

VPN policy: - Select the VPN policy to use for your VPN 
access.

Advanced Internet settings
When you have finished setting up or editing Internet 
access settings in the Internet setup wizard (Control panel 
> Internet setup > New access pt.), you can continue by 
configuring advanced settings. The pages and options 
available depend on whether you have chosen a packet 
data (GPRS), GSM data call or VPN connection.

Data call page
Call type: - Define the GSM data call type. The options are 
Normal and High speed data (GSM only).

To be able to use High speed data (GSM only), the network 
service provider must support this feature, and if 
necessary, activate it for your SIM card.

Modem type: - Analogue, ISDN V.110, or ISDN V.120 defines 
whether the smartphone uses an analogue or digital 
connection. This setting depends on both your GSM 
network operator and Internet service provider, because 
some GSM networks do not support certain types of ISDN 
connections. For details, contact your Internet service 
provider. If ISDN connections are available, they establish 
connections more quickly than analog methods.

Maximum data speed: - This option allows you to limit the 
maximum connection speed when high-speed data is 
used. Higher data rates may cost more, depending on the 
network service provider.
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The speed represents the maximum speed at which your 
connection will operate. During the connection, the 
operating speed may be less, depending on network 
conditions.

Modem initialisation: - You can control your smartphone 
using modem AT commands. If required, enter characters 
specified by your GSM network service provider or 
Internet service provider.

Proxies page
You may want to use a proxy to quicken access to the 
Internet. Note also that some Internet service providers 
require the use of web proxies. Contact your Internet 
service provider to determine proxy details.

If you have made an Internet connection to your 
company’s intranet, and are unable to retrieve web pages 
from the general Internet, you may need to setup a proxy 
server to retrieve web pages outside your company’s 
intranet.

Protocol: - Select the protocol type of the proxy. You can 
set different proxy settings for each protocol.

Use proxy: - To use the proxy server, select this option.

Proxy server address: - The IP address of the proxy server, or 
the domain name. Example domain names are: 
company.com and organisation.org.

Port number: - The number of the proxy port. The port 
number is related to the protocol. Common values are 
8000 and 8080, but vary with every proxy server.

Do not use proxy for: - Define here the domains for which 
the HTTP or HTTPS proxy is not needed. In a list, separate 
domain names with semicolons.

IP addresses page
Note that the two protocols (IPv4 and IPv6) require 
slightly different settings.

Auto-retrieve IP address: - If you select this, the IP address 
is obtained automatically from the server. This setting is 
also called ‘dynamic IP address’.

IP address: - The IP address of the smartphone. If the IP 
address is obtained automatically, then you are not 
required to enter details here.

DNS address: - If you select the option Auto-retrieve for the 
IPv4 protocol, the DNS (Domain Name Server) address is 
obtained automatically from the server. The respective 
value for the IPv6 protocol is Use well-known. DNS is an 
Internet service that translates domain names such as 
www.nokia.com into IPv4 addresses like 192.100.124.195, 
or IPv6 addresses like 3ffe:2650:a640:1c2:341:c39:14.

Primary DNS address: - The IP address of the primary DNS 
server. If the IP address is obtained automatically, then 
you are not required to enter details here.

Secondary DNS address: - The IP address of the secondary 
DNS server.
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Login scripts page
Use login script: - If you select this, you can write or import 
a login script in plain text format. You can edit the script 
in the field at the bottom of the screen.

Display post-dial terminal: - If you select this, the terminal 
window is shown on the screen when a data connection is 
being established.

Tip: Your Internet service provider may be able to 
provide you with a script.

Note: Scripts are not usually required when you 
establish a connection. To find out if you need a script, 
contact your Internet service provider.

Other page
Allow plain text login: - If you select this option, the 
password at connection may be sent as plain text. For 
optimum security, clear this option. Some Internet service 
providers require that this option is selected.

Use PPP compression: - Selecting this speeds up the data 
transfer, if it is supported by the remote PPP server. If you 
have problems with establishing a connection, try not 
selecting this check box. Contact your Internet service 
provider for guidance.

Callback type: - Ask your Internet service provider for the 
correct setting to use. The setting depends on the service 
provider’s configuration.

Callback number: - Type in your smartphone’s data phone 
number which the dial back server uses. Usually, this 
number is the data call phone number of your 
smartphone.

Internet connection settings
To configure Internet connection settings, define 
the following fields:

General
Preferred access point: - Choose the access point to connect 
to the Internet.

Ask before connecting: - If you select this, a dialog appears 
every time you connect to the Internet, asking you to 
confirm the connection or to change the access point.

Data call
Disconnect when idle for: - Select the time period after 
which the data call is ended automatically if the 
connection is not used.

Some Internet connections may appear inactive, but they 
may still be sending and receiving data in the background. 
These connections may delay the start of the inactivity 
period specified here, and therefore postpone the closing 
of the connection.

The data call settings affect all access points using a data 
call and high-speed data call. For more information on 
data connections, see “Data connections” on page 29.
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GPRS
Disconnect when idle for: - Select the time period after 
which the GPRS connection is set to standby mode, if the 
connection is not used.

GPRS connection: - Select When available to keep the GPRS 
connection in alert mode and to switch the packet data 
transfer on quickly when needed. If you select When 
needed, the smartphone will use a GPRS connection only 
if you start an application or action that needs it. Note 
that if there is no GPRS coverage and you have chosen the 
When available option, the smartphone will periodically try 
to establish a GPRS connection.

The GPRS settings affect all access points using a GPRS 
connection.

Memory 
Go to Desk > Control panel > Memory.

Here you can view the amount of free memory and the 
memory consumption of different items on your 
smartphone and memory card.

Tip: To avoid smartphone memory getting low, you 
should regularly delete or transfer data to a memory 
card or PC.

For more information, see “Memory management” on 
page 24.

Pen input settings
Go to Desk > Control panel > Pen input settings.

See “Pen input settings” on page 35.

Positioning settings
Go to Desk > Control panel > Positioning settings.

Some networks allow others to request the position of 
your smartphone (network service). You can only use this 
service and settings if you install applications that support 
this service.

Define the following:

Priority
On the priority page you can define the priority of 
different positioning methods

To change the priority of a location method, tap  
and select the method you want to place in that 
position.

Details
On the Details page, you can view a method properties and 
modify its cost.
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You can view the following properties: 

Method: - Select the appropriate positioning method.

Average positioning time: - The average time that the 
positioning process takes.

Rate: - The estimated cost rate of the method.

Battery use: - The estimated power consumption of the 
method.

Accuracy: - Horizontal accuracy of the method.

To modify the cost of a method, tap Edit and tap  
to select a method. 

Privacy settings
Go to Desk > Control panel > Privacy settings.

General
The settings on this page override all individual settings. 
Define the following:

Position request rule: - Define the global privacy setting. 
Select Use individual req. rules to use the settings that you 
define for each contact and service on the Individual page. 
Select Confirm first to be prompted for the acceptance of all 
location requests regardless of the setting on the Individual 
page. Select Always accept or Always reject to accept or 
reject location requests regardless of the settings on the 
Individual page.

Valid until: - Define the time limit for the acceptance or 
rejection, if defined. When the time limit has been 
reached, the privacy level switches to Use individual req. 
rules.

Notify when position sent: - Define the global notification 
setting. This option is only available, if you have set the 
verification policy to Always accept.

Individual
On the Individual page, you can define the privacy settings 
for a specific contact or service.

The page consists of a list of contacts and services that 
have specific privacy settings. When a contact or service 
has requested a location, it may be added to the privacy 
list. You can only add contacts to the list within this 
dialog.

To add a contact, tap Add, tap a contact in the list 
and tap Close. Define the individual privacy settings. 
The options are similar to ones defined on the Global 
page. Tap Close to proceed.

To edit a contact, tap Edit, and modify the individual 
privacy settings. The options are similar to ones 
defined on the Global page. Tap Close to proceed.

For more information on selecting contacts, see “Viewing 
and searching for contacts” on page 61.

ReMX_UG.book  Page 113  Tuesday, March 1, 2005  11:15 AM



Co
nt

ro
l p

an
el

114

RealPlayer settings
Go to Desk > Control panel > RealPlayer settings.

Define the following:

Network
Data speed: - Select the connection speed. Note that the 
options Very fast and Slow may affect the video quality.

Connection time-out: - Select the time period in seconds 
after which the connection closes, if the connection is not 
successful.

Server time-out: - If the server is not able to send enough 
data and a lot of buffering takes place, you may need to 
define a server time-out.

Port range: - The range of port numbers used for the 
connection. The default values are the same as those for 
Internet settings.

Default access point: - The connection that you want to use 
as a default connection. The default value is the same as 
that for Internet settings.

Proxy
Use proxy: - To use the proxy server, select this option.

Server address: - The IP address of the server, or the domain 
name. Example domain names are: company.com and 
organisation.org.

Port number: - The number of the proxy port. The port 
number is related to the protocol. The default port is 1091.

Regional settings
Go to Desk > Control panel > Regional settings.

On the following pages you can define the format for the 
local time, date, numbering, and currency expressions.

Time
Time format: - Choose the 24-hour or 12-hour clock 
system.

Am/pm format: - If you chose 12-hour clock in the previous 
field, choose the location and appearance of the 
indicators.

Separator: - Select the separator used between hours and 
minutes.

Date
Date format: - Choose the order of date items.

Separator: - Choose the separator used between date 
items.

Week starts on: - Choose the first day of the week.

Working days: - Select the working days of the week.
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Numbers
Decimal separator: - Choose the sign used as decimal point.

Thousands separation: - Select this check box if you want to 
use separation between thousands and hundreds.

Thousands separator: - Choose the thousands separator.

Measurement unit: - Choose the local length measurement 
unit.

Currency
Currency symbol: - Enter the symbol used for local currency.

Decimal places: - Tap - or + to choose the amount of 
decimal places used in currency numbers.

Symbol position: - Choose the position of the currency 
symbol in relation to the number.

Negative value format: - Choose the way that a negative 
currency value is displayed.

Security
Go to Desk > Control panel > Security.

Here you can define the phone security level of your 
smartphone.

Codes are shown as asterisks. If you are changing a code, 
you will be prompted for the current code and then the 
new code twice. For more information on access codes, 
see “Access codes” on page 24.

Avoid using codes that are similar to emergency numbers, 
such as 112, to prevent accidental dialling of the 
emergency number.

Device lock
Autolock period: - You can set an autolock period, a time-
out after which the smartphone is automatically locked 
and can be used only if the correct lock code is entered.

Note: When the device is locked, calls still may be 
possible to the official emergency number 
programmed into your device.

Lock code: - The lock code must be from five to ten digits 
long. The factory setting for the lock code is 12345. To 
avoid unauthorised use of your smartphone, change the 
lock code. Keep the new code secret and in a safe place 
separate from your smartphone.

Lock if SIM card changed: - You can set the smartphone to 
ask for the lock code when an unknown, new SIM card is 
inserted into your smartphone. The smartphone maintains 
a list of SIM cards that are recognised as the owner’s 
cards.
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PIN codes
PIN code request: - When active, the code is requested each 
time the smartphone is switched on. Deactivating the PIN 
code request may not be allowed by some SIM cards. If 
you enter the PIN code incorrectly three times in 
succession, you will need a PUK (PIN Unblocking Key) 
code to unblock the SIM card. When the SIM card is 
blocked, you can only make calls to preprogrammed 
emergency numbers. Otherwise, you cannot use the 
smartphone before you enter the appropriate codes.

Note that this setting cannot be changed, if the phone is 
switched off or if there is no valid SIM card inserted. Note 
also that some SIM cards do not allow you to turn the PIN 
code request off.

Confirm SIM services: (network service) - To set the 
smartphone to display confirmation messages when you 
are using a SIM card service.

PIN code: - The PIN code must be from 4 to 8 digits long.

PIN2 code: -The PIN2 code must be from 4 to 8 digits long. 
The PIN2 code is required to access some functions, such 
as the call cost settings, which must be supported by your 
SIM card. If you enter an incorrect PIN2 code three times 
in succession, you will need a PUK2 code to unblock the 
PIN2 code. The new PIN2 code must be from 4 to 8 digits 
long. 

Call barring
Barring password: - Tap Change to change the barring 
password. The barring password must be four digits long. 
If you enter an incorrect password three times in 
succession, the password is blocked and you must ask the 
network service provider for a new password.

Screen calibration
Go to Desk > Control panel > Screen calibration.

If the touch sensitive area of the screen responds 
inaccurately, it may need calibration. Follow the 
instructions on the screen.

Themes
Go to Desk > Control panel > Themes.

Themes are special files that contain formatting 
information, images, and sounds. With themes you can 
change the look and sound of your smartphone. The 
default themes cannot be deleted.

To change the look or sound of your smartphone, tap 
Themes. Select a theme from the list and tap Apply. To 
preview a selected theme, tap Test, then Preview. Tap 
Sounds to listen to the sounds of the theme, if 
available.
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Device language
Go to Desk > Control panel > Device language.

To change the language of your smartphone, tap 
Device language:. Changing the language also affects 
some regional settings, such as currency symbols and 
measurement units.

Service commands
Go to Desk > Control panel > Service commands.

You can send service requests, such as activation 
commands for network services to your service provider. 
For more information, contact your service provider.

To send a request, write it in the field, and tap Send. 
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Virtual private networking
With virtual private networking (VPN), you can create 
encrypted connections to information you need while 
away from the office. You are in touch and in control with 
encrypted access to your enterprise network for email, 
database applications, and intranet.

Remote network traffic needs to be protected. Your 
company might use a VPN to tunnel network traffic and 
apply appropriate security policies. A VPN helps provide 
network transactions with privacy and integrity and 
allows users to be authenticated and authorized for 
access to networks and network services. 

To create a VPN, a gateway and the smartphone 
authenticate each other and negotiate encryption and 
authentication algorithms to help protect the privacy and 
integrity of the information that you access.

Note: The VPN system of the Nokia 7710 smartphone 
currently supports the following gateways: Nokia 
IP VPN Gateway, Cisco VPN 3000 Concentrator 
Series and Nokia IP Security Platform. Search 
www.nokia-asia.com for up-to-date information 
on other supported gateways.

Managing virtual private 
networking
To use VPN connections, you first create VPN access points, 
and then select VPN access points when you use 
applications to connect to the enterprise. A VPN 
connection is created to the enterprise network over 
another type of Internet access point connection. 
The connection is created and encrypted according to 
a VPN policy that is loaded when you connect to a VPN 
access point.

To use virtual private networking

Go to Desk > Control panel > VPN management..
1 Specify a connection to a VPN policy server. 

You can specify settings for a VPN policy server in VPN 
management or install the settings from a Symbian 
installation system (SIS) file.
For more information, see “Connecting to VPN policy 
servers” on page 122.
Note: If you install VPN policies from SIS files, you do 
not have to create connections to VPN policy servers.
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2 Install VPN policies from the VPN policy server.
For more information, see “Installing VPN policies from 
VPN policy servers” on page 119.

3 Create VPN access points.
VPN access points specify an Internet access point and 
a VPN policy. For more information about creating 
access points, see “Setting up an Internet access point” 
on page 108.
Note: VPN access points combine VPN policies with 
Internet access points. When you synchronise a VPN 
policy server for the first time, matching VPN access 
points are created for each policy that you install on 
the smartphone. 

4 Select a VPN access point when you use applications to 
connect to the enterprise network.
For more information, see “Using VPN with 
applications” on page 126.
A VPN connection is created on top of the Internet 
access point connection.

Managing VPN policies
VPN policies define the method that VPN client and a VPN 
gateway use to authenticate each other and the 
encryption algorithms that they use to help protect the 
confidentiality of the data. Administrators create VPN 
policies and store them on VPN policy servers or deliver 
them to you as SIS files. You install VPN policies from a 
VPN policy server in VPN management. 

Installing VPN policies from VPN 
policy servers
In VPN management, you can install VPN policies from a 
VPN policy server.

Tip: VPN policy servers are servers on the enterprise 
network that contain VPN policies.

To install VPN policies

1 Go to Control panel > VPN management. 
2 Tap Yes when VPN management prompts you to install 

VPN policies.
3 Tap Yes again to add VPN policy servers.
4 Specify settings for connecting to a VPN policy server 

and tap Done.
For more information, see “Connecting to VPN policy 
servers” on page 122.

5 Tap Yes to synchronise the VPN policy server.
6 Create a key store password and tap OK.

Tip: A key store password helps protect private keys in 
VPN policies and VPN policy server connections from 
unauthorized use.
For more information, see “Creating or changing a key 
store password” on page 126.
The smartphone connects to the VPN policy server.

7 Verify the identity code of the VPN policy server and 
enter the missing characters to establish trust 
between the smartphone and the VPN policy server 
and tap OK. 
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You can skip this step if you install the settings for the 
VPN policy server from a SIS file.
Tip: A VPN policy server identity code is the fingerprint 
of the VPN policy server certificate, which identifies 
the certificate.
For more information, see “Adding VPN policy servers” 
on page 123.

8 Enter authentication information to access the VPN 
policy server and tap OK.
Administrators tell you what information to enter.

VPN policies are installed on the smartphone. 

Note: If you tap Cancel, VPN policies are not installed. 
Select Install to install VPN policies from a VPN policy 
server.

Installing VPN policies from SIS files
Administrators can deliver VPN policies to you as SIS files. 
If you install VPN policies from SIS files, you do not have 
to define connections to VPN policy servers. After you 
install VPN policies, you can create VPN access points and 
associate them to applications.

If the VPN policies contain private keys and corresponding 
certificates, administrators define key import passwords 
to help protect the private keys. Administrators should use 
a secure method to deliver the key import password to 
you.

Tip: A key import password helps protect the private 
keys in a VPN policy file.

To install VPN policies from SIS files, write the key 
import password in Key import pass.: and tap OK. Then 
write the key store password in Key store password and 
tap OK.

Viewing VPN policies
In VPN management, you can view, update, and delete the 
VPN policies that you install on a smartphone.

To view VPN policy details, select a VPN policy and 
tap Open to view more information.

Scroll to view the following information about each VPN 
policy:
• Description: shows additional information about the 

VPN policy. The description is read from the VPN policy. 
Administrators define the description when they create 
the VPN policy.

• Policy status: indicates whether the VPN policy is ready 
to use or not or whether it is already in use. 

• Certificate status: indicates whether valid user 
certificates are available in the smartphone.

• Policy name: shows the name of the VPN policy. 
Administrators define the name when they create the 
VPN policy.
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• Policy server: shows the name of the VPN policy server 
from where you installed the VPN policy. You give 
names to VPN policy servers when you define 
connections to VPN policy servers. This field is hidden 
if you installed the VPN policy from a SIS file.

• Updated: shows the date when the VPN policy was last 
updated from the VPN policy server. This field is hidden 
if you installed the VPN policy from a SIS file. 

Checking policy status
Policy status: can have the following values:

In use - you created a connection to a VPN access point 
that is associated with the VPN policy. When you create a 
connection, the VPN policy is activated.

Associated with VPN access point - you associated the VPN 
policy with one or several VPN access points. You can 
select any of the VPN access points to activate the VPN 
policy.

Not associated with VPN access point - you must associate 
the VPN policy with a VPN access point to activate the VPN 
policy.

Note: The VPN policy details view is not refreshed if the 
policy status changes while the view is open.

Checking certificate status
Certificate status: can have the following values:

Unknown - VPN client cannot determine the status of the 
certificates.

OK - at least one valid certificate is available in the 
smartphone or you do not use certificates to authenticate 
to VPN gateways.

Expired - lifetime of one or more certificates has ended. If 
you cannot create a VPN connection, update the VPN 
policy to enroll new certificates. 

No certificate - One or more of the required certificates 
cannot be found on the smartphone. If you cannot create 
a VPN connection, try to update the VPN policy to enroll 
new certificates.

Not yet valid - one or more certificates are for future use. 
This value might also mean that the date and time on the 
smartphone are set in the past, time zones are not set 
correctly, or the daylight-saving setting is turned on.

To delete the VPN policy, tap Delete. 

To close the VPN policy details, tap Close.

Updating VPN policies
When you create a connection to a VPN access point, 
VPN client checks the status of the VPN policy that is 
associated with the VPN access point from the VPN policy 
server. If administrators created a new version of the VPN 
policy, the new version is installed on the smartphone. 
If administrators deleted the VPN policy from the VPN 
policy server, the VPN policy is removed from the 
smartphone. 
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Changes become effective the next time you create a 
connection to the VPN access point, so they do not affect 
the current VPN connection.

You can also update a VPN policy in VPN management.

To update a VPN policy, select a VPN policy and tap 
Update. VPN client checks the status of the VPN policy 
from the VPN policy server.

Deleting VPN policies
VPN policies are deleted automatically after 
administrators delete them from the VPN policy server 
when you update a VPN policy or synchronise the VPN 
policy server. 

If you delete a VPN policy in VPN management that still 
exists on the VPN policy server, the VPN policy is installed 
again when you synchronise VPN policies from the VPN 
policy server.

To delete a VPN policy, select the VPN policy, and tap 
Delete. 

You cannot use a VPN access point if you delete the VPN 
policy that is associated with it.

Managing VPN policy servers
In Policy servers, you can install VPN policies from VPN 
policy servers. When you create a connection to a VPN 
access point, the smartphone connects to the VPN policy 

server to automatically update the VPN policy that is 
associated with the VPN access point. To update all VPN 
policies, synchronise VPN policy servers with the 
smartphone.

Connecting to VPN policy servers
When you install VPN policies from a VPN policy server, 
you create a trust relationship between the smartphone 
and the VPN policy server. To create the trust relationship, 
you must authenticate the VPN policy server and the VPN 
policy server must authenticate you. 

After the VPN policy server authenticates you, VPN client 
generates a private key and enrolls a corresponding 
certificate for you. The private key and certificate are 
stored in a key store on the smartphone. The certificate 
authenticates you to the VPN policy server. 

Tip: Administrators can deliver to you a SIS file that 
contains settings that specify a connection to a VPN 
policy server or you can add the VPN policy server in 
VPN management.

Installing settings from SIS files
You can install VPN policy server settings on the VPN 
policy server from a SIS file. You install the settings on a 
smartphone in the same way that you install other 
software. 
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The settings consist of the address and server certificate of 
the VPN policy server. The server certificate makes the 
smartphone trust the VPN policy server, so you only need 
to present a user name and password to prove your 
identity.

The SIS file does not contain settings for the Internet 
access point to connect to the VPN policy server. To specify 
the Internet access point, edit VPN policy server settings. 
You can also select the Internet access point when you 
connect to the VPN policy server.

If administrators do not sign the SIS file, a security 
warning is displayed when you install the SIS file. You can 
ignore the warning if you can be sure that you received 
the SIS file from administrators.

You must exit VPN management before you install the 
settings from a SIS file or installation fails.

Adding VPN policy servers
In Policy servers, you can specify settings for a VPN policy 
server if you do not install the settings from a SIS file.

When you connect to the VPN policy server address for the 
first time, the smartphone does not trust the VPN policy 
server, so you must authenticate the VPN policy server. 
You receive a VPN policy server identity code from 
administrators. You check and complete the VPN policy 
server identity code and VPN client verifies it.

After successful authentication, VPN client enrolls a 
certificate from the VPN policy server for subsequent 
authentication to the VPN policy server.

To add a VPN policy server, tap New. Enter the 
following settings:

• Server name: - you can choose any name, but it must 
be unique in Policy servers. 
If you leave this field empty, Server address: is inserted 
in this field. 
The policy server name appears in the VPN policy 
server list.

• Server address: - host name or IP address of the VPN 
policy server to install VPN policies from. You can also 
specify a port number, separated with a colon (:).
You receive the policy server address from 
administrators.

• Internet access point: -  Internet access point used to 
connect to this VPN policy server. 
Administrators tell you which access point to select.
To install VPN policies from the VPN policy server, 
tap Yes when VPN management prompts you to 
sychronise the VPN policy server.

Tip: Synchronising means that VPN client connects to 
a VPN policy server to check for new, updated, or 
removed VPN policies and installs the VPN policies on 
the smartphone.
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When you connect to the VPN policy server address for 
the first time, the VPN policy server is not trusted, so you 
must authenticate the VPN policy server. You receive a 
VPN policy server identity code from administrators.

To verify the identity of the VPN policy server, 
carefully compare the VPN policy server identity code 
in the VPN policy server identity code dialog with the 
code that you receive from administrators, enter the 
missing characters in Missing chars.:, and tap OK.

Note: If you install VPN policy server settings from a 
SIS file, you do not have to verify VPN server identity 
and this view never appears.

To authenticate to the VPN policy server, enter your 
user name in User name: and password in Password: and 
tap OK in the VPN policy server authentication dialog.

Administrators tell you the user name and password to 
enter.

Tip: A policy server user name and password help 
protect the VPN policy server from unauthorized 
access.

VPN client enrolls a certificate for subsequent 
authentication to the VPN policy server and installs VPN 
policies on the smartphone.

Tip: Enrolling a certificate means sending a 
certification request to a certification authority and 
receiving a certificate.

You can now create VPN access points and associate them 
with applications.

Editing VPN policy servers
In Policy servers, you can view, edit, synchronise, and 
delete VPN policy servers.

To view or change the settings for a VPN policy 
server, select the VPN policy server and tap Edit to 
change:

• Server name: - name for the policy server. Policy servers 
shows the new name.

• Internet access point: - Internet access point used to 
connect to this VPN policy server. 
If you deleted the access point that is associated with 
the VPN policy server, Internet access point: shows the 
text Not selected. If you deleted all access points, VPN 
management cannot save the settings.

You cannot change Server address: after you install VPN 
policies from the VPN policy server, because the VPN 
policy server sends the address to VPN management 
during the first connection.

To delete a VPN policy server, tap Delete. 

To save the settings, tap Done.

Tip: To close the view without saving your changes, 
press Esc key .
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Synchronising VPN policy servers
To install and update policies from the VPN policy 
server, select a VPN policy server and tap Synchronise. 
VPN client connects to the VPN policy server to check 
whether administrators added, updated, or deleted VPN 
policies. 

If the VPN policy server contains new VPN policies or new 
versions of VPN policies, the VPN policies are installed on 
the smartphone. If administrators deleted VPN policies 
from the VPN policy server, the VPN policies are removed 
from the smartphone. 

Note: When you synchronise a VPN policy server for 
the first time, matching VPN access points are created 
for each policy that you install on the smartphone. VPN 
access points combine VPN policies with Internet 
access points. When you connect to a VPN policy server 
to install or update VPN policies, you might need to 
enroll VPN certificates from the VPN policy server.

Enrolling VPN certificates
VPN client creates a certification request for each required 
certificate and sends the request to the VPN policy server. 
The VPN policy server enrolls each requested certificate 
from a certification authority and returns it to VPN client. 

The certification request and the corresponding 
certificate contain the identity of the user. Depending on 
the VPN policy server configuration, the VPN policy server 
user identity might be used as the user identity in VPN 
certificates. If this is not possible, VPN management asks 
the user identity from you for a particular domain. 
Administrators tell you what information to enter.

To create certification requests, in the VPN user 
identity dialog, enter your certificate user identity for 
the specified domain in User identity: and tap OK.

Viewing the VPN log
The VPN log contains log messages that are recorded 
when you update and synchronise VPN policies and use 
VPN access points to create VPN connections to VPN 
gateways. 

In Log, you can view and clear log messages. You can view 
the message write, the time when each message is 
recorded, and the beginning of the log message. 

 indicates error,  warning, and  information.

To view the complete log message, tap Open.

Log sorts log messages by the time and date when they 
are recorded, most recent messages first. You can view 
messages up to the time when you opened Log. 
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To view the most recent log messages, tap Reload.

Log messages can contain error, status, and reason codes. 
Report the codes to administrators when you report 
errors.

To delete all log messages from the log, tap Clear log.

Log messages are recorded to a circular buffer. When the 
log size reaches 20 kilobytes, new log messages are 
written on top of the oldest log messages.

Key store passwords
In Key store password, you can create or change a key store 
password. A key store password helps protect private keys 
in the smartphone and VPN policy server connections 
from unauthorized use. 

Creating or changing a key store 
password
You create a key store password when you install the first 
VPN policy. Create key store passwords that are long and 
difficult enough to help protect the information in the 
smartphone. If the key store password is broken, the 
enterprise network might be exposed to unauthorised 
access.

Tip: A key store password must be at least six 
characters long and can contain letters, numbers, and 
special characters.

To change the key store password, tap Set.

Enter a password that is easy for you to remember but 
difficult for anyone else to guess in New password:. To 
avoid typing errors, enter the password again in Verify 
password: and tap OK.

Entering key store passwords
You must enter the key store password when you:
• Install new or updated VPN policies from VPN policy 

servers.
• Use applications to connect to VPN access points that 

require certificate authentication. 

Using VPN with applications
When you use an application to create a connection to a 
VPN access point, the smartphone:
• Connects to the Internet access point that is 

associated with the VPN access point.
• Loads the VPN policy that is associated with the VPN 

access point.
• Connects to a VPN gateway to create a VPN 

connection.

Authenticating to VPN gateways
You need to prove your identity when you log on to the 
enterprise VPN. The VPN policy determines the 
authentication method that you use:

ReMX_UG.book  Page 126  Tuesday, March 1, 2005  11:15 AM



Vi
rt

ua
l p

riv
at

e 
ne

tw
or

ki
ng

127

• Certificate-based authentication - you must have a 
certificate that a trusted certification authority signs. 
You use online certificate enrollment to obtain the 
certificate or you install certificates when you install 
the VPN policy from a SIS file.

• Legacy authentication - you use user names and 
passwords or passcodes to authenticate. 
Administrators create the user names and passwords or 
give you SecurID tokens to generate the passcodes.
If you use certificates for authentication, enter the 
key store password.

If you use legacy authentication, enter VPN 
authentication information when you use applications 
to connect to VPN access points and the smartphone 
negotiates encrypted connections with the VPN 
gateway.

To use usernames and passwords to authenticate to 
a VPN gateway, enter your VPN user name in VPN user 
name: and VPN password in VPN password:. Tap OK

To use usernames and passcodes to authenticate to 
a VPN gateway, enter your VPN user name in VPN user 
name:. Generate a SecurID passcode and enter it in 
VPN passcode:. Tap OK

If the SecurID token has become out of synchronisation 
with the time clock of the ACE/Server, you are prompted 
for the next passcode that the ACE/Server uses as a new 
reference for the time base of the token. Enter your VPN 

user name in VPN user name:. Generate and enter a new 
passcode in Next passcode: and tap OK. If this fails, contact 
administrators.

Troubleshooting
This section lists error messages in alphabetical order, 
describes the possible causes of the errors, and suggests 
actions to recover from the errors.

Authentication failed. Check user name and password.
• You enter an incorrect user name or password when 

you authenticate to a VPN policy server or log on to 
a VPN.

• You enter the wrong passcode when you are prompted 
for the Next passcode.

Try the following solutions:
• Check your user name and password and try again.
• Generate and enter a passcode.

Unable to log on to policy server. Enter policy server user name 
and password.

The certificate that authenticates you to the VPN policy 
server expires or administrators revoke the certificate.

Report this error to administrators, who give you a one-
time password for logon. Enter the user name and one-
time password to authenticate to the VPN policy server. 
VPN client enrolls a new certificate for you.
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Unable to log on to policy server. See VPN log for details.

The validity period of the certificate that authenticates 
you to the VPN policy server has not begun yet.

Check the date and time settings or wait until the validity 
period of the certificate begins.

Unable to use VPN client. Cryptographic library is too weak.

If the cryptographic library that is installed on the 
smartphone is too weak, you cannot use VPN connections.

Contact administrators.

Incorrect password

You enter an incorrect key store password or key import 
password.

Check the password and try again.

You receive the key import password from administrators. 
You create the key store password yourself.

Policy server is currently in use. Unable to delete.

You cannot delete a VPN policy server while you update 
VPN policies from the server. If you use an application 
that creates a connection to a VPN access point, VPN 
policies are automatically updated.

Wait until VPN policy update finishes and try again.

Unable to log on to policy server. Delete server and redefine 
details.

The server certificate of the VPN policy server expires.

To delete the VPN policy server, select the VPN policy 
server in Policy servers and tap Delete. 

To add the VPN policy server again, tap New, or ask 
the administrator for a SIS file that contains new 
settings for the VPN policy server.

Unable to update policy. See VPN log for details.

Unable to synchronise. See VPN log for details.

An error occurs while VPN policies are downloaded from 
the VPN policy server or installed on the smartphone.

To update a VPN policy, select a VPN policy in Policies 
and tap Update.

To install policies from the VPN policy server, select 
a VPN policy server in Policy servers and tap Synchronise.

Incorrect server identity code

You enter an incorrect string when you are prompted to 
enter the VPN policy server identity code.

Check the VPN policy server identity code carefully against 
the code that you receive from administrators and enter 
the missing characters again.

Unable to activate VPN connection. See VPN log for details.

Legacy authentication failed or the certificate that you 
use to authenticate to the VPN gateway is missing, 
expired, or its validity period has not begun yet.

Check the date and time settings on the smartphone.
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To update a VPN policy, select a VPN policy in Policies 
and tap Update.

VPN policy deleted. Try redefining VPN access point.

The VPN policy that was associated with the VPN access 
point became obsolete and was deleted automatically.

To associate another VPN policy with the VPN access point, 
in Control Panel > Internet Setup, select the VPN 
connection again and associate a valid policy to it.
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File manager
Go to Desk > File manager.

In the File manager application you can move, copy, 
rename and open files and folders.

Copyright protections may prevent some images, ringing 
tones, and other content from being copied, modified, 
transferred, or forwarded.

Tip: Use the File manager application together with a 
memory card to remove files and folders from the 
internal memory and in that way free memory. See 
“Managing memory cards” on page 131.

Fig. 33: File manager

To open a file or folder, double-tap it.

To reopen a recently opened file, press  and select 
File > Recent files. Select the file you want to open.

To view the details of a file or folder, press  and 
select Tools > Details. If you select the Read-only: check 
box, the file cannot be modified.

Managing files
To find a file, tap Find. Enter the name or part of the 
name of the file that you are looking for. You can also 
search according to file types. To make the search more 
accurate, tap Options and define the search location 
and the date interval of searched files. Tap Find to start 
the search.

To create a new file, press  and select File > New 
file.... Define the type of file and the location where the 
new file is saved.

To change the sorting order of the files, press  
and select Display > Sort.... Select both the category 
according to which to sort the files, and the sorting 
order.
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Managing folders
To close a folder and move up in the folder 
hierarchy, tap Up one level.

To create a new folder, press  and select File > 
New folder.... Give the new folder a name and select a 
location.

To rename a selected file or a folder, press  and 
select File > Rename....

Managing memory cards
To change from internal drive to memory card, press 

 and select Browse > Memory > Memory card.

To rename a memory card, press  and select 
Memory card > Rename....

To format a memory card, press  and select 
Memory card > Format. All memory card data will be 
permanently deleted! Tap Format to proceed with the 
formatting.

To back up information to a memory card, press , 
select Tools > Backup/Restore... and tap Backup. Select, 
whether you want to back up all data or only specified 
file types. Tap OK to start copying. It is advisable to take 
back-ups of your smartphone data regularly.

To restore information from a memory card, press 
, select Tools > Backup/Restore... and tap Restore.

For more information on memory cards, see “Removing 
and installing the memory card” on page 15.

Note also that you with Nokia PC Suite you can back up 
data to your PC. For more information on the back-up 
options available with Nokia PC Suite, see the Nokia 
PC Suite guide on the CDROM.
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Log
Go to Desk > Log.

With the Log application you can monitor phone calls, 
messages, and data connections registered by the 
smartphone. You can filter the log to view just one type of 
event and create contact cards based on the log 
information.

To select the type of events you want to view, press 
 and select View group > All communication / Voice 

calls / Messages / GPRS connections / Data calls. Note 
that certain events, such as a text message sent in 
more than one part and GPRS connections, are logged 
as one communication event.

To sort the event list, tap Sort and select the order in 
which you want to sort the list.

To view details of an event, select the log event and 
tap Details. For example, you can see the sender or 
recipient name, phone number, name of the service 
provider, or access point. To copy the phone number 
displayed in a log event, tap Copy number.

To clear the contents of the entire log, press  
and select Edit > Clear log. The recent calls list is also 
cleared. To clear a single event from the log, select 
the event, press  and select Edit > Delete 
communication detail.

To specify the log duration, press  and select Tools 
> Log duration.... Tap the  and  to set the number 
of days. The log events remain in the smartphone 
memory for a set number of days after which they are 
automatically erased to free memory. Note that if you 
select zero (0) for the value, logging is disabled and all 
the log contents, Recent calls register, and Messaging 
delivery reports are permanently deleted. Note also that 
the maximum number of registered log events is 300, 
after which the events are deleted, starting from the 
oldest events.

To call a phone number displayed in the log, select 
the log event and tap Call. To send a message to the 
number, press  and select Options > Create text 
message....

To add the phone number to contacts, press  and 
select Options > Add to Contacts....

Recent calls
In the Recent calls dialog you can view dialled, received 
and missed calls. You can also select a phone number and 
call that number or add it to Contacts.
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To monitor the phone numbers of dialled, received, 
and missed calls, press  and select Options > Recent 
calls. The smartphone registers missed and received 
calls only if the network supports these functions, and 
the smartphone is switched on and within the 
network’s service area.

To erase the recent calls list, press  in the main 
view of Log and select Edit > Clear log. The content of 
both the recent calls list and the entire event log is 
cleared.

Call duration and GPRS data 
counter

To monitor the duration of calls, press  and select 
Tools > Call duration. The list shows the approximate 
duration of your incoming and outgoing calls. To clear 
the call duration timers, tap Clear timers. For this you 
need the lock code.

Note: The actual time invoiced for calls by your service 
provider may vary, depending on network features, 
rounding off for billing, and so forth.

To view the GPRS data counter, press  and select 
Tools > GPRS data counter. The list shows the amount of 
data sent and received during packet data (GPRS) 
connections. For example, you may be charged for your 
GPRS connections by the amount of data sent and 
received. To clear the GPRS data counters, tap Clear 
counters. For this you need the lock code.
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Cell broadcast
Go to Desk > Cell broadcast.

In areas where Cell Broadcast Service (CBS) is available, 
you can receive messages on various topics such as, for 
example, weather or traffic conditions, from your service 
provider. For available topics and relevant topic numbers, 
contact your service provider.

Cell broadcast is a network service. Check with your 
service provider to see whether CBS is available.

Note that a packet data (GPRS) connection may prevent 
cell broadcast reception. Contact your network operator 
for the correct GPRS settings.

Reading and managing messages
To read a message, tap Read.

To save a message you are reading, press  and 
select Edit > Save message.

To delete a message you are reading, press  and 
select Edit > Delete message.

To lock a message you are reading, press  and 
select Edit > Lock message. You can lock a message to 
make sure that it won’t be deleted, if new messages of 
the same topic are received.

To go to the next or previous message, tap Next or 
Previous.

To start or stop receiving CBS messages, tap 
Reception on or Reception off.

Managing topics
Tip: You can search for different topics. Enter a topic 
name in the search field.

To be notified of a specific new topic, press  and 
select Topic > Hotmark. The hot topic is marked with an 
exclamation mark “!”.

To edit or remove topics when the reception is off, 
press  and select Topic > More options > Edit topic... 
or Delete topic(s). Note that you cannot edit topics in the 
All list view.

To subscribe, scroll to a topic and press Subscribe. A 
check mark is displayed in the box on the left-hand side 
of the topic. To unsubscribe, tap Unsubscribe.

To create a new topic list, press  and select Lists > 
Manage lists.... Tap New and enter a name for the new 
list.
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To change the name of a topic list, press  and 
select Lists > Manage lists.... Select the list you want to 
rename and tap Rename. Note that the reception must 
be turned off.

To open a different topic list, press , select Lists 
and select the topic list you want to open.

In different topic lists, you can still subscribe to and 
unsubscribe from topics and set them as hot topics.

Cell broadcast settings
To modify the settings, press  and select Tools > 
Settings.... Define the following:

Add new topics to list: - If you select this option, all new 
topics are added automatically to your current list of 
topics. If you do not select this option, you will receive 
only the messages concerning subscribed or hot topics 
that you already have in your topic list.

Language: - Select the language of the topics you want 
to receive. Select All to receive topic messages in all 
languages.

Tip: Create a new empty topic list, select the Add new 
topics to list: option and all languages in the setting 
above to receive a complete list of topics available in 
that area.

Reception on: - Select this to allow for automatic 
reception.

Reception on' time: - Tap  to define the time when 
automatic reception starts.

Reception off' time: - Tap  to define the time when 
automatic reception ends.

Message deletion interval (hours): - Define the time period 
after which all the read messages will be removed.
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Connectivity
Bluetooth connection
Go to Desk > Control panel > Bluetooth.

This smartphone is compliant with Bluetooth 
Specification 1.1, which supports the following profiles: 
Dial-Up Networking Profile, Object Push profile, File 
Transfer Profile, and Handsfree Profile. To ensure 
interoperability between other devices supporting 
Bluetooth technology, use Nokia-approved enhancements 
for this model. Check with the manufacturers of other 
devices to determine their compatibility with this device.

Bluetooth technology enables wireless connections for 
sending images, texts, business cards, calendar notes, or to 
connect wirelessly to compatible devices with Bluetooth 
wireless technology, for example, computers.

Since devices with Bluetooth technology communicate 
using radio waves, your smartphone and the other device 
do not need to be in direct line-of-sight. The two devices 
only need to be within a maximum of 10 metres of each 
other, although the connection can be subject to 
interference from obstructions such as walls or from other 
electronic devices.

There may be restrictions on using Bluetooth technology in 
some locations. Check with your local authorities or service 
provider.

Features using Bluetooth technology, or allowing such 
features to run in the background while using other 
features, increase the demand on battery power and 
reduce the battery’s life.

Activating Bluetooth application for 
the first time
1 Open the Control panel application and select 

Bluetooth.
2 Give a Bluetooth name to your smartphone. Write a 

name (max. 82 characters) or use the default name. If 
you send data via Bluetooth before you have given an 
individual Bluetooth name to your smartphone, the 
default name will be used.

3 Select the Switch Bluetooth on: check box to enable 
Bluetooth. If you clear the check box, all active 
Bluetooth connections are ended, and Bluetooth 
cannot be used for sending or receiving data.

4 Select the Visible to all: check box so that your 
smartphone and the name you chose for it can be seen 
by other Bluetooth device users. If you clear the check 
box, your smartphone cannot be found by other devices 
during the device search.

5 Tap OK to save the settings and close the dialog.
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To deactivate the Bluetooth application, tap  on 
the status indicator area and select Switch off. 
Bluetooth cannot be used for sending or receiving data 
until you select the Switch Bluetooth on: check box 
again. Note that a Bluetooth connection is normally 
disconnected automatically after sending or receiving 
data. Only with some accessories like headsets the 
connection may be maintained even if it is not actively 
used.

Sending data via Bluetooth
You can only send data to one device at a time.
1 Open an application where the item you wish to send 

is stored. For example, to send a photo to another 
device, open the Images application.

2 Select the item you want to send and tap Send, or press 
 and look for the Send > Via Bluetooth command.

3 If you have searched for Bluetooth devices earlier, a list 
of the devices that were found previously is shown first. 
You can see a device icon and the device’s Bluetooth 
name.

4 To start a new search, tap New search.
5 Select the device you want to connect with and tap 

Send.
6 If the other device requires pairing before data can be 

transmitted, you are asked to enter a passcode. Create 
your own passcode (1-16 characters long, numeric) and 
agree with the owner of the other Bluetooth device to 
use the same code. This passcode is used only once and 

you do not have to memorise it. Devices that do not 
have a user interface have a factory-set passcode. 
When the connection has been successfully 
established, the note Sending is shown.

Data received via Bluetooth can be found in the Inbox 
folder in Messaging. For more information, see “Folders” 
on page 47.

Note that if sending fails, the message or data will be 
deleted. The Drafts folder in Messaging does not store 
messages sent via Bluetooth.

Receiving data via Bluetooth
To be able to receive data via Bluetooth, make sure you 
have set Bluetooth as active and selected the Visible to all: 
check box in the Bluetooth dialog.

When you receive data via Bluetooth from a device that is 
not authorised, you are first asked if you want to accept 
the Bluetooth message. If you accept, the item is placed in 
the Inbox folder in the Messaging application.

Paired devices
Pairing means authentication. Pairing with a device makes 
device searches quicker and easier.

The users of the Bluetooth-enabled devices should agree 
together what the passcode is, and use the same passcode 
for both devices in order to pair them.
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Pairing with a device
1 Open the Control panel application and select 

Bluetooth. You can also pair devices before transmitting 
data.

2 Tap Paired devices. Paired devices are shown in the list. 
3 Tap Search to open the Search for devices dialog. If you 

have searched for Bluetooth devices earlier, a list of the 
devices that were found previously is shown first.

4 Tap Start to update the found devices list, if necessary, 
select the device you want to pair with, and tap Pair.

5 Write the passcode and tap OK.
To assign short names for paired devices, open the 
Control panel application, select Bluetooth, then tap 
Paired devices. Select the device whose name you 
want to change and tap Edit. You can define a 
short name (nickname, alias) to help you recognise 
a certain device. This name is stored in the device 
memory and cannot be seen by other Bluetooth device 
users.

Tip: Choose a name that is easy to remember and 
recognise. Later when you are searching for devices or 
a device is requesting a connection, the name you have 
chosen will be used to identify the device.

To cancel pairing, open the Control panel application, 
select Bluetooth, then tap Paired devices. Select the 
device whose pairing you want to cancel and tap 
Delete. If you are currently connected to a device and 
delete the pairing with that device, pairing is removed 
immediately and the connection will be ended.

To authorise paired devices, open the Control panel 
application, select Bluetooth, then tap Paired devices. 
Select the paired device you want to authorise and tap 
Edit. Clear the Confirm connection requests: check box. 
Connections between your smartphone and the other 
device can be made without your knowledge. 
No separate acceptance or authorisation is needed. 
Use this status for your own devices, for example, your 
own PC, or devices that belong to someone you trust. 
The icon  is added next to authorised devices in 
the list of devices. To set paired devices to be 
unauthorised, select the Confirm connection requests: 
check box. Connection requests from this device need 
to be accepted separately every time.

Connecting your smartphone to a 
compatible computer
You can connect your smartphone to a compatible PC with 
the supplied DKU-2 connectivity cable. For further 
information on how to make a connection to a compatible 
computer via Bluetooth, and on how to install the Nokia 
PC Suite, see the Nokia PC Suite guide on the CD-ROM. For 
further information on how to use the Nokia PC Suite, see 
the Nokia PC suite online help.

End phone calls, close documents, and stop all other active 
processes on the smartphone before connecting your 
smartphone to a PC with the connectivity cable.
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Using the CDROM
The sales package CDROM is compatible with Windows 
2000/XP. The CDROM should launch itself after you have 
inserted it into the CDROM drive of your compatible PC. If 
not, proceed as follows:
1 Click the Windows Start button and select Programs > 

Accessories > Windows Explorer.
2 On the CDROM drive, locate a file called Nokia7710.exe 

and double-click it. The CDROM interface opens.
3 You can find the Nokia PC Suite in the “Install 

Software” section of the CDROM. Double-click “Nokia 
PC Suite”. The installation wizard will guide you 
through the installation process.

Using your smartphone as a modem
Note that you cannot make phone calls when you are 
using your smartphone as a modem.

For information about connecting your smartphone to a 
compatible PC, see the documentation provided with 
Nokia PC Suite. For information about using a data 
communication application, refer to the documentation 
provided with it.

Nokia PC Suite
The Nokia PC Suite software is supplied on the CDROM 
that comes with your smartphone. For example, with the 
Nokia PC Suite software you can synchronise phone book 

contents and calendar notes between your smartphone 
and the PC, back up data to your PC, and manage photos 
captured with the device’s camera.

For more information on the applications available with 
the Nokia PC Suite, see the Nokia PC Suite guide on the 
CDROM and the online help for each application.

To use the Nokia PC Suite, install it on a compatible PC and 
connect the smartphone to the PC via Bluetooth 
connection or use the USB cable DKU-2.

Copying data from compatible devices
You can copy information from many different Nokia 
phones or from a compatible PC to your smartphone by 
using the Nokia PC Suite. For details, please see the Nokia 
PC Suite Guide on the sales package CDROM. The sales 
package CDROM is compatible with Windows 2000/XP.

Remote configuration 
(network service)
Go to Desk > Device manager.

The Device manager application helps you configure your 
smartphone’s connection settings, for example, e-mail, 
multimedia messaging, or Internet settings. The remote 
configuration connection is usually started by the server 
when device settings need to be updated.
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Remote configuration takes place over a GSM data call or 
GPRS connection.

The Remote configuration application uses SyncML Device 
Management version 1.1.1 technology. For information on 
Remote Configuration compatibility, please contact the 
supplier of configuration solution you want to manage 
your smartphone settings with.

To start a configuration session, open the Device 
manager application. Select a profile from the list, press 

 and select Configuration > Start.

To view configuration log, tap Log when the 
configuration session has ended. The log file shows the 
configuration status of the selected profile.

To disable configuration, press  and select 
Configuration > Disable all. You cannot receive 
configuration settings from any of the configuration 
servers for which you have a profile. Clear this 
command to allow the reception of configuration 
settings from those servers for which you have a profile 
and have allowed configuration.

Creating a new configuration server 
profile
Configuration server profile is the settings for the remote 
server. You can create several profiles if you need to access 
multiple servers.

You may receive the configuration server profile settings 
as a special message from your service provider.
1 Open the Device manager application and press . 

Select Profile > New.... Choose whether you want to 
copy the values from an existing profile to be used as 
the basis for the new profile.

2 The Profile Wizard opens. Define the following:
Server name: - Write a name for the configuration 
server.
Server ID: - Write the unique ID to identify the 
configuration server. Contact your service provider or 
system administrator for the correct value.
Password: - Write a password to identify your device to 
the server. Confirm the password.
Access point: - Select the access point you want to use 
for the data connection to the server.
Host address: - Write the URL address of the server. 
Contact your service provider or system administrator 
for the correct value.
Port: - Write the port number of the server. Contact 
your service provider or system administrator for the 
correct value.
User name: - Write your user name for the server.
Password: - Write your password for the server and 
then confirm it.
Allow configuration: - Select this to allow the server to 
initiate a configuration session.
Auto-accept sync requests: - Select this if you do not 
want the server to ask for your confirmation when it 
initiates a configuration session.
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3 Tap OK to save the settings.
To edit configuration profile settings, select a profile 
and tap Settings.

Data transfer
Go to Desk > Data transfer.

The Data transfer application enables you to synchronise 
or copy your calendar or contacts data between your 
smartphone and another Bluetooth-enabled mobile phone. 

To start data transfer wizard, tap New and follow the 
instructions. You can define the type and direction of 
transfer and select what to transfer.

Synchronisation
Go to Desk > Sync.

The Sync application enables you to synchronise your 
calendar or contacts with various calendar and address 
book applications on a compatible computer or on the 
Internet. Remote synchronisation takes place over a GSM 
data call or GPRS connection, local synchronisation takes 
place via a Bluetooth and USB connection.

The Sync application uses SyncML technology (version 
1.1.1) for remote synchronisation. For information on 
SyncML compatibility, please contact the supplier of the 
calendar or address book application you want to 
synchronise with your smartphone.

To synchronise data, open the Sync application, select 
a profile from the list and tap Synchronise. You are 
notified when the synchronisation has been completed.

To view the synchronisation log, tap View when 
synchronisation is complete. The log file shows the 
synchronisation status of the selected profile, and how 
many calendar or contact entries have been added, 
updated, deleted, or discarded (not synchronised) in 
the smartphone or on the server.

Creating a new synchronisation profile
The synchronisation profile is the settings for the remote 
server. You can create several profiles if you need to 
synchronise your data with multiple servers or 
applications.

You may receive the synchronisation settings as a special 
message from your service provider.
1 Open the Sync application and press . Select Profile 

> New.... Choose whether you want to copy the values 
from an existing profile to be used as the basis for the 
new profile.

2 The Profile Wizard opens. Define the following:
Name: - Write a descriptive name for the profile.
Data bearer: - Specify whether you want to synchronise 
via the Internet or by using local connections.
Access point: - Select the access point you want to use 
for the data connection.
Host address: - Contact your service provider or system 
administrator for the correct value.
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Port: - Contact your service provider or system 
administrator for the correct value.
User name: - Your user ID for the synchronisation server. 
Contact your service provider or system administrator 
for your correct ID.
Password: - Write your password and then confirm it. 
Contact your service provider or system administrator 
for the correct value.

3 Select what you want to synchronise: contacts or 
calendar entries.

4 If necessary, enter the correct path to local calendar or 
contacts database. Enter also the correct path to the 
remote calendar or address book on the server. Also 
specify, the type of synchronisation you want (Normal, 
To device only, To server only).

5 Tap Finish to save the settings.
To edit synchronisation profile settings, select a 
profile and tap Settings. In addition to the settings that 
were defined during a profile creation, you can specify 
the following:

Allow sync requests: - If you select this, a synchronisation 
session can be started automatically by the server.

Auto-accept sync requests: - Select this if you do not 
want the server to ask you for your confirmation when 
it initiates a synchronisation session.
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Troubleshooting
Troubleshooting
• The smartphone does not start.

- Make sure that the battery is properly installed and 
charged.
- Make sure that the contacts on the battery are clean.
- Try to switch on the smartphone by pressing the 
power key  for several seconds.
- Remove the battery, wait for at least ten seconds, and 
replace the battery.

• The screen or phone keys flash when I try to charge 
the battery.
- Make sure that the battery is properly installed.

• The battery does not recharge properly.
- Make sure that the connector is firmly in place and 
the power outlet that you are using is working.
- Your battery may be at the end of its life cycle or 
faulty. Contact your local Nokia dealer.
- While charging, do not use features such as Web 
browser or RealOne player, which consume a lot of 
power. Too many power-consuming activities may 
prevent the battery from charging properly.

• Missing, discoloured, or bright dots appear on the 
screen every time I turn on the smartphone.
- This is normal characteristic of this type of screen.

• The touch screen feels inaccurate.
- Calibrate the screen. Use the scroll key to open the 
Control Panel application, select Screen calibration and 
follow the instructions.

• The smartphone stops responding to some or all 
commands.
- Wait for a while. Some processes may take long to 
complete. If the device still does not respond, an 
application may be taking up too much memory. Press 

 for at least 5 seconds to free some memory. If this 
does not help, switch off the smartphone, and switch 
it back on. If there is still no response, switch the 
phone off, remove the battery, wait for at least ten 
seconds, and replace the battery. To avoid problems 
with Web animations, disable plug-ins: In the Web 
browser, press  and select Tools > Settings.... Open 
the Plugins page, and clear the Enable plug-ins check 
box. Disabling plug-ins restricts the functionality of 
your Web browser.

• The applications and power key do not respond.
- Remove the battery, wait for at least ten seconds and 
replace the battery.
- Try charging the smartphone.
If the procedures described above do not help, as a last 
resort before contacting your local dealer you can try 
formatting the internal memory of the smartphone.
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Note that formatting the memory removes all items 
except the standard applications that have been 
factory pre-installed in ROM memory! 
If you have made a back-up to a memory card, see 
“Managing memory cards” on page 131.
When you format the internal memory, all the 
settings, documents, and other data in the internal 
memory that you have created or modified will be 
permanently destroyed. To format the internal 
memory, proceed as follows:
1 Disconnect the charger and remove the battery.
2 Wait for at least ten seconds and insert the battery 

to start the smartphone. 
3 When you see the Nokia Welcome screen, 

immediately press and hold down the + 
+  keys. The  key should be pressed last. 

4 Confirm that you want to format. Formatting starts.
• I cannot make or receive calls.

- Check to see if you have the Flight profile selected. 
When this profile is active, you cannot make or receive 
calls.
- If you can only open Telephone to make emergency 
calls, your SIM card is not inserted.
- Check the status of your call barrings and diverts. 
Open the Telephone application, press  and select 
Tools > Settings > Call barring... or Call divert....
- The smartphone may be busy: data is being sent or 
received, or the smartphone is being used as a modem. 
Wait for data transmission to end, or end the data call.

• The call quality is poor.
- Your location may not allow better call quality. Move 
to a location where the radio signal reception is better. 
Reception is usually better above ground level, 
outdoors and while stationary. Sometimes even 
moving the smartphone slightly will improve reception.

• I cannot divert or bar voice or data calls.
- You may have not subscribed to the service in 
question, or it may not be supported by the network.
- Make sure that the message centre number and the 
number to which you want to divert your calls are not 
missing or incorrect.

• I cannot send or receive messages or e-mail.
- You may have not subscribed to the service in 
question, or it may not be supported by the network.
- Make sure you have configured the relevant settings.
- The smartphone may be low on memory.
- The number format you use may be invalid.
- The smartphone may be busy: data is being sent or 
received, or the smartphone is being used as a modem. 
Wait for the data transmission to end, or drop the data 
call.

• I cannot send multimedia messages.
- You may have not subscribed to the service in 
question, or it may not be supported by the network.
- Make sure you have configured the relevant settings.
- The smartphone may be low on memory.
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- If you get an error message when inserting a media 
clip to a message, check that the Multimedia mode 
setting in Multimedia message settings, General page 
is not set to Restricted mode:.

• I cannot end a Bluetooth connection.
- If another device is pairing with your smartphone and 
leaves the connection open without sending any data, 
disconnect by deactivating the Bluetooth link 
altogether. Open the Control panel application and 
select Bluetooth. Clear the Switch Bluetooth on: check 
box.

• I cannot find another Bluetooth-enabled device.
- Check that both devices have activated Bluetooth.
- Check that the distance between the two devices is 
not over 10 metres or that there are no walls or other 
obstructions between the devices.
- Check that the other device is not in “hidden” mode.

• The smartphone is running low on memory.
- Check if you have received a lot of e-mail or you have 
saved large images or other items that use a lot of 
memory. To free up device memory, remove 
unnecessary data, move large items to a memory card 
or, if possible, transfer them to a compatible PC. To 
check the memory consumption, open the Control 
panel application and select Memory.

• I have PC connectivity problems.
- Make sure that Nokia PC Suite for Nokia 7710 is 
installed and running on your PC. See the Nokia 
PC Suite Guide for more information.

- If you use a cable connection, check that the cable is 
properly attached at both ends.
If you use a Bluetooth connection, check that the PC 
is Bluetooth compatible and has installed and 
activated Bluetooth drivers.
- For all other Nokia PC Suite problems, see the Nokia 
PC Suite Guide and the Nokia PC Suite online help.

• I don’t know what my access codes are.
- The default lock code for your smartphone is 12345. 
If you forget or lose the lock code contact your 
smartphone dealer.
- If you forget or lose the PIN or PUK code, or if you 
have not received such a code, contact your network 
service provider.
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Battery information
Charging and Discharging
Your device is powered by a rechargeable battery. The full 
performance of a new battery is achieved only after two or 
three complete charge and discharge cycles. The battery can 
be charged and discharged hundreds of times but it will 
eventually wear out. When the talk and standby times are 
noticeably shorter than normal, buy a new battery. Use only 
Nokia approved batteries, and recharge your battery only with 
Nokia approved chargers designated for this device.

Unplug the charger from the electrical plug and the device 
when not in use. Do not leave the battery connected to a 
charger. Overcharging may shorten its lifetime. If left unused, 
a fully charged battery will lose its charge over time. 
Temperature extremes can affect the ability of your battery to 
charge.

Use the battery only for its intended purpose. Never use any 
charger or battery that is damaged.

Do not short-circuit the battery. Accidental short-circuiting 
can occur when a metallic object such as a coin, clip, or pen 
causes direct connection of the positive (+) and negative (-) 
terminals of the battery. (These look like metal strips on the 
battery.) This might happen, for example, when you carry a 
spare battery in your pocket or purse. Short-circuiting the 
terminals may damage the battery or the connecting object.

Leaving the battery in hot or cold places, such as in a closed 
car in summer or winter conditions, will reduce the capacity 
and lifetime of the battery. Always try to keep the battery 
between 15°C and 25°C (59°F and 77°F). A device with a hot 
or cold battery may not work temporarily, even when the 
battery is fully charged. Battery performance is particularly 
limited in temperatures well below freezing.

Do not dispose of batteries in a fire! Dispose of batteries 
according to local regulations. Please recycle when possible. 
Do not dispose as household waste.
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Enhancement

A new extensive range of enhancements is available for 
your phone. Select the enhancements which accommodate 
your specific communication needs. Some of the 
enhancements are described in detail below.

List of compatible enhancements:

Audio

Fashion Stereo Headset HS-3

Headset HS-5

Stereo Headset HDS-3

Boom Headset HDB-4

Wireless Headset HDW-3

Wireless Clip-on Headset HS-3W

Wireless Boom Headset HS-4W

Inductive Loopset LPS-4

Car

Headrest Handsfree BHF-3

Plug-in Car Handsfree HF-3

Mobile Charger LCH-12

Advanced Car Kit CK-7W

Covers

Changeable covers

Data

Connectivity Cable DKU-2

Memory Card DTS-64

Wireless GPS Module LD-1W

Imaging

Nokia Remote Camera PT-6

Image Album PD-1

Power

Battery BP-5L

Retractable Charger AC-1

Travel Charger ACP-12
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Some of the enhancements are described in detail below.
For availability of the enhancements, please check with 
your local dealer. A few practical rules for enhancements 
operation:
• Keep the enhancements out of small children's reach.
• When you disconnect the powercord of any accessory, 

grasp and pull the plug, not the cord.
• Check regularly that all mobilephone equipment in a 

vehicle is mounted and operating properly.

Use only batteries, chargers and enhancements 
approved by the phone manufacturer. The use of any 
other types may invalidate any approval or warranty 
applying to the phone, and may be dangerous.

Battery

# Variation in operation times may occur depending on 
SIM card, network and usage settings, usage style and 
environments.

Wireless Clip-on Headset HS-3W

Easy-to-wear wireless headset with a clip-on main body 
and earpiece for both business and pleasure. 

The headset uses Bluetooth wireless technology between 
the main body and a compatible phone. Basic call handling 
from headset and LED indicating active wireless 
connection.

Type Tech Talktime# Standby#

BP-5L Li-polymer up to 3.5 
hours to 
12 hours

up to 175 
hours (7 days) 
to 220 hours 
(9 days)
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Boom Headset HDB-4
This small and lightweight headset has a beautiful and 
distinctive Nokia design. Gives you excellent audio quality 
and you can answer or end calls by pressing the button on 
the microphone part of the headset.

Nokia Advanced Car Kit 
CK-7W
The Nokia Advanced Car Kit CK-7W offers user-friendly 
handsfree communication and works with both wireless 
and wired connections

This kit includes:

• Handsfree Unit HF-5
• Remote Control CU-7
• External HF Speaker HFS-12
• Microphone HFM-8
• Data Cable CA-27
• Mounting Plate MK-2
• Power Cable PCU-4
• User/Installation Guide
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Travel Charger ACP-12
A fast and efficient way to charge your phone battery. 
Suitable for active travelers. Powerful multivoltage 
charger.

Note: Plug types vary according to different markets.
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Care and Maintenance
Your device is a product of superior design and craftsmanship 
and should be treated with care. The suggestions below will 
help you protect your warranty coverage.
• Keep the device dry. Precipitation, humidity and all types 

of liquids or moisture can contain minerals that will 
corrode electronic circuits. If your device does get wet, 
remove the battery and allow the device to dry completely 
before replacing it.

• Do not use or store the device in dusty, dirty areas. Its 
moving parts and electronic components can be damaged.

• Do not store the device in hot areas. High temperatures 
can shorten the life of electronic devices, damage 
batteries, and warp or melt certain plastics.

• Do not store the device in cold areas. When the device 
returns to its normal temperature, moisture can form 
inside the device and damage electronic circuit boards.

• Do not attempt to open the device other than as instructed 
in this guide.

• Do not drop, knock, or shake the device. Rough handling 
can break internal circuit boards and fine mechanics.

• Do not use harsh chemicals, cleaning solvents, or strong 
detergents to clean the device.

• Do not paint the device. Paint can clog the moving parts 
and prevent proper operation.

• Use a soft, clean, dry cloth to clean any lenses (such as 
camera, proximity sensor, and light sensor lenses).

• Use only the supplied or an approved replacement 
antenna. Unauthorised antennas, modifications, or 
attachments could damage the device and may violate 
regulations governing radio devices.

All of the above suggestions apply equally to your device, 
battery, charger, or any enhancement. If any device is not 
working properly, take it to the nearest authorised service 
facility for service.
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Additional Safety Information
Operating environment

Remember to follow any special regulations in force in any 
area and always switch off your device when its use is 
prohibited or when it may cause interference or danger. Use 
the device only in its normal operating positions. To maintain 
compliance with radio frequency exposure guidelines only use 
enhancements approved by Nokia for use with this device. 
When the device is on and being worn on the body, always 
use an approved holder or carrying case.

Parts of the device are magnetic. Metallic materials may be 
attracted to the device, and persons with a hearing aid should 
not hold the device to the ear with the hearing aid. Always 
secure the device in its holder, because metallic materials 
may be attracted by the earpiece. Do not place credit cards or 
other magnetic storage media near the device, because 
information stored on them may be erased.

Medical devices

Operation of any radio transmitting equipment, including 
wireless phones, may interfere with the functionality of 
inadequately protected medical devices. Consult a physician 
or the manufacturer of the medical device to determine if 
they are adequately shielded from external RF energy or if you 
have any questions. Switch off your device in health care 
facilities when any regulations posted in these areas instruct 
you to do so. Hospitals or health care facilities may be using 
equipment that could be sensitive to external RF energy.

Pacemakers: Pacemaker manufacturers recommend that a 
minimum separation of 6 in. (15.3 cm) be maintained between 
a wireless phone and a pacemaker to avoid potential 
interference with the pacemaker. These recommendations are 
consistent with the independent research by and 
recommendations of Wireless Technology Research. Persons 
with pacemakers should:
• always keep the device more than 6 in. (15.3 cm) from their 

pacemaker when the device is switched on;
• not carry the device in a breast pocket; and
• hold the device to the ear opposite the pacemaker to 

minimise the potential for interference.

If you have any reason to suspect that interference is taking 
place, switch off your device immediately.

Hearing aids: Some digital wireless devices may interfere 
with some hearing aids. If interference occurs, consult your 
service provider.

Vehicles

RF signals may affect improperly installed or inadequately 
shielded electronic systems in motor vehicles such as 
electronic fuel injection systems, electronic antiskid (antilock) 
braking systems, electronic speed control systems, air bag 
systems. For more information, check with the manufacturer 
or its representative of your vehicle or any equipment that has 
been added.

ReMX_UG.book  Page 152  Tuesday, March 1, 2005  11:15 AM



Ad
di

tio
na

l S
af

et
y 

In
fo

rm
at

io
n

153

Only qualified personnel should service the device, or install 
the device in a vehicle. Faulty installation or service may be 
dangerous and may invalidate any warranty that may apply to 
the device. Check regularly that all wireless device equipment 
in your vehicle is mounted and operating properly. Do not 
store or carry flammable liquids, gases, or explosive materials 
in the same compartment as the device, its parts, or 
enhancements. For vehicles equipped with an air bag, 
remember that air bags inflate with great force. Do not place 
objects, including installed or portable wireless equipment in 
the area over the air bag or in the air bag deployment area. If 
in-vehicle wireless equipment is improperly installed and the 
air bag inflates, serious injury could result.

Using your device while flying in aircraft is prohibited. Switch 
off your device before boarding an aircraft. The use of wireless 
teledevices in an aircraft may be dangerous to the operation 
of the aircraft, disrupt the wireless telephone network, and 
may be illegal.

Potentially explosive environments

Switch off your device when in any area with a potentially 
explosive atmosphere and obey all signs and instructions. 
Potentially explosive atmospheres include areas where you 
would normally be advised to turn off your vehicle engine. 
Sparks in such areas could cause an explosion or fire resulting 
in bodily injury or even death. Switch off the device at 
refuelling points such as near gas pumps at service stations. 
Observe restrictions on the use of radio equipment in fuel 
depots, storage, and distribution areas, chemical plants or 
where blasting operations are in progress. Areas with a 

potentially explosive atmosphere are often but not always 
clearly marked. They include below deck on boats, chemical 
transfer or storage facilities, vehicles using liquefied 
petroleum gas (such as propane or butane), and areas where 
the air contains chemicals or particles such as grain, dust or 
metal powders.

Emergency calls

Important: Wireless phones, including this device, 
operate using radio signals, wireless networks, 
landline networks, and user-programmed functions. 
Because of this, connections in all conditions cannot 
be guaranteed. You should never rely solely on any 
wireless device for essential communications like 
medical emergencies.

To make an emergency call:
 1 If the device is not on, switch it on. Check for adequate 

signal strength.
2  Press and hold  to show the phone keypad on the 

screen.
3 Key in the official emergency number for your present 

location. Emergency numbers vary by location.
4 Press the  key.

WARNING: With Flight profile you cannot make (or 
receive) any calls, including emergency calls, or use other 
features that require network coverage. To make calls, 
first activate the phone function by changing the profile. 
If the device has been locked, enter the lock code.
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If you need to make an emergency call while the device is 
locked and in flight profile, you may be also be able to enter 
an emergency number preprogrammed in your device at the 
lock code field and tap 'Call‘. The device will confirm that you 
are about to exit flight profile to start an emergency call. 

Consult this guide or your service provider for more 
information.

Some networks may require that a valid SIM card is properly 
inserted in the device.

When making an emergency call, give all the necessary 
information as accurately as possible. Your wireless device 
may be the only means of communication at the scene of an 
accident. Do not end the call until given permission to do so.
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Certification information (SAR)

THIS DEVICE MEETS INTERNATIONAL GUIDELINES FOR 
EXPOSURE TO RADIO WAVES

Your mobile device is a radio transmitter and receiver. It is 
designed and manufactured not to exceed the limits for 
exposure to radio frequency (RF) recommended by 
international guidelines (ICNIRP). These limits are part of 
comprehensive guidelines and establish permitted levels of RF 
energy for the general population. The guidelines were 
developed by independent scientific organisations through 
periodic and thorough evaluation of scientific studies. The 
guidelines include a substantial safety margin designed to 
assure the safety of all persons, regardless of age and health.

The exposure standard for mobile devices employs a unit of 
measurement known as the Specific Absorption Rate, or SAR. 
The SAR limit stated in the international guidelines is 
2.0 W/kg*. Tests for SAR are conducted using standard 
operating positions with the device transmitting at its highest 
certified power level in all tested frequency bands. Although 
the SAR is determined at the highest certified power level, the 
actual SAR of the device while operating can be well below the 
maximum value. This is because the device is designed to 
operate at multiple power levels so as to use only the power 
required to reach the network. In general, the closer you are to 
a base station, the lower the power output of the device.

The highest SAR value for this device when tested for use at 
the ear is 0.53 W/kg.

This device meets RF exposure guidelines when used either in 
the normal use position against the ear or when positioned at 
least 2.2 cm away from the body. When a carry case, belt clip 
or holder is used for body-worn operation, it should not 
contain metal and should position the product at least 2.2 cm 
away from your body.

In order to transmit data files or messages, this device 
requires a quality connection to the network. In some cases, 
transmission of data files or messages may be delayed until 
such a connection is available. Ensure the above separation 
distance instructions are followed until the transmission is 
completed.

* The SAR limit for mobile devices used by the public is 2.0 
watts/kilogram (W/kg) averaged over ten grams of body 
tissue. The guidelines incorporate a substantial margin of 
safety to give additional protection for the public and to 
account for any variations in measurements. SAR values may 
vary depending on national reporting requirements and the 
network band. For SAR information in other regions please 
look under product information at www.nokia-asia.com.
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Limited Warranty
Nokia Corporation, represented by its Mobile Phones Division ("Nokia") warrants that 
this Nokia cellular product and/or genuine Nokia accessory ("Product") is free from 
defects in material and workmanship, according to the following terms and conditions:
1. The limited warranty for the cellular phone, data product and all genuine Nokia 

accessories (except battery packs) extends for the first twelve (12) months 
beginning on the date of purchase of the Product.

2. The limited warranty for genuine Nokia battery packs extends for the first six (6) 
months beginning on the date of purchase of the Product.

3. The limited warranty extends only to the original consumer purchaser 
(“Consumer”) of the Product and is not assignable or transferable to any 
subsequent purchaser/end user.

4. The limited warranty extends only to Consumers who purchase the Product in one 
of the countries (or areas) set forth at the end of this document. The limited 
warranty is only valid in Nokia’s intended country (or area) of sale of the Product.

5. During the limited warranty period, Nokia or its authorized service network will 
repair or replace, at Nokia’s option, any defective Product or parts thereof with 
new or factory rebuilt replacement items, and return the Product to the Consumer 
in working condition. No charge will be made to the Consumer for either parts or 
labor in repairing or replacing the Product. All replaced parts, boards or equipment 
shall become property of Nokia. The external housing and cosmetic parts shall be 
free of defects at the time of shipment and, therefore, shall not be covered under 
these limited warranty terms.

6. Repaired Product will be warranted for the balance of the original warranty period 
or for ninety (90) days from the date of repair, whichever is longer.

7. Upon request from Nokia or its authorized service center, the Consumer must 
provide purchase receipt or other information to prove the date and place of 
purchase.

8. Transportation, delivery and handling charges incurred in the transport of the 
Product to and from Nokia or its authorized service center will be borne by the 
Consumer.

9. The Consumer shall have no coverage or benefits under this limited warranty if 
any of the following conditions are applicable :
a) The Product has been subject to: abnormal use, abnormal condition, 

improper storage, exposure to moisture or dampness, exposure to excessive 
temperature or other such environmental conditions, unauthorized 
modifications, unauthorized connections, unauthorized repair including but 
not limited to use of unauthorized spare parts in repairs, misuse, neglect, 
abuse, accident, alteration, improper installation, Acts of God, spill of foods 
or liquids, maladjustment of customer controls or other acts which are 
beyond of reasonable control of Nokia, including deficiencies in consumable 
parts such as fuses and breakage or damage to antennas, unless caused 
directly by defects in materials or workmanship, and normal wear and tear of 
the Product.

b) Nokia was not notified by Consumer of the alleged defect or malfunction of 
the Product during the applicable limited warranty period.

c) The Product serial number or the accessory date code has been removed, 
defaced or altered.

d) The defect or damage was caused by defective function of the cellular system 
or by inadequate signal reception by the external antenna.

e) The Product was used with or connected to accessory not supplied by Nokia, 
not fit for use with Nokia cellular phones or used in other than its intended 
use.

f) The battery was short circuited or seals of the battery enclosure or cells are 
broken or show evidence of tampering or the battery was used in equipment 
other that for which is has been specified.

10. If a problem develops during the limited warranty period, the Consumer should take 
the following step-by-step procedure:
a) The Consumer shall return the Product to the place of purchase for repair or 

replacement processing.
b) If “a” is not convenient, the Consumer may contact the local Nokia office for 

the location of the nearest authorized service center.
c) The Consumer shall arrange for the Product to be delivered to the authorized 

service center. Expenses related to removing the Product from an installation 
are not covered under this limited warranty.

d) The Consumer will be billed for any parts or labor charges not covered by this 
limited warranty. The Consumer shall be responsible for expenses related to 
reinstallation of the Product.

e) In case of certain operator specific features in the Product such as SIM-lock, 
Nokia reserves the right to refer the Consumer to the relevant cellular 
operator before service will be provided.

f) If the Product is returned to Nokia after the expiration of the warranty period, 
Nokia’s normal service policies shall apply and the Consumer will be charged 
accordingly.

11. ANY IMPLIED WARRANTY OF MECHANTABILITY, OR FITNESS FOR A PARTICULAR 
PURPOSE OR USE, SHALL BE LIMITED TO THE DURATION OF THE FOREGOING 
WRITTEN WARRANTY. OTHERWISE, THE FOREGOING WARRANTY IS THE 
PURCHASER’S SOLE AND EXCLUSIVE REMEDY AND IS IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED. NOKIA SHALL NOT BE LIABLE FOR INCIDENTAL 
OR CONSEQUENTIAL DAMAGES OR A LOSS OF ANTICIPATED BENEFITS OR PROFITS, 
LOSS OR IMPAIRMENT OF PRIVACY OF CONVERSATIONS, WORK STOPPAGE OR 
LOSS OR IMPAIRMENT OF DATA ARISING OUT OF THE USE OR INABILITY TO USE THE 
PRODUCT.

12. The benefits conferred by this limited warranty are in addition to all other rights 
and remedies under any applicable mandatory legislation as may be in force from 
country (or area) to country (or area).

13. Nokia neither assumes nor authorizes any authorized service center or any person 
or entity to assume for it any other obligation or liability beyond that which is 
expressly provided for in this limited warranty.

14. All warranty information, product features and specifications are subject to change 
without notice.

15. The countries (or areas) in which this limited warranty is in force, subject to clause 
4 above, are Hong Kong SAR and Macau SAR.
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Index
A
access codes 24, 115
access points 30

setting up 108
accessories 107
adjusting volume 26

ringing volume 45
advanced Internet settings 109
alarms 99

calendar 65
answering calls 38
appearance

personalising 116
Application manager 103
applications

groups 32
installing 27
opening 19
removing 103
viewing details of 103

attachments
e-mail 53

authenticating Bluetooth devices 137
auto-capitalisation 34
autolock period 115

B
background images 31
backing up data 131
barring

calls 40
data calls 106

barring password 24, 116
basic functions 20
battery

charging 16
information 146
installing 13
removing 14
status indicators 22

Bluetooth
synchronisation 141

Bluetooth connections 136
authenticating 137
pairing 137
receiving data 137
sending data 137

bookmarks 71
browser

See Web
browsing the web 71

C
cache 72
Calculator 101
Calendar 65

alarm 65
day view 65
entries 65
icons 67
synchronising 141
week view 66

calibrating screen 116
call barring 40, 106
call diverting 39
calling 37
calls

adjusting volume 38
answering 38
barring 40
conference calls 38
data calls 30
diverting 39
duration 133
recent calls 132
rejecting 38
settings 39

ReMX_UG.book  Page 157  Tuesday, March 1, 2005  11:15 AM



158

speed dialling 37
voice dialling 39
voice mailbox 38

Camera 74
settings 75
taking pictures 74

capitalisation 34
CBS 134

settings 135
topic lists 134

CD-ROM 139
Cell broadcast (CBS) 134

settings 135
topic lists 134

certificate manager 105
Certificate status field 120
certificate-based authentication 127
certificates

authenticating to VPN policy 
servers 122

enrolling 125
status 121
user identity 125

Change password button 126
charging battery 16
charts 96
chartsheets 96
Clear log button 126

Clock 99
alarms 99
cities 100

codes 24, 115
autolock period 115
barring password 116
lock code 115
PIN codes 116
PUK code 116

column width 96
command buttons 19
common functions 21
conference calls 38
Confirm field 126
connectivity 136

Bluetooth 136
compatible computers 138
modems 139
PC Suite 139
synchronisation 141

connectors 12
contact cards 61

contact group 63
copying from SIM card 18
copying to and from SIM card 63
creating 61
editing 61
fields 62

personal ringing tones 62
sending 63
SIM contact cards 62
speed dial numbers 62
voice tags 63

Contacts 61
See also contact cards
synchronising 141

Control panel 103
controls 12
cookies 73
copying data

from other devices 139
currency format 115

D
data

access points 30, 108
connection indicators 23
connections 30
copying 139
counters 133

data call barring 106
data calls 29, 30

GSM 29
high-speed 29

data connections 29
Data transfer 141
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date
format 114
inserting 93
settings 106

Delete button 121, 124
deleting 122

VPN policies 121, 122
VPN policy servers 124

Desk 31
groups 32
key 12
returning to 19

desk calculator 101
device language 117
Device manager 139

settings 140
digital certificates 105
display

parts 18
See screen
settings 107

diverting calls 39
data and fax calls 40

Documents 93
See also text documents

drawing
tools 81
transformations 81

DTMF tones 42

E
editing

images 80
e-mail

access points 108
attachments 53
formatting 52
Inbox 47
Outbox 47
replying 51
retrieving from mailbox 50
sending 51
settings 48

Enhancement 147
enhancements 107
enrolling certificates 125
error messages 127
event log 132
expired certificates 121

F
fetching e-mail 50
fields

Certificate status 120
Confirm 126
Internet access point 123
Next passcode 127
Password 126
Policy server address 123
Policy server name 121, 123

Policy server password 124
Policy server user name 124
Updated 121
User identity 125
VPN passcode 127
VPN password 127
VPN user name 127

File Manager 130
files

.JAD and .JAR files 27

.SIS files 27
managing 130

Find 21
Flight profile 44
folders

managing 131
formatting

e-mail 52
formatting worksheets 96
frames 73
freeing memory 25
functions

basic 20
common 21

G
GPRS 30

data counters 133
Internet connection settings 112
pricing 30
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groups
applications 32
contact cards 63
to-do notes 68

GSM data calls 29

H
handsfree 26
handwriting recognition 33

individual style 34
headset 26

settings 107
high-speed data (HSCSD) 30
high-speed data calls 29
home city 100
HSCSD 29

I
icons

battery level 22
calendar 67
data connections 23
signal strength 22
status area 22
to-do notes 68

Images
background images 31
drawing tools 81
editing 80
organising 78
settings 80

Inbox 47
symbols 47

indicators
Seeicons

input
See writing

inserting
date 93

inserting special characters 93, 95
installation log 104
installing

applications and software 26
battery 13
memory cards 15
SIM card 13
VPN policies 119, 125
VPN policy server settings from SIS 

files 122
Internet

access point settings 108
access requirements 108
connection settings 111
See also Web

Internet access point field 123
IP addresses 110

J
Java applications 27

installing 27

K
Key store password view 126
key store passwords

about 126
creating 126
entering 126

keyboard 34
keyguard 25
keys 12

locking 25

L
language selection 117
legacy authentication 127
location method 112
lock code 24, 115

entering 17
locking

touch screen and keypad 25
Log 132

call duration 133
GPRS data counter 133
recent calls 132

login scripts 111
loopset settings 107
loudspeaker 26

M
mail

See e-mail
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mailbox settings 48
making calls 37
marking items 19
memory 24

available 112
cache 72

memory cards 131
backing up data 131
installing 15
removing 15
renaming 131
restoring data 131

menu 19
key 12

Messaging 46
e-mail
Inbox 47
multimedia messages 56
Outbox 47
scheduling 53
service messages 60
signatures 53
smart messages 60
text messages 54

missing certificates 121
MMS

See multimedia messages
modems 139

multimedia messages 56
adding pages 57
creating 56
receiving 58
restricted mode 60
settings 59

Music player 85
track lists 87
transferring tracks from PC 85

N
navigating 18

web 71
Next passcode field 127
not yet valid certificates 121
number format 115

O
Offline mode 44
on-screen keyboard 34
opening

applications 19
Desk 19
menu 19

organising images 78
Outbox 47

P
packet data 30
pairing Bluetooth devices 137
paragraph styles 94

parts
of display 18
of smartphone 12

Password field 126
passwords 24
PC Suite 139
pen input settings 35
personal ringing tones 62
personalising 116
phone 37

See also calls
photographs

camera 74
PIN code 24
PIN code request 116
PIN codes

changing 116
entering 16, 17, 116

play lists 87
playing

music 85
video clips 82

Policy server address field 123
Policy server is currently in use 128
Policy server name field 121, 123
Policy server password field 124
Policy server user name field 124
positioning settings 112
power

switching on and off 16
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PPP compression 111
Presentations 98
pricing

GPRS and applications 30
privacy settings 113
Profiles 44

editing 45
Flight profile 44

proxy settings 110
PUK code 24, 116

R
RealPlayer 82

settings 114
recent calls 132
recording voice memos 91
Refresh button 126
regional settings 114
rejecting calls 38
remote configuration 139

settings 140
remote mailbox 48
remote synchronisation 141

settings 141
removing

applications 103
battery 14
memory cards 15

renaming memory cards 131
replying to e-mail 51
restoring data 131

restricted mode 60
restricting calls 40
retrieving e-mail 50
returning to Desk 19
ringing tones 45
ringing volume 45
row height 96

S
screen

calibrating 116
command buttons 19
locking 25
parts of 18
settings 107
toolbars 18, 19

screen saver 18, 107
searching 21
SecurID passcode 127
security

certificates 105
codes 115

selecting items 18, 19
sending

contact cards 63
data via Bluetooth 137
e-mail 51
multimedia messages 56
text documents 93
text messages 54

service messages 60

settings
Camera 75
cell broadcast 135
currency format 115
date and time 106
date format 114
display 107
e-mail 48
images 80
Internet access point 108
multimedia messages 59
number format 115
phone 39
regional 114
remote configuration 139
screen 107
themes 116
time format 114
touch screen 116
voice mailbox 41
Voice recorder 92
web browser 72

Sheet 95
short messages

See text messages
shortcuts 31
signal strength indicators 22
SIM card

installing 13
slides 98
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smart messages 60
SMS

writing and sending 47
software

authenticity 105
installing 27
removing 103
viewing details of 103

sound
turning off 20

sound clips 91
special characters

inserting 93, 95
speed dialling 37, 62
start-up 17
status icons 22
stickers 24
switching on and off 16
Sync 141

settings 141

T
taking pictures 74
tapping 18
tasks 68
Telephone 37

diverting data and fax calls 40
DTMF tones 42
See also calls

text documents 93
editing paragraph styles 94
inserting date 93
inserting special characters 93, 95
sending 93

text messages 54
receiving 55
sending 54
settings 55

Themes 116
till roll calculator 101
time

format 114
settings 106

To-do 68
icons 68

toolbars 18, 19
topic lists for CBS 134
touch screen

locking 25
settings 116

track lists 87
tracks

transferring from PC 85
training

handwriting 34
transferring

contact cards 18
data from other devices 139

troubleshooting 143
formatting memory 143

U
unlocking touch screen 25
Updated field 121
User identity field 125

V
video player 82
viewing

images 78
presentations 98
Visual Radio content 89

Visual Radio 88
viewing content 89
visual service ID 89

visual servce ID 89
voice dialling 39, 63
voice mailbox

calling 38
settings 41

Voice recorder 91
settings 92

voice tags 63
volume

adjusting while calling 38
volume control 26
volume controls 26
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VPN
about 118
authenticating to 126
introducing 118
using with applications 126

VPN log
clearing 126
view 125

VPN passcode field 127
VPN password field 127
VPN policies 122

about 119
deleting 121
details 120
installing 119
managing 119
status 121
updating 121

VPN policy servers
adding 123
connecting 122
deleting 124
installing settings from SIS files 

122
managing 122

VPN user name field 127

W
wallpaper 31
Web 69

advanced settings 109
bookmarks 71
browser settings 72
browsing 70
cache 72
cookies 73
data call settings 109
details 72
frames 73
IP addresses 110
login scripts 111
navigating 71
other settings 111
proxy settings 110

workbooks 95
worksheets 95

formatting 96
World Wide Web

See Web
writing 33

handwriting recognition 33
on-screen keyboard 34
pen input settings 35
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